Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1927 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  50  51  52  53  54  55  56
Auteur Sujet :

["HDD"][Topic Unique] Kuro Box/Kuro Box HG (NAS)

n°5990321
_Sylver_
Posté le 05-11-2007 à 14:02:31  profilanswer
 

Reprise du message précédent :
C'est étrange, mais ça semble en effet venir de la libc6 ! J'avais eu des soucis de mises à jour avec les version testing une fois, du coup je reste en stable maintenant ...

mood
Publicité
Posté le 05-11-2007 à 14:02:31  profilanswer
 

n°5990405
greeee
Posté le 05-11-2007 à 14:28:08  profilanswer
 

Si je t'ai bien suivi cher Sylver, tu me conseilles de repartir de la Debian d'ici sauf le dernier kernel update suffixé 20070313_testing.tar.gz c'est bien ça ?
Et après, dois-je faire du ménage dans mon /etc/apt/sources.list avant mon update/upgrade ?
Merci de ta réponse.

n°5990695
_Sylver_
Posté le 05-11-2007 à 15:49:39  profilanswer
 

Le kernel update n'est pas obligatoire, et ce n'est pas lui qui te causeras des soucis !
A la limite essaye de réinstaller le tout sur un disque vierge juste pour voir ce que ça donne (tu as bien un vieux disque dur qui traine dans un coin ?). Après pour les mises à jour, reste en stable pour éviter les soucis avec la libc6 ! Si ça marche, le mieux reste quand même la réinstallation complète du système, sauf si tu trouves un moyen efficace de remettre apt en état (je n'y connais pas grand chose sur ce point) ...

n°5991149
greeee
Posté le 05-11-2007 à 18:06:07  profilanswer
 

Hello. Je pars d'une scratch (mon ancien disque avait cramé et du coup ma kuro est restée éteinte quelques mois) donc pas de soucis.
C'est d'ailleurs bien pour ça que j'étais étonné de ce pb. Je vais d'abord ré-essayer à partir de ta debian + correctifs kernel sauf le dernier et je supprimerai les sources en testing

n°5993681
greeee
Posté le 06-11-2007 à 18:47:55  profilanswer
 

En regardant de près une nouvelle install toute fraîche, j'ai compris.
Les dépots ftp / http japonnais sont très (très très) lents depuis la France, et certains répondent bizarrement (le get ftp se passe bien et pète une erreur à la fin du download).
Au final, j'ai refait une install, modifié mon sources.list en :
---
deb http://security.debian.org stable/updates main contrib
deb ftp://ftp.fr.debian.org/debian stable main contrib
deb ftp://ftp.de.debian.org/debian-non-US stable/non-US main contrib
deb-src ftp://ftp.fr.debian.org/debian stable main contrib
deb-src ftp://ftp.de.debian.org/debian-non-US stable/non-US main contrib
--- (si ca peut servir à quelqu'un)
 
et là, ca roule beaucoup mieux ! (ouf, sauvé)
En tout cas, à mon grand étonnement, de mauvais update/uprgade peuvent rendre un système complètement instable (même inutilisable dans mon cas). Bon en tout cas, merci de ton soutien _Sylver_

n°5994254
xaarl
Posté le 06-11-2007 à 22:13:57  profilanswer
 

Bonsoir je voudrais installer un serveur X et malheuresement jobtiens un  
Fatal server error:
no screens found
XIO:  fatal IO error 104 (Connection reset by peer) on X server ":0.0"
      after 0 requests (0 known processed) with 0 events remaining.
 
je narrive pas a trouver le pilote vu que quand jeffectue un lspci je ne trouve rien qui y correspond merci !

n°5994795
_Sylver_
Posté le 07-11-2007 à 08:15:25  profilanswer
 

gree : c'est cool qua ça remarche :)
Xaari : Bha il n'y a pas de carte vidéo sur une kurobox ... Par contre il est normalement possible de lancer un serveur X et de s'y connecter depuis un PC ... Je l'avais fait avec VNC il y a longtemps !

n°5994908
xaarl
Posté le 07-11-2007 à 09:53:32  profilanswer
 

oui jai vu des screen mais dison que pour la configuration de X je ne vois pas quoi choisir pour eviter cette erreur au lancement de X :/
ou alors il y a un serv X special pour les ppc mais je ne lai pas trouve

n°5995023
xaarl
Posté le 07-11-2007 à 11:02:53  profilanswer
 

c bon jai trouve vnc marche assez bien juste les couleurs quil faut regler mais jai acces en graphique merci Sylver !
sinon une autre question y a til moyen dinstaller mppe ? en effet jaimerais faire un reseau vpn avec la kurobox mais je nai pas reussi a recompiler le noyeau
et je narrive pas a installer le patch ni meme a le trouver a vrai dire jaurais voulu installer pptpconfig voilou


Message édité par xaarl le 07-11-2007 à 14:31:35
n°6005647
fredoman
Posté le 11-11-2007 à 18:59:01  profilanswer
 

Freenaute depuis peu de temps je m'interesse à l'utilisation de la Kuro pour enrégistrer le flux des chaines TV du Multiposte Free. Est-ce quelqu'un à déjà essayé ça, si oui avec quel logiciel ? J'ai regardé fricorder, ça m'a l'air pas mal, il y a même une interface web pour la config. Mais est-ce que VLC tourne sans GUI? Et est-ce que la puissance de la Kuro est suffissante ?  Je ne suis pas très expérimenté coté compilation et bidouillage sous Linux alors je serai très reconnaissant pour tout conseil.  :ange:  


Message édité par fredoman le 11-11-2007 à 19:00:22
mood
Publicité
Posté le 11-11-2007 à 18:59:01  profilanswer
 

n°6006536
_Sylver_
Posté le 12-11-2007 à 07:57:05  profilanswer
 

perso j'avais fait la manip en compilant VLC (et toutes les dépendances nécessaires) à la main et en trouvant les bonnes options à chaque fois pour ne compiler que la partie ligne de commande... C'était assez chiant à faire d'ailleurs ... Ca me permettait d'enregistrer des émissions/films direct depuis la kurobox (qui a toute la puissance nécessaire puisque le flux video est enregistré tel quel sans être modifié)

n°6008248
greeee
Posté le 12-11-2007 à 20:26:19  profilanswer
 

waou c'est cool ca _Sylver_ !
Tu nous ferais profiter de ton VLC stp ?
 
Pour ma part, j'ai un nouveau petit soucis à soumettre à votre sagacité, j'ai acheté il y a peu un gros boitier externe USB ventilé pour 2 disques (en gros c'est ca http://www.adnpc.net/news/voir.php?id=4960 pas exactement mais meme principe).
Mon pb : quand je le branche via USB sur mon linux, pas de soucis, les 2 disques sont détectés. Par contre, quand je le branche sur la Kuro, celle-ci ne voit qu'un seul des 2 disques :-(
auriez-vous une idée du pourquoi ? merci de vos tuyaux.

n°6008419
fredoman
Posté le 12-11-2007 à 21:11:15  profilanswer
 

Ca serai effectivement super de pouvoir profiter de ta version spéciale. En attendant j'ai essayé la methode brutale: apt-get install vlc. Et miracle, ça l'air de marcher aussi. Mais ta version speciale est sans doute plus léger... Fricorder marche bien aussi, c'est juste python frontend pour at, mais c'est très pratique.

n°6008433
_Sylver_
Posté le 12-11-2007 à 21:14:45  profilanswer
 

Bha je ne l'ai plus depuis longtemps ce vlc :(
Pour ton problème , il me semble que ça vient du fait que le kernel patché pour la kurobox pro désactive la détection des multiple LUN ( cherche LUN sur google).Ca peut se virer mais faut recompiler le kernel :D
edit : je ne sais pas si la version vlc sous debian inclu le support du RSTP (indispensable pour enrgistrer les chaines de la freebox), mais il faudrait vérifier !


Message édité par _Sylver_ le 12-11-2007 à 21:16:30
n°6010052
mkiman
Posté le 13-11-2007 à 15:55:12  profilanswer
 

Salut les amis,
 
la puissance de ma KuroHG est devenu vraiment trop insuffisante pour mon utilisation je compte m'en séparer bientôt à un prix modique plus pour dépanner que pour me faire du flouze !!!
 
Je compte me prendre un autre NAS genre LinkStation Live car plus de puissance et disque deja intégré. Peut être une KuroBox Pro, a voir... :D


---------------

n°6010109
greeee
Posté le 13-11-2007 à 16:28:02  profilanswer
 

mais je sais pas recompiler de kernel moi ! :pt1cable:  je ne suis qu'un ignorant qui fouille. bouhh déçu déçu :cry:


Message édité par greeee le 13-11-2007 à 19:39:55
n°6011999
_Sylver_
Posté le 14-11-2007 à 12:00:32  profilanswer
 

mkiman : prend une kurobox pro, c'est de la balle :D Par contre il est conseillé de souder un connecteur pour brancher un cable série, car le mode EM n'exite pas vraiment (tout se fait via u-boot).
greeee : Lance toi :D La modif à supprimer est ici : http://linkstationwiki.svn.sourcef [...] 321&r2=322

n°6012348
mkiman
Posté le 14-11-2007 à 13:56:50  profilanswer
 

Bon je vais voir ce que c'est que la KuroBox Pro, mais est elle beaucoup plus puissante que la KuroBox HG surtout au niveau Cpu car je trouve ce facteur très limitant pour la KuroBox HG.
 
Est ce que vaut mieux prendre une KuroBox Pro ou un LinkStation Pro ?
Ou peut on se procurer une KuroBox Pro ?

n°6012419
_Sylver_
Posté le 14-11-2007 à 14:19:08  profilanswer
 

Les 2 se valent si ce n'est que la kurobox pro a en plus :
- 256Mo de Flash NAND (ça permet de stocker son système de fichier par exemple, même si ce n'est pas simple à faire pour l'instant). De base environ 60Mo sont utilisés pour le kernel de base et le système de fichiers qui sert au 1er démarrage.
- Un connecteur PCI express 1x soudé (sur la LS Pro il faut souder soit même le connecteur, ce qui n'est pas évident). Cependant ce connecteur n'est pas très exploitable car il faut virer la façade de la kurobox pro pour brancher quelque chose.
- Un connecteur SATA interne (pas super bien placé mais avec une rallonge SATA->eSATA il y a moyen de le déporter vers l'arrière)
Elle se trouve au Japon ou aux Etats Unis (comme la kurobox quoi), par contre la version US vient avec une alim compatible 220V (c'est exactement la même alim que pour la kurobox/kurobox HG).

 

Voilà tu peux voir si ça vaut la peine d'acheter une kurobox pro ou une linkstation pro (moi j'ai pas eu besoin de choisir, je l'ai reçue gratos :D)

 

Sinon par rapport aux anciennes kurobox, c'est pas tout à fait 2 fois plus rapide, mais pas loin !


Message édité par _Sylver_ le 14-11-2007 à 14:19:57
n°6012432
mkiman
Posté le 14-11-2007 à 14:28:16  profilanswer
 

hey sylver tu as un contact pour prendre la KuroBox Pro ? La version américaine me semble pas mal car ma kuroBox actuelle a toujours un adaptateur 110-220v
Ah zut elle ne prends que le SATA et moi j'ai un 250Go IDE !!!! C'est mort pour la KuroBox PRo

EDIT : j'ai trouvé la mais c'est du 110V-220v US
http://www.revogear.com/ProductDet [...] DBOX%2FPRO


Message édité par mkiman le 14-11-2007 à 14:36:20
n°6012453
_Sylver_
Posté le 14-11-2007 à 14:37:49  profilanswer
 

C'est bien revogear qui m'a envoyé ma kurobox pro, et si tu lis bien, tu verras ça :

Citation :

NOTE: ALL KURO/PRO'S SHIPPING NOW FROM REVOGEAR.COM HAVE 110/240V SWITCHING POWER SUPPLIES AND US/JP 2-PRONG ADAPTERS. Plug adapters will be needed for foreign standards.


Ce qui veut dire que l'alim de la kurobox est compatible 110V-240V, pile poil ce qu'il nous faut à nous français ! Le seul truc à changer est la prise !

 

Par contre j'ai cru comprendre qu'ils étaient un peu long à livrer ces derniers temps (ils ont certainement du mal à s'approvisionner)


Message édité par _Sylver_ le 14-11-2007 à 14:39:06
n°6012463
mkiman
Posté le 14-11-2007 à 14:41:00  profilanswer
 

oui pour l'alim j'ai mal lu.
y a t il un  moyen pour passer de IDE-->SATA sur la KuroBox Pro ?

n°6012509
_Sylver_
Posté le 14-11-2007 à 14:55:36  profilanswer
 

?? Tu veux brancher un disque IDE sur ta kurobox pro ? Je ne crois pas que ça soit possible facilement, la kurobox pro est en SATA c'est tout :p


Message édité par _Sylver_ le 14-11-2007 à 14:55:44
n°6012528
mkiman
Posté le 14-11-2007 à 15:00:17  profilanswer
 

Bon ben dommage c'est éliminatoire et d'ailleurs niveau pirx je vois qu'il faut lacher 240$ fdp in + achat d'un disque SATA !
 
Tant pis je vais m'orienter vers un autre produit genre QNAP TS-109 PRO ou LS live/Pro !
Dommage....

n°6012543
_Sylver_
Posté le 14-11-2007 à 15:08:35  profilanswer
 

J'ai testé le QNAP TS-109 Pro il n'y a pas longtemps : http://www.presence-pc.com/tests/N [...] nux-22728/ . Il coûte dans les 300€ sans disque dur et semble très limité au niveau confort de bidouillage ;)

n°6012602
mkiman
Posté le 14-11-2007 à 15:32:55  profilanswer
 

Mon bugdet est de 150 à 200 EUR maxi pour un NAS donc pour le Kuro pro ça parait diffcile. Surtout que j'ai un HDD IDE MAXTOR DE 250Go que je n'ai pas envie de jeter par la fenêtre

n°6012618
MEI
|DarthPingoo(tm)|
Posté le 14-11-2007 à 15:37:18  profilanswer
 

_Sylver_ a écrit :

J'ai testé le QNAP TS-109 Pro il n'y a pas longtemps : http://www.presence-pc.com/tests/N [...] nux-22728/ . Il coûte dans les 300€ sans disque dur et semble très limité au niveau confort de bidouillage ;)


Ouai enfin vu les perfs et ce qu'il a de base et comme support, perso il me semble, comme ça comme personne n'ayant aucun NAS pour le moment, plus attrayant.
 
Malheuresement le Kuro c'est trop contraignant pour en chopper un. (a moins que ça ai changé).
 
Puis j'avoue que le TS-209 Pro me plait trop en design. ;)


---------------
| AMD Ryzen 7 3700X 8C/16T @ 3.6GHz - 32GB DDR4-3600 16-18-18 1T - AMD Radeon RX 5700 XT 8GB @ 2010MHz/14Gbps |
n°6034627
Nakah
Posté le 22-11-2007 à 19:32:41  profilanswer
 

Bonsoir,
 
Je viens de recevoir ma Kuro Pro aujourd'hui par contre je n'ai toujours pas le disque dur que je veux.
En attendant, j'ai un disque dur de 250Go sous la main et je voudrais faire des tests avec. Ma question est la suivante : Est ce que je pourrais réinstaller mon nouveau disque dur sans problème quand je l'aurais reçu ?

n°6042268
zaccret
Posté le 26-11-2007 à 10:44:22  profilanswer
 

_Sylver_ a écrit :

J'ai testé le QNAP TS-109 Pro il n'y a pas longtemps : http://www.presence-pc.com/tests/N [...] nux-22728/ . Il coûte dans les 300€ sans disque dur et semble très limité au niveau confort de bidouillage ;)


 
Justement, en lisant ce test, j'avais cru comprendre qu'avec le ssh, on pouvait installer ce qu'on voulait ? La seule contrainte étant qu'il faut compiler à chaque fois ?


Message édité par zaccret le 26-11-2007 à 10:45:00
n°6042494
_Sylver_
Posté le 26-11-2007 à 12:51:53  profilanswer
 

On peut installer toutes les applis linux dont le code source est disponible et qui sont compatibles avec l'endianess du processeur, donc quasiment toutes les applications Linux ! Par contre pour installer l'application il faut soit la compiler soit même pour cible ARM, ou alors trouver les binaires déjà compilés par quelqu'un d'autre (il y a un paquet d'appli déjà compilées disponibles via ipkg, plus d'infos ici : http://nas-central.org/index.php?title=Category:Ipkg )

n°6059836
twdowiak
Posté le 04-12-2007 à 10:20:21  profilanswer
 

Hello, j'ai des petits problèmes avec vlc. le apt-get install vlc fonctionne mais quand je suis en freeplayer et que j'essaie de lire un mp3 j'ai un "Illegal Instruction" avec arrêt brutal de vlc. J'ai essayé de compiler vlc 0.8.5, 0.8.6a et 0.8.6c et les libs avec l'option --disable-altivec, ça compile mais pareil, en mode freeplayer ça plante avec un "Illegal Instruction". J'ai appliqué des patches qui suppriment cette erreur mais une fois qu'une playlist est lancée. On ne plus lancer d'autre fichier: vlc freeze, il n'y a plus qu'à le relancer.
Voir: http://forum.videolan.org/viewtopi [...] 13&t=34115 pour une description précise de ces problèmes.
 
Donc  
- quelle version de vlc utilisez vous?
- Si vous avez compilé, quelles options avez vous utilisé?
- Est ce que ça marche bien en mode freeplayer?
 
Merci. Ce serait vraiment cool de pouvoir avoir mes mp3 streamés sur la freebox.
Petite précision: c'est une kurobox hg (processeur powerpc mpc8241) donc pas la nouvelle.


Message édité par twdowiak le 04-12-2007 à 10:22:55
n°6100791
Tsunulukai
Posté le 20-12-2007 à 19:53:03  profilanswer
 

Bonsoir à tous !
 
Après moultes recherches sur la toile pour trouver un NAS polyvalent et flexible, mon choix s'est finalement porté sur la KuroBox Pro... (En partie grâce aux précieuses informations glanées sur ce forum, ainsi que sur nas-central.org ...)
 
J'ai passé commande sur revogear.com il y a maintenant trois semaines et n'ai toujours aucune nouvelle de celle-ci. (Elle apparaît toujours en "pending" dans l'espace client...).
 
Ceux qui parmi vous ont vécu cette abominable agonie peuvent-ils me renseigner sur la durée moyenne à laquelle il faut s'attendre ?  :pt1cable:  
 
En espérant vous lire bientôt, et pouvoir (très prochainement?) contribuer à mon tour à l'exploration des possibilités de la bête !  :sol:

n°6120018
Tsunulukai
Posté le 30-12-2007 à 18:22:21  profilanswer
 

Pour ceux qui comme moi se poseraient la question... J'ai l'immense honneur de pouvoir y répondre : Il m'a fallu attendre +/- 1 mois pour recevoir la box...
 
A bientôt !

n°6120031
bulfire
Posté le 30-12-2007 à 18:27:48  profilanswer
 

Tsunulukai a écrit :

Pour ceux qui comme moi se poseraient la question... J'ai l'immense honneur de pouvoir y répondre : Il m'a fallu attendre +/- 1 mois pour recevoir la box...
 
A bientôt !


merci pour le feedback  :jap:

n°6126872
DjarBoy
Posté le 03-01-2008 à 03:27:19  profilanswer
 

Bon… Alors alors…
Je viens de m’acheter une Kurobox Pro. La version HG était déjà, il faut l’avouer, tout simplement merveilleuse, mais le problème : elle est lente. Elle est censé fonctionner en 1gb/s, moi je m’attendais donc à ce que le taux de transfert soit à 25Mo/s, c’est pas du tout le cas !
Avant hier matin, je reçois la Kurobox Pro (avec deux mois de retard). Dans ma précipitation, j’installe une debian freelink comme indiqué ici :
http://nas-central.org/index.php/F [...] urobox_Pro
 
Mais… Erreur fatale, une fois la debian installée et la kurobox relancée, je tape mkswap /dev/sda1 !
 
Bref… Plus de système… Bon… Pas grave me dis-je, je vais passer en mode Emergency !
Seconde erreur : le mode emergency de la debian freelink ne permet pas de lancer un telnet.
Là je me dis : c’est la merde… Je l’ai brické !  
(c’est ce que se dis tout novice quand il fait une connerie sur sa kurobox).
 
 
Le lendemain, je passe tout ma journée du 1er de l’an comme un vrai g33k à essayer de refaire fonctionner la brique (qui n’en était pas une : il reste quand même difficile de briquer sa kuro quand on suit bien ce qui est indiqué sur les forums).
 
Donc, vu que j’y suis finalement arrivé avec beaucoup de patience, je vous donne quelques pistes pour ceux que ça intéresse et qui se sont foirés avec la debian freelink (par exemple, votre disque dur est tombé par terre et il n’y a plus de /dev/sda1).
 
Mon système :
Kurobox Pro nouveau modèle à priori (modèle de type LSGLSUB-CA, c’est marqué sur la carte mère)
 
Avant tout, sachez que je ne suis pas responsable des dommages encourus.
 
J’ai même hésité avant de lancer ce post parce que c’est quand même un chouilla risqué, mais bon qui ne tente rien n’a rien. Le seul risque c’est d’installer la debian freelink.
 
Ensuite, sachez aussi que je ne suis pas un expert (bien que l’utilisation d’une Kuro nous fait passer pour un expert ;) ) !
 
Donc… Le contexte est le suivant :
Votre disque dur est formaté, la kuro était sous debian freelink (avec cette procédure : http://nas-central.org/index.php/F [...] robox_Pro) , et cette dernière est bloqué en mode MEMERDGENCY (emergency :D ). Et pour couronner le tout, ni telnet ni le ping ne fonctionne.
 
Les outils nécessaires :
- CC Get Mac Adress pour découvrir l’IP de la kuro.  
http://www.youngzsoft.net/cc-get-mac-address/
 
- ACP Commander (avec java) pour redonner accès au telnet
http://downloads.nas-central.org/T [...] mander.jar
 
- Eventuellement TFTP serveur :
http://www.winagents.com/downloads/tftpsetup.exe
 
- Le firmware compatible avec la !!! KUROBOX PRO SEULEMENT !!! Attention, si vous mérdouillez sur ce point ci, vous pouvez vraiment bouziller la kurobox… Après, n’allez pas pleurer (vous pouvez éventuellement la revendre à un marchant de brique)…
http://www.buffalo-technology.com/ [...] 10_051.zip
 
- La debian freelink, enfin ça vous devez déjà l’avoir… Mais on en aura besoin pour restaurer le hddrootfs.buffalo
http://downloads.nas-central.org/L [...] .0rev2.zip
 
 
 
Premier chapitre : The way to resurrect the kurobox from the darkness.
 
On supposera que l’ip de la kuro est 192.168.11.150. Pour en être certain, utiliser CC Get Mac Adress.
Bon…  
Le fait est que LSUpdater.exe ne fonctionne pas avec debian freelink…  
Je sais pas d’où ça vient, mais ce que je sais c’est qu’après 6h37min, j’ai enfin trouvé comment faire pour reflasher le bazarre.
 
Alors… Comment faire ?
Réponse : il y a plusieurs façons, mais elles ont toutes la mort en trame de fond… Non je déconne.
Ce qu’on veut c’est charger un autre firmware qui puisse répondre au LSUpdater. Voici comment procéder :
 
1. Installer TFTPD, désactiver le pare feu, enlever tout périphérique du réseau qui comporte un serveur DHCP (sinon la Kuro ne va pas choisir la bonne IP).
 
2. Dézipper les fichiers uImage.buffalo et initrd.img de l’archive ls-gl110_051.zip. Ensuite, renommez le fichier initrd.img en initrd.zip et dezippez le en utilisant ce mot de passe : 1NIf_2yUOlRDpYZUVNqboRpMBoZwT4PzoUvOPUp6l
(obtenu sur http://www.nas-central.org/index.p [...] an_initrd)
Vous obtiendrez le fichier initrd.buffalo. Copiez le fichiers initrd.buffalo et uImage.buffalo dans le dossier root du serveur ftp :  
C:\Documents and Settings\All Users\Application Data\WinAgents\TFTP Server 4\TFTPRoot
 
3. Changer l’adresse IP du PC serveur en 192.168.11.1
 
4. Démarrer la kurobox. Utilisez la commande : Java –jar acp_commander.jar –t 192.168.11.150 –o
De cette façon, la Kurobox pourra répondre ok au LSUpdater.
Second chapitre : To flash or not to flash ?
 
Ben qu’est ce que je fais maintenant ?
 
Ben je dezippe FreeLink_arm9-1.0rev2.zip, j’efface u-boot.buffalo.updated pour ne pas faire de connerie (sinon, hélas, ça risquerait de bricker la kuro), et je lance LSUpdater.exe.
 
Ensuite, je clique sur la barre de titre (fallait la trouver cette combine) et je rentre en mode débug.
 
Je décoche ensuite la mise à jour du BOOT, les autres restent clickés. Je coche « force update ».
 
Je lance l’update. Ce met à jour. Je suis content. Ca redémarre. Ca redemarre. Ca redemarre. Ca redemarre.
Merde.
 
C’était pas censé faire ça…
 
Ben si. Chez moi ça fait ça.
 
Donc, la seule solution que j’ai trouvé, c’est d’enlever mon disque dur, de le mettre dans mon PC sous linux, de  monter /dev/sda1 et /dev/sda2 dans mnt/sdax, x respectifs.
 
J’ai ensuite copié le fichier hddrootfs.buffalo dans /mnt/sda2
 
Ensuite, j’ai tapé : tar –zxf hddrootfs.buffalo pour restaurer le système de fichier debian. (LSUpdater copie le système dans /dev/sda1 et installe dans /dev/sda2).
 
Ensuite, j’ai apporté toutes les modifications faisables (cleanup, fix) indiquées ici :
http://www.nas-central.org/index.p [...] tation_Pro
Enfin, j’ai laissé seulement deux fichiers dans /mnt/sda1 : uImage.buffalo et initrd.buffalo.
 
J’ai remonté ma Kuro et l’ai redémarré, et là Ô Miracle ! Ca à refonctionné.
Je n’ose même pas repasser la Kuro en mode Emergency…
 
Bon… Maintenant il reste un problème due à la debian freelink, à savoir que le bouton power de la façade avant ne fonctionne pas.  
J’ai pas réussi à régler ce problème… Si quelqu’un a une suggestion, je suis ouvert. Je pense que ça vient du script qui intercepte les événements ou bien de miconapl.
 
 
Voila voila... Désolé pour l'aparté, mais je pense que ce sera TRES utile pour les novices comme moi.


Message édité par DjarBoy le 03-01-2008 à 03:33:19
n°6126873
DjarBoy
Posté le 03-01-2008 à 03:35:50  profilanswer
 

Une question comme ça... Avec une Kurobox PRO, vous avez quelles performances avec samba/serveur FTP ? Juste pour savoir si mon 13Mo/s est normal...

n°6127417
bulfire
Posté le 03-01-2008 à 13:15:44  profilanswer
 

DjarBoy a écrit :

Une question comme ça... Avec une Kurobox PRO, vous avez quelles performances avec samba/serveur FTP ? Juste pour savoir si mon 13Mo/s est normal...


tout ton réseau à la maison est en gigabits de bout en bout ?
sinon cherche pas la limitation vient de là.
 
Sinon, si tu regarde différents tests sur le net, les NAS home user ne vont pas plus vite que ça en Gigabits (présence-pc.com avait fait un test d'un NAS dit rapide sylver pourra te répondre mieux que moi à ce sujet), il faudrait un CPU et une RAM autrement plus puissante pour espérer plus de débit. Mais ça coute pas exactement le même prix dans ce cas.

n°6128651
DjarBoy
Posté le 03-01-2008 à 20:05:39  profilanswer
 

Oui, je viens d'acheter un switch 1gb/s full duplex sur chaque port: 2gb/s, modèle: SMC 8508T
 
Finalement, j'ai formatté en ext3 au lieu de xfs, et en lecture ça boost grave (17Mo/s), mais par contre en écriture j'ai toujours du 7Mo/s en moyenne (ça oscille entre 5Mo/s et 9Mo/s). Mes tests sont faits sous SAMBA. Avec un client FTP ça fait du 10Mo/s en lecture et du 5Mo/s en écriture ! Très bof...
(tests avec un fichier .avi de 350Mo ;) )
 
Sylver !!! Heeeelp ! Que faire ?? C'est presque plus lent que la Kurobox HG !


Message édité par DjarBoy le 03-01-2008 à 22:01:31
n°6129936
_Sylver_
Posté le 04-01-2008 à 11:41:00  profilanswer
 

On m'apelle ? :D
J'avoue que ma kurobox pro je ne m'en sert pas pour quoi que ce soit d'autre que du dev pour le kernel ... J'ai jamais fait de tests de débits, mais ça me parait bien faible (surtout que le FTP donne de meilleurs débits que du samba normalement ...) J'ai un vague souvenir d'avoir fait du 23Mo/s en lecteur et du 15Mo/s en écriture par FTP ! Pour le partage Samba, je ne sais pas trop ce que ça donne ...
Essaye de passer en direct entre ton PC et ta kurobox pro (IP statiques du coup) et de voir ce que ça donne ! Essayes aussi avec plusieurs valeurs de MTU, ça peut changer pas mal les choses ! Vérifie que ton cable ethernet n'est pas la cause de tes soucis (et aussi essaye avec un autre client FTP, tes vieux débits en FTP sont vraiment pas normaux). Bon moi je vais retourner jouer avec mon nouveau NAS : un QNAP TS-409 (ne le cherchez pas il n'est pas encore dispo dans le commerce) :D

n°6131188
DjarBoy
Posté le 04-01-2008 à 19:28:05  profilanswer
 

Merci de ta réponse :)  
J'ai déjà essayé en lien direct...
Je vais passer le mtu en 9234. D'ailleurs, il faut le faire aussi sur le PC sous windows ?
 
Tu conseilles quoi comme partition pour fiabilité et rapidité ? ext3, c'est bien ?
Sinon, quelle choix tu ferais pour un NAS simple disque dur avec carte ethernet gigabit ? Je cherche un boitier qui m'offre du 25Mo/s en lecture et environ 20Mo/s en écriture avec samba...

n°6131970
_Sylver_
Posté le 05-01-2008 à 01:40:04  profilanswer
 

Oui la MTU doit être la même sur tous les ordinateurs/NAS ...
Les partitions de type XFS sont celles qui donnent les meilleurs résultats au niveau perf. Maintenant en ce qui concerne le choix de NAS, il faut savoir qu'il on tous le même processeur (Marvell 88f5182), mais là où il tourne à 400MHz sur les Linkstation/Kurobox, sur les QNAP TS-x09 et les Synology DSx07+ il tourne à 500MHz ! Maintenant ça doit donner des débits un peux mieux (en theorie 25% meilleurs ?), mais bon il faut demander aux mecs qui en on pour voir ce que ça donne chez eux ! Et sinon entre Synology et Qnap, mon choix se porterai plutôt sur un QNAP car ils sont très réactifs et l'équipe de développement répond sur leur forum (Sinon niveau fonctionnalités, les 2 se valent dans les grandes lignes) !

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  50  51  52  53  54  55  56

Aller à :
Ajouter une réponse
 

Sujets relatifs
HDD Maxtor qui crashe après un gros transfert de fichiers (copie)...Comment installer Win XP sur 2 HDD en RAID 0 ?
Brancher bcp de HDD sur une seule alim possible ?[TOPIC UNIQUE] Quelle carte graphique pour pas chère ???
Info: probleme HDD provoqué par mémoire defectueuse?POUF ! Mon HDD Slave a disparu
[Topic Unique] Graveur BenQ 1640besoin aide: plusieurs HDD en Externe
HDD interne via USB2Problème HDD aidez moi svp!!!
Plus de sujets relatifs à : ["HDD"][Topic Unique] Kuro Box/Kuro Box HG (NAS)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR