Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1869 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  51  52  53  54  55  56
Auteur Sujet :

["HDD"][Topic Unique] Kuro Box/Kuro Box HG (NAS)

n°6338244
_Sylver_
Posté le 17-04-2008 à 16:58:42  profilanswer
 

Reprise du message précédent :
Faut taper "mount" et tu auras la liste des disques montés (la commande existe aussi sous MacOS X :D)
Apparement elle est déjà montée alors !
Mais bon apparement elle est déjà montée ...
Par contre en effet normalement il faut la formatter, mais ça a du déjà être fait (mkfs.ext3 /dev/sda4).
Maintenant quand tu te connectes dans la partage 'root', vas dans /mnt/disk1 et du devrait être dans ta partition avec plein de place ;)

mood
Publicité
Posté le 17-04-2008 à 16:58:42  profilanswer
 

n°6341829
tahitibub
Posté le 19-04-2008 à 18:22:17  profilanswer
 

_Sylver_ a écrit :

Faut taper "mount" et tu auras la liste des disques montés (la commande existe aussi sous MacOS X :D)
Apparement elle est déjà montée alors !
Mais bon apparement elle est déjà montée ...
Par contre en effet normalement il faut la formatter, mais ça a du déjà être fait (mkfs.ext3 /dev/sda4).
Maintenant quand tu te connectes dans la partage 'root', vas dans /mnt/disk1 et du devrait être dans ta partition avec plein de place ;)


 
Bonjour Sylver,
 
C'est vrai que Mac OS X est aussi un UNIX, mais je n'ai quasiment jamais utilisé le terminal, tout étant graphique ...
 
J'ai enfin réussi à accéder au volume "share". Le pb venait probablement d'un changement de mot de passe dans webmin qui n'a pas été repris dans debian, ou l'inverse, enfin je ne suis pas sûr mais le ppal est que ça fonctionne maintenant !
 
Sinon, je n'arrive pas à installer de plugins pour webmin, j'ai à chaque fois un message indiquant que le disque est plein ... Apparemment il me reste 1 à 2 go sur la partition en question.
 
1) Est-ce suffisant ou faudra-t-il que je repartitionne mon disque ?
 
2) De quelle partition parle-t-on (voir ci-dessous) ?
 
 
Disk /dev/sda: 500.1 GB, 500107862016 bytes
255 heads, 63 sectors/track, 60801 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
 
Device Boot      Start         End      Blocks   Id  System
/dev/sda1               1           7       56196   83  Linux
/dev/sda2               8         373     2939895   83  Linux
/dev/sda3             374         390      136552+  82  Linux swap / Solaris
/dev/sda4             391       60801   485251357+  83  Linux
 
 
# /etc/fstab: static file system information.
# <file system> <mount point>   <type>  <options>               <dump>  <pass>
proc            /proc      proc    defaults                            0 0
none            /dev/pts   devpts  gid=5,mode=20         0 0
tmpfs           /tmp       tmpfs   size=10M,mode=1777                  0 0
/dev/sda3       swap       swap    defaults                            0 0
/dev/sda1       /boot      ext3    defaults,noatime,errors=remount-ro  0 1
/dev/sda4       /mnt/disk1 xfs     defaults,noatime,nodiratime         0 0  
 
 
3) Si je dois repartitionner, puis-je utiliser ce tuto ?
 
4) Si j'ai bien compris, le système de fichier utilisé sur la partition "/mnt/disk1" est xfs. D'après ce que j'ai lu, ce système ne fonctionne pas terrible avec les nouveaux kernels et ne permet pas de repartitioner à la volée sans perdre de données.
 
Puis-je changer le système de fichier de cette partition ? Quel système conseilles-tu ?
 
Ca fait bcp de questions ... Merci d'avance pour ton aide !


Message édité par tahitibub le 19-04-2008 à 18:26:27
n°6342560
_Sylver_
Posté le 20-04-2008 à 10:41:52  profilanswer
 

Alors c'est parti :
1) 1 à 2 Go ça fait une grosse différence :p, mais 1go ça devrait suffire normalement ...
2) Avec ce que tu me donnes, je ne peux pas deviner la place qu'il te reste, donne plutot le résultat de la commande "df". mais bon si tu donnait l'erreur exacte que tu as, ça pourrait aider :D
3) J'imagine ... Je n'ai cependant jamais testé !
4) En effet si tu décide de passer à un kernel récent (à partir de la 2.6.20 je crois), le XFS ne marche plus sur les machines de type NAS à base d'ARM (ce qui est le cas de ce NAS). Si tu ne comptes pas changer le kernel (mais bon à mon avis t'y viendra un jour :D), tu peux rester en XFS, sinon passe en un truc plus commun genre le ext3 !

n°6343400
tahitibub
Posté le 20-04-2008 à 19:26:15  profilanswer
 

_Sylver_ a écrit :

Alors c'est parti :
1) 1 à 2 Go ça fait une grosse différence :p, mais 1go ça devrait suffire normalement ...
2) Avec ce que tu me donnes, je ne peux pas deviner la place qu'il te reste, donne plutot le résultat de la commande "df". mais bon si tu donnait l'erreur exacte que tu as, ça pourrait aider :D
3) J'imagine ... Je n'ai cependant jamais testé !
4) En effet si tu décide de passer à un kernel récent (à partir de la 2.6.20 je crois), le XFS ne marche plus sur les machines de type NAS à base d'ARM (ce qui est le cas de ce NAS). Si tu ne comptes pas changer le kernel (mais bon à mon avis t'y viendra un jour :D), tu peux rester en XFS, sinon passe en un truc plus commun genre le ext3 !


 
Rebonjour Sylver,
 
 
Point n°2 :
 
Voici le résultat de la commande "df" :
 
BUFFALO INC. LinkStation series LS-GL(IESADA)
root@LS-GL339:~# df
Filesystem           1K-blocks      Used Available Use% Mounted on
rootfs                 2929652    456968   2472684  16% /
/dev/root              2929652    456968   2472684  16% /
tmpfs                      100         0       100   0% /lib/init/rw
tmpfs                    63164         0     63164   0% /dev/shm
tmpfs                    10240         8     10232   1% /tmp
/dev/sda1                54416      5832     45775  12% /boot
/dev/sda4            485120284   1908168 483212116   1% /mnt/disk1
root@LS-GL339:~#  
 
 
Et voici ce que donne une tentative de mise à jour de webmin :
 
 
Mise à niveau de Webmin
 
Téléchargement de http://www.webmin.com/cgi-bin/redi [...] 10_all.deb ..
Téléchargement de http://jaist.dl.sourceforge.net/so [...] 10_all.deb (13140062 bytes) ..
     1024 bytes reçus (0 %)
     873472 bytes reçus (6 %)
     1314816 bytes reçus (10 %)
     2197504 bytes reçus (16 %)
     2628608 bytes reçus (20 %)
     3489792 bytes reçus (26 %)
     3942400 bytes reçus (30 %)
     4831232 bytes reçus (36 %)
     5256192 bytes reçus (40 %)
     6105088 bytes reçus (46 %)
     6571008 bytes reçus (50 %)
     7493632 bytes reçus (57 %)
     7884800 bytes reçus (60 %)
     8793088 bytes reçus (66 %)
     9198592 bytes reçus (70 %)
     10058752 bytes reçus (76 %)
Impossible de mettre à niveau à partir de www.webmin.com : Echec d'écriture sur /tmp/.webmin/475368_1_upgrade.cgi : No space left on device
 
 
A titre d'info, j'ai vérifié les droits en me connectant avec un client sftp (transmit sur mac) :
/tmp : 777
/tmp/.webmin : 755
 
 
 
Point n°4 :
 
Je pense effectivement passer la partition xfs en ext3. Si besoin, dois-je augmenter la taille des autres partitions ?


Message édité par tahitibub le 20-04-2008 à 19:32:12
n°6344212
_Sylver_
Posté le 21-04-2008 à 11:31:20  profilanswer
 

Bon alors ton problème vient de là :
tmpfs                    10240         8     10232   1% /tmp
 
Ton /tmp est un tmpfs qui peut aller jusqu'à 10Mo max (un tmpfs est un filesystem en RAM qui n'occupe en RAM que ce dont il a besoin), et là l'installateur va coller dans /tmp plus de 10Mo (d'ailleurs ça plante à environ 10Mo de téléchagés).
 
Tu as 2 solutions simples : augmenter la taille max du tmpfs (ça doit être dans le fstab) ou alors ne plus monter /tmp dans le fstab (dans ce cas ton /tmp sera juste un sous repertoire de ton rootfs = sda2).
 
pour ton point 4, je pense que tu peux laisser tes partitions en l'état (presque 3Go pour le rootfs, ça suffit)

n°6345611
tahitibub
Posté le 22-04-2008 à 01:10:07  profilanswer
 

_Sylver_ a écrit :

Bon alors ton problème vient de là :
tmpfs                    10240         8     10232   1% /tmp
 
Ton /tmp est un tmpfs qui peut aller jusqu'à 10Mo max (un tmpfs est un filesystem en RAM qui n'occupe en RAM que ce dont il a besoin), et là l'installateur va coller dans /tmp plus de 10Mo (d'ailleurs ça plante à environ 10Mo de téléchagés).
 
Tu as 2 solutions simples : augmenter la taille max du tmpfs (ça doit être dans le fstab) ou alors ne plus monter /tmp dans le fstab (dans ce cas ton /tmp sera juste un sous repertoire de ton rootfs = sda2).
 
pour ton point 4, je pense que tu peux laisser tes partitions en l'état (presque 3Go pour le rootfs, ça suffit)


 
Bonjour Sylver,
 
J'ai défini la taille du tmpfs à 20Mo dans le fstab et tout fonctionne maintenant. Un grand merci pour ton aide précieuse.
 
J'attaquerai le changement du filesystem xfs pour ext3 le we prochain (en attendant le nouveau kernel ...).
 
@ +

n°6354861
tahitibub
Posté le 27-04-2008 à 06:22:04  profilanswer
 

Bonjour Sylver,
 
J'ai vu sur ce forum que l'adaptation du nouveau kernel à la kurobox pro avançait à grands pas, et si j'ai bien compris tu y contribues fortement.
 
Selon toi, quand pourrons nous profiter de ces avancées ?
 
Merci d'avance,
 
Sébastien
(Tahiti)

n°6354931
_Sylver_
Posté le 27-04-2008 à 09:45:24  profilanswer
 

Dire que j'y contribue fortement c'est très exagéré (Sur la kurobox pro j'ai juste ajouté 3 lignes de code pour récupérer l'heure, le reste ne concerne pas la kurobox pro) !
Pour profiter des dernières corrections/optimisation il faut utiliser le kernel sous le git des mecs de Marvell http://git.kernel.org/?p=linux/ker [...] /orion.git
Ce kernel fonctionne très bien sur la kurobox pro, mais pour tout te dire ma kurobox pro sert à tester des petits trucs (genre les évolutions du kernel ou l'ajout d'un dongle WiFi), mais elle est éteinte la plupart du temp ...

n°6355012
tahitibub
Posté le 27-04-2008 à 11:12:05  profilanswer
 

_Sylver_ a écrit :

Dire que j'y contribue fortement c'est très exagéré (Sur la kurobox pro j'ai juste ajouté 3 lignes de code pour récupérer l'heure, le reste ne concerne pas la kurobox pro) !
Pour profiter des dernières corrections/optimisation il faut utiliser le kernel sous le git des mecs de Marvell http://git.kernel.org/?p=linux/ker [...] /orion.git
Ce kernel fonctionne très bien sur la kurobox pro, mais pour tout te dire ma kurobox pro sert à tester des petits trucs (genre les évolutions du kernel ou l'ajout d'un dongle WiFi), mais elle est éteinte la plupart du temp ...

 

Existe-t-il un tuto expliquant la manip de changement de kernel en détail ?


Message édité par tahitibub le 27-04-2008 à 11:12:31
n°6355103
_Sylver_
Posté le 27-04-2008 à 12:09:16  profilanswer
 

Bonne question :D
J'avais commencé à mettre à jour ce sujet : http://buffalo.nas-central.org/ind [...] ernel_Port mais il y a des trucs à changer car la situation a évolué depuis ;)

mood
Publicité
Posté le 27-04-2008 à 12:09:16  profilanswer
 

n°6355862
tahitibub
Posté le 27-04-2008 à 20:16:31  profilanswer
 

_Sylver_ a écrit :

Bonne question :D
J'avais commencé à mettre à jour ce sujet : http://buffalo.nas-central.org/ind [...] ernel_Port mais il y a des trucs à changer car la situation a évolué depuis ;)


 
Si je comprends bien, le kernel 2.6.25 "vanilla" pêche encore sur les points suivants :
 
- la prise en compte du bouton d'alim
- le driver MICON (permettant à la kurobox de s'éteindre)
- l'accélération matérielle CESA et XOR
- le support du format xfs incomplet
 
Enfin, il y aurait un bug avec le port ethernet sous système freelink ...
 
Vaut mieux rester en 2.6.12.6-arm1, non ?

n°6356464
_Sylver_
Posté le 28-04-2008 à 10:33:32  profilanswer
 

Pour les points que tu as repéré !
- La prise en compte du bouton d'alim est faite dans le userland (par micro_evtd), donc je pense que c'est pris en compte (j'ai pas vérifié malgré tout)
- Pour le driver Micon pour l'arret de la kuro, j'ai un truc quasiment prêt, je vais l'envoyer pour approbation ce soir ou demain !
- L'accélération CESA et XOR est en effet absente
- Le support XFS est un problème ARM plus général, mais en effet pour l'instant ça ne marche pas ...
- Sous freelink, il faut aller supprimer une ligne dans un fichier de config de udev (car apparement eth0 est cablé en dur sur une adresse MAC et du coup il monte l'interface réseau en temps que eth1, et du coup ça foire par la suite)

 

Il y a aussi un truc qui n'est pas bien géré dans le 2.6.25 vanilla, et du coup il faut modifier une variable d'environnement de u-boot (il faut avoir le cable série connecté sur la kurobox pour ça ...). Le kernel sous git règle ce problème par contre ;)

 

Rester sous 2.6.12.6 ? Ca parait être le plus sage pour l'instant ;) Tu peux éventuellement passer en 2.6.16.? (il y a un patch qui tourne pour cette version), elle semble fonctionner très bien !
Mais bon si la 2.6.12 te convient pour l'instant, reste avec ce kernel !
La 2.6.26 ou 2.6.27 sera certainement bien plus complète ;)

Message cité 1 fois
Message édité par _Sylver_ le 28-04-2008 à 11:42:09
n°6357954
tahitibub
Posté le 29-04-2008 à 05:07:40  profilanswer
 

_Sylver_ a écrit :

Pour les points que tu as repéré !
- La prise en compte du bouton d'alim est faite dans le userland (par micro_evtd), donc je pense que c'est pris en compte (j'ai pas vérifié malgré tout)
- Pour le driver Micon pour l'arret de la kuro, j'ai un truc quasiment prêt, je vais l'envoyer pour approbation ce soir ou demain !
- L'accélération CESA et XOR est en effet absente
- Le support XFS est un problème ARM plus général, mais en effet pour l'instant ça ne marche pas ...
- Sous freelink, il faut aller supprimer une ligne dans un fichier de config de udev (car apparement eth0 est cablé en dur sur une adresse MAC et du coup il monte l'interface réseau en temps que eth1, et du coup ça foire par la suite)
 
Il y a aussi un truc qui n'est pas bien géré dans le 2.6.25 vanilla, et du coup il faut modifier une variable d'environnement de u-boot (il faut avoir le cable série connecté sur la kurobox pour ça ...). Le kernel sous git règle ce problème par contre ;)
 
Rester sous 2.6.12.6 ? Ca parait être le plus sage pour l'instant ;) Tu peux éventuellement passer en 2.6.16.? (il y a un patch qui tourne pour cette version), elle semble fonctionner très bien !
Mais bon si la 2.6.12 te convient pour l'instant, reste avec ce kernel !
La 2.6.26 ou 2.6.27 sera certainement bien plus complète ;)


 
Bonsoir Sylver,
 
En attendant que la situation se clarifie un peu, je vais donc suivre ton conseil et rester en 2.6.12.
 
Je vais tout de même me confectionner le câble USB TTL et changer le gestionnaire de la partition "share" de XFS en EXT3.
 
A titre d'info, combien de temps faudra-t-il attendre selon toi pour avoir un kernel optimisé pour la kurobox pro ?

n°6357988
_Sylver_
Posté le 29-04-2008 à 08:07:50  profilanswer
 

C'est dur à dire, je n'ai pas toutes les infos ... A mon avis minimum 3 mois mais ça peut aller à plus d'un an ...

n°6357992
tahitibub
Posté le 29-04-2008 à 08:22:48  profilanswer
 

_Sylver_ a écrit :

C'est dur à dire, je n'ai pas toutes les infos ... A mon avis minimum 3 mois mais ça peut aller à plus d'un an ...


 
C'est pas gagné ! Finalement, la Kurobox Pro c'est pas si top que ça ...

n°6358045
bulfire
Posté le 29-04-2008 à 09:31:28  profilanswer
 

tahitibub a écrit :

C'est pas gagné ! Finalement, la Kurobox Pro c'est pas si top que ça ...


j'ai un peu de mal à comprendre l'attrait pour le nouveau kernel ?
il révolutionne quoi ?
 
si c'est pour avoir le dernier truc à jour je vois pas trop l'intérêt  [:tinostar]  
 
 
P.S : XFS en théorie sur un NAS c'est plus rapide que l'EXT3 ;)

n°6358062
_Sylver_
Posté le 29-04-2008 à 09:48:48  profilanswer
 

Avoir un kernel plus récent, ça peut juste servir à brancher des périphériques USB qui ne sont pas gérés dans de vieux kernels (genre des dongles WiFi). C'est vrai que ça peut-être utile, mais si tu en as vraiment besoin, prend le dernier kernel sous git, et vas-y !
Ca sera un peu moins performant que les anciens kernels, mais ça marche très bien quand même !
A part le XFS en effet, mais bon pour l'instant je vis très bien sans ! Et ça ce n'est pas lié à la kurobox, c'est lié à l'ARM en général !
 
Mais bon pour tout vous dire, ma Kurobox Pro n'a qu'un petit disque deur de 80Go dedans, et je ne m'en sert que pour du dev ...
Pour les fonctions NAS, j'ai un QNAP TS-409 qui fait tout ce dont j'ai besoin et sans bidouille, et puis j'ai quand même installé ipkg dessus en cas de besoin (bon j'avoue, j'ai recompilé le kernel du QNAP pour faire des tests :p).
Et ma Kurobox HG est au placard depuis quelques mois déjà ... Je vais peut-être la revendre du coup !

n°6359773
tahitibub
Posté le 30-04-2008 à 09:35:52  profilanswer
 

_Sylver_ a écrit :

Il vaut mieux te trouver un convertisseur USB<->RS232-TTL (genre cable pour téléphone portable à 5€ sur ebay), tu mets un connecteur femelle 4 point à la place de connecteur du téléphone et en soudant le connecteur male 4 points sur la kuro pro ça sera réglé :)
En tous cas c'est comme ça que j'ai fait ! Sinon va demander sur nas-central.org, ils fabriquent des cables de temps en temps, il y en aura peut-être un pour toi ;)


 
J'ai retrouvé un vieux câble de siemens C25 avec une puce prolific dedans, ça devrait le faire.
 
Le connecteur 4 points, c'est un modèle spécial ? Ca a un autre nom ?

n°6359787
_Sylver_
Posté le 30-04-2008 à 09:56:25  profilanswer
 

Je crois que c'est le cable que j'utilise :D
Le connecteur 4 points est un truc classique mais je ne connais pas son petit nom ...

n°6362992
_Sylver_
Posté le 02-05-2008 à 09:41:05  profilanswer
 

Enjoy !
http://marc.info/?l=linux-arm-kern [...] 224741&w=2
Et la version hébergée chez moi :
http://terastationpro.free.fr/kuro [...] down.patch
A priori elle sera intégrée au kernel orion git d'ici peu !
Ce patch est pour la version git du kernel, pas la peine d'essayer sur le 2.6.25 vanilla :p

n°6369488
tahitibub
Posté le 06-05-2008 à 18:24:59  profilanswer
 

_Sylver_ a écrit :

Enjoy !
http://marc.info/?l=linux-arm-kern [...] 224741&w=2
Et la version hébergée chez moi :
http://terastationpro.free.fr/kuro [...] down.patch
A priori elle sera intégrée au kernel orion git d'ici peu !
Ce patch est pour la version git du kernel, pas la peine d'essayer sur le 2.6.25 vanilla :p


 
Bonjour Sylver,
 
 
Il semble donc que les choses avancent à grand pas (ne manque plus que l'accélération hardware de certains calculs, non ?).  
 
J'ai de mon côté converti mon vieux câble siemens C25 muni d'une puce prolific pl2303 et ça marche nickel. Merci encore pour le truc.
 
J'attends maintenant le moment opportun (et les tutos !) pour mettre à jour firmware + applis.
 
@ +

n°6369591
_Sylver_
Posté le 06-05-2008 à 19:23:13  profilanswer
 

Les choses avancent, en effet, mais pas à grands pas :p
Les dernières modifs ne seront pas dispo avant le kernel 2.6.27, il faudra vivre avec le kernel sous git en attendant !
En attendant,  je bosse sur les concurents (QNAP & Synology :D)

n°6382344
tahitibub
Posté le 15-05-2008 à 08:43:42  profilanswer
 

_Sylver_ a écrit :

Les choses avancent, en effet, mais pas à grands pas :p
Les dernières modifs ne seront pas dispo avant le kernel 2.6.27, il faudra vivre avec le kernel sous git en attendant !
En attendant,  je bosse sur les concurents (QNAP & Synology :D)


 
N'étant pas un spécialiste d'unix, pourrais-tu faire un rapide tuto expliquant comment passer sous ce type de kernel (et y joindre en pj le kernel adéquat) ?

n°6382732
_Sylver_
Posté le 15-05-2008 à 14:14:17  profilanswer
 

C'est un peu long à expliquer ...
J'ai commencé à mettre à jour ce tuto :
http://buffalo.nas-central.org/ind [...] ernel_Port
Mais c'est encore en chantier (même si les infos essentielles sont là).
Cependant, ça ne s'improvise pas, il faut des connaissances linux de base quand même (compile déjà un kernel pour PC histoire de ...) et il faut un ordinateur sous linux pour pouvoir compiler tout ça ... Pour le kernel précompilé, je ne préfère pas me lancer là dedans car après ça sera la foire au "tu peux ajouter la compilation de ci et de ça ?" (ce que j'ai vécu avec le kernel powerpc).

 

Regarde sur le forum de nas-central je crois qu'il y a un kernel précompilé qui est dispo ... Mais bon, si tu es content du kernel d'origine, ne te presse pas trop, ça ne t'apportera pas grand chose !


Message édité par _Sylver_ le 15-05-2008 à 14:15:56
n°6388079
_Sylver_
Posté le 18-05-2008 à 23:23:15  profilanswer
 

Bon voilà, c'est _jon_ qui a maintenant mon ex Kurobox HG !
Mais bon il me reste ma Kurobox Pro ;)

n°6391561
wyrus13
Posté le 21-05-2008 à 11:56:22  profilanswer
 

Bonjour a tous,
 
Je vais vendre ma KuroBox HG ( 1an 1/2), donc avant de la mettre sur E-bay je la propose à la communauté  ;)  
Elle sera vendu avec son HD (Seagate 320GB) vide dans sa boite d'origine et tout.
 
Donc si cela intéresse quelqu'un, faites moi signe en MP
 
@+  
 

n°6393191
_Sylver_
Posté le 22-05-2008 à 12:48:48  profilanswer
 

C'est la débandade ! Elle a le transfo interne compatible 220V ou il faut un transfo supplémentaire pour lui fournir du 110V ?
 
Perso en ce moment je ne m'ennuye pas ...
Je m'occupe de faire des petits devs pour le support dans les derniers kernels de différents NAS à base de proc Marvell !
La liste de ce que j'ai fait pour l'instant :
- Support de la QNAP TS409 (fait)
- Ajout du code pour le shutdown de la kurobox (fait)
- Support de la Terastation Pro II/Live (fait mais à tester car je n'ai pas ce NAS)
- Support de la Maxtor Shared Storage II (fait, mais en attente de réception du NAS pour tests)
- Dev du driver pour gérer le watchdog matériel des 88f5182 & 88f5281 (necessaire pour le Maxtor Shared Storage II)
- Support des Synology DS107+/207+/CS407/RS407 (fait mais il me manque des infos techniques sur un de leur processeur maison pour finir le support)
- Support LaCie Ethernet Disk Mini v2 (en fait je donne juste des petits conseils à 2 gars qui bossent là dessus)

n°6393469
wyrus13
Posté le 22-05-2008 à 15:29:39  profilanswer
 

Salut Sylver,
 
Alors pour être plus explicite et attirer la convoitise, je reformule:
 
Je vais vendre ma KuroBox HG ( 1an 1/2) le transfo interne compatible 220V avec l'adaptateur prise US - Fr (le détail qui tue  :lol: ), donc avant de la mettre sur E-bay je la propose à la communauté  ;)
 
Elle sera vendu avec son HD (Seagate 320GB) vide dans sa boite d'origine et tout.
 
Donc si cela intéresse quelqu'un, faites moi signe en MP
 
@+  

n°6406374
tahitibub
Posté le 31-05-2008 à 19:46:29  profilanswer
 

J'ai une Kurobox Pro (ARM) sous FreeLink avec Webmin (voir mes précédents posts).
 
Comment la paramétrer pour qu'elle puisse monter automatiquement un disque dur USB (formaté  Mac) ?

n°6420074
wyrus13
Posté le 09-06-2008 à 13:05:19  profilanswer
 

Bonjour,
 
Je viens de mettre ma kuro en vente sur Ebay  :cry: ...
 
Cordialement,

n°6420621
npcza
Posté le 09-06-2008 à 17:33:52  profilanswer
 

spa la peine de pleurer. :o
t'avais qu'à la mettre en vente sulforum ... :p

n°6422092
wyrus13
Posté le 10-06-2008 à 15:12:01  profilanswer
 

je  :cry: , pas parce que je mets en vente sur Ebay, c'est parce que je m'en sépare.  
De plus j'ai lancé un poste pour signaler ma vente mais personne ne c'est manifesté donc voila...
 

n°6423215
tahitibub
Posté le 11-06-2008 à 05:54:34  profilanswer
 

tahitibub a écrit :

J'ai une Kurobox Pro (ARM) sous FreeLink avec Webmin (voir mes précédents posts).
 
Comment la paramétrer pour qu'elle puisse monter automatiquement un disque dur USB (formaté  Mac) ?


 
@ sylver :
 
Bonjour,
 
J'ai vu sur ce forum qu'il était apparemment possible d'installer une version récente de la distribution freelink avec un noyau 2.6.25 ou 26.
 
Qu'en penses-tu ?
 
NB : Je dispose d'un câble USB série qui fonctionne ...


Message édité par tahitibub le 11-06-2008 à 05:55:38
n°6423776
_Sylver_
Posté le 11-06-2008 à 13:22:13  profilanswer
 

Je ne l'ai pas encore installée, mais c'est certainement ce qu'il y a de mieux à installer sur une kurobox pro pour le moment !
Il y a aussi un installeur Debian en préparation pour la Kurobox Pro (un peu comme pour les QNAP TS-109/209/409), mais par contre il n'y a pas encore de date de dispo pour cette installateur :(
Mais ça fait un petit moment que je n'ai pas allumé ma kurobox pro, j'étais trop occupé avec un autre NAS à base de 88f5182 ;)
 
Sylver

n°6433435
tahitibub
Posté le 16-06-2008 à 06:05:30  profilanswer
 

_Sylver_ a écrit :

Je ne l'ai pas encore installée, mais c'est certainement ce qu'il y a de mieux à installer sur une kurobox pro pour le moment !
Il y a aussi un installeur Debian en préparation pour la Kurobox Pro (un peu comme pour les QNAP TS-109/209/409), mais par contre il n'y a pas encore de date de dispo pour cette installateur :(
Mais ça fait un petit moment que je n'ai pas allumé ma kurobox pro, j'étais trop occupé avec un autre NAS à base de 88f5182 ;)

 

Sylver

 

Bonjour Sylver,

 

Cette fois les choses ont pas mal avancé : la Freelink ainsi que le kernel 2.6.25.6 et ses modules sont dispo pour la Kurobox Pro sur ce forum (voir post intitulé "Lenny-armel*-Debian rootfs image for testing available..." )

 

J'ai cru aussi comprendre qu'il semblait possible de remplacer le micro système présent dans la mémoire flash NAND par un foonas-em ... Qu'en penser ? Est-ce vraiment avantageux ? cela permet-il de se passer du câble USB/série ?

 

Par ailleurs, pourrait-on franciser le "freelink manual install" et le mettre à jour avec les derniers fichiers  ?

 

Nb : pour faire avance le schmilblick, je suis prêt à proposer une traduction, mais je ne me sens pas capable de mettre à jour la procédure au regard des dernières avancées, je ne connais rien à Linux ...


Message édité par tahitibub le 16-06-2008 à 08:35:14
n°6434084
_Sylver_
Posté le 16-06-2008 à 13:22:20  profilanswer
 

Tahitibub : Je n'ai eu le temps de regarder aucun de ces points, par conséquent je ne peux pas te répondre... Va falloir que tu te lances dans l'aventure si tu veux une réponse :p (ou alors il faut poser des questions sur le forum de nas-central ;))

n°6453894
tahitibub
Posté le 24-06-2008 à 14:38:05  profilanswer
 

_Sylver_ a écrit :

Tahitibub : Je n'ai eu le temps de regarder aucun de ces points, par conséquent je ne peux pas te répondre... Va falloir que tu te lances dans l'aventure si tu veux une réponse :p (ou alors il faut poser des questions sur le forum de nas-central ;))

 

Bonjour Sylver,

 

J'ai réussi l'installation de la armel-lenny-for-lspro-dg en v0.2 (la v0.3 est déjà dispo) avec kernel v2.6.25.6.

 

Ramuk a réalisé un how to détaillé en anglais, disponible ici.

 

Par ailleurs, il a apparemment compilé une nouvelle version de u-boot (voir ici) mais ne l'a pas encore rendue disponible.

 

Merci.


Message édité par tahitibub le 24-06-2008 à 14:46:15
n°6518119
Nakah
Posté le 31-07-2008 à 08:38:35  profilanswer
 

Bonjour,
 
Je voulais savoir si quelqu'un a des pièces détachés à vendre (notamment l'alim) ?
En essayant de brancher mon cable USB/Série je crois que j'ai cramé l'alim. Ma Kurobox Pro ne s'allume plus.
Je pense que ça vient de l'alim car j'entends un grésillement suspect...
 
[Edit] : Après bidouillage, j'ai réussi à utiliser le transfo d'un boitier DD 3"1/2 externe pour ma Kurobox.
L'alimentation de la Kurobox délivre à la base du 5V sur 1,5A et du 12V sur 1,5A. Le transfo fait la même chose mais sur 2A :)
Ca tourne nickel depuis 48H. Le boitier DD était un noname, mais après un rapide examen des différents transfo que mes amis ont, j'ai constaté qu'ils délivraient tous du 5V/2A et 12V/2A.


Message édité par Nakah le 04-08-2008 à 10:40:58
n°6523360
bibou_62
geekette inside.
Posté le 04-08-2008 à 09:37:12  profilanswer
 

Hello les balèezs :D bon ça va faire newb, mais kelk'un peuit me dire rapidos comment me connecter avec telnet sur s'te barbare de truc ?  
j'ai l'adresse network de mon portable en 192.168.1.X, faut que je change ? là j'ai désactivé le firewall, j'essaie open 192.168.11.50 mais il veut rien savoir :o
 
ou alors si kelk'un a un lien sypmpa sur un tuto de telnet ?
 
parce que là je suis pas sortie de l'auberge :(


---------------
Mes Achats/Ventes // Achète Portables à réparer
n°6523418
Nakah
Posté le 04-08-2008 à 10:36:50  profilanswer
 

bibou_62 : J'avais eu des soucis également avec Kurobox. Je crois que l'adresse par défaut n'était pas la bonne, essayes avec 192.168.11.149. Si ce n'est pas ça, essayes un sniffer pour récupérer les trames qui transitent et obtenir ainsi l'IP de l'émetteur (Kuro).
 
Un petit tuto Ethereal ici : http://www.tplpc.com/modules/wfsection/dossier-37.html


Message édité par Nakah le 04-08-2008 à 10:42:51
n°6523423
bibou_62
geekette inside.
Posté le 04-08-2008 à 10:43:05  profilanswer
 

je tape koi dans telnet exactement ?
juste open et l'ip ?
 
c'est une kuro HG


---------------
Mes Achats/Ventes // Achète Portables à réparer
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  51  52  53  54  55  56

Aller à :
Ajouter une réponse
 

Sujets relatifs
HDD Maxtor qui crashe après un gros transfert de fichiers (copie)...Comment installer Win XP sur 2 HDD en RAID 0 ?
Brancher bcp de HDD sur une seule alim possible ?[TOPIC UNIQUE] Quelle carte graphique pour pas chère ???
Info: probleme HDD provoqué par mémoire defectueuse?POUF ! Mon HDD Slave a disparu
[Topic Unique] Graveur BenQ 1640besoin aide: plusieurs HDD en Externe
HDD interne via USB2Problème HDD aidez moi svp!!!
Plus de sujets relatifs à : ["HDD"][Topic Unique] Kuro Box/Kuro Box HG (NAS)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR