Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1763 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  136  137  138  139  140  141
Auteur Sujet :

[Topic Unique] Western Digital WD20EARS et WD20EARX : DD 2To 64MB

n°7360747
sire de Bo​tcor
Armorican way of life
Posté le 10-03-2010 à 18:53:46  profilanswer
 

Reprise du message précédent :
ah depuis mon crash de hier dû à WD align, à chaque démérrage j'ai le choix de booter sur un "Windows 7" (qui marche) ou sur un "Windows 7 ultimate (récupéré)" (qui ne marche pas, bug à l'ouverture de session)
 
vous savez comment virer ce multi-boot non désiré ?
 
edit : c'est bon, j'ai pu virer le boot sur le "win7(récupéré)" dans msconfig :jap:


Message édité par sire de Botcor le 10-03-2010 à 18:56:38

---------------
«Ceux qui croient que les peuples suivront leurs intérêts et non leurs passions n’ont rien compris au XXe siècle.» © Raymond Aron
mood
Publicité
Posté le 10-03-2010 à 18:53:46  profilanswer
 

n°7360793
Profil sup​primé
Posté le 10-03-2010 à 19:22:51  answer
 

asmomo a écrit :


 
Non il ne corrige rien du tout, il crée juste des partitions alignées (ce qu'on peut aussi faire avec diskpar, au passage).


J'ai pas testé mais j'ai comme un doute.
 
Pourquoi ils recommande (donc pas une obligation) alors de sauvegarder les données avant? Pourquoi il disent que le processus d'alignement prend du temps et dépend de la quantité d'info de donnée stocké, si c'est que pour créer une partition alignée?
 
EDIT:

Citation :


WD Align utility, which moves a partition and its data from a misaligned position to an aligned position
...
The amount of time needed to run the utility is based on the amount of data that needs to be moved rather than the partition size (it simply ignores empty space), so it’s best to run the utility immediately after creating a partition or installing Windows, as there’s less data to move around.  
...


Message édité par Profil supprimé le 10-03-2010 à 19:29:16
n°7360810
asmomo
Modérateur
Posté le 10-03-2010 à 19:32:11  profilanswer
 

OTAN pour moi, il fait donc une opération style partition magic/gparted : backup OBLIGATOIRE.


---------------
New Technology is the name we give to stuff that doesn't work yet. Douglas Adams
n°7361151
proximus
Posté le 11-03-2010 à 05:39:34  profilanswer
 

asmomo a écrit :


 
T'es sûr que t'as créé les partitions de tes disques secondaires pendant l'install de 7 ? Au passage je déconseille d'installer un OS avec plusieurs disques branchés (sauf RAID of course).


 
Pourquoi ?  :)

n°7361777
asmomo
Modérateur
Posté le 11-03-2010 à 17:11:32  profilanswer
 

Parce qu'on risque de se planter, déjà, genre formater le mauvais disque. Mais surtout, notamment avec windows mais possible que linux fasse un truc du même genre, il y a un risque que le master boot sector se mette sur un DD différent de celui de l'OS. Du coup le jour où tu débranche le disque en question, ton OS boote plus.


---------------
New Technology is the name we give to stuff that doesn't work yet. Douglas Adams
n°7361873
moustacko
Posté le 11-03-2010 à 18:00:54  profilanswer
 

asmomo a écrit :

Parce qu'on risque de se planter, déjà, genre formater le mauvais disque. Mais surtout, notamment avec windows mais possible que linux fasse un truc du même genre, il y a un risque que le master boot sector se mette sur un DD différent de celui de l'OS. Du coup le jour où tu débranche le disque en question, ton OS boote plus.


Je confirme !! :o
 
Mais je crois qu'on peut "réparer" le MBR en rebootant sur DVD de 7.
(drap)
 

n°7362005
Tiger X
Posté le 11-03-2010 à 19:19:20  profilanswer
 

moustacko a écrit :


Je confirme !! :o
 
Mais je crois qu'on peut "réparer" le MBR en rebootant sur DVD de 7.
(drap)
 


 
+1 pour le disque unique lors de l'installation, sans compter les conneries que windows a tendance à installer sur le disque le plus volumineux alors que c'est même pas le disque système.
 
Oui tu peux réparer facilement le MBR avec le dvd d'installation (réparer l'ordinateur -> réparation du démarrage).
 

sire de Botcor a écrit :


sous windows 7 aussi mais il redémarre pour se lancer hors windows
 
ça y est, j'ai réinstallé tout windows, j'y ai passé ma soirée :sweat:


 
Ok donc le soft de paragon, apparemment 3 fois plus lent que celui d'acronis, qui débute sous windows et dans ton cas qui a fait planter le système ... Lors du lancement il a bien confirmé que les partitions n'étaient pas alignées ?
 
WD a un peu merdé je trouve avec ces disques : des cavaliers dont on peut (doit) se passer, 2 softs pour l'alignement. Plein de possibilités certes mais qui compliquent inutilement les choses.


---------------
[Topic Unique] Asus 890FX/GX, 880G, 870 (AMD AM3)
n°7362070
Profil sup​primé
Posté le 11-03-2010 à 20:07:45  answer
 

Non le cavalier est utile.
 
Si une personne n'a qu'une unique partition sur le disque dur et qu'il est sous Xp il met le jumper et n'a pas besoin de se soucier de l'alignement. Donc c'est une bonne chose.
 
C'est juste quand il y a plus d'une partition sur l'HDD que les choses se compliquent un peu.

n°7362102
Tiger X
Posté le 11-03-2010 à 20:25:12  profilanswer
 


 
Pour quelqu'un qui s'est renseigné d'accord mais je vois d'ici ceux qui vont utiliser le jumper plus le wd align, ou bien garder le jumper et faire une mise à jour vers seven, ou partitionner le disque etc...
 
Alors qu'un simple lancement de l'utilitaire d'alignement suffit dans tous les cas.


---------------
[Topic Unique] Asus 890FX/GX, 880G, 870 (AMD AM3)
n°7362118
Profil sup​primé
Posté le 11-03-2010 à 20:34:15  answer
 

Tiger X a écrit :


 
Pour quelqu'un qui s'est renseigné d'accord mais je vois d'ici ceux qui vont utiliser le jumper plus le wd align, ou bien garder le jumper et faire une mise à jour vers seven, ou partitionner le disque etc...
 
Alors qu'un simple lancement de l'utilitaire d'alignement suffit dans tous les cas.


C'est quand même bien écrit et en détail sur l'étiquette collée sur l'HDD. C'est on ne peut plus clair.  [:spamafote] .
 
Et au moins avec le jumper, la personne pourra supprimer la partition et réinstaller tout de nouveau sans devoir se soucier de WD align. Chose qui est important pour le marché OEM de PC de marque (même si aucun PC récent n'est livré avec Xp :D )


Message édité par Profil supprimé le 11-03-2010 à 20:35:10
mood
Publicité
Posté le 11-03-2010 à 20:34:15  profilanswer
 

n°7362137
Tiger X
Posté le 11-03-2010 à 20:54:36  profilanswer
 

Si certains en trouvent l'utilité en connaissance de cause pourquoi pas mais je suis pas du tout convaincu par cette histoire de jumper, inutile et qui peut engendrer des pertes de perfs si mal utilisé  [:spamafote]
 
Vivement que l'interface n'émule plus ces 512B et passe à la vitesse supérieure du 4K. Il n'y aura plus ce type de problème et surement plus ces vieux systèmes d'exploitation à considérer :D
 
Edit: d'ailleurs ça va être intéressant de voir si d'autres constructeurs lancent des disques avec cette techno.

Message cité 1 fois
Message édité par Tiger X le 11-03-2010 à 21:03:25

---------------
[Topic Unique] Asus 890FX/GX, 880G, 870 (AMD AM3)
n°7362149
Profil sup​primé
Posté le 11-03-2010 à 21:03:07  answer
 

Ouais enfin faut pas pousser.
 
Je veux dire l'utilisation du jumper est clairement détailé sur l'étiquette. Mal l'utiliser faut vraiment vouloir le faire, car en plus  ce jumper est en mode inactif lors de la livraison de l'HDD. La personne l'activera en connaissance de cause à mon avis (autrement dit avec Xp + une partoche, bref comme marqué sur l'étiquette). Donc la personne ne pourra pas se tromper.
http://blog.fosketts.net/wp-content/uploads/2009/12/WD10EARS.png
 
Donc c'est tout bénéf, si ca peut simplifier la vie à ceux ayant Xp et une unique partoche tant mieux. Car devoir se tartiner du WD align durant des heures pour aligner la partition alors qu'avec le jumper il n'y rien à faire, c'est tout de même con de s'en priver du jumper....


Message édité par Profil supprimé le 11-03-2010 à 21:08:59
n°7362158
Profil sup​primé
Posté le 11-03-2010 à 21:08:17  answer
 

Tiger X a écrit :

d'ailleurs ça va être intéressant de voir si d'autres constructeurs lancent des disques avec cette techno.


Oui c'est prévu pour que l'industrie bascule vers le 4Ko + émulation 512o, ca leur permettra d'augmenté la capacité des HDD.

 

EDIT:
J'ai enlever un truc qui était faux :o


Message édité par Profil supprimé le 11-03-2010 à 21:16:23
n°7362162
Tiger X
Posté le 11-03-2010 à 21:09:45  profilanswer
 

Qui lit une étiquette de disque dur  :whistle:  
 
Wd align est rapide si utilisé avant installation mais comme dit précedemment si ça peut "faciliter" les choses pour les utilisateurs d'xp pourquoi pas  [:cosmoschtroumpf]  


---------------
[Topic Unique] Asus 890FX/GX, 880G, 870 (AMD AM3)
n°7362170
Profil sup​primé
Posté le 11-03-2010 à 21:14:04  answer
 

Tiger X a écrit :

Qui lit une étiquette de disque dur  :whistle:


Ceux qui cherche à savoir à quoi servent les jumper :o
 
Mais il est vrai que depuis la disparition des HDD IDE ce n'est plus tellement un réflexe :D

n°7362290
sire de Bo​tcor
Armorican way of life
Posté le 11-03-2010 à 22:58:42  profilanswer
 

Tiger X a écrit :

Ok donc le soft de paragon, apparemment 3 fois plus lent que celui d'acronis, qui débute sous windows et dans ton cas qui a fait planter le système ... Lors du lancement il a bien confirmé que les partitions n'étaient pas alignées ?
 
WD a un peu merdé je trouve avec ces disques : des cavaliers dont on peut (doit) se passer, 2 softs pour l'alignement. Plein de possibilités certes mais qui compliquent inutilement les choses.


j'essaierai ptêt le soft d'acronis, mais seulement une fois avoir tout sauvegardé et débranché l'autre hdd... :D
je ne sais plus s'il a confirmé qqch lors du lancement, je crois que non, je ne me souviens pas avoir vu qqch d'écrit avant l'effet stroboscope + le plantage...


---------------
«Ceux qui croient que les peuples suivront leurs intérêts et non leurs passions n’ont rien compris au XXe siècle.» © Raymond Aron
n°7362741
Deton@tor
Posté le 12-03-2010 à 13:13:17  profilanswer
 

Salut,

 

Je viens de recevoir mon ddur, je le branche sur ma carte mère en SATA, je boote, arrivé sur Windows 7, il ne me détecte rien sur poste de travail. Alors je vais dans l'administration des disques, je l'initialise (partition GPT : GUID partition table), je le formate en NTFS nikel, mes 1.81To sont bien présent dans poste de travail.

 

Je reboote, et là... bah non en fait le pc ne boote plus.
Je reste bloqué après la détection des périphs IDE/SATA, le disque est bien reconnu (je vois le nom marqué) mais ça reste figé. Impossible de rentrer dans le bios nonplus.
 
Une idée ? J'ai testé en débranchant tous mes autres disques et laissant que le 2To mais idem...
Quand j'ai branché le ddur la 1ere fois ça bootait parfaitement, mais dès que je l'ai initialiser avec partition GPT (GUID partition table) et formater, impossible de démarrer le pc dès le bios.
 
Tain je viens de lacher 160€ dans un ddur et impossible de le brancher sur le PC, need help :(
Y a t-il des options dans les bios pour ce genre de disque ? carte mère trop vieille ? autre ?

 

Matos :
DFI Ultra-D nForce 4
Opteron 165 Dual Core
4Go RAM
2To W20EARS SATA
250Go Maxtor IDE sur SATA par serialer
250Go Samsung SATA
250Go WD SATA
Windows 7 ultimate x64

 

Merci car là je ne sais plus quoi faire :/


Message édité par Deton@tor le 12-03-2010 à 13:20:07

---------------
Mon matos | Mon Feedback
n°7363101
RomainD2
Posté le 12-03-2010 à 17:43:02  profilanswer
 

Edit : Je vire mes screens car M.popeye0 désire avoir SON topic pour parler de SON disque, même si c'est exactement la même série!

 

Avis à tout ce qui ont une carte mère de la série P5Q par exemple, faites un topic pour chaque cartes, il doit y en avoir... 20 différentes, c'est cohérent!


Message édité par RomainD2 le 12-03-2010 à 19:50:02
n°7363204
popeye0
⭐⭐⭐⭐⭐
Posté le 12-03-2010 à 19:21:21  profilanswer
 

Putain, vous commencez à me gaver à tous ce que vous êtes. :cry:  
Ici, on est dans le WD20EARS. :fou:

n°7363245
Profil sup​primé
Posté le 12-03-2010 à 19:49:04  answer
 

popeye0 a écrit :

Putain, vous commencez à me gaver à tous ce que vous êtes. :cry:  
Ici, on est dans le WD20EARS. :fou:


Ca change rien  [:l3r4f]  
 
D'ailleurs je trouve ca inutile de faire un topic pour chaque modèle. Faire un topic pour une série (en l'occurence EARS) est plus utile.
 
Car là techniquement en terme de perf entre un 2To EARS et 1.5To EARS il n'y presque pas de différence de perf étant donnée que les deux HDD utile les mêmes plateaux de même densité. Le 2 To en utilise 4, le 1,5To en utilise 3.  
Il y a pas de quoi créer 2 topic séparés....


Message édité par Profil supprimé le 12-03-2010 à 19:49:38
n°7363247
RomainD2
Posté le 12-03-2010 à 19:50:48  profilanswer
 

Edit sur le post précédent!

 

Bonne chance Deton@tor dans ce topic pour avoir de l'aide, on se revoit dans la section audio-vidéo beaucoup plus accueillante^^


Message édité par RomainD2 le 12-03-2010 à 19:51:20
n°7363306
Deton@tor
Posté le 12-03-2010 à 20:58:09  profilanswer
 

:lol: Merci
 
Bon sinon j'arrive à y accéder parfaitement si je le branche à chaud sous Windows mais impossible de passer la phase du bios avec le ddur branché :(
 
Je pense que je vais le renvoyer...
 
Edit : ça passe avec le jumper. mais je vais perdre l'intérêt du disque nan ?

Message cité 2 fois
Message édité par Deton@tor le 12-03-2010 à 21:01:58

---------------
Mon matos | Mon Feedback
n°7363309
Profil sup​primé
Posté le 12-03-2010 à 21:03:56  answer
 

Deton@tor a écrit :


 mais je vais perdre l'intérêt du disque nan ?

Parce qu'il y a un intérêt à prendre ce disque plutôt que les EADS?  [:tinostar]  :D


Message édité par Profil supprimé le 12-03-2010 à 21:04:43
n°7363439
heinze77
Posté le 12-03-2010 à 23:05:34  profilanswer
 

problème résolu :)
 j'ai fait à la methode barbare installée windows 7 sur le disque formater après sous windows  et le remettre comme disque secondaire lol
 
http://img37.imageshack.us/img37/3573/resolu.png

Message cité 1 fois
Message édité par heinze77 le 12-03-2010 à 23:06:56

---------------
Feed-Back
n°7363442
Profil sup​primé
Posté le 12-03-2010 à 23:08:35  answer
 

heinze77 a écrit :

problème résolu :)
 j'ai fait à la methode barbare installée windows 7 sur le disque formater après sous windows  et le remettre comme disque secondaire lol
 
http://img37.imageshack.us/img37/3573/resolu.png


Tu sais, créer les partition aurait suffit, te taper l'install juste après était inutile :D
 
M'enfin ce qui compte c'est que ca marche maintenant :D

n°7363454
asmomo
Modérateur
Posté le 12-03-2010 à 23:23:07  profilanswer
 

Deton@tor a écrit :

:lol: Merci
 
Bon sinon j'arrive à y accéder parfaitement si je le branche à chaud sous Windows mais impossible de passer la phase du bios avec le ddur branché :(
 
Je pense que je vais le renvoyer...
 
Edit : ça passe avec le jumper. mais je vais perdre l'intérêt du disque nan ?


 
Non le jumper ça doit être juste pour passer dans un mode de compatibilité (qui n'est pas de trop pour le NF4 visiblement). Enfin tu peux bencher pour voir.


---------------
New Technology is the name we give to stuff that doesn't work yet. Douglas Adams
n°7363465
Profil sup​primé
Posté le 12-03-2010 à 23:35:10  answer
 

Sur quel pin t'as mis le jumper en fait?

n°7364202
Deton@tor
Posté le 13-03-2010 à 17:29:05  profilanswer
 

J'ai fait un pont entre 7 et 8, comme indiqué sur l'étiquette du disque.
 
J'ai une petite question pour les autres possesseurs de ce disque... Est-ce que lors de l'utilisation, on entend de légers coups réguliers toutes les 3/4 secondes ? Je ne l'entend absoluement pas grater mais quelques coups (tête de lecture ?) réguliers se font entendre. C'est très léger hein mais je trouvais ça bizarre, c'est la 1ere fois que j'entends un disque travailler comme ça.
Par contre j'ai booté sur un CD Live Linux et quand je parcours le disque, je n'ai pas du tout ces coups, il est vraiment inaudible (ni rotation, ni gratage ou "coups" ). Peut-être Windows Seven qui gère mal le disque :??:

Message cité 1 fois
Message édité par Deton@tor le 13-03-2010 à 17:37:22

---------------
Mon matos | Mon Feedback
n°7364212
Profil sup​primé
Posté le 13-03-2010 à 17:35:19  answer
 

Etonnant.
 
Le jumper ne rajoutant qu'un offset +1 dans les adresse LBA, il est étonnant que ca bloque carrément l'accès au bios.

n°7364267
Tiger X
Posté le 13-03-2010 à 18:19:00  profilanswer
 

Deton@tor a écrit :

J'ai fait un pont entre 7 et 8, comme indiqué sur l'étiquette du disque.
 
J'ai une petite question pour les autres possesseurs de ce disque... Est-ce que lors de l'utilisation, on entend de légers coups réguliers toutes les 3/4 secondes ? Je ne l'entend absoluement pas grater mais quelques coups (tête de lecture ?) réguliers se font entendre. C'est très léger hein mais je trouvais ça bizarre, c'est la 1ere fois que j'entends un disque travailler comme ça.
Par contre j'ai booté sur un CD Live Linux et quand je parcours le disque, je n'ai pas du tout ces coups, il est vraiment inaudible (ni rotation, ni gratage ou "coups" ). Peut-être Windows Seven qui gère mal le disque :??:


 
Bonne question, c'est probablement lié à la gestion d'énergie (APM) et du bruit du parcage des têtes lié à l'intellipark, mieux gérée sous linux. J'avais fait des recherches sur ce topic et sur celui-là aussi.
 
Perso j'ai un nombre de load cycle count qui augmente en moyenne de 4,5 par heures sous windows. Pas de quoi s'inquiéter  :)


---------------
[Topic Unique] Asus 890FX/GX, 880G, 870 (AMD AM3)
n°7364592
Deton@tor
Posté le 13-03-2010 à 23:02:58  profilanswer
 


Pourtant c'est véridique, avec le jumper impec, je l'enlève, impossible de booter, même le bios ne sait plus où il en est et freeze.

Tiger X a écrit :

 

Bonne question, c'est probablement lié à la gestion d'énergie (APM) et du bruit du parcage des têtes lié à l'intellipark, mieux gérée sous linux. J'avais fait des recherches sur ce topic et sur celui-là aussi.

 

Perso j'ai un nombre de load cycle count qui augmente en moyenne de 4,5 par heures sous windows. Pas de quoi s'inquiéter  :)


Ah ok, toi aussi tu constates ce phénomène :??:
Bon je vais faire quelques benchs avec ce jumper et selon les résultats, puisque je serais obligé de le laisser en permanence, je le renverrais pour prendre un EADS... :(

 

Edit : sinon déjà quelques remarques :
Disque complètement inaudible en rotation !
Disque complètement inaudible en gratage !
Quelques "coups" des têtes de lecture périodique en activité (toutes les 3 ou 4s) remarqués sous Windows Seven, mais pas sous Linux (Distrib Mint 8) ! Mauvaise gestion de Seven ? pour le disque ne contenait pas l'OS...
Température : ne chauffe pas du tout, un bon cran en dessous de mes 4 ddur actuels (250Go Spinpoint, 250Go WD, 250Go Maxtor IDE, 120Go Seagate IDE)
Perf : Pas encore testé mais j'ai transférer 230Go (50% de petits fichiers et 50% de >4Go) en 50min soit ~80Mo/s sous Linux Mint en Live CD
ça me semble gros comme débit nan ?

 

Edit2 : 225,9Go pour 70,096 fichiers en 58min exactement => 66Mo/s...


Message édité par Deton@tor le 13-03-2010 à 23:32:23

---------------
Mon matos | Mon Feedback
n°7364698
asmomo
Modérateur
Posté le 14-03-2010 à 01:08:08  profilanswer
 

ça teste juste le disque le plus lent des deux, une copie.


---------------
New Technology is the name we give to stuff that doesn't work yet. Douglas Adams
n°7365255
Deton@tor
Posté le 14-03-2010 à 16:30:30  profilanswer
 

Ouai c'est sûr, c'est pour ça que je ne le prends pas comme un bench... mais le 250Go était en lecture puisque j'écrivais sur le 2To, et c'est un 7200tr, alors je ne suis pas certain que le 2To soit bridé. A voir...
Là je installe mon Seven propre donc pas encore de bench.


---------------
Mon matos | Mon Feedback
n°7365332
Deton@tor
Posté le 14-03-2010 à 17:30:07  profilanswer
 

Alors avec installation de Seven vierge sur mon Seagate 120Go, aucun pilote installé, aucune update de Windows.
WD20EARS : mode jumper 7-8, disque avec 300Go de données dessus (16% utilisé), NTFS, partitionné et formaté sous Seven comme disque secondaire :

 

http://www.izipik.com/images/201003/14/hrj0lgjcaj4jhr4eol-1.png

 

http://www.izipik.com/images/201003/14/huotw5kk7llgky7m1d-2.png

 

:(


Message édité par Deton@tor le 14-03-2010 à 17:36:03

---------------
Mon matos | Mon Feedback
n°7365341
Profil sup​primé
Posté le 14-03-2010 à 17:34:20  answer
 

Pas bon comme chiffre.
 
Ca boot toujours pas sans le jumper?

n°7365388
Deton@tor
Posté le 14-03-2010 à 17:57:02  profilanswer
 

non ça ne boote pas. Je cherche quelle option dans le bios pourrait influencer sur l'alignement ou autre mais je ne vois pas


---------------
Mon matos | Mon Feedback
n°7365713
Deton@tor
Posté le 14-03-2010 à 21:22:32  profilanswer
 

Le problème c'est que si je commence à le remplir avec le jumper (alignement classique), je ne pourrais pas le repasser en 4K sans tout vider si j'ai bien compris :??:


Message édité par Deton@tor le 14-03-2010 à 21:23:13

---------------
Mon matos | Mon Feedback
n°7365726
Profil sup​primé
Posté le 14-03-2010 à 21:40:25  answer
 

Si WD Align est sensé aligner une partition contenant des donnés.

 

Mais je sais pas s'il va marcher avec le jumper activé.

 

D'ailleurs regarde avec diskpar si la partition est déjà alignée ou pas. (D'après les bench non)


Message édité par Profil supprimé le 14-03-2010 à 22:42:08
n°7365759
Deton@tor
Posté le 14-03-2010 à 22:16:50  profilanswer
 

Ouep thanks, je vais regarder ça...

 

Sinon j'ai vu ça aussi, il y a de quoi s'alerter d'après vous ?
http://www.izipik.com/images/201003/14/ivrlq1hnw0qxik38un-wd20ears.png

 

En tous les cas, merci de votre aide :)


Message édité par Deton@tor le 14-03-2010 à 22:17:22

---------------
Mon matos | Mon Feedback
n°7365799
Tiger X
Posté le 14-03-2010 à 22:43:49  profilanswer
 

Il ne faut pas installer de jumper après installation ou partitionnement, et ne pas utiliser le jumper avec wd align d'après le site de wd.

 

En enlevant le jumper, tu casses la table de partition, et il faudra reformater et repartitionner pour pouvoir l'utiliser.

 

Dans ton cas sous seven avec un offset de +1, ça va être difficile d'aligner ...

 

Peut-être créer la partiton sous xp ou avec parted en spécifiant le début et la fin des secteurs de la partiton (apparemment gparted n'aligne par défaut d'après un post d'un membre de silentpcreview.)

 

Après je sais pas si le fait de créer une partititon avec jumper, donc alignée sous xp permettra d'utiliser le disque sous seven sans problème.

Message cité 2 fois
Message édité par Tiger X le 14-03-2010 à 22:45:00

---------------
[Topic Unique] Asus 890FX/GX, 880G, 870 (AMD AM3)
n°7365805
Profil sup​primé
Posté le 14-03-2010 à 22:46:29  answer
 

Tiger X a écrit :

Il ne faut pas installer de jumper après installation ou partitionnement


Ben oui c'est ce qu'on a déjà dis.  
Mais dans son cas s'il ne met pas le jumper le PC ne boot (DVD j'imagine) pas du tout, respectivement même l'accès au bios ne marche pas.

Message cité 1 fois
Message édité par Profil supprimé le 14-03-2010 à 22:47:07
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  136  137  138  139  140  141

Aller à :
Ajouter une réponse
 

Sujets relatifs
Installer un DD 2,5' dans une tour emplacement 3,5' ?Copie miroir de DD système ne boote pas sur Dell Inspiron portable XP
Western Digital 500GB Cavier Green et freezeTROUVE lien avec le topic de "Steve******" vendeur de PCB de HDD's
Ajour d'un nouveau DDQuestion sur le Thermaltake Spedo (voir topic unique maintenant)
Installer le DD d'un Acer L100 dans un autre boitierMatrox Triple Head 2Go (digital) - 1 Seul screen en 1680*1050
Plus de sujets relatifs à : [Topic Unique] Western Digital WD20EARS et WD20EARX : DD 2To 64MB


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR