Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
879 connectés 

 


 

Fréquences + type de vos m.à.j.
Sondage à 2 choix possibles.




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter
Les invités peuvent voter

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  905  906  907  908  909  910
Auteur Sujet :

[Topic Unique] AMD Radeon™ Software Adrenalin 2019 Edition ● CG & APU

n°10499412
AwsomeReli​que
Posté le 04-01-2019 à 08:16:33  profilanswer
 

Reprise du message précédent :

Citation :

Je ne sais pas si la gtx1060 de la vidéo est normale ou gonflée par contre.


rien de très impactant, au mieux y'a un 1 fps entre elle et la stock (1860mhz).

mood
Publicité
Posté le 04-01-2019 à 08:16:33  profilanswer
 

n°10499537
burn2
ça rox du poney
Posté le 04-01-2019 à 11:29:20  profilanswer
 

ça m'étonne quand même énormément, dans tous les benchmarks habituels, la 1060 est du niveau d'une RX580, et parfois la 580 est légèrement meilleure surtout sur les DX12, mais jamais une 570 ne suit vu que c'est l'équivalent d'une 1500Ti voir un peu plus perf???

 


Pour rappel:
https://www.hardware.fr/articles/96 [...] ances.html

Message cité 1 fois
Message édité par burn2 le 04-01-2019 à 11:31:03

---------------
Mon topic sur OpenSuse ;)
n°10499542
harbull
Posté le 04-01-2019 à 11:32:34  profilanswer
 

Dans les différents tests, la 570 est généralement juste en-dessous de la 1060 3go, mais bien au-dessus de la 1050ti.

n°10499601
ledesillus​ionniste
Posté le 04-01-2019 à 13:18:33  profilanswer
 

burn2 a écrit :

ça m'étonne quand même énormément, dans tous les benchmarks habituels, la 1060 est du niveau d'une RX580, et parfois la 580 est légèrement meilleure surtout sur les DX12, mais jamais une 570 ne suit vu que c'est l'équivalent d'une 1500Ti voir un peu plus perf???  
 
 
Pour rappel:  
https://www.hardware.fr/articles/96 [...] ances.html


3% d'écart entre rx570 et 1060 3Go. Négligeable.
La 1050Ti est loin derrière (+50%~ en passant sur rx570).
C'est d'ailleurs pour ça qu'une rx 570 à 150eur ou moins comme je l'ai payée ces jours est un bien meilleur achat.
 
Les 1050/1050Ti et rx 560 sont vraiment pas intéressantes en perf/prix tellement elles ont un gouffre avec tout ce qui est rx 570/gtx1060/rx 580


Message édité par ledesillusionniste le 04-01-2019 à 13:26:47
n°10499743
burn2
ça rox du poney
Posté le 04-01-2019 à 15:42:08  profilanswer
 

Surtout avec les promos des 1060 et des RX580 qu'on trouve de plus en plus souvent à 200€.

 

Mais je pensais la RX570 bien souvent sous la 1060 3go.
En tous cas face à la 1060 6go je doute que ça soit quand même comparable.


Message édité par burn2 le 04-01-2019 à 15:52:00

---------------
Mon topic sur OpenSuse ;)
n°10504461
lapin
Posté le 10-01-2019 à 19:56:56  profilanswer
 

nouveau driver AMD: Radeon Software Adrenalin 2019 Edition 19.1.1 Highlights
 
 
https://www.amd.com/en/support/kb/r [...] win-19-1-1
 
 

Citation :


 
Radeon Software Adrenalin 2019 Edition 19.1.1 Highlights
Support For
Fortnite™
Up to 4% faster performance in Fortnite (Season 7) using Radeon™ Software Adrenalin 2019 Edition 19.1.1 on the Radeon™ RX 580 graphics card than with Radeon™ Software Adrenalin Edition 18.12.3 at 1920x1080 (1080p). RS-282
Up to 3% faster performance in Fortnite (Season 7) using Radeon™ Software Adrenalin 2019 Edition 19.1.1 on the Radeon™ RX Vega 64 graphics card than with Radeon™ Software Adrenalin Edition 18.12.3 at 1920x1080 (1080p). RS-283
Fixed Issues
Virtual Super Resolution may not show up as available on some 1440p Ultra-Wide Displays.
Some Radeon RX Series graphics products may experience system lag when Alt+Tab is used during gameplay.
Radeon Settings Advisor may incorrectly suggest older versions of Radeon Software as an update.
Radeon Settings software update notifications may appear more often than expected.
Application profile settings for Radeon WattMan may not reset to default correctly when using the reset button.
Radeon Settings may experience a crash when clicking the restart button after a driver installation or while switching between some Radeon WattMan tabs when changing fan settings.
Zero RPM control may fail to enable correctly when toggled on/off in Radeon Settings.
Radeon ReLive gallery upload queue may sometimes fail to upload videos.
Radeon Settings may sometimes incorrectly display the previously installed Radeon Software version after upgrade.
Custom color profile options may fail to retain in game on clone or Eyefinity display setups.
Performance metrics overlay feature may scale incorrectly when changing resolution in game.
Screen tearing may be observed with Enhanced Sync enabled on Vulkan API games.
Some systems running multiple displays may experience mouse lag when at least one display is enabled but powered off.
Upgrade Advisor may intermittently fail to detect games and provide compatibility recommendations.
Known Issues
Battlefield™ V players may experience character outlines stuck on screen after being revived.
Uninstalling Radeon Software may fail to remove Radeon Settings.
Pixel Format settings may not retain after system restart.
HDMI Underscan settings may not retain after system restart.
Radeon Overlay’s new in overlay video player may experience smoothness issues while adjusting the playback slider.
Scene Editor may have issues with scrolling when many elements are added to a scene.
Custom settings in Radeon WattMan may sometimes fail to apply on Radeon RX Vega series graphics products.
 

n°10504803
burn2
ça rox du poney
Posté le 11-01-2019 à 11:03:08  profilanswer
 

Ah enfin un pilote normalement stable. :o
 
J'attends vos tests voir si je mets enfin à jour sur ma RX580. :D


---------------
Mon topic sur OpenSuse ;)
n°10505057
Quicksilve​r01
Power Never Ends! FSP ™
Posté le 11-01-2019 à 15:37:49  profilanswer
 

Pas de soucis rencontrer peu importe les pilotes sur r9 380/380x et rx vega 64 . ras.


Message édité par Quicksilver01 le 11-01-2019 à 15:38:05

---------------
FSP - Power Nerver Ends          Bnet D3      Instant gaming
n°10505060
Revere
Posté le 11-01-2019 à 15:39:37  profilanswer
 

RAS sur un RX850 8Go après update.

n°10506678
polite as ​fuck
blues falling down like hail
Posté le 13-01-2019 à 21:27:41  profilanswer
 

:hello:  
j'ai fait l'acquisition d'une rx 580 8go pour remplacer ma 1050, elle tourne bien mais...
j'ai un téléviseur LED (connecté en hdmi) et un vieil écran acer en 1050 avec un port dvi.  
tout deux sont branchés sur les ports de la carte et sur le acer, régulièrement l'écran s'enneige(que de la neige, comme une télé qui ne marchait pas a l’époque du cathodique).  
parfois ça revient au bout de quelques secondes parfois je dois éteindre et rallumer l'écran.
si ca cause a quelqu'un ?

mood
Publicité
Posté le 13-01-2019 à 21:27:41  profilanswer
 

n°10506691
PowerMarce​l
Posté le 13-01-2019 à 21:53:26  profilanswer
 

Tu as la possibilité de tester avec un autre câble dvi ?

n°10506744
polite as ​fuck
blues falling down like hail
Posté le 13-01-2019 à 23:34:32  profilanswer
 

faudrait que j'essaie (je vais voir pour en emprunter un) pour pouvoir confirmer ou infirmer cette option.
mais il était sur mon ancienne config juste avant et n'a jamais montré de signes de faiblesse..
j'ai essayé de faire la dernière mise a jour et j'ai une erreur 1603, ça peut être un conflit matériel?

n°10506746
scrumpz
Posté le 13-01-2019 à 23:40:19  profilanswer
 

polite as fuck a écrit :

faudrait que j'essaie (je vais voir pour en emprunter un) pour pouvoir confirmer ou infirmer cette option.
mais il était sur mon ancienne config juste avant et n'a jamais montré de signes de faiblesse..
j'ai essayé de faire la dernière mise a jour et j'ai une erreur 1603, ça peut être un conflit matériel?


Non 1603 c'est pas un conflit materiel.

 

Tu as utilisé ddu en sans échec ?

 

Si non utilise le et prend les drivers 19.1 pas la 18.3 car j'avais le même code avec cette dernière


---------------
-> A vendre matos Hardaware <-
n°10506758
polite as ​fuck
blues falling down like hail
Posté le 14-01-2019 à 00:05:23  profilanswer
 

DDU? démarrer en mode sans échec et essayer d'installer les drivers?
si c'est ça autant j'essaierai demain.
sinon c'est une carte que j'ai acheté reconditionnée sur amazon.
c'est possible qu'elle aie miné, le port DVI est utilisé pour le minage?

 

edith: vu le ddu, je regarde ça demain

Message cité 1 fois
Message édité par polite as fuck le 14-01-2019 à 00:06:39
n°10506784
scrumpz
Posté le 14-01-2019 à 00:56:50  profilanswer
 

polite as fuck a écrit :

DDU? démarrer en mode sans échec et essayer d'installer les drivers?
si c'est ça autant j'essaierai demain.
sinon c'est une carte que j'ai acheté reconditionnée sur amazon.
c'est possible qu'elle aie miné, le port DVI est utilisé pour le minage?

 

edith: vu le ddu, je regarde ça demain


Non ddu est pour desinstaller les drivers en mode sans échec ce qui est conseillé et de redémarrer en mode normal pour installer les drivers 19.1  ;)

 

Le fait qu'elle ai miné ne change rien sauf si elle a été overclocké et qui aurait abîmé les composant mais ça ne devrait pas être le cas  ;)


Message édité par scrumpz le 14-01-2019 à 21:29:15

---------------
-> A vendre matos Hardaware <-
n°10506880
polite as ​fuck
blues falling down like hail
Posté le 14-01-2019 à 08:31:49  profilanswer
 

ok, merci j'essaie ca. :)

n°10506891
polite as ​fuck
blues falling down like hail
Posté le 14-01-2019 à 08:46:20  profilanswer
 

:o  juste pour être sur, je télécharge les drivers avant ou je les réinstalle avec adrénaline.?

n°10506961
polite as ​fuck
blues falling down like hail
Posté le 14-01-2019 à 11:06:04  profilanswer
 

manip effectuée avec succès, pas d'occurence neigeuse depuis.
donc un grand merci, je repasse si ca part en sucette  :D

n°10506971
harbull
Posté le 14-01-2019 à 11:21:09  profilanswer
 

Bonjour,
 
je n'avais pas vu ce topic, je reposte donc ici ma question de ce matin dans un topic dédié:
 
"Ce matin au démarrage, Windows ramait et ne voulait pas me laisser la main, j'ai dû reseter manuellement. Au redémarrage, j'ai eu droit à un message me disant qu'il y avait eu un problème avec Wattman qui avait restauré les paramètres d'origine.
 
J'installe alors les pilotes proposés, 19.1.1 il me semble, en le disant que ça ferait pas de mal.
 
Et depuis, plus de son ! Il sortait par le HDMI mais plus rien. Windows ne reconnaît plus que mon chipset Realtek comme périphérique audio. Aucun problème pour l'image par contre.
 
Vous avez une idée ? La carte est une RX 570 8go toute récente. "
 
 
Voilà... Personne n'a eu ce souci également ?

n°10506974
lapin
Posté le 14-01-2019 à 11:28:12  profilanswer
 

harbull a écrit :

Bonjour,
 
je n'avais pas vu ce topic, je reposte donc ici ma question de ce matin dans un topic dédié:
 
"Ce matin au démarrage, Windows ramait et ne voulait pas me laisser la main, j'ai dû reseter manuellement. Au redémarrage, j'ai eu droit à un message me disant qu'il y avait eu un problème avec Wattman qui avait restauré les paramètres d'origine.
 
J'installe alors les pilotes proposés, 19.1.1 il me semble, en le disant que ça ferait pas de mal.
 
Et depuis, plus de son ! Il sortait par le HDMI mais plus rien. Windows ne reconnaît plus que mon chipset Realtek comme périphérique audio. Aucun problème pour l'image par contre.
 
Vous avez une idée ? La carte est une RX 570 8go toute récente. "
 
 
Voilà... Personne n'a eu ce souci également ?


 
 
que les sortie audio HDMI et Displayport ne sont plus vraiment des realtek et qu'il ne faut en aucun cas mettre ceux de realtek même si ceux ci on l'air compatible.
 
réinstalle les driver 19.1.1 éventuellement fait un coup de DDU avant de réinstaller les Radeon 19.1.1
 
avant ça essaie en débranchant et rebranchant le câble HDMI pour voir.

n°10506983
jojo337
Pseudo à numéros
Posté le 14-01-2019 à 11:41:18  profilanswer
 

Bon perso j'ai toujours les notifs de "mises à jour" à chaque démarrage.
 
Un truc bizarre aussi, c'est lenhanced sync j'ai l'impression que si je l'active mes jeux (en tout cas GTA 5 ou beamNG) rament, ça le fait à d'autres ?
 
Rx570.


---------------
Sauce
n°10506989
harbull
Posté le 14-01-2019 à 11:48:33  profilanswer
 

J'ai aussi des notifs de mises à jour depuis un moment; quand j'installe la 18.2.2 (de mémoire) il me propose la 18.2.3, et quand j'installe la 18.2.3 il me propose la 18.2.2. Idem quand j'installe la 19.1.1, il me propose la 18.2.2 comme "mise à jour facultative".  :pt1cable:

n°10506996
lapin
Posté le 14-01-2019 à 11:54:13  profilanswer
 

harbull a écrit :

J'ai aussi des notifs de mises à jour depuis un moment; quand j'installe la 18.2.2 (de mémoire) il me propose la 18.2.3, et quand j'installe la 18.2.3 il me propose la 18.2.2. Idem quand j'installe la 19.1.1, il me propose la 18.2.2 comme "mise à jour facultative".  :pt1cable:


 
 
 :sweat: et le pire c'est que AMD prétend que ce problème à été résolut dans les 19.1.1, sauf que c'est faux donc qui croire.

n°10506997
harbull
Posté le 14-01-2019 à 11:55:59  profilanswer
 

Comme tu disais je vais peut-être faire un gros DDU (jamais fait ça mais ça doit pas être bien compliqué), pour repartir d'une base saine (enfin j'espère).

n°10507000
scrumpz
Posté le 14-01-2019 à 11:59:06  profilanswer
 

harbull a écrit :

Comme tu disais je vais peut-être faire un gros DDU (jamais fait ça mais ça doit pas être bien compliqué), pour repartir d'une base saine (enfin j'espère).


En mode sans échec


---------------
-> A vendre matos Hardaware <-
n°10507001
harbull
Posté le 14-01-2019 à 11:59:50  profilanswer
 

OK, merci du tuyau...

n°10507306
harbull
Posté le 14-01-2019 à 17:31:27  profilanswer
 

Ca remarche ! Merci les gars :)

n°10507484
scrumpz
Posté le 14-01-2019 à 21:28:04  profilanswer
 

harbull a écrit :

Ca remarche ! Merci les gars :)


 
pas de quoi :jap:


---------------
-> A vendre matos Hardaware <-
n°10507526
BloodyCarn​age
Posté le 14-01-2019 à 22:22:39  profilanswer
 

lapin a écrit :


 
 
 :sweat: et le pire c'est que AMD prétend que ce problème à été résolut dans les 19.1.1, sauf que c'est faux donc qui croire.


 
Je ne sais pas ce que raconte AMD mais moi, je constate que ce problème introduit avec les 18.12.3 est toujours présent avec les 19.1.1. Après, il n'y a peut être pas de bug dans l'updater mais plutôt dans la façon dont ils ont déclaré les 18.12.2 sur leur serveur (genre mise à jour critique/prioritaire). Remarque, je n'avais plus le problème jusqu'à ce que je fasse une recherche de mise à jour manuellement.


---------------
Nothing's so bad it can't get worse
n°10507555
polite as ​fuck
blues falling down like hail
Posté le 14-01-2019 à 23:13:48  profilanswer
 

bon, après la mise a jour du driver (clean install) ben il reneige sur mon moniteur  :(  
c'est comme si le gpu "perdait" le signal du moniteur, si je fais on/off/on ca remarche..
la seule solution que je vois a tenter c'est d'acheter un cable hdmi=>dvi et de me brancher sur un port hdmi de la carte.
 :??:

n°10508830
polite as ​fuck
blues falling down like hail
Posté le 16-01-2019 à 19:49:42  profilanswer
 

:hello:  
toujours pour la neige.
les proprietes de la carte graphique dans le gestionnaire de peripheriques sous l'onglet evenements me donnent ce message d'erreur.
 
"Le périphérique PCI\VEN_1002&DEV_67DF&SUBSYS_34181462&REV_E7\4&21d16fd&0&0008 nécessite que l'installation soit poursuivie."
c'est un pilote pci du bios?

n°10508853
scrumpz
Posté le 16-01-2019 à 20:22:59  profilanswer
 

polite as fuck a écrit :

:hello:
toujours pour la neige.
les proprietes de la carte graphique dans le gestionnaire de peripheriques sous l'onglet evenements me donnent ce message d'erreur.

 

"Le périphérique PCI\VEN_1002&DEV_67DF&SUBSYS_34181462&REV_E7\4&21d16fd&0&0008 nécessite que l'installation soit poursuivie."
c'est un pilote pci du bios?


Tu peux tenter un reset bios de la carte mère voir cmos pour être sur d'un reset complet.

 

Sûrement un soucis de ce côté.


---------------
-> A vendre matos Hardaware <-
n°10508871
BloodyCarn​age
Posté le 16-01-2019 à 20:45:47  profilanswer
 

Non, les vendor et device ID sont ceux d'AMD polaris, et le subsystem indique une MSI armor. Donc c'est ta carte graphique qui est mal installée.


---------------
Nothing's so bad it can't get worse
n°10508907
polite as ​fuck
blues falling down like hail
Posté le 16-01-2019 à 21:18:02  profilanswer
 

merci de vos réponses.
si je peux je vais éviter de toucher au bios..
@BloodyCarnage c'est a dire, les drivers?

n°10508929
BloodyCarn​age
Posté le 16-01-2019 à 21:43:10  profilanswer
 

C'est à dire que windows t'indique que les drivers de ta carte graphique ne sont pas installés correctement. Ca ne dit pas pourquoi, mais c'est soit le périph graphique, soit l'HD audio intégré à la radeon qui lui posent un problème vu que les deux sont sur les mêmes ID. Il est possible que le driver ne s'installe pas correctement s'il y a un faux contact dans ton câble HDMI/DP. Pour info, j'ai déjà eu de la neige et l'écran qui s'allume/s'éteint quand la prise de mon câble HDMI était trop large pour rentrer à fond dans la carte graphique. J'ai interverti avec un câble plus fin et tout va bien.
Sinon, j'imagine que tu as rebooté au moins une fois depuis l'installation?


---------------
Nothing's so bad it can't get worse
n°10509042
polite as ​fuck
blues falling down like hail
Posté le 17-01-2019 à 08:23:02  profilanswer
 

merci de ta réponse, j'ai désinstallé les drivers en mode sans échec avec ddu, avant de les réinstaller.
le souci est sur le port dvi pas hdmi.
je vais recevoir un cable dvi/hdmi ça résoudra peut être le problème de neige (si c'est le port dvi de la carte qui est en cause).
si j'ai toujours ce message apres ca je ferais une reinstallation des drivers..le coup d'avant je n'ai mis a jour que les drivers graphiques
le cas échéant je ferais également les drivers audio.
et oui j'ai redémarré plusieurs fois depuis( d'ailleurs la première fois le pc ne c'est pas eteind tout seul j'ai du forcer l’arrêt)

n°10511368
ledesillus​ionniste
Posté le 21-01-2019 à 00:17:59  profilanswer
 

harbull a écrit :

J'ai aussi des notifs de mises à jour depuis un moment; quand j'installe la 18.2.2 (de mémoire) il me propose la 18.2.3, et quand j'installe la 18.2.3 il me propose la 18.2.2. Idem quand j'installe la 19.1.1, il me propose la 18.2.2 comme "mise à jour facultative".  :pt1cable:


 
Pour la 19.1.1 qui propose la 18.12.2 c'est tout à fait normal. Aucun bug là dedans.
AMD propose 2 "canaux" de mise à jour de leur pilote, le beta et le whql.
Ils font des notifications pour les deux canaux, quand il y a du neuf.
La 19.1.1 est la "beta" alors que la 18.12.2 est la version "stable" officiellement.
Ils nomment la "beta" optional.
 
Par contre il me semblait qu'il y avait une option pour ne pas être notifié du canal beta par exemple mais j'ai du rêver.
Peut-être qu'elle n'apparait dans le panneau d'update que quand une mise à jour optionnelle est dispo, ce qui n'est pas le cas chez moi vu que j'utilise la 19.1.1
 
Chez moi j'ai en recommended la 18.12.2, normal vu que c'est la "stable".
Si vous avez ça en facultative en français c'est probablement que la traduction a sauté d'un cran.
 
 
Je pense que c'est pareil pour ce que tu dis concernant 18.12.2 et 18.12.3
La 18.12.2 devrait proposer la 19.1.1 en optional
Et la 18.12.3 si elle est en beta devrait proposer la 18.12.2 ET l'optional 19.1.1
 
Après ça dépend comment ils ont codé/géré ça.
 
 
J'ai rencontré le bug de zerorpm dont amd parle dans la releasenote, je désactivais zerorpm et j'ai constaté à un moment que malgré tout les ventilateurs étaient éteints.
 
Je suis passé récemment en Polaris, rx 570.
Une rx 570 pulse 4Go, son radiateur est apparemment mieux foutu que les nitro de premières générations.
Elle est silencieuse même en jeu, je joue sans casque et je pense que c'est l'une des cartes les plus silencieuses que j'ai eu.
Je suis content de voir les progrès faits coté décompression vidéo.
Savez-vous que ma cpu était plus économe en électricité que le circuit dédié de ma gpu pour décompresser du h264 ?
Je parles de GCN1 car j'utilisais des 7870 7950 et 7970.
Quand la carte se réveille pour décompresser de la vidéo, ça bouffe beaucoup de jus.
 
C'est beaucoup beaucoup mieux avec la génération courante.
 
Enfin j'ai une question concernant les dernières versions des drivers, il me semblait avoir croisé le "target" de température dans radeon settings mais je ne vois rien dans les 19.1.1 concernant cela.
Je trouverais ça cool de pouvoir fixer manuellement une température cible.
Par défaut de mémoire c'est 75, je mettrais bien 70.
De toute façon ma carte est à peine audible.


Message édité par ledesillusionniste le 21-01-2019 à 00:41:14
n°10511655
lagister
Posté le 21-01-2019 à 15:15:54  profilanswer
 

heu bonjour, mon relive fait les couleurs inverse ! une idée ? merci
19.1.1 installé sur RX580 et freesync sur samsungC27HG70Q.

Message cité 1 fois
Message édité par lagister le 21-01-2019 à 15:17:11

---------------
Nice
n°10511669
scrumpz
Posté le 21-01-2019 à 15:43:22  profilanswer
 

lagister a écrit :

heu bonjour, mon relive fait les couleurs inverse ! une idée ? merci
19.1.1 installé sur RX580 et freesync sur samsungC27HG70Q.


Comment as tu fais la mise à jour ?

 

sinon comme d'hab et que je répète.

 

DDU en mode sans échec en cochant la préférence "supprimer le dossier Amd dans le disque système".


---------------
-> A vendre matos Hardaware <-
n°10511791
lagister
Posté le 21-01-2019 à 18:44:40  profilanswer
 

scrumpz a écrit :


DDU en mode sans échec en cochant la préférence "supprimer le dossier Amd dans le disque système".


 
okey je viens de faire un DDU en mode sans échec (avec supression du dossier coché) et installé les 19.1.1 téléchargé,
mais toujours la même.  
 
je vais testé sur d'autres jeux


---------------
Nice
n°10511801
scrumpz
Posté le 21-01-2019 à 18:55:58  profilanswer
 

lagister a écrit :

 

okey je viens de faire un DDU en mode sans échec (avec supression du dossier coché) et installé les 19.1.1 téléchargé,
mais toujours la même.

 

je vais testé sur d'autres jeux


Arff [:aaaaze:1]

 

Je sèche... Moi j'avais eu des artefacts avec écran vert ou noir voir rien mais fichier créé quand même.

 

donc les drivers ne sont pas en cause et la carte non plus normalement.

 

C'est du replay instantané enregistré ou de l'enregistrement activé désactivé ?

 

Passe le replay sur la ram système au lieu du disque tampon modifiable dans Relive 3 e onglet si ma mémoire est bonne.

 

Édit : essaye de voir côté Windows gaming mode et full-screen optimisation de Windows et désactivé tout

 

Sinon tu peux essayer si jamais ça ne fonctionne pas non plus de desinstaller les drivers une nouvelle fois.

 

De desinstaller aussi tout les packages VS C++ de ton Windows, impossible de savoir à quoi appartient les packages de ton driver donc obligé de tout desinstaller...

 

De vérifier quand s'il ne reste pas des packages caché avec CCleaner et Glarys utilities et de faire un clean avec les deux.

 

Redémarre.

 

Installe à nouveau les derniers drivers :jap:


Message édité par scrumpz le 21-01-2019 à 19:06:20

---------------
-> A vendre matos Hardaware <-
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  905  906  907  908  909  910

Aller à :
Ajouter une réponse
 

Sujets relatifs
ATI - Problème avec les CATALYST 3.5 +Question concernant ATI 9800 Pro avec HP80A : chaud brulant !!!!!
Probleme Hydravison et ATIAti Radeon 9600 Pro > Gigabyte HIS Saphire ou Club 3D ?
[Topic Unique] ASUS P4C800 / P4P800 (Intel i865/i875)les CG ATI 9xxx les + o/cables , quelle marque ?
Performance des differentes cartes ATI et Nvidia ??LEADTEK A 360 FX 5700 ou ATI 9600 PRO ?
Plus de sujets relatifs à : [Topic Unique] AMD Radeon™ Software Adrenalin 2019 Edition ● CG & APU


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR