Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1547 connectés 

 



Votre Sapphire X1950 Pro,vous en pensez quoi?




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  40  41  42  43  44  45  46
Auteur Sujet :

Sapphire X1950 Pro -> Série défectueuse?

n°6001767
llukiff
TDU POwER
Posté le 09-11-2007 à 21:47:05  profilanswer
 

Reprise du message précédent :

jimmy64 a écrit :


Je conseille donc cette carte (qui est bien mais assez imposante) en Fanless (passive)....


 
En passive ?  je c'est meme pas si elle existe et si oui elle doit aider a dimminuer la facture de chauffage dans la piece ou est le pc  :lol:  
 
Ventilateur a fond sa chauff bien alors en passif j'imagine meme pas   :pt1cable:  


---------------
TDU POwER  == XkvL
mood
Publicité
Posté le 09-11-2007 à 21:47:05  profilanswer
 

n°6007122
bgse
Posté le 12-11-2007 à 13:26:03  profilanswer
 

llukiff a écrit :


 
En passive ?  je c'est meme pas si elle existe et si oui elle doit aider a dimminuer la facture de chauffage dans la piece ou est le pc  :lol:  
 
Ventilateur a fond sa chauff bien alors en passif j'imagine meme pas   :pt1cable:  


 
au secours mes yeux !!
 
 
que ça soit en fanless ou avec ventilo, ça ne change rien, la chaleur est là, et elle doit bien s'échapper d'une façon ou d'une autre, soit grace au ventilo, soit grace au dispositif fanless, et le reste de la chaleur se dissipe tout seul de lui même. même si le fanless etait "moins efficace", ça veut dire que la carte chaufferait plus, et finalement, la chaleur devrait s'échapper de la carte directement.
je dirais même qu'avec le ventilateur, le pc dégage plus de chaleur, car "en plus", le ventilo consomme de la puissance, et donc il dégage de la chaleur lui même, en plus de la carte.

Message cité 1 fois
Message édité par bgse le 12-11-2007 à 13:29:43
n°6007802
llukiff
TDU POwER
Posté le 12-11-2007 à 17:49:44  profilanswer
 

bgse a écrit :


 
au secours mes yeux !!
 
 
que ça soit en fanless ou avec ventilo, ça ne change rien, la chaleur est là, et elle doit bien s'échapper d'une façon ou d'une autre, soit grace au ventilo, soit grace au dispositif fanless, et le reste de la chaleur se dissipe tout seul de lui même. même si le fanless etait "moins efficace", ça veut dire que la carte chaufferait plus, et finalement, la chaleur devrait s'échapper de la carte directement.
je dirais même qu'avec le ventilateur, le pc dégage plus de chaleur, car "en plus", le ventilo consomme de la puissance, et donc il dégage de la chaleur lui même, en plus de la carte.


 
Pleure pas  :sarcastic:  
 
Si tu veut on compare ta fanless de M**** avec une qui possede un ventilo et on verra c'est qui qui obtien les meilleurs temperatures  ;)


---------------
TDU POwER  == XkvL
n°6008689
bgse
Posté le 12-11-2007 à 22:59:22  profilanswer
 

llukiff a écrit :


 
Pleure pas  :sarcastic:  
 
Si tu veut on compare ta fanless de M**** avec une qui possede un ventilo et on verra c'est qui qui obtien les meilleurs temperatures  ;)


j'ai pas de fanless chez moi.
 
et on parle pas de la température de la carte, mais de la température de la pièce, je te cite  :sarcastic:  

Citation :

elle doit aider a dimminuer la facture de chauffage dans la piece ou est le pc


donc tu disais que le fanless aide plus à chauffer la pièce par rapport à un ventilo. c'est faux, puisque si on considère le bilan énergétique de la carte + le ventilo ou dispositif fanless :
en shematisant :
- cas du fanless : la chaleur s'évacue à 80% par le dispositif fanless, et à 20% par la carte elle même, car la carte chauffe plus qu'avec le ventilo
- cas du ventilo : la carte chauffe moins, car le ventilo est efficace. quasiment 100% de la chaleur est évacuée par le ventilo, le reste est évacué directement par la carte (mais très peu car la carte chauffe moins).
 
dans les deux cas, en régime permanent, la carte chauffe la pièce de la même façon.
seulement dans le cas du fanless, quand on passe la main, ça chauffe beaucoup car pas de ventilation.
dans le cas du ventilo, l'air est moins chaud, mais le flux d'air est plus important, et au final, la même quantité de chaleur est évacuée du PC, et ta pièce chauffe de la même façon.

n°6008702
yvesc79
Posté le 12-11-2007 à 23:04:50  profilanswer
 

C vrai quoi, llukiff prends des cours de thermodynamique avant de sortir n'imp :D


Message édité par yvesc79 le 12-11-2007 à 23:05:15
n°6010015
Smoltok
Posté le 13-11-2007 à 15:36:01  profilanswer
 

Hello,
 
Je poste ici car peut être que certains d'entres vous ont eu affaire au même souci que moi.
 
Possesseur d'une Sapphire X1950 Pro, j'ai de sacré problème de performance. ( l'alimentation est une Enermax 500W avec 32A sur les rails 12V ).
 
Assoicé à un PIV 3Ghz, lorsque je lance le bench pour World in Conflict en VERY LOW ( sisi ) , j'obtiens après plusieurs tests consécutif les résultats suivants , dans l'ordre : 47 fps - 17 fps - 13 fps - 13 fps -13 fps.
 
Comment celà se peut ? d'ou vient cette baisse ?

n°6014132
erief
Posté le 15-11-2007 à 01:21:03  profilanswer
 

salut
je viens de faire l'acquisition d'une sapphire x1950 pro 512 agp.
fabriquée de mars 2007 version x2e25035b-001
j'ai été surpris de voir dans la panneau d'affichage de catalys 7.1 que les fréquences étaient de 580 pour le gpu et seulement 594 pour la mémoire(sympa) alors qu'elle est donnée pour 700 si je me rappelle bien .  
j'ai essayer de l'overclocker un petit peu mais la carte chauffait +probs d'affichages.
je me suis aperçu au bout d'un moment que le ventilo était bloqué a 40%.
j'ai donc installé en plus atitools en modifiant les fréquences et pourcentages de celui ci.
et là surprise! j'ai pu o/c  a 621 et 796(vous avez bien lu) pour la memoire!j'hallucine! (ventilo d'origine)
bon comme elle est neuve et que je n'ai pas trop de connaissances en informatique je suis redescendu a 621 et 770 pour jouer.
bon voilà j'espère avoir amené ma modeste contribution et suis solidaire de tous ceux qui galère avec leur x1950.
a+

n°6019848
frans62
vous en pensez quoi vous ?
Posté le 17-11-2007 à 09:35:05  profilanswer
 

bonjour  
je suis sur le point de prendre un X1950 pro AGP pour changer ma X800 XTPE sur ma ma config viellissante.
mais a voir la longeur de ce topic,que je n'ai pas vraiment le temps de lire.
je voudrait savoir la quel prendre ?
la sapphire x1950 pro 512 ou la  
PowerColor x 1950 pro 512
a savoir qu'on ne trouve presque pas de 256 Mo (d'ailleur quel difference ya t'il vraiment entre ces deux quantité de ram ?)
vos feedback m'interesse vraiment
 
merci d'avance


Message édité par frans62 le 18-11-2007 à 13:36:40

---------------
Mon site - 500px - Mon flickr
n°6024313
Master-Of-​Puppetz
Posté le 19-11-2007 à 10:00:44  profilanswer
 

A priori, sur cette carte ca ne sert à rien d'avoir plus de 512 mo, mais après si t'as pas le choix...
 
Sinon, à mpon avis peu importe la marque (du moment que c'est pas du "no name" ), prend la moins chère des deux :)

n°6026810
Rick_95
Posté le 20-11-2007 à 00:02:01  profilanswer
 

Bonsoir   :jap:
 
désolé j'édite après avoir redirigé mon post sur le bon thread (le Topic unique des X1950 PRO + X1950 GT -X1900 GT)
 
 :hello:


Message édité par Rick_95 le 20-11-2007 à 00:37:53
mood
Publicité
Posté le 20-11-2007 à 00:02:01  profilanswer
 

n°6027089
frans62
vous en pensez quoi vous ?
Posté le 20-11-2007 à 09:55:00  profilanswer
 

ya t'il encore ces problemmes chez sapphire,ou ont il remedier a ca(Vrm ect....)
j'insiste mais je v bientot en commander une,et je ne voudrait pas avoir les probs que certains rencontre.
d'ou l'interet de ce topic  :D  
quel marque prendre a ce jour ?
sapphire ou powercolor ? (a voir sapphire a ajouter un rad sur les vrm,est il efficace ?)
http://img207.imageshack.us/img207/7148/agpto8.jpg
merci d'avance

Message cité 1 fois
Message édité par frans62 le 20-11-2007 à 10:26:57

---------------
Mon site - 500px - Mon flickr
n°6027142
llukiff
TDU POwER
Posté le 20-11-2007 à 10:23:06  profilanswer
 

oui le rad d'origine sapphire est bien sur le Vrm.
 
Je voulai savoir si kelqu'un avait un photo d'une X1950Pro Sapphire en AGP sans la rad dessus ?
 
car je souheterai savoir si pour la version agp et pci les Vrm sont exactement au meme endroit ?
 
Car les composant d'alim a refroidir son ceux la sur la version pci :
 
http://images2.hiboox.com/vignettes/4707/5uoyaew5.jpg
 


---------------
TDU POwER  == XkvL
n°6028703
toutoune28
Posté le 20-11-2007 à 19:37:36  profilanswer
 

J'ai une Sapphire et je peux t'assurer que les vrms sont au même endroit!

n°6029904
Master-Of-​Puppetz
Posté le 21-11-2007 à 10:26:27  profilanswer
 

Hier soir j'ai utilisé le pilote catalyst pour overclocker un peu ma sapphire x1950 pro.
Il a détecté, à ma grande surprise, que je pouvais l'overclocker à 770mhz pour la mémoire et environ 650 pour le gpu (me souviens plus exactemen tdes chiffres) au lieu des 690 et 580 d'origine.
 
Pour pas prendre de risques, et surtout parce qu'on dit que cette carte est fragile en oc, je l'ao poussée à 740 pour la mémoire et 630 pour le gpu. Résultat : toujours aussi stable et plus rapide :)
 
Je crois que cette carte est pas si mal ventilée, mais le boitier doit également jouer son rôle... :)

n°6032788
erief
Posté le 22-11-2007 à 09:24:24  profilanswer
 

Master-Of-Puppetz a écrit :

Hier soir j'ai utilisé le pilote catalyst pour overclocker un peu ma sapphire x1950 pro.
Il a détecté, à ma grande surprise, que je pouvais l'overclocker à 770mhz pour la mémoire et environ 650 pour le gpu (me souviens plus exactemen tdes chiffres) au lieu des 690 et 580 d'origine.
 
Pour pas prendre de risques, et surtout parce qu'on dit que cette carte est fragile en oc, je l'ao poussée à 740 pour la mémoire et 630 pour le gpu. Résultat : toujours aussi stable et plus rapide :)
 
Je crois que cette carte est pas si mal ventilée, mais le boitier doit également jouer son rôle... :)


 
 
 
salut ta x 1950 est en agp ou en pcie?ventilo d'origine?
 
pour info catalyst vient de sortir la version 7.11 en francais! :bounce:

n°6032797
Master-Of-​Puppetz
Posté le 22-11-2007 à 09:30:00  profilanswer
 

PCIE, ventilo d'origine.

n°6037048
batcha
Posté le 23-11-2007 à 18:16:12  profilanswer
 

Bonsoir.
 
Moi ca lui arrive de planter quand je lance Hl2  :heink:  
Je suis pas sur d'avoir les bon drivers... Ya t'il une version plus récente que 8.383.0.0 . :??:  
Vous utiliser quel soft pour OC ?
 
Derniéres questions : Peut on mettre 3 écran ?
Je suis déja en double et je vien de récupérer un 3 eme écran...
Sa me tente grave mais je sais pas si c'est possible que ya que 2 port Vga decu déja occuper par 2 Ecran plat de 17 ...  :whistle:  
 
Ma vieille radéon 9600 Pro gére mieux le double écran je trouve...


---------------
http://forum.hardware.fr/hfr/Achat [...] #t16193277 ==> Topic Vente
n°6037175
okrasitna
ensemble depuis 10 ans
Posté le 23-11-2007 à 18:57:17  profilanswer
 

voici le lien pour commandé le vrm heatspreader (module pour refroidir les vrms)
 
http://cgi.ebay.com/VR-Heat-Spread [...] dZViewItem
 
 
http://img528.imageshack.us/img528/5508/sanstitre1pg7.th.jpg
 
 
http://img213.imageshack.us/img213/4636/imgp1608ji2.th.jpg
 
 
et là les endroit a refroidir.
 
maintenant en ce qui concerne mon premier montage.(rad cuivre posé sur les vrm) sache que la manip est trés complexe
 
ici le rad sans le vrm heatspreader
http://images2.hiboox.com/vignettes/4107/x3uxq7k4.jpg
 
et la le montage avec le module + le rad
http://images2.hiboox.com/vignettes/4107/7pyntwki.jpg
 
http://images2.hiboox.com/vignettes/4107/an3f05jw.jpg
 
http://images2.hiboox.com/vignettes/4107/pcgcvwoy.jpg


Message édité par okrasitna le 23-11-2007 à 18:57:34

---------------
viendez echanger des graines pour le potager
n°6037252
g59190
Posté le 23-11-2007 à 19:26:46  profilanswer
 

frans62 a écrit :

ya t'il encore ces problemmes chez sapphire,ou ont il remedier a ca(Vrm ect....)
j'insiste mais je v bientot en commander une,et je ne voudrait pas avoir les probs que certains rencontre.
d'ou l'interet de ce topic  :D  
quel marque prendre a ce jour ?
sapphire ou powercolor ? (a voir sapphire a ajouter un rad sur les vrm,est il efficace ?)
http://img207.imageshack.us/img207/7148/agpto8.jpg
merci d'avance


 
Sur ma saphire je n'ai pas ce rad :
http://images2.hiboox.com/images/4707/ejjxc5vx.jpg

n°6037823
llukiff
TDU POwER
Posté le 23-11-2007 à 23:40:19  profilanswer
 

ouai malgré les photos je doute encore sur l'achat de quel ventirad pour ma Sapphire x1950pro AGP TOUT SA A CAUSE DES VRM
 
Donc je cherche une vrai solution j'ai pas mal chercher mais toujours des doutes subsiste  
 
En premier une personne de se forum a fait sa pour refroidir les vrm :
http://www.icefaab.fr/pc/articles/imgvf900/alim2.jpg
Peu etre une bonne idée couplée avec un zalman VF1000
 
En deuxieme il y a sa :
http://thermaltakeusa.com/product/Cooler/TMG/CL-G0076/+_image/03_angleview_450a.gif
qui montre que sa aspire l'air chaud des vrm pour les sortir
http://thermaltakeusa.com/product/Cooler/TMG/CL-G0076/+_image/02_app_1.gif
 
Et en 3eme il y a encore mieu, sur une carte produite par saphhire une x1950pro ultimate, il y a se magnifique RAD couleur or expret pour reffroidir les vrm
http://images10.newegg.com/NeweggImage/productimage/14-102-070-03.jpg
http://images10.newegg.com/NeweggImage/productimage/14-102-070-04.jpg
 
Mais pour chaque il y a des problemes  :fou:  
 
- Pour le 1er, rads a faire soit meme (decoupage dans des rad), Vraiment efficace si couplée avec un vf1000 ???
- Pour le 2eme, sa réele capacité a refroidir la carte et les vrm ???
- Pour le 3eme, le rad sapphire, probleme de compatibilité avec la version AGP (double molex ) et ou le trouver ???
J'ai meme envoyer un mail a sapphire pour leurs demander des renseignements et il m'on jamais repondu !
 
Donc malgré plusieurs solutions, je ne sait toujours pas lakel choisir, et lakel offre les meilleurs perfs ?
 


---------------
TDU POwER  == XkvL
n°6038560
okrasitna
ensemble depuis 10 ans
Posté le 24-11-2007 à 13:39:06  profilanswer
 

vous me faites de la peine
achetez vous une ps3.
 
 
ouai malgré les photos je doute encore sur l'achat de quel ventirad pour ma Sapphire x1950pro AGP TOUT SA A CAUSE DES VRM  
 
j avoue, ma carte c est de la merde. impossible meme de joué a quake 3.
 
pour info la mienne fais parti des premiers modele(11/2006) agp 512.
meme sans rad sur les vrm une heure de far cry sans souci.
un accelero x2 et un boitier bien ventillé cela suffit.
 
 
si vous avez une alim de merde et un boitier ou il fait 45/50° il ne sert a rien de changé de rad.

Message cité 1 fois
Message édité par okrasitna le 24-11-2007 à 13:46:15

---------------
viendez echanger des graines pour le potager
n°6038573
okrasitna
ensemble depuis 10 ans
Posté le 24-11-2007 à 13:44:04  profilanswer
 

Pour le 3eme, le rad sapphire, probleme de compatibilité avec la version AGP (double molex ) et ou le trouver ???
J'ai meme envoyer un mail a sapphire pour leurs demander des renseignements et il m'on jamais repondu !

 
 
icompatible? il suffit d une tenaille ou d'un drmel


---------------
viendez echanger des graines pour le potager
n°6038590
llukiff
TDU POwER
Posté le 24-11-2007 à 13:50:44  profilanswer
 

okrasitna a écrit :

Pour le 3eme, le rad sapphire, probleme de compatibilité avec la version AGP (double molex ) et ou le trouver ???
J'ai meme envoyer un mail a sapphire pour leurs demander des renseignements et il m'on jamais repondu !

 
 
icompatible? il suffit d une tenaille ou d'un drmel


 
oui lol mais il faut deja le trouver  :D


---------------
TDU POwER  == XkvL
n°6038621
okrasitna
ensemble depuis 10 ans
Posté le 24-11-2007 à 14:07:47  profilanswer
 

il suffit de le chercher
 
je l ai acheté 5 euros il y a presque un an


---------------
viendez echanger des graines pour le potager
n°6038633
llukiff
TDU POwER
Posté le 24-11-2007 à 14:13:08  profilanswer
 

okrasitna a écrit :

il suffit de le chercher
 
je l ai acheté 5 euros il y a presque un an


 
lol je te parle pas de se truc qui sert a rien  
[url]http://cgi.ebay.com/VR-Heat-Spread [...] dZViewItem [/url]
 
Mais du rad couleur OR qu'il y a sur la sapphire ultimate !
 
Ou c'est moi qui confond ta reponse et tu l'orrai trouver ou ?


---------------
TDU POwER  == XkvL
n°6038647
okrasitna
ensemble depuis 10 ans
Posté le 24-11-2007 à 14:21:40  profilanswer
 

le rad de l ultimate tu risques pas de le trouvé.
 
suis mon conseil.
 
regarde bien mes photos
trouve un rad s478 en cuivre  
coupe le en deux
achete ou trouves des thermal pads
fix ton rad sans qu il est de contact avec les composants de la carte.
 
tu as quoi comme boitier ?
tu as quoi comme alim?
 
 
et ensuite on reparlera du coté defectueux des 1950pro
 
http://forum.hardware.fr/configura [...] do=llukiff :lol:

Message cité 1 fois
Message édité par okrasitna le 24-11-2007 à 14:22:37

---------------
viendez echanger des graines pour le potager
n°6038683
llukiff
TDU POwER
Posté le 24-11-2007 à 14:36:55  profilanswer
 

okrasitna a écrit :

le rad de l ultimate tu risques pas de le trouvé.
 
suis mon conseil.
 
regarde bien mes photos
trouve un rad s478 en cuivre  
coupe le en deux
achete ou trouves des thermal pads
fix ton rad sans qu il est de contact avec les composants de la carte.
 
tu as quoi comme boitier ?
tu as quoi comme alim?
 
 
et ensuite on reparlera du coté defectueux des 1950pro
 
http://forum.hardware.fr/configura [...] do=llukiff :lol:


 
oué une petite config de reve ^^
 
Donc Ma vrai config,
Carte mere : Gigabyte chez plus kel modele
pross : P4 HT 3.00GHz  
ram : 1.5Go de pc3200 MDT
Alim : Max in power 520W (premieres versions)
carte : X1950PRO 512Mo AGP sapphire
Graveur , leteur ,dd , carte son , carte tnt  
Et un boitier de futjitsu scaleo-t avec dedant Un Zalman CNPS 9500 AT cu LED pour le pross, 2 ventilos de 8cm noiseblocker s4 (un devant, un deriere)
et 2 ventilos sur l'alim .
Pross : a 30° en idle a 3.2GHz et 40° en load
CG a 44° en idle et 70 en load  
Boitier a 26°  
 
voila ma config  
 
Et pour le rad sapphire j'ai encore envoyer un mail se matin .


---------------
TDU POwER  == XkvL
n°6038697
okrasitna
ensemble depuis 10 ans
Posté le 24-11-2007 à 14:45:03  profilanswer
 

llukiff a écrit :


 
oué une petite config de reve ^^
 
Donc Ma vrai config,
Carte mere : Gigabyte chez plus kel modele
pross : P4 HT 3.00GHz  
ram : 1.5Go de pc3200 MDT
Alim : Max in power 520W (premieres versions) tu n es pas serieux
carte : X1950PRO 512Mo AGP sapphire
Graveur , leteur ,dd , carte son , carte tnt  
Et un boitier de futjitsu scaleo-t avec dedant Un Zalman CNPS 9500 AT cu LED pour le pross, 2 ventilos de 8cm noiseblocker s4 (un devant, un deriere)
et 2 ventilos sur l'alim .
Pross : a 30° en idle a 3.2GHz et 40° en load
CG a 44° en idle et 70 en load  
Boitier a 26°  
 
voila ma config  
 
Et pour le rad sapphire j'ai encore envoyer un mail se matin .


 
 
 
http://www.matbe.com/articles/lire [...] page64.php [:chickchica]  
 
Valeurs de tensions catastrophiques, rendement médiocre et nuisances sonores importantes en charge, inutile de vous faire un dessin, ce bloc n’est pas recommandable. Il a beau offrir une présentation soignée, c’est au final tout ce qu’il a à proposer. Et comme on le sait, l’habit ne fait pas le moine, surtout dans le domaine des alimentations. Bref, ne dépensez pas les 50 euros demandés pour ce bloc et consacrez-les plutôt pour vous acheter une véritable alimentation.
 
Max In Power PSMIP970VP 520 watts
 
 Les plus  
 
 
 * Présentation ?
 
 
 Les moins  
 
    * Tensions catastrophiques
    * Mauvais rendement
    * Bruyante en charge
    * Prix/prestations
 
 
donc si ta carte a un souci cela vient de ton alim
ce gpu à besoin de tension trés stable (surtout en agp)

Message cité 1 fois
Message édité par okrasitna le 24-11-2007 à 14:51:05

---------------
viendez echanger des graines pour le potager
n°6038705
Green51
Posté le 24-11-2007 à 14:48:26  profilanswer
 

okrasitna a écrit :

...
un accelero x2 et un boitier bien ventillé cela suffit.
 
 
si vous avez une alim de merde et un boitier ou il fait 45/50° il ne sert a rien de changé de rad.


 
Je plusse !  
J'ai la MSI en AGP (voir profil), VRM à 50° en idle, dans un Turboost : no problemo !
A+  

n°6038720
okrasitna
ensemble depuis 10 ans
Posté le 24-11-2007 à 14:56:15  profilanswer
 

Green51 a écrit :


 
Je plusse !  
J'ai la MSI en AGP (voir profil), VRM à 50° en idle, dans un Turboost : no problemo !
A+  


 
 
bon boitier, bonne alim.  
la hiper c est de la balle je l ai filé a mon frére avec mon ancienne config(4core, 1950 pro agp et c2d e2140)
 
bravo green51


Message édité par okrasitna le 24-11-2007 à 14:56:46

---------------
viendez echanger des graines pour le potager
n°6038722
llukiff
TDU POwER
Posté le 24-11-2007 à 14:56:34  profilanswer
 

okrasitna a écrit :


 
 
 
http://www.matbe.com/articles/lire [...] page64.php
 
Valeurs de tensions catastrophiques, rendement médiocre et nuisances sonores importantes en charge, inutile de vous faire un dessin, ce bloc n’est pas recommandable. Il a beau offrir une présentation soignée, c’est au final tout ce qu’il a à proposer. Et comme on le sait, l’habit ne fait pas le moine, surtout dans le domaine des alimentations. Bref, ne dépensez pas les 50 euros demandés pour ce bloc et consacrez-les plutôt pour vous acheter une véritable alimentation.
 
Max In Power PSMIP970VP 520 watts
 
 Les plus  
 
 
 * Présentation ?
 
 
 Les moins  
 
    * Tensions catastrophiques
    * Mauvais rendement
    * Bruyante en charge
    * Prix/prestations


 
Lol j'ai mi permieres versions, en effets les seconde versions sont vraiment pourrav mais en se qui concerne la mienne, une 1ere version acheter Le 28/12/05 je n'ai jamaias eu de probleme a cause de l'alim ni en tension ni au bruit , 2ventilos vraiment inaudible .(elle tourne 24/24 depuis presque 2ans, 0problemes )
 
Les Test sont effectuer avec des seconde version PSMIP970VP alors que la mienne est un 1ere vesion PSMIP970
 
En se qui concerne mon alim il n'y a pas de problemes et mon boitier je pensse aussi car il est bien ventilé

Message cité 1 fois
Message édité par llukiff le 24-11-2007 à 14:59:48

---------------
TDU POwER  == XkvL
n°6038725
okrasitna
ensemble depuis 10 ans
Posté le 24-11-2007 à 14:58:14  profilanswer
 

llukiff a écrit :


 
Lol j'ai mi permieres versions, en effets les seconde versions sont vraiment pourrav mais en se qui concerne la mienne, une 1ere version acheter Le 28/12/05 je n'ai jamaias eu de probleme a cause de l'alim ni en tension ni au bruit , 2ventilos vraiment inaudible .(elle tourne 24/24 depuis presque 2ans, 0problemes )
 
En se qui concerne mon alim il n'y a pas de problemes et mon boitier je pensse aussi car il est bien ventilé
 
 


 
 
perso ce n est pas mon probleme.
mais tant que tu as cette m.... ne te plains pas.
 
a + et bon courage
 
p.s
 
la v2 pire que la v1 il ne devrait faire que des boitiers max in power


Message édité par okrasitna le 24-11-2007 à 14:59:24

---------------
viendez echanger des graines pour le potager
n°6042785
maars
Posté le 26-11-2007 à 15:07:47  profilanswer
 

bonjour à tous
j'avais fait part, il y a quelques temps de mes mésaventures avec cette carte.(j'ai la version pcie en 256mo)
j'avais eu 2 modèles avec le ventilo se trouvant plutot sur la droite
les deux n'ont pas fonctionné.
j'ai reçu une 3° carte, que j'ai déballé sans convictions.
mais celle-ci était différente : le ventilateur se trouvait sur la droite.
j'en ai trouvé une photo sur le net :
http://img259.imageshack.us/my.php [...] irema7.jpg
cette fois ci, c'est la bonne.
tout se passe bien, même que j'ai une alim no name 600w, qui manquerait de puissance, selon ce qui a marqué sur l'emballage de notre carte.
je l'ai overclocké avec ati tools, joué à NFS carbon, Oblivion.
le top!
mais je commençais à ne plus y croire.
alors si un jour, lors d'un échange, vous tombez sur ce modèle (j'espère que la photo va bien s'afficher), il se peut que ça soit bon pour vous.
 
bon courage à tous.

n°6042934
Profil sup​primé
Posté le 26-11-2007 à 15:55:57  answer
 

j'ai la même (ventilo proche extérieur) et ça semble la série qui fonctionne le mieux contrairement au premières séries (ventilo proche intérieur) qui merdaient à fond.
 
en tout cas aucun problème de mon coté et comme je l'ai déjà dit précédemment, impossible de la faire trop chauffer même avec une forte utilisation, le tout est quand même dans un boitier bien ventilé (limite surventilé).

n°6043273
Qtracker
Posté le 26-11-2007 à 18:14:25  profilanswer
 

Moi aussi j'ai celle ou le ventilo est proche de l'exterieur et aucun probleme depuis que je l'ai recue, il y a environs 6 mois.

n°6044635
Master-Of-​Puppetz
Posté le 27-11-2007 à 12:29:43  profilanswer
 

maars a écrit :

bonjour à tous
j'avais fait part, il y a quelques temps de mes mésaventures avec cette carte.(j'ai la version pcie en 256mo)
j'avais eu 2 modèles avec le ventilo se trouvant plutot sur la droite
les deux n'ont pas fonctionné.
j'ai reçu une 3° carte, que j'ai déballé sans convictions.
mais celle-ci était différente : le ventilateur se trouvait sur la droite.
j'en ai trouvé une photo sur le net :
http://img259.imageshack.us/my.php [...] irema7.jpg
cette fois ci, c'est la bonne.
tout se passe bien, même que j'ai une alim no name 600w, qui manquerait de puissance, selon ce qui a marqué sur l'emballage de notre carte.
je l'ai overclocké avec ati tools, joué à NFS carbon, Oblivion.
le top!
mais je commençais à ne plus y croire.
alors si un jour, lors d'un échange, vous tombez sur ce modèle (j'espère que la photo va bien s'afficher), il se peut que ça soit bon pour vous.
 
bon courage à tous.


 
On voit rien sur la photo.
C'est celle avec le gros rad bleu avec une personnage (une femme) dessiné dessus?
Si oui, j'ai la même et elle en chauffe absolument pas, le confirme. Je peux l'overclocker également sans soucis.

n°6045493
fresnel1
tranquille le chat
Posté le 27-11-2007 à 18:16:52  profilanswer
 

Master-Of-Puppetz a écrit :

Non elle tourne pas mal :) Pour 120 euros elle vaut bien son prix!
MAis j'ai l'impression que mes perfs sont plutot faibles par rappor aux autres x1950pro.
J'obtiens 4900 points sous 3dmark 2006, avec 2go de ram et un core 2 duo e4500, ca me paraît assez faible!


je fais 5100 avec une 2600Pro a 800/800 et un e4500@270FSB...
 
doc oui pas terrible comme score :o

n°6046465
frans62
vous en pensez quoi vous ?
Posté le 28-11-2007 à 09:56:45  profilanswer
 

zavez eu le double connecteur molex/pcie avec la votre de sapphire x1950 pro 512 Mo PCIE ??


---------------
Mon site - 500px - Mon flickr
n°6046706
Profil sup​primé
Posté le 28-11-2007 à 11:58:33  answer
 

1 connecteur pcie 6 broches sur la sapphire pcie (avec adaptateur molex->pcie fourni dans la boite au cas ou).

n°6046817
frans62
vous en pensez quoi vous ?
Posté le 28-11-2007 à 12:40:08  profilanswer
 

merci
ca va me servir alors


---------------
Mon site - 500px - Mon flickr
n°6047661
bgse
Posté le 28-11-2007 à 17:23:37  profilanswer
 

batcha a écrit :

Bonsoir.
 
Moi ca lui arrive de planter quand je lance Hl2  :heink:  
Je suis pas sur d'avoir les bon drivers... Ya t'il une version plus récente que 8.383.0.0 . :??:  
Vous utiliser quel soft pour OC ?
 
Derniéres questions : Peut on mettre 3 écran ?
Je suis déja en double et je vien de récupérer un 3 eme écran...
Sa me tente grave mais je sais pas si c'est possible que ya que 2 port Vga decu déja occuper par 2 Ecran plat de 17 ...  :whistle:  
 
Ma vieille radéon 9600 Pro gére mieux le double écran je trouve...


 
t'as des ports vga sur une X1950 pro ?

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  40  41  42  43  44  45  46

Aller à :
Ajouter une réponse
 

Sujets relatifs
Nouvelle série Samsung SpinPoint T166 [MAJ 26/01/2007]sapphire radeon x1800xt mal reconnue.
Probleme X1950 XT et WOWX1650 XT ou X1950 Pro
probleme port serieprob. port Sapphire Radeon 9550 256 Mo AGP
Quelques questions sur X1950XT/Pro[SAPPHIRE X1950 PRO] Video IN sans Rage Theater ?
Plus de sujets relatifs à : Sapphire X1950 Pro -> Série défectueuse?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR