Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1627 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme X1950 XT et WOW

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme X1950 XT et WOW

n°5171430
piixator
Posté le 16-11-2006 à 08:01:10  profilanswer
 

Bon voici mon soucis, mon new PC c'est un carte mere ASROCK, une Sapphire X1950 XT 512 Mo, 2 go De DDR 633, un SATA II Maxtor, bref tout cela devrait tourner parfaitement mais j'ai un soucis :
Cela ne m'est arrivé que sur WOW (World of warcraft)
 
En pleine partie et de façon irreguliere mais quasi certaine apres une heure de jeu environ j'ai un ecran noir, j'entand mon PC "sauter" comme si un fusible disjonctai. Le PC reboot pas, ne s'eteind pas. Mais j'ai un ecran noir .... si je rebooot mon PC manuellement tout revient a la normale. J'ai eu un message d'erreur me disant que ca venait de ma carte video, le probleme c'est que ca ne le fait que sur WOW. J'ai testé dautres jeux exigeants en terme de capacité graphique (FEAR) avec des resolutions de malade mental et pas de soucis mais comme je le disais le probleme est aléatoire alors ?
 
Surchauffe de l'ATI 1950 ?  
Incompatibilité avec WOW ? avec ma CM ?
 
 
Ouin ca me stress help

mood
Publicité
Posté le 16-11-2006 à 08:01:10  profilanswer
 

n°5171432
kaTm
Posté le 16-11-2006 à 08:05:41  profilanswer
 

La surchauffe peut etre en cause mais si tu n'as pas toucher au ventilo ATI ca ne devrait pas poser problème :s

n°5171435
piixator
Posté le 16-11-2006 à 08:09:21  profilanswer
 

Je n'ai pas touché au ventilo ...

n°5171436
piixator
Posté le 16-11-2006 à 08:10:41  profilanswer
 

C'est vraiment etrange, on dirait que la carte se shunte. J'ai pensé a la surchauffe mais cela devrait le faire sur d'autres jeux. Et j'ai eu aussi le message d'erreur de windows une fois m'expliquant qu'il y avait un soucis ave cmon peripherique video mais je ne l'ai eu qu'une fois. arf ... dur dur

n°5171442
kaTm
Posté le 16-11-2006 à 08:15:10  profilanswer
 

Ta un programme pour controler les ventilos ?
 
Utilise SPEEDFAN si t'en a pas
 
Et regarde (tout les 30min) si la température dépasse les 90°, je crois le maximun pour un GPU c'est 120°
 
Le fait que le pc reboot est une sécurité contre la chauffe d'un composant, je pense personnellement que ton pb viendrait de la CG
 
Mais attends un autre avis ;)

n°5171443
piixator
Posté le 16-11-2006 à 08:16:03  profilanswer
 

J'ai vu plus bas que quelquu'n avait eu des problemes peut etre similaire mais que l'origine du bleme etait l'alimentation. J'ai une alim en 400W compte tenu de ma config (voir plus haut) est ce que si je prends une big alimentation ca resoudrait partiellement le probleme ?

n°5171445
piixator
Posté le 16-11-2006 à 08:17:27  profilanswer
 

j'utiliserai speedfan pour voir effectivement mais mon PC ne reboot pas. C'est pour ca que j'ai des doutes lol ! il se met en ecran noir avec un bruit ressemblant à une mise en securité ... mais c'est tout.

n°5171447
kaTm
Posté le 16-11-2006 à 08:18:04  profilanswer
 

Ca dépends c'est quoi l'alim
400w de chez Antec, Fortron sont pas 400w de chez Heden ou autre sous marque ;)
 
Ca peut etre effectivement l'alim qui en chauffant ne soit plus stable

n°5171452
piixator
Posté le 16-11-2006 à 08:24:56  profilanswer
 

C'est une alim gros bill 1er prix tu me conseille de changer ?

n°5171453
piixator
Posté le 16-11-2006 à 08:26:04  profilanswer
 

tu me conseille quoi ? plus puissant ? meilleure marque ? quelle marque ?

mood
Publicité
Posté le 16-11-2006 à 08:26:04  profilanswer
 

n°5171458
piixator
Posté le 16-11-2006 à 08:30:50  profilanswer
 

M'oubliez pas pliz lol §!!

n°5171461
kaTm
Posté le 16-11-2006 à 08:35:32  profilanswer
 

Il est 8.30 repasses se soir ;)
 
Sinon en bonne marque pour pas trop chère, tu as la Fortron GreenPower 400w ou 500w qui peut etre pas mal. Si tu as plus d'argent fonces sur la Seasonic S12 500w

n°5171462
piixator
Posté le 16-11-2006 à 08:36:01  profilanswer
 

thx

n°5171465
Vieux_zug
Let's Rock
Posté le 16-11-2006 à 08:38:38  profilanswer
 

ouais mon gars t'as une alim de merde une no name bien pourri alors voilà ce que tu devrais prendre:
 
http://www.ldlc.com/fiche/PB00029153.html
 
Ou ça si tu veux de l'alim de malade :
 
http://www.ldlc.com/fiche/PB00033571.html

n°5171472
piixator
Posté le 16-11-2006 à 08:45:59  profilanswer
 

Ca a l'air aps mal je vias voir si je trouve ca merci et demain je vous dis si mon PC a brulé


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme X1950 XT et WOW

 

Sujets relatifs
problème pilotes, 6800 Xtrem, 939dual-sata2probleme SATA sur P5B deluxe !
Problème : pas de tensionProblème carte son Philips Acoustic Edge & Asus P5B deluxe
probleme dd maxtorX1650 XT ou X1950 Pro
probleme port serieP5B Deluxe et graveur IDE => Problème
Probleme de vitesse de gravure de DVD Samsung 
Plus de sujets relatifs à : Probleme X1950 XT et WOW


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR