Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1639 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme port serie

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme port serie

n°5169912
seb18621
Posté le 15-11-2006 à 15:40:29  profilanswer
 

bonjour,
 
J'utilise un viel appareil de commande pour gerer des machines a laver avec un logiciel fonctionnant sous dos et utilisant la liaison serie. En utilisant un vieux pc portable (compaq contura, win95) la liaison fonctionne ( led "data" sur l'appareil clignote en permanence), lorsque je l'utilise avec le nouveau pc (dell dimension 5150, winxp) la led "data clignote une fois puis terminé, la liaison ne fonctionne pas. Les parametres de port sont identiques, j'ai essayé toutes les vitesses, j'ai devalidé l'utilisation des tampons fifo...rien a faire. Quelqu'un a t'il une idée? merci :??:

mood
Publicité
Posté le 15-11-2006 à 15:40:29  profilanswer
 

n°5171786
Kazaam1983
Posté le 16-11-2006 à 12:19:58  profilanswer
 

Hello
 
c'est XP qui bride le port, si tu veux le faire avec un nouveau pc, soit tu trouve le patch qui est disparu depuis longtemps (je le cherche...) et tu le met
 
soit tu remet un windows genre 2000
 
perso j'ai le meme soucis avec un lecteur de carte, donc j'ai un pc sous 2000 pour ca
 
a+


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme port serie

 

Sujets relatifs
probleme de port serieProblème souris sur port série (sur windows98)
Problème étrange avec le port sérieproblème carte adaptateur port serie
Probleme Modem ou Port Serie? à l'aideProbleme port série
Problème avec le port série sous XP!!! (avis au pro)Problème de port-série COM sur HP 8515
probleme KT7 port serie 
Plus de sujets relatifs à : probleme port serie


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR