Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1759 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  [SAPPHIRE X1950 PRO] Video IN sans Rage Theater ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[SAPPHIRE X1950 PRO] Video IN sans Rage Theater ?

n°5167974
renot
Posté le 14-11-2006 à 18:53:12  profilanswer
 

Bonsoir,
 
En montant un VF700 sur ma X1950pro j'ai pu me rendre compte que l'emplacement dédié au Rage Theater était vide comme sur cette photo : http://www.modders-inc.com/modules/NDReviews/images/Ati_X1950pro36.jpg  
 
Qui vient de cette review : http://www.modders-inc.com/reviews-story--78.html
 
Cette puce étant censé gérer le vivo je m'interroge quant aux fonctionnalités de la carte qui est indiquée comme possédant une entrée vidéo sur le site de Sapphire (http://www.sapphiretech.com/fc/products/products_overview.php?gpid=168&pid=g&grp=3) et sur materiel.net (http://www.materiel.net/details.php3?promocode=1429&ref=11095-01-20R) où j'ai acheté la carte.
 
Je n'ai rien trouvé sur le net le renseignant, quelqu'un possède cette carte et a essayé ? D'ailleurs comment faire pour acquérir de la vidéo ? Je n'ai rien vu dans le mode d'emploi.

mood
Publicité
Posté le 14-11-2006 à 18:53:12  profilanswer
 

n°5168869
Profil sup​primé
Posté le 14-11-2006 à 23:51:35  answer
 

Moi aussi, j'ai une sapphire x1950 pro. je ne l'ai pas démonte pour voir si la puce rage theater etait présente.  
 
Par contre, la rage theater, n'apparaît pas dans le système du panneau de contrôle, alors que c'était le cas de mes autres cartes avec une rage theater. Dans le C.C.C tout parait normal et la fonction vivo à l'air de fonctionner normalement.  
 
Pour ce qui est  du connecteur Svideo, il fonctionnre dans les deux sens - entrée/sortie -

n°5170806
Profil sup​primé
Posté le 15-11-2006 à 21:06:08  answer
 

J'avais un problème pour installer ma x1950 pro. Impossible d'installer des drivers autre que ceux livrés avec la carte, que ce soit avec avec les catalys 6.9 ou 6.10 la carte n'était pas reconnue, et windows de me demandait inlassablement des drivers VGA standard introuvable.  
 
Ce problème est résolu avec les tous nouveaux et tous chaud catalyst 6.11. Cela venait sans doute de la toute nouvelle puce RV570 qui n'etait pas reconnu que par les drivers sans doute modifier présent sur le cd fourni avec la carte. Par contre les 6.11 n'ont pas l'air stable sous X1950 pro !!
 
Je plante systématiquement sous 3Dmark06 ou 3Dmark05 au bout de quelques minutes (ecran noir). Je ne sais si ce problème est dû au 6.11 ou aux multiples installations, dés-installations des drivers ati lorsque je voulait installer les 6.9 ou les 6.10. [:columbo2]


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  [SAPPHIRE X1950 PRO] Video IN sans Rage Theater ?

 

Sujets relatifs
AGP ATI X1600 Pro vs X850 Pro vs Nvidia 7800GSQuel Carte Video avec AsRock 775Dual-VSTA ?
x1900 xt 256 - x1950 xt 256 - x1950 pro 512[Problème] Sapphire x1950pro
Probleme de lecture de fichier video sur ma TV.[GeForce 6600 GT] Plus de signal vidéo
Signal instable après installation d'une carte vidéoMSI ou Sapphire pour l'achat d'une X1950pro ?
Plus de sujets relatifs à : [SAPPHIRE X1950 PRO] Video IN sans Rage Theater ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR