Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
861 connectés 

 


Sujet(s) à lire :
 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  64  65  66  67  68  69
Auteur Sujet :

Installer xpenology sur HP proliant N40L. (DSM 4.3 update3)

n°792987
d@kn1ko
Posté le 10-09-2014 à 12:58:53  profilanswer
 

Reprise du message précédent :

pehun a écrit :


 
tu as fait quoi, tu as poussé plus?
tu t'étais gouré de sens?


 
je ne suis pas trompé de sens mais pas assez enfoncé. il faut entendre un clic

mood
Publicité
Posté le 10-09-2014 à 12:58:53  profilanswer
 

n°792994
pehun
Posté le 10-09-2014 à 13:29:44  profilanswer
 

Bon, ça me turlupinait, je suis rentré manger chez moi,
A la lumière du jour, j'ai bien vu que j'avais tordu le connecteur mini sas!
:D
un coup de tournevis, et il est droit, j'ai pu réenficher le cable, et tout remarche!
:D
sauf...
mon 5eme disque
il est bien détecté dans le bios, mais xpeno le voit pas...
comment qu'on fait pour le faire apparaitre dans xpeno?

n°792995
reg49
Posté le 10-09-2014 à 13:37:26  profilanswer
 

Dans la gestion des disques, tu dois avoir une option pour étendre ton volume.
 
Et puis bon, si ça marche pas, faut savoir ce que tu veux hein ! Si tu veux avoir ton 5ème disque, tu retors le connecteur mini sas ! :o

n°792997
pehun
Posté le 10-09-2014 à 13:47:07  profilanswer
 

Lol, j'ai rien dans la gestion des disques
il me dit 4 disques dispo, 4 disques utilisés
C'est marrant, quand j'avais plus mes 4 premiers disques, syno me proposait une install fraiche sur le 5eme... il doit donc bien pouvoir le voir..
Pas besoin de formater les disques avant de les donner à syno?

n°792998
reg49
Posté le 10-09-2014 à 13:48:55  profilanswer
 

Je vais être vilain mais sérieux également. Tu es sur d'avoir bien branché ton 5ème disque (alim et sata) ? Tu n'aurais pas eu besoin de débrancher pour détordre ton connecteur ? Vérifie également si ça n'a pas tiré sur ton cable à l'arrière du DD.
 
Edith : s'il le voyait avant, j'élimine de base un éventuel problème de conf du bios.


Message édité par reg49 le 10-09-2014 à 13:49:47
n°792999
pehun
Posté le 10-09-2014 à 13:57:30  profilanswer
 

Bon, j'ai suivi ça
http://terfmop.co.uk/blog/2013/07/ [...] croserver/
et ça marche
:)

n°793005
reg49
Posté le 10-09-2014 à 14:48:58  profilanswer
 

C'est le principal ! Te reste donc un slot encore par le biais de l'esata arrière et ton N54 sera full :D

n°793006
pehun
Posté le 10-09-2014 à 14:55:37  profilanswer
 

J'ai vu qu'on pouvait ajouter des disques dans le passe cable entre les 4 disques et le lecteur CD
:)
mais pour le moment, effectivement, je vais être tranquile.
 
Je n'ai par contre pas réussi à trouver l'adaptateur 5,25-> 2x3,5 que tout le monde conseil, j'en ai pris un dans une petite boutique de tuning pc, mais il ne permet pas de rentrer 2 disques dans l'emplacement du microserver...
pour le moment, avec un seul, ça passe...

n°793134
Ferero Roc​her
Posté le 10-09-2014 à 23:21:16  profilanswer
 

MAJ vers update 5 réalisé. Comme pour beaucoup sur le forum officiel, certains on les volumes unmounted, ou bien les HDD non présent, après 1 ou plusieurs reboot tout revient dans l'ordre. Sinon ça peut faire sauter des droits visiblement.
 
Bon moi je l'ai fait sans crainte vu que j'ai pas de données dessus (encore en test).  
 
Je tappe maintenant du 80mo/s stable vers et depuis le HP avec des HDD, avec SSD ça monte à 100mo/s. On peut pas monter vers les 100mo/s avec des HDD ?  :??: (je suis en install dur, pas de VM)
 
EDIT : j'ai désinstallé Teracopy de windows :o avec l'outil copiage windows c'est tout de suite meilleur....pour une fois  [:barthaliastoxik] donc dans les deux sens je suis entre 92 et 100mo/s  :jap:

Message cité 1 fois
Message édité par Ferero Rocher le 11-09-2014 à 00:03:51

---------------
Topic Unique Dell 2408FWP
n°793151
aceditnana​r
Posté le 11-09-2014 à 00:11:17  profilanswer
 

pehun a écrit :

J'ai vu qu'on pouvait ajouter des disques dans le passe cable entre les 4 disques et le lecteur CD
:)
mais pour le moment, effectivement, je vais être tranquile.

 

Je n'ai par contre pas réussi à trouver l'adaptateur 5,25-> 2x3,5 que tout le monde conseil, j'en ai pris un dans une petite boutique de tuning pc, mais il ne permet pas de rentrer 2 disques dans l'emplacement du microserver...
pour le moment, avec un seul, ça passe...

 

J'avais donné ce lien sur cet accessoire difficilement trouvable maintenant et un forumeur avait confirmé son utilité ;). Moi je l'ai commandé et reçu 15 jours après environ.
http://forum.hardware.fr/hfr/Overc [...] m#t2361262

Message cité 1 fois
Message édité par aceditnanar le 11-09-2014 à 00:11:54

---------------
"Il faudrait construire des asiles de cons, mais vous imaginez la taille des batiments.." - André Dussolier, (Tais-Toi !!!)
mood
Publicité
Posté le 11-09-2014 à 00:11:17  profilanswer
 

n°793162
pehun
Posté le 11-09-2014 à 01:33:13  profilanswer
 

merki
:)

n°793215
benarkor
a BMW, what else?
Posté le 11-09-2014 à 11:30:32  profilanswer
 

Ferero Rocher a écrit :

MAJ vers update 5 réalisé. Comme pour beaucoup sur le forum officiel, certains on les volumes unmounted, ou bien les HDD non présent, après 1 ou plusieurs reboot tout revient dans l'ordre. Sinon ça peut faire sauter des droits visiblement.
 
Bon moi je l'ai fait sans crainte vu que j'ai pas de données dessus (encore en test).  
 
Je tappe maintenant du 80mo/s stable vers et depuis le HP avec des HDD, avec SSD ça monte à 100mo/s. On peut pas monter vers les 100mo/s avec des HDD ?  :??: (je suis en install dur, pas de VM)
 
EDIT : j'ai désinstallé Teracopy de windows :o avec l'outil copiage windows c'est tout de suite meilleur....pour une fois  [:barthaliastoxik] donc dans les deux sens je suis entre 92 et 100mo/s  :jap:


 
J'avais le même soucis avec supercopier, je vois que tu as trouver le temps que je puisse te répondre.  
 
C'est quand même curieux ce besoin de reboot 1 à plusieurs fois. Je vais rester en 4458 U2 perso pour le moment. Faut que je me trouve un N40L pour un Nas backup sous OMV avant d'avancer dans les update de DSM.  
 

aceditnanar a écrit :


 
J'avais donné ce lien sur cet accessoire difficilement trouvable maintenant et un forumeur avait confirmé son utilité ;). Moi je l'ai commandé et reçu 15 jours après environ.
http://forum.hardware.fr/hfr/Overc [...] m#t2361262


 
+1 j'ai le même et c'est nickel.

n°793232
Talisker
Pouet pouet badaboom
Posté le 11-09-2014 à 12:57:10  profilanswer
 

Hello tout le monde  
 
j'ai mon petit N54L installé avec la version xpeno DSM 4.3-3810 update4
 
j'aimerai bien passé en DSM5  
 
avez vous une procédure qui me permette de faire cette upgrade ?
Sachant que je n'ai pas vraiement la possibilité de backuper les 7To de données ...
 
Par avance merci

n°793273
d@kn1ko
Posté le 11-09-2014 à 15:18:26  profilanswer
 

Talisker a écrit :

Hello tout le monde  
 
j'ai mon petit N54L installé avec la version xpeno DSM 4.3-3810 update4
 
j'aimerai bien passé en DSM5  
 
avez vous une procédure qui me permette de faire cette upgrade ?
Sachant que je n'ai pas vraiement la possibilité de backuper les 7To de données ...
 
Par avance merci


 
même la meilleure procédure ne te mettra pas à l'abri d'un problème :/
7to mais combien de données non récupérable?

n°793367
frenchieis​verige
Nej, men HEJSAN!
Posté le 11-09-2014 à 20:21:43  profilanswer
 

Talisker a écrit :

Hello tout le monde  
 
j'ai mon petit N54L installé avec la version xpeno DSM 4.3-3810 update4
 
j'aimerai bien passé en DSM5  
 
avez vous une procédure qui me permette de faire cette upgrade ?
Sachant que je n'ai pas vraiement la possibilité de backuper les 7To de données ...
 
Par avance merci


 
:hello:
 
Comme dit d@kn1ko, on n'est jamais trop prudent en faisant des sauvegardes des données essentielles. On ne sait jamais ce qui peut se passer, surtout qu'on utilise un hack pour faire tourner l'OS de chez Syno...
Mais j'étais dans ton cas (enfin presque, j'avais de quoi sauvegarder et j'étais en DSM 4.2) et j'ai upgradé sans soucis sans rien perdre.  
Tu as un tuto complet ici. Tu va trouver un tuto pour etre en 4493 update 3 à la page 6. C'est pas la dernière des MAJ, mais selon moi, c'est encore la plus stable. (mais ça ne m'engage que moi)
Ou si tu attends un peu, WizardPC devrait mettre sa front page à jour ce week-end avec mon mini tuto que tu trouves en page 6 et tout ce qui te faut pour upgrader en DSM5.
 
Après, je le répète, vaut mieux faire des back-ups des données importantes au cas ou il y a un soucis!
 
 


---------------
Mod: Mod || Linux: [TU] ElementaryOS | [TU] OpenMediaVault | [TU] Linux Mint || A/V: ici
n°793435
Talisker
Pouet pouet badaboom
Posté le 12-09-2014 à 09:46:49  profilanswer
 

C'est vrai que rien n'est irrécupérable mais c'est le temps que ca prendrait. J'ai reussi a me séparer d'une grosse partie de mes DVD en rippant un max sur le NAS  
beaucoup beaucoup de film et série  
 
mais pourquoi ils font pas une plugins hubic :'(

n°793436
manowar71
Be the Batman !
Posté le 12-09-2014 à 09:52:24  profilanswer
 

Je cherchais à faire une install de DSM 5 et je tombe sur ce post !
 
Gros merci à frenchieisverige et wizardPC !!

n°793524
croustx
Modoadorateur
Posté le 12-09-2014 à 13:55:06  profilanswer
 

Nouvelle update pour DSM 5 :o

n°793526
d@kn1ko
Posté le 12-09-2014 à 13:58:38  profilanswer
 

croustx a écrit :

Nouvelle update pour DSM 5 :o


 
update 6 ?

n°793529
croustx
Modoadorateur
Posté le 12-09-2014 à 14:05:48  profilanswer
 
n°793534
frenchieis​verige
Nej, men HEJSAN!
Posté le 12-09-2014 à 14:10:38  profilanswer
 

manowar71 a écrit :

Je cherchais à faire une install de DSM 5 et je tombe sur ce post !
 
Gros merci à frenchieisverige et wizardPC !!


 
De rien :jap:
 

d@kn1ko a écrit :


 
update 6 ?


 


 
J'arrive plus à suivre moi avec ces updates successives :o  


---------------
Mod: Mod || Linux: [TU] ElementaryOS | [TU] OpenMediaVault | [TU] Linux Mint || A/V: ici
n°793536
Ferero Roc​her
Posté le 12-09-2014 à 14:12:04  profilanswer
 

C'est juste l'update 5...avec 2 jours de retard en fait  :D
 


---------------
Topic Unique Dell 2408FWP
n°793545
frenchieis​verige
Nej, men HEJSAN!
Posté le 12-09-2014 à 14:39:13  profilanswer
 

Ah ok :lol:


---------------
Mod: Mod || Linux: [TU] ElementaryOS | [TU] OpenMediaVault | [TU] Linux Mint || A/V: ici
n°793549
croustx
Modoadorateur
Posté le 12-09-2014 à 15:01:16  profilanswer
 

J'ai lu update 7 :o
 
 
(ha ok, pour DSM 4.3 en fait :o)

n°793613
CorB3n
Posté le 12-09-2014 à 19:40:00  profilanswer
 

Je me tate avec cette update 5! Aucun risque que les disquent ne puissent être remontés après le reboot sauvage ??


---------------
CS-View et les chouals vous invitent à consulter la charte du site.
n°793642
spiderben2​5
Posté le 12-09-2014 à 22:16:16  profilanswer
 

Pas eu de problème pour ma part (N54L, bare metal).
Premier reboot, volumes démontés. Second reboot, plus de disques.
Dernier reboot, tout est bien.
J'ai juste perdu l'indexation de tous les dossiers, et les privilèges du dossier photos (tous mes autres dossiers avec des noms non standard ont conservé leurs privilèges par contre).

n°793661
CorB3n
Posté le 13-09-2014 à 08:05:59  profilanswer
 

Update Ok, 3 reboot et c'est passé... bizarre quand même, avec l'update 4 les problèmes étaient aussi sur les Syno peut être une coincidence


---------------
CS-View et les chouals vous invitent à consulter la charte du site.
n°793668
dimethil
Posté le 13-09-2014 à 10:11:06  profilanswer
 

Bonjour,
 
je fais face à un ptit probleme sur mon proliant... (sous dsm5 )
 
J'avais 2x3to en raid1
J'ai acheté et installé un troisieme disque de 3to (meme marque, même série que les deux autres), pour convertir le groupe de disques en raid5.
Je lance l'installation du raid5, ça a pris 37 heures, mais je ne sais pas si ça a marché ou pas !
 
dans gestionnaire de stockage / vue d'ensemble, mon volume fais 2,72To
dans gestionnaire de stockage / volumes, mon volume fais 2,72To
dans gestionnaire de stockage / groupes de disque, mon volume fais 5.45To, mais il est précisé : "utilisable : 2,72To"
 
donc à priori, mon espace de stockage fais toujours 3to... Comment faire pour rendre les 3 nouveaux to disponibles ?.
 
nb : dans le journal des evenements, tout a l'air de s'etre passé correctement :  
Information Système 2014/09/13 01:57:51 Admin   System successfully change [Disk Group 1] device type to [RAID 5] with disk [3].
 
avez vous une idée du pourquoi et du comment ? j'ai dejà reboot mon proliant, mais sans surprise, ça ne change rien.
 
merci

n°793669
RankzeroX
souriez ... vous êtes filmés !
Posté le 13-09-2014 à 10:30:11  profilanswer
 

effectivement, tu es apparemment resté en raid1 au lieu de passer en shr ( https://www.synology.com/fr-fr/support/RAID_calculator )
lorsque tu vas dans : Gestionnaire de stockage -> Volumes -> Gérer , as-tu moyen de faire autre chose que "Démarrer le nettoyage des données" ?


---------------
mes ventes   feed-back
n°793670
dimethil
Posté le 13-09-2014 à 10:37:30  profilanswer
 

merci pour ta réponse.  
EN fait, dans gestionaire de stockage/volumes, le bouton "gérer" est grisé, je ne peux pas cliquer.
 
Par contre, dans gestionaire de stockage/groupes de disques, je peux acceder au bouton "gérer". ET la seule chose que je peux y faire, c'est nettoyage des données...
 
Ca vaut le coup de tenter un nettoyage des données ?

n°793671
dimethil
Posté le 13-09-2014 à 10:39:28  profilanswer
 

Je crois que j'ai trouvé !!!
 
je vais passer pour un con mais tant pis, ca pourra servir à d'autres.
 
Dans gestionnaire de stockage / Volumes, j'ai fait "modifier". C'est là qu'on peux modifier la taille allouée au volume, J'ai donc mis "max", car elle était restée sur 2.72to.


Message édité par dimethil le 13-09-2014 à 10:39:58
n°793673
RankzeroX
souriez ... vous êtes filmés !
Posté le 13-09-2014 à 11:03:30  profilanswer
 

cool :sol:
moi je n'ai pas l'option "modifier" dans le Gestionnaire de stockage -> Volumes, peut-être parce que je suis déjà en SHR  :??:


---------------
mes ventes   feed-back
n°793683
frenchieis​verige
Nej, men HEJSAN!
Posté le 13-09-2014 à 11:38:39  profilanswer
 

Moi non plus je ne l'ai pas, car je suis en SHR ;)


---------------
Mod: Mod || Linux: [TU] ElementaryOS | [TU] OpenMediaVault | [TU] Linux Mint || A/V: ici
n°793742
frenchieis​verige
Nej, men HEJSAN!
Posté le 13-09-2014 à 20:02:32  profilanswer
 

Est ce qu'il est possible de faire une "passation" de topic?
 
Je m'explique. Je suis prêt à refaire la première page pour qu'elle soit à jour avec DSM5. Possible?


---------------
Mod: Mod || Linux: [TU] ElementaryOS | [TU] OpenMediaVault | [TU] Linux Mint || A/V: ici
n°793743
RankzeroX
souriez ... vous êtes filmés !
Posté le 13-09-2014 à 20:06:10  profilanswer
 

Tu devrais peut-être contacter le modo de la section pour savoir (et éventuellement qu'il fasse le chgmt)


---------------
mes ventes   feed-back
n°793744
frenchieis​verige
Nej, men HEJSAN!
Posté le 13-09-2014 à 20:21:07  profilanswer
 

Mp envoyé, on verra bien :jap:


---------------
Mod: Mod || Linux: [TU] ElementaryOS | [TU] OpenMediaVault | [TU] Linux Mint || A/V: ici
n°793919
gus84
Old school gamer
Posté le 14-09-2014 à 18:27:21  profilanswer
 

Heu vous êtes mignonnes les filles, mais jusqu’à nouvel ordre je suis pas décédé...
(Et quand bien même, j'ai laissé des instructions pour le jour où ça arrivera. [:faman:1] )
 
Depuis la dernière fois, je n'ai pas mis la first page à jour, car j'attendais que cela se stabilise niveau DSM5.
En même temps y'a pas grand chose à dire, on est passé sur gnoboot et le mode d'emploi tiens en 4 lignes.
Les mises à jours se font normalement, même si elle génèrent 40 post d'angoisse à chaque fois. :o  
 
Je m'étais bien fait chier à l'époque pour faire ce topic, tu me l'a déjà vampirisé une première fois avec ton pote pour changer deux ventilo et foutre un bout de scotch sur une loupiote. (no offence)
et là le topic change de proprio avant même que j'ai donné mon avis, j'apprécie moyennement.
 
Voilà, y'avait pas d'urgence et on aurait pu attendre mon accord (que j'aurais donné)
 
Maintenant je boude. [:pdbzombifiay]


---------------
Le Club des pilotes HFR
n°793940
Je@nb
Modérateur
In ze cloud
Posté le 14-09-2014 à 19:06:14  profilanswer
 

Ah merde, moi on m'a fait comprendre que tu étais ok vu que tu n'avais pas plus de NL40.
 
Bref c'est comme tu veux mais ouais je comprends ton boudage :/

n°793943
frenchieis​verige
Nej, men HEJSAN!
Posté le 14-09-2014 à 19:12:26  profilanswer
 

Tout est ma faute, je pensais l'avoir contacté, mais c'était la mauvaise personne. J'ai contacté DrDoom à la place il me semble (j'ai effacé mes MPs.. :o)
 
C'est comme tu veux, sachant que la, je suis entrain de transférer ta premier post en une page html, que j'hébergerai. Il y aura une forcement une trace de ton travail ;)
 
EDIT: Je demande au modérateur de te re-filer les droits ou pas ?


Message édité par frenchieisverige le 14-09-2014 à 19:45:59

---------------
Mod: Mod || Linux: [TU] ElementaryOS | [TU] OpenMediaVault | [TU] Linux Mint || A/V: ici
n°793962
ivens72000
Posté le 14-09-2014 à 20:25:34  profilanswer
 

moi j'ai installe update 5 via le script  
laisser les 10 minutes s'ecouler  
redemarage du hp en manuel  
aucune manip a faire  
volumes intact  
et droit intact


Message édité par ivens72000 le 14-09-2014 à 20:27:59
n°793978
gus84
Old school gamer
Posté le 14-09-2014 à 21:53:07  profilanswer
 

Bon ok, t'as qu'a reprendre le first post, mais t'a pas intérêt à faire de la merde. [:brain_s:2]  
et puis je veux une phrase au début du post: "Ce topic a été honteusement volé à Gus un jour de septembre 2014, depuis, il boude. Mais c'est normal, on a vraiment fait les enfulés."
 
Je te souhaite bonne chance dans les mises à jour, et aussi j'espère que ton NAS va prendre feu. :o


---------------
Le Club des pilotes HFR
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  64  65  66  67  68  69

Aller à :
 

Sujets relatifs
Installer plusieurs copieurs d'un seul coupCréer et installer ses cables ethernet et prises RJ45
serveur hp proliant et raidcomment installer phpmyadmin sur un dlink 320
installer une carte reseaus wifi Broadcom BCM4318 sous Mandriva 2010.0Activer WIFI sur HP Elite ?
Installer Joomla avec sql et php sur homepage?Installer un câble réseau chez moi
Installer un VPN sur un petit réseau local 
Plus de sujets relatifs à : Installer xpenology sur HP proliant N40L. (DSM 4.3 update3)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR