Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
599 connectés 

 


Sujet(s) à lire :
 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  64  65  66  67  68  69
Auteur Sujet :

Installer xpenology sur HP proliant N40L. (DSM 4.3 update3)

n°664854
the_blob
Posté le 08-05-2013 à 10:59:31  profilanswer
 

Reprise du message précédent :

bouboukick a écrit :


 
 
Il faut être en root pour?


 
les modules

mood
Publicité
Posté le 08-05-2013 à 10:59:31  profilanswer
 

n°664859
bouboukick
Posté le 08-05-2013 à 11:15:07  profilanswer
 

the_blob a écrit :


 
les modules


 
Ok ca marche et pour être root, il y a un moyen spécifique je suppose?
 
et par rapport à ma question, tu serais me renseigner?

n°664860
the_blob
Posté le 08-05-2013 à 11:19:04  profilanswer
 

bouboukick a écrit :


 
Ok ca marche et pour être root, il y a un moyen spécifique je suppose?
 
et par rapport à ma question, tu serais me renseigner?


 
si syno assistant te le detecte, ca fonctionne.
 
pour root, tu mets root en tant qu'utilisateur.

n°664861
bouboukick
Posté le 08-05-2013 à 11:20:17  profilanswer
 

the_blob a écrit :


 
si syno assistant te le detecte, ca fonctionne.
 
pour root, tu mets root en tant qu'utilisateur.


 
 
Ok merci donc même si je voit 51.xxx et que syno assistant capte mon Proliant c'est que c'est bon

n°664863
the_blob
Posté le 08-05-2013 à 11:24:16  profilanswer
 

bouboukick a écrit :


 
 
Ok merci donc même si je voit 51.xxx et que syno assistant capte mon Proliant c'est que c'est bon


 
oui (j'ai fais le test sur une vieille machine qui tranait)
 
apres, je peux pas te confirmer pour le hp, j'ai pas encore recu mon proliant. :lol: il arrive peut etre vendredi ou samedi.

Message cité 1 fois
Message édité par the_blob le 08-05-2013 à 11:24:49
n°664865
bouboukick
Posté le 08-05-2013 à 11:27:43  profilanswer
 

the_blob a écrit :


 
oui (j'ai fais le test sur une vieille machine qui tranait)
 
apres, je peux pas te confirmer pour le hp, j'ai pas encore recu mon proliant. :lol: il arrive peut etre vendredi ou samedi.


 
 
Ok ca roule merci bien ;)
 
Faudrait peut être le mettre en FP car moi cela me choque tout de même qu'on ne va pas à 100%
 
Merci en tout cas je re-tente ;)

n°664872
GingerBrea​d Monster
AKA Ginger
Posté le 08-05-2013 à 11:48:59  profilanswer
 

the_blob a écrit :


 
pour root, tu mets root en tant qu'utilisateur.


 
Et en PSW tu met quoi ?


---------------
[Topic Unique] Chuwi MiniBook
n°664875
the_blob
Posté le 08-05-2013 à 11:50:46  profilanswer
 

GingerBread Monster a écrit :


 
Et en PSW tu met quoi ?


 
celui que tu as fourni a l'installation.

n°664879
GingerBrea​d Monster
AKA Ginger
Posté le 08-05-2013 à 11:57:38  profilanswer
 

Je m'en doutais bien ,par contre j'ai cette erreur quand je me connecte :"Connection closed by server with exitcode 255"
ça te dit quelque chose ?
 
EDIT : J'arrive à me connecter, mais la connexion est interrompue dans la foulée.  :o  
http://hfr-rehost.net/self/2e56d103db55d67c603da5773fa1db313ac815d4.jpg

Message cité 1 fois
Message édité par GingerBread Monster le 08-05-2013 à 12:39:47

---------------
[Topic Unique] Chuwi MiniBook
n°664892
the_blob
Posté le 08-05-2013 à 12:39:46  profilanswer
 

GingerBread Monster a écrit :

Je m'en doutais bien ,par contre j'ai cette erreur quand je me connecte :"Connection closed by server with exitcode 255"
ça te dit quelque chose ?


 
arf, dans ce cas, utilises winscp et le protocal SCP, ca dervrait marcher .

mood
Publicité
Posté le 08-05-2013 à 12:39:46  profilanswer
 

n°664893
GingerBrea​d Monster
AKA Ginger
Posté le 08-05-2013 à 12:50:03  profilanswer
 

Y'a un truc à régler sur le syno ?
 
Même avec winscp en SCp, la connexion en root ne se fait pas  :sweat:  


---------------
[Topic Unique] Chuwi MiniBook
n°664895
the_blob
Posté le 08-05-2013 à 12:56:48  profilanswer
 

GingerBread Monster a écrit :

Y'a un truc à régler sur le syno ?
 
Même avec winscp en SCp, la connexion en root ne se fait pas  :sweat:  


 
decoche "lookup user group"


Message édité par the_blob le 08-05-2013 à 13:02:19
n°664896
GingerBrea​d Monster
AKA Ginger
Posté le 08-05-2013 à 12:58:35  profilanswer
 

dans quel menu ?


---------------
[Topic Unique] Chuwi MiniBook
n°664897
the_blob
Posté le 08-05-2013 à 13:01:55  profilanswer
 
n°664898
GingerBrea​d Monster
AKA Ginger
Posté le 08-05-2013 à 13:05:51  profilanswer
 

[:tinostar]  
http://hfr-rehost.net/self/c8df62a7c1b685aaf68b2ab9b680b1776caadf02.jpg
 
Peu pas modif   [:-noemie-]
 
Tout ce bordel juste pour pouvoir connecter un HD en USB .....  :sweat:


Message édité par GingerBread Monster le 08-05-2013 à 13:12:11

---------------
[Topic Unique] Chuwi MiniBook
n°664914
GingerBrea​d Monster
AKA Ginger
Posté le 08-05-2013 à 15:20:23  profilanswer
 

J'ai réussi à décocher "lookup user group" dans winscp, et le résultat reste le même ...  :o  
 
Que ce soit par winscp ou filezilla j'arrive à me connecter sur le port 22, mais je me fais bouler dans la foulée ...  :heink:  
Il doit y avoir un truc a activer/désactiver dans le syno, mais lequel ?
 
 [:madix]


---------------
[Topic Unique] Chuwi MiniBook
n°664917
the_blob
Posté le 08-05-2013 à 15:25:15  profilanswer
 

GingerBread Monster a écrit :

J'ai réussi à décocher "lookup user group" dans winscp, et le résultat reste le même ...  :o  
 
Que ce soit par winscp ou filezilla j'arrive à me connecter sur le port 22, mais je me fais bouler dans la foulée ...  :heink:  
Il doit y avoir un truc a activer/désactiver dans le syno, mais lequel ?
 
 [:madix]


 
tu arrives a te connecter en ssh ?

n°664919
GingerBrea​d Monster
AKA Ginger
Posté le 08-05-2013 à 15:26:10  profilanswer
 

C'est ok la connexion en root via Putty et WinSCP, falais juste activer le SSH dans les paramètres du Syno   [:hill]
Copy des .ko fait ,reboot du bazar en cours  :o
 
EDIT :USB OK  [:moonzoid:5]  
http://hfr-rehost.net/self/17cde2fade7b81e06ce8ea97a06c04475ad27511.jpg
C'est juste vu comme un SATA ,mais bon  :o  
 
Plus qu'a essayer de faire fonctionner mon tuner TV USB Avermedia  :love:

Message cité 2 fois
Message édité par GingerBread Monster le 08-05-2013 à 15:56:03

---------------
[Topic Unique] Chuwi MiniBook
n°664922
GingerBrea​d Monster
AKA Ginger
Posté le 08-05-2013 à 15:59:33  profilanswer
 

Il commence a me plaire ce SynoHP  :o  
 
http://hfr-rehost.net/self/68be0c4173e7c50af3d5b3601224fc75ee197946.jpg
 
 [:theredled]


---------------
[Topic Unique] Chuwi MiniBook
n°664924
bouboukick
Posté le 08-05-2013 à 16:16:33  profilanswer
 

j'arrive pas à me connecter pour ma part avec filezilla et winscp en root
 
avec putty oui.
 
Une idée?

n°664927
gus84
Old school gamer
Posté le 08-05-2013 à 16:21:21  profilanswer
 

GingerBread Monster a écrit :

C'est ok la connexion en root via Putty et WinSCP, falais juste activer le SSH dans les paramètres du Syno   [:hill]
Copy des .ko fait ,reboot du bazar en cours  :o
 
EDIT :USB OK  [:moonzoid:5]  
http://hfr-rehost.net/self/17cde2f [...] d27511.jpg
C'est juste vu comme un SATA ,mais bon  :o  
 
Plus qu'a essayer de faire fonctionner mon tuner TV USB Avermedia  :love:


c'est ou? :o


---------------
Le Club des pilotes HFR
n°664929
bouboukick
Posté le 08-05-2013 à 16:23:51  profilanswer
 

gus84 a écrit :


c'est ou? :o


 
 
Sous 'Panneau de configuration > Terminal'
 
mais moi cela veux pas en FTP mais en ssh oui snif quelqu'un?

n°664937
the_blob
Posté le 08-05-2013 à 16:42:57  profilanswer
 

GingerBread Monster a écrit :

C'est ok la connexion en root via Putty et WinSCP, falais juste activer le SSH dans les paramètres du Syno    
 
Plus qu'a essayer de faire fonctionner mon tuner TV USB Avermedia  :love:


 
 [:tapai]

n°664938
the_blob
Posté le 08-05-2013 à 16:45:02  profilanswer
 


 
moi ce que j'attend de voir, c'est la stabilité dans le temps, on verra bien, j'installerai tout ca ce WE et ferrais quelques test notament en simulant des crash disques, multiple reboot & co.

n°664942
bouboukick
Posté le 08-05-2013 à 17:00:42  profilanswer
 

the_blob tu aurais pas une idée pour mon souci?

n°664945
GingerBrea​d Monster
AKA Ginger
Posté le 08-05-2013 à 17:08:14  profilanswer
 


 
Par défaut il me semble qu'au moins le Telnet est actif sur les NAS et que l'on active le SSH via Putty.
La y'a rien d'actif alors que je pensais le contraire !  [:kazama]  
 

bouboukick a écrit :

the_blob tu aurais pas une idée pour mon souci?


1) Panneau de config/FTP/Active le SFTP
2) Panneau de config/terninal/Active le SSH
3) Utilise winscp pour acceder en root au syno sur le port 22
 :jap:

Message cité 1 fois
Message édité par GingerBread Monster le 08-05-2013 à 17:10:56

---------------
[Topic Unique] Chuwi MiniBook
n°664946
the_blob
Posté le 08-05-2013 à 17:10:15  profilanswer
 

GingerBread Monster a écrit :


1) Panneau de config/FTP/Active le SFTP
2) Panneau de config/terninal/Active le SSH
3) Utilise winscp pour acceder en root au syno sur le port 22
 :jap:

 

[:yanhoupa]  

n°664947
GingerBrea​d Monster
AKA Ginger
Posté le 08-05-2013 à 17:13:56  profilanswer
 


 
 :whistle:  
 

gus84 a écrit :

.....
Cependant, il reste plein de chose a faire, que je n'ai personellement pas encore faites:
installer les modules (pas compris où et comment copier ça) ->OK
changer l'adresse MAC (apparement inutile si un seul NAS dans le reseau, et de toute façon j'ai pas compris comment faire)
vérifier si les 6 port sata fonctionnent ->OK
vérifier si les disques passent en hibernation
tester tous les paquets
 
je mettrais le topic à jour ce soir avec des captures perso et plus de détail.


 
Bon, Gus a toi de jouer pour MAJ la FP ,on passe a autre chose la !  :o  
 
 :lol:

Message cité 2 fois
Message édité par GingerBread Monster le 08-05-2013 à 17:16:11

---------------
[Topic Unique] Chuwi MiniBook
n°664948
the_blob
Posté le 08-05-2013 à 17:16:25  profilanswer
 

GingerBread Monster a écrit :

 

:whistle:

 

Bon, Gus a toi de jouer pour MAJ la FP ,on passe a autre chose la !  :o

 

:lol:

 

l'arrêt marche et reboot fonctionnent  sans pb ? j'avais des pb sur la vielle machine sur laquelle j'ai testé.

n°664949
GingerBrea​d Monster
AKA Ginger
Posté le 08-05-2013 à 17:21:59  profilanswer
 

Pas de soucis de ce coté la.
C'est plus le WOL qui me chafouine  :o
Le tuner TNT marche au poil (enregistrement en .ts) et j'ai l'impression que ça tourne mieux que FreeNas.
A suivre ...

 


Pour les paquets optionnel ,y'a de quoi tester avec ces URL :
http://packages.synocommunity.com
http://packages.pcloadletter.co.uk/
http://synopkg.superzebulon.org/spkrepo/packages
http://update.10trum.de/packageupdate/getpackages.php
http://packages.missilehugger.com

Message cité 1 fois
Message édité par GingerBread Monster le 08-05-2013 à 17:23:47

---------------
[Topic Unique] Chuwi MiniBook
n°664952
the_blob
Posté le 08-05-2013 à 17:24:21  profilanswer
 

GingerBread Monster a écrit :

Pas de soucis de ce coté la.
C'est plus le WOL qui me chafouine  :o
Le tuner TNT marche au poil (enregistrement en .ts) et j'ai l'impression que ça tourne mieux que FreeNas.
A suivre ...

 


 

oui, a priori pour le wol c'est pas encore ça , ça fonctionne ..... une fois ( cf sur le forum dédié )

n°664958
GingerBrea​d Monster
AKA Ginger
Posté le 08-05-2013 à 17:47:46  profilanswer
 

En tout cas j'ai trouver comment changer le MAC serial du Syno   [:haha fail]  
 
Connectez vous au Syno en root avec WINscp.
Allez dans le dossier \volumeSATA1\satashare1-2 et ouvrez le fichier vender


Message édité par GingerBread Monster le 08-05-2013 à 17:50:24

---------------
[Topic Unique] Chuwi MiniBook
n°664971
gus84
Old school gamer
Posté le 08-05-2013 à 18:43:13  profilanswer
 

GingerBread Monster a écrit :


 
Bon, Gus a toi de jouer pour MAJ la FP ,on passe a autre chose la !  :o  
 
 :lol:


on se calme, je suis toujours pas parvenu a copier les modules. [:faman:1]  
winscp m'indique ça: "Cannot initialize SFTP protocol. Is the host running a SFTP server?"
 
Alors que oui le sftp est bien actif sur le serveur.
 
Comment t'as fait pour dégriser les options dans winscp?


---------------
Le Club des pilotes HFR
n°664979
GingerBrea​d Monster
AKA Ginger
Posté le 08-05-2013 à 19:05:58  profilanswer
 

:o  
 
->Syno
1) Panneau de config/FTP/Active le SFTP  
2) Panneau de config/terninal/Active le SSH  
 
-> WinSCP  
1) Session->SCP et renseigne ton Host name seulement et le port (22)
2) Environement->SCP/Shell tu décoche Lookup user groups
3) Tu clique sur login
4) User=root /PSW=cellui de ton Syno
 :jap:

Message cité 1 fois
Message édité par GingerBread Monster le 08-05-2013 à 19:07:20

---------------
[Topic Unique] Chuwi MiniBook
n°664992
bouboukick
Posté le 08-05-2013 à 19:21:13  profilanswer
 

GingerBread Monster a écrit :

:o  
 
->Syno
1) Panneau de config/FTP/Active le SFTP  
2) Panneau de config/terninal/Active le SSH  
 
-> WinSCP  
1) Session->SCP et renseigne ton Host name seulement et le port (22)
2) Environement->SCP/Shell tu décoche Lookup user groups
3) Tu clique sur login
4) User=root /PSW=cellui de ton Syno
 :jap:


 
 
C'est impossible, j'ai ceci comme message d'erreur : Impossible d'initialiser le protocole SFTP. SFTP fonctionne-t-il sur le serveur ?

n°664994
GingerBrea​d Monster
AKA Ginger
Posté le 08-05-2013 à 19:28:34  profilanswer
 

Tu as bien suivis le résumé ci dessus ?
Car c'est en SCP qu'il faut se connecter


---------------
[Topic Unique] Chuwi MiniBook
n°664995
bouboukick
Posté le 08-05-2013 à 19:32:47  profilanswer
 

Ok c'est bon.
 
Merci pour tout

n°664997
GingerBrea​d Monster
AKA Ginger
Posté le 08-05-2013 à 19:35:45  profilanswer
 

Pas de soucis  ;)
 
EDIT : pour les pros de Linux ,y'a moyen de passer de FreeNas a Expenology sans se farcir la recopie des HD ?

Message cité 1 fois
Message édité par GingerBread Monster le 08-05-2013 à 19:39:26

---------------
[Topic Unique] Chuwi MiniBook
n°665010
the_blob
Posté le 08-05-2013 à 20:19:25  profilanswer
 

GingerBread Monster a écrit :

Pas de soucis  ;)
 
EDIT : pour les pros de Linux ,y'a moyen de passer de FreeNas a Expenology sans se farcir la recopie des HD ?


 
a mon avis non, le syno voudra initialiser les disques et donc les effacer.

n°665012
bouboukick
Posté le 08-05-2013 à 20:26:18  profilanswer
 

je dirais pareil tant pis pour mon freenas lol

n°665014
bouboukick
Posté le 08-05-2013 à 20:31:11  profilanswer
 

modules installé, il faut que je redémarre mon syno maintenant lol

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  64  65  66  67  68  69

Aller à :
 

Sujets relatifs
Installer plusieurs copieurs d'un seul coupCréer et installer ses cables ethernet et prises RJ45
serveur hp proliant et raidcomment installer phpmyadmin sur un dlink 320
installer une carte reseaus wifi Broadcom BCM4318 sous Mandriva 2010.0Activer WIFI sur HP Elite ?
Installer Joomla avec sql et php sur homepage?Installer un câble réseau chez moi
Installer un VPN sur un petit réseau local 
Plus de sujets relatifs à : Installer xpenology sur HP proliant N40L. (DSM 4.3 update3)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR