Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1784 connectés 

 



Quel skin utilisez-vous en ce moment ?




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  386  387  388  389  390  391
Auteur Sujet :

[Topic Unique] Kodi, le lecteur multimédia libre - Version 17.6 dispo

n°2145227
Fredouye
Shivers !
Posté le 15-05-2018 à 07:22:45  profilanswer
 

Reprise du message précédent :
Pour TVDB, d'autres personnes ont le soucis : https://r.tapatalk.com/shareLink?ur [...] are_type=t


---------------
Le dernier arrivé est fan de Phil Collins
mood
Publicité
Posté le 15-05-2018 à 07:22:45  profilanswer
 

n°2145229
xCt
Never Give up
Posté le 15-05-2018 à 08:30:58  profilanswer
 

Fredouye a écrit :


Tu es donc sur un RPI ? Avec quelle distrib ?


Non sur une box avec un s905 mais sous libreelec  :jap:


---------------
No replacement for displacement
n°2145230
Targan82
Need F-Zero GX Online 3DS
Posté le 15-05-2018 à 08:51:58  profilanswer
 

Fredouye a écrit :

Je pense que ce qui va motiver pas mal de gens à passer sur Kodi 18, ce sera la possibilité d'utiliser Netflix / Amazon :)


toto408 a écrit :


Et une grande intégration des émulateurs. Beaucoup de nouveautés très intéressantes sur cette version 18 :love: à voir ce que la 19 apportera.


J'ai testé la 18 pour Netflix, et bien c'est moins bien que ma ChromeCast niveau qualité d'image, et ça semble bloqué max 720p un peu comme YouTube.
 
Dommage. On sent que ce n'est pas vraiment fait pour ça. Perso c'est surtout Spotify sans bricolage qui m’intéresserait pour les diaporama musicaux!
 
Me demande si on aurait eu l'émulation avec nos ARM...


---------------
Code Ami 3DS: 4210 - 4304 - 2892
n°2145231
Targan82
Need F-Zero GX Online 3DS
Posté le 15-05-2018 à 08:55:32  profilanswer
 

xCt a écrit :

Ca m'énerve  :fou:  
 
toujours un problème de couleurs, c'est flagrant je regarde une course de moto et le rouge apparait plus orange que rouge par exemple.
 
j'ai crée un fichier config.txt dans /flash et mis toutes les valeurs possibles pour hdmi_pixel_encoding, aucun changement.
 
Je vois clairement une différence quand je lance une vidéo et quand je reviens au menu, c'est beaucoup moins criard quand je quitte la vidéo :/
 
Edit : exemple flagrant j'avais pas fait gaffe. Dans Kodi 16 style par défaut confluence, chaque "menu" est séparé des autres par un trait gris. Si je suis dans le menu je le vois correctement mais si je lance un film les noirs sont trop profonds (et les blancs aussi) que du coup la séparation est quasi invisible. Pareil pour les menus en bleu qui deviennent agressifs


Tien essaie de Calibrer ta TV avec ça:
 
http://www.avsforum.com/forum/139- [...] ation.html
 
Meilleure image jamais  :p  les réglages que j'avais fait sur ma TV Pana Plasma datent de 2009 quand je l'avais achetée. Quasi jamais rien changé jusqu’à il y a une semaine. En fait si mes enfants n'avaient pas tout tripatouillé jamais je n'aurais été m'enquérir de cette tâche, je trouvais l'image belle jusqu’à il y encore deux mois. J'avais mis ça sur le compte d'une MAJ mais j'avais pas vu le mode Cinéma enclenché... :kaola:  Sinon j'ai rattrapé le rendu de la ChromeCast avec Emby, qui il faut dire est top hormis le 24p.


---------------
Code Ami 3DS: 4210 - 4304 - 2892
n°2145236
xCt
Never Give up
Posté le 15-05-2018 à 09:41:40  profilanswer
 

Targan82 a écrit :


Tien essaie de Calibrer ta TV avec ça:

 

http://www.avsforum.com/forum/139- [...] ation.html

 

Meilleure image jamais  :p  les réglages que j'avais fait sur ma TV Pana Plasma datent de 2009 quand je l'avais achetée. Quasi jamais rien changé jusqu’à il y a une semaine. En fait si mes enfants n'avaient pas tout tripatouillé jamais je n'aurais été m'enquérir de cette tâche, je trouvais l'image belle jusqu’à il y encore deux mois. J'avais mis ça sur le compte d'une MAJ mais j'avais pas vu le mode Cinéma enclenché... :kaola:  Sinon j'ai rattrapé le rendu de la ChromeCast avec Emby, qui il faut dire est top hormis le 24p.


J'ai vu mais je n'ai pas fait  :jap: , il faut jouer le mp4 et d'autres trucs visiblement ? j'ai juste récupéré le mp4 hier soir

 

Mais dans mon cas l'image par défaut n'est peut être pas parfaite (même surement), mais quand je boot sur libreelec (sur la SD) ou sur la rom par défaut la différence entres les couleurs est flagrante, c'est surtout ca que je cherche à résoudre :/ mais j'ai pas l'impression que le config.txt dans /flash soit interprété sur ma box :/

 

et c'est surtout que lors de la lecture d'un film, dans les menus les couleurs sont identiques sur les 2 versions, un peu tricky :D

 

j'ai tenté de changer la résolution en regardant un film hier soir, quand je change (par exemple je fais 1080p -> 1080i -> 1080p) je vois l'image avec des couleurs derrière qui devient correcte, sauf que quand je relance le film l'écran s'éteint 1s et se rallume avec les couleurs foireuses :D


Message édité par xCt le 15-05-2018 à 10:06:15

---------------
No replacement for displacement
n°2145237
sateeva
.:.nineteeneleven.:.
Posté le 15-05-2018 à 09:53:01  profilanswer
 

xCt a écrit :

Ca m'énerve  :fou:  
 
toujours un problème de couleurs, c'est flagrant je regarde une course de moto et le rouge apparait plus orange que rouge par exemple.
 


 
Aparté : je matais aussi une course de moto la semaine dernière (merci oXe :o ), en H.265/HEVC 720p. Et alors que le framedropping était très visible il y a encore quelques mois, cette fois-ci j'ai trouvé la vidéo très fluide.
Sur un Rpi 2.
Chapeau les optimisations  [:implosion du tibia]


---------------
Support the forumers who produce quality comments ! If you enjoyed this post, buy it !
n°2145248
Targan82
Need F-Zero GX Online 3DS
Posté le 15-05-2018 à 12:39:53  profilanswer
 

@xCt ah oui là tu as un autre problème ! Essaie de tout restaurer


---------------
Code Ami 3DS: 4210 - 4304 - 2892
n°2145267
xCt
Never Give up
Posté le 15-05-2018 à 14:28:15  profilanswer
 

Targan82 a écrit :

@xCt ah oui là tu as un autre problème ! Essaie de tout restaurer


j'ai essayé 2 versions sur 2 cartesSD différentes :/
 
j'ai essayé plusieurs fichiers dtb aussi dans le doute


---------------
No replacement for displacement
n°2145269
Targan82
Need F-Zero GX Online 3DS
Posté le 15-05-2018 à 14:55:32  profilanswer
 

c'est quoi ta box?


---------------
Code Ami 3DS: 4210 - 4304 - 2892
n°2145275
xCt
Never Give up
Posté le 15-05-2018 à 15:27:49  profilanswer
 

https://www.amazon.fr/gp/product/B0 [...] UTF8&psc=1

 

sauf que pour moi c'est un S905 et non pas un S905X (achetée en aout 2016 donc la fiche produit a du bouger). Confirmé par la commande qui indique s905

Message cité 1 fois
Message édité par xCt le 15-05-2018 à 15:28:28

---------------
No replacement for displacement
mood
Publicité
Posté le 15-05-2018 à 15:27:49  profilanswer
 

n°2145278
Targan82
Need F-Zero GX Online 3DS
Posté le 15-05-2018 à 15:39:46  profilanswer
 

Ah merde sais pas t'aider sauf à prendre une box @25€ sur Gearbest style Mini M8S 2 ce que j'ai, parfaitement compatible


---------------
Code Ami 3DS: 4210 - 4304 - 2892
n°2145282
toto408
free porn
Posté le 15-05-2018 à 16:14:14  profilanswer
 

xCt a écrit :

https://www.amazon.fr/gp/product/B0 [...] UTF8&psc=1

 

sauf que pour moi c'est un S905 et non pas un S905X (achetée en aout 2016 donc la fiche produit a du bouger). Confirmé par la commande qui indique s905


T'as essayé d'installer libreElec avec un device tree pour S905x pour voir ?


---------------
OverClocking-Masters
n°2145306
xCt
Never Give up
Posté le 15-05-2018 à 20:41:52  profilanswer
 

ouép ca ne boot pas  :jap:  
 
j'ai ressayé plusieurs dtb pour S905 et aucun changement, je vais arrêter de polluer ici  :jap:  je ne pige juste pas pourquoi la différence se met au moment où je regarde un film, sinon c'est ok :/


---------------
No replacement for displacement
n°2145309
toto408
free porn
Posté le 15-05-2018 à 21:00:03  profilanswer
 

Ça sent fort le pilote en carafe... Soit continue de tester des distribs, soit essaie une autre box je pense :/


---------------
OverClocking-Masters
n°2145319
NicCo
Posté le 15-05-2018 à 21:45:00  profilanswer
 

Tu as essayé de flasher un autre firmware sur ta box ?


---------------
Topic de vente - Ambilight à vendre
n°2145324
xCt
Never Give up
Posté le 15-05-2018 à 22:24:20  profilanswer
 

ben j'installe libreelec dont il contient tout non ?


---------------
No replacement for displacement
n°2145327
NicCo
Posté le 15-05-2018 à 23:21:42  profilanswer
 

Tu peux essayer de flasher un autre firmware Android qui mettra peut-être à jour autre chose ? Ou tu auras peut être un bootloader différent ? Aucune idée, je ne connais pas assez ces box.


---------------
Topic de vente - Ambilight à vendre
n°2145338
Targan82
Need F-Zero GX Online 3DS
Posté le 16-05-2018 à 07:34:05  profilanswer
 

Et CoreElec a une version pour ta box?


---------------
Code Ami 3DS: 4210 - 4304 - 2892
n°2145347
Philip Mor​ris
:wq
Posté le 16-05-2018 à 10:37:56  profilanswer
 

Il me semble qu'ils ont viré le installtointernal non ?


---------------
☺ AMAB ☺ MOLGA
n°2145348
NicCo
Posté le 16-05-2018 à 10:45:39  profilanswer
 

Oui depuis LibreELEC 8.90.6 il me semble


---------------
Topic de vente - Ambilight à vendre
n°2145349
xCt
Never Give up
Posté le 16-05-2018 à 10:54:54  profilanswer
 

J'ai réussi à installer une nouvelle ROM (avec nouveau bootloader tout le bordel) faite par un mec hier soir. (A la base j'avais installé libreelec car la rom d'origine bug / est lente)
 
Elle est normalement optimisée/allégée, à voir ce que ca va donner, j'installerai Kodi ce soir pour voir  :jap:  
 
J'ai tenté de réinstaller libreelec hier soir (pour vois après installation d'un nouveau firmware si ca change qqch) après avoir mis cette rom mais impossible de booter sur la SD maintenant  [:albounet]  
 


---------------
No replacement for displacement
n°2145511
s0l0
Posté le 17-05-2018 à 01:26:34  profilanswer
 

Fredouye a écrit :


Dans ce cas tu ne peux pas changer la résolution de la GUI Kodi, elle se cale sur la résolution définie dans Android. Par contre, lors d'une lecture la résolution/fréquence s'adaptent (enfin, faut voir si la Mecool se comporte comme une Shield ou une Mi Box...)


 
Désolé pour le délai de réponse.
 
Ça me rassure. Effectivement, ma TV UHD semble recevoir du 2160p, mais je voulais être certain qu'il n'y avait rien à modifier.
 
Merci.  

n°2145512
s0l0
Posté le 17-05-2018 à 01:27:10  profilanswer
 

lezioul a écrit :


 
HS : tu es sous android TV ou l'android stock fourni avec la box?  
 


 

lezioul a écrit :


 
J'ai une meecool et je crois que ça upscale, vu que je capte pas de changement de résolution sur la TV.


 
Désolé pour le délai de réponse.
 
Je suis resté sous l'Android Stock.
 
Merci.  

n°2145513
s0l0
Posté le 17-05-2018 à 01:28:14  profilanswer
 

NicCo a écrit :

J'ai envie de me lancer sur une S912 pour tester, quelqu'un a déjà franchi le cap ? :)


 
Oui, ma Mecool est sous S912, mais comme je n'ai pas eu de S905(x), je ne suis pas sûr de pouvoir t'aider.

n°2145518
NicCo
Posté le 17-05-2018 à 07:59:46  profilanswer
 

s0l0 a écrit :


 
Oui, ma Mecool est sous S912, mais comme je n'ai pas eu de S905(x), je ne suis pas sûr de pouvoir t'aider.


Merci pour la réponse ;) tu es sur quel modèle et tu n'as pas de souci avec ?


---------------
Topic de vente - Ambilight à vendre
n°2145522
EE8
Posté le 17-05-2018 à 08:29:56  profilanswer
 

EE8 a écrit :

Par contre petit souci avec TVDB. Qui lui, retrouve les saisons 01 des séries. Mais pas les saisons suivantes. Oo
Quelqu'un a une idée ?


 

Tonneau a écrit :

J'ai quelques séries pour lesquelles j'ai le soucis, mais pas toutes.
J'ai vérifié le nommage de mes fichiers, je vois pas de pb. C'est curieux


 


AH AH que c'est subtile comme truc ^^
Quand j'ai parlé de mon problème plus haut. C'était car je n'arrivais pas à scrapper des saisons 02 (et suivantes) qui se trouvaient toutes séparées dans un dossier avec des films (ordre de visionnage de la MCU. donc séries entre des films) ... Du coup je scrappais saison par saison
J'ai laissé tomber pour l'instant et je suis passé à mon dossiers des séries ... Et là ça recommence. Il me propose bien la série suivie de l'année. Donc je me dis OK, même chose, je vais avoir que la première saison. Je valide quand même.
Et en faite non. Il m'a bien scrappé toutes les saisons des séries (fin 95% des épisodes)
Donc en faite le comportement est tout a fait normal. Mais ambigüe ... la date qu'ils affiche avec le nom de la série. C'est l'année de sortie de la série. Et pas juste de la saison ... Pour une série sortie 2015 dont la saison 01 à été en 2015 et la saison 02 en 2016. Et que l'on veux scrapper uniquement la saison 02. eh bien il faut valider "NomDeLaSérie - (2015)"
 
Bref c'est là que l'on voit que je débute avec Kodi ><

n°2145728
xCt
Never Give up
Posté le 18-05-2018 à 09:58:44  profilanswer
 

Bon ben à force de jouer au con avec le flash tout ca je suis bon pour racheter une box  :whistle:


---------------
No replacement for displacement
n°2145732
NicCo
Posté le 18-05-2018 à 10:15:57  profilanswer
 

Tu as réussi à bricker la box ? :P


---------------
Topic de vente - Ambilight à vendre
n°2145735
xCt
Never Give up
Posté le 18-05-2018 à 10:28:14  profilanswer
 

en fait avant j'appuyais sur le bouton AV et ca faisait booter sur la SD, parfait.
j'ai installé la rom d'un gars (qui était bien hormis les freeze aléatoires  :whistle: ) et depuis ce bouton ne fonctionne plus  :(
 
 j'ai voulu mettre à jour le TWRP et lui demander de démarrer sur la sd pour booter sur libreelecLà ca restait bloquer sur l'écran MXQ Pro de démarrage
J'ai voulu jouer avec les pins pour forcer le boot sur carteSD comme conseillé sur le net, sauf que pas 2 modèles pareil :o
Maintenant quand ca boot je n'ai aucun affichage (mais l'écran n'affiche pas no signal !)
j'ai essayé usb burning tool via windows, la box  est bien reconnue mais impossible de flasher quoi que ce soit ca plante au bout de 5s
je pense que c'est la fin :o fuck j'aurai juste du faire une reinstallation du système d'origine quand elle s'est mise à ramer (comme toujours au bout d'un moment)


Message édité par xCt le 18-05-2018 à 10:28:54

---------------
No replacement for displacement
n°2145736
NicCo
Posté le 18-05-2018 à 10:33:13  profilanswer
 

J'ai eu aussi le cas où je n'avais plus rien sur la box mais par contre elle était reconnu sous USB Burning Tool et elle était flashable...
Tu as testé différentes options sous le soft et tu as testé plusieurs firmware ?


---------------
Topic de vente - Ambilight à vendre
n°2145741
xCt
Never Give up
Posté le 18-05-2018 à 11:01:39  profilanswer
 

Back to life (bon j'ai flashé une ram en chinois au pif mais l'idée y est)
en fait avec usb burning tool il faut sélectionner son image, faire start et ensuite connecter la box en usb au pc et là ca marche.
Sinon si on connecte la box avant (ce qui semble logique pourtant ...) ca doit considérer que la box a démarré et ca bloque ...
reste à trouver une bonne image maintenant  :jap:
merci !


Message édité par xCt le 18-05-2018 à 11:02:12

---------------
No replacement for displacement
n°2145850
Grumms
Aimé de tous
Posté le 19-05-2018 à 14:01:23  profilanswer
 

Toutes mes vidéos depuis mon NAS (connecté en ethernet) saccadent depuis qq jours. Comment je peux vérifier le taux de transfert, framerate, etc pour vérifier si ça vient de mes réglages KODI, de ma box XIAOMI, etc ?

Message cité 1 fois
Message édité par Grumms le 19-05-2018 à 14:01:46

---------------
Just because you're offended, doesn't mean you're right. | >> Vol HFR730 à destination de Khan <<
n°2145865
Fredouye
Shivers !
Posté le 19-05-2018 à 15:03:11  profilanswer
 

Grumms a écrit :

Comment je peux vérifier le taux de transfert, framerate, etc pour vérifier si ça vient de mes réglages KODI, de ma box XIAOMI, etc ?


FP :o


---------------
Le dernier arrivé est fan de Phil Collins
n°2145872
lezioul
J'ai pas accroché, j'ai rippé
Posté le 19-05-2018 à 16:40:04  profilanswer
 

lezioul a écrit :


:love:

 

Surtout pour amazon, mais je me demande comment...S'il faut aussi des DRM spécifiques (Microsoft Playready genre...) ça risque d'être la misère.
Tu aurais un lien qui en parle stp?

 

edit : c'est bon, j'ai trouvé. Ca utilise une appli amazon pour la lecture (l'appli amazon ou un wrapper) et donc il faut le support des DRM qui vont bien.


Bon, avais mal lu et hier soir, j'ai testé sur ma mecool m8s pro+ (soc amlogic s905x) sous ATV 7.1.

 

Kodi 18 nightly + Amazon vod add-on en mode inputstream : ça marche nickel \o/
Bon, la navigation est laborieuse mais la lecture est fluide.


---------------
hfr-rehost@chrome
n°2145926
Grumms
Aimé de tous
Posté le 20-05-2018 à 10:23:25  profilanswer
 

J'utilise Kodi sur ma box depuis des mois. Si je veux repasser à un usage sur l'ordinateur, comment faire pour que les données de lecture soient conservées ?


---------------
Just because you're offended, doesn't mean you're right. | >> Vol HFR730 à destination de Khan <<
n°2145982
ANViL
yep...definitely ♫
Posté le 20-05-2018 à 17:13:56  profilanswer
 

Hello all  :hello:  
 
J'ai quelques souci avec OSMC ( dernière version ) que je n'arrive pas à résoudre  [:gratgrat]  
 

  • impossible d'arriver à me connecter en DLNA / UPNP à mon NAS Synology ( l'auto-discovery ne donne rien, et une tentative d'ajout de source en manuel échoue également )
  • impossible d'arriver à me connecter en SMB à mon NAS Synology ( même topo )


Seul le NFS fonctionne, mais avec son lot de problèmes :/
 

  • lorsque le NAS s'éteint ( cyclbes allumage-exctinction auto ), OSMC freeze ( apparemment il n'apprécie pas de perdre la connexion aux shares NFS )


NB : y a-t-il un ctrl-alt-del ou équivalent pour se dépatouiller de ce genre de situation ?  [:transparency]  
 
 
 
 
Quelqu'un a-t-il  déjà rencontré ces souci ? ( je précise que mon WD TV Live, qui a pourtant 10 ans, se connecte sans problème en DLNA et SMB à mon NAS  Synoogy )
 
Merci d'avance pour votre aide  :jap:

Message cité 1 fois
Message édité par ANViL le 20-05-2018 à 17:32:57

---------------
Easy Ridin'  ⎝⏠⏝⏠⎠  
n°2145995
lezioul
J'ai pas accroché, j'ai rippé
Posté le 20-05-2018 à 19:48:15  profilanswer
 

ANViL a écrit :

Hello all :hello:

 

J'ai quelques souci avec OSMC ( dernière version ) que je n'arrive pas à résoudre [:gratgrat]

 
  • impossible d'arriver à me connecter en DLNA / UPNP à mon NAS Synology ( l'auto-discovery ne donne rien, et une tentative d'ajout de source en manuel échoue également )
  • impossible d'arriver à me connecter en SMB à mon NAS Synology ( même topo )
 


Merci d'avance pour votre aide :jap:


Tes partages smb sont bien visibles? Genre depuis un PC? Perso le balayage ne fonctionne pas non plus mais si je saisis une uri en smb:// ça passe.

Message cité 1 fois
Message édité par lezioul le 20-05-2018 à 19:49:38

---------------
hfr-rehost@chrome
n°2146010
snipereyes
Posté le 20-05-2018 à 21:13:07  profilanswer
 

Il y a eu du changement cote smb verifie que ton syno n'est pas en smbv1 si oui passe le en v2 ou v3


---------------
-- Topic de vente -- FeedBack --
n°2146019
ANViL
yep...definitely ♫
Posté le 20-05-2018 à 22:59:27  profilanswer
 

lezioul a écrit :

Tes partages smb sont bien visibles? Genre depuis un PC? Perso le balayage ne fonctionne pas non plus mais si je saisis une uri en smb:// ça passe.


 
Partages visibles via un PC, pas de problèmes
 
Je vais retenter un ajout manuel...
 

snipereyes a écrit :

Il y a eu du changement cote smb verifie que ton syno n'est pas en smbv1 si oui passe le en v2 ou v3


 
Le Syno est en SMB2 / SMB2 Large MTU
 
 
Ce qui m'ennuie avec le SMB ( ou NFS ), c'est que c'est un accès en mode fichiers, et que  le boulot d'indexage des metadonnées, artwork etc. doit être fait par OSMC :/ ... alors que si je pouvais utiliser le DLNA ça serait nettement plus simple ( c'est le serveur qui process tous les fichiers multimedia et envoie toutes les infos à la box OSMC )
 
Pourtant, le browsing DLNA ou l'ajout manuel ne fonctionne pas
 
NB : y a t-il des logs que l'on peut consulter via l'accès SSH pour vérifier ce qui peut déconner à ce niveau ?  [:transparency]  
 
 
 


---------------
Easy Ridin'  ⎝⏠⏝⏠⎠  
n°2146038
patounet84
Posté le 21-05-2018 à 08:37:09  profilanswer
 

Bonjour à tous, j'ai un petit problème (qui me prend bien la tète).
 
config :
-NAS (dd)
-shield (lecteur +kodi)
en NFS
 
j'ai un problème de lecture de mes fichiers sur kodi avec ma shield :
la moitié de mes fichiers ne peuvent être lu par kodi(17.6) ,je ne sais pas pourquoi ,rien ne se lance,par contre:
quand je lance le fichier en lecture sur mon pc ,ça marche.
si je stream de mon pc vers la tv,ça marche aussi.
kodi ne me marque aucun message d'erreur,juste rien ne se passe,aussi bien sur du x264 ou 265 peu importe la taille du fichier.
 
si quelqu’un a déjà eu le problème ,je veux bien de l'aide ,
pour info ,j'ai déjà désinstalle kodi et réinstallé au propre ,toujours pareil.

n°2146045
snipereyes
Posté le 21-05-2018 à 09:49:20  profilanswer
 

ANViL a écrit :

 

Partages visibles via un PC, pas de problèmes

 

Je vais retenter un ajout manuel...

 


 
ANViL a écrit :

 

Le Syno est en SMB2 / SMB2 Large MTU

 


Ce qui m'ennuie avec le SMB ( ou NFS ), c'est que c'est un accès en mode fichiers, et que le boulot d'indexage des metadonnées, artwork etc. doit être fait par OSMC :/ ... alors que si je pouvais utiliser le DLNA ça serait nettement plus simple ( c'est le serveur qui process tous les fichiers multimedia et envoie toutes les infos à la box OSMC )

 

Pourtant, le browsing DLNA ou l'ajout manuel ne fonctionne pas

 

NB : y a t-il des logs que l'on peut consulter via l'accès SSH pour vérifier ce qui peut déconner à ce niveau ? [:transparency]

  


 

Vu l'expérience que j'ai eu avec le dlna par le passé je préfère de loin un partage smb voir mieux nfs.

 

En effet ton syno et ton osmc sont sur une base linux autant utiliser un protocole natif plutot que smb qui est juste une implementation.

 

Pour le nfs il faut autoriser sur le syno l'ip des clients qui vont y acceder. Pour smb as tu le par feu syno activé ? Je sais que kodi est parfois chiant avev le smb.

 

Sinon sache que ce sera beaucoup d'avoir le scrap fait par osmc tout sera intégré directement dans l'interface. Il n'y a pas d'interet a le faire faire par le syno.

 

Si tu veux partagé ta base kodi tu peux le faire sur ton syno par contre.


---------------
-- Topic de vente -- FeedBack --
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  386  387  388  389  390  391

Aller à :
Ajouter une réponse
 

Sujets relatifs
est ce quelqu un a essayer la tv par internet?ATEC AV420WD quelqu'un a t'il deja essayer ?
quelqu'un a t-il deja essayer caQui a essayer cette carte ???
qqun a essayer lampli cambridge audio 540Rpb encodage son décalé g essayer tt les ripers !!! :^(
A essayer absolument: le player de B&O, un concurrent de Winamp?Quelqu'un a essayer le transmetteur video en promo chez anchan ?
L'écoute ambiophonique (vs stéréophonique) à essayer !DV / Tuner TV = A essayer d'urgence : Cyberlink PowerVCR II V3.0
Plus de sujets relatifs à : [Topic Unique] Kodi, le lecteur multimédia libre - Version 17.6 dispo


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR