Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2694 connectés 

 


Sujet(s) à lire :
    - ...
 

Intéret du tuto? (voter après avoir lu le tuto svp...) ;)




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter

 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17
Auteur Sujet :

[TUTO]flash/flashage des cartes graphiques Nvidia ( lien pour les ATI)

n°1840886
intouch
www.jmax-hardware.com
Posté le 19-01-2009 à 22:01:29  profilanswer
 

Reprise du message précédent :
Ben, je ne sais pas  :(  
 
Par contre, si tu boot sur le CD avec les fichiers que l'on voit sur screen, comment arrives-tu sous Dos pour taper la commande "nvflash..." ??
 
++


---------------
I7 2600K, Asus MIVE, Trident, GTX560Ti, Cooler Master M850W. >> Mes Ventes <<
mood
Publicité
Posté le 19-01-2009 à 22:01:29  profilanswer
 

n°1840896
vegetat
Posté le 19-01-2009 à 22:24:00  profilanswer
 

En gravant un CD-rom de démarrage avec Nero burining rom .

n°1842623
dede627
Posté le 24-01-2009 à 15:18:05  profilanswer
 

bonjour,
j' essai de flasher ma 9800gtx+ mais quand je tape la commande il me dit "PCI Bios not present"
est ce que quelqu'un aurez une idée de ce que sa peut être?
 
merci

n°1842624
bierman
Posté le 24-01-2009 à 15:21:17  profilanswer
 

Il faut flasher sous DOS pur
Pas dans une fenêtre DOS...

n°1842630
dede627
Posté le 24-01-2009 à 15:27:33  profilanswer
 

slt,
le problème c'est que je n'est pas de lecteur disquette, j'ai donc graver un cd de démarrage avec nero est quand j'arrive sous dos il me mais "[DR-DOS] A:\"
et mon lecteur et en F mais je n'arrive pas à changer de lettre

n°1842631
bierman
Posté le 24-01-2009 à 15:30:05  profilanswer
 

Tape f: + Enter

n°1842634
dede627
Posté le 24-01-2009 à 15:33:53  profilanswer
 

j'ai deja essayer de taper F:
mais cela ne marche pas
a mois que ce soit mon cd qui ne marche pas

n°1842636
bierman
Posté le 24-01-2009 à 15:39:46  profilanswer
 
n°1842637
dede627
Posté le 24-01-2009 à 15:49:40  profilanswer
 

merci pour ton aide mais moi est l'anglais sa fait 2  :p

n°1844513
burn2
ça rox du poney
Posté le 29-01-2009 à 10:59:38  profilanswer
 

J'avais trouvé un tuto en français pour flasher en usb, faut que je retrouve ça ce week end. C'est très facile. J'ai fait comme ça pour flasher ma carte mère.


---------------
"C'est vrais qu'un type aussi pénible de jour on serait en droit d'espérer qu'il fasse un break de nuit mais bon …"
mood
Publicité
Posté le 29-01-2009 à 10:59:38  profilanswer
 

n°1845297
Cabri
jaron.gouv.org
Posté le 30-01-2009 à 20:34:59  profilanswer
 

Perso je flash avec une carte d'APN MMC, je la met dans le lecteur de carte et je boot dessus :)

n°1848749
ducky9
Posté le 09-02-2009 à 19:10:13  profilanswer
 

Merci pour le tuto.
J'utilisais avant rivatuner et je cherche à réguler le ventilo de ma 9600GSO. C'est un HTPC, donc 2D principalement.
 
Le bios d'origine donne le ventilo @ 45%, et moi je veux qu'il démarre à 57% pour faire moins de bruit mais quand je mets 57% en duty cycle ça démarre à 45% (ca change rien quoi).
 
Quelqu'un pour m'expliquer comment paramétrer ça?
 
Merci

n°1849242
SG KAHLER
Posté le 10-02-2009 à 22:52:21  profilanswer
 

Salut
 
J'ai flashé ce jour ma 8800GTS 640 twintech.....
Les fréquences 700/1620/945 tiennent depuis plus d'1 an sans jamais le moindre pepin (COD2 COD4 COD5 FarCry2 Crysis Mirror's edge RSV6 NFSPro Street etc.....)
 
Elle est équipée d'un rad accelero extrême 8800 et les t° a 50% ne dépassent pas 70°..
 
Modification bios avec Nibitor 4.8  
Fréquences 693/1620/941 pour avoir 702/1620/945
Ventilation, j'ai mis low 55 operating système 60 et max 65 pour que le rad déclenche plus vite, résultat ça dépasse pas 65, ça marche plutôt pas mal....
 
Flash au moyen Clé usb bootable et nvflash 5.40 : Nom du bios overclocké biosoc2.rom
 
Le Hic, après 5/10/15 mn de jeu COD5 ou CO4, "NO SIGNAL" écran noir et je dois rebooter......
J'ai heureusement sauvegardé le bios et reflashé et le problème a disparu.....
 
Pourquoi avec rivatuner les fréquences sont supportées et qu'une fois flashée ça merde :??:
Est-ce que la modif des ventilations peut générer des problèmes ??
 
:jap:


Message édité par SG KAHLER le 10-02-2009 à 22:58:21

---------------
Modeste server COD4 HC [3B]Chez P@P@ ... Sab, QG, Dom: 85.170.250:28:28960
n°1849244
bierman
Posté le 10-02-2009 à 22:55:23  profilanswer
 

Tu vérifies les fréquences dans tous les cas?
Elles sont identiques tout le temps (par flash & soft)?

n°1849245
SG KAHLER
Posté le 10-02-2009 à 22:57:28  profilanswer
 

oui j'ai verifié avec riva tuner, ça met 702/1620/945, donc identiques
GPU-Z 693/1620/941, y'a un décalage du aux paliers de fréquences


Message édité par SG KAHLER le 10-02-2009 à 22:57:46

---------------
Modeste server COD4 HC [3B]Chez P@P@ ... Sab, QG, Dom: 85.170.250:28:28960
n°1849249
bierman
Posté le 10-02-2009 à 23:02:08  profilanswer
 

Lequel des 2 se plante alors?
 
Si c'est Riva, alors t'es pas stable @702/...


Message édité par bierman le 10-02-2009 à 23:02:16
n°1849451
SG KAHLER
Posté le 11-02-2009 à 15:27:29  profilanswer
 

Salut
 
Bon j'ai reflashé avec nvflash plus récent 5.63......
J'ai baissé un peu 684/1566/945 et ça marche au poil..
J'en ai profité pour faire ma GTX260 :)


---------------
Modeste server COD4 HC [3B]Chez P@P@ ... Sab, QG, Dom: 85.170.250:28:28960
n°1856489
Dadounou
La Fouine Informatique
Posté le 28-02-2009 à 13:17:01  profilanswer
 

Yop à vous tous, j'ai suivi à la lettre sur le tuto de flashage, cependant j'ai quelques questions ... :/
 
1- J'ai un SLI de GTX280 de chez eVGA. Dont l'un fonctionne sans souci et l'autre fonctionne également mais comporte des artefacts:
 
Celle optimale:
 http://images4.hiboox.com/images/0909/ed3e1e284d13c4b9eba196389f0f149f.jpg
 
Celle foireuse:  
http://images1.hiboox.com/images/0909/f7571323b07edd88284834d2c98c7623.gif
 
http://images0.hiboox.com/vignettes/0909/b99a464f3d2360610befa2ec8ae03151.jpg
 
 
2- Ma question est la suivante, peut-on flasher la seconde via la 1re en PCI Express? Ou faut-il obligatoirement une carte en PCI?
 
3- À ce jour, un flashage est-il aisément possible avec une clé USB bootable?
 
4- Ou bien puis-je flasher directement avec la carte défectueuse (avec le BIOS d'origine) mais fonctionnelle malgré l'apparence des artefacts?
 
 
Merci beaucoup d'avance de vos réponses :jap:


Message édité par Dadounou le 28-02-2009 à 13:17:51

---------------
Topic [ACH-VDS] --- FeeDBacK
n°1856490
Dadounou
La Fouine Informatique
Posté le 28-02-2009 à 13:20:11  profilanswer
 

EDIT: Désolé du double post.


---------------
Topic [ACH-VDS] --- FeeDBacK
n°1856492
Profil sup​primé
Posté le 28-02-2009 à 13:21:59  answer
 

tes T° de la carte foireuse, tu as essaie de changer la pate thermique?

 

sinon tu peus flasher direct avec l autre carte dans l autre pci, je te conseille de le faire via dos grace a une clefs usb, et de bien choisir le pci express ou se trouve la carte...


Message édité par Profil supprimé le 28-02-2009 à 13:23:07
n°1856522
Dadounou
La Fouine Informatique
Posté le 28-02-2009 à 15:24:04  profilanswer
 

Euh, je ne peux malheureusement plus voir les T° car le soft, soit GPU-Z ou EVGA Precision Control disent que je n'ai pas de périphérique graphique chargé donc ....
Mais au dernier fonctionnement, les 2 étaient sensiblement égales à 47° en IDLE.
Non je n'ai pas changé de pate thermique, le démontage entier n'étant pas trop mon trip....  
 
J'ai parcouru nombre de tutos pour rendre une clef usb bootable mais laquelle est la plus sûre et la plus simple? :/  
je peux quand même flasher directement la carte défectueuse elle-même vu que je peux visionner l'image malgré l'apparence des artefacts ?....
 
Merci :jap:


---------------
Topic [ACH-VDS] --- FeeDBacK
n°1856541
w00t w00t
Vis ta vie au jour le jour ;)
Posté le 28-02-2009 à 16:30:25  profilanswer
 

Comment graver un CD bootable avec nero ?
J'ai jamais réussi...


---------------
INTEL XEON E5 2682 v4 @ 2,90Ghz - CORSAIR Vengeance RGB PRO @ 2000Mhz CL16 - MSI RTX 2080 Ti @ 2175Mhz
n°1856545
SG KAHLER
Posté le 28-02-2009 à 16:41:37  profilanswer
 

w00t w00t a écrit :

Comment graver un CD bootable avec nero ?
J'ai jamais réussi...

 

Ca dépend ce que tu veux faire booter, faut souvent un fichier d'amorce..
Regarde sur google tu vas trouver plein de truc

Message cité 1 fois
Message édité par SG KAHLER le 28-02-2009 à 16:42:19

---------------
Modeste server COD4 HC [3B]Chez P@P@ ... Sab, QG, Dom: 85.170.250:28:28960
n°1856558
Moz007
Posté le 28-02-2009 à 17:26:23  profilanswer
 

Qu'est-ce qui s'est passé Dadounou avec ton flashage, la seconde 280GTX a l'air d'avoir été mal flashée... :ouch:

Message cité 1 fois
Message édité par Moz007 le 28-02-2009 à 17:26:37
n°1856567
w00t w00t
Vis ta vie au jour le jour ;)
Posté le 28-02-2009 à 18:06:54  profilanswer
 

SG KAHLER a écrit :


 
Ca dépend ce que tu veux faire booter, faut souvent un fichier d'amorce..  
Regarde sur google tu vas trouver plein de truc


 
Je veux booter sur nvflash pour flasher ma CG et je n'y arrive pas, se me gonfle :fou:


---------------
INTEL XEON E5 2682 v4 @ 2,90Ghz - CORSAIR Vengeance RGB PRO @ 2000Mhz CL16 - MSI RTX 2080 Ti @ 2175Mhz
n°1856571
Dadounou
La Fouine Informatique
Posté le 28-02-2009 à 18:15:53  profilanswer
 

Moz007 a écrit :

Qu'est-ce qui s'est passé Dadounou avec ton flashage, la seconde 280GTX a l'air d'avoir été mal flashée... :ouch:


 
Je n'ai même jamais effectué un flashage, c'est arrivé du jour au lendemain après une nuit de repos de mon PC [:arn0]
 
Franchement je n'ai rien fait, c'est qu'après avoir vu les artefacts apparaitre après un bsod, j'ai séparé les deux cartes du sli et testées chacune et là j'ai remarqué ce soft gpu-z ...  :pt1cable:  
 
Pour cela, je me demandais si je remettais le bios d'origine pour voir si ça se résoud....


Message édité par Dadounou le 28-02-2009 à 18:16:10

---------------
Topic [ACH-VDS] --- FeeDBacK
n°1856573
Moz007
Posté le 28-02-2009 à 18:18:36  profilanswer
 

Libre à toi d'essayer mais il faudrait à mon avis envisager un retour sav...

n°1856577
ketakwet
Posté le 28-02-2009 à 18:22:58  profilanswer
 

comment ca se fait que tes shaders soient différents ?

n°1856583
Profil sup​primé
Posté le 28-02-2009 à 18:47:02  answer
 

ketakwet a écrit :

comment ca se fait que tes shaders soient différents ?


 
 
gtx 65/55nm...

n°1856584
Dadounou
La Fouine Informatique
Posté le 28-02-2009 à 18:50:37  profilanswer
 

Moz007 a écrit :

Libre à toi d'essayer mais il faudrait à mon avis envisager un retour sav...


 
J'attends leur réponse, ça fait une semaine ..... :( vous auriez pas mieux comme demande de RMA à part leur site?.....
 

ketakwet a écrit :

comment ca se fait que tes shaders soient différents ?


 
grillayd  :sleep:  
 
c'est exact, on dirait que ma gtx280 s'est métamorphosée en gtx285 MAIS avec 4Go de GDDR4  :love:  :pt1cable:  
 
 
 
 
:d exact....


Message édité par Dadounou le 28-02-2009 à 18:50:59

---------------
Topic [ACH-VDS] --- FeeDBacK
n°1858653
Dadounou
La Fouine Informatique
Posté le 06-03-2009 à 18:07:57  profilanswer
 

Dadounou a écrit :


J'ai parcouru nombre de tutos pour rendre une clef usb bootable mais laquelle est la plus sûre et la plus simple? :/  
je peux quand même flasher directement la carte défectueuse elle-même vu que je peux visionner l'image malgré l'apparence des artefacts ?....
 
Merci :jap:


 
Help please  :jap:  


---------------
Topic [ACH-VDS] --- FeeDBacK
n°1858672
bierman
Posté le 06-03-2009 à 18:57:22  profilanswer
 
n°1858839
SG KAHLER
Posté le 07-03-2009 à 06:32:27  profilanswer
 

w00t w00t a écrit :


 
Je veux booter sur nvflash pour flasher ma CG et je n'y arrive pas, se me gonfle :fou:


 
Pourquoi ne fais tu pas sur clé USB ?
Ca grouille de tuto a ce sujet sur le net :)


---------------
Modeste server COD4 HC [3B]Chez P@P@ ... Sab, QG, Dom: 85.170.250:28:28960
n°1858907
ketakwet
Posté le 07-03-2009 à 12:35:01  profilanswer
 

lol au temps pour moi.. je savais même pas qu'il y avait des gtx280 55nm..  

n°1859264
w00t w00t
Vis ta vie au jour le jour ;)
Posté le 08-03-2009 à 11:20:10  profilanswer
 

SG KAHLER a écrit :

 

Pourquoi ne fais tu pas sur clé USB ?
Ca grouille de tuto a ce sujet sur le net :)

 

Je n'y arrive pas, sa me met "using DOS file system located at" et j'ai un chemin à mettre et je ne suis bloqué ici...
Il faut que je mette quoi ?


Message édité par w00t w00t le 08-03-2009 à 11:20:49

---------------
INTEL XEON E5 2682 v4 @ 2,90Ghz - CORSAIR Vengeance RGB PRO @ 2000Mhz CL16 - MSI RTX 2080 Ti @ 2175Mhz
n°1859268
bierman
Posté le 08-03-2009 à 11:25:36  profilanswer
 
n°1859272
w00t w00t
Vis ta vie au jour le jour ;)
Posté le 08-03-2009 à 11:34:48  profilanswer
 

Merci ça à marcher, j'ai ma 8800GTX aux fréquences d'origine O/C avec +0.05V !

 

http://images2.hiboox.com/images/1009/164d81e733af933909f0021856fb6146.png


Message édité par w00t w00t le 08-03-2009 à 11:35:34

---------------
INTEL XEON E5 2682 v4 @ 2,90Ghz - CORSAIR Vengeance RGB PRO @ 2000Mhz CL16 - MSI RTX 2080 Ti @ 2175Mhz
n°1869443
madbarth_8​6
Posté le 06-04-2009 à 14:35:27  profilanswer
 

salut a tous je rencontre un problème pour flasher ma GTX260 inno3d.
Je precise que je n'en suis pas a mon premier flash nvidia (fx5200, 8500gt, 8800gts, 8800gt)
 
bios extrai avec nibitor 4.9 modifié sous nibitor (avec sauvegarde original), flash sous DOS avec disquette tenter avec nvflash 5.72 et 5.57.
 
hors je tombe tjr sur le même probleme  
error: suported EEPROM not found
 
j'ai enlever les protection, forcer le flash rien n'y fait
 
voila je suis sur un os!


Message édité par madbarth_86 le 06-04-2009 à 14:37:02

---------------
Quand je sais je file un coup de main. Quand je sais pas j'aprend.
n°1869456
bierman
Posté le 06-04-2009 à 15:38:09  profilanswer
 

nvflash -4 -5 -6 tonBIOS.rom :??:

n°1869543
madbarth_8​6
Posté le 06-04-2009 à 19:54:37  profilanswer
 

oui même ca ca marche pas


---------------
Quand je sais je file un coup de main. Quand je sais pas j'aprend.
n°1869548
bierman
Posté le 06-04-2009 à 19:56:07  profilanswer
 

Tu as vérifié si l'icone de NiBitOr restait bien verte suite à tes changements :??:

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17

Aller à :
Ajouter une réponse
 

Sujets relatifs
ATI 9600 XT et Pilotes N2oLien entre o/c CPU et HDD ???
Overclocking de ma ATI x550 HM (256mo) ??X800GT et ATI silencer 4!!!
Ca donne quoi une 7600 GS en o/c ?-->Lien pour VmodConseil silence pour ATI Radeon 9800 SE
OVERCLOKING 6600Gt tuto svpAti Silencer sur x800gto sapphire
overclocking manuel via le Nvidia control panelproblème de flashage avec 6600 pny
Plus de sujets relatifs à : [TUTO]flash/flashage des cartes graphiques Nvidia ( lien pour les ATI)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR