Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1601 connectés 

 


Sujet(s) à lire :
    - ...
 

Intéret du tuto? (voter après avoir lu le tuto svp...) ;)




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter

 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17
Auteur Sujet :

[TUTO]flash/flashage des cartes graphiques Nvidia ( lien pour les ATI)

n°1869548
bierman
Posté le 06-04-2009 à 19:56:07  profilanswer
 

Reprise du message précédent :
Tu as vérifié si l'icone de NiBitOr restait bien verte suite à tes changements :??:

mood
Publicité
Posté le 06-04-2009 à 19:56:07  profilanswer
 

n°1869562
madbarth_8​6
Posté le 06-04-2009 à 20:47:42  profilanswer
 

oui elle reste verte, j'ai juste remplacé les frequence d'origine, mis le voltage a 1.12 au lieu de 1.06 et j'ai retouche le profil de ventilation (marre de forcer les ventilo a 70% pour jouer)


---------------
Quand je sais je file un coup de main. Quand je sais pas j'aprend.
n°1869572
madbarth_8​6
Posté le 06-04-2009 à 21:09:20  profilanswer
 

 

je vient de reessayer la commande --protectoff ne passe pas
et il me met deux eeprom :
BR04 (05B1h)
Geforce GTX 260

 

seul le gtx 260 et accessible mais pour le flash ca se passe sur le br04


Message édité par madbarth_86 le 06-04-2009 à 21:09:35

---------------
Quand je sais je file un coup de main. Quand je sais pas j'aprend.
n°1877860
SG KAHLER
Posté le 27-04-2009 à 15:37:16  profilanswer
 

La version de nibitor 5.0 est censée être compatible avec les GTX275 :??:
 
http://img11.imageshack.us/img11/1026/nibitor50.jpg


Message édité par SG KAHLER le 27-04-2009 à 15:37:23

---------------
Modeste server COD4 HC [3B]Chez P@P@ ... Sab, QG, Dom: 85.170.250:28:28960
n°1883881
yoyoo73
Posté le 11-05-2009 à 13:49:57  profilanswer
 

Juste une 'tite question au passage, peut-être un peu décalée mais bon... :)  
 
J'ai une GTX 285 de chez Gainward surmontée d'un AC GTX 280 qui tiend déjà un oc correct (cf.mon profil).  
 
Mais comme on n'en n'a jamais assez, j'aurais voulu pousser un peu le voltage en soft (pas le matos pour le faire en hard, pis garantie hs...).Or à ma connaissance, il n'y a qu' Evga qui ont sorti leur voltage tuner ,compatible GTX 285 sur sa dernière version.  
 
Le problème est que ce soft ne marche qu'avec des cartes de la marque. :fou: Bien entendu.
 
J'aurais donc voulu savoir si, en flashant ma cg avec un bios de chez Evga , celle-çi  serait reconnue comme telle et me permettrait donc d'utiliser le soft pour oc un peu plus... :sarcastic:
 
Ou alors s'il y a d'autres softs qui permettent de le faire.
 
Voilou et merki.

n°1883899
Jeanstonik
Fonce dans l'mur
Posté le 11-05-2009 à 14:52:44  profilanswer
 

Avec Nibitor 5.0 tu peut changer les voltages  ;)

n°1883901
yoyoo73
Posté le 11-05-2009 à 14:58:49  profilanswer
 

Ahhh...Yabon, alors. Merki !

n°1883905
yoyoo73
Posté le 11-05-2009 à 15:24:43  profilanswer
 

Marche pas avec les 185.66 , nibitor. Vaut-il mieux installer les 182.06 (02.09) ou les 185.85 (05.09) ?

n°1883909
yoyoo73
Posté le 11-05-2009 à 15:37:06  profilanswer
 

Remis les plus anciens (logique, en fait) mais tjrs la même erreur : "cant start driver:1275". A priori, problèmes avec les OS 64 bits...


Message édité par yoyoo73 le 11-05-2009 à 15:39:40
n°1884010
intouch
www.jmax-hardware.com
Posté le 11-05-2009 à 19:39:40  profilanswer
 

yoyoo73 a écrit :


Le problème est que ce soft ne marche qu'avec des cartes de la marque. :fou: Bien entendu.
 


 
http://www.jmax-hardware.com/accue [...] tails.html
 
;)


---------------
I7 2600K, Asus MIVE, Trident, GTX560Ti, Cooler Master M850W. >> Mes Ventes <<
mood
Publicité
Posté le 11-05-2009 à 19:39:40  profilanswer
 

n°1884032
yoyoo73
Posté le 11-05-2009 à 20:27:53  profilanswer
 


 
Cool  :hello: ,mais le patch est pour la version 1.0 du soft, et donc non compatible avec les GTX 285 ...  :pt1cable:
 
EVGA Voltage Tuner v1.0 Patch
by king-dubs & AgentGOD
------------------------------
 
So far, this patch has been tested and successfully worked with:
-XFX GeForce GTX 260 Black Edition
-2x Leadtek GeForce GTX 280 SLI
- EVGA GeForce GTX 295
- Gigabyte GeForce GTX 260
- Galaxy GeForce GTX 260
- Gainward GeForce GTX 280
- Gainward GeForce GTX 260
- BFG GeForce GTX 295 OC
- 2x BFG GeForce GTX 280 OC SLI
- 2x BFG GeForce GTX 260 OC SLI
- XFX GeForce GTX 280
- BFG GeForce GTX 280 OC

Message cité 1 fois
Message édité par yoyoo73 le 11-05-2009 à 20:41:28
n°1884088
yoyoo73
Posté le 11-05-2009 à 22:27:59  profilanswer
 

Bon ,j'ai commencé par reflasher ma carte avec un Bios EVGA (GTX 285 FTW, elle tient les specs et les timmings ram sont les mêmes) . OK. Reconnue par GPUZ comme une evga ftw.  :D  
 
Ensuite, j'ai essayé de voir si Evga voltage tuner 1.1.2.1 passait enfin :  :pfff:  pas bon!    
 
Et pour finir, y'a pas moyen de modifier le voltage avec Nibitor (la case "extend voltage table" reste grisée ). :fou:
 
Donc si je crois bien, il va falloir que j'abandonne mes plans, f.. ch....r [:albator7k]

n°1884888
intouch
www.jmax-hardware.com
Posté le 13-05-2009 à 20:12:52  profilanswer
 

yoyoo73 a écrit :


Cool  :hello: ,mais le patch est pour la version 1.0 du soft, et donc non compatible avec les GTX 285 ...  :pt1cable:


 
AAARRRFFFF, je savais pas  [:criun]


---------------
I7 2600K, Asus MIVE, Trident, GTX560Ti, Cooler Master M850W. >> Mes Ventes <<
n°1885248
yoyoo73
Posté le 14-05-2009 à 18:56:32  profilanswer
 

Chafarien [:c4_exodusss]

n°1912258
vanhoenack​er
Posté le 23-07-2009 à 02:25:22  profilanswer
 

:hello: besoin des pros de Nbitor, si vous avez le temps http://forum.hardware.fr/hfr/Hardw [...] 9173_1.htm  :jap:

n°1925322
White Sh4d​ow
GHz-O-Meter !
Posté le 28-08-2009 à 00:42:11  profilanswer
 

Drapalisation  [:cerveau drapal]

n°1934320
NoradII
Il y a 17 ans naquit un PC
Posté le 22-09-2009 à 12:05:46  profilanswer
 

bonjours a tous ! serait-il possible de contourner ce problème "Nibitorien" qu'est le "Cant Start Driver: 1275" sous 64 bits, sans passer par la case 32 bits  ?
Car mes xfx 285 font la tête avec leurs ventilos a 1300 tr/min  :sweat:


Message édité par NoradII le 22-09-2009 à 12:07:29

---------------
valid.x86.fr/575505 /842925 /902578
n°1934335
bierman
Posté le 22-09-2009 à 13:12:18  profilanswer
 

J'ai solutionné ça grâce à GPU-Z qui lui, permet l'extraction du BIOS

n°1957337
vincebdx
Posté le 27-11-2009 à 18:02:16  profilanswer
 

Petit mémo perso ( si ça peut servir à d'autres )
Flash à partir d'une clé usb pour une carte Nvidia

Citation :

    Téléchargez Winimage
    Téléchargez BootDisk2BootStick
    Téléchargez DOS 6.0
    Téléchargez ou récupérer votre bios modifié
    Téléchargez Nvflash
          a) Décompressez Nvflash et cwsdpmi.exe
    Installez Winimage
    Lancez Winimage et ouvrir avec boot600.exe
    Faite un "Sauvegarder sous" nommé  Floppyimage.img (sélectionnez "all files type" pour ça)
    Lancez BootDisk2BootStick
10°   Cliquez sur l'onglet "WritetoUsbFlash"
11°   Sélectionnez votre clé usb
12°   Cliquez sur "start"
13°   Sélectionnez "Floppyimage.img"
          a) la clé est bootable maintenant
14°   Renommez votre bios 1.rom
15°   Copiez "1.rom" sur la clé (racine de la clé)
16°   Copiez Nvflash et cwsdpmi.exe sur la clé (racine de la clé)
17°   Éteignez et redémarrez votre ordi avec la lé branché et le boot mis sur l'usb
18°   Ecrivez  nvflash –b backup01.rom  (sauvegarde de l'ancien bios)
19°   Ecrivez nvflash -4 -5 -6 1.rom  (flash du bios)
20°   Rebootez et c'est fini
 
Source : http://www.overclock.net/nvidia/14 [...] shing.html
 


 
Le fait de renomer le bios n'est bien sûr pas obligatoire, il faudra juste mettre le nom correct dans "nvflash -4 -5 -6 1.rom".

n°1959574
Brikonicko
Posté le 04-12-2009 à 10:56:35  profilanswer
 

Bonjour
est il possible de rendre une carte ( evga GTX285 ) MAC  compatible pour PC juste en flashant le bios avec le bios PC de la bonne marque et de la bonne carte ?
 
la manip peut elle etre faite sur PC ou faut il la faire sur MAC ?
 
d'apres mes recherches la manip inverse est largement faisable mais dans ce sens la ... je ne trouve rien :(
 
ma CM a deux emplacement PCIe donc puis-je mettre la carte sur le second et faire la manip a partir de windows ?
 
merci

n°1959622
nhemles
Mort aux assistés
Posté le 04-12-2009 à 12:50:20  profilanswer
 

Ne me dis pas que chez Mac ils sont suffisamment cons pour mettre des BIOS qui empêche le matos d'être utilisé sur PC [:flu1]  
 
Tu as essayé de la brancher comme ça sans te prendre la tête :o ?


Message édité par nhemles le 04-12-2009 à 12:50:28

---------------
Update ! > [VDS/DON] Du vieux et du moins vieux | Feed
n°1959634
Brikonicko
Posté le 04-12-2009 à 14:01:53  profilanswer
 

c une blague ?
sauf que non, je l'ai pas encoer dans les mains

n°1959751
nhemles
Mort aux assistés
Posté le 04-12-2009 à 19:07:39  profilanswer
 

Pour la seconde partie du post, non ce n'est pas une blague. J'ai tendance à croire que les produits étiquetés "for MAC" sont les mêmes produits que pour les PCs. Mais vu que c'est pour un mac, l'acheteur est un pigeon, donc on peut gonfler les prix pour aller avec la particule.
Autre partie de réponse, les machines mac sont moins flexibles au niveau du matos qu'on peut leur ajouter (je pense notamment aux problèmes d'ajout de RAM, ce qui pourrait très éventuellement justifier un coût plus élevé), mais sur un PC actuel, pas de problèmes.
 

Spoiler :

Achetez Apple on vous dit, c'est tellement mieux :/


---------------
Update ! > [VDS/DON] Du vieux et du moins vieux | Feed
n°1974742
bierman
Posté le 21-01-2010 à 17:53:48  profilanswer
 

Une bonne année par ici p'taïng [:ganja77]  
 


Je viens de recevoir une Point Of View GTX280  
Aussitôt flashée avec le BIOS le + récent que j'ai trouvé (un XFX 62.00.1C.00.87 daté du 12 septembre 2008) [:obanon]
On ne se refait pas ^^
 
En test, au départ fréquences classiques (602/1296/1107) avec le BIOS d'origine (62.00.0E.00.02 daté du 15 mai 2008), maintenant en route vers 640+/1404+/1200+ (fréquences du XFX)
 
Changement des tensions prévues, obligatoire en fait ^^
@+
 


Résultat: à peu près la même chose que ma 260+: 713/1476/1242 (meilleure sur la RAM)
Tension GPU d'1.16V (1.18V d'origine), @1.15V ça passe pas :o
Testée stable sur FurMark & GPU:OCCT
Valà :d!

n°1974870
bierman
Posté le 21-01-2010 à 22:00:51  profilanswer
 

http://img705.imageshack.us/img705/1300/3dmvantage6222pts.png
http://img651.imageshack.us/img651/923/3dm0612970pts.png

n°1974929
NoradII
Il y a 17 ans naquit un PC
Posté le 21-01-2010 à 23:36:51  profilanswer
 

713mhz core  :ouch: avec un bios XFX  :ouch:  :love:  merde pourquoi mes 285 xfx ne passent même pas les 695mhz  :pfff:


Message édité par NoradII le 21-01-2010 à 23:37:14

---------------
valid.x86.fr/575505 /842925 /902578
n°1974936
bierman
Posté le 22-01-2010 à 00:07:35  profilanswer
 

Bah, c'est pas la fréquence GPU qui compte le plus sur cette archi.
J'aurais nettement préféré avoir plus en Shaders mais la tension nécessaire était supérieure à 1.21V => chauffe trop importante (65 nm oblige).
Même avec une fréquence GPU moindre (testé en dessous de 648, fréquence de la 285...), ça ne passait pas sans artefacts (pas de plantage quand même :d...)
J'ai préféré assurer plutôt que de faire de beaux scores :o!
 
Tu as combien en Shaders toi?
Car c'est ça la force du 55 nm ;)

n°1974947
NoradII
Il y a 17 ans naquit un PC
Posté le 22-01-2010 à 01:45:12  profilanswer
 

mon record sur vantage c'est 25112 en P score sous vantage:
avec 702c/1675s/1333m
sinon 683c/1600s/1275m
pour  648c/1576s/1242m stck qui par ailleurs m'enerve de laisser
 
mais il faut que je tourne en 32bit pour les flashers les jumelles parce 1.125V pour 648/1576, j'escompte 702-725 et 1650-1700 pour 1.25V. ça me parait plutôt bien comme reglage  :love:


---------------
valid.x86.fr/575505 /842925 /902578
n°1974991
bierman
Posté le 22-01-2010 à 10:51:38  profilanswer
 

C'est 648/1476/1242 d'origine [:zebra33]  
 
Je ne savais pas que la tension par flashage fonctionnait sur les 55 nm :ange:  
Si pour toi 1.25V tient (w/c) alors pas de problème
 
Mais moi, 1.21V me semble déjà beaucoup, ça chauffe une 65 nm :spamafote:

Message cité 1 fois
Message édité par bierman le 22-01-2010 à 10:53:03
n°1974995
NoradII
Il y a 17 ans naquit un PC
Posté le 22-01-2010 à 11:05:59  profilanswer
 

bierman a écrit :

C'est 648/1476/1242 d'origine [:zebra33]


euh, nan, nan.. puisque j'atteins 1600 shader avec 680~ pour le core :/ si, si je montrerez une fois ma mobo revenu de SAV ! mais je l'affirme
alors quoi kdo de XFX ???

bierman a écrit :

Je ne savais pas que la tension par flashage fonctionnait sur les 55 nm :ange:  
Si pour toi 1.25V tient (w/c) alors pas de problème

ben en fait pas sur du 64 bit je dois passe par une partition XP SP3 pour le faire.. quel labeur :fou:.. tous ça pour test des fréquences :sarcastic:
 

bierman a écrit :

Mais moi, 1.21V me semble déjà beaucoup, ça chauffe une 65 nm :spamafote:


c'est vrai ! le 55nm aussi..mais pour comparo un sli de 9800 GTX+ chauffe de 10°C de plus que le sli de 285 [:quardelitre dei]


---------------
valid.x86.fr/575505 /842925 /902578
n°1974997
bierman
Posté le 22-01-2010 à 11:13:47  profilanswer
 

Moi aussi je suis en 64
Ça m'a pas empêché de flasher!
Je suis passé par GPU-Z pour récupérer le BIOS d'origine (pour le sauver) et je flashe sous DOS, toujours
Les tests de fréquences c'est avec l'outil d'EVGA, pareil pour la tension
Enfin concernant celle-ci, j'ai arrêté après mon 1er plantage pour finir par faire mes tests après avoir flashé une nouvelle valeur directement dans le BIOS
Comme pour les cartes mères quoi ;)...
 
PS: la RAM a été mise arbitrairement à la même fréquence qu'une 285 mais je la soupçonne de pouvoir monter plus haut :jap:...


Message édité par bierman le 22-01-2010 à 11:15:29
n°1977103
NoradII
Il y a 17 ans naquit un PC
Posté le 29-01-2010 à 11:44:00  profilanswer
 

nan marche pas  :pfff: .. error driver start 1275 .. ou 875 au choix ...  :fou:


---------------
valid.x86.fr/575505 /842925 /902578
n°1996492
ridemetal
Vide
Posté le 28-03-2010 à 23:49:18  profilanswer
 

Dans le cas d'un SLI, quelle est la commande à taper pour selectionner la carte à flasher?


---------------
SLI sur tout chipsets: http://forum.hardware.fr/hfr/Hardw [...] 7042_1.htm
n°1996550
bierman
Posté le 29-03-2010 à 11:05:31  profilanswer
 
n°1996580
ridemetal
Vide
Posté le 29-03-2010 à 13:22:29  profilanswer
 

Merci Bierman.  :jap:


---------------
SLI sur tout chipsets: http://forum.hardware.fr/hfr/Hardw [...] 7042_1.htm
n°2029443
0b1
There's good in him
Posté le 15-07-2010 à 10:35:03  profilanswer
 

Yop
 
Est-il possible d'éditer un BIOS qui n'est pas celui d'origine de la carte?
Par exemple un BIOS téléchargé sur TPU.
 
Chez moi tous les champs restent vides.

n°2030656
olaffelegr​and
Posté le 19-07-2010 à 12:14:09  profilanswer
 

bonjour quand je fait fais read bios puis select device il me met cant connect to to Service manager

n°2030657
olaffelegr​and
Posté le 19-07-2010 à 12:14:34  profilanswer
 

que faire ??
merci

n°2030658
bierman
Posté le 19-07-2010 à 12:17:47  profilanswer
 

Fais l'exportation de ton BIOS avec GPU-Z plutôt

n°2030660
olaffelegr​and
Posté le 19-07-2010 à 12:23:34  profilanswer
 

je test

n°2030665
olaffelegr​and
Posté le 19-07-2010 à 12:30:49  profilanswer
 

ok merci!!

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17

Aller à :
Ajouter une réponse
 

Sujets relatifs
ATI 9600 XT et Pilotes N2oLien entre o/c CPU et HDD ???
Overclocking de ma ATI x550 HM (256mo) ??X800GT et ATI silencer 4!!!
Ca donne quoi une 7600 GS en o/c ?-->Lien pour VmodConseil silence pour ATI Radeon 9800 SE
OVERCLOKING 6600Gt tuto svpAti Silencer sur x800gto sapphire
overclocking manuel via le Nvidia control panelproblème de flashage avec 6600 pny
Plus de sujets relatifs à : [TUTO]flash/flashage des cartes graphiques Nvidia ( lien pour les ATI)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR