Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1927 connectés 

 


Sujet(s) à lire :
    - ...
 

Intéret du tuto? (voter après avoir lu le tuto svp...) ;)




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter

 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17
Auteur Sujet :

[TUTO]flash/flashage des cartes graphiques Nvidia ( lien pour les ATI)

n°1429468
burn2
ça rox du poney
Posté le 30-05-2006 à 12:52:19  profilanswer
 

Reprise du message précédent :
Moi sur ma 6800 a priorie ça n'a pas marché, en tout cas tous mes log me donnent toujours 1.25v :( Même en baissant le vcore. reste à voir si en mettant 1.3v si je peux monter plus haut en oc c'est que c'est appliqué mais pas détecté.


---------------
"C'est vrais qu'un type aussi pénible de jour on serait en droit d'espérer qu'il fasse un break de nuit mais bon …"
mood
Publicité
Posté le 30-05-2006 à 12:52:19  profilanswer
 

n°1429484
m@ttius
Et zou, hop la!
Posté le 30-05-2006 à 13:35:36  profilanswer
 

sur ma v9999 td 256Mo asus (la ultra castrée) j'ai gagné en o/c a 1.5v via le bios (+15/20Mhz, max à 447)


---------------
tuto flashage CG nvidia // noob bf2
n°1429485
burn2
ça rox du poney
Posté le 30-05-2006 à 13:38:25  profilanswer
 

Moi j'ai la asus v9999td 128mo et les sondes me donnaient toujours 1.25v :??: TU peux regarder si riva tuner et le log d'asus te donne toujours le voltage que t'avais d'origine stp?? Parce que si ça se trouve mon voltage est bien appliqué mais pas détecté?


---------------
"C'est vrais qu'un type aussi pénible de jour on serait en droit d'espérer qu'il fasse un break de nuit mais bon …"
n°1429493
m@ttius
Et zou, hop la!
Posté le 30-05-2006 à 14:04:39  profilanswer
 

bah en fait maintenant j'ai la 7800gs(en sav), j'ai cassé ma 6800 ya un mois... (j'ai arraché une puce mémoire, euh nan en fait 2... :pfff: ), et d'apres mes souvenirs riva me donnait bien 1.5v ainsi que speedfan


Message édité par m@ttius le 30-05-2006 à 14:06:33

---------------
tuto flashage CG nvidia // noob bf2
n°1429588
burn2
ça rox du poney
Posté le 30-05-2006 à 18:56:04  profilanswer
 

Ok, moi il me donne toujours 1.25v, reste à voir speedfan :( Mais je crois bien que ça ne marche pas chez moi mais quand je flash je fais que -5 -6 je pense pas que ça change grand chose vu que les fréquences sont bien activées...


---------------
"C'est vrais qu'un type aussi pénible de jour on serait en droit d'espérer qu'il fasse un break de nuit mais bon …"
n°1430383
burn2
ça rox du poney
Posté le 01-06-2006 à 09:46:21  profilanswer
 

J'ai restesté et tout confirme, le changement de voltage ne marche pas.Je met 1.4v dans le bios et je ne gagne aucun mhz en oc donc.... :'(


---------------
"C'est vrais qu'un type aussi pénible de jour on serait en droit d'espérer qu'il fasse un break de nuit mais bon …"
n°1430384
m@ttius
Et zou, hop la!
Posté le 01-06-2006 à 09:49:38  profilanswer
 

tu as essayé de verifier la tension en hard?
http://www.vr-zone.com/?i=926&s=1 dommage il manque les fotos, ils ont eu des problemes de serveurs chez vr-zone


Message édité par m@ttius le 01-06-2006 à 10:06:28

---------------
tuto flashage CG nvidia // noob bf2
n°1430398
burn2
ça rox du poney
Posté le 01-06-2006 à 10:24:02  profilanswer
 

Je peux pas vérifier la tension en hard j'ai pas de voltmettre ici :D, mais si je ne gagne aucun mhz en oc et qu'en plus tous les log qui lisent ma sonde me donne 1.25 comme d'origine c'est que ce n'est pas appliqué. :/


---------------
"C'est vrais qu'un type aussi pénible de jour on serait en droit d'espérer qu'il fasse un break de nuit mais bon …"
n°1430401
bierman
Posté le 01-06-2006 à 10:26:38  profilanswer
 

Pa nécessairement !
Les sondes sont pilotées d'une certaine façon par le BIOS (on le voit quand sur certaines CM les valeurs bougent simplement en flashant)
Et si le BIOS n'est pas coopératif il se peut (je dis bien il se peut :D ) que tu ne lises pas la bonne valeur, celle-ci n'étant pas reportée correctement par le BIOS :??:


Message édité par bierman le 01-06-2006 à 10:27:19
n°1430406
burn2
ça rox du poney
Posté le 01-06-2006 à 10:33:34  profilanswer
 

Oui mais c'est la fréquence max qui ne bouge pas, les températures non plus + ça qui me fait dire que ce n'est pas du tout appilqué.


---------------
"C'est vrais qu'un type aussi pénible de jour on serait en droit d'espérer qu'il fasse un break de nuit mais bon …"
mood
Publicité
Posté le 01-06-2006 à 10:33:34  profilanswer
 

n°1430409
bierman
Posté le 01-06-2006 à 10:55:13  profilanswer
 

Faut essayer le 380 :D

n°1430411
burn2
ça rox du poney
Posté le 01-06-2006 à 10:57:17  profilanswer
 

Non mais je veux dire que la fréquence flashée marche mais que qu'en overclocking je n'ai rien gagnée alors le voltage ne marche pas. Niveau oc je suis bloqué a 390~400 sans le dernier vertex.


---------------
"C'est vrais qu'un type aussi pénible de jour on serait en droit d'espérer qu'il fasse un break de nuit mais bon …"
n°1430419
tomsoft
Posté le 01-06-2006 à 11:55:05  profilanswer
 

merci pour ce tuto, j'ai reussi a flasher ma 7800gt 1.4v en 7800gt 1.5v :jap:

n°1430433
ridemetal
Vide
Posté le 01-06-2006 à 12:38:33  profilanswer
 

tomsoft a écrit :

merci pour ce tuto, j'ai reussi a flasher ma 7800gt 1.4v en 7800gt 1.5v :jap:


 
Et tu montes plus haut en frequence?

n°1430548
m@ttius
Et zou, hop la!
Posté le 01-06-2006 à 17:25:07  profilanswer
 

ridemetal a écrit :

Et tu montes plus haut en frequence?


tomsoft a écrit :

bon allez, je me relance dans l'oc .... :)
Apres mon 8029pts '05 avec la 7800gt @ 475/1248 ,3200+ @ 2500mhz, je dois faire mieux :
Aujourd'hui : Flashage de la 7800gt 1.4v en 1.5v => je gagne 30mhz sur le core, voir plus .... :)
new score : 8336
GPu @ 498/1232
CPu @ 2500 Ram Desyncro 2.5


bah voila ta reponse ridemetal...  ;)
 
tomsoft<<<< attention à ton refroidissement...


Message édité par m@ttius le 01-06-2006 à 17:49:22

---------------
tuto flashage CG nvidia // noob bf2
n°1430567
tomsoft
Posté le 01-06-2006 à 17:49:37  profilanswer
 

oui ;) je gagne 30mhz sur le core :p
 
mattius <<<<<< VF-700 cu @ 12v => 65° en full :d


Message édité par tomsoft le 01-06-2006 à 17:50:24
n°1430570
tomsoft
Posté le 01-06-2006 à 17:51:29  profilanswer
 

heu sinon, ya pas moyen de passer @ 1.6v en flash ?

n°1430591
m@ttius
Et zou, hop la!
Posté le 01-06-2006 à 18:20:26  profilanswer
 

oui mais ton refroidissement va etre leger la...
moi ma 6800 ultra en 1.5 en WC montait a 56° max
 
edit:si tu n'as pas le choix du 1.6v ds nibitor tu peux qd meme le lui mettre mais il faut passer par "VID mod", selectionner ?,?v et selectionner extended labeling et mettre 1.6v en hexadecimal ( enfin je crois si mes souvenirs sont bon) :lol:


Message édité par m@ttius le 01-06-2006 à 18:29:45

---------------
tuto flashage CG nvidia // noob bf2
n°1430592
tomsoft
Posté le 01-06-2006 à 18:21:58  profilanswer
 

@ 1.4v => 60° full
 
@ 1.5v => 65° full
 
@ 1.6v => ? 80° max ?

n°1430595
m@ttius
Et zou, hop la!
Posté le 01-06-2006 à 18:27:15  profilanswer
 

ce serai bien de ne pas depasser les 75°


---------------
tuto flashage CG nvidia // noob bf2
n°1430596
tomsoft
Posté le 01-06-2006 à 18:27:57  profilanswer
 

ca tient 120° une nvidia nan ? :d

n°1430597
m@ttius
Et zou, hop la!
Posté le 01-06-2006 à 18:30:26  profilanswer
 

oui mais bon un peu de marge c'est tjours bon a prendre essaye 1.55v avant et vois ce que ca donne
 
edit:c'est toi qui voit...
tu pourrais me mailer ton bios (mon mail est dans mon profil)?
et je serais toi, je jouerais d'abord sur l'amélioration du rapport timings memoire/frequence max avant de retoucher au tension gpu


Message édité par m@ttius le 01-06-2006 à 18:34:50

---------------
tuto flashage CG nvidia // noob bf2
n°1430602
tomsoft
Posté le 01-06-2006 à 18:38:51  profilanswer
 

Tu crois qu'en ajustant les timings ca irait mieux ? Mais pas de rique pour le carte si elle les tiens pas ?

n°1430646
m@ttius
Et zou, hop la!
Posté le 01-06-2006 à 20:08:53  profilanswer
 

tomsoft a écrit :

Tu crois qu'en ajustant les timings ca irait mieux ?


disons que tu vas ameliorer sensiblement les transferts de données gpu<->ram, les timings des cartes graph sont peu agressifs généralerement et il vaut mieux ( comme pour la memoire vive du pc) travailler avec des timings plus petits
 

tomsoft a écrit :

Mais pas de rique pour le carte si elle les tiens pas ?


Non tu vas juste monter un peu moins en fréquence max et donc avoir des artefacts memoire plus vite ( coloration abérrante, lignes traversant l'écran, polygones bizarres etc...)
 
il te faudra trouver le meilleur compromis fréq max/TM
fait comme je l'indique dans le tuto, respecte les proportions et c'est good!
heu une fois que tu as ton "timings select" (en génèral le n°7 ),baisses chacun d'entre de manière proportionnelle, du genre moins 1/9éme, 1/10éme pour chaque)
 
regarde ici, j'ai fais des benchs avec des TM et sans TM

Message cité 1 fois
Message édité par m@ttius le 01-06-2006 à 20:34:37

---------------
tuto flashage CG nvidia // noob bf2
n°1430663
burn2
ça rox du poney
Posté le 01-06-2006 à 20:46:35  profilanswer
 

S'il met trop bas ça peut ne pas booter tout cours non (je parle de la carte graph bien sur)?


---------------
"C'est vrais qu'un type aussi pénible de jour on serait en droit d'espérer qu'il fasse un break de nuit mais bon …"
n°1430668
m@ttius
Et zou, hop la!
Posté le 01-06-2006 à 20:54:57  profilanswer
 

:non:  
car au boot, ce ne sont pas les mêmes frequences (très basses) du coup même avec des timings très agressifs ca va booter (à moins de vraiment mettre des timings extremements bas bien sur), ce qui permet au pire de reflasher ( d'ou l'intéret de ma disquette automatique avec le bios d'origine...) ;)


Message édité par m@ttius le 02-06-2006 à 12:13:54

---------------
tuto flashage CG nvidia // noob bf2
n°1430971
mystical-9​4
Posté le 02-06-2006 à 17:09:15  profilanswer
 

salut
j'ai un probleme j'arrive pas a flashé ma 7900gt  
ca me met no nvdia display adapters found
si vous pouviez m'aider svp :)

n°1430998
tomsoft
Posté le 02-06-2006 à 18:03:25  profilanswer
 

prends un nvflash plus recent :)

n°1431001
tomsoft
Posté le 02-06-2006 à 18:03:43  profilanswer
 

m@ttius a écrit :

disons que tu vas ameliorer sensiblement les transferts de données gpu<->ram, les timings des cartes graph sont peu agressifs généralerement et il vaut mieux ( comme pour la memoire vive du pc) travailler avec des timings plus petits
 
Non tu vas juste monter un peu moins en fréquence max et donc avoir des artefacts memoire plus vite ( coloration abérrante, lignes traversant l'écran, polygones bizarres etc...)
 
il te faudra trouver le meilleur compromis fréq max/TM
fait comme je l'indique dans le tuto, respecte les proportions et c'est good!
heu une fois que tu as ton "timings select" (en génèral le n°7 ),baisses chacun d'entre de manière proportionnelle, du genre moins 1/9éme, 1/10éme pour chaque)
 
regarde ici, j'ai fais des benchs avec des TM et sans TM


 
merchi pour les conseils je vais voir ca !

n°1431023
mystical-9​4
Posté le 02-06-2006 à 18:55:21  profilanswer
 

tomsoft a écrit :

prends un nvflash plus recent :)


celui en premiere page n'est pas le plus recent ? je vai voir lol mci
edit: http://www.mvktech.net/component/o [...] ,category/


Message édité par mystical-94 le 02-06-2006 à 19:01:09
n°1431316
tomsoft
Posté le 03-06-2006 à 10:24:01  profilanswer
 

je viens de capter un truc :
 
http://www.hardware.fr/medias/photos_news/00/14/IMG0014117.gif
 
@ 496-1250 => pas d'artifacts
@ 498-1250 => qqs artifacts
@ 500-1250 => pareil
 
or @ 496 => les pixels pipelines sont @ 486  
@ 500 => ils passent @ 513  :ouch:  
 
Je pense donc que c'est les pixels pipelines qui limitent ...
 
j'ai vu dans nibitor qu'on pouvait modifier ces freqs, a votre avis, ca permetrait de monter plus haut ?  
 
 [:arhendal]

n°1431330
m@ttius
Et zou, hop la!
Posté le 03-06-2006 à 11:55:40  profilanswer
 

C'est le delta geometric dont je parlais...
Il faut que tu test différentes configurations pour trouver ce qui te permet de monter le plus haut...


Message édité par m@ttius le 03-06-2006 à 12:03:28

---------------
tuto flashage CG nvidia // noob bf2
n°1431331
m@ttius
Et zou, hop la!
Posté le 03-06-2006 à 12:00:24  profilanswer
 

mystical-94 a écrit :

salut
j'ai un probleme j'arrive pas a flashé ma 7900gt  
ca me met no nvdia display adapters found
si vous pouviez m'aider svp :)


A quel moment as tu ce message?


---------------
tuto flashage CG nvidia // noob bf2
n°1431362
tomsoft
Posté le 03-06-2006 à 13:15:50  profilanswer
 

je l'avais aussi ce message, au moment du "nvflash bios.rom"

n°1431374
m@ttius
Et zou, hop la!
Posté le 03-06-2006 à 13:37:23  profilanswer
 

Ca doit être une question de support des séries 7xxx par nvflash, j'ai edité le 1er post pour mettre la version 5.31 de nvflash.


---------------
tuto flashage CG nvidia // noob bf2
n°1431414
mystical-9​4
Posté le 03-06-2006 à 14:44:21  profilanswer
 

oui c'est bon avec la 5.31
je monte a 730 sans artefac sous atitool avec un delta de 0 ou de 40 donc je garde le delta de 40 ^^
parcontre ca déconne des que je veu touché timing
j ai juste fait un autoselect timing sav le bios flashé et ca me fait des truc bizard erreur direct x pendan 3dmark ...  
si vous pouviez tester ^^

n°1431430
m@ttius
Et zou, hop la!
Posté le 03-06-2006 à 15:01:20  profilanswer
 

bah moi ca fonctionnait tres bien sur ma 6800 et 7800gs... tu peux me mailer ton bios d'origine? ( adresse mail ton mon profil)


---------------
tuto flashage CG nvidia // noob bf2
n°1431432
ridemetal
Vide
Posté le 03-06-2006 à 15:06:33  profilanswer
 

Je vais essayé de flasher ma Bliss avec cette version de nvfash ( je ne sais plus quelle version j'avais déjà testé) et un bios modifié au niveau du vcore.  
 
Vu que c'est un pcb de 7800 avec un  gpu de 7900GT, peu etre que ce vmod "soft" fonctionnera.

n°1431447
m@ttius
Et zou, hop la!
Posté le 03-06-2006 à 15:49:32  profilanswer
 

mystical-94 a écrit :

oui c'est bon avec la 5.31
je monte a 730 sans artefac sous atitool avec un delta de 0 ou de 40 donc je garde le delta de 40 ^^
parcontre ca déconne des que je veu touché timing
j ai juste fait un autoselect timing sav le bios flashé et ca me fait des truc bizard erreur direct x pendan 3dmark ...  
si vous pouviez tester ^^


ok j'ai ton bios  
si tu as juste cliqué sur autotimings select ( il t'a donné le n°7?) et que n'a pas changé les valeurs des TM alors le probleme vient pas des TM...


Message édité par m@ttius le 03-06-2006 à 15:52:59

---------------
tuto flashage CG nvidia // noob bf2
n°1431449
tomsoft
Posté le 03-06-2006 à 15:57:45  profilanswer
 

Je vais essayer de baisser le "delta geometric ..." @ 30 car c'est les vertexs shaders qui limitent je pense (pas les pixels pipelines) pour tourner core @ 500 / pp @ 513 /  vs @ 530  
 
En effet actuellement, core @ 490 (donc vs @ 529 => pas de pb ...)
                               core @ 500 (vs @540 => pbs :d )
 
Au fait, je suis passé a riva tuner 16.qqch et je trouve plus l'option pour enlever le "driver fail to pass internal ..." quand je suis trop oc...


Message édité par tomsoft le 03-06-2006 à 15:58:49
n°1431450
tomsoft
Posté le 03-06-2006 à 16:00:33  profilanswer
 

J'ai aussi debridé la 7800gt en "gtx" (pixelpipelines 20 @ 24 et vs 7 @ 8 ) mais pas de gain  :heink:

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17

Aller à :
Ajouter une réponse
 

Sujets relatifs
ATI 9600 XT et Pilotes N2oLien entre o/c CPU et HDD ???
Overclocking de ma ATI x550 HM (256mo) ??X800GT et ATI silencer 4!!!
Ca donne quoi une 7600 GS en o/c ?-->Lien pour VmodConseil silence pour ATI Radeon 9800 SE
OVERCLOKING 6600Gt tuto svpAti Silencer sur x800gto sapphire
overclocking manuel via le Nvidia control panelproblème de flashage avec 6600 pny
Plus de sujets relatifs à : [TUTO]flash/flashage des cartes graphiques Nvidia ( lien pour les ATI)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR