Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1652 connectés 

 


Sujet(s) à lire :
    - ...
 

Intéret du tuto? (voter après avoir lu le tuto svp...) ;)




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter

 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17
Auteur Sujet :

[TUTO]flash/flashage des cartes graphiques Nvidia ( lien pour les ATI)

n°1442081
m@ttius
Et zou, hop la!
Posté le 29-06-2006 à 20:29:09  profilanswer
 

Reprise du message précédent :
merci mais la elle ne boot meme plus et avant qu'elle ne boot plus, le premier affichage ( DD ram type de proc etc...) était méchamment corrompu...
Le voyant de l'ecran clignote comme si le pc était éteint ( sauf qu'il est allumé)


Message édité par m@ttius le 29-06-2006 à 20:32:43

---------------
tuto flashage CG nvidia // noob bf2
mood
Publicité
Posté le 29-06-2006 à 20:29:09  profilanswer
 

n°1442197
lol_582
Posté le 30-06-2006 à 00:53:09  profilanswer
 

et bin moi sa faisait pareil sauf que javais can meme le temp daller dans le bios avant que le pc reboot . donc desactivation de fast write et c'étais bon. lol ta pas eu de chance j'en ai u plus que toi mdr. ta fait koi pour quelle te fasse sa ta carte tu la trop o/c ?

n°1442385
m@ttius
Et zou, hop la!
Posté le 30-06-2006 à 15:18:34  profilanswer
 

rien de particulier, j'ai acheté une 7800 gs oc d'origine mais quand je l'ai reçu, elle avait aux fréquences stock de la normale, donc j'ai mailé le sav pour savoir d'où venait le pb, et ils m'ont envoyé le bios correspondant à ma carte... puis petit à  petit (en 3 jours) ça s'est dégradé jusqu'à écran noir et plus rien...


Message édité par m@ttius le 30-06-2006 à 15:20:52

---------------
tuto flashage CG nvidia // noob bf2
n°1443821
m@ttius
Et zou, hop la!
Posté le 04-07-2006 à 16:35:59  profilanswer
 

up


---------------
tuto flashage CG nvidia // noob bf2
n°1443845
bierman
Posté le 04-07-2006 à 17:40:08  profilanswer
 

Je tourne toujours avec ton BIOS m@ttius ;)
Enfin celui que t'on envoyé evga...
Je l'ai passé aux fréquences d'une 7800GS normale : 375/1200
No probs depuis :D
 
PS : par contre moi je n'ai pas touché aux paramètres concernant les timings ;)

n°1444082
m@ttius
Et zou, hop la!
Posté le 05-07-2006 à 13:58:02  profilanswer
 

donc c'était un pb de carte dans mon cas


---------------
tuto flashage CG nvidia // noob bf2
n°1444093
bierman
Posté le 05-07-2006 à 14:30:21  profilanswer
 

Çà dépend, tu as touché aux timings je crois ?

n°1444118
m@ttius
Et zou, hop la!
Posté le 05-07-2006 à 15:58:02  profilanswer
 

oui mais ca a planté alors que c'était pas le bios avec les timings... ( je voulais tester les frequences max bios d'origine, et j'ai meme pas pu le faire ca a planté avant,  je mattais la tv...)


Message édité par m@ttius le 05-07-2006 à 15:58:35

---------------
tuto flashage CG nvidia // noob bf2
n°1445464
m@ttius
Et zou, hop la!
Posté le 10-07-2006 à 17:45:56  profilanswer
 

up


---------------
tuto flashage CG nvidia // noob bf2
n°1445730
burn2
ça rox du poney
Posté le 11-07-2006 à 13:24:52  profilanswer
 

;)


---------------
"C'est vrais qu'un type aussi pénible de jour on serait en droit d'espérer qu'il fasse un break de nuit mais bon …"
mood
Publicité
Posté le 11-07-2006 à 13:24:52  profilanswer
 

n°1447484
m@ttius
Et zou, hop la!
Posté le 16-07-2006 à 14:52:39  profilanswer
 

up


---------------
tuto flashage CG nvidia // noob bf2
n°1448584
Dj YeLL
$question = $to_be || !$to_be;
Posté le 19-07-2006 à 16:45:50  profilanswer
 

Salut et merci pour le tuto :)
 
J'ai une Asus 6800GT, que je voudrais passer en 6800 Ultra (je sais qu'elle tient correctement les frequences).
 
Donc dans NiBiTor je change le 350/500 par 400/550.
 
Par contre, est-ce que ça risque quelque chose si je change de "Device" de "nVidia AGP 6800 GT NV48" en "nVidia 6800 Ultra" ?
 
Ou est-ce que c'est purement informatif.
 
Merci :)


---------------
Gamertag: CoteBlack YeLL
n°1448585
bierman
Posté le 19-07-2006 à 16:51:25  profilanswer
 

Ce n'est qu'informatif et ne doit normalement apparaître qu'au boot de la machine, bien avant les différentes séquences du BIOS mais sur mes nvidia successives (disons une petite dizaine), qu'une seule affichait cete information.
Elle est désactivable ce qui veut dire qu'elle ne devrait même pas exister
C'est plus fait pour les OEM (DELL & CO.) ;)

n°1448608
burn2
ça rox du poney
Posté le 19-07-2006 à 17:28:42  profilanswer
 

MOi je l'ai activé exprés, ça fait plus geek au boot d'avoir marqué ce qu'on veut en rouge pétant :D


Message édité par burn2 le 19-07-2006 à 17:29:00

---------------
"C'est vrais qu'un type aussi pénible de jour on serait en droit d'espérer qu'il fasse un break de nuit mais bon …"
n°1448614
ridemetal
Vide
Posté le 19-07-2006 à 17:34:46  profilanswer
 

Quel horreur !!! :lol: Je suis pour la discretion: un coup; j'avais mis un bios leadteck sur ma Geforce FX5900... c'était bien flashy au demarage et j'ai vite fait d'apprendre à editer proprement un bios.  
 
Enfin j'avoue que pour celle ci je serais tenté de lui faire afficher "Geforce 7900GT AGP" plutot que 7800GS... :d

n°1448615
bierman
Posté le 19-07-2006 à 17:35:37  profilanswer
 

ridemetal a écrit :

Quel horreur !!! :lol: Je suis pour la discretion: un coup; j'avais mis un bios leadteck sur ma Geforce FX5900... c'était bien flashy au demarage et j'ai vite fait d'apprendre à editer proprement un bios.  
.../...

Toi aussi :lol:

n°1448621
burn2
ça rox du poney
Posté le 19-07-2006 à 17:38:41  profilanswer
 

ridemetal a écrit :

Quel horreur !!! :lol: Je suis pour la discretion: un coup; j'avais mis un bios leadteck sur ma Geforce FX5900... c'était bien flashy au demarage et j'ai vite fait d'apprendre à editer proprement un bios.  
 
Enfin j'avoue que pour celle ci je serais tenté de lui faire afficher "Geforce 7900GT AGP" plutot que 7800GS... :d


Moi j'ai mis en rouge pétant:  
ASUS V9999TD bios version .....
 
/!\Overclocked by Burn2/!\
2D: 200 800
3D: 350 800
 
 
Le tout en rouge pétant  [:al zheimer]


---------------
"C'est vrais qu'un type aussi pénible de jour on serait en droit d'espérer qu'il fasse un break de nuit mais bon …"
n°1448622
bierman
Posté le 19-07-2006 à 17:39:24  profilanswer
 

burn2 a écrit :

Moi j'ai mis en rouge pétant:  
ASUS V9999TD bios version .....
 
/!\Overclocked by Burn2/!\
2D: 200 800
3D: 350 800
 
 
Le tout en rouge pétant  [:al zheimer]

Çà doit pêter :o

n°1448624
ridemetal
Vide
Posté le 19-07-2006 à 17:41:21  profilanswer
 

Ah oui, ça doit etre sympa.... j'imagine en cas de retour en sav. :D

n°1448626
burn2
ça rox du poney
Posté le 19-07-2006 à 17:42:22  profilanswer
 

ridemetal a écrit :

Ah oui, ça doit etre sympa.... j'imagine en cas de retour en sav. :D


 :D geek spotted :lol: Si elle retourne en sav c'est qu'elle ne boot même plus donc ... :D et je pense que j'enlèverais ça un jours quand même. De plus j'ai bientôt passé 2 ans de garantie si je me rapelle bien.


Message édité par burn2 le 19-07-2006 à 17:45:07

---------------
"C'est vrais qu'un type aussi pénible de jour on serait en droit d'espérer qu'il fasse un break de nuit mais bon …"
n°1448630
Dj YeLL
$question = $to_be || !$to_be;
Posté le 19-07-2006 à 17:44:14  profilanswer
 

Bon, alors déjà je parlais pas du message BIOS mais du Device ID, Machin ID et truc ID :D (dans l'onglet Adv. Info)
 
Enfin bref, pour le moment je n'ai changé que les frequences. Par contre j'ai un pb, quand je lance WFFLash, il me dit "No nv device found" :/
 
Edit: Ah merde, c'est nvflash qu'il faut :/


Message édité par Dj YeLL le 19-07-2006 à 17:45:05

---------------
Gamertag: CoteBlack YeLL
n°1448635
Dj YeLL
$question = $to_be || !$to_be;
Posté le 19-07-2006 à 18:00:31  profilanswer
 

Bon, j'ai flashé avec nvflash en 400/550, ça marche nickel.
 
J'ai donc voulu essayer de changer le Device ID ... mais en fait en flashant il dit que ça correspond pas.
 
Vous ne connaissez pas un moyen de changer de fameux device id, pour que sous Windows elle soit reconnu comme une Ultra ?


---------------
Gamertag: CoteBlack YeLL
n°1448640
burn2
ça rox du poney
Posté le 19-07-2006 à 18:09:57  profilanswer
 

Tu dois pouvoir forcer le flachage je pense, et donc forcer même si l'id e conrrespond pas.


---------------
"C'est vrais qu'un type aussi pénible de jour on serait en droit d'espérer qu'il fasse un break de nuit mais bon …"
n°1448667
Dj YeLL
$question = $to_be || !$to_be;
Posté le 19-07-2006 à 19:08:40  profilanswer
 

Oui, c'est ce que j'ai fais en effet.
 
En fait j'ai carrement récupéré les 4 valeurs d'une ULTRA, j'ai flashé, c'est passé sans pb, mais elle est tjs detectée comme une GT.
 
La principale valeur à changer (le device id) est passé de 0x0215 à 0x0040
 
Si je rouvre NiBiTor et que je lis les infos de la carte, il me donne bien 0x0040
 
Mais si je vais dans la gestion de periph de Windows, il est tjs écris 0x0215
 
Donc je suppose que c'est une info non modifiable.
 
J'ai récupéré un BIOS d'Ultra, je tenterai bien de foutre carrement le Bios complet, mais j'ai peur de foutre ma carte en l'air :/
 
EDIT : J'ai lancé Evrest, et partout il est question de "GT" et de "0215" ... j'ai vu apparaitre de "0040" nulle part...


Message édité par Dj YeLL le 19-07-2006 à 19:11:47

---------------
Gamertag: CoteBlack YeLL
n°1448876
bierman
Posté le 20-07-2006 à 00:24:37  profilanswer
 

Euh, c'est sûrement un détail mais pour trouver le lien de téléchargement de nibitor c'est un peu difficile !
Il est bien caché :D
Serait-il possible de le mettre mieux en évidence ?
C'est quand même un fondamental :o
 
Et puis sans commander celui de NvFlash aussi :whistle:

n°1448893
ridemetal
Vide
Posté le 20-07-2006 à 01:33:26  profilanswer
 

Cf La bible des bios et utilitaires: http://www.mvktech.net/component/o [...] cat/cat,2/
 
D'où le lien vers nbitor: http://www.mvktech.net/component/o [...] 92/page,3/
 
:)

n°1448895
bierman
Posté le 20-07-2006 à 01:38:47  profilanswer
 

lol je te remercie ridemetal mais je m'adressais à m@ttius :D
A propos de son Topic où les liens en questions sont bien planqués !
:lol:

n°1448896
ridemetal
Vide
Posté le 20-07-2006 à 01:40:13  profilanswer
 

Tu semblais en detresse. :ange:

n°1448900
bierman
Posté le 20-07-2006 à 02:02:32  profilanswer
 

[:themasterdbzgt] < à sauver :whistle:

n°1449035
Dj YeLL
$question = $to_be || !$to_be;
Posté le 20-07-2006 à 12:39:09  profilanswer
 

Personne ne sait alors pour modif la detection de la carte ? (c'est pas important, mais on est geek jusqu'au bout ou on ne l'est pas :o )


---------------
Gamertag: CoteBlack YeLL
n°1449043
ridemetal
Vide
Posté le 20-07-2006 à 12:55:30  profilanswer
 

J'imagine que ça doit etre là dedans:
 
http://img92.imageshack.us/img92/5647/idac8.th.jpg
 
et tu forces au moment de flasher.

Message cité 1 fois
Message édité par ridemetal le 20-07-2006 à 12:56:27
n°1449051
Dj YeLL
$question = $to_be || !$to_be;
Posté le 20-07-2006 à 13:09:11  profilanswer
 

ridemetal a écrit :

J'imagine que ça doit etre là dedans:
 
http://img92.imageshack.us/img92/5647/idac8.th.jpg
 
et tu forces au moment de flasher.


 
Oui, c'est justement ce que j'ai fais, mais ça ne change rien.
 
Si je lance une lecture du BIOS depuis NiBiTor il a bien les nouvelle valeurs, mais sous Windows elle est tjs detectée en tant que 6800GT (0x0215)
 
J'ai rebooté sous Linux pour voir, et pareil, du GT et 0x0215 partout ... alors que NiBiTor me lit "0x0040" ... donc je ne sais pas où il lit/écrit cette valeur... mais elle n'a aucun effet sur l'OS.


---------------
Gamertag: CoteBlack YeLL
n°1449055
m@ttius
Et zou, hop la!
Posté le 20-07-2006 à 13:18:50  profilanswer
 

pour changer l'ID je vais fouiner un peu plus je suis pas en core sur de moi, je prefere pas de dire betise
par contre fais attention si tu flash avec un bios de 6800 ultra il faut les quantités de DDR embarquées soient les mêmes tu vas avoir un sérieux soucis ( peut etre que tu peux éditer le bios 6800 ultra au niveau de la taille de memoire et ensuite flasher(atteniton au frequences etc...))

n°1449056
ridemetal
Vide
Posté le 20-07-2006 à 13:20:51  profilanswer
 

Tu compares ton bios avec le model ultra de la meme marque et tu modifis en consequence. :) Si non le flash avec un bios ultra doit etre faisable, non?

n°1449058
m@ttius
Et zou, hop la!
Posté le 20-07-2006 à 13:27:29  profilanswer
 

vi mais attention a la taille de la ram embarquée ( 128 ou 256 c'est pas du tout pareil)

n°1449062
Dj YeLL
$question = $to_be || !$to_be;
Posté le 20-07-2006 à 13:37:18  profilanswer
 

m@ttius a écrit :

pour changer l'ID je vais fouiner un peu plus je suis pas en core sur de moi, je prefere pas de dire betise
par contre fais attention si tu flash avec un bios de 6800 ultra il faut les quantités de DDR embarquées soient les mêmes tu vas avoir un sérieux soucis ( peut etre que tu peux éditer le bios 6800 ultra au niveau de la taille de memoire et ensuite flasher(atteniton au frequences etc...))


 
La quantité de RAM est la même. Mais la difference entre la GT et la ULTRA c'est que la GT c'est VGA+DVI, alors que la ULTRA c'est DVI+DVI, donc je suis pas sûr que le flash avec un bios ultra soit la meilleure idée :D
 

ridemetal a écrit :

Tu compares ton bios avec le model ultra de la meme marque et tu modifis en consequence. :) Si non le flash avec un bios ultra doit etre faisable, non?


 
Oui oui, c'est bien ce que j'ai fais ... mais ça donne rien. Faut croire que l'info est ailleurs, c'est bizarre.


---------------
Gamertag: CoteBlack YeLL
n°1449063
m@ttius
Et zou, hop la!
Posté le 20-07-2006 à 13:39:19  profilanswer
 

Alors Dj YeLL
je t'ai retrouvé un topic très très intéressant que j'ai reparcouru en diagonale dans lequel ce problème a été abordé dans les pages à partir de 3/4 ( et je ne sais pas si il a été résolu)
peut-être connais tu ce topic
je l'ai d'ailleurs rajouté dans les liens du tuto car il est excellent...

Message cité 1 fois
Message édité par m@ttius le 20-07-2006 à 13:41:26

---------------
tuto flashage CG nvidia // noob bf2
n°1449064
Dj YeLL
$question = $to_be || !$to_be;
Posté le 20-07-2006 à 13:41:21  profilanswer
 

Ah oui, et puis il y a un truc assez bizarre aussi.
 
Ça c'est le PCB de la GT :
 
http://www.asus.com/999/images/products/256/256_l.jpg
 
Donc VGA + DVI + 1 Molex
 
Ça c'est le PCB de la Ultra :
 
http://www.asus.com/999/images/products/253/253_l.jpg
 
Donc DVI + DVI + 2 Molex
 
Ben moi j'ai un mix, j'ai VGA + DVI + 2 Molex


---------------
Gamertag: CoteBlack YeLL
n°1449065
Dj YeLL
$question = $to_be || !$to_be;
Posté le 20-07-2006 à 13:42:13  profilanswer
 

m@ttius a écrit :

Alors Dj YeLL
je t'ai retrouvé un topic très très intéressant que j'ai reparcouru en diagonale dans lequel ce problème a été abordé dans les pages à partir de 3/4 ( et je ne sais pas si il a été résolu)
peut-être connais tu ce topic
je l'ai d'ailleurs rajouté dans les liens du tuto car il est excellent...


 
Je vais aller voir, en effet j'ai déjà vu le topic, mais je ne l'ai pas parcouru, j'ai juste lu les 1er posts.
 
Merci, je vais aller voir.


---------------
Gamertag: CoteBlack YeLL
n°1449066
m@ttius
Et zou, hop la!
Posté le 20-07-2006 à 13:42:40  profilanswer
 

moi j'ai eu une ultra avec dvi+vga+2molex  
c'était une ultra castré d'asus
une ultra chez asus à sur le pcb une "gravure" en blanc (dc pas un autocollant) V999Ø/TVD
http://img143.imageshack.us/img143/1313/sanstitrefc7.jpg


Message édité par m@ttius le 20-07-2006 à 13:50:39

---------------
tuto flashage CG nvidia // noob bf2
n°1449068
Dj YeLL
$question = $to_be || !$to_be;
Posté le 20-07-2006 à 13:43:27  profilanswer
 

En fouillant sur le site ASUS, je viens de remarquer qu'en fait j'ai exactement le PCB de la 6800GE ( :??: )
 
http://www.asus.com/999/images/products/255/255_l.jpg


---------------
Gamertag: CoteBlack YeLL
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17

Aller à :
Ajouter une réponse
 

Sujets relatifs
ATI 9600 XT et Pilotes N2oLien entre o/c CPU et HDD ???
Overclocking de ma ATI x550 HM (256mo) ??X800GT et ATI silencer 4!!!
Ca donne quoi une 7600 GS en o/c ?-->Lien pour VmodConseil silence pour ATI Radeon 9800 SE
OVERCLOKING 6600Gt tuto svpAti Silencer sur x800gto sapphire
overclocking manuel via le Nvidia control panelproblème de flashage avec 6600 pny
Plus de sujets relatifs à : [TUTO]flash/flashage des cartes graphiques Nvidia ( lien pour les ATI)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR