Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
735 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  120  121  122  123  124  125
Page Suivante
Auteur Sujet :

[OC CPU] Haswell 4670K & 4770K - Devil's Canyon 4690K & 4790K

n°2499081
them4xx
Posté le 13-09-2018 à 21:40:37  profilanswer
 

Reprise du message précédent :

BIERMAN a écrit :

Cette mode des écrans très haute résolution pour les jeux est bien stupide :o
On en vient à calculer des pixels supplémentaires pour afficher du 1080P en 2160P
Edit : car on ne va bien sûr pas afficher plus d'objets en 2160 qu'en 1080 …
Si c'est pour la finesse d'image, alors on règle sa position par rapport à l'écran et voilà
Bref, 4K c'est très bien pour des programmes nécessitant d'avoir beaucoup d'informations à l'affichage mais pour les jeux, ça n'apporte rien hormis justifier un investissement en carte graphique qui n'apporte lui, rien en terme d'expérience


Si je suis ton raisonnement autant jouer en 720P donc, car le 1080P n’affiche rien de plus ...
Et je ne suis pas en 2160P mais 1440P, sacré mode, cette technologie qui évolue.
 :sarcastic:


---------------
Mon 740  
mood
Publicité
Posté le 13-09-2018 à 21:40:37  profilanswer
 

n°2499100
BIERMAN
17 YEARS HFR AWAŸ W/O SEQUEL¤§
Posté le 14-09-2018 à 08:27:31  profilanswer
 

Disons qu'il y a un corollaire évident et à chaque fois exprimé depuis l'annonce des nouvelles cartes nVidia : le prix qui fait tellement grincer qu'on peut (doit) y réfléchir à deux fois avant de jouer en telle ou telle définition ..
Edit : sinon vous pouvez prendre la même sans recommencer
J'ai fait le même genre de commentaire dans le Topic Turing et personne ne m'a repris plus que ça :jap: ..
https://forum.hardware.fr/hfr/Hardw [...] #t10427043


Message édité par BIERMAN le 14-09-2018 à 14:32:41

---------------
▬© Base CBR15 ▬© AMD Radeon™ Crimson ReLive ▬© CABASSE ▬© CM AM3+ 100% &- ▬© o/c C2D&Q i7 matuer†
n°2499458
d1go94
tout vas bien
Posté le 20-09-2018 à 22:36:28  profilanswer
 

hello  :)
 
Bon alors moi j'ai un souci ,  j'avais mon Proc i7 4770k petit OC stable à 4.2 GHz  
 
là j'ai changer de CG  >> 1080ti  et dans la foulé j'ai changé de RAM je suis passé à de la 2400 mhz  16Go 1.65v au lieu de 8Go en 1600mhz 1.5v ....
 
bref ça c'est pour la petite histoire  
 
Mon souci c'est que maintenant même stock j'ai des temps de folie  !
j'ai un AIO  corsair  H75  et je monte à 85 sur OCCT  voir + que  85 en stock  !
 
J'ai démonter mon rad changer la pâte thermique  et in game je suis  à  70 et plus  et sur OCCT 85  pareil quoi ...
 
 
en idle je suis à  32-35
 
 
bref je suis suis creusé la tête je vois pas à par la pompe de L'AIO qui ce serait morte mais bon ??
 
voilà si quelqu'un à une idée merki  :D


Message édité par d1go94 le 20-09-2018 à 22:55:19
n°2499680
jasonmacla​ne
Posté le 25-09-2018 à 11:25:01  profilanswer
 

Je me suis lancé dans l'OC de mon 4790k (delid) en suivant les guides de la première page.
C'est mon premier OC sur Intel, le dernier date du Phenom II...

 

Au final j'arrive à 4.7 Ghz stable avec :
- coefficient à 47
- ring à 42
- Vcore à 1.20 V -> 1.22 V dans CPU-Z
- Vrin à 1.80 V
- tout le reste en auto (options d'économie d'énergie actives, j'aime bien qu'il redescende à 800 MHz en idle)

 

Le tout pour une température max de 62°C sous Prime95  :bounce:

 

Quelques pistes d'optimisation ? J'ai mis le ring au pif à 42 et ça fonctionne très bien. Je dois pouvoir baisser un peu de Vcore car l'ancien proprio était à 1.196 V.
Faut-il laisser le Vring en auto ou le fixer autour de 1.10 V ?


Message édité par jasonmaclane le 25-09-2018 à 11:33:07
n°2499729
anders_fri​den
Posté le 26-09-2018 à 11:17:15  profilanswer
 

j'ai fait un delid du processeur 4790k. Voici les paramètres :
 
- 4.9 Ghz
- VCore 1.455 V
- VRIN 1.80 V
- ring ratio 1.22 V
- température en veille environ 35°C
- température en jeu max 70°C
 
OCCT ne dépasse pas 15 secondes et ensuite le PC plante, mais c'est stable en jeu donc ça me convient.
 
mais je n'arrive pas à trouver les bons réglages pour passer à 5 Ghz   :( Windows ne boote tout simplement pas. J'ai poussé Vcore à 1.5, VRIN à 1.9, mais rien à faire.


---------------
GPU: Gigabyte GTX1080Ti watercooling Corsair H75 // CPU: Intel i7-4790k delid @ 4.8 Ghz watercooling UpHere // CM: Gigabyte Z97-HD3 rev. 1.0 // RAM: 16 Gb DDR3 @ 2400 Mhz // Alim: Akasa 750 W // Monitor: Samsung U28E590D 28" UHD // OS: Windows 10 home
n°2499732
el_nono_ma​squay
Posté le 26-09-2018 à 11:21:27  profilanswer
 

anders_friden a écrit :

j'ai fait un delid du processeur 4790k. Voici les paramètres :
 
- 4.9 Ghz
- VCore 1.455 V
- VRIN 1.80 V
- ring ratio 1.22 V
- température en veille environ 35°C
- température en jeu max 70°C
 
OCCT ne dépasse pas 15 secondes et ensuite le PC plante, mais c'est stable en jeu donc ça me convient.
 
mais je n'arrive pas à trouver les bons réglages pour passer à 5 Ghz   :( Windows ne boote tout simplement pas. J'ai poussé Vcore à 1.5, VRIN à 1.9, mais rien à faire.


 
Bordel [:pascom:9]

n°2499733
blood_sam
rage superior
Posté le 26-09-2018 à 11:25:38  profilanswer
 

Un petit OC light à conseiller pour un 4770k ?
Pas forcément besoin de le pousser à l'heure actuelle mais bon :o

n°2499734
le_prez
Posté le 26-09-2018 à 11:29:03  profilanswer
 

J'ai jamais osé dépasser les 1.3vcore, t'es un furieux :lol:


---------------
Mon topic vente/achat: http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°2499736
anders_fri​den
Posté le 26-09-2018 à 11:35:55  profilanswer
 

ah ben faut bien changer qqch, si ça boote pas ! mais avec un delid, ça chauffe nettement moins que sans delid, donc il y a de la marge


---------------
GPU: Gigabyte GTX1080Ti watercooling Corsair H75 // CPU: Intel i7-4790k delid @ 4.8 Ghz watercooling UpHere // CM: Gigabyte Z97-HD3 rev. 1.0 // RAM: 16 Gb DDR3 @ 2400 Mhz // Alim: Akasa 750 W // Monitor: Samsung U28E590D 28" UHD // OS: Windows 10 home
n°2499737
le_prez
Posté le 26-09-2018 à 11:40:06  profilanswer
 

Le mien est delid aussi et ne chauffe pas avec mon modeste oc à 4.4 all cores pour 1.19v. Il n'y a pas une histoire d'éléctromigration qui fait que même s'il ne chauffe pas tant que ça, ça peut le dégrader quand même passé les 1.35v?
 
Je ne saurais te dire où j'ai lu ça par contre, c'est à l'époque où j'ai bossé mon oc.


---------------
Mon topic vente/achat: http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
mood
Publicité
Posté le 26-09-2018 à 11:40:06  profilanswer
 

n°2499738
Pipould's
Leader d'un cellphones gang !
Posté le 26-09-2018 à 11:44:01  profilanswer
 

le_prez a écrit :

J'ai jamais osé dépasser les 1.3vcore, t'es un furieux :lol:


Je suis a 1.35v pour 4.6 GHz,  sans delid... j'hésite a le fait pour gagner des degrés et mhz


---------------
Battletag : Pipould#2841  
n°2499739
el_nono_ma​squay
Posté le 26-09-2018 à 11:44:09  profilanswer
 

anders_friden a écrit :

ah ben faut bien changer qqch, si ça boote pas ! mais avec un delid, ça chauffe nettement moins que sans delid, donc il y a de la marge


 
Me semble que 1,35v est la limite haute pour le 4790k.
Même si la chauffe est maîtrisée il y a un risque de dégradation rapide avec un vcore trop important.

n°2499740
el_nono_ma​squay
Posté le 26-09-2018 à 11:44:59  profilanswer
 

le_prez a écrit :

Le mien est delid aussi et ne chauffe pas avec mon modeste oc à 4.4 all cores pour 1.19v. Il n'y a pas une histoire d'éléctromigration qui fait que même s'il ne chauffe pas tant que ça, ça peut le dégrader quand même passé les 1.35v?
 
Je ne saurais te dire où j'ai lu ça par contre, c'est à l'époque où j'ai bossé mon oc.


 
Je suis exactement avec le même OC que toi, délid aussi.
Pour monter à 1,6 je suis obligé de taper un vcore à 1.30.
Vu le peu de gain j'ai préféré abandonné :D

n°2499741
anders_fri​den
Posté le 26-09-2018 à 11:50:37  profilanswer
 

je vais essayer en baissant le VCore, mais j'ai l'impression qu'il y a des trucs qui clochent avec ma config. J'ai regardé une vidéo de Wizerty, qui monte le même CPU à 4.9 en mettant 1.3 Vcore. Pour la même fréquence, je dois monter à 1.45.


---------------
GPU: Gigabyte GTX1080Ti watercooling Corsair H75 // CPU: Intel i7-4790k delid @ 4.8 Ghz watercooling UpHere // CM: Gigabyte Z97-HD3 rev. 1.0 // RAM: 16 Gb DDR3 @ 2400 Mhz // Alim: Akasa 750 W // Monitor: Samsung U28E590D 28" UHD // OS: Windows 10 home
n°2499742
el_nono_ma​squay
Posté le 26-09-2018 à 11:51:56  profilanswer
 

anders_friden a écrit :

je vais essayer en baissant le VCore, mais j'ai l'impression qu'il y a des trucs qui clochent avec ma config. J'ai regardé une vidéo de Wizerty, qui monte le même CPU à 4.9 en mettant 1.3 Vcore. Pour la même fréquence, je dois monter à 1.45.


 
Ben c'est normal. Les processeurs ont chacun leur propre caractéristiques d'OC.  
Certains vont pouvoir taper le 4.9 à 1,3, d'autres le 4.5 à 1,3 aussi.
C'est la loterie, pour reprendre le terme consacré en la matière.

n°2499743
anders_fri​den
Posté le 26-09-2018 à 11:54:24  profilanswer
 

el_nono_masquay a écrit :


 
Ben c'est normal. Les processeurs ont chacun leur propre caractéristiques d'OC.  
Certains vont pouvoir taper le 4.9 à 1,3, d'autres le 4.5 à 1,3 aussi.
C'est la loterie, pour reprendre le terme consacré en la matière.


 
damn. Et obligé d'aller à tâtons. Rebooter, faire planter Windows, changer dans le bios, rebooter, refaire planter... A la longue, j'ai peur que l'alimentation ne supporte pas.


---------------
GPU: Gigabyte GTX1080Ti watercooling Corsair H75 // CPU: Intel i7-4790k delid @ 4.8 Ghz watercooling UpHere // CM: Gigabyte Z97-HD3 rev. 1.0 // RAM: 16 Gb DDR3 @ 2400 Mhz // Alim: Akasa 750 W // Monitor: Samsung U28E590D 28" UHD // OS: Windows 10 home
n°2499833
anders_fri​den
Posté le 27-09-2018 à 22:58:58  profilanswer
 

Les gars, c'est la galère. J'ai voulu être trop gourmand et j'ai retenté un 5.0 ghz. Et là, plus rien ne passe. 4,6 4.8 ou 4.9, en baissant le vcore, en l'augmentant. Tout plante : cinebench, occt, battlefield 1, Mass effect. J'ai remis à la virgule près les paramètres que j'avais à 4.9, et ça ne marche pas.


Message édité par anders_friden le 27-09-2018 à 23:39:12

---------------
GPU: Gigabyte GTX1080Ti watercooling Corsair H75 // CPU: Intel i7-4790k delid @ 4.8 Ghz watercooling UpHere // CM: Gigabyte Z97-HD3 rev. 1.0 // RAM: 16 Gb DDR3 @ 2400 Mhz // Alim: Akasa 750 W // Monitor: Samsung U28E590D 28" UHD // OS: Windows 10 home
n°2499834
_marco027
Posté le 27-09-2018 à 23:06:19  profilanswer
 

Salut
fait un clear cmos et réessaie :)


---------------
Delid Intel 115X - Mains Propre à Rouen
n°2499841
anders_fri​den
Posté le 27-09-2018 à 23:39:36  profilanswer
 

_marco027 a écrit :

Salut
fait un clear cmos et réessaie :)


 
salut
 
comment on fait ça ?


---------------
GPU: Gigabyte GTX1080Ti watercooling Corsair H75 // CPU: Intel i7-4790k delid @ 4.8 Ghz watercooling UpHere // CM: Gigabyte Z97-HD3 rev. 1.0 // RAM: 16 Gb DDR3 @ 2400 Mhz // Alim: Akasa 750 W // Monitor: Samsung U28E590D 28" UHD // OS: Windows 10 home
n°2499843
anders_fri​den
Posté le 27-09-2018 à 23:49:02  profilanswer
 

J'ai trouvé, dans le bios. Charger les paramètres par défaut.


---------------
GPU: Gigabyte GTX1080Ti watercooling Corsair H75 // CPU: Intel i7-4790k delid @ 4.8 Ghz watercooling UpHere // CM: Gigabyte Z97-HD3 rev. 1.0 // RAM: 16 Gb DDR3 @ 2400 Mhz // Alim: Akasa 750 W // Monitor: Samsung U28E590D 28" UHD // OS: Windows 10 home
n°2499846
anders_fri​den
Posté le 28-09-2018 à 00:05:02  profilanswer
 

j'ai réussi à faire tourner Cinebench à 4.8 Ghz. Mais aucun jeu ne marche. Je viens d'essayer :
 
Mass Effect Andromeda
Battlefield 1
Quantum Break
The Witcher 3
 
ils crashent tous au bout de quelques secondes de jeu. Il y aurait peut-être un autre problème, indépendant de l'OC du CPU ?


---------------
GPU: Gigabyte GTX1080Ti watercooling Corsair H75 // CPU: Intel i7-4790k delid @ 4.8 Ghz watercooling UpHere // CM: Gigabyte Z97-HD3 rev. 1.0 // RAM: 16 Gb DDR3 @ 2400 Mhz // Alim: Akasa 750 W // Monitor: Samsung U28E590D 28" UHD // OS: Windows 10 home
n°2499847
BIERMAN
17 YEARS HFR AWAŸ W/O SEQUEL¤§
Posté le 28-09-2018 à 00:20:19  profilanswer
 

La mémoire ?
Chez moi c'est elle qui fait planter le plus vite dans les jeux

Message cité 1 fois
Message édité par BIERMAN le 28-09-2018 à 00:21:13

---------------
▬© Base CBR15 ▬© AMD Radeon™ Crimson ReLive ▬© CABASSE ▬© CM AM3+ 100% &- ▬© o/c C2D&Q i7 matuer†
n°2499848
anders_fri​den
Posté le 28-09-2018 à 00:25:20  profilanswer
 

J'ai tenté battlefield une deuxième fois juste après avoir planté. Et là, ça marche nickel. The witcher marche également à nouveau...  :pt1cable: et sans rien changer dans le bios...


---------------
GPU: Gigabyte GTX1080Ti watercooling Corsair H75 // CPU: Intel i7-4790k delid @ 4.8 Ghz watercooling UpHere // CM: Gigabyte Z97-HD3 rev. 1.0 // RAM: 16 Gb DDR3 @ 2400 Mhz // Alim: Akasa 750 W // Monitor: Samsung U28E590D 28" UHD // OS: Windows 10 home
n°2499849
anders_fri​den
Posté le 28-09-2018 à 00:25:44  profilanswer
 

BIERMAN a écrit :

La mémoire ?
Chez moi c'est elle qui fait planter le plus vite dans les jeux


 
Comment savoir si c'est ça ?


---------------
GPU: Gigabyte GTX1080Ti watercooling Corsair H75 // CPU: Intel i7-4790k delid @ 4.8 Ghz watercooling UpHere // CM: Gigabyte Z97-HD3 rev. 1.0 // RAM: 16 Gb DDR3 @ 2400 Mhz // Alim: Akasa 750 W // Monitor: Samsung U28E590D 28" UHD // OS: Windows 10 home
n°2499852
BIERMAN
17 YEARS HFR AWAŸ W/O SEQUEL¤§
Posté le 28-09-2018 à 00:37:46  profilanswer
 

Tu la baisses au niveau de ses fréquence/timings certifiés


Message édité par BIERMAN le 28-09-2018 à 00:38:01

---------------
▬© Base CBR15 ▬© AMD Radeon™ Crimson ReLive ▬© CABASSE ▬© CM AM3+ 100% &- ▬© o/c C2D&Q i7 matuer†
n°2499872
anders_fri​den
Posté le 28-09-2018 à 09:45:55  profilanswer
 

est-ce qu'il y a une chance que ce sont les nouveaux drivers qui soient responsables de ces crash ? nVidia est bien réputé pour créer de nouveaux problèmes en sortant de nouveaux pilotes


---------------
GPU: Gigabyte GTX1080Ti watercooling Corsair H75 // CPU: Intel i7-4790k delid @ 4.8 Ghz watercooling UpHere // CM: Gigabyte Z97-HD3 rev. 1.0 // RAM: 16 Gb DDR3 @ 2400 Mhz // Alim: Akasa 750 W // Monitor: Samsung U28E590D 28" UHD // OS: Windows 10 home
n°2499886
BIERMAN
17 YEARS HFR AWAŸ W/O SEQUEL¤§
Posté le 28-09-2018 à 13:27:20  profilanswer
 

Pour en être sûr et certain, toujours remettre la config. par défaut (CPU/GPU/RAM)


---------------
▬© Base CBR15 ▬© AMD Radeon™ Crimson ReLive ▬© CABASSE ▬© CM AM3+ 100% &- ▬© o/c C2D&Q i7 matuer†
n°2500064
h3bus
Troll Inside
Posté le 01-10-2018 à 11:25:05  profilanswer
 

Bonjour,
 
J'ai un soucis d'OC de mon 4790k acheté d'occaz ce week-end.
Pour le contexte, la CM est une MSI G45, et je refroidi avec un rad noctua U12P.
 
Mon 4790 est stable à 4.5 GHz avec:
- 1.9 Vin
- 1.29 VCore (réglé BIOS, ~1.32 mesuré OCCT)
- 1.1 VRing
- 39 ring ratio
 
Si j'essaie de monter @4.6 GHz, le CPU plante en quelque secondes d'OCCT, et ce même si je monte à 1.35 Vcore et 1.2 Vring
 
Du coup je me demande si j'ai oublié quelque chose ou si mon 4790k est juste tout pourri...   :cry:


---------------
sheep++
n°2500066
anders_fri​den
Posté le 01-10-2018 à 11:29:41  profilanswer
 

h3bus a écrit :

Bonjour,
 
J'ai un soucis d'OC de mon 4790k acheté d'occaz ce week-end.
Pour le contexte, la CM est une MSI G45, et je refroidi avec un rad noctua U12P.
 
Mon 4790 est stable à 4.5 GHz avec:
- 1.9 Vin
- 1.29 VCore (réglé BIOS, ~1.32 mesuré OCCT)
- 1.1 VRing
- 39 ring ratio
 
Si j'essaie de monter @4.6 GHz, le CPU plante en quelque secondes d'OCCT, et ce même si je monte à 1.35 Vcore et 1.2 Vring
 
Du coup je me demande si j'ai oublié quelque chose ou si mon 4790k est juste tout pourri...   :cry:


 
le mien est OC à 4.8 délidé, avec un offset +0.2V. Ça fait une tension à 1.4V en pleine charge. En jeu ça tourne nickel (Mass Effect, GTA 5, Quantum break, Assassin's Creed Syndicate, des jeux qui sollicitent beaucoup le CPU) à 60 FPS, et pourtant sur OCCT, je ne dépasse pas les 15 secondes avant que ça crashe. Donc je me suis fait une raison : OCCT va se faire f***** !


---------------
GPU: Gigabyte GTX1080Ti watercooling Corsair H75 // CPU: Intel i7-4790k delid @ 4.8 Ghz watercooling UpHere // CM: Gigabyte Z97-HD3 rev. 1.0 // RAM: 16 Gb DDR3 @ 2400 Mhz // Alim: Akasa 750 W // Monitor: Samsung U28E590D 28" UHD // OS: Windows 10 home
n°2500369
Pipould's
Leader d'un cellphones gang !
Posté le 07-10-2018 à 09:20:49  profilanswer
 

Petite question vu que je ne sais pas trop où la poser...

 

A votre avis une Asus z87 deluxe et de la ram crucial tactical 1600 cl 8 (32 GB en 4*8) , ça se vendrait combien ?


---------------
Battletag : Pipould#2841  
n°2500372
anders_fri​den
Posté le 07-10-2018 à 09:34:29  profilanswer
 

Pipould's a écrit :

Petite question vu que je ne sais pas trop où la poser...
 
A votre avis une Asus z87 deluxe et de la ram crucial tactical 1600 cl 8 (32 GB en 4*8) , ça se vendrait combien ?


 
dans la rubrique Achats, ventes > Avis, estimations : https://forum.hardware.fr/hfr/Achat [...] ujet-1.htm


---------------
GPU: Gigabyte GTX1080Ti watercooling Corsair H75 // CPU: Intel i7-4790k delid @ 4.8 Ghz watercooling UpHere // CM: Gigabyte Z97-HD3 rev. 1.0 // RAM: 16 Gb DDR3 @ 2400 Mhz // Alim: Akasa 750 W // Monitor: Samsung U28E590D 28" UHD // OS: Windows 10 home
n°2500585
ditche_GN
Posté le 11-10-2018 à 11:18:15  profilanswer
 

Ma mobo Z87-A commençait à torcher, je l'ai remplacée par ce que je trouvais en neuf, çad une Asus H81M-PLUS :sol: en faisant donc une croix sur l'overclock de mon 4770K.
Malgré tout, dans le BIOS et AI Suite, j'ai apparemment la possibilité de monter tous les cores à 39 x 100, mais ça ne fonctionne pas, je reste bloqué à 3,7 GHz.
Est-ce normal ?  
Ou malgré le fait que ce soit une mobo H81, il y a moyen de synchroniser les cores à leur coéfficent max ?
 
 [:madduck]  

n°2500588
Pipould's
Leader d'un cellphones gang !
Posté le 11-10-2018 à 11:52:06  profilanswer
 

ditche_GN a écrit :

Ma mobo Z87-A commençait à torcher, je l'ai remplacée par ce que je trouvais en neuf, çad une Asus H81M-PLUS :sol: en faisant donc une croix sur l'overclock de mon 4770K.
Malgré tout, dans le BIOS et AI Suite, j'ai apparemment la possibilité de monter tous les cores à 39 x 100, mais ça ne fonctionne pas, je reste bloqué à 3,7 GHz.
Est-ce normal ?
Ou malgré le fait que ce soit une mobo H81, il y a moyen de synchroniser les cores à leur coéfficent max ?

 

[:madduck]

 


Il lui arrivait quoi a ton ancienne ?


---------------
Battletag : Pipould#2841  
n°2500590
ditche_GN
Posté le 11-10-2018 à 12:50:14  profilanswer
 

Plus le temps passait moins elle bootait, écran noir et ventilos à fond.

n°2500643
ditche_GN
Posté le 12-10-2018 à 20:38:56  profilanswer
 

Pas d'idée ?  
 
Voici ce que me propose AI Suite :  
https://nsa39.casimages.com/img/2018/10/12/181012085328944345.png

n°2500652
cpagrave
Posté le 12-10-2018 à 23:57:47  profilanswer
 

J'allais poser la même question  :D

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  120  121  122  123  124  125
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Choix du système de refroidissement pour i5 4670K sur CM MSI Z87-G45Overclocking de Nvidia Gtx550 ti
Overclocking I7-4770K + Peut être CG GTX 670Overclocking Q6600 et P5q pro Asus
probleme 4770k/ram 1600/ecran bleucomparatif équivalent OC Core i5 4670k 4,2 GHZ
OverClocking II Asus Rampage IV Overclocking cpu
aide oc i7 4770k sur maximus VI gene 
Plus de sujets relatifs à : [OC CPU] Haswell 4670K & 4770K - Devil's Canyon 4690K & 4790K


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR