Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1251 connectés 

  FORUM HardWare.fr
  Jeux Video
  PC

  Colin McRae Dirt [PC] : jeu dispo!

 


 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  29  30  31  32  33  34
Page Précédente
Auteur Sujet :

Colin McRae Dirt [PC] : jeu dispo!

n°4388887
Naboyo Nac​kenyo

Transactions (0)
Posté le 24-05-2007 à 16:11:04  profilanswer
 

Voilà, la démo du dernier opus de la série des Colin McRae vient juste de sortir.  
 
3 voitures disponibles:
- La Mitsubishi Lancer EVO IX
- un Buggy C.O.R.R.
- une Subaru Impreza
 
Vous la trouverez sur Clubic, Gamershell ou encore Filefront. (833 Mo)
 
Quelques images:
 
http://www.enregistrersous.com/images/vignettes_images/37606631120070524161135.jpg
 
http://www.enregistrersous.com/images/vignettes_images/99318103620070524161356.jpg
 
http://www.enregistrersous.com/images/vignettes_images/15865043020070524161424.jpg
 
http://www.enregistrersous.com/images/vignettes_images/92429910120070524161226.jpg
 
Des personnes l'ont-elles déjà testé pour donner un ptit feedback, notamment en ce qui concerne sa gourmandise?
 
Configuration pour le faire tourner:
 
Minimum Specifications
 
----------------------------
 
 
- Windows XP
 
- DirectX 9.0c
 
- Pentium 4 @ 3.0GHz or Athlon 64 3000+
 
- 1GB RAM.
 
- Graphics Card: GeForce 6800 / Radeon X1300 or above
 
- DirectX Compatible Sound Card
 
 
----------------------------
 
Recommended Specifications
 
----------------------------
 
 
- Windows XP/Vista.
 
- DirectX 9.0c
 
- Intel Core 2 Duo @ 2.66Ghz or Athlon X2 3800+
 
- 2GB RAM.
 
- Graphics Card: GeForce 8800 or Radeon X1950
 
- Sound Card: Creative Sound Blaster X-Fi Sound Card


Message édité par Naboyo Nackenyo le 05-10-2007 à 18:00:49
mood
Publicité
Posté le 24-05-2007 à 16:11:04  profilanswer
 

n°4388997
AngX
bleu 485
Transactions (0)
Posté le 24-05-2007 à 16:37:48  profilanswer
 

Super, j'installe, je lance, et rien ça bouge pas du bureau :D
ça sent la qualité.


---------------
#MarcheFort
n°4389111
emppapy

Transactions (0)
Posté le 24-05-2007 à 17:00:42  profilanswer
 

AngX c'est pas le firewall de windows qui bloque ?
 
Sinon pour avoir des performances "décentes" Geforce 8800 nécessaire ...

n°4389128
Pnar

Transactions (0)
Posté le 24-05-2007 à 17:04:58  profilanswer
 

drapal


---------------
le progrès ne vaut que s'il est partagé par tous
n°4389133
AngX
bleu 485
Transactions (0)
Posté le 24-05-2007 à 17:05:43  profilanswer
 

Je n'ai pas de firewall, et je précise que TDU tourne sur mon pc sans problème ainsi que Fear etc donc rien avoir avec le pc ou sa puissance :jap:


---------------
#MarcheFort
n°4389154
emppapy

Transactions (0)
Posté le 24-05-2007 à 17:11:56  profilanswer
 

Non j'ai pas dit que ton pc n'est pas assez puissant pour le lancer.
Seulement si tu y arrives, à moins d'avoir une config toute dernière génération, tu risques d'être vraiment déçu niveau framerate.

n°4389163
AngX
bleu 485
Transactions (0)
Posté le 24-05-2007 à 17:13:42  profilanswer
 

emppapy a écrit :

Non j'ai pas dit que ton pc n'est pas assez puissant pour le lancer.
Seulement si tu y arrives, à moins d'avoir une config toute dernière génération, tu risques d'être vraiment déçu niveau framerate.


 
 [:rofl]  
 
T'as vu la tronche des shaders ? nan mais c'est moche, c'est juste un flou radial partout, c'est pas plus gourmand que Toca 3 on dirait même le même moteur :D


---------------
#MarcheFort
n°4389224
Naboyo Nac​kenyo

Transactions (0)
Posté le 24-05-2007 à 17:25:33  profilanswer
 

Même chose pour moi, lancement et rien ne se passe.
Ma carte graphique (X700) n'est pas supportée par le jeu. :(  
 

n°4389264
emppapy

Transactions (0)
Posté le 24-05-2007 à 17:38:43  profilanswer
 

AngX a écrit :

[:rofl]  
 
T'as vu la tronche des shaders ? nan mais c'est moche, c'est juste un flou radial partout, c'est pas plus gourmand que Toca 3 on dirait même le même moteur :D


 
Roh mais t'es têtu on dirait ! T'y a pas joué à ce que je sache non ?
Suffit de regarder ce que ceux qui ont testé (dont moi) en disent : http://www.clubic.com/forum/la-dem [...] 44767.html

n°4389267
HAlfie
Les insectes sont nos amis
Transactions (0)
Posté le 24-05-2007 à 17:39:04  profilanswer
 

Salut bon j'ai essayé [:latex_]  !
 
Circuit de la mitsubishi: 26/27fps
Circuit de la subaru 28/33fps
 
E4300 @ 3ghz, 2go DDR2 800, X1800GTO 256mo @650/650mhz
 
En 1024*768
multisampling 0X
ombres moyennes (si vous mettez basse vous gagnez encore 3/4 fps)
particules élevées
retroviseurs non
public elevé
feuillage élevé
modèle pilotes moyen
arbres élevés
flou non
traces pneu non
 
C'est les ombres qui bouffent à mort. Et ne mettez évidemment rien sur ultra à moins d'avoir une 8800.
Mais là avec mes réglages, c'est loin d'être dégueu et c'est assez jouable .
 
Je me demande ce que ça donnerait avec une X1950xt .
 
En tout cas il est aussi gourmand qu'il est beau!
Et les sensations à la conduite sont sympas :).
 

mood
Publicité
Posté le 24-05-2007 à 17:39:04  profilanswer
 

n°4389507
Pierrolelo​up

Transactions (0)
Posté le 24-05-2007 à 18:41:37  profilanswer
 

salut,  
 
je vien de telecharger la demo, mais quand je la lance, j'ai un gros bug d'affichage, sous le menu ou le jeu, lzs textures partent dans tt les sens, je ne voit rien a l'ecran que des gros polygones. pourtant j'ai mis a jour mes drivers et j'ai une config correcte.
 
si quelqu'un a une idée? merci

n°4389596
kyky
Je suis newbie et alors,
Transactions (0)
Posté le 24-05-2007 à 19:10:02  profilanswer
 

tu as kel drivers?
les catalysts 7.4 ?

n°4389606
darkphaeto​n

Transactions (0)
Posté le 24-05-2007 à 19:12:15  profilanswer
 

alors vite fait:
 
graphiquement au top  
 
jouabilité arcade aucune sensation  
 
bref c pas un jeux c un benchmark  :o

n°4389649
kyky
Je suis newbie et alors,
Transactions (0)
Posté le 24-05-2007 à 19:22:52  profilanswer
 

ah et tu le fais comment le benchmark?
bon a titre indicatif, euh sur 2min avg 29.7 fps mini 13 max 128
en 1280/1024 en mode ULTRA
 
Edit:
tout compte fait c'est pas fiable a 100% avec fraps
 
maintenant dans le m^m mode 3min
mini 14,  max 128,  avg 32.48fps


Message édité par kyky le 24-05-2007 à 19:34:12
n°4389668
Pierrolelo​up

Transactions (0)
Posté le 24-05-2007 à 19:27:17  profilanswer
 
n°4389695
kyky
Je suis newbie et alors,
Transactions (0)
Posté le 24-05-2007 à 19:34:33  profilanswer
 


tu as le derniers dx9 , celui d'avril?

n°4389713
darkphaeto​n

Transactions (0)
Posté le 24-05-2007 à 19:41:37  profilanswer
 

juanito_bf a écrit :

c'est beau un benchmark ?


 
3dmark06 style  :sarcastic:  
 

n°4389733
Pierrolelo​up

Transactions (0)
Posté le 24-05-2007 à 19:53:51  profilanswer
 

oui tout a jour, je l'avais mis a jour pour lost planet y'a 1 semaine.
 

n°4389747
kyky
Je suis newbie et alors,
Transactions (0)
Posté le 24-05-2007 à 19:59:13  profilanswer
 

Pierroleloup a écrit :

oui tout a jour, je l'avais mis a jour pour lost planet y'a 1 semaine.


tu n'es pas O/C au moins  :sweat: , c'est zarb on truc , tu peux faire une tof?
 
Edit:
 
sur clubic un gas arrive a le faire tourner avec une 1950Xt 512mo , donc je vois pas pourquoi tu n'y arrive pas


Message édité par kyky le 24-05-2007 à 20:08:02
n°4389764
sdif18

Transactions (0)
Posté le 24-05-2007 à 20:05:04  profilanswer
 

je l'ai installer et il ne se lance pas non plus
 
j'ai une x800xl avec les derniers driver ati

n°4389773
AngX
bleu 485
Transactions (0)
Posté le 24-05-2007 à 20:08:17  profilanswer
 

sdif18 a écrit :

je l'ai installer et il ne se lance pas non plus
 
j'ai une x800xl avec les derniers driver ati


 
Jeu Codemaster de Qualité spotted [:aloy]


---------------
#MarcheFort
n°4389774
kyky
Je suis newbie et alors,
Transactions (0)
Posté le 24-05-2007 à 20:08:44  profilanswer
 

sdif18 a écrit :

je l'ai installer et il ne se lance pas non plus
 
j'ai une x800xl avec les derniers driver ati


possible que ta carte graphiqueest "trop" faible pour ce jeux  :sweat:

n°4389775
nucl3arfl0
Better Call Saul
Transactions (0)
Posté le 24-05-2007 à 20:09:02  profilanswer
 

Ca me donne pas envie de tester ce navet :D

n°4389779
sdif18

Transactions (0)
Posté le 24-05-2007 à 20:11:11  profilanswer
 

je joue pas trop sur pc car j'ai la xbox360, mais apparamment la demo de pc et celle de xbox360 sont differentes, c'est pour ça que je voulais tester.
 
dommage

n°4389825
Naboyo Nac​kenyo

Transactions (0)
Posté le 24-05-2007 à 20:26:27  profilanswer
 

Je vais mettre à jour le premier post avec les spécifications requises pour faire tourner le jeu, vu qu'il nécessite une carte compatible SM 3.0

n°4389940
Pierrolelo​up

Transactions (0)
Posté le 24-05-2007 à 21:01:51  profilanswer
 

voici 3 captures

 

premier menu
http://pierreholderer.free.fr/photo/essai/dirt1.JPG

 

2 appuis sur entrée plus loin

 


http://pierreholderer.free.fr/photo/essai/dirt2.JPG

 

en course(et encore sur celle la on distingue la voiture)

 

http://pierreholderer.free.fr/photo/essai/dirt3.JPG

Message cité 4 fois
Message édité par Pierroleloup le 24-05-2007 à 21:02:24
n°4389962
Profil sup​primé

Transactions (0)
Posté le 24-05-2007 à 21:08:57  answer
 

http://img388.imageshack.us/img388/44/dirtcd9.jpg
http://img388.imageshack.us/img388/1439/dirt2ib3.jpg
http://img99.imageshack.us/img99/646/dirt3lo4.jpg

Message cité 1 fois
Message édité par Profil supprimé le 24-05-2007 à 21:13:39
n°4390008
AngX
bleu 485
Transactions (0)
Posté le 24-05-2007 à 21:24:37  profilanswer
 


 
C'est pour donner une illusion de beauté le flou à outrance ? :??:


---------------
#MarcheFort
n°4390011
chinoisurf​er
the liberty
Transactions (9)
Posté le 24-05-2007 à 21:25:40  profilanswer
 

drapal :d

n°4390021
Profil sup​primé

Transactions (0)
Posté le 24-05-2007 à 21:28:59  answer
 

AngX a écrit :

C'est pour donner une illusion de beauté le flou à outrance ? :??:


 
 
Il y a du flou mais le jeu est quand même très beau mais optimisé avec les pieds et donc super gourmand


Message édité par Profil supprimé le 24-05-2007 à 21:36:35
n°4390025
calimero_0​6
M'en Bati Sieù Nissart
Transactions (5)
Posté le 24-05-2007 à 21:30:02  profilanswer
 

Salut, pareil pour moi, le jeu ne se lance pas  :sarcastic:  
 
Firewall desactivé, je le vois dans les processus (37Mo), rien de plus  :heink:


---------------
Nissa & Basta -  
n°4390034
Profil sup​primé

Transactions (0)
Posté le 24-05-2007 à 21:33:54  answer
 

calimero_06 a écrit :

Salut, pareil pour moi, le jeu ne se lance pas  :sarcastic:  
 
Firewall desactivé, je le vois dans les processus (37Mo), rien de plus  :heink:


 
 
carte graphique Ati Sapphire X800GTO² (wait r600)  

 
 
 
Supported Graphics Cards
 
----------------------------
- ATi Radeon x1300, x1600, x1800, x1900, x1950  
- nVidia Geforce 6800, 7100, 7300, 7600, 7800, 7900, 7950, 8800
 
Not compatible with all integrated sound/graphics solutions (inc.Laptops)
 

Message cité 3 fois
Message édité par Profil supprimé le 24-05-2007 à 21:34:37
n°4390054
AngX
bleu 485
Transactions (0)
Posté le 24-05-2007 à 21:40:10  profilanswer
 


 
Ah j'ai une 6800 c'est étrange :D
 
On me dit dans l'oreille que Codemaster ne sait pas optimiser un jeu [:delarue3]  
 
Cf: Flatout 2 pour voir quelque chose d'optimisé :o


---------------
#MarcheFort
n°4390061
Profil sup​primé

Transactions (0)
Posté le 24-05-2007 à 21:41:54  answer
 

AngX a écrit :

Ah j'ai une 6800 c'est étrange :D
 
On me dit dans l'oreille que Codemaster ne sait pas optimiser un jeu [:delarue3]  
 
Cf: Flatout 2 pour voir quelque chose d'optimisé :o


 
 
+1 :sweat:

n°4390066
7800 GTX 5​12mo

Transactions (0)
Posté le 24-05-2007 à 21:44:53  profilanswer
 

avec ma config j'ai que 20 fps de moyenne tt en basse sauf le filtre anisotropique qui est au max :(
c'est tres bof quand je vois que je fais tourner F.E.A.R. tt a donf avec 30 fps de moyenne

n°4390068
AngX
bleu 485
Transactions (0)
Posté le 24-05-2007 à 21:46:00  profilanswer
 


 
Je faisais du 60 fps quasi constant en full quality dessus :sol:


---------------
#MarcheFort
n°4390069
DenSaga
Je suis l'alpha et l'omega
Transactions (1)
Posté le 24-05-2007 à 21:46:04  profilanswer
 

HAHA , je suis fou , j'ai testé en tout à fond , en 1920*1200  :lol:  
 
 
Résultat : 1 fps :sweat:

n°4390072
AngX
bleu 485
Transactions (0)
Posté le 24-05-2007 à 21:46:48  profilanswer
 

7800 GTX 512mo a écrit :

avec ma config j'ai que 20 fps de moyenne tt en basse sauf le filtre anisotropique qui est au max :(
c'est tres bof quand je vois que je fais tourner F.E.A.R. tt a donf avec 30 fps de moyenne


 
30 fps fear [:delarue5]  
 
Pas génial donc :/


---------------
#MarcheFort
n°4390075
AngX
bleu 485
Transactions (0)
Posté le 24-05-2007 à 21:47:16  profilanswer
 

DenSaga a écrit :

HAHA , je suis fou , j'ai testé en tout à fond , en 1920*1200  :lol:  
 
 
Résultat : 1 fps :sweat:


 
T'as de la chance, chez moi ça se lance pas :D


---------------
#MarcheFort
n°4390108
kao98
...
Transactions (0)
Posté le 24-05-2007 à 21:59:01  profilanswer
 

Pierroleloup a écrit :

voici 3 captures
 
premier menu
http://pierreholderer.free.fr/photo/essai/dirt1.JPG
 
2 appuis sur entrée plus loin
 
 
http://pierreholderer.free.fr/photo/essai/dirt2.JPG
 
en course(et encore sur celle la on distingue la voiture)
 
http://pierreholderer.free.fr/photo/essai/dirt3.JPG


J'ai exactement le même jeu que toi !  [:jar jar]  
 
 
 
 
 
[:tinostar]

Message cité 1 fois
Message édité par kao98 le 24-05-2007 à 21:59:18

---------------
Kao ..98 - Uplay (R6S) : kao98.7.62x39 - Origin (BF4, BF1) : kntkao98
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  29  30  31  32  33  34
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Jeux Video
  PC

  Colin McRae Dirt [PC] : jeu dispo!

 

Sujets relatifs
[ECH] Jeux Wii / GC / PCClive Barker's Jericho Int - 18 // Jeu Dispo //
Colin McRae 2005 - plantage malgré patch et compagnie... comme d'habLost Planet [PC] - OUT!!!
[VDS/ECH] GT5 PS3 ... [ACH/ECH] TR Underworld - Assassin's Creed[Topik Unik] Colin McRae : Dirt - X360 / PS3 (Demo dispo !)
Plus de sujets relatifs à : Colin McRae Dirt [PC] : jeu dispo!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR