Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
797 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  52  53  54  55  56  57
Page Suivante
Auteur Sujet :

Hikvision - Good ?

n°973182
veni69
Posté le 02-04-2019 à 10:48:51  profilanswer
 

Reprise du message précédent :
Surtout que le transfert samba est plus long que le NFS donc pas dit que ça aille bien.

mood
Publicité
Posté le 02-04-2019 à 10:48:51  profilanswer
 

n°973184
Winpoks
Posté le 02-04-2019 à 10:55:11  profilanswer
 

Après je ne sais pas, mais pour l'erreur, ça ne pourrait pas non plus venir de la version de SMB ? Je ne connais pas la version minimale par défaut lors de l'installation de samba, ni celle qu'utilise HIK.  

n°973191
olaan
Posté le 02-04-2019 à 11:25:19  profilanswer
 

merci pour le feedback.
J'ai vais essayer NFS et reviendrais ici en cas de problemes.
 
Autre question: onvif est desactivé par default. Pour l'activer y'a un doc de hikvision
qui explique qu'il faut aller dans network/advanced settings/integration protocol.
Probleme: integration protocol n'existe pas dans mon cas (firmware V5.4.81 build 180203).
 
C'est necessaire comme truc onvif ou OSEF sachant que rtsp (pour l'integration dans home assistant) marche tres bien ?

n°973203
olaan
Posté le 02-04-2019 à 13:33:28  profilanswer
 

bon pas mieux !
 
sur mon RP3:
 

Code :
  1. sudo apt-get update
  2. sudo apt-get install nfs-kernel-server nfs-common
  3. sudo mkdir -p /share/cctv
  4. sudo chmod -R 777 /share
  5. sudo nano /etc/exports puis j'ajoute
  6. /share 192.168.1.*(rw,no_subtree_check,sync)
  7. sudo update-rc.d rpcbind enable
  8. sudo update-rc.d nfs-common enable
  9. sudo update-rc.d nfs-kernel-server enable
  10. sudo reboot


 
apres reboot les services rpcbind, nfs-common, nfs-kernel-server tourne bien.
de plus:

Code :
  1. > sudo exportfs
  2. /share         192.168.1.*


 
dans hikvision/stockage/DD, je mets:
type=NFS
ip=192.168.1.10 (mon RPI3)
chemin=/share
 
et j'obtiens encore "repertoire invalide".
j'ai aussi essayer "/", "/share", "/share/cctv", "\share\cctv"
 
une idee ?
 
 

n°973204
Winpoks
Posté le 02-04-2019 à 13:33:46  profilanswer
 

Si t'en as pas besoin, autant le laisser désactivé.

 

Édit : C'était pour ONVIF du message précédent.


Message édité par Winpoks le 02-04-2019 à 13:34:14
n°973205
Winpoks
Posté le 02-04-2019 à 13:40:24  profilanswer
 

Pour tester, en mettant spécifiquement l'ip désirée ?  
 
Et ton partage NFS marche depuis une autre machine ?

n°973206
olaan
Posté le 02-04-2019 à 14:18:42  profilanswer
 

ca marche avec l'ip specifique de la camera dans /etc/exports.
Bizare !
 
/share 192.168.1.*(rw,no_subtree_check,sync) -> marche pas
/share 192.168.1.0/24(rw,no_subtree_check,sync) -> marche pas
/share 192.168.1.64(rw,no_subtree_check,sync) -> marche !

n°973207
olaan
Posté le 02-04-2019 à 14:22:42  profilanswer
 

par contre une fois formaté (par hikvision) je vois qu'il a reservé tout l'espace restatnt du disque.
Ceci est problematique car j'ai home assistant qui tourne sur le RPI3.
Un moyen de mettre un quota ?

n°973238
olaan
Posté le 02-04-2019 à 20:25:39  profilanswer
 

solution:
 
j'ai utilisé gparted (sudo install gparted)
et diminué la taille de la partition root a 20GB.
Ca m'a libéré 100GB.
J'ai ensuite crée 2 partitions de 50GB avec gparted.
 

n°973393
Sylv_01
Posté le 05-04-2019 à 09:21:25  profilanswer
 

Bonjour à tous,  
après de nombreux mois de silence (car tout fonctionnait bien jusqu'alors), je rencontre un soucis sur une cam DS-2CD2132 : depuis plusieurs semaines, les leds IR restent la plupart du temps éteintes même la nuit, du coup l'image est très sombre...
Je ne pense pas qu'elles soient complètement HS (pb hardware), car de rares fois elles s'allument, mais peut-être à un pb de réglage de seuil de sensibilité (donc software)...
Avant de tout dérégler dans mon paramétrage, savez-vous si il existe un moyen de les forcer en allumage, afin d'éliminer définitivement le pb hardware ?
J'ai cherché dans les paramètres (rapidement il est vrai), mais je n'ai pas trouvé...
Par avance merci

mood
Publicité
Posté le 05-04-2019 à 09:21:25  profilanswer
 

n°973406
veni69
Posté le 05-04-2019 à 12:31:30  profilanswer
 

Tu dois te connecter à elle directement et dans les paramètre d'image tu as une partie pour la passer manuellement en jour ou nuit.

n°973414
Sylv_01
Posté le 05-04-2019 à 14:31:05  profilanswer
 

Ok, merci pour ta réponse...
Oui je me doutais bien qu'il fallait passer par l'interface web, mais je ne savais pas dans quelle rubrique chercher...
Par contre étant avec Chrome sous Linux (donc pas de plug-in Webcomponent), je vais devoir vérifier l'image en simultané avec Hik-Connect sur ma tablette !

n°973424
veni69
Posté le 05-04-2019 à 16:04:46  profilanswer
 

Quand je disais directement c'est si tu avais un NVR, ces paramètres ne s'affiche pas sur les NVR. On est obligé de ce connecté en direct au cam, c'est un point tres tres mal foutu.
 

n°973852
jpg001
Posté le 11-04-2019 à 20:00:43  profilanswer
 

Bonjour,
 
depuis la suppression du plugin NPAPI sur les navigateurs (osx et windows), il n'est plus possible de faire une visualisation en direct.  Existe t il une solution pour les hikvision chinoises qu'il ne faut pas mettre à jour sauf à les retrouver en chinois ?
j'ai cherché sur le net ainsi qu'ici mais je n'ai rien trouvé.
 
Merci.

n°973866
veni69
Posté le 11-04-2019 à 22:08:23  profilanswer
 

Utilise pale moon browser pour les cameras.


Message édité par veni69 le 12-04-2019 à 08:22:13
n°973867
veni69
Posté le 11-04-2019 à 22:23:41  profilanswer
 

Petite precision la version 32 pas 64

n°973931
kbil69
Posté le 12-04-2019 à 18:28:08  profilanswer
 

J'ai des officielles et c'est idem, j'ai essayé des tas de navigateurs internet et solutions trouvables sur le oueb, et impossible de voir la vidéo de la caméra.
 
C'est cette histoire de plugin ...


Message édité par kbil69 le 12-04-2019 à 18:28:58
n°974456
Samnites
Posté le 21-04-2019 à 11:55:37  profilanswer
 

Bonjour à tous
Depuis la dernière mise à jour de la freebox révolution (4.0.5) et le forçage de l'ipv6 je ne vois plus mes caméras aussi bien en local qu'à distance ou sur mon smartphone 4G wifi !
Y a-t-il quelque chose à configurer pour les retrouver ?
Elles ne répondent même pas au ping.
Ce sont des 2732 et 2432.
Et je ne vois pas trop quoi faire.
Cependant quand j'en connecte une en direct sur un pc sans passer par mon réseau local j'arrive à les pinger à me connecter dessus et voir les images.
Je pense bien à un pb de config, mais quoi et où ?
Merci pour vos conseils

n°974937
NeslouK
Posté le 29-04-2019 à 17:01:03  profilanswer
 

Bonjour a vous ,  
 
J'utilisait depuis des années mon NAS synology pour gérer mes cameras mais j'avais souvent des moments ou les cameras étaient déconnectées et ça n'enregistrait plus.
 
j'ai donc décidé de m'acheter un NVR 7616ni-i2 avec l'OS en version 4.
 
et le seul problème que je rencontre pour l'instant c'est pour installer une caméra hors de mon réseau, j'ai un entrepôt a surveiller .
 
J'ai essayé plusieurs choses :  
 
j'ai 2 connexions chez moi (donc j'ai testé chez moi avant de tout déplacer ) une Freebox adsl et une SOSH fibre (sur laquelle se trouve le NVR)
donc j'ai branché la camera sur la connexion Free j'ai bien accès depuis mon tel en 4G , j'ai accès depuis mon pc avec IVMS sur ma connexion sosh.
mais quand je veux rajouter la camera distante j'ai l'erreur "failed to get stream"
 
pourtant j'ai bien accès a cette camera depuis l’extérieur donc ça ne devrais pas être un problème de port  
les cameras qui sont dans mon NVR sont aussi accessibles depuis l’extérieur donc les ports du NVR sont ouverts aussi.
 
 
j'ai même essayé de mettre la camera en question sur mon réseau , en local avec l'ip 192..... ça fonctionne mais si je met l'ip ou le dns que j'ai créée je n'arrive pas a y accéder avec le NVR
alors que j'ai bien accès avec mon tel en 4G aussi .
 
 
en gros est-ce qu'on peut ajouter des camera distantes sur les NVR hikvision ou c'est que du local ?
 
 
merci d'avance.

n°975073
cursrah
Posté le 01-05-2019 à 17:52:21  profilanswer
 

Salut,

 

suite à plusieurs "visites" non voulues je souhaite installer une camera  pour surveiller une partie de ma propriété

 

La zone à surveiller étant hors de portée du signale wifi je vais mettre une camera Ethernet.

 

Je vais donc prendre un nvr HIKVision 4 caméra ( comme ça je pourai en rajouter 2 ou 3 plus tard si il y besoin de surveiller d'autres zones), et je pense prendre une caméra dôme vu que je compte la fixer sur une poutre

 

Par contre je ne sais pas quel caractéristiques prendre pour la caméra , 2 MP ou 4Mp suffisent? on pourra identifier un individu sur l'enregistrement?

 


J'ai fait un schéma de la zone, qui est un goulet d'étranglement, en fin de poste.

 

Le passage est obligatoire via le hangar  sous lequel sont garés nos véhicules ( les traits bleu ne sont pas des murs, juste les poutres coté est et ouest).
La dépendance sud a été visité
l'entrée de la dépendance est en fait un portail, le bâtiment est plus loin.
La maison du voisin n'a aucun vis à vis
Je pense mettre la caméra au niveau du triangle rouge

 

https://nsa40.casimages.com/img/2019/05/01/190501053421846906.jpg

 


Message édité par cursrah le 01-05-2019 à 17:52:41
n°975285
Winpoks
Posté le 04-05-2019 à 17:09:28  profilanswer
 

Oui, pas de soucis avec cette taille de capteur.

n°975302
NeslouK
Posté le 04-05-2019 à 20:36:50  profilanswer
 

NeslouK a écrit :

Bonjour a vous ,  
 
J'utilisait depuis des années mon NAS synology pour gérer mes cameras mais j'avais souvent des moments ou les cameras étaient déconnectées et ça n'enregistrait plus.
 
j'ai donc décidé de m'acheter un NVR 7616ni-i2 avec l'OS en version 4.
 
et le seul problème que je rencontre pour l'instant c'est pour installer une caméra hors de mon réseau, j'ai un entrepôt a surveiller .
 
J'ai essayé plusieurs choses :  
 
j'ai 2 connexions chez moi (donc j'ai testé chez moi avant de tout déplacer ) une Freebox adsl et une SOSH fibre (sur laquelle se trouve le NVR)
donc j'ai branché la camera sur la connexion Free j'ai bien accès depuis mon tel en 4G , j'ai accès depuis mon pc avec IVMS sur ma connexion sosh.
mais quand je veux rajouter la camera distante j'ai l'erreur "failed to get stream"
 
pourtant j'ai bien accès a cette camera depuis l’extérieur donc ça ne devrais pas être un problème de port  
les cameras qui sont dans mon NVR sont aussi accessibles depuis l’extérieur donc les ports du NVR sont ouverts aussi.
 
 
j'ai même essayé de mettre la camera en question sur mon réseau , en local avec l'ip 192..... ça fonctionne mais si je met l'ip ou le dns que j'ai créée je n'arrive pas a y accéder avec le NVR
alors que j'ai bien accès avec mon tel en 4G aussi .
 
 
en gros est-ce qu'on peut ajouter des camera distantes sur les NVR hikvision ou c'est que du local ?
 
 
merci d'avance.


 
 
Pour info et pour ceux que ça peut intéresser , j'ai réussi en modifiant le port RTSP de chaque caméra et en ouvrant ce port a chaque fois.
et j'ai pu rajouter des camera distantes a mon NVR

n°975417
Yakooki
Posté le 06-05-2019 à 14:02:01  profilanswer
 

Hello les gars,
 
Je cherche depuis un petit moment des caméras pour surveiller ma maison. A force de fouiner je suis tombé sur la marque et le topic. Le truc c'est que j'ai un peu de mal à me fixer sur un modèle avec toutes les références proposées.  
 
J'ai 3 zones à surveiller en longueur (maxi 25m). Je dispose de ce qu'il faut pour la connectique RJ et courant fort. Je veux juste pouvoir me connecter et avoir les notifs en détection de mouvement.  
 
Vous auriez une réf qui va bien avec un bon rapport qualité prix chez eux ?
 
merci à tous !

n°975981
tarbosch
Posté le 16-05-2019 à 11:34:36  profilanswer
 

Bonjour,  
Je suis actuellement possesseur de plusieurs camera et d'un NVR.
J'aimerai ajouter quelques camera sur batteries ? et/ ou éventuellement un téléphone android avec une application qui stream le flux video comme IpWebcam par exemple.
 
 
Le probleme c'est qu je trouver personne pour me donner des renseignements sur les camera batterie compatible et encore moins sur les android+app.
Pour android+app j'ai l'impression que ça me réduit énormément la bande passante de mon réseaux.
 
Merci pour votre aide

n°976080
cursrah
Posté le 18-05-2019 à 19:07:30  profilanswer
 

Salut,  
 
j'ai installé mon système avec NVR + caméra  et ça fonctionne ( ouf!)
 
Maintenant j'aimerai pouvoir y accéder lorsque je ne suis pas chez moi .
 
je suis donc les instruction suivantes: https://www.ubitech.fr/blog/15-comm [...] k-connect-
 
Le problème que j'ai bien suivi les instructions, mais l' "état du registre"  reste sur disconecté et je ne sais pas pourquoi!
 
ma freebox est a bien la fonction upnp d'activé, je l'ai aussi coché dans le logiciel du nvr.
 
Des idées?

n°976084
kbil69
Posté le 18-05-2019 à 20:11:41  profilanswer
 

cursrah a écrit :

Salut,  
 
j'ai installé mon système avec NVR + caméra  et ça fonctionne ( ouf!)
 
Maintenant j'aimerai pouvoir y accéder lorsque je ne suis pas chez moi .
 
je suis donc les instruction suivantes: https://www.ubitech.fr/blog/15-comment-configurer-hik-connect-
 
Le problème que j'ai bien suivi les instructions, mais l' "état du registre"  reste sur disconecté et je ne sais pas pourquoi!
 
ma freebox est a bien la fonction upnp d'activé, je l'ai aussi coché dans le logiciel du nvr.
 
Des idées?


 Salut,
Il faut demander à ubitech de t'envoyer le dernier FW pour ton NHR Hikvision, chez moi cela a résolu ce problème.

n°976085
cursrah
Posté le 18-05-2019 à 21:39:32  profilanswer
 

ok merci je vais essayer ça, comme quand je clique sur le bouton " mettre à jour" à coté de version du micrologiciel ça m'indique qu'il n'y a pas de version plus récente j'avais écarté cette hypothèse.

n°976089
kbil69
Posté le 18-05-2019 à 23:27:28  profilanswer
 

Il faut passer par une clé usb il me semble en mettant le FW dessus.
J'ai la V3.4.98, build 171121

n°976090
cursrah
Posté le 18-05-2019 à 23:54:57  profilanswer
 

j'ai la V3.4.100 build 180310

n°976452
phane77
Posté le 26-05-2019 à 11:43:21  profilanswer
 

Bonjour, je viens d’acquérir une caméra HIK https://www.ubitech.fr/457-ds-2cd27 [...] 43010.html en remplacement d'une caméra un peu plus standard pour pouvoir y rajouté un micro directement en jack 3.5mm sur le port "Audio in" de la caméra.
Le soucis c'est que malgré les paramétrages et les différents micro tester avec ou sans alimentation aucun sons ne sort et ce fameux message "echec audio" s'affiche en essayant de monter le sons depuis l'interface de la caméra ...
j'aimerais savoir si j'ai loupé quelques chose dans les réglages même le fournisseur Ubitech galère à me trouver une solution et propose de me rappeler toute en oubliant de le faire  :fou:  
 
Merci d'avance !
 
3 images pour étayer ce post
 
https://www.noelshack.com/2019-21-7 [...] onfig1.jpg
https://www.noelshack.com/2019-21-7 [...] onfig2.jpg
https://www.noelshack.com/2019-21-7 [...] -audio.jpg

n°976584
Samnites
Posté le 28-05-2019 à 17:30:26  profilanswer
 

Bonjour
Je viens de m’apercevoir que je ne peux plus accéder en mode admin à ma 2732F-IS
Le pswd n'est plus reconnu. Je suis sûr de taper le bon !!
Comment puis-je faire pour le modifier / détruire pour pouvoir accéder à nouveau à la caméra ?
Est-ce qu'un reset peut le faire ?
J'ai l'impression qu'avec SADP on ne peut pas modifier le pswd si on ne connaît pas l'ancien ??
J'ai bien un accès invité sur cette caméra mais il n'a aucun droit.
Si vous avez une idée !
 

n°976718
L'Homme de​ Bronze
Posté le 30-05-2019 à 12:42:06  profilanswer
 

Qui utilise sa caméra en HTTPS (443) avec DsCam?
 
Si j'active le htpps et vire le http (80), Dscam ne veut plus se connecter à ma caméra.
 
Soit ça ne fonctionne pas, soit je loupe un paramètre quelque part, mais j'ai fouillé partout et sur le net pas grand chose non plus. :(


---------------
Alias Doc Savage sur feu Nokytech
n°977153
chawarma82
Posté le 08-06-2019 à 14:18:37  profilanswer
 

Bonjour, j' ai ressorti des cartons ma Hikvision DS-2CD2732F-IS car j'ai une femelle staffie qui va pas tarder a mettre bas et je voulais pouvoir la surveiller quand je ne suis pas la. J'ai cru bon la mettre a jour hélas c'est devenu une brique suite a ca ( firmware language mismatch: /home/webLib ).
 
Elle est actuellement en version V5.4.42 build 171030. Est t-il possible de downgrader celle ci pour pouvoir récupérer la main dessus ?

n°977174
Winpoks
Posté le 08-06-2019 à 19:44:42  profilanswer
 

Il y a des procédures de récupérations via TFTP.  
Exemple ici : https://ipcamtalk.com/threads/r0-ds [...] ced.24343/
 
J'avais du le faire il y a quelques années également pour les mêmes raisons. Il s'agit par contre du firmware chinois. C'est chiant au réglage mais ça fonctionne quand même. :o

n°977574
cursrah
Posté le 14-06-2019 à 22:47:14  profilanswer
 

Bonjour,

 

Depuis 2 jours je n'arrive plus a accéder à mon NVR POE.

 

j'ai essayer de la changer de port sur la box. rien
j'ai essayer de changer de cable rj. 45 rien
Il est allumé et le voyant est vert.
La caméra est correctement alimenté car de nuit les led sont visibles.

 

Le NVR n'est pas visible sur ma box ( freebox crystal): j'ai connecté mes appareil réseaux un par un et quand je branche le NVR aucune adresse IP n'apparait
Le NVR n'est pas détecté avec SADP.

 

J'ai essayer de brancher directement un écran sur le NVR ( 1 en VGA, puis un autre en HDMI), au démarrage du NVR j'ai le logo HIKvision puis ça:

 

https://nsa40.casimages.com/img/2019/06/14/mini_190614104048586747.jpg

 

Je ne sais pas quoi tenter d'autre, des idées?


Message édité par cursrah le 14-06-2019 à 22:50:07
n°977577
kbil69
Posté le 14-06-2019 à 23:22:03  profilanswer
 

Un hard reset ?

n°977627
cursrah
Posté le 16-06-2019 à 09:19:29  profilanswer
 

C'est possible de le faire sans pouvoir accéder au nvr?

n°977632
kbil69
Posté le 16-06-2019 à 11:49:41  profilanswer
 

Essaye d'envoyer une question sur le site de ubitech ?

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  52  53  54  55  56  57
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Canon Pixma MP170 multifonctions: good choice?Mes impressions sur les canons i965 et i560 ==> good for you
Plus de sujets relatifs à : Hikvision - Good ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR