Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
967 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  38  39  40  ..  243  244  245  246  247  248
Auteur Sujet :

[Topic Unique] Les SSD Samsung SATA (En cours de MàJ)

n°8401804
Kel-Morian
Posté le 01-08-2012 à 20:18:56  profilanswer
 

Reprise du message précédent :
Ok merci bien !

mood
Publicité
Posté le 01-08-2012 à 20:18:56  profilanswer
 

n°8401810
jojo337
Pseudo à numéros
Posté le 01-08-2012 à 20:21:39  profilanswer
 

J'ai reçu mes 2 128... ça va viiiiiiiiiite :) Je suis contant de passer d'un 5400 à ça. Pour le fixe on verra fin aout j'ai pas sur moi la clé w7 du dvd.


---------------
Sauce
n°8401875
yaannick
Posté le 01-08-2012 à 21:14:44  profilanswer
 

Quelqun pour me sortir de la merde ? je suis completement paumé là ... c'est quoi ce debit en ecriture !?

n°8401911
tistou77
Geek Inside!!
Posté le 01-08-2012 à 22:03:47  profilanswer
 

Un peu plus d'infos sur ton laptop serai la bienvenue (chipset, sata2 ou 3, etc...)


---------------
Mon topic d'achats/ventes: [VDS] Divers WC
n°8401924
yaannick
Posté le 01-08-2012 à 22:22:55  profilanswer
 
n°8401981
tistou77
Geek Inside!!
Posté le 01-08-2012 à 23:07:47  profilanswer
 

Pas trouvé les infos que je voulais,  
 
Regardes sur le manuel, si c'est des port sata2 ou 3
Regardes dans le bios si le controleur est en AHCI
Dans le gestionnaire des périphs, regardes c'est quoi comme controleur (controleur ATA....)


---------------
Mon topic d'achats/ventes: [VDS] Divers WC
n°8402094
capsule
Posté le 02-08-2012 à 01:08:57  profilanswer
 

Je viens de monter un 256 Go dans ma nouvelle config  :love:  
http://img19.imageshack.us/img19/4087/samsungae.jpg

n°8402333
yaannick
Posté le 02-08-2012 à 11:32:09  profilanswer
 

tistou77 a écrit :

Pas trouvé les infos que je voulais,  
 
Regardes sur le manuel, si c'est des port sata2 ou 3
Regardes dans le bios si le controleur est en AHCI
Dans le gestionnaire des périphs, regardes c'est quoi comme controleur (controleur ATA....)


 
http://grab.by/f7nG
 
ya rien dans le bios.
 
j'ai pas de manuel ^^mais je pense sata 2 de toute façon

n°8402343
Marc
Super Administrateur
Chasseur de joce & sly
Posté le 02-08-2012 à 11:38:14  profilanswer
 

Serie 5 = ICH10 = SATA 3G (ou 2.0) ;)

n°8402365
yaannick
Posté le 02-08-2012 à 11:45:54  profilanswer
 

Marc a écrit :

Serie 5 = ICH10 = SATA 3G (ou 2.0) ;)


 
http://grab.by/f7oC
 
http://grab.by/f7o0
 
là je comprends rien... bon j'ai trituré les pilotes sata et chipsets, j'avais peut etre zappé le pilote sata a la réinstallation, non ?

Message cité 1 fois
Message édité par yaannick le 02-08-2012 à 11:47:12
mood
Publicité
Posté le 02-08-2012 à 11:45:54  profilanswer
 

n°8402441
PierrotLeD​ingue
Yes we KANTE !
Posté le 02-08-2012 à 12:56:27  profilanswer
 

Bonjour tout le monde.
 
Je vais me prendre un Samsung 830 pour ajouter à mon laptop mais avant j'aimerais savoir ce qu'apporte le laptop kit et s'il est vraiment utile ?
 
Merci :)

n°8402485
jojo337
Pseudo à numéros
Posté le 02-08-2012 à 13:32:17  profilanswer
 

Non si tu as déja un dd dans ton laptop la cage originale devrais aller.

 

EDIT : Vidéo sur mon Asus N53sv de la différence de rapidité :D http://www.youtube.com/watch?v=KTY [...] e=youtu.be J'ai pris les chiffres d'une personne du forum.

Message cité 1 fois
Message édité par jojo337 le 02-08-2012 à 13:39:21

---------------
Sauce
n°8402548
PierrotLeD​ingue
Yes we KANTE !
Posté le 02-08-2012 à 14:17:59  profilanswer
 

Ok merci :)

n°8402555
alein
Lui, seul, est là
Posté le 02-08-2012 à 14:20:59  profilanswer
 

jojo337 a écrit :

Non si tu as déja un dd dans ton laptop la cage originale devrais aller.
 
EDIT : Vidéo sur mon Asus N53sv de la différence de rapidité :D http://www.youtube.com/watch?v=KTY [...] e=youtu.be J'ai pris les chiffres d'une personne du forum.


Mis à part le fait que la version laptop n'est pas vendue avec un kit de montage mais un kit de clonage usb->sata...^^ C'est la desktop qui a les adaptateurs...

n°8402568
erkan
Shikata ga nai
Posté le 02-08-2012 à 14:33:04  profilanswer
 

Le kit de montage ne m'a servi strictement à rien avec mon Antec Solo... la plaque de conversion 2,5 -> 3,5 ne marche pas avec les fixations du Solo qui demande des vis en dessous des HDD.


---------------
A/V/E
n°8402605
sayz
Posté le 02-08-2012 à 15:05:28  profilanswer
 

perso, il est posé en bas de la tour sans être attaché ni rien x)  
j'ai un emplacement SSD mais la connectique n'est pas assez longue pour y aller... donc on fait avec les moyens du bord.

n°8402623
alein
Lui, seul, est là
Posté le 02-08-2012 à 15:16:42  profilanswer
 

sayz a écrit :

perso, il est posé en bas de la tour sans être attaché ni rien x)  
j'ai un emplacement SSD mais la connectique n'est pas assez longue pour y aller... donc on fait avec les moyens du bord.


Adhésif double face "mousse", de toute façon il n'y a rien de mécanique dans le SSD...;)

n°8402648
sayz
Posté le 02-08-2012 à 15:30:00  profilanswer
 

Pas besoin mon PC ne bouge que très rarement. quand je bouge le PC j'le remet dans sa boite, sa prend deux secondes :)

n°8402666
voodoospir​it
Posté le 02-08-2012 à 15:37:32  profilanswer
 

apres plusieurs tests, le fait d avoir incorporé dans la base de registre les port0.1.2.3.4.5 comme pour le probleme que certains crucial M4 avait, le 830 ne semble plus freezer au bout de quelques temps pendant quelques dizaines de secondes sous les jeux (intel rapid storage installé)

n°8402761
BenFromLA
Posté le 02-08-2012 à 16:40:34  profilanswer
 

J'ai installé un Samsung 830 60GO sur mon PC du boulot et je suis très content du résultat les applications s'ouvrant maintenant en un quart de seconde.  
 
Vlà le benchmark sous win XP en mode IDE (pas d'autre choix pour l'OS):
http://hfr-rehost.net/self/pic/1eb973e88e32f277fcb7a600f86dc96113c3c389.jpeg
 
Les résultats ont l'air en deça des autres forumeurs, est-ce que ça vous semble correct ou il y a des choses à optimiser ?
 
 

n°8402766
alein
Lui, seul, est là
Posté le 02-08-2012 à 16:43:51  profilanswer
 

BenFromLA a écrit :

J'ai installé un Samsung 830 60GO sur mon PC du boulot et je suis très content du résultat les applications s'ouvrant maintenant en un quart de seconde.  
 
Vlà le benchmark sous win XP en mode IDE (pas d'autre choix pour l'OS):
http://hfr-rehost.net/http://self/ [...] 3c389.jpeg
 
Les résultats ont l'air en deça des autres forumeurs, est-ce que ça vous semble correct ou il y a des choses à optimiser ?
 
 


Bonjour, oui, XP et l'IDE ne sont pas les meilleures options pour un SSD...
De plus tu dois être en SATA I ou II si c'est un vieux PC.
Mais, comme c'est celui du boulot et que les benchmarks ne sont toujours pas une représentation réaliste de l'utilisation d'un PC, tout va bien comme tu le dis c'est plus rapide et réactif.
Et c'est bien cela qui compte, non ?

n°8402788
BenFromLA
Posté le 02-08-2012 à 16:56:43  profilanswer
 

alein a écrit :


Bonjour, oui, XP et l'IDE ne sont pas les meilleures options pour un SSD...
De plus tu dois être en SATA I ou II si c'est un vieux PC.
Mais, comme c'est celui du boulot et que les benchmarks ne sont toujours pas une représentation réaliste de l'utilisation d'un PC, tout va bien comme tu le dis c'est plus rapide et réactif.
Et c'est bien cela qui compte, non ?


 
La carte mère est en SATA 3 mais je sais pas si les drivers ont été correctement installé pour le gérer...
Ca marche très bien à l'usage et c'est le principal en effet, mais quand on est geek c'est dur de résister à un petit bench  :D  

n°8402794
alein
Lui, seul, est là
Posté le 02-08-2012 à 17:01:37  profilanswer
 

Faut regarder dans le BIOS si tu peux activer le mode AHCI déjà, mais il faudra réinstaller windows si ça marche. (sinon au boot tu auras un beau BSOD...)

n°8402806
BenFromLA
Posté le 02-08-2012 à 17:11:55  profilanswer
 

Ouaip l'AHCI est présent dans le bios mais ces histoires de BSOD m'ont fait peur, j'ai préféré rester en IDE.  
Je peux pas m'empêcher d'ouvrir et fermer les applis pour savourer la rapidité du truc, le SSD ça rend gaga  :lol:

n°8403244
Kel-Morian
Posté le 02-08-2012 à 23:32:04  profilanswer
 

J'ai activé l'AHCI après l'installation de windows, j'ai eu droit à un beau BSOD.
 
J'ai quand même réussi à rebooter en IDE puis est allez ici : http://support.microsoft.com/kb/922976/fr
J'ai fait la manip manuelle, rebooté en AHCI puis installé l'AHCI de ma CM par la suite.
 
Maintenant tout fonctionne nikel  :p

n°8403402
chermositt​o
Posté le 03-08-2012 à 07:15:25  profilanswer
 

Kel-Morian a écrit :

J'ai activé l'AHCI après l'installation de windows, j'ai eu droit à un beau BSOD.
 
J'ai quand même réussi à rebooter en IDE puis est allez ici : http://support.microsoft.com/kb/922976/fr
J'ai fait la manip manuelle, rebooté en AHCI puis installé l'AHCI de ma CM par la suite.
 
Maintenant tout fonctionne nikel  :p


Bonjour,
 
sur XP , la manip ?

n°8403412
bitubo
GT Turbo Addict
Posté le 03-08-2012 à 08:06:13  profilanswer
 

bon j'ai craqué :d

 

je viens de commander un autre 830 :d
pour mon petit pc fixe qui me sert de Serveur ( Sempron C/Q 3000+ s754 et 2go de ram sous W7 )

 

par contre j'ai prit un 60 ce qui est largement suffisant parce qu'a coté il y a 2.6To pour le stockage :d
parce que depuis un petit moment il est trèèèèèèèèèèèèès long et j'en ai marre

 

je sens que de toute façon le C2D et le portable vont y passer aussi :o


Message édité par bitubo le 03-08-2012 à 08:07:06

---------------
Watercooling CPU et CG, C2D E6750 @3.600Mhz @1.38v Réel (Vcore bios 1.400) [8x450Mhz], 4Go Crucial Ballistix PC6400 @ 563Mhz 5-5-5-15, 8800GTS 640 @720/1782/1080
n°8403431
Marc
Super Administrateur
Chasseur de joce & sly
Posté le 03-08-2012 à 08:46:16  profilanswer
 

yaannick a écrit :


 
http://grab.by/f7oC
 
http://grab.by/f7o0
 
là je comprends rien... bon j'ai trituré les pilotes sata et chipsets, j'avais peut etre zappé le pilote sata a la réinstallation, non ?


Ben quel est le problème ? Le SATA 3G / 2.0 c'est 300 Mo /s théoriques max, 260-270 Mo /s en pratique

n°8403437
Kel-Morian
Posté le 03-08-2012 à 08:55:05  profilanswer
 

chermositto a écrit :


Bonjour,
 
sur XP , la manip ?


 
Sous windows 7 pro 64bits.
 
La manip doit être réalisable sous XP aussi.

n°8404057
gegelensoi​s
Posté le 03-08-2012 à 17:44:58  profilanswer
 

Bonjour,
 
Voila je viens de monter ma nouvelle config, et je me demandais si il fallait faire des réglages particulier sur Samsung Magician (Je comprend quedale a ce logiciel en anglais) ?
J'ai vu que vous parler de TRIM ...
 
En tout cas grace a vos conseils j'ai bien branché mon SSD sur la Sata6Gb/s du 1er coup mdrrr et j'ai bien les 500Mb/s sous CrystalDisk comme prévu !

Message cité 1 fois
Message édité par gegelensois le 03-08-2012 à 17:51:39

---------------
i7-3770k + Noctua NH-U12P / Asus P8Z77-V Deluxe / Gigabyte GTX670 OC Windforce 3X / Crucial Tracer 2x8 Go CL8 PC12800 / Samsung 830 256Go / WD 2x640Go Raid1 / Corsair AX750
n°8404131
Kel-Morian
Posté le 03-08-2012 à 18:52:52  profilanswer
 

Petite question au passage, sur mon 256Go, je n'ai toujours pas réglé l'overprovisioning...
 
Alors m'a question est la suivante : quelle est la réelle utilité de lui allouer ses 23,80Go d'OP ? Est-ce vraiment nécessaire ?

n°8404138
tistou77
Geek Inside!!
Posté le 03-08-2012 à 19:01:20  profilanswer
 

gegelensois a écrit :

Bonjour,
 
Voila je viens de monter ma nouvelle config, et je me demandais si il fallait faire des réglages particulier sur Samsung Magician (Je comprend quedale a ce logiciel en anglais) ?
J'ai vu que vous parler de TRIM ...
 
En tout cas grace a vos conseils j'ai bien branché mon SSD sur la Sata6Gb/s du 1er coup mdrrr et j'ai bien les 500Mb/s sous CrystalDisk comme prévu !


Rien à faire avec ce soft (sous Win 7), hormis la MAJ du FW si besoin
 

Kel-Morian a écrit :

Petite question au passage, sur mon 256Go, je n'ai toujours pas réglé l'overprovisioning...
 
Alors m'a question est la suivante : quelle est la réelle utilité de lui allouer ses 23,80Go d'OP ? Est-ce vraiment nécessaire ?


Aucune utilité ;)
 


---------------
Mon topic d'achats/ventes: [VDS] Divers WC
n°8404376
Kel-Morian
Posté le 03-08-2012 à 22:33:42  profilanswer
 

Peux-tu développer stp Tistou ?

n°8404387
alein
Lui, seul, est là
Posté le 03-08-2012 à 22:43:45  profilanswer
 

Kel-Morian a écrit :

Peux-tu développer stp Tistou ?


Bonsoir
Sans vouloir être contrariant, tout est expliqué dans ce topic...Le TRIM est automatiquement géré par windows, le firmware est à jour dans la plupart des cas, et l'overprovisio est déjà réglé en usine, pas besoin d'en ajouter en plus.
voilà


Message édité par alein le 03-08-2012 à 22:44:05
n°8404419
cpagrave
Posté le 03-08-2012 à 23:24:33  profilanswer
 

Toujours les mêmes questions qui reviennent, à quand une FAQ dans le premier post :o

n°8404631
m3zcal
Posté le 04-08-2012 à 11:53:48  profilanswer
 

drap ! [:cyfl]


---------------
dcphoto.com
n°8404692
Kel-Morian
Posté le 04-08-2012 à 13:29:37  profilanswer
 

C'est pourtant pas faute d'avoir chercher sur le net une bonne partie de la soirée mais j'avoue ne pas l'être tapé les 39 page pour trouver cette info...
 
Hormis cela j'ai pu lire que l'OP intègré de base sur le 830 n'est que de l'imaginaire, et que les 7% que l'on a en moins sur le ssd sont simplement du au formatage du ssd pour l'installe windows, ce qui me paraît cohérent...

n°8404696
tistou77
Geek Inside!!
Posté le 04-08-2012 à 13:36:28  profilanswer
 

Kel-Morian a écrit :


Hormis cela j'ai pu lire que l'OP intègré de base sur le 830 n'est que de l'imaginaire, et que les 7% que l'on a en moins sur le ssd sont simplement du au formatage du ssd pour l'installe windows, ce qui me paraît cohérent...


 
Tu confonds Go et Gio pour le formatage, il y a bien un OP par défaut, le 128Go fait plus en réalité, ~136Gio (ou quelque chose comme ça)


---------------
Mon topic d'achats/ventes: [VDS] Divers WC
n°8406388
zorro51
Posté le 06-08-2012 à 07:45:20  profilanswer
 

J'ai recu mon 830. J'ai installé le logiciel Magician... et effectivement ca ne sert à rien, sauf pour l'update du firmware.  :heink:

n°8408774
kiweed
Posté le 08-08-2012 à 11:50:36  profilanswer
 

quote:zorro :J'ai recu mon 830. J'ai installé le logiciel Magician... et effectivement ca ne sert à rien, sauf pour l'update du firmware.  :heink:  
 
A tout ceux qui disent que ce soft ne sert à rien faite un test , 3 jours d 'utilisation, un test avec crystaldisk 300 mo en debit, optimisation avec ssd magician retour au perf maximum 500 mo donc oui effectivement seven gère tout seul mais tu n' est pas toujours au débit max, personnellement quand j'ai besoin de perf je lance magician et voila.
 
Après je suis pas pour lancer magician au démarrage ;)

n°8409479
desteplo
Posté le 08-08-2012 à 22:55:50  profilanswer
 

Bonsoir a tous comme prévu SSD reçu hier installé ce matin dans mon macbook pro :
 
http://img15.hostingpics.net/pics/722810DiskSpeedTest.png
 
Voila pour les perfs, sinon par rapport a un 5400tr ça change la vie... pour le silence et la réactivité.


---------------
|My Feed|
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  38  39  40  ..  243  244  245  246  247  248

Aller à :
Ajouter une réponse
 

Sujets relatifs
Perte de FPS après être passer en SSDGA-P55A-UD4 & SSD Crucial M4 128Go
SSD Kingston V+100 96Go[1000€] Nouvelle config SSD et estimation de l'ancienne
sata 3 et conseil SSDProblème de performance avec un SSD Vertex 3 60Gb
Quel SSD pour Win7 et les logiciels ?Quel boitier USB3 pour mon SSD ?
Choix SSD controleur conseillez moi 
Plus de sujets relatifs à : [Topic Unique] Les SSD Samsung SATA (En cours de MàJ)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR