Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2164 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  610  611  612  ..  661  662  663  664  665  666
Auteur Sujet :

[Topic Unique] Processeurs AMD Zen 2 "Matisse" (7nm-EUV/AM4/2019)

n°10654373
MEI
|DarthPingoo(tm)|
Posté le 11-11-2019 à 20:54:04  profilanswer
 

Reprise du message précédent :
Y'a pas la partition UEFI qui a été mis sur l'HDD par hasard et l'OS sur le SSD ? :o
 
Le mieux c'est d'installer avec seulement le SSD de connecté pour éviter les embrouilles. :D


---------------
| AMD Ryzen 7 3700X 8C/16T @ 3.6GHz - 16GB DDR4-3000 15-16-16 1T - ATI Radeon HD 7970 GHz Edition 3GB @ 1100/1500MHz |
mood
Publicité
Posté le 11-11-2019 à 20:54:04  profilanswer
 

n°10654397
pastor
٩(•̪̀●́)۶ ٩(●̮̮̃•̃)۶ ٩͡๏̯͡๏)۶
Posté le 11-11-2019 à 22:05:14  profilanswer
 

il y a quelqu'un qui aurait une ASRock X570M Pro4 (micro aTX) ici ?

n°10654498
Luzog
Posté le 12-11-2019 à 10:17:58  profilanswer
 

Bon, ça y est, je crois que j'ai trouvé la méthode qui me convient le mieux pour l'overclock de mon processeur (R5 3600)
 
Je me suis mis en OC manuel dans Ryzen Master et j'ai locké la fréquence à 4100Mhz.
 
Je tape les 3640 points sous cinebench et la température ne monte pour le moment pas à plus de 59°. Bon, c'est quasi sûr que je ne suis pas stable car je ne suis qu'à 1.325V.
 
Je dégrossis avec cinebench et je peaufinerai avec OCCT.  
 
Je ne suis absolument pas convaincu du PBO qui n'apporte strictement rien chez moi (3550 points au lieu de 3520 sans sous cinebench). J'ai testé aussi d'augmenter les limites de conso mais le CPU se comporte comme avant.  
 
Donc je reste avec l'ovclock manuel qui a l'air d'être pas mal. Au moins, le CPU redescend toujours quand il n'est pas solicité, et il reste constamment à 4100Mhz quand  il est en charge. Contrairement à avant où il oscillait entre 4000 et 4050.

Message cité 1 fois
Message édité par Luzog le 12-11-2019 à 10:18:20

---------------
Mon Feed--Achats/Ventes
n°10654514
mac fly
Posté le 12-11-2019 à 11:27:36  profilanswer
 

Luzog a écrit :

Bon, ça y est, je crois que j'ai trouvé la méthode qui me convient le mieux pour l'overclock de mon processeur (R5 3600)
 
Je me suis mis en OC manuel dans Ryzen Master et j'ai locké la fréquence à 4100Mhz.
 
Je tape les 3640 points sous cinebench et la température ne monte pour le moment pas à plus de 59°. Bon, c'est quasi sûr que je ne suis pas stable car je ne suis qu'à 1.325V.
 
Je dégrossis avec cinebench et je peaufinerai avec OCCT.  
 
Je ne suis absolument pas convaincu du PBO qui n'apporte strictement rien chez moi (3550 points au lieu de 3520 sans sous cinebench). J'ai testé aussi d'augmenter les limites de conso mais le CPU se comporte comme avant.  
 
Donc je reste avec l'ovclock manuel qui a l'air d'être pas mal. Au moins, le CPU redescend toujours quand il n'est pas solicité, et il reste constamment à 4100Mhz quand  il est en charge. Contrairement à avant où il oscillait entre 4000 et 4050.


L'o/c manuel te permet de grapiller qques mhz en "all core", mais il ne faut pas oublier que tu perds la fonction "BOOST" , en bench jeux quand tous les cores ne sont pas utilisés en simultané (scénario moins optimisé à fond "multithread" ) tu perdras en perfs -certes pas grand chose-.
 
Bref il ne faut pas voir "que cinebench" pour déduire que l'o/c manuel est systématiquement mieux, sauf si tu n'utilises ton pc que pour bosser dans des applis à fond multithread . Dans le cas des jeux, ou applis moins multithread,  l'absence totale de la fonction "boost" lié à l'o/c manuel des ryzen, te fera forcément perdre légèrement en perf...
 
Avec ma config à base de R5 3600 watercoolé, l'o/c manuel ne m'apporte ~rien de concret meme au travers cinebench (en manuel fixé à 4.2ghz vs PBO où mon cpu oscille entre 4.1 et 4.2 ghz or en boost avec le PBO activé, il se tape quand meme des pointes jusqu'à 4.4ghz ! -> la plupart du temps j'ai pas mal de mes coeurs qui tournent à ~4.3ghz. Donc dans mon cas j'y gagne en laissant activé le PBO ... )

Message cité 1 fois
Message édité par mac fly le 12-11-2019 à 11:40:07
n°10654517
Harbinger7​6
Suceur d'ortolan pro
Posté le 12-11-2019 à 11:41:34  profilanswer
 

J'ai essayé hier d'OC mon 2700X via Ryzen Master, et ensuite après avoir vu que l'OC me posait des soucis malgré mes multiples essais, tenté un undervolt avec les fréquences @stock du CPU en mettant un offset à -0.06 environ (de tête) tout simplement. Rien à faire, la moindre modif me fou le delbor avec mes RAM Trident Z RGB. Soit la synchro du RGB est plus possible, et malgré les manip à la main pour relancer j'ai des rams qui veulent pas prendre en compte les profils et prennent un peu les profils qu'elles veulent (sous le logiciel Trident Z RGB), soit j'ai carrément des parties de certaines barrettes où les LEDs restent éteintes (2/3 de la partie basse de la RAM), et certaines qui fonctionnent bien. Un vrai foutoir, la moindre modif, même minimale, me fou en l'air mes synchro de RAM... :o

 

J'espère que le 3950X avec mobo X570 ce sera pas autant le bazar.

 

Après je n'exclue pas de faire mal les choses, si il y a bien un domaine dans les PC dans lequel je suis mauvais, c'est l'overclocking/undervolting. :o

Message cité 1 fois
Message édité par Harbinger76 le 12-11-2019 à 11:42:15

---------------
AMD Ryzen 7 2700X / AORUS X470 Gaming 7 WiFi / G.Skill Trident Z RGB 4x8 Go 3200 MHz CL16 / AORUS GeForce RTX 2080 Ti Xtreme 11G / Corsair Carbide 200R / Corsair Hydro H75 / Samsung 970 EVO Plus 500 Go / FSP Hydro G 850W / Windows 10 Home 64 Bits
n°10654542
shikasta
Rodrigue as tu deux coeurs?
Posté le 12-11-2019 à 13:04:34  profilanswer
 

Le 2700X je lui collais un offset négatif de -0.1000v sans soucis et pareil pour mon 3900X (ce qui n'est pas le cas pour les 3600-3800 qui ne réagissent pas comme le 3900X).
Pour tes Ram il faut simplement utiliser XMP et ça roule !


---------------
Le temps est une putain sans trottoir. Cioran.
n°10654546
HappyHarry
Posté le 12-11-2019 à 13:11:24  profilanswer
 

Harbinger76 a écrit :

J'ai essayé hier d'OC mon 2700X via Ryzen Master, et ensuite après avoir vu que l'OC me posait des soucis malgré mes multiples essais, tenté un undervolt avec les fréquences @stock du CPU en mettant un offset à -0.06 environ (de tête) tout simplement. Rien à faire, la moindre modif me fou le delbor avec mes RAM Trident Z RGB. Soit la synchro du RGB est plus possible, et malgré les manip à la main pour relancer j'ai des rams qui veulent pas prendre en compte les profils et prennent un peu les profils qu'elles veulent (sous le logiciel Trident Z RGB), soit j'ai carrément des parties de certaines barrettes où les LEDs restent éteintes (2/3 de la partie basse de la RAM), et certaines qui fonctionnent bien. Un vrai foutoir, la moindre modif, même minimale, me fou en l'air mes synchro de RAM... :o

 

J'espère que le 3950X avec mobo X570 ce sera pas autant le bazar.

 

Après je n'exclue pas de faire mal les choses, si il y a bien un domaine dans les PC dans lequel je suis mauvais, c'est l'overclocking/undervolting. :o

 


le pb des trident z rgb premieres du nom est connu, si tu utilises plus d'un soft pour la gestion du rgb => degage celui de gskill

 

pour l'offset, PBO et -0,1V sans souci ici (et pareil @stock)


Message édité par HappyHarry le 12-11-2019 à 13:11:43
n°10654547
Harbinger7​6
Suceur d'ortolan pro
Posté le 12-11-2019 à 13:11:46  profilanswer
 

C'est bien ça le souci, je suis déjà en XMP enabled. @3200 CL16 de mes RAM et les timing sous CPU-Z sont les bonnes.

 

Ce que je n'explique pas, c'est pourquoi la plus miniscule des modif mette autant le bazar dans le RGB de mes LEDs des Trident Z. (que j'en perde carrément le contrôle, les RAM mettent des profils aléatoires comme ça quand ça leur chante, et ce, à chaque fois que je redémarre ou fasse un boot normal :o )

 

Sous le logiciel G.Skill, j'en ai même certaines qui n'apparaissent même plus (hier le slot DRAM3 avait disparu de la liste, j'avais que DRAM1, 2 et 4 et SYNC)

 

Bref, je vais voir ce soir, je vais essayer de remettre tout le BIOS d'origine et refaire quelques tests avec Ryzen Master/OCCT et sous le BIOS, on verra bien.

 

EDIT: @HappyHarry: J'ai lu ça quelque part, je l'utilise c'est surtout pour l'effet Rainbow, RGB Fusion d'AORUS ne le propose pas. Mais si je dois le supprimer alors tant pis je le ferais. ^^'

Message cité 1 fois
Message édité par Harbinger76 le 12-11-2019 à 13:16:10

---------------
AMD Ryzen 7 2700X / AORUS X470 Gaming 7 WiFi / G.Skill Trident Z RGB 4x8 Go 3200 MHz CL16 / AORUS GeForce RTX 2080 Ti Xtreme 11G / Corsair Carbide 200R / Corsair Hydro H75 / Samsung 970 EVO Plus 500 Go / FSP Hydro G 850W / Windows 10 Home 64 Bits
n°10654551
HappyHarry
Posté le 12-11-2019 à 13:17:44  profilanswer
 

Harbinger76 a écrit :

C'est bien ça le souci, je suis déjà en XMP enabled. @3200 CL16 de mes RAM et les timing sous CPU-Z sont les bonnes.
 
Ce que je n'explique pas, c'est pourquoi la plus miniscule des modif mette autant le bazar dans le RGB de mes LEDs des Trident Z. (que j'en perde carrément le contrôle, les RAM mettent des profils aléatoires comme ça quand ça leur chante, et ce, à chaque fois que je redémarre ou fasse un boot normal :o )
 
Sous le logiciel G.Skill, j'en ai même certaines qui n'apparaissent même plus (hier le slot DRAM3 avait disparu de la liste, j'avais que DRAM1, 2 et 4 et SYNC)
 
Bref, je vais voir ce soir, je vais essayer de remettre tout le BIOS d'origine et refaire quelques tests avec Ryzen Master/OCCT et sous le BIOS, on verra bien.
 
EDIT: @HappyHarry: J'ai lu ça quelque part, je l'utilise c'est surtout pour l'effet Rainbow, RGB Fusion d'AORUS ne le propose pas. Mais si je dois le supprimer alors tant pis je le ferais. ^^'


 
possible que le spd soit completement corrompu, ca expliquerait le fait que le xmp ne fonctionne plus ...

n°10654589
Harbinger7​6
Suceur d'ortolan pro
Posté le 12-11-2019 à 14:33:49  profilanswer
 

Je pense que tu viens de mettre le doigt sur le souci. J'ai juste tapé Trident Z RGB SPD Corruption sur Google, et j'ai eu ma réponse.

 

Bon ben on sait où est le souci alors, c'est pas le CPU. Je vais virer la suite de G.Skill et le driver qui va avec, et passer le contrôle sous RGB Fusion.

 

Un scan de Thaiphoon Burner aussi pour vérifier, en espérant que ce soit sans grande incidence. J'ai entendu qu'on pouvait fix les SPD foireux avec. Hier j'avais encore mes 32 gigots détectés sous Windows donc ça ca.

 

Du coup [HS OFF] mes excuses. :o

Message cité 1 fois
Message édité par Harbinger76 le 12-11-2019 à 14:34:34

---------------
AMD Ryzen 7 2700X / AORUS X470 Gaming 7 WiFi / G.Skill Trident Z RGB 4x8 Go 3200 MHz CL16 / AORUS GeForce RTX 2080 Ti Xtreme 11G / Corsair Carbide 200R / Corsair Hydro H75 / Samsung 970 EVO Plus 500 Go / FSP Hydro G 850W / Windows 10 Home 64 Bits
mood
Publicité
Posté le 12-11-2019 à 14:33:49  profilanswer
 

n°10654593
[Toine]
La BX , c'est chix!
Posté le 12-11-2019 à 14:42:46  profilanswer
 

Harbinger76 a écrit :

Je pense que tu viens de mettre le doigt sur le souci. J'ai juste tapé Trident Z RGB SPD Corruption sur Google, et j'ai eu ma réponse.
 
Bon ben on sait où est le souci alors, c'est pas le CPU. Je vais virer la suite de G.Skill et le driver qui va avec, et passer le contrôle sous RGB Fusion.
 
Un scan de Thaiphoon Burner aussi pour vérifier, en espérant que ce soit sans grande incidence. J'ai entendu qu'on pouvait fix les SPD foireux avec. Hier j'avais encore mes 32 gigots détectés sous Windows donc ça ca.
 
Du coup [HS OFF] mes excuses. :o


Ce sont les LED qui doivent foutre la merde en fait :D .
D'ailleurs je crois que les raspberry pi 2 ou 3 je sais plus, ont tendance à rebooter quand on prend une photo au flash du proc :D


---------------
mes ventes : http://forum.hardware.fr/hfr/Achat [...] 0413_1.htm .
n°10654616
Luzog
Posté le 12-11-2019 à 15:40:33  profilanswer
 

mac fly a écrit :


L'o/c manuel te permet de grapiller qques mhz en "all core", mais il ne faut pas oublier que tu perds la fonction "BOOST" , en bench jeux quand tous les cores ne sont pas utilisés en simultané (scénario moins optimisé à fond "multithread" ) tu perdras en perfs -certes pas grand chose-.

 

Bref il ne faut pas voir "que cinebench" pour déduire que l'o/c manuel est systématiquement mieux, sauf si tu n'utilises ton pc que pour bosser dans des applis à fond multithread . Dans le cas des jeux, ou applis moins multithread, l'absence totale de la fonction "boost" lié à l'o/c manuel des ryzen, te fera forcément perdre légèrement en perf...

 

Avec ma config à base de R5 3600 watercoolé, l'o/c manuel ne m'apporte ~rien de concret meme au travers cinebench (en manuel fixé à 4.2ghz vs PBO où mon cpu oscille entre 4.1 et 4.2 ghz or en boost avec le PBO activé, il se tape quand meme des pointes jusqu'à 4.4ghz ! -> la plupart du temps j'ai pas mal de mes coeurs qui tournent à ~4.3ghz. Donc dans mon cas j'y gagne en laissant activé le PBO ... )


Yes je sais bien tout ça. Je fais quasi que du jeu. Mais j'aime pas comme le processeur chauffe. Là je me suis fixé à 4ghz all core et le cpu ne dépasse pas les 50 degrés en jeu. Les pointes à 1,46 et le voltage en charge à 1,37 ne me convient pas. Mon cpu ne de passais jamais les 4150Mhz de toute manière (même en activant le pbo, en mettant +200 et en augmentant les limites de conso). Donc je préfère rester à 4ghz. Là je suis à 1,27V pour le moment.


---------------
Mon Feed--Achats/Ventes
n°10654997
pastor
٩(•̪̀●́)۶ ٩(●̮̮̃•̃)۶ ٩͡๏̯͡๏)۶
Posté le 13-11-2019 à 14:25:59  profilanswer
 

https://www.tomshardware.fr/windows [...] on-du-cpu/
 
Windows 10 : la grande mise à jour 2H9 disponible, meilleure gestion du CPU
 
"Le système d’exploitation change aussi son ordonnanceur pour mieux gérer les « coeurs favoris » de certains processeurs, en leur distribuant mieux les charges prioritaires de travail. Une optimisation qui pourrait concerner les Ryzen, dont certains coeurs ont des fréquences maximales supérieures"

n°10655019
Kageryuzan
Posté le 13-11-2019 à 15:24:11  profilanswer
 

Le bios final pour l'agesa 1.0.0.4 B disponible pour l'X570 Taichi : https://www.asrock.com/MB/AMD/X570% [...] r.asp#BIOS


---------------
Asrock X570 Taichi | AMD Ryzen 3700X | Sapphire 5700 XT Nitro+ | NZXT Kraken X52 | NZXT E850 | NZXT H710i | Samsung C27HG70 | Massdrop CTRL | Roccat Nyth
n°10655038
Tey35
Posté le 13-11-2019 à 16:29:18  profilanswer
 

-L’OC manuel ne sert à rien sur Ryzen, et peut même être contreproductif.
-Les pics de voltage (impressionnant en chiffres) sont normaux sur Ryzen et font parti du fonctionnement du processeur, ils ne durent que quelques millisecondes et sont sans danger si vos T• sont correctes.
-Laisser les Ryzen stock.
 
Ça a été répété 10x sur les centaines de pages du topic mais apparemment toujours pas compris =D.


---------------
Ryzen 3800X / 32Go 3600C16 / Vega 64 Gigabyte OC / B450 Strix / 970evo Nvme /Noctua NHU12A / Seasonic Focus+ 850 / Phanteks evolv x / 5x Noctua NFP14s / MSI Optix Mag271CQR 1440p 144Hz et Pixel mort :D
n°10655041
havoc_28
Posté le 13-11-2019 à 16:36:31  profilanswer
 

Tey35 a écrit :

-L’OC manuel ne sert à rien sur Ryzen, et peut même être contreproductif.
-Les pics de voltage (impressionnant en chiffres) sont normaux sur Ryzen et font parti du fonctionnement du processeur, ils ne durent que quelques millisecondes et sont sans danger si vos T• sont correctes.
-Laisser les Ryzen stock.
 
Ça a été répété 10x sur les centaines de pages du topic mais apparemment toujours pas compris =D.


 
Pour être totalement précis, sur Zen (+), sur le plan de l'overclocking y avait de quoi faire sur les variantes non X, et jouer avec l'offset est toujours une option, tant que l'on vérifie bien que les performances ne se dégradent pas.
 
De toute façon ça ne coûte rien de tester, en jouant via offset et fixant soit même le coeff  etc si c'est contre productif, autant laisser à stock oui, mais le tester par soit même c'est le mieux au final :D.


Message édité par havoc_28 le 13-11-2019 à 16:43:32
n°10655051
Yog Sothot​h
Conchie les religions
Posté le 13-11-2019 à 16:48:51  profilanswer
 

La question que je me pose est: Est ce que la tension appliquée en auto ne va pas fatiguer la CM ? Je me souviens de mon core 2 quad 9550 que comme un con j'ai overclocké en auto et qui se prenait 1,45 V de Vcore. Avant que je ne lise la page HFR qui va bien. Il est devenu instable après seulement quatre ans et demi.  :??:


---------------
L'adulte ne croit pas au père Noël: Il vote. (P.Desproges)
n°10655054
HappyHarry
Posté le 13-11-2019 à 16:53:57  profilanswer
 

Non

n°10655055
havoc_28
Posté le 13-11-2019 à 16:55:24  profilanswer
 

Yog Sothoth a écrit :

La question que je me pose est: Est ce que la tension appliquée en auto ne va pas fatiguer la CM ? Je me souviens de mon core 2 quad 9550 que comme un con j'ai overclocké en auto et qui se prenait 1,45 V de Vcore. Avant que je ne lise la page HFR qui va bien. Il est devenu instable après seulement quatre ans et demi.  :??:


 
Normalement si l'étage d'alimentation de la carte mère est correctement dimensionné / refroidi y a pas de raison.

n°10655120
Yog Sothot​h
Conchie les religions
Posté le 13-11-2019 à 19:22:15  profilanswer
 

Ok.  :jap:


---------------
L'adulte ne croit pas au père Noël: Il vote. (P.Desproges)
n°10655181
simracingp​assion
Posté le 13-11-2019 à 21:26:01  profilanswer
 

Bon je crois que j'ai fais une grosse bêtise...j'ai voulu passer un ccx en 4.6 Ghz en laissant les autres en auto dans le bios et maintenant impossible d'accéder au bios…
 
Meme un clear cmos ne semble pas resoudre le probleme...j'ai la led de la carte mere qui reste bloquée sur VGA avec le code " s3 resume failed" qui devient ensuite "OC"
 
 :sweat:

n°10655212
lagaffe67
Posté le 13-11-2019 à 22:22:24  profilanswer
 

demonte et remonte le cpu ;) avec de la chance ...


---------------
Feed Back - Topic Vente Hardware
n°10655213
Natopsi
☄️Just end it already!☄️
Posté le 13-11-2019 à 22:24:09  profilanswer
 

Virer la pile, laisser reposer la nuit  :D


---------------
ACH/VDSHFRCoin:7Z2K2a9BLZ1yo1v8uMr4rg7qD3vtBFXZ6p◈1435mm⚡
n°10655216
simracingp​assion
Posté le 13-11-2019 à 22:26:24  profilanswer
 

J'ai tout demonté je ne vois rien d'anormal...mais toujours pas de bios ou pas d'affichage en fait... :sweat:

 

edit : nouveau code d'erreur : "02" AP initialisation before microcode loading


Message édité par simracingpassion le 13-11-2019 à 22:34:29
n°10655233
togno
Posté le 13-11-2019 à 23:01:49  profilanswer
 

pastor a écrit :

https://www.tomshardware.fr/windows [...] on-du-cpu/
 
Windows 10 : la grande mise à jour 2H9 disponible, meilleure gestion du CPU
 
"Le système d’exploitation change aussi son ordonnanceur pour mieux gérer les « coeurs favoris » de certains processeurs, en leur distribuant mieux les charges prioritaires de travail. Une optimisation qui pourrait concerner les Ryzen, dont certains coeurs ont des fréquences maximales supérieures"


 
Combien de bug et combien de machine bricked au déploiement pour une "amélioration des performances" qui sera invisible ?  :whistle:

n°10655237
pastor
٩(•̪̀●́)۶ ٩(●̮̮̃•̃)۶ ٩͡๏̯͡๏)۶
Posté le 13-11-2019 à 23:11:22  profilanswer
 

togno a écrit :


 
Combien de bug et combien de machine bricked au déploiement pour une "amélioration des performances" qui sera invisible ?  :whistle:


Pour l’instant je n’ai pas vu de bugs, et j’ai constaté que ma machine restait réactive plus longtemps que d’habitude, reste à la laisser encore tourner 2 jours en bossant à fond dessus pour voir si cela se confirme ( en general, c’est quand ma barre des tache commence à être bien chargée que je franchis un point de non retour -> reboot obligatoire pour que ma machine redevienne réactive comme apres un fresh reboot )

Message cité 1 fois
Message édité par pastor le 13-11-2019 à 23:52:21
n°10655258
togno
Posté le 13-11-2019 à 23:55:35  profilanswer
 

pastor a écrit :


Pour l’instant je n’ai pas vu de bugs, et j’ai constaté que ma machine restait réactive plus longtemps que d’habitude, reste à la laisser encore tourner 2 jours en bossant à fond dessus pour voir si cela se confirme ( en general, c’est quand ma barre des tache commence à être bien chargée que je franchis un point de non retour -> reboot obligatoire pour que ma machine redevienne réactive comme apres un fresh reboot )


 
 
Wow. Tu fais des trucs spécialement mal opti ou c'est l'OS qui est vraiment a ch*er ? Ca te le faisait déjà avec ton ancien CPU ou c'est que les ryzen ?

n°10655268
pastor
٩(•̪̀●́)۶ ٩(●̮̮̃•̃)۶ ٩͡๏̯͡๏)۶
Posté le 14-11-2019 à 00:23:24  profilanswer
 

togno a écrit :


 
 
Wow. Tu fais des trucs spécialement mal opti ou c'est l'OS qui est vraiment a ch*er ? Ca te le faisait déjà avec ton ancien CPU ou c'est que les ryzen ?


j'ai typiquement ce soucis lorsque mon environnement est en vitesse de croisière (au moins au bout d'une journée de taf)  :  3dsmax, photoshop , acdsee, anydesk , word excel et powerpoint , acrobat avec 4-5 documents ouverts, 3 ou 4 dossiers windows et de 15 à 50 onglets firefox chargés, la ram etant utilisée a moitié (sur 32go)
 
j'ai ces ralentissements depuis que j'ai un threadripper 1950x au bout d'un certain temps d'utilisation, c’était perceptible lorsque j'avais un i7-6950x 10 cores mais bcp plus rarement et au bout de 4-5 jours d'utilisation et en moins flagrant (le systeme restait plus réactif)
 
les différentes mises a jour de chipset AMD et de windows 10 de cette année ont semblé résoudre partiellement ce problème, mais pas complétement, loin de là. (ou alors,  il y a eu des retours en arrière inopinés au fils des mises a jours)
 
C'est peut être lié a mon utilisation singulière de mon pc  ....
mais c'est pour ça que j'ai beaucoup d'espoir dans le ryzen2 qui apporte plus de cache , plus de vitesse sur l'infinityfabric et moins de latence en général + d'ipc et de fréquence ...  
 
Du coup, ça sera soit ryzen9 3950x soit TR 3970x si une carte mère trx-40 micro-atx sort dans pas trop longtemps.
 
Oui j'ai l'impression qu'il y a un problème avec le scheduler de win10 ou un problème de conception sur le ryzen1 (ou les 2)
tu tournes sous linux ?

Message cité 1 fois
Message édité par pastor le 15-11-2019 à 16:29:24
n°10655295
togno
Posté le 14-11-2019 à 02:27:30  profilanswer
 

Win7 et linux. Linux évidemment jamais de soucis mais win7 pas vraiment non plus. J'ai une utilisation proche de la tienne.  
 
Avec mon anciens proco (i7) il m'arrivait d'avoir des ralentissements au bout d'un moment, mais c'était lié à une appli spécifique, et c'était après plusieurs heures (au moins 4 ou 5) à avoir le CPU a 100%. Elle bouffait genre 20-22% de CPU par instance et j'en lançais jusqu'a 6 en //. Et parfois une des instances finissait par devenir problématique, si bien qu'en fermant tout sauf celle là le système était très lent, trouver laquelle et la relancer réglait le soucis.
J'ai aussi eu, mais très rarement, le système assez lent au lancement. C'était typiquement quand je lançais bcp d'appli très gourmandes alors que l'OS était encore en train de charger les services au démarrage.  
 
Depuis sous ryzen2 absolument aucun soucis.

n°10655317
Pipould's
Leader d'un cellphones gang !
Posté le 14-11-2019 à 08:42:54  profilanswer
 

togno a écrit :

Win7 et linux. Linux évidemment jamais de soucis mais win7 pas vraiment non plus. J'ai une utilisation proche de la tienne.  
 
Avec mon anciens proco (i7) il m'arrivait d'avoir des ralentissements au bout d'un moment, mais c'était lié à une appli spécifique, et c'était après plusieurs heures (au moins 4 ou 5) à avoir le CPU a 100%. Elle bouffait genre 20-22% de CPU par instance et j'en lançais jusqu'a 6 en //. Et parfois une des instances finissait par devenir problématique, si bien qu'en fermant tout sauf celle là le système était très lent, trouver laquelle et la relancer réglait le soucis.
J'ai aussi eu, mais très rarement, le système assez lent au lancement. C'était typiquement quand je lançais bcp d'appli très gourmandes alors que l'OS était encore en train de charger les services au démarrage.  
 
Depuis sous ryzen2 absolument aucun soucis.


 
Avec une utilisation completement differente j'ai parfois eu des ralentissements avec mon Ryzen2600. Sans explications precise.  
 
Avec les MAJ de drivers et le changement vers 3900x, aucun soucis.

n°10655321
MEI
|DarthPingoo(tm)|
Posté le 14-11-2019 à 09:13:23  profilanswer
 

pastor a écrit :


j'ai typiquement ce soucis lorsque mon environnement est en vitesse de croisière (au moins au bout d'une journée de taf)  :  3dsmax, photoshop , acdsee, anydesk , word et excel , acrobat avec 4-5 documents ouverts, 3 ou 4 dossiers windows et de 15 à 50 onglets firefox chargés, la ram etant utilisée a moitié (sur 32go)
 
j'ai ces ralentissements depuis que j'ai un threadripper 1950x au bout d'un certain temps d'utilisation, c’était perceptible lorsque j'avais un i7-6950x 10 cores mais bcp plus rarement et au bout de 4-5 jours d'utilisation et en moins flagrant (le systeme restait plus réactif)
 
les différentes mises a jour de chipset AMD et de windows 10 de cette année ont semblé résoudre partiellement ce problème, mais pas complétement, loin de là. (ou alors,  il y a eu des retours en arrière inopinés au fils des mises a jours)
 
C'est peut être lié a mon utilisation singulière de mon pc  ....
mais c'est pour ça que j'ai beaucoup d'espoir dans le ryzen2 qui apporte plus de cache , plus de vitesse sur l'infinityfabric et moins de latence en général + d'ipc et de fréquence ...  
 
Du coup, ça sera soit ryzen9 3950x soit TR 3970x si une carte mère trx-40 micro-atx sort dans pas trop longtemps.
 
Oui j'ai l'impression qu'il y a un problème avec le scheduler de win10 ou un problème de conception sur le ryzen1 (ou les 2)
tu tournes sous linux ?


 
Non mais même avec un vieux Haswell j'ai des trucs louchent parfois si je reboot pas pendant plusieurs jours au taf... a force de lancer/quitter différentes version de Visual Studio ou autres IDE pour PHP/BDD & co je crois que ça fini par partir en vrille niveau fragmentation RAM/swap...
 


---------------
| AMD Ryzen 7 3700X 8C/16T @ 3.6GHz - 16GB DDR4-3000 15-16-16 1T - ATI Radeon HD 7970 GHz Edition 3GB @ 1100/1500MHz |
n°10655324
Alkinos
Posté le 14-11-2019 à 09:17:45  profilanswer
 

Hier, j'ai forcé la MAJ de windows et j'ai lancé un CB20 avec mon 3700x (stock mais PBO activé).
J'ai tapé les 4875, je trouve ca mieux que ce que j'avais eu avant (dans les 4750).
Cause à effet? je suis pas sur mais bon.

n°10655327
Pipould's
Leader d'un cellphones gang !
Posté le 14-11-2019 à 09:30:37  profilanswer
 

Alkinos a écrit :

Hier, j'ai forcé la MAJ de windows et j'ai lancé un CB20 avec mon 3700x (stock mais PBO activé).
J'ai tapé les 4875, je trouve ca mieux que ce que j'avais eu avant (dans les 4750).
Cause à effet? je suis pas sur mais bon.


 
Impossible de forcer la maj chez moi :/

n°10655328
Alkinos
Posté le 14-11-2019 à 09:32:34  profilanswer
 

Bizarre j’ai juste eu à cliquer sur installer et ça s’est MAJ rapidement.

n°10655334
Pipould's
Leader d'un cellphones gang !
Posté le 14-11-2019 à 09:44:27  profilanswer
 

J'ai celle la "2019-11 Cumulative Update for Windows 10 Version 1903 " Mais pas de 1909...

n°10655339
PrisK_
Posté le 14-11-2019 à 09:56:39  profilanswer
 

:hello:  
 
Les derniers BIOS sont disponibles chez Asrock pour une bonne partie de leur gamme.  
Mise à jour effectué de mon côté, niveau RyzenMaster, température idle plus faible, le voltage semble aussi un poil moins élevé, à confirmer avec de vrais tests :)


---------------
FeedBack - Achats/Ventes
n°10655341
Alkinos
Posté le 14-11-2019 à 09:59:36  profilanswer
 

Et je viens de voir que ma gigabyte b450i vient de recevoir aussi le nouveau bios ;)

n°10655342
kakal33
Posté le 14-11-2019 à 10:01:32  profilanswer
 

Pipould's a écrit :

J'ai celle la "2019-11 Cumulative Update for Windows 10 Version 1903 " Mais pas de 1909...


La 1909 c’est essentiellement une partie des correctifs de cette année il me semble, comme mon W10 est à jour ça m’a pris 2 mn pour passer à la 1909

n°10655349
Regla88
Posté le 14-11-2019 à 10:15:56  profilanswer
 

Pareil.

n°10655355
lagaffe67
Posté le 14-11-2019 à 10:35:00  profilanswer
 

+1


---------------
Feed Back - Topic Vente Hardware
n°10655367
Pipould's
Leader d'un cellphones gang !
Posté le 14-11-2019 à 10:52:45  profilanswer
 

T'as pas le nouveau scheduler optimise ryzen dedans ?

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  610  611  612  ..  661  662  663  664  665  666

Aller à :
Ajouter une réponse
 

Sujets relatifs
[HFR] Dossier : AMD Ryzen 7 2700, Ryzen 5 2600 et Intel Core i7-8700, Core i5-86[Conseil achat) AMD ou INTEL 500e max
petite config jeux[Topic Unique] ** MSI ** X570/470 & B550/450
Je suis perdu dans la bataille Intel vs AMD[Topic unique] nvidia GP107 Pascal (14nm)
[HFR] Actu : Le 10nm d'Intel (encore) retardé, le 7nm TSMC lancé[HFR] Actu : AMD Vega 7nm en laboratoire, Zen 2 échantillonné en 2018
Plus de sujets relatifs à : [Topic Unique] Processeurs AMD Zen 2 "Matisse" (7nm-EUV/AM4/2019)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR