Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
409 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  56  57  58  59  60  61
Auteur Sujet :

[Topic Unique] AMD Basses conso, Kabini/Temash en 28 nm

n°7893605
Gein
Posté le 09-05-2011 à 00:25:37  profilanswer
 

Reprise du message précédent :
J’avais déjà remarqué ça sur les phenom, il y a des prédiviseur sur les coef, tu peux avoir 4,25

mood
Publicité
Posté le 09-05-2011 à 00:25:37  profilanswer
 

n°7893606
moyen_moin​s
chat réincarné
Posté le 09-05-2011 à 00:29:50  profilanswer
 

supernobou a écrit :

Pour l'adresse 0xC0010064 en passant de 8000028C00005A30 à 8000028C00005A31, je suis passé de 800MHz à 750MHz sous aida64 et CPU-Z avec un coeff de 7,53  
 
pour l'adresse 0xC0010065 en passant de 8000011A00004C12 à 8000011A00004C11, je suis passé de 1280MHz à 1420MHz sous aida64 et CPU-Z avec un coeff de 14,22  
 
et pour l'adresse 0xC0010066 en passant de 0x8000012600004010 à 8000011A00004C03, je suis passé de 1600MHz à 1820MHz sous aida64 et CPU-Z avec un coeff de 18,29  :heink:
 
Je test pour sous aida pour voir si la fréquence à vraiment changer (augmentation de perf)


Alors ? [:totoz]

n°7893607
Zack38
Posté le 09-05-2011 à 00:31:00  profilanswer
 

Comment il fait pour changer les valeurs ? [:transparency]

n°7893612
Gein
Posté le 09-05-2011 à 00:35:19  profilanswer
 

avec ce soft http://jacky5488.myweb.hinet.net/
 
Sinon on peut avoir des coef bien bizarres :
 
http://img821.imageshack.us/img821/5018/cpuzap.png

n°7893617
moyen_moin​s
chat réincarné
Posté le 09-05-2011 à 00:42:02  profilanswer
 

La fréquence était réelle ?

n°7893618
Zack38
Posté le 09-05-2011 à 00:44:47  profilanswer
 

C'est surtout ça, ouais. [:transparency]
 
Je testerai un jour :d

n°7893621
Gein
Posté le 09-05-2011 à 00:47:29  profilanswer
 

Oui en fait c'est des pré-diviseurs là j'avais mis 15,5/4 => 3.875.
 
On peut même diviser par 8.

n°7893624
moyen_moin​s
chat réincarné
Posté le 09-05-2011 à 00:51:38  profilanswer
 

J'ai testé rapido : je suis passé de 1GHz sur mon C-50 à 950MHz et sur superpi, j'observe une différence : 3sec ! [:totoz]

n°7893627
Zack38
Posté le 09-05-2011 à 00:53:40  profilanswer
 

Va falloir faire plus concluant [:ocube]

n°7893630
Gigathlon
Quad-neurones natif
Posté le 09-05-2011 à 00:58:06  profilanswer
 

Je m'en vais tester ça sur mon E-350 :o

mood
Publicité
Posté le 09-05-2011 à 00:58:06  profilanswer
 

n°7893631
moyen_moin​s
chat réincarné
Posté le 09-05-2011 à 01:03:03  profilanswer
 

Bon, sur le P0, si j'augmente de 1 le dernier octet, je tombe 0,5 sur le coef.
En partant de 30 (10) jusqu'à 35 (7,5).
Par contre, j'ai voulu retrancher 1 (2F) pour avoir 10,5 et là, j'ai eu un coef 6 [:tinostar]

 

edit: truc marrant : la valeur de 8 sur le coef est différente sur P0 (34) et P1 (40) [:transparency]


Message édité par moyen_moins le 09-05-2011 à 01:04:14
n°7893641
moyen_moin​s
chat réincarné
Posté le 09-05-2011 à 01:31:43  profilanswer
 

J'ai réussi à monter le coef de mon C-50 [:jar jar]

 

edit: mais cette sale race me baisse le fsb [:baragor]

 

edit² : http://hfr-rehost.net/preview/self/pic/4f98944ac9e83640dd3f65b0c46adce381a0fda5.jpeg


Message édité par moyen_moins le 09-05-2011 à 01:41:29
n°7893645
moyen_moin​s
chat réincarné
Posté le 09-05-2011 à 02:02:59  profilanswer
 

J'ai continué à baisser le coef et cet andouille pour compenser a fait grimper le fsb à 166 d'après HWinfo32 [:pingouino]

n°7893646
Gigathlon
Quad-neurones natif
Posté le 09-05-2011 à 02:04:22  profilanswer
 

J'ai beau trifouiller, tout ce que j'ai réussi à pondre c'est une baisse de fréquence... ou un freeze :o

 

Ton histoire de FSB me semble bidonnée, ces progs doivent utiliser des valeurs incohérentes car à 166MHz les PCI/PCIe feraient la tronche. Tu devrais vérifier ça via un superpi ou une connerie du genre (profil "économie maximale" = PState minimal en permanence).


Message édité par Gigathlon le 09-05-2011 à 02:06:06
n°7893647
moyen_moin​s
chat réincarné
Posté le 09-05-2011 à 02:06:59  profilanswer
 

Ah ?
J'ai changé des trucs un peu à l'arrache et je suis pas arriver à le faire freeze.
Quand j'ai vu afficher la 1ère fois 1280MHz, j'ai sauté au plafond.
Mais pas d'amélioration avec spi. [:transparency]
HWinfo32 a gâché ma soirée. CPU-Z arrivait pas à bien récup le FSB :'(

 

edit: 1248MHz affichés dans cpuz, temps plus pourri que stock (1000MHz). Le fsb diminue (81MHz au lieu de 100MHz) pour qu'avec le multi, on dépasse pas 1000MHz :fou:


Message édité par moyen_moins le 09-05-2011 à 02:12:28
n°7893652
Gigathlon
Quad-neurones natif
Posté le 09-05-2011 à 02:34:06  profilanswer
 

Même chose ici, 400MHz passe (SPI 128k @14"... :o), 1066MHz aussi, mais le fameux "1829" reste identique à 1600MHz (4"25).

 

Une histoire de PLL_MAX_FREQ? :heink:


Message édité par Gigathlon le 09-05-2011 à 02:35:50
n°7893653
Wirmish
¡sıɹdɹns zǝɹǝs snoʌ
Posté le 09-05-2011 à 02:39:35  profilanswer
 

Semblerait qu'AMD ait bien protégé son bébé.

n°7893657
Gigathlon
Quad-neurones natif
Posté le 09-05-2011 à 03:06:52  profilanswer
 

Wirmish a écrit :

Semblerait qu'AMD ait bien protégé son bébé.


On va dire ça... mais il y a un truc chelou: au-delà de 1600 (1:2), il n'y a guère que 1829, 2133 et 2560MHz.

 

On doit donc pouvoir jouer sur la fréquence PLL, et c'est très probablement ce qu'on observe quand on dépasse la fréquence officielle.

 

Si j'avais compris comment convertir les symboles en adresses, j'aurais pu vérifier si c'était exact en allant chercher MSRC001_0071[54:49] et D18F3xD4[5:0].

 

Edit: d'ailleurs, 1200 (C-30) et 1500 (E-240) c'est pas non plus facile à avoir si on part de la même fréquence de base (32x100 donc, quoique je vois 40x100 sur le C-50... :heink: ).


Message édité par Gigathlon le 09-05-2011 à 03:45:39
n°7893682
supernobou
In vino veritas
Posté le 09-05-2011 à 08:01:24  profilanswer
 

Pareil ici des perf un peu près identique à 1600 ou à 1829 MHz.
Il faudrait voir dans la doc AMD le rapport entre le coeff du CPU et la RAM
 
Concernant les adresses MSRC001_0071[54:49] et D18F3xD4[5:0],
j'ai 010000 les bits 49 à 54 de 0xC0010071 mais je ne sais pas comment aller voir les registres D avec RW everything...
Sur Blogeee thierryg (qui explique que les registre D sont "sont des registres PCI associés à une des devices sur le bus" ) à pu lire les lire avec la commande setpci.
 
On a encore un peu de travail...

Message cité 1 fois
Message édité par supernobou le 09-05-2011 à 08:13:08
n°7893689
alffir
Posté le 09-05-2011 à 08:24:45  profilanswer
 

Je pars un WE et y'a plein de choses intéressantes qui se disent sur Bobcat :)
 
  moyen_moins, t'as essayé de diminué un peu plus la tension d'alimentation et/ou de tester la stabilité sur 1h d'OCCT ?

n°7893712
moyen_moin​s
chat réincarné
Posté le 09-05-2011 à 09:02:26  profilanswer
 

1h10 de prime 95
Plus d'une heure de wprime 1024
Le tout à 1V pour 1GHz.
Pas encore essayé moins, j'ai plutôt essayé d'oc après [:ddr555]

n°7893776
Gigathlon
Quad-neurones natif
Posté le 09-05-2011 à 10:20:50  profilanswer
 

supernobou a écrit :

Concernant les adresses MSRC001_0071[54:49] et D18F3xD4[5:0],
j'ai 010000 les bits 49 à 54 de 0xC0010071 mais je ne sais pas comment aller voir les registres D avec RW everything...


Si tu as un E-350, Moyen-moins devrait avoir quelque chose du genre 010100 avec son C-50.

 

Le "D18F3xD4" doit tout simplement être l'adresse PCI 0xD4.

 

Edit: trouvé la traduction... "D18F3xD4" = PCI registers Device 18 Function 3 Address 0xD4.


Message édité par Gigathlon le 09-05-2011 à 10:49:00
n°7893914
moyen_moin​s
chat réincarné
Posté le 09-05-2011 à 11:55:23  profilanswer
 

Si on me dit en français ce que je dois vérifier, je le ferai ce soir [:cupra]

n°7893945
Gigathlon
Quad-neurones natif
Posté le 09-05-2011 à 12:25:48  profilanswer
 

La valeur des bits 49 à 54 de l'adresse 0xC0010071, qui doit correspondre à ton "4000MHz".

 

Pour ce qui est du D18F3xD4, j'ai 0x50, ce qui correspond à 32x pour la PLL (PLL_Freq = (D18F3xD4[5:0] + 0x10) * 100, D18F3xD4[5:0]=0x10, donc PLL_Freq = 0x20 * 100 = 32 * 100 = 3200).

 

Si mon hypothèse est exacte, tu devrais avoir 40 soit D18F3xD4[5:0] = 0x18 = 101000b.

Message cité 1 fois
Message édité par Gigathlon le 09-05-2011 à 12:35:44
n°7893956
supernobou
In vino veritas
Posté le 09-05-2011 à 12:37:22  profilanswer
 

De ce que j'ai lu sur Blogeee, 3200 MHZ serait la valeur maximale prévu par AMD dans les registres pour le Bobcat.
 
Comment as tu la valeur du registre D18F3xD4?

n°7893958
Gigathlon
Quad-neurones natif
Posté le 09-05-2011 à 12:40:02  profilanswer
 

C'est marqué au-dessus ;)

 

PCI Registers -> Device 18 Function 3 -> adresse 0xD4.

 

D'ailleurs, je suis tombé sur un Open Hardware Monitor (projet VisualC#) qui traite de ces registres et avec un peu de Bobcat dedans, dont le code me semble pas mal du tout, au moins à titre informatif.

Message cité 1 fois
Message édité par Gigathlon le 09-05-2011 à 12:48:58
n°7893972
moyen_moin​s
chat réincarné
Posté le 09-05-2011 à 12:53:35  profilanswer
 

supernobou a écrit :

De ce que j'ai lu sur Blogeee, 3200 MHZ serait la valeur maximale prévu par AMD dans les registres pour le Bobcat.
 
Comment as tu la valeur du registre D18F3xD4?


J'ai 4000 perso sur le C-50 :heink:  
Enfin, d'après HWinfo32 :)

n°7893975
moyen_moin​s
chat réincarné
Posté le 09-05-2011 à 12:55:42  profilanswer
 

Gigathlon a écrit :

La valeur des bits 49 à 54 de l'adresse 0xC0010071, qui doit correspondre à ton "4000MHz".
 
Pour ce qui est du D18F3xD4, j'ai 0x50, ce qui correspond à 32x pour la PLL (PLL_Freq = (D18F3xD4[5:0] + 0x10) * 100, D18F3xD4[5:0]=0x10, donc PLL_Freq = 0x20 * 100 = 32 * 100 = 3200).
 
Si mon hypothèse est exacte, tu devrais avoir 40 soit D18F3xD4[5:0] = 0x18 = 101000b.


Si je modifie le 40, je peux espérer grimper en fréquence ? :whistle:

n°7893987
Gigathlon
Quad-neurones natif
Posté le 09-05-2011 à 13:02:08  profilanswer
 

J'ai essayé de mettre 0x52 et pas vu de différence, mais je n'ai pas approfondi, j'attendrai ton feedback pour éventuellement aller plus loin.

n°7894018
alffir
Posté le 09-05-2011 à 13:22:57  profilanswer
 

moyen_moins a écrit :

1h10 de prime 95
Plus d'une heure de wprime 1024  
Le tout à 1V pour 1GHz.
Pas encore essayé moins, j'ai plutôt essayé d'oc après [:ddr555]


 
 Faudrait voir aussi le gain en autonomie, le C-50 est quand même fais pour les netbook 10" surtout ;)
 
 Pour l'OC je pense comme toi, un petit 1,2 GHz permettrai au C-50 d'être le processeur parfait pour les 10".

n°7894173
moyen_moin​s
chat réincarné
Posté le 09-05-2011 à 14:34:47  profilanswer
 

Gigathlon a écrit :

J'ai essayé de mettre 0x52 et pas vu de différence, mais je n'ai pas approfondi, j'attendrai ton feedback pour éventuellement aller plus loin.


Quelle valeur faut il que je teste ?

alffir a écrit :


 
 Faudrait voir aussi le gain en autonomie, le C-50 est quand même fais pour les netbook 10" surtout ;)
 
 Pour l'OC je pense comme toi, un petit 1,2 GHz permettrai au C-50 d'être le processeur parfait pour les 10".


Pour l'autonomie, j'ai jamais vraiment su combien je faisais avant... [:cupra]

n°7894177
Gigathlon
Quad-neurones natif
Posté le 09-05-2011 à 14:36:47  profilanswer
 

moyen_moins a écrit :

Quelle valeur faut il que je teste ?


Vérifie déjà quelle valeur tu as histoire de valider ou invalider l'hypothèse :o

n°7894739
moyen_moin​s
chat réincarné
Posté le 09-05-2011 à 20:42:29  profilanswer
 

Gigathlon a écrit :


Vérifie déjà quelle valeur tu as histoire de valider ou invalider l'hypothèse :o


A cette adresse là, j'ai "l'état" du cpu en multi et tension.
Un screen vaut mieux que 1000 mots :o
http://hfr-rehost.net/preview/self/pic/a121a2f9fa128d359c52a8987c95c74b52556d8e.jpeg
58 = 1V
30 = x10

Message cité 1 fois
Message édité par moyen_moins le 09-05-2011 à 20:57:52
n°7894741
supernobou
In vino veritas
Posté le 09-05-2011 à 20:44:39  profilanswer
 

Gigathlon a écrit :

C'est marqué au-dessus ;)
 
PCI Registers -> Device 18 Function 3 -> adresse 0xD4.
 
D'ailleurs, je suis tombé sur un Open Hardware Monitor (projet VisualC#) qui traite de ces registres et avec un peu de Bobcat dedans, dont le code me semble pas mal du tout, au moins à titre informatif.


 
Désolé je n'avais pas vu.  
Je suis allé jeter un coup d'oeil, j'ai 010000b au boot
J'ai modifié un peu et je n'ai rien vu de nouveau non plus...

n°7894831
Gigathlon
Quad-neurones natif
Posté le 09-05-2011 à 21:51:34  profilanswer
 

moyen_moins a écrit :


A cette adresse là, j'ai "l'état" du cpu en multi et tension.
Un screen vaut mieux que 1000 mots :o
http://hfr-rehost.net/preview/http [...] 56d8e.jpeg
58 = 1V
30 = x10


Rholala, en plus il se met à faire le lourd... :o

 

On a dit les bits 49 à 54, donc 011000, et ça donne bien les fameux 4000MHz (désolé, je ne sais même plus compter en binaire :p) 2^4+2^3+0x10=16+8+16 = 40, le compte est bon, je vais pouvoir gagner ma boate des chiffres et des lettres! [:dawa]

 

Plus qu'à voir ce qu'il en est du D18F3xD4, si le modifier change ce registre et voir si ça change quelque chose au comportement quand on essaye d'appliquer un diviseur inférieur au plus petit normalement supporté.

Message cité 1 fois
Message édité par Gigathlon le 09-05-2011 à 21:54:51
n°7894915
supernobou
In vino veritas
Posté le 09-05-2011 à 22:51:56  profilanswer
 

Gigathlon, j'ai remarqué que quand je modifiais le registre D18F3xD4, j'avais un problème au moment de redémarrer mon pc. J'ai un écran noir et le ventilo qui souffle assez fort. Je suis obligé d'éteindre "manuellement " pour redémarrer. Est ce que ça te le fait aussi?

n°7894917
Gigathlon
Quad-neurones natif
Posté le 09-05-2011 à 22:53:55  profilanswer
 

Pas encore essayé de redémarrer, je ferai ça tout à l'heure si j'y pense.

n°7894932
moyen_moin​s
chat réincarné
Posté le 09-05-2011 à 23:08:26  profilanswer
 

Gigathlon a écrit :


Rholala, en plus il se met à faire le lourd... :o
 
On a dit les bits 49 à 54, donc 011000, et ça donne bien les fameux 4000MHz (désolé, je ne sais même plus compter en binaire :p) 2^4+2^3+0x10=16+8+16 = 40, le compte est bon, je vais pouvoir gagner ma boate des chiffres et des lettres! [:dawa]
 
Plus qu'à voir ce qu'il en est du D18F3xD4, si le modifier change ce registre et voir si ça change quelque chose au comportement quand on essaye d'appliquer un diviseur inférieur au plus petit normalement supporté.


0x10, je l'ai raté celui là [:transparency]

n°7895230
Gigathlon
Quad-neurones natif
Posté le 10-05-2011 à 10:44:07  profilanswer
 

Je confirme pour le plantage au reboot après modification du registre PCI.

n°7895259
moyen_moin​s
chat réincarné
Posté le 10-05-2011 à 11:08:28  profilanswer
 

Mais as tu réussi à changer la fréquence pll ? [:cupra]

n°7895298
Gigathlon
Quad-neurones natif
Posté le 10-05-2011 à 11:38:36  profilanswer
 

Visiblement c'est quelque chose qui nécessite un reset, j'ai pas cherché plus loin pour le moment.

 

En tout cas, vu le résultat ça sent le bridage ailleurs.


Message édité par Gigathlon le 10-05-2011 à 11:40:22
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  56  57  58  59  60  61

Aller à :
Ajouter une réponse
 

Sujets relatifs
Compatibilité M4A89GTD pro et Amd phenomII X6 1075TAMD phenom II x4 955 cramé?
[Topic Unique] NZXT Hush 2 ou H2Premier PC sous AMD demande de vérification
[Topic Unique] >Boitier Corsair Obsidian 650D<[ Topic Unique ] Sapphire Pure Fusion Mini E350 ( IPC-E350M1 )
AMD X3 450 Probleme de boot et BIOSATI / AMD 3D Vision
[Topic Unique] Thermaltake level 10 GTConfig à base d'AMD Phenom II X4 : une erreur ?
Plus de sujets relatifs à : [Topic Unique] AMD Basses conso, Kabini/Temash en 28 nm


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR