Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
3261 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problèmes sur ma nouvelle config

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problèmes sur ma nouvelle config

n°8423362
Lantys
Posté le 22-08-2012 à 09:48:44  profilanswer
 

Bonjour,
 
Je me suis monté une configuration il y a 2 jours :
 
- Asus P8Z77-V
- i7 3770K
- MSI 680 GTX Lightning
- 8 go RAM G-skill 2133mhz
- SSD Samsung 830 128 go
- Seagate 7200.14 2To
- Fractal Design R4
- Corsair AX 650W
 
J'ai installé Windows 7, et les drivers hier soir, aucun problème jusque là, tout ça sur mon SSD.
J'ai fais reconnaitre le disque Seagate pour le stockage (jeux, appli etc...).
(D'ailleurs avec une telle config je tombe a 7,7 de performances sur Windows... je pensais largement avoir les 7,9)
 
J'ai ensuite installé Crysis 2, pour profiter de la puissance de la bécane.
Déjà le jeu se lance, avec un fond noir + curseur, et rien...
J'ai lu à pas mal d'endroits que ce bug arrivait souvent, j'ai installé la dernière version de DirectX et désinstaller le jeu afin de le réinstaller.
Le problème se manifeste a cet endroit : Après avoir désinstallé le jeu, je remarque que le disque Seagate n'est plus reconnu par le PC, ni sur Windows, ni sur le Bios (après avoir reboot).
Je remarque que pour qu'il soit a nouveau reconnu, il faut que "j'arrête le PC", et que je l'allume manuellement.
 
Je me demande si c'est un problème matériel, ou bien lié à un bug software...
Je n'avais jamais eu ce soucis auparavant.
 
Ma deuxième question est lié au temps de démarrage, il reste facilement 30 secondes bloqué sur "Démarrage de Windows", l'écran où il y a le logo windows qui brille sur fond noir, donc en gros, un temps de démarrage autour des 1 minutes 15...
J'avais déjà un SSD sur mon ancienne config (Intel Postville de 80 go), où le démarrage était très rapide (30 secondes a peine), savez vous de quoi ça peut venir ?
 
Merci d'avance pour ceux qui voudrons bien m'aider :)


---------------
Insta!
mood
Publicité
Posté le 22-08-2012 à 09:48:44  profilanswer
 

n°8423375
deathrow31
So Deep
Posté le 22-08-2012 à 09:58:20  profilanswer
 

Bonjour,
 
Vérifie que dans ton bios, ton SSD est paramétré en mod AHCI.
Le Samsung 830 est un très bon SSD, mais il se peut qu'il soit deffectueux (problème de controleur, autre ...).
 
Le Windows en question, es-tu certain qu'il ne peut pas être à l'origine de ton problème, selon les moyens de son acquisition ?
 
L'indice de perf Windows n'est pas démonstratif de tes performances.
 
Au niveau pilote, tout est installé et à jour ?


---------------
MSI X99A Raider - i7 5820k - Titan X Pascal - Crucial 16Go 3200Mhz CL15 - 850Pro x2 - Phanteks Enthoo Evolv - InWin 750w - Watercooling EK - AOC AGON AG241QG
n°8423381
Lantys
Posté le 22-08-2012 à 10:01:48  profilanswer
 

J'ai windows 7 acheté sur Amazon lors de la période 50 euros... Version officielle.
 
Pour le SSD, oui il faut que je regarde pour le paramétré en mode AHCI :)
 
A priori tout est à jour, les pilots NVIDIA, carte mère (Bios UEFI), ainsi que les mise à jours Windows.
 
Pour le disque Dur Seagate, pas d'avis ?


---------------
Insta!
n°8423386
deathrow31
So Deep
Posté le 22-08-2012 à 10:04:03  profilanswer
 

Pour ton DD Seagate regarde ça :
http://forum.hardware.fr/hfr/Hardw [...] 6284_1.htm
 
edit : en fait inutile, ça ne concerne que les 7200.11, le tiens est un 7200.14
 
Je te conseille de passer en AHCI (ça affecte les deux disques), de refaire une installation propre et de nous tenir au courrant.

Message cité 1 fois
Message édité par deathrow31 le 22-08-2012 à 10:08:36

---------------
MSI X99A Raider - i7 5820k - Titan X Pascal - Crucial 16Go 3200Mhz CL15 - 850Pro x2 - Phanteks Enthoo Evolv - InWin 750w - Watercooling EK - AOC AGON AG241QG
n°8423391
Lantys
Posté le 22-08-2012 à 10:07:26  profilanswer
 

Arf, j'en ai entendu parlé, mais la version de mon disque étant plus récent, je ne pensais pas qu'il serait touché par ce problème...


---------------
Insta!
n°8423395
deathrow31
So Deep
Posté le 22-08-2012 à 10:10:05  profilanswer
 

deathrow31 a écrit :

Pour ton DD Seagate regarde ça :
http://forum.hardware.fr/hfr/Hardw [...] 6284_1.htm
 
edit : en fait inutile, ça ne concerne que les 7200.11, le tiens est un 7200.14
 
Je te conseille de passer en AHCI (ça affecte les deux disques), de refaire une installation propre et de nous tenir au courrant.


 
 
Oui exact, le tiens étant plus récent, il n'est pas concerné.


---------------
MSI X99A Raider - i7 5820k - Titan X Pascal - Crucial 16Go 3200Mhz CL15 - 850Pro x2 - Phanteks Enthoo Evolv - InWin 750w - Watercooling EK - AOC AGON AG241QG
n°8423400
Lantys
Posté le 22-08-2012 à 10:14:26  profilanswer
 

De quoi ça peut venir, puisqu'on dirait que c'est le même soucis.


---------------
Insta!
n°8423405
deathrow31
So Deep
Posté le 22-08-2012 à 10:20:47  profilanswer
 

Un mauvais fonctionnement du DD (bug firmware, etc ...), disfonctionnement au niveau de la CM.
 
Tu peux tenter de le brancher sur un autre port Sata (II ou III ça ne change rien) et de changer de controleur (Marvell ou Intel), dont tu verras le descriptif sur le manuel de ta carte mère.


Message édité par deathrow31 le 22-08-2012 à 10:22:08

---------------
MSI X99A Raider - i7 5820k - Titan X Pascal - Crucial 16Go 3200Mhz CL15 - 850Pro x2 - Phanteks Enthoo Evolv - InWin 750w - Watercooling EK - AOC AGON AG241QG
n°8423407
Lantys
Posté le 22-08-2012 à 10:23:06  profilanswer
 

Ouaip, je vais checker ça ce soir.
 
Vu que j'ai acheté le SSD, le DD Seagate et le lecteur DVD sur Topchat, et que déjà le lecteur DVD ne fonctionne pas...
 
J'ai peur qu'a la livraison, ces composants ait été maltraités... ce qui expliquerait leur mauvais fonctionnement :(


---------------
Insta!
n°8423435
deathrow31
So Deep
Posté le 22-08-2012 à 10:51:12  profilanswer
 

Je pense que tu n'as pas besoin d'aller chercher plus loin. Fait appel au SAV et dis leur ce que tu viens d'écrire. 2 pièces deffectueuses dans la même livraison, c'est que le colis a été maltraité. Surtout qu'il s'agit ici de deux composants mécaniques (donc très vulnérables aux chocs), qui sont tous les deux en panne ...


Message édité par deathrow31 le 22-08-2012 à 10:52:17

---------------
MSI X99A Raider - i7 5820k - Titan X Pascal - Crucial 16Go 3200Mhz CL15 - 850Pro x2 - Phanteks Enthoo Evolv - InWin 750w - Watercooling EK - AOC AGON AG241QG
mood
Publicité
Posté le 22-08-2012 à 10:51:12  profilanswer
 

n°8423484
Lantys
Posté le 22-08-2012 à 11:22:14  profilanswer
 

Le soucis, c'est que le SAV de Topachat me redirige vers les marques (par exemple Sony pour le lecteur).
 
Je vais rappeler pour me plaindre.
 
Merci :)


---------------
Insta!
n°8423490
deathrow31
So Deep
Posté le 22-08-2012 à 11:25:13  profilanswer
 

Pas de quoi ;)
 
Tiens moi au courrant du résultat de ton coup de gueule stp ^^


---------------
MSI X99A Raider - i7 5820k - Titan X Pascal - Crucial 16Go 3200Mhz CL15 - 850Pro x2 - Phanteks Enthoo Evolv - InWin 750w - Watercooling EK - AOC AGON AG241QG
n°8423534
Lantys
Posté le 22-08-2012 à 11:48:49  profilanswer
 

J'hésite a me rétracté, vu que j'ai reçu ma commande vendredi dernier, et qu'apparemment le SAV de Topachat est vraiment pourrit, je pense me rétracté, et tout racheté chez un revendeur plus confirmé...


---------------
Insta!
n°8423563
deathrow31
So Deep
Posté le 22-08-2012 à 12:05:04  profilanswer
 

C'est une solution. Je n'en connais pas les conditions (à part que tu ne peux plus après 1 semaine). Mais ils te remboursent ou te font un avoir ? Et c'est à partir de la date de livraison ou bien celle de la commande ?


---------------
MSI X99A Raider - i7 5820k - Titan X Pascal - Crucial 16Go 3200Mhz CL15 - 850Pro x2 - Phanteks Enthoo Evolv - InWin 750w - Watercooling EK - AOC AGON AG241QG
n°8423564
alein
Certes, René Descartes, 1650
Posté le 22-08-2012 à 12:06:43  profilanswer
 

Bonjour
Tu dois être remboursé, pas de bon d'achat, moins les frais de retour du produit, et ce sont 7 jours à compter de la réception du colis...


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°8423568
Lantys
Posté le 22-08-2012 à 12:09:09  profilanswer
 

J'arrive même pas a joindre le SAV...
En plus quand t'appel, ça parle du SAV de rue du commerce...
 
En tout cas, j'aimerai être remboursé pour le disque dur et le lecteur DVD.


---------------
Insta!
n°8423572
alein
Certes, René Descartes, 1650
Posté le 22-08-2012 à 12:11:57  profilanswer
 

C'est le même groupe, c'est normal.
Tu peux essayer de passer par le suivi commande, pour envoyer un mail...


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°8423584
Lantys
Posté le 22-08-2012 à 12:20:31  profilanswer
 

J'ai envoyé un mail sur le mail de ma commande.
 
On verra bien s'ils me répondent.
Je crois qu'on ne peut pas vraiment les joindre par mail.


---------------
Insta!
n°8423942
Lantys
Posté le 22-08-2012 à 15:50:15  profilanswer
 

Après plusieurs essais, Topachat a décidé de m'échanger le disque dur et le lecteur dvd contre des neufs :)
 
J'espère que mon SSD va bien.


---------------
Insta!
n°8423947
alein
Certes, René Descartes, 1650
Posté le 22-08-2012 à 15:52:15  profilanswer
 

un ssd étant simplement une grosse barrette de mémoire dans une boite en métal, ça ne craint pas la misère...normalement...


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problèmes sur ma nouvelle config

 

Sujets relatifs
LED d'activité HDD du boitier désespérement éteint + BIOS capricieux ![HELP] Ecrans bleus nouvelle config
Problèmes suite à l'install d'une nouvelle configBSOD et autres problèmes sur Nouvelle Config.
problèmes performances nouvelle confignouvelle config quelques petits problémes et questions
Nouvelle config et nouveaux problèmesProblèmes apres achat nouvelle config
Montage de ma nouvelle config... divers problèmes et questions !problemes lecteurs cd avec nouvelle config
Plus de sujets relatifs à : Problèmes sur ma nouvelle config


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR