Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1744 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problèmes suite à l'install d'une nouvelle config

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problèmes suite à l'install d'une nouvelle config

n°7548745
Nookka
Posté le 26-08-2010 à 17:09:10  profilanswer
 


Bonjour,  
 
Je viens de changer de config, et j'ai quelques problèmes...  
Après pas mal de recherche sur le net qui ne m'ont pas beaucoup avancée, je me permet de demander de l'aide.
 
Voici ma configuration :
 
- Intel i7 930 (+ noctua NH D14)
- Asus Rampage 3 Extreme
- MSI Nvidia 480GTX 1.5Go
- Corsair Dominator 3 x 2 Go DDR3 PC12800
- Alim Corsair HX - 850W
 
>> Le problème :
 
Le principal problème est que mon pc s'éteind tout seul assez régulièrement... ( il a commencé à faire ca dès le premier démarage après l'avoir monté )
On m'a dis que cela venait peut-être d'un problème de voltage, mais bon...
Ensuite après un reboot il m'arrive parfois de n'avoir aucun signal vidéo ( écran noir ), et rien ne se passe.
 
 
J'ai donc fait un tour dans le BIOS, et j'ai touché à :
 
- La fréquence des RAM, qui était à 1333Mhz, alors qu'elles devraient être à 1600Mhz
- Le timing des RAM, qui était de 8-8-8-20, au lieu de 8-8-8-24
 
Depuis j'ai de temps en temps le message " Overclocking failed " au démarage du PC...
 
J'ai test les RAM avec OCCT ( aucune erreur ), même chose pour le processeur et la carte graphique.
Les températures sont normales.
 
D'autre part, Cpu-z et OCCT m'indique la fréquence du CPU à 1600MHz environ ( overclock de -42.8% ) quand je suis sur le bureau,  
Tandis que dans le BIOS la fréquence en bien indiqué comme étant à 2800Mhz.  
Cela viens-t-il de la fonction " Intel Speedstep " qui réduit la fréquence quand le cpu est peu utilisé? ou y a-t-il un problème?
 
http://img828.imageshack.us/img828/5885/cpuzw.jpg
 
Voilà... j'espère n'avoir rien oublié :(
 
Merci d'avance pour vos réponse.

mood
Publicité
Posté le 26-08-2010 à 17:09:10  profilanswer
 

n°7548873
Nookka
Posté le 26-08-2010 à 18:28:41  profilanswer
 

up !

n°7550056
Nookka
Posté le 27-08-2010 à 15:09:30  profilanswer
 

Bonjour, je me permet de compléter mon problème :  
 
 
Après avoir reset le BIOS je me suis retrouvée avec pas mal de bugg sous windows, plein de message d'erreur assez louches, des icones de la barre de taches invisibles, horloge qui déconne, firefox qui crash ..etc
 
Le pc a déja été demonté/remonté depuis le début du problème car nous avons changer le ventilo de base du processeur par un noctua.
 
J'ai également testé de faire tourner le pc avec une seule RAM, les une après les autres, même problème, avec chacune le pc s'est éteint.
 
Ce que j'ai remarqué c'est que depuis le début les RAM sont mal profilé par la carte mère, en effet dans le BIOS ce ne sont pas du tout les bonnes caractéristiques des RAM (mauvaise fréquence, mauvais voltages, mauvais timing) alors que ce sont censsé être des réglages par défault...
Y a-t-il donc un problème a ce niveau ?
 
Et le problème au reboot persiste encore : il n'y a parfois aucun signal, la led du disque dur est éteinte, et la carte mère indique via une led rouge qu'il y a un probleme aux RAM...
Dans ce cas je suis obligée de couper l'alim puis de reboot pour arriver a démarer le pc correctement.

n°7550163
Madkiller9​2
3Dfx gone but never forgotten
Posté le 27-08-2010 à 16:04:43  profilanswer
 

Salut,
 
Pour la ram c'est normal que tu ne la vois pas en 1600MHz cas8, car ce ne sont pas des spécifications certifiées. Donc à régler dans le bios à la main.
De même, il faut régler le voltage de la ram en conséquence, normalement autour de 1.65V (c'est marqué sur tes barrettes)
 
Une fois fait, lance un memtest pour voir si c'est stable côté mémoire


---------------
My FeedBack
n°7550195
Nookka
Posté le 27-08-2010 à 16:19:26  profilanswer
 

Bonjour, Merci pour ta réponse
 
J'ai déjà configurée la RAM dans le bios, avec 1600Mhz, les bons voltages et bons timings, mais le pc continue de s'éteindre tout seul :/

n°7550198
rours
Posté le 27-08-2010 à 16:21:44  profilanswer
 

Il plante à quel moment ? chargement de windows ? avant, apres ? c'est aléatoire ?

n°7550200
Madkiller9​2
3Dfx gone but never forgotten
Posté le 27-08-2010 à 16:22:08  profilanswer
 

Ok, ce qui m'étonne c'est que les tests mémoire et CPU marchent et que derrière ca crash.
Et pour tes 1600MHz de CPU j'oubliais, c'est bien le speedstep qui fait ça.


---------------
My FeedBack
n°7550231
Nookka
Posté le 27-08-2010 à 16:38:41  profilanswer
 

Oui j'avais conclu ça toute seule après coup :p
 
La pour le moment je tourne sur une seule barrette mémoire, mais les crash sont vraiment aléatoires... et mon Windows est vraiment complétement buggué depuis le reset du bios, je suppose que je vais devoir formater pour régler ce problème? :/
 
Sinon, au sujet de la LED (de la carte mère) qui s'allume en rouge au niveau des RAM quand j'ai des problèmes de signal, elle est censée détecter les erreurs au démarrage, donc je suppose que c'est fiable? ...

n°7550238
Nookka
Posté le 27-08-2010 à 16:42:44  profilanswer
 

Pour répondre à "Rours" :  
 
Le pc s'éteint en général quand je suis sous windows, voir carrément dans le BIOS, mais c'est vraiment aléatoire... Desfois le pc tiens toute une soirée avec un jeux qui tourne, et parfois il s'éteind en chaine toute les 2min après chaque reboot par exemple .

n°7550267
rours
Posté le 27-08-2010 à 16:58:26  profilanswer
 

Desfois le pc tiens toute une soirée avec un jeux qui tourne, et parfois il s'éteind en chaine toute les 2min après chaque reboot par exemple .
 
look mon topic au cas ou :o . ça ressemble un peu aux pb que j'ai (je suis en train de tester une solution). ET en plus tu as une Nvidia. Le model juste au dessus du mien, mais c'est kif kif.
 
http://forum.hardware.fr/hfr/Hardw [...] 3458_1.htm
 
Si jamais tu arrives pas à lire l'anglais, ils disent de virer tous les drivers AUDIO nvidia (tu les trouvera facilement dans le panneau de config, gestionnaire de périphérique).
 
Bon apres je viens tout juste de mettre ça en place, je sais pas ce que ça donne (j'ai pas le pc sous les yeux pour le moment).
 
 
 
 

mood
Publicité
Posté le 27-08-2010 à 16:58:26  profilanswer
 

n°7550282
Nookka
Posté le 27-08-2010 à 17:05:20  profilanswer
 

Merci pour ta réponse ,  
Mais le problème a quand même l'air assez différent, perso je n'ai aucun freeze/plantage, ni aucun écran bleu depuis le début, juste le pc qui s'éteint instantanément :/

n°7550296
rours
Posté le 27-08-2010 à 17:09:36  profilanswer
 

Ah je pensais qu'il plantait juste. Oui c'est pas pareil alors.
 
Ca monte a cb les températures pour tes OCCT ? j'en ai fait ya pas longtemps, je pourrais comparer (pour les cpu et gpu).

n°7550307
rours
Posté le 27-08-2010 à 17:15:59  profilanswer
 

Et sinon ya quoi dans les log d'évènements windows?  ça doit etre bourré de kernel Power je suppose, mais yen a pas d'autre ? dans critiques et Erreurs .

n°7550364
Nookka
Posté le 27-08-2010 à 17:46:44  profilanswer
 

Re,  
 
J'ai matté un peu les log : en dehors des erreur critique du kernel power, j'ai pu voir éparpiller un peu de partout des erreur du protocole PNRP, mais rien qui ne coincidais vraiment avec les coupures.  
 
- Le nuage PNRP (Peer Name Resolution Protocol) n’a pas démarré car la création de l’identité par défaut a échoué avec le code d’erreur : 0x80630801.  
- Le service Groupement de mise en réseau de pairs dépend du service Protocole PNRP qui n’a pas pu démarrer en raison de l’erreur :  
%%-2140993535
- Le service Protocole PNRP s’est arrêté avec l’erreur :  
%%-2140993535
 
Mais ces erreurs disparaissent en remontant dans le temps.
 
J'ai pu voir également quelques erreurs :  
 
- Le service NVIDIA Stereoscopic 3D Driver Service a signalé un état actuel 0 non valide.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problèmes suite à l'install d'une nouvelle config

 

Sujets relatifs
Config' PC GamerConfig socket 775 à faire évoluer : aidez-moi SVP
Nouvelle Ordit , pieces ,...Pas boot nouvelle configuration.
Confirmation d'une config useless :)Information nouvelle config Intel I7 i5?
Config PC Hesitation entre deux cartes graphiqueAvis config Gamer 1200€
Config PC MINI GAMER 
Plus de sujets relatifs à : Problèmes suite à l'install d'une nouvelle config


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR