Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1745 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Suivante
Auteur Sujet :

Crash pc - problème inextricable

n°10635779
zonka
x58 forever!
Posté le 24-09-2019 à 23:20:11  profilanswer
 

Reprise du message précédent :
Donc ça throttle...

 

Perso, 4.7@1.26v stable avec un ventirad : avec un AIO tu devrais avoir nettement plus de marge.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
mood
Publicité
Posté le 24-09-2019 à 23:20:11  profilanswer
 

n°10635780
cyril8579
Posté le 24-09-2019 à 23:21:39  profilanswer
 

OK mais je ne sais pas comment descendre à 1.26

n°10635781
zonka
x58 forever!
Posté le 24-09-2019 à 23:24:23  profilanswer
 

Tu mets la tension en fixe dans le Bios.

 

Bien sur chaque CPU est différent, peut être qu'il faut 1.3v à celui ci etc.

Message cité 1 fois
Message édité par zonka le 24-09-2019 à 23:24:53

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10635782
cyril8579
Posté le 24-09-2019 à 23:26:36  profilanswer
 

zonka a écrit :

Tu mets la tension en fixe dans le Bios.
 
Bien sur chaque CPU est différent, peut être qu'il faut 1.3v à celui ci etc.


 
OK je vais voir ça. Sinon j'ai lancé une game pas trop gourmande. Le cpu est à 4.7ghz mais ça navigue entre 0.8v et 1.35v.

n°10635787
zouaf
Posté le 24-09-2019 à 23:48:19  profilanswer
 

cyril8579 a écrit :

Alors je vien de relancé et les valeur son de 4.5ghz pour 1,33v et ensuite passe à 3.7ghz à 1,08v. Ce qui me rassure c'est que le pc n'a toujours pas planté


 
Dsl me suis absenté.
 
C'est normal qu'il baisse la fréquence lors du burn au bout d'un moment :)
Le turbo boost est limité dans le temps.
Pour rappel, il permets de dépasser le tdp définit par Intel (95 watts) pour pouvoir maintenir une haute fréquence quand le cpu est fortement sollicité (et un occt@4,7ghz avec un vcore de 1,25v c'est bien 160 watts de conso).
Quand le délai du turbo boost est terminé, la fréquence descends jusqu'à rentrer dans les clous du tdp.
 
C'est particulièrement visible lors de test long.
C'est pour ça que cinebench r15 n'est pas très représentatif des perfs et que les testeurs préfèrent bencher sur de long run.
Tu peux modifier la valeur temporelle du turbo boost pour l'augmenter où la diminuer dans le bios dans les paramètres avancés.
 
Il est également possible de s'affranchir de cette limitation en le désactivant et en fixant une fréquence fixe avec un vcore fixe (ce que j'ai fais) mais ça nécessite du temps et des tests comme un oc classique (comme a pu le dire zonka) mais c'est le meilleur moyen d'obtenir des températures raisonnables avec de bonne performance.
 
Egalement comme dit précédemment, le changement de pâte thermique/vérifier le montage du watercooling où rajouter un ventilateur ne peut qu'être positif :)

Message cité 1 fois
Message édité par zouaf le 24-09-2019 à 23:52:42
n°10635790
cyril8579
Posté le 24-09-2019 à 23:55:28  profilanswer
 

zouaf a écrit :


 
Dsl me suis absenté.
 
C'est normal qu'il baisse la fréquence lors du burn au bout d'un moment.
Le turbo boost est limité dans le temps.
Pour rappel, il permets de dépasser le tdp définit par Intel (95 watts) pour pouvoir maintenir une haute fréquence quand le cpu est fortement sollicité (et un occt@4,7ghz avec un vcore de 1,25v c'est bien 160 watts de conso).
Quand le délai du turbo boost est terminé, la fréquence descends jusqu'à rentrer dans les clous du tdp.
C'est particulièrement visible lors de test long.
C'est pour ça que cinebench r15 n'est pas très représentatif des perfs et que les testeurs préférent bencher sur de long run.
Tu peux modifier la valeur temporelle du turbo boost pour l'augmenter où la diminuer dans le bios dans les paramètres avancés.
 
Il est également possible de s'affranchir de cette limitation en le désactivant et en fixant une fréquence fixe avec un vcore fixe (ce que j'ai fais) mais ça nécessite du temps et des tests comme un oc classique (comme a pu le dire zonka) mais c'est le meilleur moyen d'obtenir des températures raisonnables avec de bonne performance.
 
Egalement comme dit précédemment, le changement de pâte thermique/vérifier le montage du watercooling où rajouter un ventilateur ne peut qu'être positif :)


 
Bonsoir. J'ai prévu se week-end de changer la pâte thermique ( celle vendu avec l'aio était peut être pas de bonne qualité) sinon j'en suis à 20min de Gaming + stream et le proc ne bouge pas de ses 4,7ghz, la température est stable à 47 degrés et la tention quand à elle continu à faire le yoyo mais appriori c'est normal.
 

n°10635791
zouaf
Posté le 24-09-2019 à 23:57:49  profilanswer
 

Les jeux consomment rarement plus de 95 watts donc c'est normal que la fréquence soit stable @4,7ghz. Si tu sollicites l'ensemble des cores à 100% en bench, elle redescendra comme tu as pu l'observer précédemment.
Hors bench, un encodage vidéo générera ce même comportement. En gros toute appli fortement multithreadé.
 
Jette un oeil sur le test de computerbase.de, c'est très bien expliqué.


Message édité par zouaf le 24-09-2019 à 23:59:34
n°10635792
cyril8579
Posté le 25-09-2019 à 00:00:05  profilanswer
 

Bon j'ai parler trop vite le pc a crash. Et la tention lors du crash était de 1.3v. Je vais voir pour fixer ça à 1.25v

n°10635799
zonka
x58 forever!
Posté le 25-09-2019 à 00:49:50  profilanswer
 

Chez moi ça tient à 4.7 ghz en encodage lourd à 100%, sans modif des valeurs de limites de puissance (ou alors les valeurs par défaut le permettent) =dans OCCT ça m'affiche 170w de mémoire.

 

(?)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10635800
zouaf
Posté le 25-09-2019 à 00:53:11  profilanswer
 

zonka a écrit :

Chez moi ça tient à 4.7 ghz en encodage lourd à 100%, sans modif des valeurs de limites de puissance (ou alors les valeurs par défaut le permettent) =dans OCCT ça m'affiche 170w de mémoire.  
 
(?)


 
Tu es en fréquence fixe ;) et le tdp doit être régler sans limite de puissance.
J'ai le même comportement que toi.
 
Si tu remets tout par défaut avec turbo boost d'activer, tu auras le même pattern que lui.
Le test du comptoir en parle également.


Message édité par zouaf le 25-09-2019 à 00:54:47
mood
Publicité
Posté le 25-09-2019 à 00:53:11  profilanswer
 

n°10635841
zonka
x58 forever!
Posté le 25-09-2019 à 10:12:00  profilanswer
 

Suis pas en fréquence fixe, de mémoire. Tension fixe oui, mais fréquence 'auto', EIST, multicore enhancement etc = le CPU monte à 4.7 stable sur tous les core et baisse également sa fréquence au minimum si besoin


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10635848
cyril8579
Posté le 25-09-2019 à 10:25:16  profilanswer
 

Bonjour. Au dernier crach tout les chiffres était très stable. Du coup se soir pas le choix. Je vais faire un clear cmos et  changer la pâte thermique. Ensuite si le problèmes perciste je pense que je n'aurai pas le choix que de constater le SAV. Sauf que si j'en arrive là je contact celui de la Cm ou le SAV pour le proc ?

n°10635850
zouaf
Posté le 25-09-2019 à 10:32:35  profilanswer
 

zonka a écrit :

Suis pas en fréquence fixe, de mémoire. Tension fixe oui, mais fréquence 'auto', EIST, multicore enhancement etc = le CPU monte à 4.7 stable sur tous les core et baisse également sa fréquence au minimum si besoin


 
Ah je pensais que tu avais les même paramètre que moi  :pt1cable:  
Je n'ai pas testé tout les réglages possible mais quand je reviens en réglage par défaut, j'ai le même comportement que lui (doit dépendre des cartes mères).
Ta carte mère doit automatiquement débrider le tdp et donc rendre inopérant la régulation du turbo boost.
J'ai également EIST d'activer donc la fréquence descends aussi en idle (malgré une fréquence fixe dans le bios) mais en burn c'est comme toi  :D  
 
http://www.comptoir-hardware.com/a [...] ml?start=1
Dans leur bench, il chute vers 4,3ghz plus où moins selon la charge en mode par défaut.
 
https://www.computerbase.de/2018-10 [...] pu-test/3/
 


Message édité par zouaf le 25-09-2019 à 10:56:40
n°10635851
zouaf
Posté le 25-09-2019 à 10:36:00  profilanswer
 

cyril8579 a écrit :

Bonjour. Au dernier crach tout les chiffres était très stable. Du coup se soir pas le choix. Je vais faire un clear cmos et  changer la pâte thermique. Ensuite si le problèmes perciste je pense que je n'aurai pas le choix que de constater le SAV. Sauf que si j'en arrive là je contact celui de la Cm ou le SAV pour le proc ?


 
Difficile à dire sans test croisé..
Je n'ai jamais crasher dans le bios.
ça pourrait également être la ram qui a un défaut  :pt1cable:
Tu as fait un memtest? je n'ai pas relu ton historique mais de souvenir, tu n'en parles pas.

Message cité 1 fois
Message édité par zouaf le 25-09-2019 à 11:23:14
n°10636109
cyril8579
Posté le 25-09-2019 à 20:34:29  profilanswer
 

zouaf a écrit :


 
Difficile à dire sans test croisé..
Je n'ai jamais crasher dans le bios.
ça pourrait également être la ram qui a un défaut  :pt1cable:
Tu as fait un memtest? je n'ai pas relu ton historique mais de souvenir, tu n'en parles pas.


 
Bonsoir, oui dsl, j'avais oublier de le mentionner mais j'avais bien fait un memtest.
 
Bon bonne nouvelle et mauvaise nouvelle héhé (on change pas une équipe qui gagne)
 
J'ai fait un clear Cmos (celui ou il faut enlever la pile, ça a l'air évident mais il y en a un autre ou faut laisser la pile me demander pas, je sais pas pourquoi), j'ai changer la pate thermique (j'en est profiter pour enlever et remettre le proc on sais jamais) et j'ai rajouter trois ventilateur dans la tour.  
Malheureusement je vien de me rendre compte que les ventilateur de mon radiateur (AIO) aspirait l'air chaud a l’intérieur de la tour pour le refroidir (pas très opti...).
 
Donc tout ça pour dire, que mon PC n'a jamais démarrer aussi vite, j'ai lancer vite fait un live a une résolution de 5120*2880 (me demander pas pourquoi non plus, c'est un paramètre pour pousser la résolution ingame) à 200 fps (pour faire pleurer OBS), il a tenu une heure sans broncher bon apres c'était du WOW, c'est pas tres violant (température proc entre 34 et 63° à 4700ghz, et se maintient entre 1.23 et 1.39v, il ne descent plus a 0.8), je testerai sur the forest dans la soirer et sur ghost recon breakpoint demain.
 
Donc ça c'est la bonne nouvelle, la mauvaise nouvelle c'est que je ne peut plus lancer OCCT, enfin ci, je peut le lancer, mais la température processeur bloque a 95° sans redescendre après (au bout de 20 sec, j'ai pas voulu prendre de risque) peut être du au ventilo cité plus haut. Voila les dernières nouvelles

n°10636124
zouaf
Posté le 25-09-2019 à 21:21:11  profilanswer
 

Vérifie les paramètres du bios :)
Tu as fait un clear cmos donc une remise à zéro.
Tu as tout ce qu"il faut garder, enlever ds le topic ;)
 
Si tu veux un peu d'aide, poste les screens du bios  :jap:

Message cité 1 fois
Message édité par zouaf le 25-09-2019 à 21:23:30
n°10636128
cyril8579
Posté le 25-09-2019 à 21:53:55  profilanswer
 

zouaf a écrit :

Vérifie les paramètres du bios :)
Tu as fait un clear cmos donc une remise à zéro.
Tu as tout ce qu"il faut garder, enlever ds le topic ;)
 
Si tu veux un peu d'aide, poste les screens du bios  :jap:


 
Je vais quand même laisser le PC tourner un ou deux jours comme ça (Pour une fois qu'il tourne, je voudrais pas tout casser en bidouillant le bios) et je métrais se topic en résolut après se délaie si j'ai plus de crash  , le mois prochain je vais prendre un AIO plus performant et si les problèmes de température continu (bien que pour une utilisation normal, la température n'est vraiment pas alarmante "actuellement 39° au repos), je créerais un nouveau topic. Je pense que ça sera plus simple comme ça ( ça évite de mélanger les choses).  

n°10636164
zouaf
Posté le 25-09-2019 à 23:09:01  profilanswer
 

Je suis en air cooling avec le même cpu et tout tourne nickel avec de bonne température :/
Bon certes, c'est un noctua nh d15s mais si tu as besoin d'un plus gros watercooling, il y a un soucis.
 
Je te poste un run de cinebench r15.
Comme tu peux le voir, un bon rad en air suffit (bon le vcore est bas et le noctua ce n'est pas de l'entrée de gamme).
 
https://image.noelshack.com/minis/2019/39/3/1569445685-cinebench.png


Message édité par zouaf le 25-09-2019 à 23:12:12
n°10636167
cyril8579
Posté le 25-09-2019 à 23:12:51  profilanswer
 

Et bien actuellement je suis en teste occt.
 
4ghz
78°
1.18v
94,9w
 
Mais j'ai absolument toujours eut ces température là. La faute à mon watercooling je pense. C'est un enermax double fan pas chers. C'est le Enermax LiqFusion 240 RGB


Message édité par cyril8579 le 25-09-2019 à 23:14:38
n°10636172
zouaf
Posté le 25-09-2019 à 23:18:17  profilanswer
 

Je n'ai jamais eu de watercooling donc je ne peux pas te dire ce qu'il vaut.
Après, je ne suis pas un grand fan de ce type de refroidissement.
Mais bon, je vais évité de me prononcer dessus, je n'ai jamais essayer.
 
Je peux juste te dire qu'avec le noctua, c'est plutôt silencieux et ça refroidit bien :)

n°10636175
cyril8579
Posté le 25-09-2019 à 23:25:36  profilanswer
 

En théorie le watercooling est plus efficasse qu'un ventigrad ( pour cette raison qu'il est principalement utiliser pour l'OC) mais coûte plus chers. Et je dit bien en théorie parce que si tu fait comme moi, tu mais le moins chers dans l'AIO et tu te retrouve avec des perfs de merde.... ( en supposant que mon problème de température vien de la)

n°10636180
zouaf
Posté le 25-09-2019 à 23:37:09  profilanswer
 

Pour les températures, plusieurs facteurs :
1- boitier
2- refroidissement de la tour
3- vitesse du/des ventilateurs du cpu
4- température de la pièce
5- carte graphique (blower où custom)
6-optimisation bios: vcore, MCE ect...
 
Pas sur que ton water en soit la cause :/
Il faudrait jeter un oeil sur des tests pr voir ses perfs.
 

n°10636184
cyril8579
Posté le 25-09-2019 à 23:50:02  profilanswer
 

zouaf a écrit :

Pour les températures, plusieurs facteurs :
1- boitier
2- refroidissement de la tour
3- vitesse du/des ventilateurs du cpu
4- température de la pièce
5- carte graphique (blower où custom)
6-optimisation bios: vcore, MCE ect...
 
Pas sur que ton water en soit la cause :/
Il faudrait jeter un oeil sur des tests pr voir ses perfs.
 


 
1- boitier : Thermaltake View 71 TG RGB
2- refroidissement de la tour : 9 ventilateur, 8 en insertion et 1 en extraction  
3- vitesse du/des ventilateurs du cpu : deux ventilateur --> 300 à 1600 tr (au passage je me souvient pas les avoirs vue monté à plus de 1200 tr)
4- température de la pièce 21°
5- carte graphique (blower où custom) : mode vertical ( 3 ventilos)
6-optimisation bios: vcore, MCE ect... : configuration d'origine ( après le clear cmos )
 
EDIT : je viens de contrôler la vitesse des ventilateurs de l'AIO en test, et ils monte a 1750 Tr, donc ça tourne plutôt vite

Message cité 1 fois
Message édité par cyril8579 le 25-09-2019 à 23:56:46
n°10636273
zouaf
Posté le 26-09-2019 à 11:14:31  profilanswer
 

1 ventilo en extraction, c'est peu être léger avec une 2080 ti custom mais ça n'explique pas tes températures ;) (tu es sous occt, pas en jeu).
 
Par expérience, ce qui a un impact non négligeable sur les températures, c'est le vcore.
C'est pour ça qu'on t'avait suggéré de modifier le vcore et de ne pas le laisser en auto mais au vu de l'instabilité, laisse le cpu ainsi quelques temps comme tu le suggères :)
 
J'entends par là quand optimisant le vcore, tu n'es peu être pas obliger de changer de water. Le gain peu être important.
Bref, quand tu y verras plus clair, n'hésite pas à demander ;)

n°10636427
cyril8579
Posté le 26-09-2019 à 18:08:14  profilanswer
 

J'essaie temps bien que mal à fixer le pro. À 1.26v mais il y a tellement de paramètre voltage cpu que je suis largué mdr

n°10636448
Ben Shinob​i
Posté le 26-09-2019 à 18:33:09  profilanswer
 

cyril8579 a écrit :


 
 
2- refroidissement de la tour : 9 ventilateur, 8 en insertion et 1 en extraction  


 
 [:omgwtf]  
C'est un aspirateur ton truc, ou un boitier???
 
Un bon flux d'air c'est en nombre égal (et bien positionnés) des ventilateurs en intraction en bas et en facade et des ventilateurs en top et au cul en extraction...Même vitesse pour tout le monde, le mieux c'est de mettre les bordels en 5 ou 7 volts.  [:mr marron derriere:2]

Message cité 1 fois
Message édité par Ben Shinobi le 26-09-2019 à 18:34:11
n°10636454
cyril8579
Posté le 26-09-2019 à 18:52:40  profilanswer
 

Ben Shinobi a écrit :


 
 [:omgwtf]  
C'est un aspirateur ton truc, ou un boitier???
 
Un bon flux d'air c'est en nombre égal (et bien positionnés) des ventilateurs en intraction en bas et en facade et des ventilateurs en top et au cul en extraction...Même vitesse pour tout le monde, le mieux c'est de mettre les bordels en 5 ou 7 volts.  [:mr marron derriere:2]


 
un aspirateur je sais pas, mais ça fait bien longtemps que je n'ais plus de poussière sur mon bureau  :lol: .
 
sinon ça donne ça (avec 3 ventilo supplémentaire en façade)  
 
https://image.noelshack.com/minis/2019/39/4/1569516714-67205597-1410594159095137-4814644874093527040-n.png

n°10636458
Ben Shinob​i
Posté le 26-09-2019 à 19:03:31  profilanswer
 

cyril8579 a écrit :


 
un aspirateur je sais pas, mais ça fait bien longtemps que je n'ais plus de poussière sur mon bureau  :lol: .
 
sinon ça donne ça (avec 3 ventilo supplémentaire en façade)  
 
https://image.noelshack.com/minis/2 [...] 7040-n.png


 
bah commence par mettre ceux du haut en push (extraction). Tu vas gagner 5-10 degrés

n°10638871
cyril8579
Posté le 02-10-2019 à 23:54:43  profilanswer
 

Bonsoir à tous, bon, cela fait maintenant quelque jour que je fait tourner mon pc et les crash on maintenant disparu, pour tout dire il a jamais aussi bien tourné ^^. Bon j'ai toujours ce petit problème de température mais je m'occuperais de cela plus tard.
 
Merci encore pour votre aide et votre patience !
 
PS : Je trouve pas ou mettre le sujet comme résolut ><


Message édité par cyril8579 le 03-10-2019 à 00:01:17
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Problème sur disques ST4000DM004crash frequent au sur tout les jeux avec ma nouvelle config
Kernel Power mon Pc crash en jeuProblème micro
Problème pour allumer ou éteindre totalement mon PCProblème au démarrage du pc
Problème démarrage de PCProblème démarrage MSI Z270 TOMAHAWK (bug RAM)
Problème connectiques RTX 2070[Problème] Les ports USB/HDMI ne fonctionne plus Sans raison
Plus de sujets relatifs à : Crash pc - problème inextricable


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR