Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1174 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13
Auteur Sujet :

[Topic Unik] NAS Icy Box 4220

n°6634923
aliasDrizz​t
Posté le 09-10-2008 à 15:46:17  profilanswer
 

Reprise du message précédent :
dans les logs j ai ça :  
Oct 9 15:03:21 backup_button dameon start!!  
Oct 9 15:03:21 Can't open /tmp/mount.point file  
Oct 9 15:03:21 ^MStarting pid 1220, console /dev/console: '/sbin/getty'
 
c'est soignable le probleme avec le mount?


---------------
Topic vente DDR / réseaux
mood
Publicité
Posté le 09-10-2008 à 15:46:17  profilanswer
 

n°6635177
aliasDrizz​t
Posté le 09-10-2008 à 18:28:52  profilanswer
 

j ai mis le jumper pour limité en 1.5GB , ca change rien...


---------------
Topic vente DDR / réseaux
n°6635199
aliasDrizz​t
Posté le 09-10-2008 à 18:40:38  profilanswer
 

j'ai branché un autre disque sata, il me met found new disk, please format. (sauf que ca risque pas , c est un petit disque avec pleins de données pas encore backuper sur le nas).  
Du coup, le nas fonctionne avec seagate 250go, il a fonctionné mais ne fonctionne plus avec un WD GP 500go, les deux DD fonctionne dans un boitier externe sata. Je comprends pas :D


---------------
Topic vente DDR / réseaux
n°6635287
aliasDrizz​t
Posté le 09-10-2008 à 19:29:08  profilanswer
 

update du firmware en   2.6.3.IB.1.RS.1, pour moi y avait aucune raison que ca résolve le probleme puisque le disque marchait hier, et j avais reboot une dizaine de fois pour des installs d appli. Résultat : found new disk please format. sauf qu il est déja en ext3 et qu il y a déja plein de choses dessus :(
Edit : Dans cette version, a gauche j ai plus de menu du tout, donc c'est mort pour le formatage depuis le nas... je suis pas rendu on dirait...
Edit 2 : Sous IE le menu apparait.
Edit 3: J'ai lancé un formatage, mais toujours rien au bout d'une heure. J'ai rebooté, le disque a pas été formaté, il est reconnu mais demande un formatage...


Message édité par aliasDrizzt le 09-10-2008 à 22:27:12

---------------
Topic vente DDR / réseaux
n°6636802
flyjodel
Posté le 10-10-2008 à 21:01:42  profilanswer
 

juste pour info. J'achète ce NAS chez les chinois Montgallet avec deux disques durs ST3500320AS (Barracuda 7200.11 de 500 Go chacun).
Rentré chez moi, rien ne s'allume, même pas le bouton bleu. Disques retirés, le NAS se met en route... mais odeur bizarre. Je retourne chez le vendeur, il teste le NAS, celui-ci fume définitivement. Il prend un autre NAS et tente de me le refourguer. Ma confiance étant légèrement entamée, je lui demande de le tester avec les deux disques durs. Il fume aussi. Ils prennent le premier disque dur et le testent sur une nappe SATA, celui-ci part en fumée. Second disque dur, idem de la vraie fumée épaisse.
Finalement je suis reparti avec un troisième NAS et deux HDD tout neufs, qu'il a voulu me faire payer 70 € (pour partager les frais, non mais je rêve). Bon maintenant ça marche, mais la fiabilité d'un composant semble en cause tout de même.

n°6636911
aliasDrizz​t
Posté le 10-10-2008 à 22:22:35  profilanswer
 

waouw , et ben flyjodel, ca fait peur cette histoire..  
Moi pour en revenir a mon histoire, le formatage n a rien donné, comme ci apres le lancement plus rien ne se passait, obligé de reboot au bout d un moment, tenté le format en ext2 ou 3 ca change rien.
J'ai plus trop de solutions...


Message édité par aliasDrizzt le 10-10-2008 à 22:26:49

---------------
Topic vente DDR / réseaux
n°6636948
hallowman
Retouche-informatique.fr
Posté le 10-10-2008 à 22:41:07  profilanswer
 

J'ai eut un probleme similaire avec un autre nas du meme type ( un Qbox )
des pannes aleatoires, perte de réseaux, une fois délogguer le server plantais, perte de données )
Le qbox etais en cause, mais avec le icybox pas de probleme.
Comme c'est le meme logiciels embarquer peut etre que le tient chier aussi ...


---------------
Création de site internet Vitrine, E commerce et Dynamique.
n°6637429
npcza
Posté le 11-10-2008 à 12:44:48  profilanswer
 


du coup, on ne sait si le pb venait du nas ou des dd. :/

n°6637433
flyjodel
Posté le 11-10-2008 à 12:46:08  profilanswer
 

c'est vrai.

n°6637778
hallowman
Retouche-informatique.fr
Posté le 11-10-2008 à 17:05:55  profilanswer
 

Je ne sais toujours pas si je risque une perte de données en faisant la maj du 4220


---------------
Création de site internet Vitrine, E commerce et Dynamique.
mood
Publicité
Posté le 11-10-2008 à 17:05:55  profilanswer
 

n°6639791
teuton
Posté le 13-10-2008 à 09:27:07  profilanswer
 

y'a quoi en plus dans le nouveau firmware?
 
merci!


---------------
Vide Grenier V4 | Mon feedback
n°6639792
teuton
Posté le 13-10-2008 à 09:29:35  profilanswer
 

Wolf_X a écrit :


 
 
 
J'ai deux dd Green de 1To chacuns de chez Western digital ( http://www.wdc.com/fr/products/pro [...] riveID=336 ) montés en Raid 0 et j'ai aucuns soucis avec le nas fermé et oublié dans un placard...  :)  ça chauffe pas plus que ça (env 35° par disque)
 
Je pense plus a un probleme avec Samsung plutot que Green...
 
as tu tenté le forçage en Sata 1 (si possible sur le dd bien sur)
 
Sinon tu peux tenter de récupérer la version d'essai de paragon Partition Manager et formatter ton disque en EXT (2 ou 3 au choix) sous Windows et le monter apres dans le Nas. Je sais pas si ça va changer quelque chose, mais ça coute rien.
 
Bon courage  :D


 
je suspecte le nas d'avoir "pété" le disque dur :(
il marchait bien sous windows, après un passage dans le NAS avec formattage foireux du NAS le disque ne marche plus dans windows aussi (erreur smart au boot dans le bios maintenant !)
 
bref, vive samsung & raidsonic !
encore une disque au SAV :(  


---------------
Vide Grenier V4 | Mon feedback
n°6640960
teuton
Posté le 13-10-2008 à 22:56:48  profilanswer
 

hallowman a écrit :

Je ne sais toujours pas si je risque une perte de données en faisant la maj du 4220


 
je viens de le faire :)


---------------
Vide Grenier V4 | Mon feedback
n°6640973
hallowman
Retouche-informatique.fr
Posté le 13-10-2008 à 23:12:51  profilanswer
 

et alors ? tes données ont disparu ?
ta été obliger de reformatter de hdd ou le reactiver ?


---------------
Création de site internet Vitrine, E commerce et Dynamique.
n°6640976
Delivereat​h
Posté le 13-10-2008 à 23:14:24  profilanswer
 

Je viens de faire la maj également. Les données sont toujours là. Absolument rien à réactiver ou quoi que ce soit.  
 
Même les download en cours sont toujours là.

n°6640980
hallowman
Retouche-informatique.fr
Posté le 13-10-2008 à 23:17:34  profilanswer
 

je recoie mon nouvo western digital demain ^^ je vais quand meme attendre de remettre un nouveau hd dedans.


---------------
Création de site internet Vitrine, E commerce et Dynamique.
n°6640982
hallowman
Retouche-informatique.fr
Posté le 13-10-2008 à 23:18:05  profilanswer
 

et sa change quoi finalement la mise a jour ?


---------------
Création de site internet Vitrine, E commerce et Dynamique.
n°6640984
Delivereat​h
Posté le 13-10-2008 à 23:19:31  profilanswer
 

Normalement le bug du spin-off est définitivement réglé.

n°6641020
teuton
Posté le 14-10-2008 à 00:30:57  profilanswer
 

a priori, on peut mettre aussi le 2eme disque dans les share, ce qui permets de le proteger comme le premier... (nouvelles options dans les menu) mais je ne peux pas vous confirmer car je n'ai qu'un disque pour le moment ! :(


---------------
Vide Grenier V4 | Mon feedback
n°6641564
hallowman
Retouche-informatique.fr
Posté le 14-10-2008 à 14:53:56  profilanswer
 

ca y es j'ai remis mon 1tera western digital et tout retrnasferer mes données ^^
j'ai pas fais attention qui y'avais du changement avec le nouveau firmware, mais je vais sureveiller si il reclaque comme il faisait toute les 5mn.


---------------
Création de site internet Vitrine, E commerce et Dynamique.
n°6643972
teuton
Posté le 15-10-2008 à 23:29:39  profilanswer
 

donc je confirme que le disque SAMSUNG 1TO GREEN NE MARCHE PAS DANS LE NAS ! (juste testé tout seul!)
IMPOSSIBLE DE LE FORMATER!
Je suis passé au WD GREEN 1TO et ça marche très bien !


---------------
Vide Grenier V4 | Mon feedback
n°6644045
hallowman
Retouche-informatique.fr
Posté le 16-10-2008 à 01:25:36  profilanswer
 

et avec la maj le spin off marche tres bien, on entend plus rien tourner :)


---------------
Création de site internet Vitrine, E commerce et Dynamique.
n°6644144
teuton
Posté le 16-10-2008 à 09:18:28  profilanswer
 

par contre, toujours pas possible de gerer le IDE2 comme le IDE1 au niveau des partages réseaux :(


---------------
Vide Grenier V4 | Mon feedback
n°6644202
hallowman
Retouche-informatique.fr
Posté le 16-10-2008 à 10:26:33  profilanswer
 

aparement faut voir ca


---------------
Création de site internet Vitrine, E commerce et Dynamique.
n°6644203
hallowman
Retouche-informatique.fr
Posté le 16-10-2008 à 10:27:15  profilanswer
 

teuton a écrit :

a priori, on peut mettre aussi le 2eme disque dans les share, ce qui permets de le proteger comme le premier... (nouvelles options dans les menu) mais je ne peux pas vous confirmer car je n'ai qu'un disque pour le moment ! :(


 
 
c'est ca que je voulais dire ^^


---------------
Création de site internet Vitrine, E commerce et Dynamique.
n°6644313
teuton
Posté le 16-10-2008 à 12:02:32  profilanswer
 

hallowman a écrit :


 
 
c'est ca que je voulais dire ^^


 
ils ont mis le champs (entre HDA/HDB) dans l'ecran... mais pas encore la fonction car on ne peut pas changer :(


---------------
Vide Grenier V4 | Mon feedback
n°6668453
thenutskil​ler
1+1=3
Posté le 31-10-2008 à 11:49:54  profilanswer
 

Hello,
savez-vous si une version du serveur web thttpd est dispo compilée avec l'option GENERATE_INDEXES activée?
Je voudrais pouvoir déposer des fichiers via FTP dans un répertoire et y accéder depuis une interface web...

n°6669061
thenutskil​ler
1+1=3
Posté le 31-10-2008 à 16:01:13  profilanswer
 

Avez-vous pu tester les débits en 100Mbps et en gigabit? J'envisage de changer mon routeur WRT54G par un routeur gigabit (WNR3500)...

n°6670287
Wolf_X
hein ??
Posté le 01-11-2008 à 12:18:39  profilanswer
 

thenutskiller a écrit :

Avez-vous pu tester les débits en 100Mbps et en gigabit? J'envisage de changer mon routeur WRT54G par un routeur gigabit (WNR3500)...


 
Je suis en gigabit (avec des cables de brassage cat 6 de 50 cms) sur un switch netgear giga  (5 ports) et j'atteind environ 13-15 MB/s aussi bien en lecture qu'en écriture pour les GROS fichiers. Par contre faut pas s'attendre à ce genre de débit en cas de copie de petits fichiers.
 
pour ma config de disque voir mon message plus haut, les disques sont en raid 0 en EXT 2.
 
 :hello:  


Message édité par Wolf_X le 08-11-2008 à 11:53:18
n°6671983
aliasDrizz​t
Posté le 02-11-2008 à 14:03:27  profilanswer
 

waouw, 15MB, ca poutre... je me tate pour prendre un routeur giga du coup ...


---------------
Topic vente DDR / réseaux
n°6673073
o_O'
Posté le 02-11-2008 à 22:59:54  profilanswer
 

Salut a tous, j'aurais aimé savoir si on pouvais creer un FTP accessible du Net avec le Logiciel Hamachi?
 
J'ai tenté un bon nombre de manip mais je vois vraiment pas comment partager mon nas sur hamachi... o_O
 
merki ^^  

n°6673364
thenutskil​ler
1+1=3
Posté le 03-11-2008 à 09:37:04  profilanswer
 

Moi ce que je cherche à faire c'est créer un compte FTP qui partage le même répertoire que la racine www... mais le problème c'est que le serveur http est compilé sans l'option GENERATE_INDEXES qui permet de générer automatiquement un fichier index.html listant le contenu du répertoire.

n°6681684
thenutskil​ler
1+1=3
Posté le 07-11-2008 à 09:29:15  profilanswer
 

J'ai finalement changé mon routeur pour un Netgear WNR3500 en gigabit, et j'ai maintenant des débits de 10 Mo/s en écriture et 20 Mo/s en lecture (sur des gros fichiers). Mes disques sont en RAID 1 formatés en ext3.

n°6681792
Millenius
Posté le 07-11-2008 à 10:57:52  profilanswer
 

et avant tu étais à combien ?
car j'ai tenté le branchement en gigabyte direct (IcyBox -> carte mère), et je n'ai pas vu de grosse différence


---------------
Le Comptoir de l'info, l'agrégateur ultime : 5 000 000 NEWS , 10 000 TOPICS UNIQUES , 250 000 PETITES ANNONCES
n°6681976
thenutskil​ler
1+1=3
Posté le 07-11-2008 à 13:07:10  profilanswer
 

Avant je tournais autours de 8-9 Mo/s...

n°6682938
stancw
Parle à Monkey ...
Posté le 07-11-2008 à 21:08:11  profilanswer
 

drap !


---------------
... ma tête est malade -  "Est-ce que ce bruit dans ma tête te dérange?"
n°6683126
aliasDrizz​t
Posté le 07-11-2008 à 22:51:36  profilanswer
 

ca fait moins de gain que je pensais , vu le cout du routeur pour passer en gb je me tate plus qu'avant...


---------------
Topic vente DDR / réseaux
n°6684472
guelaztapo​nd
Posté le 08-11-2008 à 16:57:24  profilanswer
 

Hello le monde,
 
Petite question: "Comment fait-on pour supprimer un repertoire ou plus exactement un Share ?".
 
En effet, quand on cree un share avec le mode admin, un repertoire se cree sur lequel on peut donner access aux utilisateurs mais quand on supprime le share en mode admin, le repertoire reste bien présent !
 
Impossible de supprimer en FTP, ni en SSH => Access Denied !
 
Je cale là...

n°6685086
aliasDrizz​t
Posté le 08-11-2008 à 22:35:22  profilanswer
 

c'est bizarre, tu as bien les droits dessus le fichier?  
je m'y connais pas trop, mais un ls -ail sur le repertoire parent devrait te donner le proprio du dossier en question ,et en fonction de ton login de connexion y a moyen de savoir si c'est normal ou pas. Ensuite je sais pas si les fonctions de chmod et chown sont dispo, je crois pas.  
De mémoire, j'avais réussi a me logguer en root, et en admin, par hasard, et c'était evidemment pas la meme chose niveau droits.


---------------
Topic vente DDR / réseaux
n°6685102
guelaztapo​nd
Posté le 08-11-2008 à 22:46:23  profilanswer
 

Bien vu pour le ROOT ;)
 
J'y avais pas pensé ! Et celà fonctionne... Thanks

n°6686267
aliasDrizz​t
Posté le 09-11-2008 à 17:16:31  profilanswer
 

pour une fois que je peux aider avec du linux :p


---------------
Topic vente DDR / réseaux
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13

Aller à :
Ajouter une réponse
 

Sujets relatifs
iTunes sur NAS Icy Box 4220cherche a faire un NAS+Printer+BT+Emule+HTTP/PHP/SQL& tout le tralala
NAS 4220 B Impossible de faire du RAID1Boîtiers idéal pour monter un NAS (serveur de stockage) ?
Choix entre IB-NAS 4220 et PC dédiéMettre son Imprimante sur NAS Personnal storage 2
Plus de sujets relatifs à : [Topic Unik] NAS Icy Box 4220


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR