Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1831 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13
Auteur Sujet :

[Topic Unik] NAS Icy Box 4220

n°6504526
guelaztapo​nd
Posté le 22-07-2008 à 11:36:34  profilanswer
 

Reprise du message précédent :
Hello,
 
Pour t'aider, moi je ferais :
1/ Reset derriere le NAS
2/ Je regle mon PC en "IP automatique" (cf. Mess précédent)
3/ Je branche le NAS en direct sur le PC (sans switch)
4/ Il faut ensuite cliquer deux fois sur la "connexion reseau" pour voir son état et vérifier que l'IP adressée au PC est bien de la forme: 192.168.*.* et non 169.*.*.*
5/ Si ce n'est pas le cas, il y a un bug ! (Le cable HS ?, l'attribution d'IP ? La carte reseau ? Le NAS ?)
6/ Dans ce cas il faudra faire des tests plus poussés... @suivre

mood
Publicité
Posté le 22-07-2008 à 11:36:34  profilanswer
 

n°6505398
Profil sup​primé
Posté le 22-07-2008 à 19:36:56  answer
 

si tu le branche direct sur un pc, je me demande si tu ne devrais pas utiliser un cable croisé.

n°6505902
guelaztapo​nd
Posté le 23-07-2008 à 00:46:43  profilanswer
 

non, de nos jours les cartes reseaux, switch et autres appareils réseaux sont capables de croiser et decroiser tout seul. On peut donc facilement utiliser un cable droit ou croisé celà ne change (à priori) rien...

n°6508367
huguy_k
Posté le 24-07-2008 à 15:38:16  profilanswer
 

Yo all
 
Quelqu'un aurait-il un lien de dl pour la commande tar car le lien rapidshare est cassé sur le wiki (section "Archive tools Tools " )?
 

n°6510358
newben
Posté le 25-07-2008 à 17:03:48  profilanswer
 

Salut
Ca fait quelques temps que j'ai ce Nas, et je me pose quelques questions.
- Est ce que quelqu'un fonctionne avec un equipement reseau au giga, et cela ameliore t il nettement les debits? Moi je suis en 100Mb/s et j'arrive a copier a 7Mo/s
- Quelqu'un a t il deja simulé un crash de disque? Y a t il moyen d'etre averti, par exemple par mail en cas de crash disque? C'est bien beau d'avoir du RAID mais si on ne sais pas quand un disque est en panne, on risque de planter le 2eme avant de s'en rendre compte, a moins de se connecter tous les jours a la console...
- A priori le spindown des disques ne fonctionne pas, ce qui est normal car le system ecrit en permanance sur les disques. Le forum officiel a fait un tuto pour déplacé le system sur clé usbhttp://en.nas-4220.org/index.php?t [...] wn_problem, et donc pouvoir activer le spindown. Quelqu'un a t il testé cette procedure?
 
Merci d'avance
A bientot
 
 

n°6512135
chonum
Posté le 26-07-2008 à 22:51:31  profilanswer
 

J'ai mis le système sur une clef USB comme décrit sur leur site, et oui, le spin down fonctionne parfaitement avec cette manip :D

n°6512214
edge
Posté le 27-07-2008 à 00:20:10  profilanswer
 

Hello,
 
Peux-tu donner l'url qui explique cela stp ?
 
d'avance merci.
 

chonum a écrit :

J'ai mis le système sur une clef USB comme décrit sur leur site, et oui, le spin down fonctionne parfaitement avec cette manip :D


---------------
feedback
n°6512601
edge
Posté le 27-07-2008 à 13:22:41  profilanswer
 

Hello Sylvain,
 
Désolé de te répondre si tard, je n'avai pas vu ton message.
Après avoir fait tous les tests, ldlc ma l'a échangé et le nouveau fonctionne parfaitement.
Merci pour ta reponse en tout cas :)
 

sylvain2913 a écrit :

Citation :

Bonjour à tous,  
 
J'ai reçu ce 'jouet' aujourd'hui mais impossible d'atteindre l'interface web. J'ai un routeur qui fait serveur dhcp sur la plage 192.168.1.x (1,2,11,20 et 71 sont occupés en ip fixe). J'ai  tout tenté (je crois), relier le nas en directe sur un pc, ou avec un switch isolé du reste du réseau + recherche d'adresse par scan mais rien ...  ldlc pense qu'il est HS .. connaitriez vous son adresse ip par defaut, si tant est qu'il y en ai une.  
Merci pour vos réponses


Salut edge,
 
Si je peux t’aider … déjà faut connaître ton OS moi je suis sous xp, tu va dans Panneau de configuration, Connexions réseaux, Connexion au réseau local, Propriétés, Protocole Internet TCP/IP, Propriétés et là tu reste sur Obtenir une adresse IP automatiquement et Obtenir les adresses des serveurs DNS automatiquement.
Tu branches ton nas et tu le démarre, câble droit pc/switch nas/switch …ou routeur
Désactive tout firewall très important…
Ensuite sur le CD fourni avec ton nas tu exécutes ICYBOX SearchNAS et normalement il le trouve … test et tu me dis…


---------------
feedback
n°6512670
edge
Posté le 27-07-2008 à 14:14:04  profilanswer
 

J'ai fais la manip décrite ici:
 
http://en.nas-4220.org/index.php/HowTo%27s
 
 mais sans succès. Pourrais tu m'expliquer comment tu as fait, avec le max de détails stp :)
 

chonum a écrit :

J'ai mis le système sur une clef USB comme décrit sur leur site, et oui, le spin down fonctionne parfaitement avec cette manip :D


---------------
feedback
n°6513887
chonum
Posté le 28-07-2008 à 11:57:31  profilanswer
 
mood
Publicité
Posté le 28-07-2008 à 11:57:31  profilanswer
 

n°6514439
newben
Posté le 28-07-2008 à 17:14:25  profilanswer
 


Le connecteur usb a utilisé est celui en facade ou celui de l'arriere?
Et pour l'alarme quand t'as un disque HS, y a rien?

n°6514473
edge
Posté le 28-07-2008 à 17:37:42  profilanswer
 

Pour le spindown, je viens de faire ça:
 
http://en.nas-4220.org/index.php?t [...] orkarounds
 
ça marche impec sauf qu'il faut l'executer à chaque dmarrage du NAS, si qq'un a une soluce, je suis preneur :)


---------------
feedback
n°6515303
Leglandeur
Posté le 29-07-2008 à 12:16:50  profilanswer
 

Salut tout le monde !
 
Juste pour info, ou avez-vous achetez le votre ?
 
Je pense que je vais craquer sur ce modèle, mais je préfèrerai le payer pas trop cher, il s'agit pour moi de me faire la main dans le but de l'installer plus tard dans une TPE que je suis en train de créer...
 
Personne ne voudrai s'en séparer par hasard ?
 
Des fois que  :whistle:  
 
 :hello:

n°6515355
Millenius
Posté le 29-07-2008 à 13:12:46  profilanswer
 

drivecity.de pour moi :) c'est pas cher en allemagne
 
Sinon, ya pas l'équilvalent de /etc/init.d/ ?
cad un répertoire qui execute tous les scripts présents dans ce repertoire à chaque reboot ?


---------------
Le Comptoir de l'info, l'agrégateur ultime : 5 000 000 NEWS , 10 000 TOPICS UNIQUES , 250 000 PETITES ANNONCES
n°6515566
Leglandeur
Posté le 29-07-2008 à 15:28:49  profilanswer
 

Il est à 132.42 euros sur drivecity.de, avec les ports, autant l'acheter en France, ç'est pas intéressant...
 
je l'ai vu à 120 sur un comparateur de prix allemand, mais bon, toujours le problème des ports...
 
J'me tâte !

n°6516720
Millenius
Posté le 30-07-2008 à 10:12:28  profilanswer
 

les prix en allemagne varient tous les jours...
qd je l'ai acheté chez drivecity, il coutait 118€, et c'était il y a 2 mois :)
 
http://geizhals.at/eu/a280384.html
 
Pour les problèmes de port.. faut faire une CG
sinon, perso, j'avais pris 2 HDD de 1To WD GreenPower qui étaient 30€ moins cher qu'en france
au final, j'ai gagné 100€ par rapport à la france, donc... 30€ de FDP, c'était rien :p


Message édité par Millenius le 30-07-2008 à 10:13:55

---------------
Le Comptoir de l'info, l'agrégateur ultime : 5 000 000 NEWS , 10 000 TOPICS UNIQUES , 250 000 PETITES ANNONCES
n°6520715
edge
Posté le 01-08-2008 à 22:41:01  profilanswer
 

Leglandeur a écrit :

Salut tout le monde !
 
Juste pour info, ou avez-vous achetez le votre ?
 
Je pense que je vais craquer sur ce modèle, mais je préfèrerai le payer pas trop cher, il s'agit pour moi de me faire la main dans le but de l'installer plus tard dans une TPE que je suis en train de créer...
 
Personne ne voudrai s'en séparer par hasard ?
 
Des fois que  :whistle:  
 
 :hello:


Si t'en cherche toujours un, je pense que je vais vendre le miens.
ça ne repond pas à mes attentes et je vais investir dans un autre (un peu plus cher ...  :cry: )
 
MP moi au cas ou ... :)


---------------
feedback
n°6531887
Leglandeur
Posté le 09-08-2008 à 11:42:31  profilanswer
 

Quelles nouvelles des hommes de la main ?
 
Pas de news inside ?
 
L'interface graphique est dispo ou pas ?


Message édité par Leglandeur le 09-08-2008 à 11:42:43

---------------
Je suis ban d'hfr... Pour me contacter : senuil"AROBASE"free"POINT"fr. Merci.
n°6570163
silvergroo​ver68
Posté le 30-08-2008 à 17:37:34  profilanswer
 

Je deviens fou avec cet engin!! Des que je lance de grosses copies de fichiers, le NAS 4220 "plante" (copie bloquée, interface web inaccessible)... J'ai essayé des Factory reset, une reformatage du disque, mise à jour du firmware, copie depuis Linux ou Windows... Rien n'y fait.  
 
Quelqu'un d'autre a eu les mêmes soucis ?  Existe il une solution ?

n°6570168
edge
Posté le 30-08-2008 à 17:43:48  profilanswer
 

pas de nouveau firmware à ma connaissance, j'ai aussi des débits pas terribles, d'ailleurs c'est la seconde fois qu'il repart en sav (acheté mi juillet). Deux fois le même symptome, plus de rédeau du tout.. donc plus accès à l'interface, copy impossible malgré un reset factory .....  
 :cry:  
Dès qu'il revient, je n'y touche pas et le remet en vente ..

silvergroover68 a écrit :

Je deviens fou avec cet engin!! Des que je lance de grosses copies de fichiers, le NAS 4220 "plante" (copie bloquée, interface web inaccessible)... J'ai essayé des Factory reset, une reformatage du disque, mise à jour du firmware, copie depuis Linux ou Windows... Rien n'y fait.  
 
Quelqu'un d'autre a eu les mêmes soucis ?  Existe il une solution ?


---------------
feedback
n°6570307
silvergroo​ver68
Posté le 30-08-2008 à 19:48:00  profilanswer
 

Tu as quoi comme HD dedans? J'ai un Samsung 750 GO, je n'ai pas testé d'autres disques...
Chez quel revendeur l'a tu acheté? Et pour le retour SAV, revendeur ou Icy Box directement ?

n°6572532
edge
Posté le 01-09-2008 à 07:32:46  profilanswer
 

:hello:
 
J'ai deux 500 Go (1 samsung et 1 seagate)
 
Je l'ai acheté via LDLC.COM et je passe par eux à chaque fois que j'ai un soucis
 

silvergroover68 a écrit :

Tu as quoi comme HD dedans? J'ai un Samsung 750 GO, je n'ai pas testé d'autres disques...
Chez quel revendeur l'a tu acheté? Et pour le retour SAV, revendeur ou Icy Box directement ?


---------------
feedback
n°6572603
silvergroo​ver68
Posté le 01-09-2008 à 09:45:44  profilanswer
 

Je ne sais pas si cela a un rapport avec les problèmes de copie, mais mon Samsung affiche des Alertes SMART de défaillance sous 24 heures (dans l'interface du NAS 4220 et en connectant le disque en interne dans un PC)... Je vais donc retourner les disque dans un premier temps (chez LDLC aussi ! :) et voir si j'ai toujours des soucis par la suite...

n°6572615
edge
Posté le 01-09-2008 à 09:58:22  profilanswer
 

Tiens moi au courant si tu as du mieux suite à tout ça stp ;)
 

silvergroover68 a écrit :

Je ne sais pas si cela a un rapport avec les problèmes de copie, mais mon Samsung affiche des Alertes SMART de défaillance sous 24 heures (dans l'interface du NAS 4220 et en connectant le disque en interne dans un PC)... Je vais donc retourner les disque dans un premier temps (chez LDLC aussi ! :) et voir si j'ai toujours des soucis par la suite...


---------------
feedback
n°6614164
sorg
En Chantier
Posté le 26-09-2008 à 16:29:35  profilanswer
 

Est ce que quelqu'un a dejà installé asterisk sur ce NAS ?

n°6615848
teuton
Posté le 27-09-2008 à 18:10:22  profilanswer
 

au secours, je viens d'acheter un samsung 1to green 5400t/min :(
je précise que j'ai une carte 1.2 maintenant (apres un passage pas le sav de raidsonic)
je viens de lancer 3 formatages... j'ai limpression que le NAS plante ...
il reste sur formattage, et la led du disque dur s'eteind :(
c'est très bizarre, j'ai arreté le nas après 30 minutes :(
je viens de relancer la manip, le disque marche très bien sous windows :(
j'ai le dernier firmware quelqu'un a deja mis un disque "green" dans ce nas?
Merci!


---------------
Vide Grenier V4 | Mon feedback
n°6616428
npcza
Posté le 28-09-2008 à 09:04:48  profilanswer
 

as-tu poser la question à raidsonic (parallèlement) ?
ils sont assez réactifs et devraient te répondre en qq jours.
perso, je n'ai pas ces produits. [:spamafote]

n°6616438
teuton
Posté le 28-09-2008 à 09:26:54  profilanswer
 

non, mais je vais le faire de ce pas, car le disque est impossible à formater :(
ca fait déjà 4 fois que ça plante :(
 
edit: alors que sur pc le disque fonctionne parfaitement  :sweat:


Message édité par teuton le 28-09-2008 à 09:27:32

---------------
Vide Grenier V4 | Mon feedback
n°6616454
teuton
Posté le 28-09-2008 à 09:37:30  profilanswer
 

case ouvert, on verra bien :(


Message édité par teuton le 28-09-2008 à 09:40:52

---------------
Vide Grenier V4 | Mon feedback
n°6621057
Wolf_X
hein ??
Posté le 30-09-2008 à 22:48:04  profilanswer
 

teuton a écrit :

au secours, je viens d'acheter un samsung 1to green 5400t/min :(
je précise que j'ai une carte 1.2 maintenant (apres un passage pas le sav de raidsonic)
je viens de lancer 3 formatages... j'ai limpression que le NAS plante ...
il reste sur formattage, et la led du disque dur s'eteind :(
c'est très bizarre, j'ai arreté le nas après 30 minutes :(
je viens de relancer la manip, le disque marche très bien sous windows :(
j'ai le dernier firmware quelqu'un a deja mis un disque "green" dans ce nas?
Merci!


 
 
 
J'ai deux dd Green de 1To chacuns de chez Western digital ( http://www.wdc.com/fr/products/pro [...] riveID=336 ) montés en Raid 0 et j'ai aucuns soucis avec le nas fermé et oublié dans un placard...  :)  ça chauffe pas plus que ça (env 35° par disque)
 
Je pense plus a un probleme avec Samsung plutot que Green...
 
as tu tenté le forçage en Sata 1 (si possible sur le dd bien sur)
 
Sinon tu peux tenter de récupérer la version d'essai de paragon Partition Manager et formatter ton disque en EXT (2 ou 3 au choix) sous Windows et le monter apres dans le Nas. Je sais pas si ça va changer quelque chose, mais ça coute rien.
 
Bon courage  :D

n°6629530
flyjodel
Posté le 06-10-2008 à 04:23:54  profilanswer
 

bonjour, j'ai pour le moment le FW d'origine 2.6.0-n(2007-10-11) , donc pas de SSH possible  
 
- question bête, mais utile pour moi : si je mets le firmware du 4220 à jour, est-ce que j'ai une (mal)chance de voir disparaitre mes données des disques durs ? (raid 1)
 
 
- autre question : je n'arrive pas sous FTP à accéder à \\NAS-4220-B\public\btdownload
en effet, le seul répertoire accessible est \\NAS-4220-B\guest-share
comment faire ?
 
merci !


Message édité par flyjodel le 06-10-2008 à 04:27:30
n°6634026
aliasDrizz​t
Posté le 08-10-2008 à 20:10:01  profilanswer
 

Salut,
je reviens sur le post de robinbouc sur la configuration de rtorrent, mais surtout plus généralement sur le ssh.
Mes notions de linux sont minces, je touche vite fait sur une debian pour faire 2 ou 3 manip (rm, cp, chown, chmod surtout).
J'ai tenté de faire la copie du fichier comme tu l as marqué mais j obtiens :  
IB-NAS4200-B> cp /root/.rtorrent.rc /mnt/md1/public
cp: unable to open `/mnt/md1/public': No such file or directory
IB-NAS4200-B> cp /root/.rtorrent.rc /public
cp: unable to open `/public': Permission denied
IB-NAS4200-B> cp /root/.rtorrent.rc public
 
Donc apparement le dernier a fonctionné sauf que je ne retrouve pas le fameux dossier public pour faire les modifs.
je n'arrive pas a me déplacer dans les dossiers avec la commande "cd" que ce soit pour remonter dans l'arbo ou aller dans un dossier. Est ce qu'il y a des spécificités ici ?
Apparemment pas de souci avec la commande ls , ls -ail etc...
Y a t'il une commande pour trouver un fichier en recherchant sur tout le NAS? j'ai pensé a find, mais je ne suis pas sur de mon coup. Je tenterai d'installer le package qui le comprends sur le site allemand, mais je suis qd meme preneur de conseil.
Merci
 
 


---------------
Topic vente DDR / réseaux
n°6634037
aliasDrizz​t
Posté le 08-10-2008 à 20:14:45  profilanswer
 

pour le cd, j'ai dis des bétises ,ca semble fonctionner...


---------------
Topic vente DDR / réseaux
n°6634053
aliasDrizz​t
Posté le 08-10-2008 à 20:28:57  profilanswer
 

Pour l'install du find and co, sur le site allemand il est précisé :
add the path /mnt/ide1/public/local_apps/bin to the $PATH environment
 
comment qu on fait ca? :p C'est a refaire a chaque redémarrage ?
Merci
 
Edit : ayé j ai réussi a installer rtorrent, en me connectant en ssh en root et non en admin sinon pas les droits. ensuite on modifie le port, on décommente, on enregistre (toussa en ftp , c est plus simple), et ensuite un écrasement de l ancien, en ssh. Et ca fonctionne nickel. Cependant la question ci dessus tiens toujours :p


Message édité par aliasDrizzt le 08-10-2008 à 21:03:00

---------------
Topic vente DDR / réseaux
n°6634270
hallowman
Retouche-informatique.fr
Posté le 08-10-2008 à 23:17:49  profilanswer
 

Un nouveau firmaware viens d'arriver y'a quelque jours, je l'ai pas encore essayer, j'attend de voir les réactions :)
 
firmware 2.6.3.IB.1.RS.1   du 29 septembre 2008
 
liens http://www.raidsonic.de/de/data/dr [...] .1.RS1.zip

n°6634659
Millenius
Posté le 09-10-2008 à 11:50:29  profilanswer
 

pour l'install, aucun risque de perte de données ?
sinon, je cherche en vain, un système de crontab :/


---------------
Le Comptoir de l'info, l'agrégateur ultime : 5 000 000 NEWS , 10 000 TOPICS UNIQUES , 250 000 PETITES ANNONCES
n°6634844
hallowman
Retouche-informatique.fr
Posté le 09-10-2008 à 14:53:36  profilanswer
 

j'avais lu qu'il n'y as pas de perte de données.
Maintenant j'ai lu sur un site en englais que fallais activer les hdd apres la mise à jour alors j'ose pas :p


---------------
Création de site internet Vitrine, E commerce et Dynamique.
n°6634901
aliasDrizz​t
Posté le 09-10-2008 à 15:29:27  profilanswer
 

euh moi j ai un souci :
Hier j ai installé mon dd, formaté en ext3 , backupé un gros paquet de données, installé le ssh, tout fonctionnait. et la , j ai lancé le nas pour chercher un truc dessus, et rien. Dans l admin j ai l erreur : Disk Not Found, Please Insert Disk.  
J ai débranché rebranché le disque plusieurs fois, en variant les nappes.
J'ai fait un reset d usine aussi, rien a faire .
Qqun a une idée ?
(le disque est neuf je l ai recu hier matin).


---------------
Topic vente DDR / réseaux
n°6634905
hallowman
Retouche-informatique.fr
Posté le 09-10-2008 à 15:33:15  profilanswer
 

Si tu arrive à le formatter, c'est que le nas le vois ^^
 
maintenant si tu as pas fais de partage sur certain repertoire tu risque pas de le trouver apres.
 
je peux rien dire de plus.


---------------
Création de site internet Vitrine, E commerce et Dynamique.
n°6634921
aliasDrizz​t
Posté le 09-10-2008 à 15:44:47  profilanswer
 

ben hier je le voyais sans probleme et c est au reboot aujourd hui, j y avais plus acces depuis le favori reseau, et en regardant dans l admin ,j ai vu qu'il y avait disk not found.
 
Je l'ai branché un boitier pour dd sata, et il est bien visible sur un pc avec ubuntu, donc le disque est pas mort. Du coup je suis perplexe :D


---------------
Topic vente DDR / réseaux
n°6634923
aliasDrizz​t
Posté le 09-10-2008 à 15:46:17  profilanswer
 

dans les logs j ai ça :  
Oct 9 15:03:21 backup_button dameon start!!  
Oct 9 15:03:21 Can't open /tmp/mount.point file  
Oct 9 15:03:21 ^MStarting pid 1220, console /dev/console: '/sbin/getty'
 
c'est soignable le probleme avec le mount?


---------------
Topic vente DDR / réseaux
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13

Aller à :
Ajouter une réponse
 

Sujets relatifs
iTunes sur NAS Icy Box 4220cherche a faire un NAS+Printer+BT+Emule+HTTP/PHP/SQL& tout le tralala
NAS 4220 B Impossible de faire du RAID1Boîtiers idéal pour monter un NAS (serveur de stockage) ?
Choix entre IB-NAS 4220 et PC dédiéMettre son Imprimante sur NAS Personnal storage 2
Plus de sujets relatifs à : [Topic Unik] NAS Icy Box 4220


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR