Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1453 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème SLI de 8800 GT depuis MàJ

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème SLI de 8800 GT depuis MàJ

n°7352883
Cobaiye
Posté le 04-03-2010 à 20:30:26  profilanswer
 

Bonsoir,
 
Voila j'ai un problème avec mon SLI de 8800 GT. Hier est sorti le GeForce 196.75 (nouveau driver) que j'ai installé.
 
Donc j'installe, y'a pas de problème. Mais après chaque installation de drivers, je dois réactiver le SLI, donc je vais dans la panneau de configuration Nvidia et je l'active. Normalement l'écran devient noir pendant +/- 5 secs pendant l'activation. Mais la ça durait 1 mins avec à chaque fois des bruitage de périphérique connecté/déconnecté, avec l'écran qui se mettait en veille quelques fois...  :??:  
 
La seul solution était de redémarrer avec le bouton de la tour. J'ai redémarrer en mode sans échec pour pouvoir d'installer les drivers et remettre les anciens sans soucis, mais depuis, il n'y a plus qu'une seule de mes carte graphique qui est détectée... sous Windows 7.  :ange:  
 
Oui, je suis en dual-boot avec XP, et j'ai donc été vérifié si la carte est détectée sous XP, et elle l'est bien. Donc ça écarte l'hypothèse de la carte graphique qui aurait rendu l'âme.  :p
 
Donc je vous demande, comment faire pour que Windows 7 redétecte à nouveau ma carte graphique ?
 
Si vous voulez ma config:
 
- Intel Q6600 o/c à 2.7 Ghz (ce n'est pas la source du problème)
- 2x 8800 GT en SLI
- 4 Go de RAM DDR2
- CM Asus P5N-D
- 2x DD WD (250 + 750)
 
Merci d'avance  :)

mood
Publicité
Posté le 04-03-2010 à 20:30:26  profilanswer
 

n°7352911
Cobaiye
Posté le 04-03-2010 à 20:49:35  profilanswer
 

Personne ? :(

n°7352949
dedematt
Posté le 04-03-2010 à 21:20:18  profilanswer
 

essaye de mettre les driver precedent pour voir si c'est juste un probleme de driver

n°7352974
Cobaiye
Posté le 04-03-2010 à 21:38:58  profilanswer
 

C'est déja fait, aucun chagement...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème SLI de 8800 GT depuis MàJ

 

Sujets relatifs
Probleme bizare Ati HD2600 AGP et Windows XPProblème de chauffe i5 750 - 50°C au repos :(
Problème ordinateur crach et écran noirProbleme d'affichage. CG HS?
MàJ Config PCgros problème d'UC..
Problème d'alim ?Problème PC - Après montage, il ne s'allume pas!
problème activation Nvidia 9600M GT sur pc portable 
Plus de sujets relatifs à : Problème SLI de 8800 GT depuis MàJ


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR