Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1761 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  gt 780ti qui crash après lancement d'un jeu

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

gt 780ti qui crash après lancement d'un jeu

n°10797710
lukfy
Posté le 29-07-2020 à 22:39:05  profilanswer
 

Bonsoir, je viens d'avoir une gtx 780ti de chez zotac, et le problème est que lorsque je lance un jeu, tel que rocket league, ou après quelque seconde il se ferme tout seul, sur minecraft ça avait l'air de marcher même avec des shader en hight mais avant que je baisse la fréquence gpu et memory et bien le jeu freezer après écran noir et obliger de redémarrer, je précise que ma rx 590 fonctionne très avec le même pc ( j'ai fais les désinstallation des pilotes avec ddu )  
 
Ma config :  
 
Ryzen 7 2700 4,1Ghz  
GTX 780 Ti  
12 go ram 2666Mhz  
Corsair VS550  
 
Je me tourne vers vous pour pouvoir trouver des solution et rendre ma 780ti fonctionnel, merci ^^

mood
Publicité
Posté le 29-07-2020 à 22:39:05  profilanswer
 

n°10797714
gallean
Posté le 29-07-2020 à 22:49:46  profilanswer
 

Salut
alors questions débile, mais sait on jamais ^^
tu as bien désinstallé les pilotes de la ATI (ajout suppression de programme et ddu cleaner)  ?
ta config me parait un peu étrange, 2x4 et 2x2  ?
as tu pu tester la cg dans une autre config ?
ça serra tout pour le moment ^^


---------------
LSD for Éthiopie
n°10797718
lukfy
Posté le 29-07-2020 à 23:02:55  profilanswer
 

La carte faisais déjà ça avant de la mettre dans mon pc, j'ai 1x8 et 1x4 2666Mhz 14-17-17-17-28 je suis pas sur mais je crois y'a un 17 en trop, et pour les pilotes oui aucun problème je l'ai déjà fais.

n°10797719
gallean
Posté le 29-07-2020 à 23:07:19  profilanswer
 

lukfy a écrit :

La carte faisais déjà ça avant de la mettre dans mon pc, j'ai 1x8 et 1x4 2666Mhz 14-17-17-17-28 je suis pas sur mais je crois y'a un 17 en trop, et pour les pilotes oui aucun problème je l'ai déjà fais.


donc tu ne fonctionne pas en dual channel actuellement, bon ça peut jouer sur les perfs, sur un ryzen 7, j'aurais plus tendance à conseiller du 3200, si tu as fais des tests croisés, tu peux tenter de vérifier dans le setup du bios que tu es bien en pci e gen 3, et voir si en diminuant ça stabilise le problème.


---------------
LSD for Éthiopie
n°10797721
lukfy
Posté le 29-07-2020 à 23:13:56  profilanswer
 

mais le truc j'avais une 1050 aucun problème, la j'ai une RX 590 et là 0 problème, c'est la 780ti qui prose problème déjà test sur un pc de mon amis elle freezer au lancement d'un jeu après écran noir, onc je l'ai UnderClock ur rocket league sois le jeu se ferme tout seul sans crash sans freez sois je joue pendant 2 min, sur minecraft ça fonctionne mais sans plus mise à par une fois ou quand j'ai retiré le shader ça avait crash mais depuis je sais pas  
donc je sais pas si c'est un problème d'alimentation, de pilote ou de la carte graphique elle même, la semaine prochaine je commande une nouvelle alim pour un projet je la testerai avec si le problème n'est pas résolu

n°10797722
zonka
x58 forever!
Posté le 29-07-2020 à 23:18:01  profilanswer
 

Donc la carte déconne sur plusieurs PC, et le but est de savoir si le problème vient de l'alim, du PC, d'un pilote, ou .... peut-être de la carte graphique?...
 
Vu le modèle, je ne la suppose pas neuve...
 
Bon ben elle est défectueuse, point, non?


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10797723
gallean
Posté le 29-07-2020 à 23:20:01  profilanswer
 

l'alim me semble suffisante (550w), le pilote je ne penses pas, tente de brider un peu le port pci e, ou si tu en as la possibilité de la tester dans un autre slot 16x


---------------
LSD for Éthiopie
n°10797725
gallean
Posté le 29-07-2020 à 23:20:49  profilanswer
 

zonka a écrit :

Donc la carte déconne sur plusieurs PC, et le but est de savoir si le problème vient de l'alim, du PC, d'un pilote, ou .... peut-être de la carte graphique?...
 
Vu le modèle, je ne la suppose pas neuve...
 
Bon ben elle est défectueuse, point, non?


il me semble aussi, et en me mouillant (loin du pc) je dirais un cms foireux


---------------
LSD for Éthiopie
n°10797726
lukfy
Posté le 29-07-2020 à 23:21:03  profilanswer
 

Défectueuse j'irai pas jusque là puisque sur minecraft en ultra avec shader en hight et 16 render distant 0 problème pour le moment, peut-être devrais-je augmenter le voltage si oui je sais pas faire ?

n°10797727
lukfy
Posté le 29-07-2020 à 23:24:54  profilanswer
 

brider le port pci cet-à-dire ? ma cm : B450 I AORUS PRO WIFI donc 1 slot x16

mood
Publicité
Posté le 29-07-2020 à 23:24:54  profilanswer
 

n°10797731
gallean
Posté le 29-07-2020 à 23:37:30  profilanswer
 

dans misc settings, tu dois avoir le choix de la gen de pci e, essais en gen 1 ou gen 2


---------------
LSD for Éthiopie
n°10797733
lukfy
Posté le 29-07-2020 à 23:39:19  profilanswer
 

1 2 3 ou auto, je suis en auto

n°10797734
gallean
Posté le 29-07-2020 à 23:43:08  profilanswer
 

essais gen 2, fais des tests, si pas mieux tente gen 1...


---------------
LSD for Éthiopie
n°10797739
lukfy
Posté le 30-07-2020 à 00:08:24  profilanswer
 

gen 1 gen 2 même problème .. je lance heaven benchmark en ultra 1600:900 40 fps moyen à vu d'oeil et au bout de 2 min ça crash

n°10797740
gallean
Posté le 30-07-2020 à 00:11:48  profilanswer
 

lukfy a écrit :

gen 1 gen 2 même problème .. je lance heaven benchmark en ultra 1600:900 40 fps moyen à vu d'oeil et au bout de 2 min ça crash


bon demain on fera un autre test, mais visuel celui la, photo détaillé de la carte graphique côté pci express, je penses vraiment à un problème de cms.


---------------
LSD for Éthiopie
n°10797742
lukfy
Posté le 30-07-2020 à 00:12:11  profilanswer
 

cms c'est quoi ?  

n°10797743
lukfy
Posté le 30-07-2020 à 00:12:30  profilanswer
 

si tu veux je t'en fais maintenant des photos

n°10797748
gallean
Posté le 30-07-2020 à 00:26:34  profilanswer
 

lukfy a écrit :

cms c'est quoi ?  


condensateur de petite taille, suffit qu'un ce soit légèrement barré et hop ça foire
ouai j'ai encore une petite heure, essais de faire une photo de la plupart des composants que tu peux voir, que j'examine ça en détail


---------------
LSD for Éthiopie
n°10797750
lukfy
Posté le 30-07-2020 à 00:38:13  profilanswer
 

gallean a écrit :


condensateur de petite taille, suffit qu'un ce soit légèrement barré et hop ça foire
ouai j'ai encore une petite heure, essais de faire une photo de la plupart des composants que tu peux voir, que j'examine ça en détail


 
Ok pas de soucis, je te fais d'ici 5 min

n°10797817
gallean
Posté le 30-07-2020 à 10:16:49  profilanswer
 

lukfy a écrit :

https://lukfy.imgur.com/all/?third_party=1
 
je suis pas sûr mais si le lien fonctionne y'a toute les photos de la 780ti


nop le lien ne fonctionne pas :(


---------------
LSD for Éthiopie
n°10797969
lukfy
Posté le 30-07-2020 à 16:18:03  profilanswer
 

https://imgur.com/gallery/65FAW3w  
 
Là je pense que ça devrait fonctionner.

n°10797989
gallean
Posté le 30-07-2020 à 17:16:22  profilanswer
 

a vu de nez tout semble en ordre, comme dab avec les constructeur pate thermique foutu n'importe comment...tente de la remplacer et dans le bios (donc sans stress test) de voir si des parties semblent plus chaude que d'autres...


---------------
LSD for Éthiopie
n°10798008
lukfy
Posté le 30-07-2020 à 17:37:36  profilanswer
 

gallean a écrit :

a vu de nez tout semble en ordre, comme dab avec les constructeur pate thermique foutu n'importe comment...tente de la remplacer et dans le bios (donc sans stress test) de voir si des parties semblent plus chaude que d'autres...


Je trouvais les puces ram vraiment chaude celles opposé au pci-e donc j'ai mis les ventilo à 70% ça chauffer pas mais toujours le problème de crash  

n°10798153
gallean
Posté le 30-07-2020 à 21:55:15  profilanswer
 

lukfy a écrit :


Je trouvais les puces ram vraiment chaude celles opposé au pci-e donc j'ai mis les ventilo à 70% ça chauffer pas mais toujours le problème de crash  


tu as remplacé les pads au niveau de l mémoire ? la pate du gpu ?


---------------
LSD for Éthiopie
n°10798168
lukfy
Posté le 30-07-2020 à 22:32:54  profilanswer
 

gallean a écrit :


tu as remplacé les pads au niveau de l mémoire ? la pate du gpu ?


non j'ai encore rien changé j'ai plus de pâte thermique de de pads j'en ai commandé mais vous pensez ça peut venir de ça ?

n°10798169
gallean
Posté le 30-07-2020 à 22:34:44  profilanswer
 

pour la pate je te recommande de l'artic céramique (ou thermal adhesive, au besoin je ferais une photo demain)
bah si le dissipateur n'a pas de pad, ouai ça aide pas our le refroidissement ;)


---------------
LSD for Éthiopie
n°10798173
lukfy
Posté le 30-07-2020 à 22:41:54  profilanswer
 

gallean a écrit :

pour la pate je te recommande de l'artic céramique (ou thermal adhesive, au besoin je ferais une photo demain)
bah si le dissipateur n'a pas de pad, ouai ça aide pas our le refroidissement ;)


y'a des pads thermique

n°10798175
gallean
Posté le 30-07-2020 à 22:44:03  profilanswer
 

remet les la RAM ça chauffe ^^


---------------
LSD for Éthiopie
n°10798190
lukfy
Posté le 30-07-2020 à 23:53:40  profilanswer
 

gallean a écrit :

remet les la RAM ça chauffe ^^


c'est ce que j'ai fais mais bon j'ai l'impression que le problème est software ou si il est hardware faut vraiment bien s'y connaitre

n°10798194
gallean
Posté le 31-07-2020 à 00:06:35  profilanswer
 

bah que donne les température du gpu en bench (avec cinebench par exemple) (un coup de hwinfo 64 ça peut aider, et cinebench est en principe pas trop long)


---------------
LSD for Éthiopie
n°10798200
lukfy
Posté le 31-07-2020 à 00:54:35  profilanswer
 

gallean a écrit :

bah que donne les température du gpu en bench (avec cinebench par exemple) (un coup de hwinfo 64 ça peut aider, et cinebench est en principe pas trop long)


Ok je pense avoir trouver le problème, lors d’un test sur HeavenBenchMark en 1920:1080 en ultra dx11 le gpu est à 55 degrés mais je touche le pcb de la cg ( je sais c’est à ne pas faire ) donc la ou y’a les ram je peux vous assure que mon doigts est resté même pas 1 scd tellement c’était chaud à mort mais comment régler ça ?

n°10798201
lukfy
Posté le 31-07-2020 à 01:07:08  profilanswer
 

lukfy a écrit :


Ok je pense avoir trouver le problème, lors d’un test sur HeavenBenchMark en 1920:1080 en ultra dx11 le gpu est à 55 degrés mais je touche le pcb de la cg ( je sais c’est à ne pas faire ) donc la ou y’a les ram je peux vous assure que mon doigts est resté même pas 1 scd tellement c’était chaud à mort mais comment régler ça ?


OK nouveau problème ptn  
Windows a arrêté ce périphérique car il présente des problèmes.  (Code 43)
j'installe le pilote ça change rien mdr jvais cablé

n°10798208
lukfy
Posté le 31-07-2020 à 01:36:57  profilanswer
 

lukfy a écrit :


OK nouveau problème ptn  
Windows a arrêté ce périphérique car il présente des problèmes.  (Code 43)
j'installe le pilote ça change rien mdr jvais cablé


mais je pense savoir pourquoi vu que j'installe et désinstalle les pilotes à chaque fois pour les 780TI et ma rx590 bah ça a du corrompre alors je pense je fais prendre un autre pc pour la test tranquille, et je vais la refroidir à mort pour voir si c'est ça et si le problème viens e ca j’achèterai un ventirad artic pour gpu

n°10798247
gallean
Posté le 31-07-2020 à 09:35:36  profilanswer
 

tente un live cd de linux pour voir si tu as les mêmes effets...


---------------
LSD for Éthiopie
n°10798279
Xantar_Eoz​enn
Posté le 31-07-2020 à 10:09:44  profilanswer
 

https://image.noelshack.com/minis/2020/31/5/1596182929-780ti.png
On dirait qu'il y a 2 puces endommagées "U99" et "U12" sur l'étage d'alimentation (U12 = GPU, U99 = RAM) de la carte et qu'il en manque une sur le R145 ?  
 
EDIT : A non, le R145 est vide : https://dyw7ncnq1en5l.cloudfront.ne [...] -Front.jpg  
 
 
https://www.overclock.net/photopost [...] cheme.jpeg
 
En rouge c'est les "Power Mosfets (Actually DrMos Modules for High current DC-DC conversion) for core and Memory (U8-U13 = core, U98/U99 Memory)(The problem with Mosfets is their tiny size, they generate huge amounts of heat and only have a very small size making it very difficult to dissipate all that heat effectively"
 
https://www.overclock.net/forum/69- [...] -1388.html


Message édité par Xantar_Eozenn le 31-07-2020 à 10:22:28
n°10798286
gallean
Posté le 31-07-2020 à 10:20:39  profilanswer
 

ah oui j'avais pas vu le L10 et celle à côté, ouai ça sent pas bon.


---------------
LSD for Éthiopie
n°10799166
lukfy
Posté le 02-08-2020 à 23:37:34  profilanswer
 

gallean a écrit :

ah oui j'avais pas vu le L10 et celle à côté, ouai ça sent pas bon.


 En regardant de plus près je ne vois rien c'est lorsque j'ai pris la photo que ça fais cet effet car regardez la puce u10 on dirait elle a fondu alors que pas du tout

n°10799175
gallean
Posté le 03-08-2020 à 00:20:59  profilanswer
 

lukfy a écrit :


 En regardant de plus près je ne vois rien c'est lorsque j'ai pris la photo que ça fais cet effet car regardez la puce u10 on dirait elle a fondu alors que pas du tout


regarde les deux entourrés en bas sur  les images re postés  par Xantar_Eozenn, sur un des côtés des pattes sont manquantes, donc plus contact au niveau du pcb.


---------------
LSD for Éthiopie
n°10799660
lukfy
Posté le 04-08-2020 à 14:55:39  profilanswer
 

Bonjour, je vais attendre de recevoir ma Z270 SLI PLUS, pour la tester dedans et voir si même avec un système tout propre à 0 etc voir si cela fonctionne j'ai reçu mes pads et pâte thermique je vous tiens au jus

n°10799664
gallean
Posté le 04-08-2020 à 15:04:18  profilanswer
 

lukfy a écrit :

Bonjour, je vais attendre de recevoir ma Z270 SLI PLUS, pour la tester dedans et voir si même avec un système tout propre à 0 etc voir si cela fonctionne j'ai reçu mes pads et pâte thermique je vous tiens au jus


tu auras le même problème avec la 780 Ti si non remplacement des mofset, enfin si tu te sens de le faire ^^ ça ferait une carte graphique de dépannage ;)

Message cité 3 fois
Message édité par gallean le 04-08-2020 à 15:56:26

---------------
LSD for Éthiopie
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  gt 780ti qui crash après lancement d'un jeu

 

Sujets relatifs
RTX 2080 Ti - Obligé d'UnderClock (UC) pour ne pas crashCrash pc en plein jeu video
Redémarrage au lancement du jeu ou d'un test - Résolu[Crash] Kernel power - Plantage bizarre jeu
Crash logiciels récurrentsBSOD et autres crash = problème matériel ?
Crash ecran gris très recurrent, besoin d'aide !Crash random et ventilo en panique
Crash ecran vet uniquement pendant le visionnage de video[PC] Besoin d'aide crash constant sur un jeu
Plus de sujets relatifs à : gt 780ti qui crash après lancement d'un jeu


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR