Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
973 connectés 

 


 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  168  169  170  171  172  173
Auteur Sujet :

Pb de "mode busy" sur les Seagate 7200.11

n°10050206
grosnabot
Posté le 21-01-2017 à 11:31:21  profilanswer
 

Reprise du message précédent :
Des portables, encore pire.
Le hdd à secteurs morts doit être le problème number one des portables.
 
Bon sinon j'ai un ST31000333AS en SD1B, ça roule ?
 
J'avais contacté LaCie(présent dans un hdd externe) qui m'a assuré que le firmware de mon seagate était déjà à jour et pas de risque. C'est moi qui l'ai flashé en sd1b.


Message édité par grosnabot le 21-01-2017 à 11:34:19
mood
Publicité
Posté le 21-01-2017 à 11:31:21  profilanswer
 

n°10050303
coplan27
Posté le 21-01-2017 à 13:51:46  profilanswer
 

Bonjour Grosnabot.
 
Quel problème as tu avec ton ST31000333AS en SD1B ?
 

n°10059153
pelikan_93
Posté le 01-02-2017 à 22:16:42  profilanswer
 

pelikan_93 a écrit :

Salut à tous,
 
Bon ben c'est à mon tour
 
J'ai 2 disques 7200.11 500G impactés (dans un mac pro 2008)
Un pour la sauvegarde qui commençait à montrer des signes de faiblesses: plus reconnu mais j'ai pu le brancher sur un adaptateur externe et backuper ainsi quasi tout le disque (ouf)
 
L'autre (ou y'a windows 10 dessus) ne veut plus rien savoir
C'est donc celui la que je voudrai sauver en premier car j'ai quelques fichiers dessus que je voudrai récupérer. En plus la flegmme de tout re-installer
 
Donc je suis preneur d'un module si y'en a un de dispo (aesebu ou autres)
 
Merciiiiiii
 


 
Ptit update: j'ai pu sauver mon disque Windows  :sol:  en prenant un câble à aesebu (service et packaging tip top merci!  :jap:)
Merci à tous  :jap:  :jap:  :jap:


Message édité par pelikan_93 le 01-02-2017 à 22:17:51
n°10059158
coplan27
Posté le 01-02-2017 à 22:21:54  profilanswer
 

Bonsoir pelikan_93.
Bravo pour ta réussite.
N'oublies pas de mettre son firmware à jour. Sinon ça va recommencer. Encore que... il serait sage de le mettre en déchetterie après avoir dupliqué ses données sur un autre support.
Cette série de disques date du second semestre 2008, soit bientôt 9 ans. Il a bien travaillé et mériterait une mise à la retraite.
Si tu ne sais pas où trouver le firmware correctif, tu peux demander. J'en ai une belle collection !


Message édité par coplan27 le 01-02-2017 à 22:22:41
n°10066632
pelikan_93
Posté le 11-02-2017 à 14:08:33  profilanswer
 

Salut coplan27
 
Pour le firmware il ne me trouve aucune mise à jour sur le site de Seagate lorsque j'entre le nº de série  
500 Gbytes
ST3500620AS
S/N: 9QM2QBFL
P/N: 9BX144-100
Firmware: LC11
 
Dois je le forcer ?

n°10066656
coplan27
Posté le 11-02-2017 à 14:41:46  profilanswer
 

Bonjour pelikan_93

 

Ton disque est un OEM, Original Equipment Manufacturer. C'est l'intégrateur qui doit te fournir le firmware correctif.
Toutefois tu peux le forcer avec le SD1A qui est le générique. Ca marche pour l'avoir déjà fait.
L'ennui est que tu ne pourras pas l'avoir depuis le site Seagate. En plus il te faudra forcer avec l'ISO.
Je l'ai dans mon "stock" et je peux te l'envoyer. Il te faudra graver un CD et booter le PC avec en ayant branché le disque dans ta tour, tout seul.
Passes moi un mail privé avec ton adresse mail pour que je te l'envoie.
Mais je reviens sur ce que je disais. Récupère toutes tes données et mets le en déchetterie. A la limite en secours pour des travaux ponctuels. Il a mérité de prendre sa retraite. Les nouveaux sont plus performants et bénéficient des dernières avancées technologiques.

Message cité 1 fois
Message édité par coplan27 le 11-02-2017 à 14:43:37
n°10066782
jisse6
Posté le 11-02-2017 à 18:08:22  profilanswer
 

Coplan27: :hello:  la référence pour les firmwares des 7200 11. :jap:

n°10066797
coplan27
Posté le 11-02-2017 à 18:19:24  profilanswer
 

Salut Jisse6.
 
Fiches toi de ma pomme ! :) :)
C'est pas gentil de se moquer de ses petits camarades. :) :)

n°10066855
jisse6
Posté le 11-02-2017 à 19:08:15  profilanswer
 

Je suis sérieux. :jap:

n°10066871
pelikan_93
Posté le 11-02-2017 à 19:34:35  profilanswer
 

coplan27 a écrit :

Bonjour pelikan_93
 
Ton disque est un OEM, Original Equipment Manufacturer. C'est l'intégrateur qui doit te fournir le firmware correctif.
Toutefois tu peux le forcer avec le SD1A qui est le générique. Ca marche pour l'avoir déjà fait.
L'ennui est que tu ne pourras pas l'avoir depuis le site Seagate. En plus il te faudra forcer avec l'ISO.
Je l'ai dans mon "stock" et je peux te l'envoyer. Il te faudra graver un CD et booter le PC avec en ayant branché le disque dans ta tour, tout seul.
Passes moi un mail privé avec ton adresse mail pour que je te l'envoie.
Mais je reviens sur ce que je disais. Récupère toutes tes données et mets le en déchetterie. A la limite en secours pour des travaux ponctuels. Il a mérité de prendre sa retraite. Les nouveaux sont plus performants et bénéficient des dernières avancées technologiques.


 
Merci coplan27 je t'envoie ça par MP   :jap:  

mood
Publicité
Posté le 11-02-2017 à 19:34:35  profilanswer
 

n°10066893
coplan27
Posté le 11-02-2017 à 20:05:34  profilanswer
 

MP reçu.
Je t'ai envoyé le fichier.
Tiens nous au courant de la suite.
Penses à l'inscrire au feutre sur l'étiquette du disque pour ne pas l'oublier.
Bon courage.

n°10079411
pelikan_93
Posté le 26-02-2017 à 19:26:49  profilanswer
 

coplan27 a écrit :

MP reçu.
Je t'ai envoyé le fichier.
Tiens nous au courant de la suite.
Penses à l'inscrire au feutre sur l'étiquette du disque pour ne pas l'oublier.
Bon courage.


 
Hello  :hello:  
 
Merci coplan27, tout s'est bien déroulé avec le firware que tu m'as envoyé  :jap:  :jap:  :jap:  
Je suis en firmware SD1A now  :sol:
 
 

n°10079432
coplan27
Posté le 26-02-2017 à 19:50:53  profilanswer
 

Yesss ! Bien joué. Récupères tes précieuses données et fais comme conseillé. Donne du repos bien mérité à ton disque.

n°10079470
coplan27
Posté le 26-02-2017 à 20:38:52  profilanswer
 

C'est un peu hors sujet, mais pour ceux qui aiment connaitre l'état de santé de leur disque il existe un logiciel que je trouve pas mal. Il n'est pas le seul. Il en existe plein d'autres.
Il existe sous 2 formes :
en EXE pour installation sur son PC ==> http://crystalmark.info/redirect.p [...] oInstaller
en version instalable sur clé USB http://crystalmark.info/redirect.p [...] alDiskInfo
C'est plus sur de le télécharger depuis le site de l'auteur.
Il est en anglais, mais il est possible de le franciser.


Message édité par coplan27 le 26-02-2017 à 20:40:26
n°10079837
coplan27
Posté le 27-02-2017 à 12:54:35  profilanswer
 

Bonjour.
 
Je viens d'avoir des nouvelles du disque de pelikan_93.
Il est en mauvais état.
Plus de 200 secteurs réalloués.
Plus de 1800 secteurs illisibles/irrécupérables.
 
Je lui ai suggéré de le mettre à la retraite pour des opérations ponctuelles ou, mieux, à la déchetterie.

n°10091010
gougui
Posté le 07-03-2017 à 01:19:54  profilanswer
 

Bonjour,  
 
J'ai un disque dur Western digital qui ne fonctionne plus depuis quelques années (du jour au lendemain, plus reconnu dans son Nas)  
Il s'agit d'un WD15EADS 1.5 To.
 
Il contient des archives de boulot assez importantes, et j'espérais un jour pouvoir me pencher sur son problème.
 
Il date de la même époque que les seagate dont vous parlez, et à l'époque du rachat de WD par Seagate.
 
J'ai récupéré un cable Uart / usb (chip silabs 2120), mais le Western digital n'a pas les même connecteurs. J'ai réussi à trouver le Tx ainsi que le Rx ... mais pas sur pour le ground.
 
Pensez vous que votre méthode puisse fonctionner pour le réveiller afin que je puisse récupérer les data ?

n°10091046
coplan27
Posté le 07-03-2017 à 07:01:19  profilanswer
 

Bonjour Gougui.
 
D'où tiens tu que WD a été racheté par Seagate ? Ca n'a jamais été fait jusqu'à aujourd'hui.
L'électronique WD n'est pas du tout la même que chez Seagate et la méthode expliquée en page 1 de ce topic ne peut pas s'appliquer. Pire elle pourrait tout simplement détruire ton disque.

n°10091195
gougui
Posté le 07-03-2017 à 11:54:01  profilanswer
 

Bonjour coplan27,
En effet, au niveau electronique les deux ont des carte controleur différentes. Au niveau mecanique il me semble que cette serie est identique, c'est pour ça.  
Au niveau du rachat, cela date un peu :  
http://www.storagenewsletter.com/r [...] d-seawest/
 
Sinon, j'imagine qu'une des seules solutions qui s'offre à moi serait d'acquérir un disque dur identique et de changer les plateaux ... mais sans chambre ... bof quoi ...
Sinon, connaissez vous des personnes ou entreprise ayant des tarifs honnêtes pour les recuperation de données sur un disque endommagé ? (je serais prêt à y mettre 200€, mais pas plus)
 
Au niveau des symptomes, ce disque est parfois partiellement vu dans le bios, et produit un énorme vrombrissement lors de son branchement. Celà correspond à un bloquage de tête, non ?

Message cité 1 fois
Message édité par gougui le 07-03-2017 à 12:02:13
n°10091295
coplan27
Posté le 07-03-2017 à 13:21:16  profilanswer
 

Re bonjour.
 
Coté boitier ! Bah oui ! Ils ont les mêmes dimensions externes et les plateaux ont le même diamètre à l'intérieur. Là s'arrête la ressemblance ! ;)
Maintenant coté têtes... peut-être les mêmes, souvent ce sont des assemblages de sous ensembles fabriqués dans diverses usines. Histoire d'étaler les frais sur un nombre plus grand. Mais encore c'est juste une ressemblance.
Tu le dis toi même les cartes électroniques sont différentes. Sur qu'elles n'ont pas le même micro logiciel, le firmware.
Au niveau symptômes il faudrait savoir si les plateaux tournent.
Changer la carte électronique ? Sur les Seagate c'est irréaliste. Il est fort à parier qu'il en est de même chez WD.

n°10091393
gougui
Posté le 07-03-2017 à 14:42:00  profilanswer
 

Citation :

Changer la carte électronique ? Sur les Seagate c'est irréaliste. Il est fort à parier qu'il en est de même chez WD.


 
Pourquoi ce serait irréaliste ? à cause des versions différentes dans les mêmes gammes ?
 
Edit, d'ailleurs, je trouve plein de carte contrôleur pour ce modèle sur le net, la première série de chiffres correspond, rarement la seconde.


Message édité par gougui le 07-03-2017 à 15:34:07
n°10091533
coplan27
Posté le 07-03-2017 à 17:13:38  profilanswer
 

Je dis pas réaliste parce qu'il y a des paramètres partagés entre la carte et les plateaux.
En particulier le position très précise des têtes à un fraction de millimètre (+/- 1µ) près ainsi que la synchronisation exacte entre le mouvement des têtes et la vitesse de rotation des plateaux.
Il faut que les têtes se positionnent sur la piste 0 et commencent à lire au départ du secteur 0.
Tout ça est dans la carte contrôleur. Un fois trouvé le secteur 0 le contrôleur va lire d'autres paramètres comme la capacité du disque, la position et le nombre de FAT et bien d'autres paramètres comme les secteurs réalloués ou illisibles etc.
Tout cela n'est pas dans une carte achetée dans le commerce, en plus en Chine.
Ce travail est réalisable dans des conditions très particulières avec un outillage adapté par des gens qui savent ce qu'ils font. De simples amateurs comme nous ne sont pas outillés pour cela en plus de ne pas avoir le savoir faire.
C'est une affaire de spécialistes. Ce que font les laboratoires spécialisés. Ceci expliquant et justifiant leurs tarifs. Souvent autour de 1€ du giga récupéré.


Message édité par coplan27 le 07-03-2017 à 17:15:58
n°10091630
gougui
Posté le 07-03-2017 à 18:45:59  profilanswer
 

Mouais ... et bien je vais le faire quand même ! :)
J'ai pas le budget pour faire appel à des spécialistes ... hein ...  
En attendant, j'ai trouvé exactement le même pcb, avec le numero de firmware correspondant. On verra bien. à 30€ vs 1000€ ! ...

n°10091940
coplan27
Posté le 07-03-2017 à 23:33:54  profilanswer
 

Bonsoir.
Tu vas te heurter à un échec.
C'est ton choix. Je t'aurais prévenu.

n°10099039
aesebu
Posté le 14-03-2017 à 22:59:37  profilanswer
 

A priori, comme pour les 7200.11, le remplacement de l'eeprom est obligatoire pour ce modèle.
 
Et s'il y a un bruit anormal, c'est plutôt un problème mécanique, et donc peu de chance que le changement de pcb change grand chose.

n°10109441
_joshua_
Posté le 25-03-2017 à 19:48:34  profilanswer
 


 
En même temps, quand on voit la date du message...
 
Seagate Acquires WD for $16 Billion, New Company Named SeaWest
Don't miss our comments.
This is a Press Release edited by StorageNewsletter.com on 2014.04.01
 
1er avril 2014  :lol:

n°10109448
coplan27
Posté le 25-03-2017 à 19:58:52  profilanswer
 

OK ! No comment !  :pt1cable:  :pt1cable:  :lol:


Message édité par coplan27 le 25-03-2017 à 19:59:32
n°10146837
ddenpanne
Posté le 13-05-2017 à 16:21:49  profilanswer
 

Bonjour à tous !
 
Et voilà, 13/05/2017 un nouveau 7200.11 en galère.
 
J'avais une vieille tour dans laquelle j'avais de très vieux fichiers. Et il a fallu que je la relance pour qu'elle fonctionne puis que le lendemain j'ai ce fameux problème de DD pas reconnu. J'ai un adaptateur pour transformer mon DD en disc dur externe et j'entends bien les discs tourner, donc il n'est pas mort mécaniquement.
 
Après deux trois recherches, bim je me retrouve ici.
Sauf que j'ai presque 10ans de retard.
J'ai donc tenté de lire vos articles, mais mon cerveau a commencer à ne plus savoir quelles informations garder.
 
Du coup j'en viens à vous solliciter pour de petites explications étapes par étapes ! Car 10ans plus tard les problèmes ne sont plus les mêmes.
 
Je précise, je suis sur windows 10 et je possède donc mon ancienne tour ainsi qu'une nouvelle. J'aimerais éviter à mon pc de prendre des risques inutiles forcément. Donc que dois-je faire exactement?
 
Quelles connectiques me procurer aujourd'hui? Comment lancer un hyperterminal a présent?
 
Ou tout simplement n'éxiste-t-il pas une solution nouvellement trouvée?
 
Enfin voilà, je suis un peu déçu d'avoir tout perdu, mais je reste confiant quand je vois votre efficacité !!
 
ps : je précise que je suis globalement néophyte pour tout ce qui est attrait à taper des lignes de commandes et à faire de l’électronique avec des câbles !
 
Merci d'avance pour vos retours !


Message édité par ddenpanne le 13-05-2017 à 16:24:49
n°10146975
coplan27
Posté le 13-05-2017 à 19:42:51  profilanswer
 

Bonsoir ddenpanne.

 

Qu'est-ce qui te gène dans le tutorial mis en ligne par Jisse6 ?
Il est clair et bien expliqué. Au besoin on peut tenter de te prendre par la main, à moins que...
C'est vrai qu'il faut un peu de matériel, pas toujours simple à trouver ou à des prix exorbitants. Reste le logiciel de dialogue. Il y en a beaucoup.
Ce que j'ignore c'est si c'est applicable sous Windows 10.
Personnellement je "travaille" sous Windows Seven Pro sans aucun souci.
Au besoin je rappelle que j'ai une grande collection de firmware correctifs.
A bientôt de tes nouvelles.


Message édité par coplan27 le 13-05-2017 à 19:43:51
n°10147602
jisse6
Posté le 14-05-2017 à 23:12:09  profilanswer
 

L'ami Coplan a bien raison, des centaines de personnes se sont lancées et s'en sont sorties... il n'y a pas de raison que tu n'y arrives pas. Contacte éventuellement aesebu pour le matériel pas cher qui va bien.


Message édité par jisse6 le 14-05-2017 à 23:13:02
n°10149968
ddenpanne
Posté le 17-05-2017 à 19:24:05  profilanswer
 

Après tant d'année je ne suis pas sur qu'il ait encore le matos ! :(
 
Mais ok ce week end je tente de commander les pièces et de le faire par moi même !
 
Si j'ai un soucis je reviendrais expliquer mon problème (ce qui va très certainement arriver ! lol )
 
(je dois avouer que la tache me parait un peu insurmontable à l'heure actuelle !)

n°10149980
aesebu
Posté le 17-05-2017 à 19:32:53  profilanswer
 

Bon, je ne sais plus où j'en suis avec les câbles. Du coup je vais en faire un.  :D

n°10150035
jisse6
Posté le 17-05-2017 à 20:32:25  profilanswer
 

C'est la crise! Plus de boulot... :lol:

n°10151824
aesebu
Posté le 19-05-2017 à 23:38:58  profilanswer
 

C'est le moins que l'on puisse dire.  :D  
 
J'ai quand même retrouvé un câble, il fonctionne sous W10, mais pas avec le dernier driver. Il faut installer un driver plus ancien.

n°10151833
coplan27
Posté le 19-05-2017 à 23:55:25  profilanswer
 

Il faut quand même reconnaitre que depuis 2008 il est passé beaucoup de 7200.11 à la trappe !
Ceux qui émergent sont les derniers rangés au fond de tiroirs bien chargés. Leurs propriétaires tombant sur les forums, dont celui-ci, qui en parlent depuis tout ce temps.

n°10152195
ddenpanne
Posté le 20-05-2017 à 18:07:33  profilanswer
 

Salut, bon après avoir vérifié, m'acheter un câble Nokia comme préconisé coute plus cher que d'acheter un câble USB/TTL.
 
Est ce qu'un câble comme celui ci ferait l'affaire?
https://www.amazon.fr/Convertisseur [...] ds=usb+ttl

n°10152216
aesebu
Posté le 20-05-2017 à 18:36:05  profilanswer
 

Je pense que oui. Mais je vends mon kit prêt à l'emploi pour 12€ port compris.  :)

n°10152251
coplan27
Posté le 20-05-2017 à 19:49:29  profilanswer
 

Bonsoir ddenpanne.
A ta place entre un kit dont tu n'es pas sur du fonctionnement et celui que aesebu te propose je n'hésiterai pas.
Aesebu les teste avant envoi. Il fourni les pilotes, le cordon et, cerise, sur le gâteau, le tournevis qui va bien. Rien à bidouiller coté connecteurs !
Je connais bien celui dont tu parles. Il ne va pas sauf si tu retires les protecteurs plastique et si tu resserres beaucoup les "pinces". Quand au pilote... il va te falloir le chercher !
N'oublies pas non plus que pour toi ce sera la première fois.
Tu peux t'appuyer sur des gars qui en ont dépanné plusieurs... centaines !


Message édité par coplan27 le 20-05-2017 à 19:51:53
n°10152300
jisse6
Posté le 20-05-2017 à 21:15:18  profilanswer
 

:hello: Toi qui compte 4 ou 5 euros, regarde combien ça coute de faire dépanner un dd chez les pro, c'est au moins 800 euros, et sans garantie. Ici c'est du prix coutant, pas de bénef, on fait ça depuis 8 ans. Comme ça, par pur esprit d'entraide...
 
Au pire tu auras perdu 12 euros si tu as un autre problème que le mode busy et ça peut toujours arriver. Aucune garantie de réussite. Mais ça marche à 80%. A toi de voir. :lol:

n°10156501
helvet
Posté le 28-05-2017 à 18:36:05  profilanswer
 

Hello à tous,  
 
J'ai un disque de mes disques internes qui n'est plus détecté du jour au lendemain par windows ni par le BIOS. Au démarrage, mon PC freeze pendant de longue puis parfois arrive à se lancer sans avoir pu détecter ce disque.  
 
C'est un WD 3200AAKS Caviar SE16. de 320Gb.  
 
Je me demande donc si c'est pas un problème identique au WD avec un moteur Busy.  
 
J'ai essaye de le brancher en usb mais aucune detection par mon second PC. On entend un très très léger bruit en collant l'oreille dessus.  
 
Est ce que ça vous parle ? Avant de commander un cable, j'aimerai etre plus ou moins sur du diagnostique.  
 
Merci pour votre aide.  

n°10156506
coplan27
Posté le 28-05-2017 à 18:47:58  profilanswer
 

Bonsoir Helvet.
J'ai bien peur qu'on ne puisse t'aider.
Ton disque n'est pas un Seagate/Maxtor 7200.11 que nous connaissons bien.
Là tu as un Western Digital. Il te faudrait fouiller le net pour voir s'il n'y a pas un forum spécialisé.
Désolé.

n°10156508
jisse6
Posté le 28-05-2017 à 18:49:34  profilanswer
 

Le western digital caviar n'a rien à voir avec le seagate 7200.11. La méthode décrite ici n'est donc pas utilisable. :hello:


Message édité par jisse6 le 28-05-2017 à 20:06:27
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  168  169  170  171  172  173

Aller à :
Ajouter une réponse
 

Sujets relatifs
Pb drivers carte son PC qui demarre 1/2sec puis s'éteint PB Alim ?
Perf d'un Seagate Momentus 7200.3 320Go sous linuxPB reconnaissance lecteur tres bizarre
PB reseau linkstationlivePc bruyant suite à formatage. Pb ventilo?
Western Digital My Book Home 500Go - Pb jauge en FirewirePB CM P5Q nouvelle config
[PB Souris] dection win puis non fionctionnement 
Plus de sujets relatifs à : Pb de "mode busy" sur les Seagate 7200.11



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR