Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1375 connectés 

 


 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  168  169  170  171  172  173
Page Suivante
Auteur Sujet :

Pb de "mode busy" sur les Seagate 7200.11

n°10156508
jisse6
Posté le 28-05-2017 à 18:49:34  profilanswer
 

Reprise du message précédent :
Le western digital caviar n'a rien à voir avec le seagate 7200.11. La méthode décrite ici n'est donc pas utilisable. :hello:


Message édité par jisse6 le 28-05-2017 à 20:06:27
mood
Publicité
Posté le 28-05-2017 à 18:49:34  profilanswer
 

n°10166199
coplan27
Posté le 14-06-2017 à 08:36:08  profilanswer
 

ddenpanne a écrit :

Salut, bon après avoir vérifié, m'acheter un câble Nokia comme préconisé coute plus cher que d'acheter un câble USB/TTL.
 
Est ce qu'un câble comme celui ci ferait l'affaire?
https://www.amazon.fr/Convertisseur [...] ds=usb+ttl


Bientôt un mois !
Où en es tu des tes tentatives de réveil ?

n°10168488
Katar1
Posté le 18-06-2017 à 07:08:07  profilanswer
 

Hum sinon y'a moyen d'avoir un retour chez seagate.
Que le disque dur soit hors garantie ne change rien pour eux, ils vont juste dire que si c'est un problème qui n'est pas lié au firmware, le transport et la réparation éventuel seront à votre charge.
 
Si c'est bien le firmware, vous n'aurez rien à payer du tout (à l'époque ils ont même envoyé une personne à domicile, de la société UPS il me semble pour prendre le disque dur).
 
Edit : à l'époque le disque dur était un Maxtor récupéré d'un HP de 2004, c'est pour dire (réparation en 2011 du disque dur).


Message édité par Katar1 le 18-06-2017 à 07:13:32
n°10168489
coplan27
Posté le 18-06-2017 à 07:16:15  profilanswer
 

Bonjour Katar1.
S'il est exact que Seagate prenait en charge, y compris le transport, des 7200.11 pour les débriquer, il y a un bon moment qu'ils ne le font plus.  :fou:  
Sous garantie ils remplacent purement et simplement le disque. Souvent par un "recyclé", refurbished en anglo-américain. Presque jamais par un neuf. Voir même un Seagate par un Maxtor ou un Samsung ou inversement !  :cry:  
Hors garantie c'est terminé à part le passage chez leur "service de récupération" payant au prix fort.  :??:  
Maintenant si tu es sur que le disque est bien concerné par le bug et que c'est bien un 7200.11, alors le tuto mis en page 1 de ce sujet peut s'appliquer. Même aujourd'hui près de 10 ans après leur sortie.  :bounce:


Message édité par coplan27 le 18-06-2017 à 07:18:17
n°10168500
jisse6
Posté le 18-06-2017 à 09:08:34  profilanswer
 

 :hello: Un maxtor de 2004 avec le bug seagate? :heink:

n°10168534
coplan27
Posté le 18-06-2017 à 10:40:48  profilanswer
 

Ah oui !
 
Katar1 a modifié son message pendant que je répondais. Donc pas vu que c'était un 2004. De ce fait je doute que ce soit un 7200.11

n°10168761
Katar1
Posté le 18-06-2017 à 20:20:38  profilanswer
 

Oui je confirme, certaines série des Maxtor Diamond Max avait également le même problème que ceux de seagate et j'ai obtenue la prise en charge du disque dur par Seagate (vu qu'ils ont racheté Maxtor depuis) bien des années après la garantie de celui-ci.
 
La mise à jour du firmware à résolu le problème.
J'ai peut-être confondu les deux série, mais une chose est certain, les deux models ont le même problème et la même méthode pour se résoudre.

n°10168775
coplan27
Posté le 18-06-2017 à 20:44:59  profilanswer
 

Merci de ces précisions Katar1.
 
Des disques de 2004, non 7200.11, il ne doit pas en rester des masses. S'il en reste, et bien, on pourra essayer.
 
En tous cas il semble que le "bug" qui nous a occupé pour le 7200.11 perdure sur les autres séries.
 
Ca laisse penser à une certaine volonté de faire "tomber en panne" des produits de qualité pour des questions de marketing. Il faut vendre des disques, même s'ils ne sont pas usés ! :( :(
 
On appelle ça comment ? Obsolescence programmée ?
 
Quand je pense que j'ai encore des disques en RLL et en MFM,, bon des touts petits, mais ils sont toujours opérationnels ! Ils ont plus de 20 ans. Mais à cette période il n'y avait pas ce genre de "bidouille". On changeait de disques parce qu'ils devenaient trop petits ! Mais il étaient "increvrables" !


Message édité par coplan27 le 18-06-2017 à 20:48:51
n°10168887
Katar1
Posté le 19-06-2017 à 03:17:23  profilanswer
 

Ouep, en dépit de ce petit problème de firmware, le disque dur est toujours fonctionnel (0 secteur de défectueux le bougre).
 
C'est surtout que ça peux être considéré comme un vice-caché et être autrement plus ennuyeux pour eux.
 
Mais ce n'est pas tout le monde qui peux diagnostiquer un problème de firmware sur un disque dur (vu qu'il est plus probable ce soit une panne mécanique en général) et encore moins de personnes qui vont jouer la carte du vice-caché auprès du vendeur (car oui, vis à vis de la loi, c'est vers lui que vous devez vous tourner, même si la faute incombe au fabriquant).
 
 

n°10172168
ddenpanne
Posté le 23-06-2017 à 17:58:22  profilanswer
 

Salut tout le monde !
 
Me voila en possession du kit de aesebu ! J'ai donc préparé l'hypertherminal, le papier cartonné près, les vis prêtes.
 
Le cable avec son driver. J'y suis presque !
 
Mais pour ce qui est de l'alim du disque dur. Je fais avec quoi?
Une vieille carte mere et alim? Ou je l'alimente avec mon PC actuel? j'ai un peu peur de faire une connerie!

mood
Publicité
Posté le 23-06-2017 à 17:58:22  profilanswer
 

n°10172191
coplan27
Posté le 23-06-2017 à 18:44:23  profilanswer
 

Salut ddenpanne.
 
Celle du PC conviendra, mais il faut avoir de fils assez longs. Sinon une "vieille" alim de PC avec les bons connecteurs ça marche. Il faut juste shunter deux bornes pour la faire démarrer.
 
En principe un fil vert avec le fil noir le plus proche comme sur cette image :
 
https://www.brelect.fr/avis/forum/download/file.php?id=1882
 
Bien évidemment sur le connecteur coté alim ! :)


Message édité par coplan27 le 23-06-2017 à 18:45:22
n°10172551
ddenpanne
Posté le 24-06-2017 à 12:40:11  profilanswer
 

Ok !
 
J'ai démarré avec celle du PC du coup et ça a fonctionné !
 
Incroyable, je n'en reviens encore pas d'avoir faire renaitre ce bougre !! Merci à tous vraiment!!! :)

n°10172559
coplan27
Posté le 24-06-2017 à 12:59:26  profilanswer
 

Waouh !
Eeeett hop ! Un de plus.
Bravo pour ta persévérance et ta réussite !
Pour Jisse6, Aesebu et les autres.
On en est à combien de sauvés ? L'a-t-on chiffré ? Même +/- à la louche.

n°10172592
ddenpanne
Posté le 24-06-2017 à 13:44:55  profilanswer
 

Si j'ai réussi, alors tout le monde peut le faire haha ! :)

n°10172673
jisse6
Posté le 24-06-2017 à 16:40:48  profilanswer
 

coplan27 a écrit :


On en est à combien de sauvés ? L'a-t-on chiffré ? Même +/- à la louche.


 
Non, rien de précis. Quel intérêt? Mais celui là est sans doute un des derniers. :hello:  

n°10172933
coplan27
Posté le 24-06-2017 à 23:55:29  profilanswer
 

Un des derniers ! Possible, mais en est-on surs. Il y a tant de tiroirs inexplorés où dorment des trésors. Mais il est vrai que de "plusieurs" par semaine, on doit être à quelques isolés par... mois.
Mais tant qu'il y en a on reste là, fidèles au poste.

n°10173815
ddenpanne
Posté le 26-06-2017 à 14:40:04  profilanswer
 

En tout cas, bien que la manip puisse paraitre "difficile" voir rebutante au départ, elle est très très bien expliquée !
 
Parce que faire une connexion avec l’hyper-terminal au disque dur, ce n'est pas moi qui aurait pu le faire tout seul ! :)
 
Donc encore une fois merci à tous, et puisse ce tuto aider d'autres personnes ! :)
 
Enfin, le moins serait le mieux !

n°10173833
jisse6
Posté le 26-06-2017 à 15:01:41  profilanswer
 

ddenpanne a écrit :

En tout cas, bien que la manip puisse paraitre "difficile" voir rebutante au départ, elle est très très bien expliquée !
 


 
 :hello:  :jap:  :D

n°10235414
sorior
Posté le 19-09-2017 à 13:15:10  profilanswer
 

Bonjour,
 
J'ai exactement le même problème que Bruno. Je pensais que c'était le cable SATA qui déconnait.
Mais maintenant le disque dur n'est plus accessible du tout. Et à mesure que je l'ai manipulé il a fini par faire des claquements au démarrage (une petite dizaine, comme s'il cherchait quelque choses plusieurs fois).
Gparted me dit: erreur d'E/S
Le logiciel de KDE me dit: table des partition absente
Les logiciels de récupération: tous les secteurs sont défectueux.
La connexion à l'aide de l'hyperterminal via interface TTL ne marche pas
J'ai essayé de changer de pcb (acheté un disque dur avec même firmware): disque non reconnu, il ne "clauqe" plus non plus
 
Quelqu'un aurait-il une idée?
 

brunod37 a écrit :


 
 
Bonjour Coplan27,
 
voici pour te contredire...
 
j'ai un disque dur SEAGATE.... 7200.12 1 TB
ST31000524AS
Firmware : JC48
date code 12346  
 
Je pense que j'ai le Pb de "mode busy"
 
Symptôme : il est accessible quelques secondes... et après il disparait. Il est sous linux. j'arrive à aller dans quelques répertoires mais très vite il disparait
Et bien sur j'ai besoin des données
 
J'ai fait les différentes manips mais il me répond mal:
Je pense que j'ai un défaut avec les tensions.
 
J"ai un cordon usb rs232 F5U103V PL-2303
 
Que dois je faire pour pouvoir dialoguer correctement..
 
En vous remerciant,
Bruno
 
 
 
 
 
 
 
 


n°10235450
fabcoq
Posté le 19-09-2017 à 13:55:55  profilanswer
 

je pense qu'il faut récupérer la puce de l'ancien pcb pour la mettre sur le nouveau

n°10235467
coplan27
Posté le 19-09-2017 à 14:25:30  profilanswer
 

Ca ne servira pas.
Une "petite dizaines"  de claquements au démarrage signifie que le firmware n'arrive plus à lire le secteur de boot.
Le disque est HS. Confirmé par les divers essais avec divers logiciels.
La seule solution, maintenant, c'est un laboratoire spécialisé.

n°10249342
sticfax
Posté le 11-10-2017 à 15:14:19  profilanswer
 

Bonjour à tous,
 
On m'a apporté un DD dont le modèle semble concerné par ce pb. Ce disque est passé par plusieurs mains pour être dépanné avant d’être oublier dans un carton.
Barracuda 7200.11
1To
ST31000333AS
Firmware: SD35
Lorsque je branche le DD, il n'est pas reconnu par le bios, mais ce qui m'inquiète c'est qu'il fait des bip et j'ai l'impression que le moteur ne tourne pas..
Y a -il une chance de le récupérer avec cette procédure ?
Merci  pour votre aide.

n°10249517
coplan27
Posté le 11-10-2017 à 19:25:02  profilanswer
 

Bonsoir sticfax.
 
Des bips ? A quelle cadence ? 1 fois toutes es deux seconde environ ?
Moteur bloqué. Les plateaux ne tournent pas.
Il n'y a malheureusement pas grand chose à faire.
Certains disent qu'ils l'ont fait redémarrer en frappant un coup sec sur un des cotés. Personnellement je n'y crois pas.
Si en plus il est concerné par le bug...
Ne pas oublier que cette série va bientôt avoir 10 ans (second semestre 2008 !). S'acharner... je ne sais pas si ça en vaut la peine.


Message édité par coplan27 le 11-10-2017 à 19:25:31
n°10249525
jisse6
Posté le 11-10-2017 à 19:38:14  profilanswer
 

:hello: Si l'axe est bloqué, ça dépend comment... Un peu bloqué et un rien peut le débloquer. Sinon c'est foutu comme le dit l'ami Coplan. :cry:

 

On peut jouer sur un choc mécanique, taper un côté du disque sur la table. Ou bien essayer un choc thermique. Disque au congélateur pendant quelques heures puis au repos pendant un bon moment, puis choc mécanique.
Après, en désespoir de cause, on peut toujours ouvrir le disque et tenter de le dégripper à la main, voir plus haut (beaucoup plus haut!) les méthodes.
Mais cela vaut il la peine de se fatiguer pour un machin définitivement obsolète? :whistle:


Message édité par jisse6 le 11-10-2017 à 19:39:35
n°10249537
coplan27
Posté le 11-10-2017 à 19:51:29  profilanswer
 

Bonsoir Jisse6.
 
Ca fait un moment que je ne t'ai pas lu. ;)
J'espère que tu vas bien.
Pour sticfax, je ne faisais que lui faire part des mes expérimentations.
9 ans après la sortie de la série 7200.11, ceux qui restent commencent à avoir beaucoup d'heures de vol, s'ils sont arrivés jusque là ! ;) ;)
 
Amicalement.

n°10249707
jisse6
Posté le 12-10-2017 à 00:22:48  profilanswer
 

:hello: Vi, mais il n'y a plus beaucoup de motifs pour se manifester ici. :D  
Amitiés à vous tous. :bounce:

n°10249798
sorior
Posté le 12-10-2017 à 09:58:26  profilanswer
 

Bonjour,
Apparemment le pb de lecture de la zone d’amorçage (effectivement Coplan27) est du à l'électronique. Vu que j'ai changé le pcb en vain, le pb doit venir des têtes (car le moteur tourne et les têtes cherchent: 11 claquements)) où il y a encore de l'électronique.
Prochainement je vais tenter le changement des têtes.
Amicalement
PS: j'ai tenté substitution de pcb à chaux (astuce intéressante), cela n'a pas fonctionné.

n°10249814
sticfax
Posté le 12-10-2017 à 10:14:16  profilanswer
 

Bonjour,
Merci pour vos réponses.
En fait, il fait un bruit ( entre le bip et le buzzer) à une fréquence de 1/2 secondes pendant 5 min et après plus rien...
Le disque est tombé en panne après quelques mois, ensuite il est resté plusieurs années dans un carton. Bien sur, l'idée était juste de récupérer les photos, qui ont pris une certaine valeur avec l'age :)
Je vais donc essayer les différentes techniques de réanimation (si vous en connaissez d'autres je suis preneur).
Bien à vous.

n°10249823
sorior
Posté le 12-10-2017 à 10:26:29  profilanswer
 

De ce que je sais d'un disque dont le moteur tourne et les têtes se déplacent,  
1/ si le pb vient du pcb (carte électronique vissée sur le disque): acheter un autre disque avec le même firmware (écrit sur l'étiquette du disque) et même référence de pcb (écrit sur la carte pcb):  
- échanger et essayer
- si cela ne marche pas, démarrer le disque encdommagé avec son pcb, mettre windos en veille, remplacer le pcb et sortir windows du mode veille
Remarque: certains pcb s'achètent aussi sur internet
2/ Si le pb vient de l'électronique des têtes: trouver un autre disque et échanger les têtes de lecture.


Message édité par sorior le 12-10-2017 à 10:28:02
n°10249949
coplan27
Posté le 12-10-2017 à 12:56:42  profilanswer
 

Pour sorior.
 
Tes solutions relèvent de la plus haute fantaisie.
Si la zone d'amorçage sur les plateaux et illisible ou altérée rien ne pourra les lire.
- le simple changement de carte électronique ne fonctionnera pas. C'est bien plus délicat que ça.
- le changement des têtes est inutile, il n'y a pas d'électronique dedans. Leur positionnement à la surface des plateaux est au micron près.
Seuls de laboratoires spécialisés ont les outils adaptés et les connaissances pour ce faire.
A moins que tu sois un Ingénieur de haut niveau dans ce domaine, mais tu n'aurais pas proféré de telle âneries.

n°10250010
sticfax
Posté le 12-10-2017 à 14:49:09  profilanswer
 

N'ayant plus rien à espérer du disque qui a fini à la poubelle, j'ai démonté le disque et les plateaux par curiosité.  
Le moteur était complétement grippé et les bip correspondaient aux tentatives d’amorçage du moteur.
Merci à tous.

n°10250129
coplan27
Posté le 12-10-2017 à 18:49:40  profilanswer
 

Bonsoir sticfax.
 
Comme ça tu as pu voir comment était constitué un disque dur.
Avant de le jeter tu aurais pu essayer de récupérer un aimant très puissant qui est dans le système de déplacement des têtes. Il est petit, mais quelle force !

n°10250192
jisse6
Posté le 12-10-2017 à 21:02:19  profilanswer
 

Ce sont des aimants au néodyme (alliage fer et néodyme), un corps simple aux propriétés surprenantes.  :bounce:

n°10250242
coplan27
Posté le 12-10-2017 à 22:18:06  profilanswer
 

Merci Jisse6.
Je ne me souvenais plus de la matière. :(
J'en ai dans les mains. "Collés" sur un plaque de tôle il faut être très fort pour les décoller !

n°10250247
sorior
Posté le 12-10-2017 à 22:32:52  profilanswer
 

Coplan27: vous avez visiblement besoin de reconnaissance... Mais vous désinformez...  

n°10250250
coplan27
Posté le 12-10-2017 à 22:36:48  profilanswer
 

@soroir.
 
?????

n°10250277
jisse6
Posté le 12-10-2017 à 23:16:36  profilanswer
 

sorior a écrit :

Coplan27: vous avez visiblement besoin de reconnaissance... Mais vous désinformez...  


 On ne peut pas changer le PCB d'un seagate 7200.11 sans intervenir sur le disque dur ou sans récupérer un élément de l'ancien PCB. C'est délicat à faire, bref, ce n'est pas pour nous et Coplan a raison.
Que nous ayons tous besoin de reconnaissance, c'est certain et c'est humain. Quand aux informations données ici, elles sont sures et à la mesure de notre longue expérience de maintenant 9 ans.
Amicalement et sans aucune animosité. :hello:

n°10250477
coplan27
Posté le 13-10-2017 à 12:15:27  profilanswer
 

jisse6 a écrit :

Que nous ayons tous besoin de reconnaissance, c'est certain et c'est humain. Quand aux informations données ici, elles sont sures et à la mesure de notre longue expérience de maintenant 9 ans.
Amicalement et sans aucune animosité. :hello:


 
Et de, probablement, plusieurs milliers de disques dépannés.  :sol:  

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  168  169  170  171  172  173
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Pb drivers carte son PC qui demarre 1/2sec puis s'éteint PB Alim ?
Perf d'un Seagate Momentus 7200.3 320Go sous linuxPB reconnaissance lecteur tres bizarre
PB reseau linkstationlivePc bruyant suite à formatage. Pb ventilo?
Western Digital My Book Home 500Go - Pb jauge en FirewirePB CM P5Q nouvelle config
[PB Souris] dection win puis non fionctionnement 
Plus de sujets relatifs à : Pb de "mode busy" sur les Seagate 7200.11



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR