Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
764 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  55  56  57  58  59  60  61
Auteur Sujet :

[Topic R+] Citrix Metaframe Presentation Server

n°77901
zeaurelien
Posté le 28-02-2011 à 15:12:48  profilanswer
 

Reprise du message précédent :
J'ai déjà vu ce soucis il y a un paquet d'années, cela venait du popup demandant s'il fallait permettre a client Citrix d'accéder au disque dur local. Le popup n'était pas visible, et tant qu'on ne clique pas dessus ça ne marche pas.
Il y a moyen, via un .ini dans c:\windows\ de définir les préférences au niveau de ce mapping, essaie de faire une recherche sur le net et vois si cela vient de là

mood
Publicité
Posté le 28-02-2011 à 15:12:48  profilanswer
 

n°77950
darren
bing blang blaow
Posté le 01-03-2011 à 14:28:13  profilanswer
 

J'ai pu lancer d'autres applications mais les performances sont abominables, 1 seconde entre le clic et l'exécution minimum, l'horreur.
 
Si je régresse sur un client plus ancien, tout fonctionne parfaitement et très rapidement.
 
Je pense que le support va me demander de passer le rollup pack 6 avant tout donc je vais commencer par là.
 
Merci pour ta réponse, je vais regarder de ce côté là.


---------------

n°77952
Wolfman
Modérateur
Lobo'tomizado
Posté le 01-03-2011 à 14:35:27  profilanswer
 

Ben, passer au R06 serait pas un mal au passage.


---------------
VDS Coque Pitaka iPhone 11 Pro Max
n°78967
xanack
Posté le 29-03-2011 à 11:40:32  profilanswer
 

salut,
 
question naive un de nos client nous donne acces via un client citrix (icaweb32 v10.0), nous avons deployer donc ce client citrix pour acceder aux ressources... est ce libre ou avons nous besoin d'une license ?

n°78987
Wolfman
Modérateur
Lobo'tomizado
Posté le 29-03-2011 à 13:56:14  profilanswer
 

Le client ne nécessite pas de licence. Les licences sont décomptées côté serveur. Tu n'as donc pas à t'inquiéter de ton côté.


---------------
VDS Coque Pitaka iPhone 11 Pro Max
n°78995
xanack
Posté le 29-03-2011 à 15:01:16  profilanswer
 

ok merci bcp....

n°78999
aspegic500​mg
Posté le 29-03-2011 à 21:55:55  profilanswer
 

Est-ce qu'il y'aurait quelque part un tableau de compatibilité des versions de clients avec les versions de serveurs ? :)

n°79000
Wolfman
Modérateur
Lobo'tomizado
Posté le 30-03-2011 à 08:54:56  profilanswer
 

Pas de tableau mais une règle assez simple : pas plus de 2 versions d'écart entre le client et le serveur. Si tu as du Presentation Server 4 (fourni à la base avec un client V9), Citrix fait du support des versions V7 à V11 du client.  
Evidemment, si tu prends un client plus ancien par rapport à ton serveur, il te manquera surement des fonctionnalités. Chez nous, on a des batteries en XenApp 4.5, et on utilise des clients 11.


---------------
VDS Coque Pitaka iPhone 11 Pro Max
n°79011
aspegic500​mg
Posté le 30-03-2011 à 12:22:24  profilanswer
 

Wolfman a écrit :

Pas de tableau mais une règle assez simple : pas plus de 2 versions d'écart entre le client et le serveur. Si tu as du Presentation Server 4 (fourni à la base avec un client V9), Citrix fait du support des versions V7 à V11 du client.  
Evidemment, si tu prends un client plus ancien par rapport à ton serveur, il te manquera surement des fonctionnalités. Chez nous, on a des batteries en XenApp 4.5, et on utilise des clients 11.


 
Ok merci :jap: , je vais voir ça ces jours-ci, on a également du XenApp 4.5, je vais vérifier les versions de clients (je viens d'arriver dans l'entreprise)

n°79012
Wolfman
Modérateur
Lobo'tomizado
Posté le 30-03-2011 à 12:32:03  profilanswer
 

Pour du XenApp 4.5, il faut tabler sur du 10.5 minimum, voire du 11 dans l'idéal.


---------------
VDS Coque Pitaka iPhone 11 Pro Max
mood
Publicité
Posté le 30-03-2011 à 12:32:03  profilanswer
 

n°79946
razer69
Posté le 26-04-2011 à 22:39:07  profilanswer
 

Bonjour,
 
Je réalise chez moi le schéma au niveau citrix de ma boite sous Vmware.
4 serveurs (1 avec AD + licence citrix, et 3 autre qui font la ferme citrix)
J'ai suivi le tuto, mais je bloque sur un truc (le tuto explique pas).
 
dans ma boite pour accéder a citrix je dois taper dans ma boite http://10.11.7.11  (il me redirige sur la page auth de citrix)
 
Mais dans mon installe il ne me le fait .
 
lorsque j'arrive dessus en ajoutant manuellement http://10.11.7.11/citrix/metaframe/  
 
j'ai ceci:
Avant de pouvoir utiliser l'Interface Web, vous devez créer au moins un site à l'aide de la Console MetaFrame Access Suite. Dans l'arborescence de la console, cliquez avec le bouton droit de la souris sur Interface Web sous l'extension Outils de configuration, puis sélectionnez Créer un site et suivez les instructions de l'assistant.
 
Je ne voit pas  je suis aller dans "console accès suite de présentation server" mais après je bloque.
 
Est-ce quelqu'un pourrais m'expliquer la démarche.
 
Merci

n°79954
Wolfman
Modérateur
Lobo'tomizado
Posté le 27-04-2011 à 10:04:55  profilanswer
 

C'est comme le Port Salut, c'est écrit dessus : une fois ton logiciel Interface Web, il faut créer un site depuis la console. Tu dois avoir dans ton arborescence une partie Interface Web.


---------------
VDS Coque Pitaka iPhone 11 Pro Max
n°80131
razer69
Posté le 01-05-2011 à 20:40:25  profilanswer
 

Je suis d'accord, j'ai regardé mais je ne voit pas la fameuse option "créer un site web" dans "console access Suite de presenation Server"
 
Voici des impr écran:
 
 
http://www.zimagez.com/miniature/windowsserver2003enterpriseedition-2011-04-28-20-58-09.png
 
http://www.zimagez.com/miniature/windowsserver2003enterpriseedition-2011-04-28-20-58-59.png
 
http://www.zimagez.com/miniature/windowsserver2003enterpriseedition-2011-04-28-20-59-12.png
 
http://www.zimagez.com/miniature/windowsserver2003enterpriseedition-2011-04-28-20-59-18.png
 
http://www.zimagez.com/miniature/windowsserver2003enterpriseedition-2011-04-28-20-59-25.png
 
Je vois ne voit pas l'option.
 
Comment vérifier que l'interface web est correctement installé et sans erreur?
Quel erreur est je commis?
 
Razer69


Message édité par razer69 le 01-05-2011 à 20:44:00
n°80137
Wolfman
Modérateur
Lobo'tomizado
Posté le 02-05-2011 à 08:24:17  profilanswer
 

Dans la partie gauche, tu vois bien "Interface Web"  non ?


---------------
VDS Coque Pitaka iPhone 11 Pro Max
n°80142
razer69
Posté le 02-05-2011 à 09:08:24  profilanswer
 

Je la vois bien,  
mais je n'ai jamais vu / ni fait l'option pour "créer un site".
 
Et lorsque je teste : http://10.11.7.11/Citrix/MetaFrame/auth/login.aspx il me ressort erreur 404

n°80933
aspegic500​mg
Posté le 20-05-2011 à 11:33:36  profilanswer
 

Bonjour à tous
 
Je prépare une prochaine migration (enfin un remplacement, on migrera pas l'existant en fait :o ) de CPS 4.5 vers XenApp6.
 
J'ai monté des machines de test (sur notre esxi de prod, qui a des ressources à revendre): deux 2008 R2 tous propres, avec un nouveau domaine (on va changer le domaine aussi), et un serveur citrix de test (à terme il y'en aura deux)
De la manière dont je l'ai fait, ces serveurs de tests pourraient bien rester tel quel et passer en prod (les noms et ip sont les bons, je fais attention à tout faire proprement), mais pour l'instant je peux très bien les refaire complètement si besoin.
Nos licences actuelles sont en software assurance et pourront passer à la nouvelle version.
 
Je suis dans l'installation, c'est plutôt facile (très très assisté), pour l'instant j'ai un petit problème de ports déjà utilisés (pour le 80 du site, et le 8082 du serveur de licence), peut-être une histoire avec IIS, je vais voir ça ...
 
La question que je me pose, c'est les licences Citrix, j'aimerai pouvoir tester dès maintenant, même si ça n'est qu'avec un seul compte utilisateur, et pendant un ou deux mois maxi, mais je ne sais pas ce qu'il en est: sur mon compte citrix j'ai mes licences en Presentation Server, je ne sais pas ce que ça donne si je les upgrade maintenant, je n'ai pas vraiment d'expérience là-dessus.
Concernant les licences terminal server (RDS), je suppose que j'ai une période de grâce suffisante, je suis en train de regarder ça.
edit: un début de réponse pour les CAL RDS, je devrai pouvoir tester avec 2 users: http://www.doctor-citrix.com/forum [...] pic=3889.0
 
 
Est-ce que quelqu'un pourrait m'éclairer ? :)
Merci !
 
 
 
edit: en effet une erreur sur IIS:
Le service de publication World Wide Web (service WWW) n'a pas inscrit le préfixe d'URL http://*:80/Citrix/XenApp pour le site 1. Le site a été désactivé. Le champ des données contient le numéro de l'erreur.
Ça corresponds à ça: http://social.technet.microsoft.co [...] 39f936a7b/
edit: J'installe la console de gestion de IIS 7 et je corrige :o
edit: et m**** ça veut pas, il persiste avec ce port 80 déjà utilisé alors que netstat dit le contraire :/ (putain Microsoft c'est vraiment :fou: )
edit: install refaite au propre, ce coup-ci je crée un site "citrix" dans IIS, je change le port d'écoute du "site par defaut", et j'installe le composant permettant de partager un même port avec IIS, au cas où :o
Me manquera juste les CAL TSE et les CAL Citrix :sleep: Comment faire :??:


Message édité par aspegic500mg le 20-05-2011 à 16:47:21
n°81839
Nico77
Posté le 09-06-2011 à 15:45:48  profilanswer
 

Bonjour, j'essai d'installer XenApp 5 (version d'éval) sur un W2008 R2 mais à l'installation, à aucun moment il ne me demande si je veux créer une ferme ou en rejoindre une. Du coup, la découverte ne fonctionne pas et je ne sais pas comment créer ma ferme.
 
Quelqu'un pour m'aider ?

n°81862
nebulios
Posté le 09-06-2011 à 20:36:22  profilanswer
 

A ma connaissance pour Windows 2008 R2 c'est du XenApp 6 seulement.

n°81873
aspegic500​mg
Posté le 10-06-2011 à 09:05:55  profilanswer
 

nebulios a écrit :

A ma connaissance pour Windows 2008 R2 c'est du XenApp 6 seulement.


 
Je crois aussi avoir lu qu'au début on ne pouvait pas installer XenApp 6 sur un 2008 non-R2.
 
edit: un retour d'expérience sur XA5 avec 2008 non-R2: http://www.doctor-citrix.com/forum [...] 716.0.html

Message cité 1 fois
Message édité par aspegic500mg le 10-06-2011 à 09:25:59
n°81899
Nico77
Posté le 10-06-2011 à 15:57:22  profilanswer
 

Bon, j'ai réinstallé un XenApp 6 en version d'éval, tout est OK, ma ferme est bien présente, l'interface Web est OK. Le problème que je rencontre est que lorsque je me connecte avec mon client via l'IW et que je souhaite lancer mes applications publiée, j'ai l'erreur suivante : "Une erreur s’est produite lors de l'établissement de la connexion requise."
Cela arrive pour toutes les applications, et sur plusieurs clients différents (j'ai bien installé le plugin Web Client).
J'ai regardé sur internet sur cette erreur, il conseille de désactiver le Workspace Control dans l'IW et d'activer le support XML sur le serveur, ce que j'ai fais. J'ai également réinstallé complètement l'IW ainsi que IIS et tous ses composants, supprimer mes applications et les republier mais le problème reste.
 
Quelqu'un aurait une idée ? Je ne vois plus quoi faire...

n°81906
aspegic500​mg
Posté le 10-06-2011 à 16:57:15  profilanswer
 

Nico77 a écrit :

Bon, j'ai réinstallé un XenApp 6 en version d'éval, tout est OK, ma ferme est bien présente, l'interface Web est OK. Le problème que je rencontre est que lorsque je me connecte avec mon client via l'IW et que je souhaite lancer mes applications publiée, j'ai l'erreur suivante : "Une erreur s’est produite lors de l'établissement de la connexion requise."
Cela arrive pour toutes les applications, et sur plusieurs clients différents (j'ai bien installé le plugin Web Client).
J'ai regardé sur internet sur cette erreur, il conseille de désactiver le Workspace Control dans l'IW et d'activer le support XML sur le serveur, ce que j'ai fais. J'ai également réinstallé complètement l'IW ainsi que IIS et tous ses composants, supprimer mes applications et les republier mais le problème reste.
 
Quelqu'un aurait une idée ? Je ne vois plus quoi faire...


J'ai la même chose.
 
Quelle est l'erreur dans le journal d'évènement windows ?

n°81912
Nico77
Posté le 10-06-2011 à 18:21:11  profilanswer
 

Je suis plus au boulot... Je ne peux pas te le dire.
Je me demande si c'est pas une histoire de port d'écoute en IIS et XML. Mais je ne comprends pas tout au fonctionnement du truc...

n°81915
aspegic500​mg
Posté le 10-06-2011 à 19:00:17  profilanswer
 

Nico77 a écrit :

Je suis plus au boulot... Je ne peux pas te le dire.
Je me demande si c'est pas une histoire de port d'écoute en IIS et XML. Mais je ne comprends pas tout au fonctionnement du truc...


 
J'ai mis un moment à comprendre :D

n°81920
Nico77
Posté le 10-06-2011 à 21:36:45  profilanswer
 

IIS par défaut se met sur le port 80 ? XML doit t'il tourner aussi sur le 80 ? Si oui, il faut activer une option (du style port sharing ou autre chose..) ? Ou carrément le faire tourner sur un autre port (à ce moment là, où cela se modifie ?)
 
Merci :D


Message édité par Nico77 le 10-06-2011 à 21:36:59
n°82006
zuran
Posté le 14-06-2011 à 20:43:39  profilanswer
 

aspegic500mg a écrit :


 
Je crois aussi avoir lu qu'au début on ne pouvait pas installer XenApp 6 sur un 2008 non-R2.
 
edit: un retour d'expérience sur XA5 avec 2008 non-R2: http://www.doctor-citrix.com/forum [...] 716.0.html


 
lut,
 
Xen app 6 = 2008 R2 only car il se base sur RDP 7, only with 2008 R2 :)

n°82072
T0ng4FF
Posté le 16-06-2011 à 08:40:43  profilanswer
 

bonjour j'ai une question qui sera peut être très simple. Mon client possede une infra presentation server 4.5 avec web interface. Je suis actuellement sur la migration de leur thin client sous windows embedded 7 et j'ai du installé la dernière version du client citrix web. Ma question est la suivante: comment avoir par défaut la connexion au desktop en fullscreen ? Modifier le default.ica au niveau de la WI ou modifier le fichier appsrv.ini coté client ?
Merci de votre aide !

n°82091
Wolfman
Modérateur
Lobo'tomizado
Posté le 16-06-2011 à 14:50:45  profilanswer
 

Si tu passes par une WebInterface, aucune modification à faire côté client...à vérifier quand même, au niveau de la WebInterface, l'utilisateur a accès à un menu de préférences au niveau duquel il peut faire du fenêtré.
 
A voir aussi sur tes serveurs CPS 4.5 au niveau de la publication de ton bureau : vérifie que c'est paramétré correctement.

n°82109
T0ng4FF
Posté le 16-06-2011 à 21:17:45  profilanswer
 

Le but est que les utulisateurs ne se soucie pas des préférences et que par défaut ce soit du fullscreen

n°82748
flashy_fib​er
Posté le 07-07-2011 à 13:34:36  profilanswer
 

Bonjour,
 
Une question concernant les fichiers *.TIFF , j'ai une ferme Citrix PS4.5 en Win 2003 et Outlook 2003 ne peut ouvrir directement ces fichiers (ils s'ouvrent bien depuis un répertoire). J'ai regardé du côté des associations mais cela n' pas marché, est-ce qq'un à une idée svp ?


Message édité par flashy_fiber le 07-07-2011 à 18:03:45
n°82809
Nico77
Posté le 08-07-2011 à 20:17:02  profilanswer
 

Bonjour,
 
J'ai installé un serveur XenApp 6, tout marche, je n'ai pas de problème particulier. (Enfin...!)
Par contre, j'aimerai monitorer le trafic entre un client et le serveur XenApp afin de faire des statistiques (charges, utilisateurs, temps de réponse.....) PAR APPLICATION PUBLIE.
Pour identifier mes applications dans l'environnement Citrix, mon outil a besoin de récupérer un paquet UDP sur le port 1604 au début de la connexion entre le client et le serveur.
Je ne trouve aucun paquet de ce type... du coup, je ne peux avoir des statistiques par application, mais uniquement sur Citrix, toutes les applications étant agrégées.
 
Je connais très peu Citrix, ma communication est basé sur le XML (en TCP) et je voudrais donc modifier cela pour avoir ce paquet d'initialisation en UDP afin d'identifier mes applications.
 
Mais je n'ai aucune idée de la manière de faire ça.
 
Merci pour votre aide !

n°82810
Wolfman
Modérateur
Lobo'tomizado
Posté le 08-07-2011 à 20:46:10  profilanswer
 

Ca fait quelques années qu'il n'y a plus de communication UDP 1604. Ca a été remplacé par le service XML sur le port 80 (par défaut) depuis au moins Metaframe XP (il y a 10 ans :D )
A noter que le XML sert uniquement à l'interrogation des serveurs. Le flux à mesurer est l'ICA (TCP 1494) si tu n'utilises pas la fiabilité de session, ou le CGP (TCP 2598) si tu utilises la fiabilité de session.
 
Côté outils de mesure, il te faudra Edgesight. Intégré à la version Platinum de XenApp.


---------------
VDS Coque Pitaka iPhone 11 Pro Max
n°82811
Nico77
Posté le 08-07-2011 à 21:11:04  profilanswer
 

Wolfman a écrit :

Ca fait quelques années qu'il n'y a plus de communication UDP 1604. Ca a été remplacé par le service XML sur le port 80 (par défaut) depuis au moins Metaframe XP (il y a 10 ans :D )
A noter que le XML sert uniquement à l'interrogation des serveurs. Le flux à mesurer est l'ICA (TCP 1494) si tu n'utilises pas la fiabilité de session, ou le CGP (TCP 2598) si tu utilises la fiabilité de session.
 
Côté outils de mesure, il te faudra Edgesight. Intégré à la version Platinum de XenApp.


 
L'ICA je l'ai, pas de soucis. Mais ce qui me permet d'identifier mes différentes applications via mon outil est le flux 1604, qui devait contenir le label.
Vu qu'il n'existe plus, je suis baisé :d Vraiment aucun moyen de l'implémenter ?
Je suis en 2598 à ce que j'ai vu dans les traces réseaux, c'est quoi la fiabilité de session exactement ?
 
Merci

n°82842
Wolfman
Modérateur
Lobo'tomizado
Posté le 10-07-2011 à 09:53:51  profilanswer
 

Tu peux en principe activer l'écouteur UDP dans les propriétés de chaque serveur. Par contre, je ne sais pas si cette option est disponible sur Xenapp 6. Ça suppose alors que tu devras reconfigurer tous tes postes pour attaquer en UDP, et non plus sur le XML. Note aussi que du coup, tes pstes clients vont faire du broadcast a tout va.

 

La fiabilité de session est implémentée depuis MPS 3. Sans elle, une micro coupure du reseau déconnecte l'utilisateur de sa session. Grace a elle, la session est mise en suspend (l'utilisateur voit sa session se figer), et elle reprend d'elle même quand le reseau revient (tout en reprenant les frappes clavier et souris qui auraient pu être saisis entre temps).


Message édité par Wolfman le 10-07-2011 à 09:56:10

---------------
VDS Coque Pitaka iPhone 11 Pro Max
n°82844
Nico77
Posté le 10-07-2011 à 12:48:34  profilanswer
 

Ok merci pour tes précisions :jap:

n°83017
Nico77
Posté le 18-07-2011 à 19:24:54  profilanswer
 

Concernant l'utilisation du XML dans XA6, j'aimerai comprendre comment ça marche. Si on configure le XML pour tourner en 8080, lors du lancement ou de la découverte des applications, une connexion s'établi sur le port 8080 entre le serveur Citrix et le client ou pas ?

n°83023
zeaurelien
Posté le 19-07-2011 à 08:51:27  profilanswer
 

Dans le cas d'une Web Interface ou d'un PN Agent non, c'est le site web qui fera la requête XML.
 
Si par contre tu as un client lourd oui, le client requêtera en XML directement.

n°83033
Nico77
Posté le 19-07-2011 à 14:21:36  profilanswer
 

Client lourd c'est le online plugin ? Je ne vois pas ce que c'est sinon...
donc c'est le IIS qui fait la requête en XML ?

n°83034
Wolfman
Modérateur
Lobo'tomizado
Posté le 19-07-2011 à 14:24:37  profilanswer
 

Le client lourd, c'est le Citrix Program Neighborhood. Il n'est plus fourni dans les dernières versions, car abandonné par Citrix au profit des Plugin (Online plugin, Citrix Plugin, Citrix Web Plugin, Receiver...la dénomination change pas mal, on s'y perd vite).
 
C'est effectivement IIS qui va aller faire les requêtes XML.


---------------
VDS Coque Pitaka iPhone 11 Pro Max
n°83035
Nico77
Posté le 19-07-2011 à 14:26:56  profilanswer
 

Du coup c'est lequel que je dois utiliser pour que mon client passe des requêtes XML ?

n°83038
Nico77
Posté le 19-07-2011 à 15:48:38  profilanswer
 

J'aimerai aussi modifier le port par défaut (2598) pour le remettre en 1494. Je ne vois pas comment faire ça...

n°83040
Wolfman
Modérateur
Lobo'tomizado
Posté le 19-07-2011 à 16:32:55  profilanswer
 

Le "remettre" en 1494 ? Il n'est pas question de le "remettre" en 1494. Le CGP a sa place en 2598. Je ne sais pas si c'est modifiable d'ailleurs, je n'ai jamais fait. Et si tu le fais, ça veut dire qu'il faudra au préalable affecter le 1494 à un autre port (je ne sais pas non plus si c'est faisable).
 
Concernant les requêtes XML, si tu veux utiliser le Citrix PN, il faut télécharger une version plus ancienne : https://www.citrix.com/English/SS/d [...] ductId=186


---------------
VDS Coque Pitaka iPhone 11 Pro Max
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  55  56  57  58  59  60  61

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Tutoriel] Windows Server Update Services (WSUS) 
Plus de sujets relatifs à : [Topic R+] Citrix Metaframe Presentation Server


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR