Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
3206 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  56  57  58  59  60  61
Page Suivante
Auteur Sujet :

[Topic R+] Citrix Metaframe Presentation Server

n°143344
Wolfman
Modérateur
Lobo'tomizado
Posté le 16-11-2016 à 16:21:21  profilanswer
 

Reprise du message précédent :
Ca dépend : tes applis sont lancées en "Transparentes" ou en "Fenêtrées" ? Si c'est en mode transparent, c'est normal que la session s'ouvre par rapport à la résolution de ton poste client.

mood
Publicité
Posté le 16-11-2016 à 16:21:21  profilanswer
 

n°143345
Methanol
111 & Rolex FeveR
Posté le 16-11-2016 à 16:45:51  profilanswer
 

Je publie directement un bureau complet, mais par défaut je propose plusieurs résolutions
 
je suis aller modifier un .ini dans le dossier ica, mais à chaque démarrage il remet la valeur maximale


---------------
A base de popopop
n°143346
Wolfman
Modérateur
Lobo'tomizado
Posté le 16-11-2016 à 16:50:24  profilanswer
 

Tu le publies comment ? Quel fichier ini ? Quel dossier ICA ? Soit plus précis sur ce que tu as fait et sur les méthodes d'accès : accès par webinterface, pnagent, autre, etc.

n°143347
Methanol
111 & Rolex FeveR
Posté le 16-11-2016 à 16:59:38  profilanswer
 

Oui désolé

 

c'est du webinterface pour l'accès à la ferme

 

pour le fichier ini, je parlais de celui dans le rep ica dans app/local/roaming (poste client)

 


Sur la plupart des potes, j'utilise encore le online plugin et je peux sans soucis mettre ce que je veux en résolution, plein écran, fenetre et XX résolution, mais via le citrix receiver, je bloque.
par défaut ça démarre toujours en plein écran

 

A moins peut être qu'il faut modifier des parametres directement sur le serveur ?
mais j'ai regardé avant de poster, rien vu de particulier


Message édité par Methanol le 16-11-2016 à 17:00:19

---------------
A base de popopop
n°143348
Wolfman
Modérateur
Lobo'tomizado
Posté le 16-11-2016 à 17:04:31  profilanswer
 

Modifier le fichier INI sur le poste est une fausse bonne idée. Ca devient vite ingérable en plus de ne pas fonctionner comme tu as pu le constater.
 
Tu as donc fait une publication de bureau ? Cette publication, tu l'as bien mise en fenêtrée ? (dans les propriétés, Avancé, Apparence, Taille de fenêtre de session)
Au niveau de ta Webinterface aussi tu as des paramètres. Sur ton site gérant tes Receiver (Site XenApp Services), dans les options de session, tu décoches fenêtre transparente et plein écran. Et tu testes voir ce que ça donne.

n°143349
Methanol
111 & Rolex FeveR
Posté le 16-11-2016 à 17:09:24  profilanswer
 

Effectivement au niveau de la publication du bureau j'ai plein écran
 
et au niveau configuration du site j'ai plein ecran et fenetre transparente de cochés
 
 


---------------
A base de popopop
n°143354
aspegic500​mg
Posté le 16-11-2016 à 17:51:43  profilanswer
 

Methanol a écrit :

Une question bien conne, mais le citrix receiver fonctionne uniquement en mode plein écran, impossible de choisir sa résolution dans les options, même après un shift f2 modifier la tazille de la session, au reboot c'est de nouveau en full screen


 
Ce qui est publié, c'est le bureau ou bien une application ?
Quelle version de Xenapp ? (impossible de modifier la résolution dans la session citrix en version 6, ça doit se faire sur le poste. En version 7 les deux sont possibles)
 
edit: pas vu qu'il y avait une page de + :sleep:


Message édité par aspegic500mg le 16-11-2016 à 17:59:46
n°143364
Methanol
111 & Rolex FeveR
Posté le 18-11-2016 à 09:14:34  profilanswer
 

oui c'est du xenapp 6.5


---------------
A base de popopop
n°143366
Wolfman
Modérateur
Lobo'tomizado
Posté le 18-11-2016 à 12:07:30  profilanswer
 

OK, et donc ça donne quoi les modifs que je t'ai proposées ?

n°143506
Methanol
111 & Rolex FeveR
Posté le 25-11-2016 à 17:22:24  profilanswer
 

j'ai appliqué la modif, nickel depuis
 
merci à tous
 
https://support.citrix.com/article/CTX133788


---------------
A base de popopop
mood
Publicité
Posté le 25-11-2016 à 17:22:24  profilanswer
 

n°162375
Methanol
111 & Rolex FeveR
Posté le 17-04-2019 à 11:51:57  profilanswer
 

Petite question, vous avez tous un serveur sql ou un mysql pour votre infrastructure ?


---------------
A base de popopop
n°162408
Wolfman
Modérateur
Lobo'tomizado
Posté le 17-04-2019 à 19:47:24  profilanswer
 

Quel est le sens réel de ta question ? Comment tu veux faire sans base SQL ?

n°162409
Methanol
111 & Rolex FeveR
Posté le 17-04-2019 à 19:51:50  profilanswer
 

La question c’etait de savoir si une majorité avait mis en place un sql avec software assurance ou fait à l’economie avec un mysql sachant que je suis en licences standard Citrix, si j’avsis eu de l’entreprise et les fonctions je me poserais moins la question


---------------
A base de popopop
n°162413
Wolfman
Modérateur
Lobo'tomizado
Posté le 17-04-2019 à 22:58:24  profilanswer
 

En fait c’est assez simple : déjà tu ne peux pas mettre de mysql.  
https://support.citrix.com/article/CTX114501

n°162414
Methanol
111 & Rolex FeveR
Posté le 18-04-2019 à 01:44:06  profilanswer
 

Pardon je voulais dire sql express


---------------
A base de popopop
n°162494
aspegic500​mg
Posté le 20-04-2019 à 10:13:45  profilanswer
 

J'ai un SQL Server (standard) pour des logiciels métiers, et pourtant pour Citrix je suis en sql server express, pas besoin de mélanger les deux ou de payer pour rien. Après si t'as une infra complexe avec une charge énorme, le choix sera certainement différent, mais si tu gérais ça tu ne poserais pas la question :o

n°162500
Methanol
111 & Rolex FeveR
Posté le 20-04-2019 à 16:49:43  profilanswer
 

Merci de ton retour, j’ai effectivement le même avis que toi, pour ma part c’est une insfra simple avec environ 8 serveurs pour distribuer des sessions, sous licences citrix standard
 
Je me vois mal sortir 13k pour un 3 eme sql server dans ces conditions ... mes deux sql déjà en place nécessitent d’etre dédié


---------------
A base de popopop
n°163520
Methanol
111 & Rolex FeveR
Posté le 05-06-2019 à 16:48:04  profilanswer
 

Je suis sur l'installation de ma nouvelle infrastructure !
 
Quelqu'un a réussi "facilement" à configurer les tuiles par défaut sur du 2016-2019 ? [:ane-trav:3]  [:ane-trav:3]


---------------
A base de popopop
n°163529
razer69
Posté le 06-06-2019 à 13:14:54  profilanswer
 

Bonjour Methanol,
 
je vais etre dans le meme cas de toi pour le menu démarrer et les tuiles sur 2016. je regarde sur internet si je trouve quelque chose.
 
Mais tu trouves des éléments je suis preneur :)

n°163548
Methanol
111 & Rolex FeveR
Posté le 07-06-2019 à 07:50:50  profilanswer
 

Visiblement il n'y a rien de simple pour le faire.

 

je vais regarder de nouveau en début de semaine prochaine

 

edit : commande export-startlayout


Message édité par Methanol le 07-06-2019 à 09:21:19

---------------
A base de popopop
n°163549
razer69
Posté le 07-06-2019 à 09:29:44  profilanswer
 

D'accord,
 
Pour moi je cherche en 1er comment custom le menu demarrer > Programme. Pour les tuiles je cherche peut etre une fonction pour les désactiver
 

n°163550
Methanol
111 & Rolex FeveR
Posté le 07-06-2019 à 09:38:06  profilanswer
 

Ca çà l'air assez immonde déja que je découvre le mode MCS, très puissant mais tellement différent à gérer


---------------
A base de popopop
n°163562
razer69
Posté le 08-06-2019 à 16:49:40  profilanswer
 

Bonjour Methanol,
 
Peux-tu me confirmer par rapport MCS, cette option dans citrix permet a partir d'une VM "dit master" (windows 2016 , installation des logiciels, VDA installé etc..) de la dupliqué pour créer  X clones de cette image.  
 
c'est bien ca ?
 

n°163563
Methanol
111 & Rolex FeveR
Posté le 08-06-2019 à 19:14:57  profilanswer
 

Oui c’est exactement cela, à partir de ton vmware ou hyper v, tu fais un snap sur lequel Citrix va monter ses serveurs par rapport aux logiciels présents etc.
 
En gros il va prendre ta vm au moment du snap et créer autant de serveurs que tu lui demandes, chaque machine aura le master comme référence et un disque de swap pour toutes les modifications faites sur le serveur citrix, à partir de citrix et que tu demandes un redémarrage d’un serveur celui redeviendra à l’identique que le master donc toujours des machines neuves, chez moi sur une infra basique je Reboot à 3h15 et vers 3h20 il a détruit et refait à neuf mes 10 serveurs c’est cool


---------------
A base de popopop
n°163566
razer69
Posté le 09-06-2019 à 10:13:24  profilanswer
 

D'accord,
 
 
J'ai des applications spécifique qui utilise un ID de la machine pour fonctionner, (et activer le logiciel avec ID) donc si il recréait la VM avec ID va changer.
 
 
Est-il possible de créer une vm-citrix "master" de créer les autres VM comme indiqué  mais sans repartir sur la vm master en cas de reboot.

n°163567
Asilaw
Posté le 09-06-2019 à 22:04:54  profilanswer
 

Bonjour tout le monde!
 
J'ai une petite question pour des personnes qui connaissent Citrix bien mieux que moi:
 
Contexte:
J'ai dû redémarer la majorité de mes serveurs, infrastructure Citrix comprises en raison de mise a jour du socle de virtualisation (esxi & Vcenter 6.0 => 6.7). Je n'ai pas mis en place cette infra, et j'ai une connaissance très limitée du sujet. Ma capacité de troubleshooting reviens à supprimer de temps en temps des profils itinérants/temporaires qui buggent et et redémarrer les brokers.
Infra:
-un netscaler (que j'imagine appliance) en FreeBSD
-deux Load Balancers (W2008r2)
-4 serveurs de ressource (W2008r2)
-le tour fait tourner Xenapp 7.6
 
Bref mon problème est le suivant:
Depuis ce fameux redémarrage, aucun client ne peut se connecter sur Citrix. Après une recherche de ce que j'ai pu avec mon peu de compétences, je remarque que le certificat wildcard publié sur le storefront web est un ancien certificat révoqué qui n'apparaissait pas auparavant. Le certificat en question n'est même pas présent dans IIS ni dans le magasin de certificat du server. Un autre certificat wildcard valide est pourtant présent dans IIS et dans le magasin de certificat du serveur.
Je remarque également que certains clients (environ 20%) avaient pu se connecter après le redémarrage. J'imagine que ces derniers possédaient encore la version valide du certificat et on pu accéder au système cette fois. J'imagine que au prochain redémarrage, ce ne sera plus le cas.
 
J'en suis à peu près là, je pense que le problème est de ce coté. Et encore, je n'en suis pas sur. Et de toute façon, clairement je n'ai pas la moindre idée de comment le résoudre. Une recherche google extensive n'a pas sû m'aider, j'imagine que je ne dois pas vraiment savoir ce que je cherche.
 
Bref, si vous avez quelques minutes a perdre, rien qu'un point de vue plus expérimenté que le mien serait plus que bienvenu.


Message édité par Asilaw le 09-06-2019 à 22:11:29
n°163568
Methanol
111 & Rolex FeveR
Posté le 10-06-2019 à 10:06:00  profilanswer
 

razer69 a écrit :

D'accord,
 
 
J'ai des applications spécifique qui utilise un ID de la machine pour fonctionner, (et activer le logiciel avec ID) donc si il recréait la VM avec ID va changer.
 
 
Est-il possible de créer une vm-citrix "master" de créer les autres VM comme indiqué  mais sans repartir sur la vm master en cas de reboot.


 
 
c'est effectivement le problème
 
déja tout ce qui est windows, les clefs doivent être gérées par kms pour marcher, office comprit
 
 
pour les ID unique c'est la grosse merde, j'ai le problème avec trendmicro, je vais regarder semaine prochaine :(


---------------
A base de popopop
n°163575
razer69
Posté le 10-06-2019 à 19:41:11  profilanswer
 

Bonjour,
 
Pour moi au pire je prépare la VM modèle (que je m'occuperai de la garder la jours) et je duplique la VM pour créer mes autres VM mais dans ce cas MCS peut il est utiliser dans mon cas ?

n°163576
aspegic500​mg
Posté le 10-06-2019 à 23:53:10  profilanswer
 

razer69 a écrit :

D'accord,
 
 
J'ai des applications spécifique qui utilise un ID de la machine pour fonctionner, (et activer le logiciel avec ID) donc si il recréait la VM avec ID va changer.
 
 
Est-il possible de créer une vm-citrix "master" de créer les autres VM comme indiqué  mais sans repartir sur la vm master en cas de reboot.


 
Le reboot ne réinitialise pas la VM, mais l'arrêt oui ;)

n°163577
Methanol
111 & Rolex FeveR
Posté le 11-06-2019 à 09:02:42  profilanswer
 

Ce qui me gave avec Citrix et microsoft, c'est IE, 0 alternative qui tourne sans bofufer 30-40% de CPU et 1go de ram.
 
Je comprends pas que Microsoft dit stopper IE et ne donne rien comme alternative sur un serveur


---------------
A base de popopop
n°163863
Methanol
111 & Rolex FeveR
Posté le 02-07-2019 à 09:01:45  profilanswer
 

Quelqu'un a réussi à déployer un chrome qui marche correctement ?  [:ane-trav:3]  
 
j'ai trouvé ça : https://www.citrix.com/blogs/2018/0 [...] endesktop/
 
mais pas encore tester  [:skaine:1]


---------------
A base de popopop
n°163864
Wolfman
Modérateur
Lobo'tomizado
Posté le 02-07-2019 à 10:44:32  profilanswer
 

C'est un bon point de départ. Chez un ancien client, on déployait le package MSI régulièrement pour les mises à jour. Les restrictions/configs étaient gérées par les GPO.  
Pour des raisons de sécurité, je serais tenté de bloquer la connexion au Google Account, mais après ça dépend de ton besoin.

n°163963
Methanol
111 & Rolex FeveR
Posté le 05-07-2019 à 08:33:45  profilanswer
 

Cette galère ce passage à xenapp 7.19 bordel
 
déja le mode MCS, je connaissais pas, c'est bien mais ça ajoute un paquet de complications  [:ane-trav:3]  [:ane-trav:3]  
 
 
chrome marche pas trop mal, sauf la remonté des extensions, j'ai poussé via gpo chrome l'installation de ublock origin, mais 1 fois sur 5 le truc ne remonte pas, vraiment galère  [:adnauseam:4]


---------------
A base de popopop
n°164175
zig2
Posté le 15-07-2019 à 13:23:27  profilanswer
 

Methanol a écrit :

Quelqu'un a réussi à déployer un chrome qui marche correctement ?  [:ane-trav:3]
 


 :jap: mais c'était pas simple.


Message édité par zig2 le 15-07-2019 à 13:23:49
n°164180
Methanol
111 & Rolex FeveR
Posté le 15-07-2019 à 14:34:27  profilanswer
 

Je suis encore dessus, je pensais avoir terminé et à cause de l'ajout d'un bloqueur de pub je passe de 10s de synchro à 2mins30, du grand n'importe quoi


---------------
A base de popopop
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  56  57  58  59  60  61
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Tutoriel] Windows Server Update Services (WSUS) 
Plus de sujets relatifs à : [Topic R+] Citrix Metaframe Presentation Server


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR