Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
736 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  56  57  58  59  60  61
Auteur Sujet :

[Topic R+] Citrix Metaframe Presentation Server

n°13369
moldar
Eleveur de saltices
Posté le 24-11-2005 à 12:02:11  profilanswer
 

Reprise du message précédent :
Visiblement la mise à niveau de la version XP vers PS V4.0 est gratuite pour peu qu'on ait un contrat de souscription de moins d'un an.  
Les différences entre les deux versions sont tellement majeures qu'il est carrément conseillé d'installer la V4.0 sur un serveur à part...


Message édité par moldar le 24-11-2005 à 12:02:26
mood
Publicité
Posté le 24-11-2005 à 12:02:11  profilanswer
 

n°13370
Wolfman
Modérateur
Lobo'tomizado
Posté le 24-11-2005 à 13:41:48  profilanswer
 

C'est sûr que vues les différences, si tu as des machines dispos pour faire ça, c'est mieux. Mais parfois on n'a pas le choix.
TU peux aussi faire une montée en version PS3.0, recaller bien tout le bazar, et quand tout fonctionne, basculer en PS4.0. Ce sera mieux que de passer directement de XP à 3.0 (dans le cas d'une migration).


---------------
VDS Coque Pitaka iPhone 11 Pro Max
n°13371
moldar
Eleveur de saltices
Posté le 24-11-2005 à 14:44:31  profilanswer
 

Wolfman a écrit :

C'est sûr que vues les différences, si tu as des machines dispos pour faire ça, c'est mieux. Mais parfois on n'a pas le choix.
TU peux aussi faire une montée en version PS3.0, recaller bien tout le bazar, et quand tout fonctionne, basculer en PS4.0. Ce sera mieux que de passer directement de XP à 3.0 (dans le cas d'une migration).


 
A 4.0 tu veux dire.
Moi je crois que je vais pas avoir le choix, tout va se faire sur le même serveur, s'agit pas de se louper :/


Message édité par moldar le 24-11-2005 à 14:44:44
n°13372
moldar
Eleveur de saltices
Posté le 24-11-2005 à 15:28:58  profilanswer
 

Au passage quelqu'un a déja fait ce genre de migration ?
Comment ça se passe au niveau de la conversion des licences ? Visiblement on peut "convertir" ses licences Xp au format 4.0 directement depuis mycitrix.com mais je trouve pas où exactement...

n°13373
LaTeX_
Pôôôpaa !
Posté le 24-11-2005 à 18:02:42  profilanswer
 

Je reviens d'un séminaire Citrix sur la sécurisation du SI... çà a abordé la plupart des produits citrix, y'a de quoi faire :D  
 
Sinon j'ai choppé un petit livret FAQ fort pratique pour comprendre leurs produits, les différences entre les versions, enfin un truc concis et clair [:joce]

n°13374
moldar
Eleveur de saltices
Posté le 24-11-2005 à 18:08:57  profilanswer
 

LaTeX_ a écrit :

Je reviens d'un séminaire Citrix sur la sécurisation du SI... çà a abordé la plupart des produits citrix, y'a de quoi faire :D  
 
Sinon j'ai choppé un petit livret FAQ fort pratique pour comprendre leurs produits, les différences entre les versions, enfin un truc concis et clair [:joce]


 
Fais tourner ! :whistle:


Message édité par moldar le 24-11-2005 à 18:09:04
n°13375
LaTeX_
Pôôôpaa !
Posté le 24-11-2005 à 18:22:10  profilanswer
 

j'aimerais bien mais c'est du papier [:boidleau]
 
c'est miel qui édite ce petit guide, il peut être commandé là : http://www.miel.fr/faq/  ;)

n°13376
Wolfman
Modérateur
Lobo'tomizado
Posté le 24-11-2005 à 21:33:33  profilanswer
 

moldar a écrit :

A 4.0 tu veux dire.
Moi je crois que je vais pas avoir le choix, tout va se faire sur le même serveur, s'agit pas de se louper :/


oui  [:ddr555]


---------------
VDS Coque Pitaka iPhone 11 Pro Max
n°13377
Wolfman
Modérateur
Lobo'tomizado
Posté le 24-11-2005 à 21:36:27  profilanswer
 

moldar a écrit :

Au passage quelqu'un a déja fait ce genre de migration ?
Comment ça se passe au niveau de la conversion des licences ? Visiblement on peut "convertir" ses licences Xp au format 4.0 directement depuis mycitrix.com mais je trouve pas où exactement...


Perso, j'ai jamais fait. Quand j'ai passé notre plateforme en 3.0 depuis la XP, j'avais tout refais à neuf.  
 
Sinon, concernant les licences, dans Mycitrix, il faut que tu ailles dans Licences / Livraison / Livraison produits éligibles. De là, tu feras la migration de tes licences de XP vers Presentation Server, et tu pourras télécharger tes fichiers de licences.


---------------
VDS Coque Pitaka iPhone 11 Pro Max
n°13378
daviddst
Posté le 27-11-2005 à 12:24:38  profilanswer
 

Bonjour,
 
Merci pour le topic très intéressant Wolfman. J'ai des questions concernant la bande passante utilisé par Citrix, non abordé jusqu'à présent.
 
Existe t-il un document officiel indicant la bande passante nécessaire pour une utilisation de type bureautique et une résolution donnée ?
 
A défaut, pouvez-vous nous faire partager vos expériences personnelles sur le sujet ?
 
En pratique, combien d'utilisateurs peuvent travailler sur une SDSL 1 MB (bureautique) ?
 
Est-il envisageable d'imprimer des documens de plusieurs dizaines de Mo via Citrix en WAN ? Je suppose que ca risque d'écrouler la BP, ou existe-il un mécanisme interne de QOS ?
 
Merci beaucoup !

mood
Publicité
Posté le 27-11-2005 à 12:24:38  profilanswer
 

n°13379
Wolfman
Modérateur
Lobo'tomizado
Posté le 27-11-2005 à 21:19:44  profilanswer
 

Généralement, tu peux tabler sur environ 20Kbps en moyenne pour une session. Sachant que ça peut bien entendu être en dessous, ou même dépasser fortement. Mais ça reste un bon calcul pour dimensionner une ligne. Quant à avoir un document "officiel", je n'en connais pas.
Donc sur une SDSL 1Mbps, tu devrais pouvoir faire tenir 50 personnes sans difficulté.
 
Concernant les éditions, tout dépend de comment tu les gères. Si tu gère cela en imprimantes réseau, ça reste du flux d'impression réseau : il faudra donc mettre en place ton propre système de QoS.
Si tu utilises les imprimantes clients, le flux est encapsulé dans le flux ICA. Il est donc fortement réduit, en particulier avec l'utilisation du driver universel Citrix fourni avec la version 4 de Metaframe (équivalent à Thinprint pour les connaisseurs). Tu peux en plus spécifier toi-même la taille du canal utilisé dans le flux ICA, et ainsi limiter drastiquement la charge de ton réseau.


---------------
VDS Coque Pitaka iPhone 11 Pro Max
n°13380
moldar
Eleveur de saltices
Posté le 28-11-2005 à 16:43:47  profilanswer
 

Wolfman a écrit :

Perso, j'ai jamais fait. Quand j'ai passé notre plateforme en 3.0 depuis la XP, j'avais tout refais à neuf.  
 
Sinon, concernant les licences, dans Mycitrix, il faut que tu ailles dans Licences / Livraison / Livraison produits éligibles. De là, tu feras la migration de tes licences de XP vers Presentation Server, et tu pourras télécharger tes fichiers de licences.


 
Tu as tout refait à neuf, c'est à dire ?
Tu as réinstallé tout à part, c'était donc pas un vrai upgrade c'est ça ?
Je pense que c'est ce que je vais faire : désinstall de Metaframe et j'installe Presentation Server...
Au niveau de la migration des licences, j'imagine qu'il te demande à un moment le nom de la machine serveur non ?
 
EDIT : hortaugrafe


Message édité par moldar le 28-11-2005 à 17:56:29
n°13381
dagger93
Posté le 28-11-2005 à 17:38:55  profilanswer
 

bonjour à tous,
 
je me tourne vers vous, pour avoir des pistes de recherche sur un problème d'impression sous citrix.
Le serveur est en windows 2000 server avec toutes les mises à jour et le produit citrix est citrix XPe 1.0 release 3 service pack 3.  
 
Mon problème est peu être très bête mais je n'arrive plus à faire mapper les imprimantes clientes sous un session d'un client Citrix. L'utilsateur ne peut plus voir son imprimante installé localement sur son poste quand il utiliser son client citrix pour imprimer.
 
PS: j'ai mis à jour le serveur citrix avec ces mises à jour  :XF103w2k082.msi, XF103w2k0987.msi, XF103w2k124.msi, XF104w2kR01.msp.
 
par avance, merci.

n°13382
Wolfman
Modérateur
Lobo'tomizado
Posté le 28-11-2005 à 19:25:59  profilanswer
 

moldar a écrit :

Tu as tout refait à neuf, c'est à dire ?
Tu as réinstallé tout à part, c'était donc pas un vrai upgrade c'est ça ?
Je pense que c'est ce que je vais faire : désinstall de Metaframe et j'installe Presentation Server...
Au niveau de la migration des licences, j'imagine qu'il te demande à un moment le nom de la machine serveur non ?
 
EDIT : hortaugrafe


J'ai tout cassé, et j'ai tout refait : j'ai préparé la moitié de mes serveurs avec la nouvelle version. J'ai ensuite mis ces serveurs en ligne, et j'ai cassé et réintallé le reste des serveurs. Ce n'est donc pas un vrai upgrade effectivement.
Concernant les licences, il te demandera effectivement le nom de ton serveur de licences pour générer le fichier de licences. Attention à la casse (majuscules/minuscules).


---------------
VDS Coque Pitaka iPhone 11 Pro Max
n°13383
Wolfman
Modérateur
Lobo'tomizado
Posté le 28-11-2005 à 19:27:43  profilanswer
 

dagger93 a écrit :

bonjour à tous,
 
je me tourne vers vous, pour avoir des pistes de recherche sur un problème d'impression sous citrix.
Le serveur est en windows 2000 server avec toutes les mises à jour et le produit citrix est citrix XPe 1.0 release 3 service pack 3.  
 
Mon problème est peu être très bête mais je n'arrive plus à faire mapper les imprimantes clientes sous un session d'un client Citrix. L'utilsateur ne peut plus voir son imprimante installé localement sur son poste quand il utiliser son client citrix pour imprimer.
 
PS: j'ai mis à jour le serveur citrix avec ces mises à jour  :XF103w2k082.msi, XF103w2k0987.msi, XF103w2k124.msi, XF104w2kR01.msp.
 
par avance, merci.


Tu as bien activé la gestion des imprimantes client ? Tu as vérifié dans l'observateur d'événements de ton serveur Citrix ? Une ou deux petites captures d'écran des propriétés de ta section Imprimantes dans la console Citrix aideraient également...


---------------
VDS Coque Pitaka iPhone 11 Pro Max
n°13384
chapi
Downgradé
Posté le 29-11-2005 à 18:25:22  profilanswer
 

Un petit soucis avec la FR3.
 
Sur un serveur citrix membre fraichement installé (2000 Ad), les fermetures de sessions de mes connections ICA sont très longues..  (1 bonne minute) alors qu'en Tse c'est nikouel.
 
En un mot comme en cent : HELP


---------------
I drive at 88mph ! Just in case...
n°13385
LaTeX_
Pôôôpaa !
Posté le 29-11-2005 à 19:25:55  profilanswer
 

on a rencontré le même problème mais pas à cause d'une FR, le registre ne pouvait pas se décharger... et tout nouveau profil n'était pas déchargé vers son emplacement réseau. Regarde dans les évènements si c'est c'est un problème du style.
 
Pour résoudre çà on a installé le service uhpclean, çà permet de décharger la ruche utilisateur alors qu'elle est encore utilisée:
 
http://www.microsoft.com/downloads [...] laylang=fr
 

n°13386
Wolfman
Modérateur
Lobo'tomizado
Posté le 29-11-2005 à 23:11:26  profilanswer
 

+1 pour UHPClean. Outil indispensable :D


---------------
VDS Coque Pitaka iPhone 11 Pro Max
n°13387
chapi
Downgradé
Posté le 30-11-2005 à 09:29:16  profilanswer
 

Ok, merci.
 
J'ai bien installé UHPclean, mais le problème persiste,
il s'agit d'une erreur perflib : 1015
 
"Le delai d'execution de la fonction 'TermService' de collecte de données de performance dans la bibliothèque 'c:\winnt\system32\perfts.dll' a expiré"
 
:/ Zavez deja rencontré ce type de soucis ?


---------------
I drive at 88mph ! Just in case...
n°13388
LaTeX_
Pôôôpaa !
Posté le 30-11-2005 à 09:56:40  profilanswer
 

chapi a écrit :

Ok, merci.
 
J'ai bien installé UHPclean, mais le problème persiste,
il s'agit d'une erreur perflib : 1015
 
"Le delai d'execution de la fonction 'TermService' de collecte de données de performance dans la bibliothèque 'c:\winnt\system32\perfts.dll' a expiré"
 
:/ Zavez deja rencontré ce type de soucis ?


 
 
regarde là, mais çà va pas forcément t'aider...
 
http://www.eventid.net/display.asp [...] ib&phase=1
 
Une personne a eu des problèmes avec un driver, peut être que toi aussi çà vient de là... nous avons aussi eu des soucis avec çà, notamment les drivers réseau et de carte graphique, citrix est assez sensible là dessus. Du moins sous 2000 ;)

n°13389
moldar
Eleveur de saltices
Posté le 30-11-2005 à 10:35:15  profilanswer
 

Allez petite question "alacon" :D
 
J'ai une application publiée (Presentation Server 4.0, W2003), je la lance pas de problème.
Cette application peut être utilisée à l'aide de plusieurs raccourcis clavier dont ctrl+F3...
Mais lors d'une connexion Citrix, ctrl+F3 lance le gestionnaire des tâches sur le serveur :D
 
Comment faire pour désactiver ce raccourci ?
 :jap:


Message édité par moldar le 30-11-2005 à 10:35:42
n°13390
Wolfman
Modérateur
Lobo'tomizado
Posté le 30-11-2005 à 13:22:52  profilanswer
 

Dans ton client ICA, dans ses options (Outils / Paramètres ICA / Touches actives), il faut désactiver le remappage des raccourcis clavier... ou au moins le raccourci CTRL+F3 qui est effectivement mappé sur CTRL+ALT+ECHAP par défaut.


---------------
VDS Coque Pitaka iPhone 11 Pro Max
n°13391
casimir92
le casi de tout les casi
Posté le 30-11-2005 à 14:34:27  profilanswer
 

Bon , j'ai un problème a résoudre, j'ai besoin de changer la ferme d'un de mes serveurs pour le faire réintégrer une autre ferme.
 
Je me souviens plus de la methode a utiliser (je n'ai plus fais de Metaframe depuis 2 ans et demi)
 
merci

n°13392
moldar
Eleveur de saltices
Posté le 30-11-2005 à 14:41:43  profilanswer
 

Wolfman a écrit :

Dans ton client ICA, dans ses options (Outils / Paramètres ICA / Touches actives), il faut désactiver le remappage des raccourcis clavier... ou au moins le raccourci CTRL+F3 qui est effectivement mappé sur CTRL+ALT+ECHAP par défaut.


 
Magnifique !!  :jap:  
Et pour le client Oueb ?  :whistle:  

n°13393
Wolfman
Modérateur
Lobo'tomizado
Posté le 30-11-2005 à 16:06:48  profilanswer
 

Alors là... [:kc]


---------------
VDS Coque Pitaka iPhone 11 Pro Max
n°13394
chapi
Downgradé
Posté le 30-11-2005 à 17:52:05  profilanswer
 

Bon, j'ai trouvé une reponse à mon perflib grace au site de Chavers :
 
http://www.doctor-citrix.com/erreu [...] le107.html
 
 
Je n'ai plus de message dans l'observateur d'evnmt mais la fermeture de session est toujours longue. Pour l'instant je regle le prbleme avec un timeout sur les deconnections.


---------------
I drive at 88mph ! Just in case...
n°13395
chapi
Downgradé
Posté le 30-11-2005 à 17:55:22  profilanswer
 

Pour masquer les disques durs locaux lors de la connection sur le citrix et qu'ils restent visibles sur un pc lambda, wolfman m'avait donné la soluce :  
 

Citation :

Le masquage des lecteurs locaux est fait par stratégie Utilisateur je suppose.
 
Si ce n'est pas déjà fait, crée une OU dans laquelle tu mettras tes serveurs Metaframe.
Sur cette OU, active la stratégie Ordinateur suivante : Système / Stratégie de groupe / Mode de traitement par boucle de rappel de la stratégie de groupe utilisateur. Met l'option "Fusionner".
Enfin, place et applique ta (ou tes) stratégie(s) Utilisateur sur l'OU des serveurs.  
 
Avec cette méthode, les stratégies utilisateurs placées sur l'OU de tes serveurs metaframe ne s'appliqueront à tes utilisateurs que lorsqu'ils seront dessus.


 
 
Cela fonction sur un DC, mais mon serveur citrix etant que membre, j'ai l'impression que cela ne fonctionne pô. C'est normal ?


---------------
I drive at 88mph ! Just in case...
n°13396
LaTeX_
Pôôôpaa !
Posté le 30-11-2005 à 19:00:37  profilanswer
 

chapi a écrit :

Pour masquer les disques durs locaux lors de la connection sur le citrix et qu'ils restent visibles sur un pc lambda, wolfman m'avait donné la soluce :  
 

Citation :

Le masquage des lecteurs locaux est fait par stratégie Utilisateur je suppose.
 
Si ce n'est pas déjà fait, crée une OU dans laquelle tu mettras tes serveurs Metaframe.
Sur cette OU, active la stratégie Ordinateur suivante : Système / Stratégie de groupe / Mode de traitement par boucle de rappel de la stratégie de groupe utilisateur. Met l'option "Fusionner".
Enfin, place et applique ta (ou tes) stratégie(s) Utilisateur sur l'OU des serveurs.  
 
Avec cette méthode, les stratégies utilisateurs placées sur l'OU de tes serveurs metaframe ne s'appliqueront à tes utilisateurs que lorsqu'ils seront dessus.


 
 
Cela fonction sur un DC, mais mon serveur citrix etant que membre, j'ai l'impression que cela ne fonctionne pô. C'est normal ?


 
non c'est pas normal. Perso j'utilise cette même stratégie mais en choississant "remplacer", parce que la stratégie est très restrictive sur les citrix. Et çà fonctionne très bien ;)
 
N'oublie pas que c'est un paramètre "ordinateur", il faut l'appliquer à tes serveurs, et que çà va récupérer les paramètres utilisateurs de l'OU où sont placés tes serveurs.


Message édité par LaTeX_ le 30-11-2005 à 19:02:07
n°13397
chapi
Downgradé
Posté le 30-11-2005 à 20:04:50  profilanswer
 

LaTeX_ a écrit :

non c'est pas normal. Perso j'utilise cette même stratégie mais en choississant "remplacer", parce que la stratégie est très restrictive sur les citrix. Et çà fonctionne très bien ;)
 
N'oublie pas que c'est un paramètre "ordinateur", il faut l'appliquer à tes serveurs, et que çà va récupérer les paramètres utilisateurs de l'OU où sont placés tes serveurs.


 
 
???  
 
je ne saisis pas très bien. Mon serveur membre est dans une OU citrix. La gpo sur la boucle de rappel concerne l'ordinateur, mais je ne peux l'appliquer qu'aux utilisateurs, non ?  :??:

n°13398
LaTeX_
Pôôôpaa !
Posté le 01-12-2005 à 00:01:32  profilanswer
 

chapi a écrit :

???  
 
je ne saisis pas très bien. Mon serveur membre est dans une OU citrix. La gpo sur la boucle de rappel concerne l'ordinateur, mais je ne peux l'appliquer qu'aux utilisateurs, non ?  :??:


 
le paramètre de stratégie "boucle de rappel" (stratégie ordi) s'applique au serveur, avec un paramètre "remplacer" ou "fusionner".
 
Une fois appliquée, quand un utilisateur se loggue sur ce serveur, il va récupérer la stratégie utilisateur correspondant à l'OU où est l'utilisateur(classique) qui va fusionner ou être remplacée par la stratégie utilisateur de l'OU où se trouve le serveur.
 
en espèrant être clair :D

n°13399
Wolfman
Modérateur
Lobo'tomizado
Posté le 01-12-2005 à 08:37:21  profilanswer
 

Pour être encore plus clair, tu appliques ta stratégie de boucle de rappel sur l'OU contenant tes serveurs Metaframe. En plus de cela, toutes les stratégies Utilisateur que tu veux appliquer à tes utilisateurs lorsqu'ils travaillent sous Citrix, tu les mets aussi sur l'OU contenant tes serveurs Metaframe....et non pas sur l'OU contenant tes utilisateurs.


---------------
VDS Coque Pitaka iPhone 11 Pro Max
n°13400
chapi
Downgradé
Posté le 01-12-2005 à 09:38:58  profilanswer
 

Ok, merci pour ces infos... mais ça ne passe toujours pas :D
 
 
1er test :  
Connection en TSE sur le DC seveur-principal
sur l'OU DC qui contient serveur-principal, une gpo avec boucle de rappel "remplacer", et une gpo avec des blocages tout simples (panneau de configuration, poste de travail, etc...). J'applique ces gpos a l'utilisateur patrick (j'utilise la mmc gestion des strategies de groupe). Ca marche nikouel.
 
 
Je cree une OU CITRIX, j'y place mon Serveur-citrix, qui n'est pas DC. Juste un 2000 AD serveur avec Tse en mode applicatif et citrix. Sur cette OU (donc en passant par l'active directory sur le serveur principal) j'applique deux gpos identiques à celles appliquées sur le DC, tjs pour l'utilisateur Patrick...et ça ne marche pas.
 
Test ultime, je deplace le serveur-citrix dans l'OU DC....et que ce soit en Ica ou en Tse...ça ne marche pas.
 
Je m'en tire les cheveux.Il y a ptêt quelque chose à faire pour que serveur-citrix soit considéré comme un serveur et ainsi appliquer cette fameuse boucle de rappel, sans pour autant lui appliquer un DCpromo ?
 
Merci d'avance ;)


Message édité par chapi le 01-12-2005 à 09:40:13

---------------
I drive at 88mph ! Just in case...
n°13401
casimir92
le casi de tout les casi
Posté le 01-12-2005 à 10:10:39  profilanswer
 

casimir92 a écrit :

Bon , j'ai un problème a résoudre, j'ai besoin de changer la ferme d'un de mes serveurs pour le faire réintégrer une autre ferme.
 
Je me souviens plus de la methode a utiliser (je n'ai plus fais de Metaframe depuis 2 ans et demi)
 
merci


 
Personne pour mon problème ?
 
Merci

n°13402
Wolfman
Modérateur
Lobo'tomizado
Posté le 01-12-2005 à 10:49:55  profilanswer
 

chapi -> tu as rebooté ton serveur Citrix au moins ? [:ddr555] Si ça ne marque toujours pas, c'est un pur problème AD. Il vaudrait mieux que tu fasses un topic pour ça
 
casimir92 -> la commande CHFARM est ton amie.


---------------
VDS Coque Pitaka iPhone 11 Pro Max
n°13403
chapi
Downgradé
Posté le 01-12-2005 à 10:54:20  profilanswer
 

Wolfman a écrit :

chapi -> tu as rebooté ton serveur Citrix au moins ? [:ddr555] Si ça ne marque toujours pas, c'est un pur problème AD. Il vaudrait mieux que tu fasses un topic pour ça
 
casimir92 -> la commande CHFARM est ton amie.


 
 
Oui :D


---------------
I drive at 88mph ! Just in case...
n°13404
casimir92
le casi de tout les casi
Posté le 01-12-2005 à 15:17:18  profilanswer
 

Comment je vérifie la version de Feature Release ? car mes deux serveurs ont l'air d'avoir le même c'est a dire aucun juste XPe sans FR mais certain memu on pas la même gueule. C'est bizarre
 
Vous en pensez quoi ?

n°13405
chapi
Downgradé
Posté le 01-12-2005 à 21:07:14  profilanswer
 

casimir92 a écrit :

Comment je vérifie la version de Feature Release ? car mes deux serveurs ont l'air d'avoir le même c'est a dire aucun juste XPe sans FR mais certain memu on pas la même gueule. C'est bizarre
 
Vous en pensez quoi ?


 
 
Ben en zieutant deja les licences dans ton gestionnaire de licences, non ?

n°13406
moldar
Eleveur de saltices
Posté le 02-12-2005 à 16:27:22  profilanswer
 

Pourquoi tant de haine ?
Quand on configure le client ICA ainsi :
http://img524.imageshack.us/img524/1883/bureau2xq.jpg
on a normalement accès au bureau (j'imagine que Citrix n'intervient pas là dedans, que la connexion se fait juste au niveau TSE, du coup j'ai vérifié la conf des propriétés RDP mais tout est ok).
Mon problème :
- j'ai un utilisateur toto membre des "utilisateurs du bureau à distance"
- si je configure l'accès d'après l'exemple de la photo, je me retrouve avec un message d'erreur "vous n'avez pas les droits nécessaires..."
- si maintenant je configure l'accès en "application publiée" (j'ai publié un "bureau" sur mon serveur) pas de soucis tout marche
 :heink:  
Des idées ?
 :jap:

n°13407
Wolfman
Modérateur
Lobo'tomizado
Posté le 02-12-2005 à 16:45:46  profilanswer
 

Même avec une connexion directe vers le serveurs, c'est une connexion ICA, pas TSE. Il faut t'assurer, dans les paramètres de connexions de ton serveur Citrix, que l'accès au bureau est bien autorisé pour ICA :
 
Icône : http://img245.imageshack.us/img245/4896/iconeconnex0rg.jpg
 
http://img168.imageshack.us/img168/24/connex20zs.jpg


---------------
VDS Coque Pitaka iPhone 11 Pro Max
n°13408
moldar
Eleveur de saltices
Posté le 02-12-2005 à 16:51:16  profilanswer
 

:jap:  
C'est quand même de l'ICA ? C'est bon à savoir...
Qu'est-ce que je ferais sans toi...
Par contre il faut décocher "Executer applications publiées seulement".


Message édité par moldar le 02-12-2005 à 16:53:32
n°13409
chapi
Downgradé
Posté le 02-12-2005 à 16:58:51  profilanswer
 

Bon, après vous avoir cassé les pieds avec mes gpos (ça roulotte maintenant), me voici avec le mappage d'imprimantes...
 
Patrick se connecte sur PC1 qui a pour imprimantes HPLjet4 et une CanonBj200
Dans sa session citrix il obtient comme imprimantes :
\\PC1\HPLjet4
\\PC1\CanonBj200
 
Olivier se connecte sur PC2.....et récupère les imprimantes de patrick
\\PC1\HPLjet4
\\PC1\CanonBj200  
 
alors qu'elles ne sont pas configurées sur sa machine cliente.
 
Et ainsi de suite, au bout de 30 users la liste d'imprimantes est enorme.
 
Y a un truc que j'ai pas bien fait ?  :whistle:  :ange:


---------------
I drive at 88mph ! Just in case...
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  56  57  58  59  60  61

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Tutoriel] Windows Server Update Services (WSUS) 
Plus de sujets relatifs à : [Topic R+] Citrix Metaframe Presentation Server


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR