Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1749 connectés 

 


 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15
Auteur Sujet :

[Topic Unique] Alcatel One Touch M Pop

n°1514188
fafane84
Posté le 05-09-2013 à 18:31:15  profilanswer
 

Reprise du message précédent :

marmottemaster2k4 a écrit :

Autre chose: j'aimerai rooter mon tel mais les urls des fichiers déposés par lucien ne sont plus valides, quelqu'un pourrait les réuploader ?
Merci.

Peut-être ici : http://www.phonandroid.com/forum/r [...] 57072.html


---------------
Mon Topic de Vente Hardware
mood
Publicité
Posté le 05-09-2013 à 18:31:15  profilanswer
 

n°1514690
marmottema​ster2k4
Posté le 06-09-2013 à 10:54:02  profilanswer
 

Merci pour le lien.
Sinon pour info j'ai renvoyé mon portable au sav alcatel car pour moi il s'agit d'un problème matériel du GPS.

n°1515321
matyas69
Posté le 06-09-2013 à 21:20:50  profilanswer
 

Bonjour à tous,

 

ma femme ayant acquis ce téléphone sur mon conseil je me permets de rejoindre le topic. N'ayant pas testé le gps je ne peux pas vous faire un retour là dessus (je ferais le test demain) mais cela ressemble au même type de problème que le galaxy S rencontrait. Des fix logiciels et matériels ont résolus le problème partiellement, donc pas d'inquiétude vis à vis du M'Pop. Malheureusement je suis un peu déçu par le non suivi d'Alcatel sur le téléphone (pas de mise à jour 4.2) et je compte appuyer cyanogen pour avoir leur support officiel pour ce téléphone qui en vaut la peine. Sinon le téléphone est très bon au quotidien, c'est très rare de voir un monocore cortex A9, malgré ça il avale très bien toute les applications (Navigateur, Pdf, etc) ainsi que les jeux. (Riptide 1, Riptide 2(25-30 fps), GTA 3 et GTA Vice City(25-30 fps)). Pour un SGX531 c'est juste énorme, à mon avis le gpu est clocké assez haut, il obtient les mêmes résultats que mon SGX540 sur mon GS avec le processeur overclocké à 1,4 ghz. Un Linpack à 49 Mflops. Tout bon. L'écran reste le point faible mais il possède un bon contraste. La batterie est assez faible, l'autonomie en pati du coup. 1400 mAh contre 1500 et 1650 pour les GS. Le wifi accroche bien et capte de très loin. Là où mon GS galère avec une barre le M'Pop a ses 5 barres comme mon pc portable (faute aux pilotes wifi intégré par cyanogen). Que dire de plus ?
Le prix plancher est assez intéressant. Pour moi il possède un très bon rapport qualité/prix.

 

En espérant que vous apprécierez mon feedback. N'hésitez pas à poser des questions.

 

Edit : Après quelques recherches il s'avère que le SGX 531 qui est intégré au M'pop est un SGX 531 Ultra il possède donc une fréquence de 522 Mhz et a des performances proches voir plus élevés que le SGX 540 du Galaxy S qui lui possède un SGX 540@200 Mhz. Cela coûte moins cher à produire (et du coup ça réduit le prix du téléphone) mais tant que nous ne sommes pas les couillons de l'histoire moi ça me va :). Le Multitouch a aussi un souci sur l'axe horizontale.


Message édité par matyas69 le 07-09-2013 à 05:33:03
n°1516529
lucifer999
Posté le 09-09-2013 à 04:44:48  profilanswer
 

Bon un petit retour sur le M pop.
Si celui-ci tombe en panne prenez votre mal en patience, le sav ( anovo pour ne pas le siter)a beaucoup de retard dans le traitement des téléphones.Contacté début Septembre car aucune nouvelle de mon téléphone et le suivi de réparation sur leur site ne me donnant aucune info ,je me suis vu indiquer qu'ils commençaient seulement à s'occuper des téléphones reçu début Aout soit plus d'un mois de retard , de plus ils m'ont "gentillement" indiqué qu'ils avaient du mal à avoir des pièces pour les téléphones Alcatel , un comble pour le sav du constructeur.Pour info le souci du téléphone était juste les touches volumes +/- inopérantes malgré la mise à jour et réinitialisation du phone.Voilà maintenant vous savez à quoi vous en tenir avec le sav Alcatel.


Message édité par lucifer999 le 09-09-2013 à 04:45:39
n°1516747
marmottema​ster2k4
Posté le 09-09-2013 à 11:50:46  profilanswer
 

Ok... ca me fait peur !  
Meme si le mois d'aout est toujours ralenti, faudrait pas abuser !
Du coup tiens moi au courant du retour de ton tel, ça me donnera une indication pour le mien :(

n°1517306
lucifer999
Posté le 10-09-2013 à 04:14:13  profilanswer
 

marmottemaster2k4 a écrit :

Ok... ca me fait peur !  
Meme si le mois d'aout est toujours ralenti, faudrait pas abuser !
Du coup tiens moi au courant du retour de ton tel, ça me donnera une indication pour le mien :(


 
Pas de souci dès que j' ai des nouvelles (bonnes ou mauvaise )je vous en fait part.
 
Pas de chance le M pop "malade" était celui de mon fils, il le récupèrera peut être pour Noël si tout vas bien  :pt1cable:  :pt1cable: .
 
Le mien par contre fonctionne correctement.
 
Un petit programme bien sympa si par hazard votre touche on/off venait à donné des signes de faiblesses : tap tap app
Celui-ci sort le téléphone de veille en touchant 2 fois (ou plus suivant les paramètres) le sensor de présence ( à coté de la caméra frontal), pratique pour ne pas manipuler trop souvent le bouton on/off.
 
Voila
 
A+

n°1517651
fredpom21
Posté le 10-09-2013 à 16:22:33  profilanswer
 

slt
 
elle est bien cette application tap tap app, je l'ai installé, tu peux expliquer les différents réglages?
 
merci

n°1517985
dijulae
Posté le 11-09-2013 à 00:08:19  profilanswer
 

Bonjour,
 
J'ai un petit soucis avec le one touch m pop de ma fille.
 
Lorsqu'elle branche des ecouteurs,  la petite icone d' état en forme de casque apparait dans la barre d'etat. Ce qui est logique et tout fonctionne bien. Elle peut ecouter sa musique via les ecouteurs.
 
Mais lorsqu'elle retire ses écouteurs la petite icone d' état en forme de casque ne se retire pas de la barre d' etat.
Empechant ainsi d'entendre tout son via les haut parleur du mobile (y compris les interlocuteurs au telephone). C'est comme si les ecouteurs etaient toujours branchés.
 
 
Pour faire disparaitre cette icone et rendre les hauts parleurs de nouveau fonctionnels, pas d'autre choix que d'eteindre le mobile et de retirer la batterie quelques secondes avant de tout remettre en place.
 
Si quelqu'un a une explication ainsi qu'une solution pour regler se probleme, je suis preneur et l' en remercie par avance.

Message cité 1 fois
Message édité par dijulae le 11-09-2013 à 00:11:01
n°1518011
lucifer999
Posté le 11-09-2013 à 07:35:38  profilanswer
 

fredpom21 a écrit :

slt
 
elle est bien cette application tap tap app, je l'ai installé, tu peux expliquer les différents réglages?
 
merci


Pour les réglages:
A first Look = Présentation du logiciel
Enable=mettre en marche le programme / Disable= éteindre le programme
Exit to the old interface = Sortie vers l'ancienne interface
Set up screen lock = réglage de la mise en veille
Set up sensor = réglage du capteur de présence
Unlocking training = entrainement pour déverouiller la veille
See help end FAQ = voir l'aide et la Foie Aux Questions
 
réglages Set up sceen lock:
Icon in the status bar = place une icone tap tap app dans la barre de notification
Large icon in the widget = Un widget de plus grande taille pour le programme tap tap app
 
Animated lock = verouillage avec animation
lock in three stroke=verouillage en 3 etapes ( baisse de luminosité)
Fast lock = verouillage rapide
 
réglages Set up sensor:
Unlocks when removing the cover = déverouillage lorsque le clapet est enlevé(utile si vous avez une housse avec une protection qui revient sur l'écran)
Tap Tap unlocks the screen = deux "taps" dévérouille la veille
Tap Tap locks the screen = deux "taps" vérouille la veille
Reverse sensor (galaxy Note!) = inversion du capteur ( à priori utile sur galaxy note).
Vibration feedback = retour par vibration
Automatic unlocking (nights) =  Déverouillage automatique ( la nuit ?)   (pas essayé cette fonction)
Using position sensor = utilise la position du capteur  ( pas essayé )
Sensor off =arrêt du capteur  (never = jamais)
Events = activation via le nombre de tap indiqué (tap tap = 2 touches du capteur)
Sensitivity= sensibilité (intermediate value= intermédiaire ; easy détection = détection facile; Nexus 4(easier)=Nexus 4 (encore plus facile) et Safew mode = mode de secours (pas essayé).
 
Voilà ,j'espère avoir expliqué au mieux ce petit programme sympa.
 
A+

n°1518013
lucifer999
Posté le 11-09-2013 à 07:37:03  profilanswer
 

dijulae a écrit :

Bonjour,
 
J'ai un petit soucis avec le one touch m pop de ma fille.
 
Lorsqu'elle branche des ecouteurs,  la petite icone d' état en forme de casque apparait dans la barre d'etat. Ce qui est logique et tout fonctionne bien. Elle peut ecouter sa musique via les ecouteurs.
 
Mais lorsqu'elle retire ses écouteurs la petite icone d' état en forme de casque ne se retire pas de la barre d' etat.
Empechant ainsi d'entendre tout son via les haut parleur du mobile (y compris les interlocuteurs au telephone). C'est comme si les ecouteurs etaient toujours branchés.
 
 
Pour faire disparaitre cette icone et rendre les hauts parleurs de nouveau fonctionnels, pas d'autre choix que d'eteindre le mobile et de retirer la batterie quelques secondes avant de tout remettre en place.
 
Si quelqu'un a une explication ainsi qu'une solution pour regler se probleme, je suis preneur et l' en remercie par avance.


 
Bonjour,
 
As tu fait la mise à jour du téléphone ou pas ?
 
A+

mood
Publicité
Posté le 11-09-2013 à 07:37:03  profilanswer
 

n°1518017
lucifer999
Posté le 11-09-2013 à 07:42:34  profilanswer
 

Pour info je viens d'installer Asphalt 8 et Assasin's Creed HD sur le M pop et ils fonctionnent , donc plutot pas mal pour un tél à moins de  100 euros . Quelqu'un aurai des noms de programme qui ne fonctionne pas sur ce téléphone ?(pour avoir une idée de ces capacités).
 
Merci
 
A+

n°1518073
dijulae
Posté le 11-09-2013 à 09:55:14  profilanswer
 

dijulae a écrit :
 
Bonjour,
 
J'ai un petit soucis avec le one touch m pop de ma fille.
 
Lorsqu'elle branche des ecouteurs,  la petite icone d' état en forme de casque apparait dans la barre d'etat. Ce qui est logique et tout fonctionne bien. Elle peut ecouter sa musique via les ecouteurs.
 
Mais lorsqu'elle retire ses écouteurs la petite icone d' état en forme de casque ne se retire pas de la barre d' etat.
Empechant ainsi d'entendre tout son via les haut parleur du mobile (y compris les interlocuteurs au telephone). C'est comme si les ecouteurs etaient toujours branchés.
 
 
Pour faire disparaitre cette icone et rendre les hauts parleurs de nouveau fonctionnels, pas d'autre choix que d'eteindre le mobile et de retirer la batterie quelques secondes avant de tout remettre en place.
 
Si quelqu'un a une explication ainsi qu'une solution pour regler se probleme, je suis preneur et l' en remercie par avance.
 

lucifer999 a écrit :


 
Bonjour,
 
As tu fait la mise à jour du téléphone ou pas ?
 
A+


Bonjour,
 
Oui, la mise à jour a été faite.
Portable reçu samedi, mise à jour effectuée dimanche. Et selon la procédure vue sur forum.


Message édité par dijulae le 11-09-2013 à 09:56:29
n°1518149
kazoo3310
Posté le 11-09-2013 à 11:44:31  profilanswer
 

marmottemaster2k4 a écrit :

Merci pour le lien.
Sinon pour info j'ai renvoyé mon portable au sav alcatel car pour moi il s'agit d'un problème matériel du GPS.


 
Salut j'ai le même problème que toi depuis que j'ai fait la mise à jour alcatel.
Avant mon gps fonctionnait très bien, maintenant il est incapable d'accrocher le signal gps.

n°1518982
marmottema​ster2k4
Posté le 12-09-2013 à 13:01:35  profilanswer
 

bon bah du coup j'ai bien peur de l'avoir envoyé en sav pour rien :(

n°1518985
kazoo3310
Posté le 12-09-2013 à 13:07:00  profilanswer
 

Bah non y'en a  pour qui le gps marche apparemment, donc ils vont surement te réparer ça...
Faudra que j'essaye de le réinitialiser pour voir si le gps revient.

n°1519001
marmottema​ster2k4
Posté le 12-09-2013 à 13:42:06  profilanswer
 

des volontaires pour avoir plus de retours sur le GPS ? (avant/après mise à jour)

n°1520595
Chawizz
Posté le 15-09-2013 à 00:04:12  profilanswer
 

Bonjour,
Parce que j'ai lu tout le topic sur ce téléphone, je l'ai acheté. De ce fait, je voulais apporter ma petite contribution.
Avant tout, il faut savoir que ma précédente expérience concernant les téléphones portables date de la toute fin des années 90!!!
Je découvre donc totalement la technologie smartphone.
Au tout début, je voulais un téléphone pour pouvoir joindre uniquement des numéros d'urgence (panne de voiture, accident...). Petit à petit, je me suis dit que j'allais m'offrir un petit smartphone, parce que je voulais également faire des photos partout, facilement, avec un appareil très léger, très maniable, très peu encombrant.
A tout comparer, j'ai fini par me décider pour ce modèle.
Je l'ai depuis 2 semaines.
A ce jour, je peux dire que je suis conquise, vraiment.
L'écran est hyper lumineux, très sensible, la prise en main est très très instinctive, ce qui est un argument très positif, pour qqun comme moi, étranger à tout cela.
Il s'avère que je m'en sers sans arrêt, car je me connecte avec ma wifi chez moi. Le surf est très facile, fluide, tout autant que sur mon ordi.

 

Je visionne des films, des replays d'émissions tv. C'est mon activité principale. De ce fait, la batterie se décharge extrêmement vite. Les jours où je glandouille pas mal, je dois la charger 2 fois.

 

J'ai téléchargé quelques applications, dont un jeu, pour voir ce que ça donne: c'est impeccable, mais je ne suis pas une joueuse invétérée, donc  je ne peux pas vous donner d'avis sur les jeux très lourds, avec beaucoup d'animations.

 

Le casque livré à l'origine est extrêmement désagréable. Il fait mal. J'en ai racheté un autre aussitôt, soit encore 20€ de plus.
Le son est bon, mais je ne suis pas non plus une mélomane.

 

Concernant l'appareil photo: je n'ai pas encore chargé sur mon ordi celles que j'ai faites. Il n'y a pas de flash, on ne peut pas faire de macro du tout, il n'y a pas de zoom optique: c'est donc très limité. Ce que je vois à l'écran n'est pas tout moche, mais ça n'est pas la panacée. Il y a qq filtres pour s'amuser à retoucher les clichés si on le souhaite.

 

Pour le gps, je suis localisée parfaitement, mais comme je n'ai aucune connexion en dehors de chez moi (je n'ai que le forfait téléphone de Free), je ne sais pas trop ce que ça donne. Je me suis bien connectée dans un Mc Do, dans une ville à proximité, pour tester la wifi: j'ai été géolocalisée immédiatement.

 


Hormis cela, je ne connais strictement rien aux diverses subtilités technologiques: je n'ai donc effectué aucune manipulation. Je me laisse totalement guider par mon intuition.

 

En somme, je suis très contente de mon achat, même si la batterie est vite consumée!

 



Message édité par Chawizz le 15-09-2013 à 00:06:57
n°1520816
mioutout
Posté le 15-09-2013 à 15:36:12  profilanswer
 

Bonjour,
 
Ayant reçu ce téléphone, je me permet de poser deux questions qui m'embêtent vraiment.
 
Premièrement, je souhaite connecter mon téléphone au bluetooth de ma voiture. Jusque là, pas de problème, j'arrive bien à le connecter. En revanche, le bluetooth se désactive tout seul dans la voiture et impossible de le reconnecter sans redémarrage du téléphone. Le pire, c'est que quand je coupe le moteur de mon véhicule et que je le rallume, la liaison bluetooth n'est pas établit. Je choisis donc de le désactiver puis de le réactiver, mais impossible, il ne veut pas se réactiver ... Il faut donc une fois de plus redémarrer le téléphone. Si quelqu'un à une solution je suis preneur car c'est vraiment embettant de devoir redémarrer le téléphone à chaque allumage du moteur de mon véhicule.
Enfin, deuxièmement, un problème un peu moins grave. J'ai remarqué que dès que je souhaite mettre à jour mon téléphone par le logiciel One touch upgrade S, il y a toujours la même mise à jour qui se télécharge, de 742.23 Mo. A la fin il me dit bien que la mise à jour a été effectué mais dès que je le reconnecte, il retélécharge une mise à jour, je me dis donc qu'il y en a une autre mais c'est toujours la même. Pourquoi le logiciel retélécharge cette même mise à jour ? Rencontrez-vous ce même "problème" ? Merci d'avance de vos réponses.

n°1520931
lucifer999
Posté le 15-09-2013 à 20:11:31  profilanswer
 

Bon le téléphone est pris en compte le 12/09 par le sav anovo (téléphone expédié le 16/08 ) et réexpédition le 13/09 par chronopost donc normalement il devrait revenir lundi.
 
Je vous tiendrait au courant de la suite.
 
A+

n°1521113
mpoproot
Posté le 16-09-2013 à 08:45:45  profilanswer
 

mioutout a écrit :

Pourquoi le logiciel retélécharge cette même mise à jour ? Rencontrez-vous ce même "problème" ? Merci d'avance de vos réponses.


 
Bonjour,
 
C'est vrai que c'est assez dérangeant de ne pas savoir si la mise à jour téléchargée est la meme ou une nouvelle, mais cet outil sert aussi à restaurer son téléphone (utile si on supprime une app critique en root sans backup  :p ).
 
Sinon mon GPS fixe en 30s avec le wifi le matin (EPO activé (menu ingénieur) et telechargement du fichier EPO, l'app FasterGPS et serveur Orange dans "SLP template" (menu ingénieur), c'est les changements que j'ai fait je ne peux pas vous dire lesquels sont efficaces ou inutiles) normalement le reste de la journée ca fixe en 20s sans wifi ni data. J'ai la mise à jour, je n'ai pas essayé le GPS avant.
Le matin sans le wifi il ne fixe pas.


Message édité par mpoproot le 16-09-2013 à 09:11:46
n°1521452
lucifer999
Posté le 16-09-2013 à 19:00:39  profilanswer
 

marmottemaster2k4 a écrit :

Ok... ca me fait peur !  
Meme si le mois d'aout est toujours ralenti, faudrait pas abuser !
Du coup tiens moi au courant du retour de ton tel, ça me donnera une indication pour le mien :(


 
Tél expédié le 16/08 reçu par anovo le21/08 pris en compte le 12/09 ,réparé et réexpédié le 13/09 par chronopost, reçu le 16/09 à la maison soit pile un mois.
 
Bon n'étant encore pas rentré chez moi je ne sais pas si le téléphone remarche normalement, donc à suivre.
 
A+

n°1521805
marmottema​ster2k4
Posté le 17-09-2013 à 10:20:57  profilanswer
 

merci pour ces retours (sav/gps), perso j'attends toujours le mien :)
J'ai déjà envoyé plusieurs mails à anovo mais pas de réponse, je vais tester par tel...

n°1522674
marmottema​ster2k4
Posté le 18-09-2013 à 13:21:34  profilanswer
 

je n'arrive pas à joindre anovo pour le suivi que ce soit par mail ou téléphone, quelqu'un aurait-il une astuce pour les joindre ?

n°1522854
kazoo3310
Posté le 18-09-2013 à 17:54:01  profilanswer
 

Dans un grand élan de motivation, j'ai tenté aujourd'hui de régler mon problème avec le gps.
 
Réinitialisation aux valeurs d'usine du téléphone, et réinstallation de la mise à jour alcatel.
Résultat: le téléphone est à nouveau capable de me localiser grâce au wifi ou à la connexion de données, ce qui est déjà un amélioration, par contre il n'arrive toujours pas à accrocher le signal gps.
Grosse déception donc, je regrette d'avoir fait la mise à jour alcatel directement sans tester le gps avant, pour voir si c'était la maj qui faisait bug mon gps ou si c'était un problème matériel... C'est quand même bizare, ce fichu gps marchait quand j'ai reçu le téléphone.
 
Je vais attendre de voir comment ça évolue pour toi marmottemaster, avant de penser à l'envoyer en Sav...

n°1522982
lucifer999
Posté le 18-09-2013 à 21:42:42  profilanswer
 

Bon alors le téléphone remarche (les touches de volume) par contre sur le compte rendu d'intervention il est indiqué version logiciel entrant AAN et sortant AAX alors que le téléphone était déjà avec la dernière mise à jour d'android et d'alcatel , donc si quelqu'un sait à quoi corespond cette mise à jour effectué par le sav je suis preneur.
 
Pour anovo leur hotline est au 05.63.21.52.92 du lundi au vendredi de 9h à 18h ou sur http://suivisav.anovo.com
 
Pour moi ils ont changé le FLEX VOLUME et il refonctionne correctement,on va dire que 1 mois pour la réparation pendant les vacances cela reste acceptable de plus ils renvoient le téléphone en chronopost (l'emballage par contre est perfectible car le téléphone se baladait dans le carton).par contre penser bien à conserver le rapport qui est fournis en retour cela vous permettra de prolonger la garantie du temps passé en sav (donc 1 mois pour moi).
 
voila  
 
A+

n°1523214
marmottema​ster2k4
Posté le 19-09-2013 à 10:58:54  profilanswer
 

j'ai réussi enfin à les joindre par téléphone : "votre téléphone est en statut déballage" ! en gros il est en file d'attente quoi... bref ils sont encore à la bourre

n°1524334
lucifer999
Posté le 20-09-2013 à 17:39:02  profilanswer
 

Pour info je viens de recevoir hier (19/09) la réponse à mon mail (du 03/09)leur demandant ou en était la réparation de mon téléphone.
Donc 16 jour pour répondre à un mail, effectivement je pense qu'ils sont encore à la bourre , mais bon ils sont quand même réactif car une journée pour réparer et réexpédier le téléphone là je dit chapeau.
 
A+

n°1524594
mnt57
Posté le 21-09-2013 à 00:20:49  profilanswer
 

Bonsoir !
j'ai également opté pour un M'Pop via Free comme premier "ordiphone" car je cherchais un GPS et un lecteur audio.
 
Une première déception à l'allumage : l'écran a un pixel mort (blanc en permanence).
 
Et là en voulant tester le GPS je ne parviens pas à capter de signal satellite.
J'ai testé les astuces de phil-95 (activer l'EPO dans le menu ingénieur) mais sans succès. Dans YGPS j'ai TTFF : Counting. Dans Osmand j'ai 0/1 ou 0/2.
 
Ce serait un problème matériel ? la seule solution est d'appeler le SAV pour faire un retour ?

n°1524641
crypo
Posté le 21-09-2013 à 08:11:27  profilanswer
 

kazoo3310 a écrit :

Dans un grand élan de motivation, j'ai tenté aujourd'hui de régler mon problème avec le gps.
 
Réinitialisation aux valeurs d'usine du téléphone, et réinstallation de la mise à jour alcatel.
Résultat: le téléphone est à nouveau capable de me localiser grâce au wifi ou à la connexion de données, ce qui est déjà un amélioration, par contre il n'arrive toujours pas à accrocher le signal gps.
Grosse déception donc, je regrette d'avoir fait la mise à jour alcatel directement sans tester le gps avant, pour voir si c'était la maj qui faisait bug mon gps ou si c'était un problème matériel... C'est quand même bizare, ce fichu gps marchait quand j'ai reçu le téléphone.
 
Je vais attendre de voir comment ça évolue pour toi marmottemaster, avant de penser à l'envoyer en Sav...


 
Salut,
 
J'ai passé mes vacances (juillet) avec le GPS fonctionnel, j'avais déjà procédé à la MAJ alcatel  (manuelle).
Depuis quelques temps le GPS ne fixe plus... Encore un bug qui a du venir avec une mise à jour foireuse...
Alcatel commence à me courir !
Je vais faire des tests en mode ingé on ne sait jamais.

n°1524744
mnt57
Posté le 21-09-2013 à 12:55:10  profilanswer
 

J'ai appellé le SAV concernant mon problème de GPS qui semble ne pas fonctionner :
ils m'assurent que le GPS ne peut pas fonctionner car je n'ai pas activé la connexion 3G (j'ai un forfait 2€). Ça me surprend vraiment car le GPS est un signal satellite, pas terrestre. Est-ce que quelqu'un peut me confirmer que le GPS peut fonctionner avec un forfait 2€ (sans 3G) ?
 
NB: dans les services de localisation, seul le positionnement GPS est activé car je ne souhaite pas accepter les CGU Google.

n°1524844
fafane84
Posté le 21-09-2013 à 16:19:47  profilanswer
 

Bien sur que le GPS peut fonctionner sans 3G.
Sur mon ZTE Blade S, je l'ai toujours utiliser comme çà.
Je n'ai pas encore testé sur le M POP de ma fille (dont je n'ai pas fait la mise à jours).
A l'occasion je testerai avec MappyGPS et vous tiendrai au courant.


---------------
Mon Topic de Vente Hardware
n°1524864
crypo
Posté le 21-09-2013 à 17:24:18  profilanswer
 

J'ai testé avec un forfait 2€ et navigué pendant mes vacances avec osmand et mappy ça fonctionnait nickel...Il faut juste préparer l'itinéraire  et enregistrer les destinations en wifi .
Donc le téléphone est capable oui,  je pense plus à un bug suite à une mise à jour, mais encore faut-il déterminer laquelle...
J' hésite à me prendre un SIII mini du coup, il me faut un GPS fonctionnel. Marre de bidouiller ce M'pop !!

Message cité 1 fois
Message édité par crypo le 21-09-2013 à 17:27:10
n°1524977
fafane84
Posté le 21-09-2013 à 22:27:44  profilanswer
 

Une mise à jour système ?
Mis à part celle d'Alcatel, il n'y en a pas eu d'autre.


---------------
Mon Topic de Vente Hardware
n°1524981
mnt57
Posté le 21-09-2013 à 22:33:18  profilanswer
 

Merci pour ton retour crypo. Finalement le GPS fonctionne bien. Il faut simplement être patient et attendre une bonne dizaine de minutes dehors pour l'initialisation (visiblement je n'avais pas attendu assez longtemps jusque là et à l'intérieur la réception est trop mauvaise). La localisation/naviguation fonctionne maintenant dans osmand, c'est ce qu'il me fallait d'abord.
 
Autre précision : le scan de QRcode fonctionne bien mais pas les codes-bar (probablement à cause de l'absence d'autofocus).

n°1525195
otax
AF-LIBRISTES-JIP
Posté le 22-09-2013 à 14:06:40  profilanswer
 

Hello  :hello:  
 
Je viens de faire l'acquisition du MPop (5020X) , et j'ai épluché la notice depuis 2 jours.
Je ne trouve pas la solution de mon problème, et en lisant ce topic, je m'aperçois que c'est peut-être un problème de matériel.
 
Ma capture d'écran ne fonctionne pas.
J'ai beau appuyer sur les boutons de Marche-Arrêt ET Baisser le Son, de toutes les manières possibles et imaginables (long, court, dans l'ordre, ou inverse, sur l'accueil ou une page web) , rien n'y fait.
 
Bien sûr j'ai essayé de contourner le problème avec une appli, mais il faut déjà rooter la machine (après 2 jours seulement, ça m'embête un peu, d'autant que je ne l'ai même pas fait sur mon Iphone en 3 ans (dieu ait son âme après sa rencontre avec le trottoir la semaine dernière ...)).
 
Et les applis screenshot "sans root", me renvoient  sur l'appui des 2 boutons, ce qui ne marche pas non plus !  :o  
 
La machine a le #série : 863 039 012 075 036
Jelly Bean  
Micrologiciel : 4.1.1
Version Noyau : 3.4.0
 
 
Il semble à jour.
 
La question est donc simplement : Quelqu'un d'autre a-t-il ce même problème ?
 
Merci de vos retours.
 :jap:


Message édité par otax le 22-09-2013 à 14:55:47
n°1525207
mnt57
Posté le 22-09-2013 à 14:25:23  profilanswer
 

Bonjour otax,
Pour moi la capture d'écran fonctionne en maintenant appuyé _en même temps_ le bouton Marche-arrêt et volume bas. Mon téléphone est également neuf de la semaine dernière (pas de màj, pas de rootage).

n°1525222
otax
AF-LIBRISTES-JIP
Posté le 22-09-2013 à 14:41:47  profilanswer
 

Bonjour mnt57,
Merci de ton retour rapide. :jap:  
Je mets mon numéro de série :
 
C'est le 863 039 012 075 036
 
++


Message édité par otax le 22-09-2013 à 14:54:38
n°1525230
fafane84
Posté le 22-09-2013 à 14:56:20  profilanswer
 

mnt57 a écrit :

Bonjour otax,
Pour moi la capture d'écran fonctionne en maintenant appuyé _en même temps_ le bouton Marche-arrêt et volume bas. Mon téléphone est également neuf de la semaine dernière (pas de màj, pas de rootage).

Pareil pour ma fille.
 
 
 
Sinon au sujet du GPS il semble se fixer rapidement mais trouve ma position à 3 Km près  :(  
Pas précis du tout, mais cela vient de Mappy GPS car Maps me localise correctement.
 
Appli utilisées : Mappy GPS et Google Maps
Mise à jour Alcatel : NON
Utilisation à l'intérieur de ma maison
 
A noter que dans les mêmes conditions mon ZTE Blade S se comporte exactement pareil y compris au sujet de l’imprécision de Mappy GPS
 
 


---------------
Mon Topic de Vente Hardware
n°1525239
otax
AF-LIBRISTES-JIP
Posté le 22-09-2013 à 15:22:50  profilanswer
 

Merci pour ton retour egalement fafane84.  (edit)
 
 
GPS : ah oui 3 km pas terrible !!!
Pour ce qui est de l interieur, si je ne m abuse la localisation se fait par le wifi (s il y en a), par triangulation des box.
Dans ce cas, ce n est pas la precision du GPS.
Il faudrait couper le wifi pour etre sur.
 
++


Message édité par otax le 22-09-2013 à 16:48:02
n°1525266
matyas69
Posté le 22-09-2013 à 16:25:24  profilanswer
 

Chez moi, le gps n'a pas voulu fixer en extérieur. J'ai donc testé et il a fallu pas moins de 10 min pour fixer sans connexion de données. J'ai donc cherché dans le menu ingénieur et j'ai vu que EPO et Auto download était décoché. Après activation le fix a été presque instantané(12 sec pour 7 satellites). J'ai laissé le téléphone avec le gps éteint. J'ai réessayé le lendemain : résultat fix en moins d'une minute. Bien sûr avec la connexion de données activée. (attention donc à ceux qui ont des forfaits sans internet)

n°1525273
fafane84
Posté le 22-09-2013 à 16:34:09  profilanswer
 

J'ai dût louper l'épisode du menu ingénieur :(
 
Tu le lances comment ?


---------------
Mon Topic de Vente Hardware
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15

Aller à :
Ajouter une réponse
 

Sujets relatifs
Help Widget android Alcatel OT 992Dclavier trackpad multi touch
déblocage Mobile HTC Touch 2[Topic Unique] Alcatel One Touch Idol X (5", Full HD, Quad Core, 300€)
pas de connexion internet sur alcatel 918denvoi mms avec free et alcatel one touch 918 D et sonnerie
• Ubuntu Touch (phone & tablets) • ROM smartphone démo dispo 
Plus de sujets relatifs à : [Topic Unique] Alcatel One Touch M Pop


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR