Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
266 connectés 

 

Sujet(s) à lire :
    - [Topic Unique] Archos 3G+ de SFR
 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  86  87  88  89  90  91
Page Suivante
Auteur Sujet :

Hack et modifications du firmware de l'archos 5 3G+ de SFR

n°887383
vvn06
Posté le 28-12-2011 à 19:14:50  profilanswer
 

Reprise du message précédent :
Ca ne change rien, j'en suis toujours au même point.
Je pense qu'il doit être brické...
Merci pour les conseils L0g4n.

mood
Publicité
Posté le 28-12-2011 à 19:14:50  profilanswer
 

n°887417
l0g4n
Proxmox&Beer
Posté le 28-12-2011 à 20:12:41  profilanswer
 

Il est quasiment imbricable ce machin, faut juste trouver comment lui parler...


---------------
Le mieux n'est pas de savoir, c'est que les autres pensent que tu saches, après tu peux enfin apprendre !
n°887444
vvn06
Posté le 28-12-2011 à 21:03:58  profilanswer
 

Sans vouloir abuser, est-ce qu'une assistance sur IRC est envisageable?
Merci d'avance.

n°887451
l0g4n
Proxmox&Beer
Posté le 28-12-2011 à 21:19:40  profilanswer
 

Mmmm...
Bah c'est à dire que vu les messages d'erreurs obtenus, si je n'y arrive pas via HFR, via IRC je pourrais pas faire grand chose de plus...
Après, si vraiment t'y tient, c'est faisable, mais pas ce soir, je bosse en même temps sur autre chose là...


---------------
Le mieux n'est pas de savoir, c'est que les autres pensent que tu saches, après tu peux enfin apprendre !
n°887455
vvn06
Posté le 28-12-2011 à 21:26:31  profilanswer
 

Ok pas de souci, tiens moi au jus quand tu seras dispo.
 
EDIT : Je progresse : il s'avère que mon recovery ne m'autorise à installer que des firmwares non patchés.
Du coup je n'ai plus le Menu Developer Edition.
Je ne peux même pas downgrader vers le firmware SFR 1.5.10.
Je refais le script à partir de l'étape 2.

Message cité 1 fois
Message édité par vvn06 le 28-12-2011 à 22:55:12
n°988668
bila7
i am here :)
Posté le 04-02-2012 à 23:03:55  profilanswer
 

Salut,
Quelqu'un pourra m'aider pour la flasher SVP car je comprends rien merci de me envoyer un mp.
Cordialement


---------------
Mon Feed-BacK http://forum.hardware.fr/hfr/Achat [...] 2500_1.htm
n°988686
l0g4n
Proxmox&Beer
Posté le 04-02-2012 à 23:17:15  profilanswer
 

vvn06 a écrit :

Ok pas de souci, tiens moi au jus quand tu seras dispo.
 
EDIT : Je progresse : il s'avère que mon recovery ne m'autorise à installer que des firmwares non patchés.
Du coup je n'ai plus le Menu Developer Edition.
Je ne peux même pas downgrader vers le firmware SFR 1.5.10.
Je refais le script à partir de l'étape 2.


Oulà, j'ai comme dans l'idée que t'a foiré un truc toi non ?

bila7 a écrit :

Salut,
Quelqu'un pourra m'aider pour la flasher SVP car je comprends rien merci de me envoyer un mp.
Cordialement


Bonjour,
Quelqu'un pourra t'aider si, comme TOUT LE MONDE AVANT TOI (et tu le saurais si tu avais lu le topic), tu posait ta question ici :D
Un forum, c'est fait pour forumer, pour poser ses questions en privées, t'a tes contacts mails/fb/msn :o


---------------
Le mieux n'est pas de savoir, c'est que les autres pensent que tu saches, après tu peux enfin apprendre !
n°1041141
Nestid
Posté le 23-03-2012 à 09:33:06  profilanswer
 

Salut,
 
J'ai mon Archos qui reboote sans arret.
Si je reste appuyé sur - et power, j'ai un Recovery Mode code 108 qui apparait.
 
Les options Repair Disk et Format Disk font rebooter également. Si je vais dans Developer Edition Menu, et que je sélectionne Access HDD using a PC, je ne vois pas apparaitre le disque dur sur le PC (que ce soit sous Windows ou Linux, testé sur 2 pcs différents).
J'ai l'impression que le HDD est mort, mais c'est peut-être une fausse impression.
 
Avez-vous une idée de ce que je pourrais faire ?  
Merci de votre aide...  :cry:

n°1041198
l0g4n
Proxmox&Beer
Posté le 23-03-2012 à 10:14:50  profilanswer
 

Je dirais HDD hs aussi :/


---------------
Le mieux n'est pas de savoir, c'est que les autres pensent que tu saches, après tu peux enfin apprendre !
n°1041204
Nestid
Posté le 23-03-2012 à 10:19:57  profilanswer
 

Y a un moyen de le relier directement à un PC vu que c'est un disque USB ?

mood
Publicité
Posté le 23-03-2012 à 10:19:57  profilanswer
 

n°1041311
Nestid
Posté le 23-03-2012 à 11:30:33  profilanswer
 

En fait c'était la nappe côté PCB qui a un faux contact.
Je vais essayer de remplacer le scotch par de la colle...


Message édité par Nestid le 23-03-2012 à 14:04:23
n°1077389
twyst3r
Posté le 07-05-2012 à 10:45:12  profilanswer
 

Bonjour, je suis actuellement en train de faire la manip, et quand j'arrive au moment de l'étape avec les jeux DTI et ayant tous les fichiers à leurs place, je n'ai aucun choix ( entre 1 à 4 ) il me met juste démo, même en ayant charger un profil ...
 
Que faire merci

n°1077392
l0g4n
Proxmox&Beer
Posté le 07-05-2012 à 10:51:18  profilanswer
 

Bonjour, tu as bien un archos 5 SFR 3G+ avec interface SFR ?


---------------
Le mieux n'est pas de savoir, c'est que les autres pensent que tu saches, après tu peux enfin apprendre !
n°1077401
twyst3r
Posté le 07-05-2012 à 11:04:04  profilanswer
 

Non j'ai l'archos 5 sans interface sfr, mais ne trouvant pas de tutoriel pour le hacker j'ai essayer celui là

n°1077414
l0g4n
Proxmox&Beer
Posté le 07-05-2012 à 11:16:02  profilanswer
 

Clairement, ça ne fonctionnera pas :D
Le but premier de ce tuto/hack est de supprimer la surcouche SFR :D
Je te conseil archos lounge pour ton archos ;)


---------------
Le mieux n'est pas de savoir, c'est que les autres pensent que tu saches, après tu peux enfin apprendre !
n°1077415
twyst3r
Posté le 07-05-2012 à 11:17:32  profilanswer
 

ok merci je vais allez voir ça ... ;)

n°1093834
Nestid
Posté le 31-05-2012 à 12:55:08  profilanswer
 

J'ai un bootloader 1.7.22 (archos.g3nius.org) et pourtant je n'arrive pas à installer un firmware, quelle que soit la version, j'ai toujours un code 207. C'est arrivé après un format du disque alors que j'avais installé la version 1.7.22 patched. Du coup, si je dumpe de nouveau un disque fonctionnel, ça devrait marcher, non ?
 
Salut, est-ce que qqu'un pourrait me donner un lien vers un dump du disque svp, si possible version 1.7.22 ?
Merci
 

n°1094446
Nestid
Posté le 01-06-2012 à 11:32:36  profilanswer
 

l0g4n a écrit :

Atta, il redémarre tout seul en repair ?
Bon, dans le repair, tu vas dans flash initramfs and zImage,
Tu télécharge ça :
http://www.openaos.org/~kevin/arch [...] 010/zImage
 
http://www.openaos.org/wp-upload/g [...] fs.cpio.gz
 
Tu lui donne à manger, tu fait done, il reboot, il vas rester sur l'écran openaos...
Tu reboot en recovery, tu lui met le rootfs, et ça devrais marcher.


Salut,
 
J'ai beau faire la manip, il ne fait rien à part démarrer encore et encore sur le repair.
Je copie les 2 fichiers que tu donnes en lien en bootant avec Developper Edition Menu/Flash zImage et initramfs, rien à faire, il ne reste pas sur l'écran openaos mais arrive encore et toujours en repair (code 101).
J'ai mis le rootfs sur la partition également, cela ne change rien.
 
Pourrais-tu me donner la marche à suivre pas à pas stp ?
Merci de ton aide :)

n°1094513
l0g4n
Proxmox&Beer
Posté le 01-06-2012 à 12:25:30  profilanswer
 

Au vu de ce que tu dis, tu as installé un bootloader g3nius, je ne peut pas t'aider :/


---------------
Le mieux n'est pas de savoir, c'est que les autres pensent que tu saches, après tu peux enfin apprendre !
n°1289882
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 09-12-2012 à 03:16:56  profilanswer
 

Arf, j'ai fait une fausse manip comme un con, j'ai formater betement (j'etais sous la 1.7.22)...  :(  
 
J'ai essayer le script, mais il me dit que l'archos n'est pas monté ( pourtant je vois la partition caché, mais elle est vide, y'a que le dossier "lost+found" ).
 
En mode recovery, il m'affiche code 101
 
Y'a moyen de faire quelque chose ?  :??:
 
edit :
 
c'est bon, j'ai réussi avec ça :  
 

l0g4n a écrit :


Pour le 101 :
Bon, dans le repair, tu vas dans flash initramfs and zImage,
Tu télécharge ça :
http://www.openaos.org/~kevin/arch [...] 010/zImage
 
http://www.openaos.org/wp-upload/g [...] fs.cpio.gz


 
re-edit : chose très étrange, j'ai mit le firmware 1.7.22 non patché, c'est à dire celui qu'on télécharge chez archos directement (il voulait pas des autres, erreur nok), il a redémarré avec un bootloader différent (archos noir et vert).
 
en gros, il se comporte exactement comme un archos 5 (non sfr).  :D  
 
Il y'a moyen de repasser sur la version hack avec le menu à partir de la ou pas (avec le script, pas moyen) ?
 
et ça m'a virer le menu "développer" aussi (pour les flash initramfs and zImage).  :??:  
 
PS ; je précise que tout marche bien, mais à priori il est devenu un archos 5, et non un archos 3g+ sfr...  :whistle:  
 
 :hello:


Message édité par Elias de Kelliwich le 09-12-2012 à 05:00:49
n°1290003
l0g4n
Proxmox&Beer
Posté le 09-12-2012 à 12:00:00  profilanswer
 

Regarde chez Archos Lounge peut être :jap:
Il aura vécu cet archos, 2 ans que le topic est ouvert :D


---------------
Le mieux n'est pas de savoir, c'est que les autres pensent que tu saches, après tu peux enfin apprendre !
n°1290441
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 09-12-2012 à 18:25:34  profilanswer
 

l0g4n a écrit :

Regarde chez Archos Lounge peut être :jap:
Il aura vécu cet archos, 2 ans que le topic est ouvert :D


 
Ok j'irai faire un tour chez Archos Lounge, m'enfin au pire c'est pas bien grave, il fonctionne bien comme ça.  ;)
 
En plus maintenant, je peut directement le mettre à jour avec les firmwares non patchés de chez Archos, c'est encore plus simple enfaite.  [:a03hegaz:5]  
 
PS : oui, il me sert toujours, pour regarder des films dans les trains grand lignes, par exemple.

n°1353180
standalone
Posté le 05-02-2013 à 08:02:35  profilanswer
 

Bon j'ai fais une boulette visiblement:
j'ai installé la version 1.7.22 guy fawkes de chez archos genius par dessus un firmware 1.7.11 patché de chez eux pour mettre à jour. Mais j'ai fait ça à la bourrin en mettant le .aos dans l archos et en cliquant dessus.
Maintenant il reboot en mode recovery.
Quelle est la procédure pour le réparer?
Dans mes souvenirs on mettait 3 fichiers dans openaos/update mais je les trouve plus -_-

Message cité 1 fois
Message édité par standalone le 05-02-2013 à 08:03:03
n°1353387
warpc
Posté le 05-02-2013 à 10:27:17  profilanswer
 

Petites questions au passage.  :hello:  
 
Mon 3G+ fonctionne toujours malgré plusieurs grosses frayeurs  :D  mais est-il plus stable en Archos 5 / 1.7.22?  :??:  
 
De mémoire, je n'avais pas fait les manips de hack car il fallait du Linux, c'est toujours le cas?


---------------
Groupe du moment: Steven Wilson / The Blue Butter Pot / Monkypolis
n°1353453
l0g4n
Proxmox&Beer
Posté le 05-02-2013 à 11:02:20  profilanswer
 

standalone a écrit :

Bon j'ai fais une boulette visiblement:
j'ai installé la version 1.7.22 guy fawkes de chez archos genius par dessus un firmware 1.7.11 patché de chez eux pour mettre à jour. Mais j'ai fait ça à la bourrin en mettant le .aos dans l archos et en cliquant dessus.
Maintenant il reboot en mode recovery.
Quelle est la procédure pour le réparer?
Dans mes souvenirs on mettait 3 fichiers dans openaos/update mais je les trouve plus -_-


Hum... Idéalement, faudrais voir avec les gens de chez archos genius ;)
Mon mirroir perso à été supprimé il y a quelques mois, j'arrive pas à remettre la main sur le backup des fichiers.
Avec du bol, ils sont encore sur mon archos (mais c'est pas gagné)... Par contre, lui, je sais pas où il est :D
Si j'arrive à remettre la main dessus, je te dis ça. M'enfin, là, c'est clairement de ta faute quoi  :sweat:  

warpc a écrit :

Petites questions au passage.  :hello:  
 
Mon 3G+ fonctionne toujours malgré plusieurs grosses frayeurs  :D  mais est-il plus stable en Archos 5 / 1.7.22?  :??:  
 
De mémoire, je n'avais pas fait les manips de hack car il fallait du Linux, c'est toujours le cas?


C'est toujours le cas.
Il serais plus stable, oui.
Par contre, bonne chance pour trouver les fichiers :D
La plupart étaient sur MU :D


---------------
Le mieux n'est pas de savoir, c'est que les autres pensent que tu saches, après tu peux enfin apprendre !
n°1353550
warpc
Posté le 05-02-2013 à 11:43:43  profilanswer
 

Merci pour les infos.  :jap:  
 
Je vais continuer à essayer de le garder en l'état, ça sera déjà pas mal.  :D


---------------
Groupe du moment: Steven Wilson / The Blue Butter Pot / Monkypolis
n°1354013
standalone
Posté le 05-02-2013 à 15:48:14  profilanswer
 

Oui c est clairement de ma faute, mais bon pas grave. Au pire j ai une carte mère en rab qui traîne. Et vu ce que l archos sert c est pas la priorité mais j'aime pas laisser du matos en vrac.
 
Faut juste que j arrive a retrouver les fichiers pour flasher l archos en fait

Message cité 1 fois
Message édité par standalone le 05-02-2013 à 15:49:59
n°1355519
Nestid
Posté le 06-02-2013 à 14:38:10  profilanswer
 

standalone a écrit :

Oui c est clairement de ma faute, mais bon pas grave. Au pire j ai une carte mère en rab qui traîne. Et vu ce que l archos sert c est pas la priorité mais j'aime pas laisser du matos en vrac.
 
Faut juste que j arrive a retrouver les fichiers pour flasher l archos en fait


Si tu y arrives ça m'intéresse car j'ai eu le même problème.

n°1355802
Stylken
Posté le 06-02-2013 à 16:53:12  profilanswer
 

Pour les fichiers, les liens sur le blog d'elmattt fonctionnent toujours : http://elmattt.free.fr/blog/?p=375


---------------
F' - [Achats / ventes]
n°1415685
tekilaz
Posté le 16-04-2013 à 20:21:16  profilanswer
 

Bon sinon pour android c est toujours mort alors ? :(


---------------
=-Galerie Photo=- // Tekilaz :: Trop bon, Trop con... // FEEDB4CK
n°1472108
gig-gic
jouic jouic
Posté le 28-06-2013 à 16:36:53  profilanswer
 

[:halp]
Je viens de retrouver mon Archos au fond d'un tiroir :o
A l'époque j'avais suivi le tuto d'elmatt.
Tout fonctionne bien pas de problèmes.

 

J'aimerais mettre à jour en 1.7.22.
Est-ce qu'il me suffit de prendre le .aos de cette page, de le mettre à la racine et d'allumer l'archos ?
C'est ce qui est marqué sur la page mais je préfère ne pas faire de conneries (j'ai le don pour ça :o).

 

Merci si quelqu'un passe par là.


Message édité par gig-gic le 28-06-2013 à 16:37:06

---------------
Du lourd !              ----                 omg
n°1473958
gig-gic
jouic jouic
Posté le 02-07-2013 à 11:43:12  profilanswer
 

[:halp] ²


Message édité par gig-gic le 02-07-2013 à 11:43:47

---------------
Du lourd !              ----                 omg
n°1474105
l0g4n
Proxmox&Beer
Posté le 02-07-2013 à 15:36:43  profilanswer
 

Plop :o
Comme ça, je dirais ouai, mais ça fait tellement longtemps :s
T'a vraiment besoin de mettre à jour ?


---------------
Le mieux n'est pas de savoir, c'est que les autres pensent que tu saches, après tu peux enfin apprendre !
n°1474187
gig-gic
jouic jouic
Posté le 02-07-2013 à 18:57:05  profilanswer
 

l0g4n a écrit :

Plop :o
Comme ça, je dirais ouai, mais ça fait tellement longtemps :s
T'a vraiment besoin de mettre à jour ?


Bah il plante de temps en temps et je me dis que ça pourrait être plus stable.
Donc là je voyais une méthode simple.
Mais je peux m'en passer effectivement :o


---------------
Du lourd !              ----                 omg
n°1585134
Nenes
Do Not Disturb !!
Posté le 23-11-2013 à 17:01:00  profilanswer
 

salut :)
 
j'avais ressorti mon archos 3g du tiroir, ça fait un bon lecteur mp3 pour la salle de bain  :D  
 
hier je le démarre et il reste sur l'écran d’accueil puis s’éteint  :/
 
j'ai réussi une fois a arriver au menu du boot, repair > puis je l'ai branché a sa demande sur le pc et pas reconnu :/
 
depuis j'arrive même pas a rentré dans le boot ( power + volume - ) j'ai juste un écran noir et obligé de forcé l'arret
 
donc disque hs je suppose ou il y a encore une chance ?  :(  
 
ps: archos 3g sfr d'origine, juste fait la maj firmware a l'époque

n°1587195
warpc
Posté le 26-11-2013 à 09:55:42  profilanswer
 

Faudra que j'essaie d'allumer le mien pour voir.
 
J'utilise encore mon Gmini 400 qui marche parfaitement et dont la batterie est top.
Je peux rester 6 mois / 1 an sans l'utiliser et sans qu'elle se décharge!  :sol:  
 
Cette qualité chez Archos c'est malheureusement un lointain souvenir...   :(


---------------
Groupe du moment: Steven Wilson / The Blue Butter Pot / Monkypolis
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  86  87  88  89  90  91
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
avoir internet sur son téléphone via 3G pendant 15 jours...desimlocker iphone 3g neuf
Bouygues - 3G lente, carte sim en cause ?[Topic Unique] Archos 3G+ de SFR
blocage 3G sur Xperia 10utiliser ma carte sim de ma clef 3G dans mon smartphone est ce possibl
iPhone Orange et Modem 3GDésactiver la 3G, EDGE, etc...
Plus de sujets relatifs à : Hack et modifications du firmware de l'archos 5 3G+ de SFR


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR