Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1492 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  Image à l'ouverture de l'ordinateur

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Image à l'ouverture de l'ordinateur

n°3396636
cdan40
Posté le 20-04-2021 à 17:56:09  profilanswer
 

Bonsoir, je suis avec un ACER Aspire 3 récent et windows 10. Lorsque je mets en marche, une page apparaît avec une photo ( paysage), sur laquelle je dois clicker pour voir arriver la page demandant mon  mot de passe. Mais souvent, la souris se déplace sur l‘image et rien ne se passe .Je n’arrive pas à l’enlever ; La seule solution est d’arrêter l’ordi !
Comment faire pour supprimer cette image au départ ?
Merci pour votre aide
Cordialement / CDAN40

mood
Publicité
Posté le 20-04-2021 à 17:56:09  profilanswer
 

n°3396637
Mobilis In​ Mobile
Posté le 20-04-2021 à 18:00:31  profilanswer
 

Tu as essayé en tapant tout simplement sur la touche entrée ?  
Ton image me fait penser à l'image de connexion aléatoire de Windows, bref rien d'anormal...


Message édité par Mobilis In Mobile le 20-04-2021 à 18:00:40

---------------
J'avais cessé de croire en dieu Je croyais en moi faute de mieux
n°3396693
yf38
Posté le 21-04-2021 à 15:39:30  profilanswer
 

Deux méthodes habituelles pour avoir la demande de login:
- Clic de souris plutôt vers le centre de l'écran
- Taper une touche du clavier, la barre d'espace fonctionne aussi, probablement n'importe quelle touche aussi.
Mais si tu ne veux plus avoir a entrer de mot de passe, donc ne plus avoir l'image en question, tu peux lancer une invite de commande en tant qu'administrateur (clic droit) taper netplwiz, et enlever la coche qui fait demander le mot de passe.
ça fonctionne au moins en compte local, en compte Microsoft je ne sais pas j'y suis trop peu souvent.

Message cité 1 fois
Message édité par yf38 le 21-04-2021 à 15:40:29
n°3396696
Mobilis In​ Mobile
Posté le 21-04-2021 à 16:03:42  profilanswer
 

yf38 a écrit :

Deux méthodes habituelles pour avoir la demande de login:
- Clic de souris plutôt vers le centre de l'écran
- Taper une touche du clavier, la barre d'espace fonctionne aussi, probablement n'importe quelle touche aussi.
Mais si tu ne veux plus avoir a entrer de mot de passe, donc ne plus avoir l'image en question, tu peux lancer une invite de commande en tant qu'administrateur (clic droit) taper netplwiz, et enlever la coche qui fait demander le mot de passe.
ça fonctionne au moins en compte local,
en compte Microsoft je ne sais pas j'y suis trop peu souvent.


 
Chez moi cela ne fonctionne plus depuis quelques semaines, même avec un compte local : sur un de mes PC la case a disparu dans netplwiz et sur l'autre PC la case est toujours présente et décochée mais le mot de passe revient tout de même au login...  :D  
 
Seule solution que j'ai trouvé pour ne plus avoir de mot de passe : passer en compte local et ne taper aucun mot de passe lors de sa création.
Ou alors utiliser un lecteur d'empreinte digitale.
Sinon, c'est mort  :D


Message édité par Mobilis In Mobile le 21-04-2021 à 16:04:10

---------------
J'avais cessé de croire en dieu Je croyais en moi faute de mieux
n°3396699
yf38
Posté le 21-04-2021 à 16:21:43  profilanswer
 

J'ai toujours la coche, mais je n'ai pas essayé de l'enlever depuis pas mal de temps j'ai juste supposé que ça fonctionnait toujours, sinon pourquoi la coche ...

 

Edit: pour ne pas rester sur ma faim j'ai enlevé la coche , puis choisi l'utilisateur à démarrer automatiquement comme il me demande dans une fenêtre, et reboot.
Et plus de demande de login, juste l'image une fraction de seconde et "bienvenue".

 

Edit 2: remis la coche, reboot, et demande de login / password revenue.
Donc ça fonctionne toujours. Windows 10 pro 19042.906 mise à jour le 16 mars, j’attends un peu pour la dernière.

Message cité 1 fois
Message édité par yf38 le 21-04-2021 à 16:35:42
n°3396700
Mobilis In​ Mobile
Posté le 21-04-2021 à 16:47:33  profilanswer
 

Moi je suis sur la dernière version, avec toutes les CU
 
PC fixe avec W10 pro -> plus de case dans netplwiz depuis des mois, compte Microsoft. Mais de toute façon j'utilise un lecteur d'empreinte donc ranafout
 
PC portable avec W10 home -> la case dans netplwiz est toujours présente, décochée depuis des années.  
Lors d'une des dernières CU d'avril, après le reboot le mot de passe de connexion est réapparu soudainement et tape l'incruste. C'était aussi un compte Microsoft et je l'ai fait migrer vers un compte local sans mot de passe pour être tranquille ( cela ne sert plus à rien de protéger le contenu du PC de toute façon donc c'est pas grave )


---------------
J'avais cessé de croire en dieu Je croyais en moi faute de mieux
n°3396704
Trit'
Posté le 21-04-2021 à 17:31:18  profilanswer
 

yf38 a écrit :

J'ai toujours la coche, mais je n'ai pas essayé de l'enlever depuis pas mal de temps j'ai juste supposé que ça fonctionnait toujours, sinon pourquoi la coche ...


Ce module date de Windows 2000, donc repose sur du code vraiment très ancien (plus de 20 ans…) et n’est plus maintenu.
 
Après, pour savoir pourquoi ça marche encore chez certains et plus chez d’autres, je crois qu’on avait supposé que ça dépend si l’OS actuel est le résultat d’une (série de) mise(s) à niveau depuis un Windows antérieur (7, 8.x), ou s’il a été fraîchement installé depuis zéro sur la dernière version directement : certaines fonctionnalités peuvent ne plus être accessibles (car non reprises de la version précédente) en cas de réinstallation depuis zéro.
 

Mobilis In Mobile a écrit :

PC fixe avec W10 pro -> plus de case dans netplwiz depuis des mois, compte Microsoft. Mais de toute façon j'utilise un lecteur d'empreinte donc ranafout
 
PC portable avec W10 home -> la case dans netplwiz est toujours présente, décochée depuis des années.  
Lors d'une des dernières CU d'avril, après le reboot le mot de passe de connexion est réapparu soudainement et tape l'incruste. C'était aussi un compte Microsoft et je l'ai fait migrer vers un compte local sans mot de passe pour être tranquille ( cela ne sert plus à rien de protéger le contenu du PC de toute façon donc c'est pas grave )


Faudra que je songe à aller regarder, car j’ai aussi un unique compte local sans mot de passe (en fait, j’en avais fait un deuxième qui me sert jamais et que j’ai masqué en le rendant inactif avec la commande « net user », donc c’est comme s’il n’y en avait plus qu’un), et je sais plus si j’avais réactivé la case ou non. Mais au pire, ses réglages correspondent à une clef « AutoLogon » dans le Registre.

n°3396707
cdan40
Posté le 21-04-2021 à 17:57:25  profilanswer
 

Dans mon cas je n'ai jamais utilisé de mot de passe.  
Le click au milieu de l'écran fonctionne en général (yf38), le problème, comme je l'ai dit, est que des fois rien n'y fait, l'image reste et je n'ai plis qu'à éteindre le PC ...

n°3396708
Mobilis In​ Mobile
Posté le 21-04-2021 à 18:02:13  profilanswer
 

Clavier et souris rien ne fonctionne ?
Si le PC est récent -> contacte le SAV, c'est tout sauf normal.


---------------
J'avais cessé de croire en dieu Je croyais en moi faute de mieux
n°3396793
renaud072
Posté le 22-04-2021 à 16:51:42  profilanswer
 

Concernant cette fameuse case, elle fonctionne toujours. C'est juste qu'elle rentre en conflit avec l'authentification windows hello : https://winaero.com/microsoft-remov [...] sion-2004/
 
Je viens de tester sur une des dernières build du canal Dev (21354).
 
Pour ça il faut désactiver l'authentification windows hello pour les comptes microsoft : https://www.tenforums.com/tutorials [...] ounts.html
 
L'option n'est plus disponible dans la 20H2 (et supérieur donc) via les paramètres, il faut passer par la clé de registre. Et le login automatique fonctionne nickel  :jap:  
 
https://i.imgur.com/U39R4k2.png


---------------
MSI B450 Tomahawk MAX - R7 3700X - Ballistix 2x8 Go 3200 Mhz CL16 - RX570 4 Go / Ancienne : Asus M5A97 R2.0 - FX8350 - 2x4 Go 1600Mhz + 2x1 Go 1333 Mhz - HD 6770
mood
Publicité
Posté le 22-04-2021 à 16:51:42  profilanswer
 

n°3396866
Mobilis In​ Mobile
Posté le 23-04-2021 à 08:20:17  profilanswer
 

Petit test dans une machine virtuelle d'un W10 home fraichement installé : compte local. Il n'y aucune activation de Windows Hello et de toute façon ce n'est pas disponible
 
https://nsa40.casimages.com/img/2021/04/23/mini_210423082812939906.png
 
Netplwiz en PLS -> il n'y a plus de case à cocher
 
https://nsa40.casimages.com/img/2021/04/23/mini_210423082940195390.png
 
A la connexion du PC, mot de passe indispensable et aucune autre option de connexion possible
 
https://nsa40.casimages.com/img/2021/04/23/mini_210423083026336431.png
 
Donc, sans tripatouiller dans le registre qui n'est pas une manipulation à conseiller à tout le monde, la seule solution c'est le compte local sans mot de passe...

Message cité 1 fois
Message édité par Mobilis In Mobile le 23-04-2021 à 12:27:33

---------------
J'avais cessé de croire en dieu Je croyais en moi faute de mieux
n°3396873
nex84
Dura lex, sed lex
Posté le 23-04-2021 à 09:13:42  profilanswer
 

Mobilis In Mobile a écrit :


Donc, sans tripatouiller dans le registre qui n'est pas une manipulation à conseiller à tout le monde, la seule solution c'est le compte local sans mot de passe...


Qui n'est pas à conseiller non plus :o
Vu les problèmes que ça engendre et les soucis de sécurité...


Message édité par nex84 le 23-04-2021 à 09:14:07

---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3396891
Mobilis In​ Mobile
Posté le 23-04-2021 à 11:15:00  profilanswer
 

Oui en effet.
Dans mon cas le mot de passe est "coincoin" tout le monde l'aura deviné  :o


---------------
J'avais cessé de croire en dieu Je croyais en moi faute de mieux

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  Image à l'ouverture de l'ordinateur

 

Sujets relatifs
OUVERTURE FICHIERS ACROBAT IMPOSSIBLE SUR ONEDRIVEPerte du mot de passe session utilisateur ordinateur portable
"Application introuvable" ouverture clé USBgros lags à l'ouverture de l'explorateur de fichiers
lenteur qq min après ouverture de sessionProblème de restauration d'image système sur Dual boot win10/win7
recopie image disque sur SSDPb ouverture .exe par defaut
Windows à la une bloqué sur une image sur ma sessionNettoyage après image universelle déployée?
Plus de sujets relatifs à : Image à l'ouverture de l'ordinateur


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR