Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1765 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  65  66  67  68  69  70  71
Auteur Sujet :

[Topic unique] MSI GE60 & GE70 - Les petites bombes d'MSI !

n°1446068
brice28
brice28#2565
Posté le 16-02-2015 à 11:17:06  profilanswer
 

Reprise du message précédent :
Teste sans le Geforce expérience avec le derniers drivers :jap:

mood
Publicité
Posté le 16-02-2015 à 11:17:06  profilanswer
 

n°1446072
petitp4nda
ex Sory@81
Posté le 16-02-2015 à 11:23:03  profilanswer
 

Ça a avoir quoi le Geforce expérience ?


---------------
BattleTag:SkyZzo#21438/ ID PSN:SkyZzo_33 / XboxLive:SkyZzo 33 / Steam:Choukapik / Origin:PetitP4nda / Uplay:Chouk4pik
n°1446073
brice28
brice28#2565
Posté le 16-02-2015 à 11:32:34  profilanswer
 

Le GeForce Experience, colle parfois des réglages foireux sur certain jeux comme lol/heroes of the storm ....

n°1446076
petitp4nda
ex Sory@81
Posté le 16-02-2015 à 11:51:45  profilanswer
 

Ok ok mais heroes il le trouve pas moi le Geforce experience.


---------------
BattleTag:SkyZzo#21438/ ID PSN:SkyZzo_33 / XboxLive:SkyZzo 33 / Steam:Choukapik / Origin:PetitP4nda / Uplay:Chouk4pik
n°1446091
petitp4nda
ex Sory@81
Posté le 16-02-2015 à 13:01:21  profilanswer
 

Alors je viens d'essayer ce que tu ma dit, le problème est revenu. Donc ça viens des drivers.


---------------
BattleTag:SkyZzo#21438/ ID PSN:SkyZzo_33 / XboxLive:SkyZzo 33 / Steam:Choukapik / Origin:PetitP4nda / Uplay:Chouk4pik
n°1446092
brice28
brice28#2565
Posté le 16-02-2015 à 13:05:28  profilanswer
 

ok bon a savoir, je garde l'info sous le coude ;)

n°1446096
petitp4nda
ex Sory@81
Posté le 16-02-2015 à 13:27:39  profilanswer
 

Oui en effet c'est très bizarre quand même que des drivers ressent fasse ça. C'est plutôt l’inverse qui devrais ce produire.


---------------
BattleTag:SkyZzo#21438/ ID PSN:SkyZzo_33 / XboxLive:SkyZzo 33 / Steam:Choukapik / Origin:PetitP4nda / Uplay:Chouk4pik
n°1447018
jblec
Posté le 21-02-2015 à 22:31:44  profilanswer
 

Bsr
 
Je dois changer la dalle de mon MSI ge70 ond-224fr
 
Je trouve sur internet de nombreuses dalles 17", mais je ne sais pas laquelle choisir pour être sur de la compatibilite. Pouvez vous m'aider ?  
 
Merci

n°1447029
Arkin
Posté le 22-02-2015 à 01:09:00  profilanswer
 

Pb de carte wifi qui n'arrête pas de déco... Le seul moyen demble être le sav, qqn confirme?


---------------
Quand on parle de sport, on voit la nucléarité
n°1447032
Electrocut
Electro Addict
Posté le 22-02-2015 à 01:31:24  profilanswer
 

A moins que tu tenté de la remplacer toi même ;)
Ça ne coute pas bien cher : exemple.


Message édité par Electrocut le 22-02-2015 à 01:36:32
mood
Publicité
Posté le 22-02-2015 à 01:31:24  profilanswer
 

n°1447046
jblec
Posté le 22-02-2015 à 09:49:47  profilanswer
 

Et un exemple de dalle MSI ge70 ?

n°1448311
Nicomario
♪ ♪ ♪
Posté le 03-03-2015 à 12:59:54  profilanswer
 

Dites, queqlu'un avait parlé du problème de Ventilo qui arrêtait pas de monter et de descendre ici non? Je ne retrouve pas le post :o

 

J'utilise le Fan Controls Tools et lorsque mon PC est au repos, les ventilateurs vont pour se couper et psssshhhhh ça repart, puis ça redescend en boucle :bounce:

 

Des boucles de 5-6secondes de ralentissement, 3-4secondes de souffle, 5-6secondes de ralentissement etc...
Quelqu'un avait trouvé une solution :miam: ? Merci

Message cité 1 fois
Message édité par Nicomario le 03-03-2015 à 13:00:22
n°1448353
fafarex
Posté le 03-03-2015 à 16:51:17  profilanswer
 

ne pas utiliser le fan controls tools ?
parce que visiblement ça descend trop bas, la sécurité reprend le dessus , une fois stable ça redescend et rebellote.

n°1448362
Kingus 430​0
D'oh! Nut
Posté le 03-03-2015 à 17:40:35  profilanswer
 

Citation :

Dites, queqlu'un avait parlé du problème de Ventilo qui arrêtait pas de monter et de descendre ici non? Je ne retrouve pas le post :o


Oui, bien que je ne sois pas le seul ;)
 

Citation :

Quelqu'un avait trouvé une solution :miam: ?


Sur le mien ça fonctionne. ( et en prime, un pote m'a codé un petit truc pour qu'il se relance après avoir débranché / rebranché l'alim :) )
 
Tu es sûr d'avoir bien réglé le soft ?
 
:hello:


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x8Go 3200Mhz Ripjaws 5 - GTX1070 - SSD 850Pro 512Go + 1To MX500
n°1450570
Laska-
Posté le 21-03-2015 à 17:47:03  profilanswer
 

Bonsoir
Je viens de remplacer la pate thermique sur mon GE70
En dehors de l'horreur que c'était pour enlever et remettre le radiateur (:o), j'ai pas l'impression que la PK3 que j'y ai mis ait fait quoi que ce soit :??:  
J'ai étalé une petite quantité (environ 0.2g) sur le proco et sur le gpu chacun, puis j'ai pressé bien fort avant de revisser les radiateurs
 
 
Faut-il faire chauffer mon PC pendant une certaine durée ?

n°1450995
snakesolid​2
Premier de cordée
Posté le 25-03-2015 à 20:34:00  profilanswer
 

Nicomario a écrit :

Dites, queqlu'un avait parlé du problème de Ventilo qui arrêtait pas de monter et de descendre ici non? Je ne retrouve pas le post :o
 
J'utilise le Fan Controls Tools et lorsque mon PC est au repos, les ventilateurs vont pour se couper et psssshhhhh ça repart, puis ça redescend en boucle :bounce:  
 
Des boucles de 5-6secondes de ralentissement, 3-4secondes de souffle, 5-6secondes de ralentissement etc...
Quelqu'un avait trouvé une solution :miam: ? Merci


 
Moi j'avais mis à jour le bios je crois, mais ça fait un bail.


---------------
"Un peuple prêt à sacrifier un peu de liberté pour un peu de sécurité ne mérite ni l’une ni l’autre, et finit par perdre les deux" BF
n°1452370
tyhump
Posté le 08-04-2015 à 09:35:46  profilanswer
 

J'hésite entre le Gigabtyte 14" neuf avec un 970m et un GS60 toujours avec un 970m d'occase mais qui a seulement une semaine à 1250€...:/

n°1452832
misato
Clavicula Nox
Posté le 12-04-2015 à 11:25:26  profilanswer
 

misato a écrit :

meme problème avec le meme modèle. à priori les 2 HP "surround" (sous le clavier à l'avant) et les 2 HP "normaux" (bas de l'écran) sont reconnus comme 2 périphériques distincts, et par défaut c les surround qui sont sélectionnés.
 
les HP en bas de l'écran ont un son plus fort et plus plaisant (probablement un poil plus fidèle quoi), mais faut les sélectionner comme périphérique par défaut.
 
ceci dit, impossible de faire fonctionner les 4 ensembles :
le driver sur le site de MSI fait foirer win 8.1 (plus de son du tout), donc faut prendre le driver générique realtek, et là meme souci de 2 périphériques séparés.
 
je me souviens plus comment ça fonctionnait sous win 8.0, puisque je me sers de ce PC que quand je suis en déplacement, et que j'ai fait quelques déplacement de moins que prévu :lol:


 
je viens de prendre la version 6914 des pilotes realtek sur le site de MSI, j'ai de nouveau un seul HP au lieu de 2 séparés (hp et surround), le son fonctionne ... reste à voir ce que ça va donner dans les jeux :o
 
par contre, du coup j'ai l'impression que mon wifi déconnecte de temps en temps ... mais faudrait que je teste ailleurs, j'ai l'impression que c la connexion de mes potes qu'est pourrie :D


---------------
shibboleet ! - HADOPI vous a plu ? Vous allez adorer la LOPPSI ! - generation NT bande de criminels inconscients !
n°1453075
starkoala
Posté le 14-04-2015 à 20:06:58  profilanswer
 

Bonjour a tous,
 
Je cherche a acquérir un GE70 2PE-656XFR mais je n'arrive pas a trouver la réfèrence du modèle du SDD dont il dispose. Est ce que l'un d'entre vous a ce modèle et pourrais me la donner?  
 
Lien vers l'offre matériel net.
http://www.materiel.net/ordinateur [...] 11706.html
 
En effet je me pose la question car pour 100€ de moins je peux avoir le même modèle mais sans le SDD, quitte pour le coup a ajouter un bon samsung 850 pro.
http://www.cdiscount.com/informati [...] r-_-256226
 
Hop la merci et @+


Message édité par starkoala le 15-04-2015 à 18:42:00
n°1453142
misato
Clavicula Nox
Posté le 15-04-2015 à 15:52:57  profilanswer
 

tes liens fonctionnent pas. copie/colle le texte de ton message original en l'éditant (meme si tu ne le modifies pas), pas le texte qui apparait sur le site une fois le message posté :o


---------------
shibboleet ! - HADOPI vous a plu ? Vous allez adorer la LOPPSI ! - generation NT bande de criminels inconscients !
n°1453152
starkoala
Posté le 15-04-2015 à 18:43:01  profilanswer
 

Ok c'est fait,
 
j'avais copié les liens directement depuis mon post à cet endroit:
http://forum.hardware.fr/hfr/Ordin [...] m#t1453071

n°1454807
macsim51
vivement le week-end !
Posté le 02-05-2015 à 00:14:41  profilanswer
 

Salut :hello:  
 
j'ai installé Windows 10 Technical Preview pour tester sur mon MSI GE60 0ND-661XFR (upgragdé avec 8 Go de RAM, lecteur BR, Intel WiFi AC 7260 et mSSD).
 
Voici un petit retour si ça intéresse :
 
- le WiFi fonctionne sans rien installer (j'ai une Intel AC 7260 pour rappel)
- le récent pilote Nvidia Windows 10 béta 352.63 fonctionne bien avec le coupe Intel/Nvidia
- stable, rapide, les boutons volume/luminosité et l'audio fonctionnent sans rien installer en plus
 
Problèmes :
 
- impossible de faire fonctionner la carte Ethernet (Realtek RTL8111 si je ne me trompe pas). J'ai essayé les drivers du site MSI pour Windows 7 et 8 (64b) et les derniers sur le site de Realtek, idem. A noter à la fin de l'installation j'ai ce message : "Realtek network controller could not found, if deep sleep mode is enabled plug the cable." J'ai tout essayé, rien à faire (même des solutions du style tout débrancher, puis brancher le câble après le boot ou pendant ou sans ...). J'ai trouvé d'autres personnes ayant ce problème mais sans solution :sweat:  
 
- le portable n'arrête pas de passer de la carte Intel à la carte Nvidia (Turbo qui s'affiche) ce qui fait que quand j'ouvre le menu démarrer ça lag (le temps de switcher, c'est rapide mais visible et chiant à la longue), ou des choses du genre (même afficher une photo sur Tweetdeck Desktop fait passer en Turbo donc mini lag). Pénible, j'ai pas trouvé comment faire (pas trop trop cherché non plus).
 
Bref, je vais devoir réinstaller Windows 8 car sans Ethernet c'est rédhibitoire pour moi (malgré que j'ai une bonne carte WiFi, mais ma Livebox est une daube en WiFi).
 
Voilà pour ce petit retour, un peu déçu.

n°1460658
misato
Clavicula Nox
Posté le 23-06-2015 à 20:25:05  profilanswer
 

bon, retour sur les pilotes wifi : c bien le pilote du centrilo N 135 (de mémoire :sweat: ) qui a un soucis avant la version 16. le pilote MSI est en version 15 ou moins, et une grande majorité des cartes wifi intel souffrent d'un problème de déconnexion intempestif (si j'ai bonne mémoire, c la gestion de l'ordonnancement des paquets qui peut déconner). le truc, c que 90% des cartes ont été corrigées avec le pilote 16, sauf le ... centrino N 135 (celui qui m'intéresse :o)
heureusement, ya un pilote 17 qui existe sur le site d'intel. attention, par défaut il vous propose le pilote bluetooth (OSEF parce qu'il fonctionne très bien) et le soft de gestion qui va avec. c'est pas le premier fichier dans le centre de download intel, mais le 4e ou 5e (faut qu'il y ait bien "wifi" dans la description)

 

accessoirement, j'ai un sac à dos pour mon PC, j'avais jamais vu qu'au fond yavait un sac de silicate (absorbeur d'humidité) :sweat:²²²²
j'ai donc sorti mon PC, j'ai été un poil surpris du bruit des billes de silice dans le chassis  [:w3c compliant] ... j'ai fini par comprendre le souci, j'ai démonté le PC (la grande trappe en bas qui donne accès aux composants essentiels), et ... j'ai perdu les grandes vis  [:mur] ... il y a des vis qui affleurent presque la surface, et d'autres dont l'ancrage est plus profond (ya un puit dans le plastique du chassis pour les mettre), je les ai laissé dans leurs puits, mais à un moment, j'ai fait tombé le plastique, et tout est parti :cry: !

 

quelqu'un aurait les dimensions de ces vis :??:

 

merci :jap:


Message édité par misato le 23-06-2015 à 20:32:22

---------------
shibboleet ! - HADOPI vous a plu ? Vous allez adorer la LOPPSI ! - generation NT bande de criminels inconscients !
n°1461071
ddong
Posté le 28-06-2015 à 03:10:19  profilanswer
 

GE60 vs GP60 : le chassis est le même, non..? Je vais peut-être en prendre un, pas de topic dédié donc je viens ici..


---------------
Mes ventes/achats (Lenovo, Sony, Xiaomi..) : http://forum.hardware.fr/forum1.ph [...] 0&trash_po
n°1462116
LaSolution
A perdu son pseudo de 2005
Posté le 07-07-2015 à 19:28:44  profilanswer
 

hello
j'ai un probleme avec mon ge70
le wifi se bride à 50 méga alors que j'ai la fibre
meme la wifi de mon s5 monte à 100 méga :o  
 
des idées ?

n°1462364
franck der​noncourt
Posté le 10-07-2015 à 00:16:45  profilanswer
 

Hello, peut-on mettre 4 barrettes de RAM de 8 GB chacun sur le MSI GE70 0ND?

n°1462366
Kingus 430​0
D'oh! Nut
Posté le 10-07-2015 à 00:19:50  profilanswer
 

Les portables qui prennent 4 barrettes de RAM sont aussi rares que les gagnants du loto, ça m'étonnerait que le GE70 ait plus de deux slots.
 


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x8Go 3200Mhz Ripjaws 5 - GTX1070 - SSD 850Pro 512Go + 1To MX500
n°1462376
brice28
brice28#2565
Posté le 10-07-2015 à 09:01:49  profilanswer
 

Seul la gamme GT peux avoir 4 emplacement de ram, les GE sont limité à 2 :jap:

n°1462712
The Grogro
Posté le 14-07-2015 à 11:38:51  profilanswer
 

Salut,
 
Légèrement off topic, mais moins que sur l'autre topic MSI. Est-ce que quelqu'un a des retours sur ce modèle : http://www.materiel.net/minisites/ [...] =pcp_gamer ?
 
Notamment : dalle, surchauffe éventuelle, qualité du wifi.

n°1462713
brice28
brice28#2565
Posté le 14-07-2015 à 11:48:03  profilanswer
 

pour la chauffe, les premiers retour presse et utilisateur sont plutôt très bon.

 

pour le reste je regarde demain pour te donner une approximation de comment ils sont équipés.

n°1462719
link521
le 9eme passager
Posté le 14-07-2015 à 12:54:39  profilanswer
 

Hello !

 

Je me pose la question du remplacement du lecteur dvd sur un ge60, déja l'épaisseur de celui-ci 9,5mm ou 12,7mm ?
Et le gain si je le laisse à vide ? (perf/batterie)
Les ssd mSata sont plus performants qu'en Sata classique non !?*

 

Merci pour vos réponses :jap:

 

EDIT: Finalement j'ai pris ça (Salcar® 2nd Hard Drive Caddy / Baie Lecteur Optique 12.7mm) et c'est nickel !


Message édité par link521 le 31-07-2015 à 13:20:31

---------------
Steam : http://steamcommunity.com/id/link521 // Discord : link#0101
n°1464690
link521
le 9eme passager
Posté le 02-08-2015 à 02:20:29  profilanswer
 

Retour sur Windows 10,
Installé avec l'outil Microsoft MediaCreationTool, RAS juste parfait :love:
Il restait les pilotes suivants :
- Controleur bus SM
- Controleur Ethernet
- Controleur PCI de communications simplifiées
- Périphérique PCI

 

Résolut avec l'installation des pilotes Windows 7 (64bits) suivant :
(trouvable sur le site MSI, liste dans le même ordre)
- Intel Chipset
- Killer Beta
- Intel Management Engine
- Realtek Card Reader


Message édité par link521 le 02-08-2015 à 02:21:15

---------------
Steam : http://steamcommunity.com/id/link521 // Discord : link#0101
n°1464757
brice28
brice28#2565
Posté le 02-08-2015 à 14:17:20  profilanswer
 

pour le killer prend plutôt celui ci : http://www.killernetworking.com/su [...] -downloads

n°1464846
link521
le 9eme passager
Posté le 03-08-2015 à 09:03:58  profilanswer
 

Ça me changeras quoi ?


---------------
Steam : http://steamcommunity.com/id/link521 // Discord : link#0101
n°1464849
brice28
brice28#2565
Posté le 03-08-2015 à 09:51:41  profilanswer
 

Les versions précédente du drivers créer des fuites de mémoire sous Windows 10, j'ai eu plusieurs retour sur les drivers plus ancien :jap:

n°1464853
link521
le 9eme passager
Posté le 03-08-2015 à 10:32:07  profilanswer
 

Ok ! Merci pour l'info, j'installe ça ce soir :jap:

 

D'autres infos dans le genre pour les GE60 sous Windows 10 ?
(je galère toujours à trouver comment avoir un compte en local et non me loguer avec mon compte "microsoft/outlook" )


Message édité par link521 le 03-08-2015 à 10:33:14

---------------
Steam : http://steamcommunity.com/id/link521 // Discord : link#0101
n°1464868
antp
Super Administrateur
Champion des excuses bidons
Posté le 03-08-2015 à 12:34:48  profilanswer
 

Sur mon GE70 (2OE) j'ai la "peinture" du touchpad qui commence à se barrer : y avait une zone de 2mm² "découverte", j'ai gratté croyant que c'était une crasse collée plutôt qu'une zone où le revêtement manquait, du coup ça l'a un peu agrandie [:tinostar]
D'autres ont eu ce souci ?
J'ai peur qu'avec le temps ça s'agrandisse et rende le touchpad inutilisable, ou du moins moins agréable à utiliser.
Je passerais peut-être bien au magasin (revendeur à 200m de chez moi) demander si ça passe en garantie... (et si oui, s'il peut faire le remplacement du touchpad lui-même pour éviter le renvoi en SAV)

Message cité 1 fois
Message édité par antp le 03-08-2015 à 12:35:21

---------------
mes programmes ·· les voitures dans les films ·· apprenez à écrire
n°1464873
brice28
brice28#2565
Posté le 03-08-2015 à 13:26:42  profilanswer
 

antp a écrit :

Je passerais peut-être bien au magasin (revendeur à 200m de chez moi) demander si ça passe en garantie... (et si oui, s'il peut faire le remplacement du touchpad lui-même pour éviter le renvoi en SAV)


 
Passera pas, et ton revendeur risque d'avoir du mal a trouvé des pièces détachés. ;)  
 
C'est Le cover d'ailleurs qu'il faut changer pas le touchpad  :jap:

n°1465174
misato
Clavicula Nox
Posté le 04-08-2015 à 23:24:01  profilanswer
 

bon ... toujours personne pour me donner les dimensions des vis du GE70 :S ?


---------------
shibboleet ! - HADOPI vous a plu ? Vous allez adorer la LOPPSI ! - generation NT bande de criminels inconscients !
n°1465198
antp
Super Administrateur
Champion des excuses bidons
Posté le 05-08-2015 à 09:25:39  profilanswer
 

Si tu postes une photo de l'endroit où étaient les vis à mesurer ça peut aider :D

 

Mais je sais pas si j'ai envie de dévisser le mien juste avant de passer au magasin pour mon histoire de touchpad...

 
brice28 a écrit :


C'est Le cover d'ailleurs qu'il faut changer pas le touchpad  :jap:


C'est pas directement cette pièce-là qui est la partie sensible du touchpad ?

Message cité 1 fois
Message édité par antp le 05-08-2015 à 09:27:22

---------------
mes programmes ·· les voitures dans les films ·· apprenez à écrire
n°1465199
brice28
brice28#2565
Posté le 05-08-2015 à 09:32:43  profilanswer
 

+1 pour savoir de quel vis tu parle.
 

antp a écrit :


C'est pas directement cette pièce-là qui est la partie sensible du touchpad ?


 
Le touchpad est sous le cover, il n'y a plus de contact directe.  :jap:  

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  65  66  67  68  69  70  71

Aller à :
Ajouter une réponse
 

Sujets relatifs
HELP- Avoir accès au BIOS advances sur MSI GT60[Topic Unique] Sujet récapitulatif ASUS N56/N76
[Topic Unique] Acer Aspire TimelineUltra M5 - L'Ultrabook ultime[Choix PC] Question sur le MSI GE70
MSI/Medion, qui choisir ?Ordinateur portable MSI ou Medion ?
[Topic Unique] Asus Zenbook Prime UX31AMSI GT70 et roccat kave 5.1 problème micro
Update CPU sur un MSI 
Plus de sujets relatifs à : [Topic unique] MSI GE60 & GE70 - Les petites bombes d'MSI !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR