Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
757 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  155  156  157  158  159  160
Auteur Sujet :

[Topic Unique] Open Media Vault, le topic des utilisateurs

n°1428077
frenchieis​verige
Nej, men HEJSAN!
Posté le 05-01-2019 à 21:31:14  profilanswer
 

Reprise du message précédent :
Petite question:
Comment se passe la communication entre VMs/CT ?
Car je suppose que tu enregistres ta vidéo surveillance avec ta VM OMV  :??:


---------------
Mod: Mod || Linux: [TU] ElementaryOS | [TU] OpenMediaVault | [TU] Linux Mint || A/V: ici
mood
Publicité
Posté le 05-01-2019 à 21:31:14  profilanswer
 

n°1428078
eeeinstein
Électricien au foyer :o
Posté le 05-01-2019 à 22:16:31  profilanswer
 

Montage NFS/cifs whatever, Switch virtuel a 10gb/s

n°1428084
Deadlock
Feck off, cup !
Posté le 06-01-2019 à 08:10:35  profilanswer
 

D'après ce que j'ai compris il utilise toujours surveillance station d'une manière illégale, donc dans une VM.
Du coup comme dit plus haut, la VM de surveillance monte en NFS (le plus logique/propre) un share dédié de la VM omv.
Si les VMs sont sur le même node proxmox, le vswitch propose ~10Gbps donc tu seras probablement limité par les disques de l'omv.


---------------
"Les Doigts sont nos dieux!" - Année 100.000.667, 23ème, rebelle déiste.
n°1428142
bistr0math​ics
Posté le 06-01-2019 à 22:25:56  profilanswer
 

En fait j'ai un disque physique exclusivement utilisé par la VM DSM / surveillance station et non partagé.


---------------
Studying Bistromathics in the Restaurant at the End of the Universe
n°1428145
tabarez
Posté le 07-01-2019 à 00:06:08  profilanswer
 

J'ai un OMV installé depuis quelques semaines qui tourne pas mal.
 
J'ai voulu installé un OpenVPN et j'ai installé le plugin docker hier. J'ai activé les deux, redémarré mon serveur et depuis impossible d'accéder à la page web d'administration de mon OMV.
 
Je me suis connecté sur le serveur, il est bien démarré et je vois une carte réseau supplémentaire par rapport à ma configuration initiale, celle de mon docker (nommée docker0 en 172.17.0.1). Pour info, mon réseau tourne plutôt sur du 192.168.1.X
 
Je n'ai pour le moment pas installé de container ni d'images docker mais pour info quand je voulais regarder ce qui était dispo cet après-midi, la liste des images était vide, ce qui m'a semblé étrange.
 
J'ai essayé un ifdown docker0 mais le message indique "unknow interface docker0" et rien ne se passe de plus pour le moment.
Dès que je down/up eth0, l'interface réseau docker0 apparait à nouveau.
 
Une idée ?  
Peut être simplement en désactivant le plugin docker? mais comment le faire en ligne de commande?


---------------
Blog Geek, informatique, Phone, Jeux Vidéos, LANs et autre nouvelles technologie : www.TABAREZ.Fr
n°1428146
Deadlock
Feck off, cup !
Posté le 07-01-2019 à 00:26:02  profilanswer
 

bistr0mathics a écrit :

En fait j'ai un disque physique exclusivement utilisé par la VM DSM / surveillance station et non partagé.


Sinon quand j'ai viré mes deux Syno, je suis passé à ZoneMinder. C'est moins "friendly" que Surveillance Station mais ça fait le taf au final. J'utilise ZmNinja Pro (qques €€) sur Android et ZmNinja (applet Java) sous Windows/Linux.
Comme c'est pas limité en nombre de caméras, j'ai revendu mes deux licences CAM Syno. Et j'ai fais une donation aux développeurs de ZM :)


---------------
"Les Doigts sont nos dieux!" - Année 100.000.667, 23ème, rebelle déiste.
n°1428234
fredericsa​nchezrun
Posté le 09-01-2019 à 02:48:09  profilanswer
 

Bonjour à tous je suis désolé de prendre part à votre conversation mais j'ai un soucis de connexion sur ovm version web, que je n'arrive pas à résoudre ! mon mot de passe est ok ainsi que le login "admin", la page se charge puis revient à la demande de login et pw... j'ai essayer de modifier mon pw via la commande omv-firstaid, rien à faire ca revient toujours à la demande de login , là ou je vois que mon pw est ok c'est que quand je rentre un mauvais pw il y a la bande rouge en haut de l'écran qui le précise, or là rien la page fait mine de se lancé puis revient a zéro, j'ai aussi essayer de changer mon ip (je suis en ip fixe) mais rien à faire ! :fou:  
 
merci d'avance pour votre aide précieuse !

n°1428238
eeeinstein
Électricien au foyer :o
Posté le 09-01-2019 à 07:56:49  profilanswer
 

Tu as essayé un autre navigateur ?

n°1428273
fredericsa​nchezrun
Posté le 09-01-2019 à 21:03:37  profilanswer
 

eeeinstein a écrit :

Tu as essayé un autre navigateur ?


 
oui jai essayer avec opera et mozilla, rien à faire...le logicie est installlé sur une clef usb, le soucis ne pourrait pas venir de là..?

n°1428288
Deadlock
Feck off, cup !
Posté le 10-01-2019 à 04:42:27  profilanswer
 

fredericsanchezrun a écrit :

 

oui jai essayer avec opera et mozilla, rien à faire...le logicie est installlé sur une clef usb, le soucis ne pourrait pas venir de là..?


Filesystem full ou read only peut être ?


---------------
"Les Doigts sont nos dieux!" - Année 100.000.667, 23ème, rebelle déiste.
mood
Publicité
Posté le 10-01-2019 à 04:42:27  profilanswer
 

n°1428444
fredericsa​nchezrun
Posté le 13-01-2019 à 23:10:45  profilanswer
 

Deadlock a écrit :


Filesystem full ou read only peut être ?


 
dsl je suis pas trés caler, que veut dire "filesystemefull" ou en encore "read only"?
Merci pour ton aide

n°1428453
eeeinstein
Électricien au foyer :o
Posté le 14-01-2019 à 07:57:13  profilanswer
 

file system full > clé usb pleine à craquer
Read only > clé usb en lecture seule..

n°1428461
fred7862
Posté le 14-01-2019 à 11:21:37  profilanswer
 
n°1428462
ptibeur
Drive it like you stole it
Posté le 14-01-2019 à 11:23:18  profilanswer
 


Bsr, [:ric lechic:6]


---------------
Hey, t'aimes bien les omelettes ? Tiens, j'te casse les oeufs. #lesgens
n°1428463
fred7862
Posté le 14-01-2019 à 11:29:46  profilanswer
 

Bjr, j'était sur OMV3 en RAID 5 avec 6 disques puis j'ai réalisé une installation propre d'OMV4. Et depuis, mes 2 PC et mon MAC ne vois plus mon serveur. J'accède à la console, à Plex depuis mon PC et la Shield.  J'ai parcouru pas mal de Forum mais rien n'y fait. Pour votre information, j'ai réalisé 3 installations propre d'OMV4. Que dois-je faire pour cela refonctionne. D'avance merci pour votre réponse, Fred

n°1428465
ptibeur
Drive it like you stole it
Posté le 14-01-2019 à 11:47:21  profilanswer
 

Tu as bien créé des partages SMB/CIFS correspondant à ce que tu veux rendre disponible sur le réseau ?  
https://forum.openmediavault.org/in [...] t-visible/


---------------
Hey, t'aimes bien les omelettes ? Tiens, j'te casse les oeufs. #lesgens
n°1428468
eeeinstein
Électricien au foyer :o
Posté le 14-01-2019 à 12:45:15  profilanswer
 

+1, est-ce que windows voit ton nas via le navigateur via \\IP_DE_LA_MACHINE ?

n°1428470
fred7862
Posté le 14-01-2019 à 13:14:00  profilanswer
 

ptibeur a écrit :

Tu as bien créé des partages SMB/CIFS correspondant à ce que tu veux rendre disponible sur le réseau ?  
https://forum.openmediavault.org/in [...] t-visible/


 
Oui, tout à fait ...

n°1428471
fred7862
Posté le 14-01-2019 à 13:16:37  profilanswer
 

ptibeur a écrit :

Tu as bien créé des partages SMB/CIFS correspondant à ce que tu veux rendre disponible sur le réseau ?  
https://forum.openmediavault.org/in [...] t-visible/


 
Oui, tout à fait,


Message édité par fred7862 le 14-01-2019 à 13:17:34
n°1428472
fred7862
Posté le 14-01-2019 à 13:18:10  profilanswer
 

eeeinstein a écrit :

+1, est-ce que windows voit ton nas via le navigateur via \\IP_DE_LA_MACHINE ?


 
Oui, tout à fait,
 
Je rentre en mode "admin" et je configure OMV4

n°1428476
ptibeur
Drive it like you stole it
Posté le 14-01-2019 à 14:49:40  profilanswer
 

fred7862 a écrit :


 
Oui, tout à fait,
 
Je rentre en mode "admin" et je configure OMV4


Relis avec le doigt son message :p Il ne parle pas d'un accès pour configurer OMV en HTTP ou HTTPS, il parle d'un accès au partage de fichier via \\IP_DE_LA_MACHINE depuis ton PC windows


---------------
Hey, t'aimes bien les omelettes ? Tiens, j'te casse les oeufs. #lesgens
n°1428479
eeeinstein
Électricien au foyer :o
Posté le 14-01-2019 à 17:34:10  profilanswer
 

Win+E > barre d'adresse > \\IP_DE_LA_MACHINE

Message cité 1 fois
Message édité par eeeinstein le 14-01-2019 à 17:34:40
n°1428481
fred7862
Posté le 14-01-2019 à 17:55:00  profilanswer
 

eeeinstein a écrit :

Win+E > barre d'adresse > \\IP_DE_LA_MACHINE


 
Ca fonctionne ...
 
Pourquoi, je ne le vois pas dans le volet de Navigation "Réseau" ou sur mon Mac ...  :pt1cable:  
Y-a-t-il une solution pour y remédier ?
 
Merci BCP ...

n°1428482
fred7862
Posté le 14-01-2019 à 17:58:30  profilanswer
 

ptibeur a écrit :


Relis avec le doigt son message :p Il ne parle pas d'un accès pour configurer OMV en HTTP ou HTTPS, il parle d'un accès au partage de fichier via \\IP_DE_LA_MACHINE depuis ton PC windows


 
Quand j'ai lu le message d'eeeinstein, j'ai compris que j'étais une B...E  :pt1cable:   :)  

n°1428484
eeeinstein
Électricien au foyer :o
Posté le 14-01-2019 à 18:21:49  profilanswer
 

fred7862 a écrit :


 
Ca fonctionne ...
 
Pourquoi, je ne le vois pas dans le volet de Navigation "Réseau" ou sur mon Mac ...  :pt1cable:  
Y-a-t-il une solution pour y remédier ?
 
Merci BCP ...


Qu'est-ce qu'il fonctionne ? Tu vois tes partages ?

n°1428487
fred7862
Posté le 14-01-2019 à 19:14:24  profilanswer
 

eeeinstein a écrit :


Qu'est-ce qu'il fonctionne ? Tu vois tes partages ?


 
Je vois les différents répertoires partagés.
 
Ce qu'il me semble bizarre, c'est que je ne vois pas le nom de l'hôte défini dans OMV dans le volet de Navigation "Réseau" de mon PC.
Y-a-t-il une solution pour y remédier ?

n°1428707
SanPe'
Paf.
Posté le 19-01-2019 à 16:56:44  profilanswer
 

Dites, comment je fais pour connecter omv à un serveur openvpn ?

 

Mon but c'est de mettre la machine chez mes parents mais de la mettre dans le même réseau local que chez moi, avec un VPN donc.

 

Je trouve des tutos mais tous basés sur docker, ce que j'aimerais éviter.

 

Il n'y a rien dans l'interface donc je suppose qu'il faut passer par une commande de console. Je suppose aussi qu'il me faut faire un script pour reconnecter le VPN s'il tombe...


---------------
C'est pas le travail qui est dur, c'est travailler avec des cons qui est dur.
n°1428709
teren35
Posté le 19-01-2019 à 17:23:22  profilanswer
 

Bonjour,
 
Il y a un plugin openvpn dans OMV si tu ne veux pas passer par Docker.

n°1428710
SanPe'
Paf.
Posté le 19-01-2019 à 17:41:36  profilanswer
 

teren35 a écrit :

Bonjour,

 

Il y a un plugin openvpn dans OMV si tu ne veux pas passer par Docker.


Oui, mais ca c'est pour mettre en place un serveur pas pour se connecter à un client.


---------------
C'est pas le travail qui est dur, c'est travailler avec des cons qui est dur.
n°1428714
eeeinstein
Électricien au foyer :o
Posté le 19-01-2019 à 18:48:52  profilanswer
 

En ligne de commande avec un script, cherche sur google des exemples

n°1428738
scrumpz
Posté le 20-01-2019 à 16:17:03  profilanswer
 

Le mieux c'est pas d'avoir directement un petit routeur voir un raspberry pi qui sert de passerelle entre la machine et chez lui ?


---------------
-> A vendre matos Hardaware <-
n°1428739
SanPe'
Paf.
Posté le 20-01-2019 à 16:19:43  profilanswer
 

Bon, en fait c'est bête comme tout.
 
J'ai donc réussi après quelques tutos à me connecter à mon serveur VPN (qui tourne sur un routeur asus) depuis OMV (installé sur un odroid C2) chez mes parents.
 
Tout ça pour pouvoir faire une sauvegarde de mon nas avec HyperBackup en étant en sécurité :D
 
Je viens de tout tester ça fonctionne parfaitement. Si des personnes ici sont intéressées je peux faire un tuto :jap:


---------------
C'est pas le travail qui est dur, c'est travailler avec des cons qui est dur.
n°1428787
frenchieis​verige
Nej, men HEJSAN!
Posté le 22-01-2019 à 16:02:10  profilanswer
 

:hello:
 
Tu peux toujours en faire un. Je pense que la sauvegarde automatisée vers un site externe peut interesser pas mal de monde (dont moi :whistle:)
Je l'integrerai par la suite dans la FP :jap:


---------------
Mod: Mod || Linux: [TU] ElementaryOS | [TU] OpenMediaVault | [TU] Linux Mint || A/V: ici
n°1428855
SanPe'
Paf.
Posté le 23-01-2019 à 20:45:39  profilanswer
 

Bon, j'ai vite fait le tuto en markdown :o
https://gist.github.com/pedrom34/4d [...] 232abb96b4

 

N'hésitez pas à me faire un retour :jap:

Message cité 2 fois
Message édité par SanPe' le 23-01-2019 à 20:45:54

---------------
C'est pas le travail qui est dur, c'est travailler avec des cons qui est dur.
n°1428895
RomainD2
Posté le 24-01-2019 à 19:16:23  profilanswer
 

Bonjour,
 
Quelques questions par rapport à cet environnement, je souhaiterai me faire une configuration me permettant de faire un NAS + HTPC (lecture vidéo 4k, HDR, DTS-HD, autoframrate, Application ergonomique YouTube).
 
La première question, c'est est-ce envisageable d'avoir Open Media Vault qui tourne en permanence, et en même temps une interface permettant de réaliser la partie HTPC ?
 
Seconde question, c'est entre un NAS propriétaire QNAP ou Synology, et un NAS HomeMade avec OMV, est-ce qu'une fois configuré au petits oignons ça roule pour des années, avec des mises à jour régulière et sans encombre, où faut-il s'attendre à quelques instabilités et prise de tête sur des problèmes divers et variés ? En d'autre terme, est-ce aussi stable qu'une solution propriétaire ?
 
Merci!

n°1428896
eeeinstein
Électricien au foyer :o
Posté le 24-01-2019 à 19:19:29  profilanswer
 

Oui tu peux, tu installes une debian avec un kde/gnome whatever et tu installes omv par dessus.

 

Déjà répondu, oui c'est stable, mes omv sont 24/365 en marche.

 

Mon NAS omv actuel : 19:15:41 up 48 days
Mon autre omv sur une vm : 19:17:03 up 48 days

 

Pourquoi un uptime proche ? Parce que j'ai tout changé de place chez moi il y a 48 jours

 

Le seule soucis que tu peux rencontrer c'est quand on change de version, il faut faire une grosse maj, voir réinstaller. Perso je préfère réinstaller le nas complètement. Je l'ai fait pour le passage 2 > 3 et 3 > 4, je le referais pour faire 4 > 5

 

edit : Si tu te sens de faire l'installation, de te débrouiller tout seul en cas de soucis, que tu gères un peu linux, que tu veux faire des upgrades diverses et varié (ajout de backplane, de carte controleur, carte pbax et autre) vise un nas perso. Si tu veux pas te prendre la tête, tu prends un syno/qnap, tu branches ça fonctionne et basta.

Message cité 1 fois
Message édité par eeeinstein le 24-01-2019 à 19:27:50
n°1428897
ptibeur
Drive it like you stole it
Posté le 24-01-2019 à 19:34:10  profilanswer
 

SanPe' a écrit :

Bon, j'ai vite fait le tuto en markdown :o
https://gist.github.com/pedrom34/4d [...] 232abb96b4
 
N'hésitez pas à me faire un retour :jap:


Sympa comme tuto, c'est plutôt simple et clair :jap:  
 
Une question pour Hyperbackup : est-ce que ça gère le versioning ? Du genre je fais 7 sauvegardes par semaine, je voudrais restaurer tel fichier d'il y a 3 jours, et pas seulement le dernier backup d'hier ?


---------------
Hey, t'aimes bien les omelettes ? Tiens, j'te casse les oeufs. #lesgens
n°1428898
RomainD2
Posté le 24-01-2019 à 20:22:01  profilanswer
 

eeeinstein a écrit :


edit : Si tu te sens de faire l'installation, de te débrouiller tout seul en cas de soucis, que tu gères un peu linux, que tu veux faire des upgrades diverses et varié (ajout de backplane, de carte controleur, carte pbax et autre) vise un nas perso. Si tu veux pas te prendre la tête, tu prends un syno/qnap, tu branches ça fonctionne et basta.


Je ne gère pas spécialement Linux, mais en suivant les tutoriels, j'avais fait pas mal de choses avec mon raspberry! Ce qui m'inquiète, c'est si il faut faire une grosse mise à jour tous les six mois, et être obligé de reconfigurer le tout à chaque fois... ça te prend combien de temps ? (même si je ne pourrais pas me comparer, car j'imagine que du gère linux! ^^)

n°1428899
Deadlock
Feck off, cup !
Posté le 24-01-2019 à 20:33:32  profilanswer
 

Les mises à jour se font à travers l'interface. Donc ça prend pas vraiment de temps. Juste un reboot de temps en temps en cas d'upgrade kernel. Et y'a rien à reconfigurer après une mise à jour.
Après, tant que tu gaves pas le truc de plug-ins y'a aucune raison que ça devienne instable.


---------------
"Les Doigts sont nos dieux!" - Année 100.000.667, 23ème, rebelle déiste.
n°1428908
SanPe'
Paf.
Posté le 25-01-2019 à 08:33:50  profilanswer
 

ptibeur a écrit :


Sympa comme tuto, c'est plutôt simple et clair :jap:  
 
Une question pour Hyperbackup : est-ce que ça gère le versioning ? Du genre je fais 7 sauvegardes par semaine, je voudrais restaurer tel fichier d'il y a 3 jours, et pas seulement le dernier backup d'hier ?


Bien sûr :jap:
 
https://i.imgur.com/4gFpz03.png


---------------
C'est pas le travail qui est dur, c'est travailler avec des cons qui est dur.
n°1428913
ptibeur
Drive it like you stole it
Posté le 25-01-2019 à 10:09:22  profilanswer
 

Merci :jap:


---------------
Hey, t'aimes bien les omelettes ? Tiens, j'te casse les oeufs. #lesgens
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  155  156  157  158  159  160

Aller à :
Ajouter une réponse
 

Sujets relatifs
utilisateurs et OpenmediavaultAndroid 2.2 : open office compatible?
quel utilitaire de comp vidéo avec paramètre taille média destinationOpen Office : VBA
[Topic Unique] Flasher un firmware/BIOS sous Linux[ubuntu] comment créer un espace de partage entre utilisateurs ?
Quel Calendrier / Planning d'entreprise Open Source ?Freenas et PS3 Media Server
a propos de la compilation ossim2.1 open source[TOPIC UNIQUE] O2 (SGI) avec openBSD/SGI (Only FB 8 bits ??)
Plus de sujets relatifs à : [Topic Unique] Open Media Vault, le topic des utilisateurs


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR