Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1327 connectés 

 



Quelle caméra IP WIFI PAN TILT IR (d'entrée de gamme) considérez-vous comme ayant le meilleur rapport fonctionnalités-qualité/prix ?




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  92  93  94  ..  250  251  252  253  254  255
Auteur Sujet :

[Topic Unique] FOSCAM FI8908W FI8918W FI8910W & clones

n°621224
Dujir
Et si tout devenait simple...
Posté le 12-10-2010 à 09:18:56  profilanswer
 

Reprise du message précédent :

paillassou a écrit :


sous ipcamviewer
essaye en direct avec ton adresse IP publique
Name = toto
Category = FOSCAM
Type = Foscam FI8908W
url = http://80.255.312.450:8080 <= ceci est un exemple & c'est une adresse bidon impossible / mets la tienne
user = xxxxx
pwd = xxxxx


 
 
Salut,
j'ai tout relu.
J'ai fais comme tu m'as dis.
Pas plus de succès.

mood
Publicité
Posté le 12-10-2010 à 09:18:56  profilanswer
 

n°621226
paillassou
Posté le 12-10-2010 à 09:25:50  profilanswer
 

as tu crée ta regle NAT sur ton routeur ?
sais tu ce que c'est ?

n°621230
paillassou
Posté le 12-10-2010 à 10:27:04  profilanswer
 

bipbip06150 a écrit :

bonour paillassou, et merci d'avoir lancer la discussion rapidement, alors pour répondre à tes questions:
-quand tu la branches, entends tu qqchose ? NON
-y a t il un bruit qui se manifeste au boot ? NON
-la LED de devant ne s'allume pas du tout quand tu la branches ? EXACT
-l'aurais tu flashée ? je ne pense pas d'autant plus que les leds d'éclairage IR à coté fonctionne
-ne pourrais tu pas tester avec une autre alimentation 5V/2A ? c'est fait, même résultat
-les voyants de la carte réseau RJ45 (à l'arrière) s'allument ils ? OUI
 
a+


 
ta cam semble brickée/hs...
a-t elle déja fonctionnée auparavant ?
-les voyants de la carte réseau RJ45 (à l'arrière) clignotent-ils ?
 
quand tu dis:
"-l'aurais tu flashée ? je ne pense pas d'autant plus que les leds d'éclairage IR à coté fonctionne"
le fonctionnement LEDs IR est totalement indépendant d'un flashage (en gros, si la cam est alimentée => quand il fait jour: LEDs IR éteintes / quand il fait nuit: LEDs IR allumées)
ceci est explciqé clairement en 1ere page

Message cité 1 fois
Message édité par paillassou le 12-10-2010 à 10:27:48
n°621234
bipbip0615​0
Posté le 12-10-2010 à 10:41:53  profilanswer
 

paillassou a écrit :


 
ta cam semble brickée/hs...
a-t elle déja fonctionnée auparavant ?
-les voyants de la carte réseau RJ45 (à l'arrière) clignotent-ils ?
 
quand tu dis:
"-l'aurais tu flashée ? je ne pense pas d'autant plus que les leds d'éclairage IR à coté fonctionne"
le fonctionnement LEDs IR est totalement indépendant d'un flashage (en gros, si la cam est alimentée => quand il fait jour: LEDs IR éteintes / quand il fait nuit: LEDs IR allumées)
ceci est explciqé clairement en 1ere page


 
 
OUI elle a fonctionné jusqu'à ce que je la débranche électriquement puis rebranche
et
OUI les voyants de la carte RJ45 clignotent
 
si elle est hs, sais-tu quel(s) composant(s) changé(s) ? pcq kit à l'ouvrir autant faire l'astuce pour éviter de griller les leds (lu dans un topic)
 
a+

n°621237
paillassou
Posté le 12-10-2010 à 11:01:41  profilanswer
 

ah là ... c'est pas aussi simple que ça ...
;) faut ouvrir et tester...

Message cité 1 fois
Message édité par paillassou le 12-10-2010 à 11:02:31
n°621241
bipbip0615​0
Posté le 12-10-2010 à 11:43:30  profilanswer
 

paillassou a écrit :

ah là ... c'est pas aussi simple que ça ...
;) faut ouvrir et tester...


 
le fait que le RJ45 clignote ne veut pas dire qu'une adresse IP est envoyée via la câble à la livebox ?
pcq la livebox voit un appareil connecté mais aucune adresse IP n'est visible et comme je disais, IP Cam Tools ne la voit pas non plus.
je l'ai déjà ouverte et j'ai vérifié si un composant n'était plus alimenté (style le composant de l'adressage IP) mais tout parait normal, après je vois pas comment controler qu'une adresse IP est bien envoyé
au sujet de la led verte, je l'ai testé au multimètre, elle indique bien 0,6V.
vers quoi je peux m'orienter mtnt ?
 
a+

n°621249
paillassou
Posté le 12-10-2010 à 12:45:26  profilanswer
 
n°621254
jpascal
Posté le 12-10-2010 à 13:29:06  profilanswer
 

Koontzy a écrit :

Salut tout le monde j'ai ma caméra ouverte (du moins la base, pas la tête) et j'Ai une caméra 10mp avec une lentille a macro. Si ça vous intéresse je vous photographie ça et je met ça en ligne ?
c'est une caméra à jour, acheter chez Deal Extreme.


Salut koontzy. Tu peux parler de la seconde caméra sur le topic "la meilleure caméra".

n°621260
alda06
Posté le 12-10-2010 à 13:50:13  profilanswer
 

aas35 a écrit :

Visionner et contrôler Heden VisionCam (et Foscam) sur un Nokia E71 sous OS Symbian
 
J'ai réalisé ce petit programme afin de pouvoir contrôler ma webcam à partir de mon téléphone mobile, l'application interne de la webcam ne fonctionnant pas sur mon Nokia.
 
Il marche même avec FreeWifi.
 
 
Aide : http://maison.ablon.free.fr/heden/Hm.txt
 
 
Programme : http://maison.ablon.free.fr/heden/Hm.htm
 
Username : operator     Password  : operator512


 
Salut,
 
Je n'arrive pas à télécharger le programme, as tu changé le mot de passe ??
Merci !

n°621268
dunet
Posté le 12-10-2010 à 14:48:07  profilanswer
 

Bonjour à tous,
 
J'ai reçu ma Foscam hier que j'ai commandé via ebay en chine (8 jours de livraison) et tout marche nickel
 
Je voulais juste savoir si ça valait le coup de mettre à jour ma foscam au vue des mes versions ci dessous :
 
- Device Firmware Version : 11.14.2.26
- Device Embeded Web UI Version :2.4.8.14
 
Merci pour vos réponses.
 
EDIT : mon "Real-time IP Camera Monitoring System" est tout en anglais, c'est possible de l'avoir en french ?


Message édité par dunet le 12-10-2010 à 14:50:53
mood
Publicité
Posté le 12-10-2010 à 14:48:07  profilanswer
 

n°621270
paillassou
Posté le 12-10-2010 à 14:51:21  profilanswer
 

tu as visiblement du bol => cela semble être une toute dernière version...
 
pourrais tu leur envoyer un mail ( tech@foscam.com)
et leur demander ce tout nouveau firmware stp ;)
merci d'avance pour ta contribution :D
 
===========================================================  
OBJET => FOSCAM FI8908W FIRMWARE  
-----------------------------------------  
Hello, i've got a FOSCAM FI8908W  
Could you send me the latest firmware package for FI8908W (system + webui)  
The current information from my device are:  
Actual Device ID = 00606Exxxxxx  
Actual Device Firmware Version = 11.14.x.x  
Actual Device Embeded Web UI Version = 2.4.x.x  
Best Regards / Thanks  
===========================================================  
 
pour ton language:
n'as-tu pas le choix sur la page d'accueil ?
tout en haut ??? y a normalement ces liens en rouge:
 
English  Spanish  Deutsch  French  Italian

Message cité 1 fois
Message édité par paillassou le 12-10-2010 à 14:59:14
n°621282
dunet
Posté le 12-10-2010 à 15:54:47  profilanswer
 

Bon, si j'ai de la chance, je vais me faire un petit loto pour ce vendredi alors ;-)
 
C'est avec plaisir que je leur envoyé le mail. Je ne manquerai pas de te faire signe dès que j'ai un retour.
 
Pour le langage, en effet, j'avais même pas fait attention ;-( ==> merci pour l'info !
 
@+

n°621292
Koontzy
Posté le 12-10-2010 à 17:37:40  profilanswer
 

jpascal a écrit :


Salut koontzy. Tu peux parler de la seconde caméra sur le topic "la meilleure caméra".


aha non je parlais de prendre des photos de la carte de la foscam pour que vous puissiez voir pendant qu'elle est ouverte?

n°621305
jpascal
Posté le 12-10-2010 à 18:30:39  profilanswer
 

Master Paillassou l'a déjà fait. :p

n°621306
paillassou
Posté le 12-10-2010 à 18:34:32  profilanswer
 
n°621312
aas35
Posté le 12-10-2010 à 19:25:50  profilanswer
 

alda06 a écrit :


 
Salut,
 
Je n'arrive pas à télécharger le programme, as tu changé le mot de passe ??
Merci !


 
Bonjour,
 
Ce n'est pas mon mot de passe mais celui du site de test de Foscam
 
Parfois le site coupe et quand ça ne veut pas se charger je fais F5 pour rafraichir.
 
J'ai mis le code dans le fichier texte : http://maison.ablon.free.fr/heden/Hm.txt (Faire F5 pour rafraichir)
 
 
 

n°621359
Dujir
Et si tout devenait simple...
Posté le 13-10-2010 à 10:22:19  profilanswer
 

paillassou a écrit :

as tu crée ta regle NAT sur ton routeur ?
sais tu ce que c'est ?


 
Oui, j'ai vraiment potassé. :sarcastic:  Tout semble correct.  
J'arrive à tout faire avec ma camera d'un PC distant.
Mais pas avec mon téléphone mobile Acer.
J'ai tenté avec Opéra mini. Il y a un léger mieux : il me demande le Pass word. Puis il m'affiche une interface de commandes Heden déformée (le rond ressemble à un ovale) et, de toutes les façons, comme avec les autres navigateurs je ne peux pas faire de live video  :non: .
 

n°621360
Gendan
Posté le 13-10-2010 à 10:22:40  profilanswer
 

paillassou a écrit :

en gros:
 
 "commuter les modes 640x480 / 320x240 pour faire accepter les réglages"
 
(de part l'expérience que j'ai... :) )
 
supposons qu'on est en résolution 640x480:
si l'image est totalement blanche (luminosité saturée), quand on passe en mode "outdoor", l'image vidéo ne semble pas redevenir normale tout de suite...
alors je me suis rendu compte que le simple fait de  commuter dans le mode de résolution différente "320x240" et ensuite revenir sur 640x480
faisait revenir l'image tout de suite...
 
c'est aussi simple que ça  :jap:  
 
et je suis sûr que d'autres membres confirmeraient ce que je dis... ;) :sarcastic:  
c'est une petite astuce... c'est tout  :wahoo:


 
Bonjour à tous,
 
Suite de la saga...
J'ai tout vérifié, mis à jour IE8, installé le module activX et essayé de me connecter via http://[xxxxx].dyndns.org:8080 ou directement avec mon adresse publique de box.
résultat identiques j'obtiens ceci avec IE
http://www.easy-upload.net/vignettes.php?v=2010101310951
ensuite il me renvoi directement à la page accueil Foscam (user, pass).
Avec Firefox même page sans le message et je peux faire un snapshot...
J'ai essayé aussi de me connecter sur EI en logan avec " Server Push Mode (For FireFox, Google Browser)" et cela me donne la même chose qu'avec Firefox : snapshot possible ???
J'ai fait vérifier le firewall, toutes les adresses et domaine sont autorisé,
Est-ce que quelqu'un a une idée ???
Merci de vos lumières  :sol:  
PS : j'ai aussi la dernière version du Firmware

n°621361
paillassou
Posté le 13-10-2010 à 10:25:15  profilanswer
 

INFO REPONSE FOSCAM
sur le dernier firmware
 
============================================================================
 
Dear sir,
 
In fact,11.14.2.17 and 11.14.2.26 are all the latest firmware,they are only for different cameras.
We have netural cameras and logo cameras,so we marked the firmware different.
 
They are less difference,nearly the same,only for different kinds.
 
We will release another new firmware soon,we will send it to your after the new firmware come out.
 
Best Regards  
 
Technical Support&Service Team

============================================================================

Message cité 1 fois
Message édité par paillassou le 13-10-2010 à 10:26:22
n°621362
paillassou
Posté le 13-10-2010 à 10:28:27  profilanswer
 

@gendan  :sarcastic:  
 
et en local ça fonctionne ? (oui je crois l'avoir lu avant...)
 
ANTIVIRUS recalcitrant (ex bitdefender)???
 
essayes tu depuis le réseau d'un entreprise ??? proxy ???
 
sous firefox, chrome, en "mode push" (login du bas de la page d'authentification)
sans quasiment rien faire, cela doit fonctionner tout seul !
si cela ne fonctionne pas chez toi, c'est que qqchose bloque le script CGI de la vidéo de ta cam => faut que tu trouves quoi...

 
si ça fonctionne déjà pas avec ton adresse IP publique c'est pas la peine d'essayer avec dyndns...
 
autre astuce: prends la cam, installe la sur le LAN d'un ami, tu verras ça fonctionnera... et essaye d'y accèder depuis chez toi
 
essaye depuis un PC en mode "sans echec avec support réseau" => tu leveras le doute
 
AS TU FAIS TOUT CA: (1ere page)
 
====================================================================================================
 
A faire sur le PC qui doit visionner la FOSCAM A DISTANCE  
 
Autorisation de l'installation de l'ActiveX FOSCAM (non-signé) dans IE8  
 
outils  
options internet  
onlglet "sécurité"  
rubrique "sites de confiance" il faut baisser le curseur Niveau de Sécurité pour cette ZONE au min  
rubrique "sites de confiance" cliquez AUSSI sur le bouton [Sites] pour y rajouter l'adresse publique de la CAM >>> en décochant la case "exiger protocole HTTPS" <<<  
 
là l'ActiveX doit s'installer...  
 
je crois qu'après cela on peut remettre les paramètres de IE8 par défaut...  
 
Si le contrôle ActiveX ne veut toujours pas s'installer, voici la procédure manuelle (merci à Mistralou83) :  
- Copier le fichier DVM_IPCam2.ocx à la racine (c:\)  
- Lancer l'invité de commande et taper  
regsvr32 C:\DVM_IPCam2.ocx  
- Relancer l'ordinateur  
 
----------------------------------------------------------
 
L'activeX utilise bien des ports spécifiques. (merci à josetoulon) :  
J'ai fait ouvrir les ports entre mon adresse ip de la maison et mon adresse ip du boulot et... miracle ça fonctionne sous IE !  
Les ports en question : certainement 1176 et 1177 (à vérifier)  
====================================================================================================

Message cité 1 fois
Message édité par paillassou le 13-10-2010 à 10:44:10
n°621364
dunet
Posté le 13-10-2010 à 10:46:23  profilanswer
 

paillassou a écrit :

tu as visiblement du bol => cela semble être une toute dernière version...
 
pourrais tu leur envoyer un mail ( tech@foscam.com)
et leur demander ce tout nouveau firmware stp ;)
merci d'avance pour ta contribution :D
 
===========================================================  
OBJET => FOSCAM FI8908W FIRMWARE  
-----------------------------------------  
Hello, i've got a FOSCAM FI8908W  
Could you send me the latest firmware package for FI8908W (system + webui)  
The current information from my device are:  
Actual Device ID = 00606Exxxxxx  
Actual Device Firmware Version = 11.14.x.x  
Actual Device Embeded Web UI Version = 2.4.x.x  
Best Regards / Thanks  
===========================================================  
 
pour ton language:
n'as-tu pas le choix sur la page d'accueil ?
tout en haut ??? y a normalement ces liens en rouge:
 
English  Spanish  Deutsch  French  Italian


 
LA REPONSE DE FOSCAM :
 
de Foscam technical service <tech@foscam.com>
à DUNET_St閜hane <xxxxx.xxxx@gmail.com>
date 13 octobre 2010 10:33
objet Re: FOSCAM FI8908W FIRMWARE
 
Dear sir,
 
Your camera has the latest firmware and need not upgrade.
 
 Best Regards
 
Sarah Zhang (Miss)
Technical Support&Service Team
Email: tech@foscam.com
 
Foscam Intelligent Technology co., Ltd.
Tel: 86-755-2674 5668
Fax: 86-755-2674 5168
Mobile: +86 15117454607
Website: www.foscam.com    
2010-10-13
 
From: DUNET_St閜hane
At: 2010-10-12  21:51:02
To: tech
CC:
Subject: FOSCAM FI8908W FIRMWARE
Hello, i've got a FOSCAM FI8908W
 
Could you send me the latest firmware package for FI8908W (system + webui)
 
The current information from my device are :
 
- Actual Device ID = 00606E.........
- Actual Device Firmware Version = 11.14.2.26  
- Actual Device Embeded Web UI Version = 2.4.8.14  
 
Best Regards / Thanks  

n°621366
paillassou
Posté le 13-10-2010 à 10:48:10  profilanswer
 

merci, j'ai eu la même réponse, un peu plus détaillée :lol:
cf. plus haut


Message édité par paillassou le 13-10-2010 à 10:48:23
n°621375
Gendan
Posté le 13-10-2010 à 13:16:08  profilanswer
 

paillassou a écrit :

@gendan  :sarcastic:  
 
et en local ça fonctionne ? (oui je crois l'avoir lu avant...)
 
ANTIVIRUS recalcitrant (ex bitdefender)???
 
essayes tu depuis le réseau d'un entreprise ??? proxy ???
 
sous firefox, chrome, en "mode push" (login du bas de la page d'authentification)
sans quasiment rien faire, cela doit fonctionner tout seul !
si cela ne fonctionne pas chez toi, c'est que qqchose bloque le script CGI de la vidéo de ta cam => faut que tu trouves quoi...

 
si ça fonctionne déjà pas avec ton adresse IP publique c'est pas la peine d'essayer avec dyndns...
 
autre astuce: prends la cam, installe la sur le LAN d'un ami, tu verras ça fonctionnera... et essaye d'y accèder depuis chez toi
 
essaye depuis un PC en mode "sans echec avec support réseau" => tu leveras le doute
 
AS TU FAIS TOUT CA: (1ere page)
 
====================================================================================================
 
A faire sur le PC qui doit visionner la FOSCAM A DISTANCE  
 
Autorisation de l'installation de l'ActiveX FOSCAM (non-signé) dans IE8  
 
outils  
options internet  
onlglet "sécurité"  
rubrique "sites de confiance" il faut baisser le curseur Niveau de Sécurité pour cette ZONE au min  
rubrique "sites de confiance" cliquez AUSSI sur le bouton [Sites] pour y rajouter l'adresse publique de la CAM >>> en décochant la case "exiger protocole HTTPS" <<<  
 
là l'ActiveX doit s'installer...  
 
je crois qu'après cela on peut remettre les paramètres de IE8 par défaut...  
 
Si le contrôle ActiveX ne veut toujours pas s'installer, voici la procédure manuelle (merci à Mistralou83) :  
- Copier le fichier DVM_IPCam2.ocx à la racine (c:\)  
- Lancer l'invité de commande et taper  
regsvr32 C:\DVM_IPCam2.ocx  
- Relancer l'ordinateur  
 
----------------------------------------------------------
 
L'activeX utilise bien des ports spécifiques. (merci à josetoulon) :  
J'ai fait ouvrir les ports entre mon adresse ip de la maison et mon adresse ip du boulot et... miracle ça fonctionne sous IE !  
Les ports en question : certainement 1176 et 1177 (à vérifier)  
====================================================================================================


 
Encore merci Paillassou de ton intervention,
 
Je réponds à tes interrogations :
- Fonctionnement en local nickel sur EI et Firefox
- Antivirus NOD32 mais le PC est éteint (chez moi) alors il ne devrait pas interférer  :whistle:  
- J'essaie bien depuis le réseau de ma boîte et j'ai donné tous les éléments à l'administrateur réseau qui me confirme avoir tout "au vert".
- En mode push sous EI ou Firefox j'arrive à obtenir un snapshot. En login standard je passe à la page "utilisation" de Real-time IP Camera Monitoring System et après validation du message d'erreur, EI retourne à la page login de Real-time IP Camera Monitoring System.
- Essais effectuées avec les adresses IP publique et avec dyndns en utilisant le login normal et le push (soit 4 versions)
- Le message d'erreur est : "impossible de se connecter au périphérique : Déconnecté par le dispositif"  :ouch: je suis perplexe  :pfff:  
- Toute la procédure d'installation du contrôle ActivX a été suivie avec succès (enfin je le pense  :heink: ). Les niveaux de sécurité baissés, les  
  adresses ajoutées, etc...
   
  Question : "L'activeX utilise bien des ports spécifiques" --> comment je peux vérifier ceci ?
 
Il me reste pour le moment les procédures de tests que tu m'indique, à tenter... :whistle:
 
Dans l'attente, merci
DAN

n°621377
paillassou
Posté le 13-10-2010 à 13:55:38  profilanswer
 

Je te rassure => pour IE+ActiveX tu as exactement le même pb que moi !!!
 
on est p't être dans la même boîte :lol:
 
moi sur un PC / sous IE+ActiveX / sur le réseau de ma boîte <= // I-N-T-E-R-N-E-T // => mon IP publique avec NAT du port 80ext vers 80int(cam)
connexion IMPOSSIBLE
 
moi sur un PC / sous IE+ActiveX / sur le réseau de ma boîte <= //  I-N-T-E-R-N-E-T // => mon IP publique avec NAT du port 8081ext vers 80int(cam)
connexion IMPOSSIBLE
 
moi sur un PC / sous IE+ActiveX / sur le réseau de ma boîte <= //  I-N-T-E-R-N-E-T // => mon IP publique avec NAT du port 8080ext vers 80int(cam)
connexion OK
 
==================================================
 
moi sur un PC / sous FIREFOX / sur le réseau de ma boîte <= //  I-N-T-E-R-N-E-T // => mon IP publique avec NAT du port 8081ext vers 80int(cam)
connexion OK
 
moi sur un PC / sous FIREFOX / sur le réseau de ma boîte <= //  I-N-T-E-R-N-E-T // => mon IP publique avec NAT du port 8080ext vers 80int(cam)
connexion OK
 
moi sur un PC / sous FIREFOX / sur le réseau de ma boîte <= //  I-N-T-E-R-N-E-T // => mon IP publique avec NAT du port 80ext vers 80int(cam)
connexion OK
 
tu vas rire, tu constates que, sous IE, je n'ai pas le même résultat si je passe du port 80 au port 8080 :lol:
et ce qui te surprendrais, c'est que (j'en suis convaincu), dans l'état atuel de ta config, si tu essayais d'accèder à ta cam (chez toi) depuis le PC d'un ami, là ça fonctionnerait !
 
pour l'histoire des autres ports ActiveX utilisés, je ne peux rien affirmer car je ne sais pas trop comment tester et, en plus, l'info vient d'un autre membre...
Pour ma part, j'ai demandé des explications à FOSCAM sur tout ceci:
=> il m'ont assuré que la caméra n'utilise AUCUN autre port dynamique alternatif que le port paramétré "HTTP Port", ce qui laisse le flou...
et je t'avoue je suis très très septique... je ne suis pas assez calé réseau pour fouiner de ce côté...
avec ma femme, on a bien tenté quelques trucs, depuis la maison<=>boulot, sous "wireshark", mais ça n'a rien donné d'interessant...

Message cité 2 fois
Message édité par paillassou le 13-10-2010 à 14:10:39
n°621383
Bubbah
Real Men Don't Do Backup
Posté le 13-10-2010 à 15:46:17  profilanswer
 

paillassou a écrit :

INFO REPONSE FOSCAM
sur le dernier firmware
 
============================================================================
 
Dear sir,
 
In fact,11.14.2.17 and 11.14.2.26 are all the latest firmware,they are only for different cameras.
We have netural cameras and logo cameras,so we marked the firmware different.
 
They are less difference,nearly the same,only for different kinds.
 
We will release another new firmware soon,we will send it to your after the new firmware come out.
 
Best Regards  
 
Technical Support&Service Team

============================================================================


 
Salut Paillassou, je passais initialement pour relayer aussi cette information que j'ai reçue hier de chez Foscam.
 
Donc maintenant on a:
- des pas-Foscam-avec-Logo-du-distributeur-lambda
- des pas-Foscam-sans-Logo (DealExtreme, Chinavasion, ...)
- des Foscam-mais-sans-Logo (jusqu'au firmware depuis 11.14.1.34 et avant 11.14.2.26) -> chez moi aussi ils emploient le terme "netural", un mix de neutral et natural ?   :jap:  
- des Foscam-avec-Logo-Foscam (à partir du firmware 11.14.2.26)
 
 :pt1cable:
 
Sans compter tous ceux qui risquent de confondre FI8908W et FI8918W (firmware 11.22.2.23) et de flasher l'une avec l'autre. Que du bonheur!  
Les avertissements remplissent maintenant la moitier de ma page de firmwares (je me demande même si je ne vais pas la retirer pour limiter les accidents).
 
Par contre, j'ai acheté la FI8918W et, sans être une révolution, elle est très sympa, Foscam nous a écouté!
http://www.gadgetvictims.com/2010/ [...] 8918w.html
 
A+  :hello:


Message édité par Bubbah le 13-10-2010 à 15:47:59

---------------
Bubbah - www.gadgetvictims.com
n°621384
paillassou
Posté le 13-10-2010 à 15:48:09  profilanswer
 

YES ! Bravo Bubbah ;)
=> merci pour tes retours d'infos et ton E-N-O-R-M-E BOULOT !
respect :jap:

n°621426
bipbip0615​0
Posté le 13-10-2010 à 21:18:44  profilanswer
 


 
re, j'ai réussi à me procurer un convertisseur usb-rs232
et dans l'hyperterminal j'ai ça, qui défile sans arrêt:
 
ððèÐШHÀ@ðÀððàÀР`аxøÀøððàÀ  Ppð€àððàÐШhØ€@ààðð€`pЀ(ð€°XЀ À€`€ĸx@€À@Ð0
@€ðððàа XØxøÀàøààÐР`Ѐ@ðð€ððààаhX  h€ @ÀàÀP pð€Ð @`ðàèР`P°pð€ðððàА¨HØ€`àÀà
ààÀР`Ѐ`Ѐ@àÀ0€Pà @Ð@àðààРhØ xàððààа Ppð€àððèØ€ @Ð@ðð€ððààаhØ pàððààа PÐ
xð€àððèÈÀ `Ð@ðð€ððààаhX P€À@À @Ð@Ѐ€ P Ð€
                                           Ð `À€€€ÐШhØ€@ððððààР`а  PÐpð€àððà
ÀРhØ€øàààààÀ `P°pð€ðððàА¨HÀ`àÀððàÀР`аpø€øððèа Ppð€ÀððàÐШhØ€@€p@ `€°`À€@P
€ XЀ`À@`Ð@À€  €€h@ pððððàА HЀ`ø€ÀøààÀÀ `€°pð€ðððàа¨X˜€`ðÀððàÐР`ØP€ @Ð@Ѐ
P Ø xààðààÀ  Ppð€àððèØШ@À@ðð€ððààР`P°xø€øððàÀ  PÐpð€ÀððàÈРhØ€`ðððààР`P°pð€
€èØ€@À0à@ °`Ѐp@€€hè€@`@ðð€ððààаhX pððððàа PЀ`ð€€ððàèÀ `Àpðððààа`P¸pø€àððà
À€ @Ð@ð€ððààРhØ xàà@ @`àp`€@ЀÈÐà@ `@€`Ѐ`p`ð€€ððèèР`аpð€ððààа PxøÀààààÐÀ  
@А@ÐÀ€€`€À
 
par contre dans le tuto pour se connecter au port J2 de la cam, y'a pas la conf de l'hyperterminal: bits/s, bits de données, parité, etc
 
qu'est-ce que je peux faire mtnt ?

n°621429
Mesfet
Posté le 13-10-2010 à 21:52:01  profilanswer
 

paillassou a écrit :

Je te rassure => pour IE+ActiveX tu as exactement le même pb que moi !!!
 
on est p't être dans la même boîte :lol:
 
moi sur un PC / sous IE+ActiveX / sur le réseau de ma boîte <= // I-N-T-E-R-N-E-T // => mon IP publique avec NAT du port 80ext vers 80int(cam)
connexion IMPOSSIBLE
 
moi sur un PC / sous IE+ActiveX / sur le réseau de ma boîte <= //  I-N-T-E-R-N-E-T // => mon IP publique avec NAT du port 8081ext vers 80int(cam)
connexion IMPOSSIBLE
 
moi sur un PC / sous IE+ActiveX / sur le réseau de ma boîte <= //  I-N-T-E-R-N-E-T // => mon IP publique avec NAT du port 8080ext vers 80int(cam)
connexion OK
 
==================================================
 
moi sur un PC / sous FIREFOX / sur le réseau de ma boîte <= //  I-N-T-E-R-N-E-T // => mon IP publique avec NAT du port 8081ext vers 80int(cam)
connexion OK
 
moi sur un PC / sous FIREFOX / sur le réseau de ma boîte <= //  I-N-T-E-R-N-E-T // => mon IP publique avec NAT du port 8080ext vers 80int(cam)
connexion OK
 
moi sur un PC / sous FIREFOX / sur le réseau de ma boîte <= //  I-N-T-E-R-N-E-T // => mon IP publique avec NAT du port 80ext vers 80int(cam)
connexion OK
 
tu vas rire, tu constates que, sous IE, je n'ai pas le même résultat si je passe du port 80 au port 8080 :lol:
et ce qui te surprendrais, c'est que (j'en suis convaincu), dans l'état atuel de ta config, si tu essayais d'accèder à ta cam (chez toi) depuis le PC d'un ami, là ça fonctionnerait !
 
pour l'histoire des autres ports ActiveX utilisés, je ne peux rien affirmer car je ne sais pas trop comment tester et, en plus, l'info vient d'un autre membre...
Pour ma part, j'ai demandé des explications à FOSCAM sur tout ceci:
=> il m'ont assuré que la caméra n'utilise AUCUN autre port dynamique alternatif que le port paramétré "HTTP Port", ce qui laisse le flou...
et je t'avoue je suis très très septique... je ne suis pas assez calé réseau pour fouiner de ce côté...
avec ma femme, on a bien tenté quelques trucs, depuis la maison<=>boulot, sous "wireshark", mais ça n'a rien donné d'interessant...


 
Ca sent le proxy dans ta boîte non ? Ca pourrait expliquer pourquoi l'activex est mal relayé.

n°621430
paillassou
Posté le 13-10-2010 à 21:58:34  profilanswer
 

bipbip06150 a écrit :


 
re, j'ai réussi à me procurer un convertisseur usb-rs232
et dans l'hyperterminal j'ai ça, qui défile sans arrêt:
 
ððèÐШHÀ@ðÀððàÀР`аxøÀøððàÀ  Ppð€àððàÐШhØ€@ààðð€`pЀ(ð€°XЀ À€`€ĸx@€À@Ð0
@€ðððàа XØxøÀàøààÐР`Ѐ@ðð€ððààаhX  h€ @ÀàÀP pð€Ð @`ðàèР`P°pð€ðððàА¨HØ€`àÀà
ààÀР`Ѐ`Ѐ@àÀ0€Pà @Ð@àðààРhØ xàððààа Ppð€àððèØ€ @Ð@ðð€ððààаhØ pàððààа PÐ
xð€àððèÈÀ `Ð@ðð€ððààаhX P€À@À @Ð@Ѐ€ P Ð€
par contre dans le tuto pour se connecter au port J2 de la cam, y'a pas la conf de l'hyperterminal: bits/s, bits de données, parité, etc
 
qu'est-ce que je peux faire mtnt ?


 
faut bidouiller tous les paramètres RS232 de débit XON/XOFF, contrôle de flux etc... Bits/s etc...
jusqu'à pour faire "ESC" au début du bootloader correctement initialisé


Message édité par paillassou le 13-10-2010 à 21:59:30
n°621464
flashlinke​r
Posté le 14-10-2010 à 10:56:47  profilanswer
 

[:drapal]


---------------
topic des bougnats http://forum.hardware.fr/forum2.ph [...] 0&trash_po
n°621466
harde awar​e
Posté le 14-10-2010 à 11:16:22  profilanswer
 

bipbip06150 a écrit :


 
re, j'ai réussi à me procurer un convertisseur usb-rs232
et dans l'hyperterminal j'ai ça, qui défile sans arrêt:
 
ððèÐШHÀ@ðÀððàÀР`аxøÀøððàÀ  Ppð€àððàÐШhØ€@ààðð€`pЀ(ð€°XЀ À€`€ĸx@€À@Ð0
@€ðððàа XØxøÀàøààÐР`Ѐ@ðð€ððààаhX  h€ @ÀàÀP pð€Ð @`ðàèР`P°pð€ðððàА¨HØ€`àÀà
ààÀР`Ѐ`Ѐ@àÀ0€Pà @Ð@àðààРhØ xàððààа Ppð€àððèØ€ @Ð@ðð€ððààаhØ pàððààа PÐ
xð€àððèÈÀ `Ð@ðð€ððààаhX P€À@À @Ð@Ѐ€ P Ð€
                                           Ð `À€€€ÐШhØ€@ððððààР`а  PÐpð€àððà
ÀРhØ€øàààààÀ `P°pð€ðððàА¨HÀ`àÀððàÀР`аpø€øððèа Ppð€ÀððàÐШhØ€@€p@ `€°`À€@P
€ XЀ`À@`Ð@À€  €€h@ pððððàА HЀ`ø€ÀøààÀÀ `€°pð€ðððàа¨X˜€`ðÀððàÐР`ØP€ @Ð@Ѐ
P Ø xààðààÀ  Ppð€àððèØШ@À@ðð€ððààР`P°xø€øððàÀ  PÐpð€ÀððàÈРhØ€`ðððààР`P°pð€
€èØ€@À0à@ °`Ѐp@€€hè€@`@ðð€ððààаhX pððððàа PЀ`ð€€ððàèÀ `Àpðððààа`P¸pø€àððà
À€ @Ð@ð€ððààРhØ xàà@ @`àp`€@ЀÈÐà@ `@€`Ѐ`p`ð€€ððèèР`аpð€ððààа PxøÀààààÐÀ  
@А@ÐÀ€€`€À
 
par contre dans le tuto pour se connecter au port J2 de la cam, y'a pas la conf de l'hyperterminal: bits/s, bits de données, parité, etc
 
qu'est-ce que je peux faire mtnt ?


 
va voir ça :
http://forum.hardware.fr/forum2.ph [...] =0#t614255
et pour les paramêtres du port COM, c'est :
Bits par seconde : 115200
Bits de données : 8
Parité : Aucun
Bits d'arrêt : 1
Contrôle de flux = Aucun

n°621475
Gendan
Posté le 14-10-2010 à 13:10:12  profilanswer
 

paillassou a écrit :

Je te rassure => pour IE+ActiveX tu as exactement le même pb que moi !!!
 
on est p't être dans la même boîte :lol:
 
moi sur un PC / sous IE+ActiveX / sur le réseau de ma boîte <= // I-N-T-E-R-N-E-T // => mon IP publique avec NAT du port 80ext vers 80int(cam)
connexion IMPOSSIBLE
 
moi sur un PC / sous IE+ActiveX / sur le réseau de ma boîte <= //  I-N-T-E-R-N-E-T // => mon IP publique avec NAT du port 8081ext vers 80int(cam)
connexion IMPOSSIBLE
 
moi sur un PC / sous IE+ActiveX / sur le réseau de ma boîte <= //  I-N-T-E-R-N-E-T // => mon IP publique avec NAT du port 8080ext vers 80int(cam)
connexion OK
 
==================================================
 
moi sur un PC / sous FIREFOX / sur le réseau de ma boîte <= //  I-N-T-E-R-N-E-T // => mon IP publique avec NAT du port 8081ext vers 80int(cam)
connexion OK
 
moi sur un PC / sous FIREFOX / sur le réseau de ma boîte <= //  I-N-T-E-R-N-E-T // => mon IP publique avec NAT du port 8080ext vers 80int(cam)
connexion OK
 
moi sur un PC / sous FIREFOX / sur le réseau de ma boîte <= //  I-N-T-E-R-N-E-T // => mon IP publique avec NAT du port 80ext vers 80int(cam)
connexion OK
 
tu vas rire, tu constates que, sous IE, je n'ai pas le même résultat si je passe du port 80 au port 8080 :lol:
et ce qui te surprendrais, c'est que (j'en suis convaincu), dans l'état atuel de ta config, si tu essayais d'accèder à ta cam (chez toi) depuis le PC d'un ami, là ça fonctionnerait !
 
pour l'histoire des autres ports ActiveX utilisés, je ne peux rien affirmer car je ne sais pas trop comment tester et, en plus, l'info vient d'un autre membre...
Pour ma part, j'ai demandé des explications à FOSCAM sur tout ceci:
=> il m'ont assuré que la caméra n'utilise AUCUN autre port dynamique alternatif que le port paramétré "HTTP Port", ce qui laisse le flou...
et je t'avoue je suis très très septique... je ne suis pas assez calé réseau pour fouiner de ce côté...
avec ma femme, on a bien tenté quelques trucs, depuis la maison<=>boulot, sous "wireshark", mais ça n'a rien donné d'interessant...


 
Bonjour,
 
Petit complément d'information (ça ne marche toujours pas  :( )
 
avec un snapshot j'obtiens bien la photo sur l'adresse : http://**.***.***.***:8080/snapshot.cgi   :sol:  
 
si je demande l'affichage image en mode vidéo j'obtiens ceci à l'adresse : http://**.***.**.***:8080/videostream.cgi   :(  
Response denied by WatchGuard HTTP proxy.
Reason: header 'Content-Type' denied rule='Default' value='multipart/x-mixed-replace;boundary=ipcamera'
Method: GET
Host: **.***.***.***:8080
Path: /videostream.cgi

J'ai relancé mon administrateur réseau... si j'ai des explications je fais suivre...
@+ DAN
 
Je me réponds à moi-même,
 
Je viens de tester avec le logiciel WEBCAM PRO 7 et  :ouch: ça marche
A ce que j'ai pu voir, le port 8080 à un lien direct avec le type de compression vidéo sur la Foscam ici JPEG/MJPEG et RTSP avec port 554 ceci explique peut-être en partie les différents comportements selon le port que l'on assigne  :heink:
A suivre car il n'y a pas obligatoirement WEBCAM PRO sur le PC distant  :ange:  
@+


Message édité par Gendan le 14-10-2010 à 14:17:28
n°621483
fifisave
Posté le 14-10-2010 à 13:55:34  profilanswer
 

Bonjour,  
j'ai complement lu votre forum trés intéressant sur les caméras Foscam ou Heden et récupéré le fichier htm pour afficher sur mon mobile Sony Ericsson F305 ma camera ip mais comment le faire fonctionner? je ne peux pas ouvrir un fichier html avec le sony mais juste installer un programme java (jar).  
Sinon depuis une mobile HTC Tytyn2 le programme Cam viewer fonctionne trés bien, webcam xp mobile impossible.  
J'ai aussi intallé sur mon Sony, Cepvizyon et Ipcamera et Wapcamlet (java) rien ne fonctionne bien j'ai une erreur 403 acces forbidden mais tout fonctionne depuis un pc en remote avec Webcamxp7 ou via IE8 ou firefox.  
Avez vous une autre appli pour le Sony a me proposer ou comment faire fonctionner le programme htm de AAS53?  
Merci


Message édité par fifisave le 14-10-2010 à 13:58:44
n°621488
paillassou
Posté le 14-10-2010 à 14:27:48  profilanswer
 

@fifisave
pour ce qui est du prog html  de notre ami AAS53 (merci encore à lui)
 
je répondrais:
 
tu vas là => http://maison.ablon.free.fr/heden/Hm.txt
 
-tu récupères le code en bas de page
-tu l'adaptes avec ton login/password & ton adresse IP publique
(ou dynDNS) comme s'est expliqué dans le code
-tu te le mets sur un de tes FTP (c.a.d tu déposes le fichier trucbidule.html)
-ensuite tu accèdes à trucbidule.html (sur ton FTP), depuis ton mobile, via la 3G (attention login et password passent en clair... mieux vaut un compte "visitor" )
 
et basta...
;)

Message cité 1 fois
Message édité par paillassou le 14-10-2010 à 14:29:55
n°621489
DRZ400S
Posté le 14-10-2010 à 14:29:00  profilanswer
 

Bonjour, I'm sorry but I cannot speak French apart from just enough to get by.
 
I thought you may be interested in a Firefox add-on I've written, basically displays the video stream in the Sidebar + full Pan / Tilt control, WITHOUT having to log in to the camera, or use the cameras web interface. Speed is of the essence, so with a single click of the Cam button, you can get to the video with PTZ in about 1.5 seconds.
 
If you'd like to give it a go, you can install it from here, hope you like it. > https://addons.mozilla.org/en-US/firefox/addon/241025/ (addon name is IP Cam PTZ)
 
Feel free to request any improvements.  
 
Merci
Phil
 
Add-on in use, buttons are top right.
http://img685.imageshack.us/img685/6609/ipcamptz.jpg
 
Add-on pre loaded with Foscam controls.
http://img687.imageshack.us/img687/9655/optionsm.jpg
 

n°621490
paillassou
Posté le 14-10-2010 à 14:30:52  profilanswer
 

cool guy ;)
thanks
 
@jpascal => ça pourrait être indiqué en 1ere page, non ?

Message cité 1 fois
Message édité par paillassou le 14-10-2010 à 14:31:54
n°621493
DRZ400S
Posté le 14-10-2010 à 14:52:30  profilanswer
 

Cheers! Incase you're wondering how it works, it just sends the URL commands that were documented in the SDK to the Camera via httpRequests with a pause between the move & stop commands.  
 
Sorry for the blatant advertising of the add-on! But this thread is the greatest resource to modding the Foscam on the WEB, and that some of you will find the add-on very useful. :)
 
Merci
Phil

n°621512
fifisave
Posté le 14-10-2010 à 16:15:03  profilanswer
 

Ok pour tout ceci mais maintenant que le programme html est sur mon mobile comment je fais pour l'executer ???
Je n'ais que Openwave pour taper une URl ou un browser de fichiers mmais sans pouvoir executer quoi que ce soit.
Si je rentre directement dans Openwave mon url sous la forme http://xx.xx.xx.xxx:80xx/
j'ai un message d'erreur 403 Forbidden
Merci


Message édité par fifisave le 14-10-2010 à 16:18:26
n°621513
bipbip0615​0
Posté le 14-10-2010 à 16:17:32  profilanswer
 

harde aware a écrit :


 
va voir ça :
http://forum.hardware.fr/forum2.ph [...] =0#t614255
et pour les paramêtres du port COM, c'est :
Bits par seconde : 115200
Bits de données : 8
Parité : Aucun
Bits d'arrêt : 1
Contrôle de flux = Aucun


 
 
merci pour les infos, j'm'en occupes demain

n°621517
Gendan
Posté le 14-10-2010 à 16:32:41  profilanswer
 

Je me réponds à moi-même,
 
Je viens de tester avec le logiciel WEBCAM PRO 7 et  :ouch: ça marche
A ce que j'ai pu voir, le port 8080 à un lien direct avec le type de compression vidéo sur la Foscam ici JPEG/MJPEG et RTSP avec port 554 ceci explique peut-être en partie les différents comportements selon le port que l'on assigne  :heink:
A suivre car il n'y a pas obligatoirement WEBCAM PRO sur le PC distant  :ange:  
@+[/quotemsg]
 
 
A Paillassou,
 
Tout fonctionne depuis qqes instant de mon boulot, C'est bien au niveau du réseau interne de la boîte qu'il y avait qqe chose, l'administrateur a réglé le pb en tenant compte de mon dernier message, ça a du l'aider à cibler la ou ça coinçait.
Merci encore, le sujet est clos.  :sol:  
DAN


Message édité par Gendan le 14-10-2010 à 16:33:12
n°621521
jpascal
Posté le 14-10-2010 à 16:51:36  profilanswer
 

paillassou a écrit :

cool guy ;)
thanks
 
@jpascal => ça pourrait être indiqué en 1ere page, non ?


Oui mais plutôt dans ta partie (CODES SOURCES / SCRIPTS / JAVASCRIPTS / PAGE HTML WEB / FOSCAM FI8908W HEDEN VISIONCAM) non ?

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  92  93  94  ..  250  251  252  253  254  255

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic Unique] Nouveau Samsung PX2370Pb imprimante Wifi Tout-en-1 : erreur 1053
Heden Visiocam vs FoscamImprimer en wifi CanonMP620
Nouvelle PANASONIC BL-C230 PTZ H264 WiFi CAMERABrother DCP-375C (wifi) : status reste "hors connexion"
[topic unique] Philips 240PW9 - 24" - IPS 
Plus de sujets relatifs à : [Topic Unique] FOSCAM FI8908W FI8918W FI8910W & clones


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR