Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1274 connectés 

 



Quelle caméra IP WIFI PAN TILT IR (d'entrée de gamme) considérez-vous comme ayant le meilleur rapport fonctionnalités-qualité/prix ?




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  6  ..  250  251  252  253  254  255
Auteur Sujet :

[Topic Unique] FOSCAM FI8908W FI8918W FI8910W & clones

n°598273
paillassou
Posté le 31-03-2010 à 14:05:05  profilanswer
 

Reprise du message précédent :
@ Elbozo => excellent :lol:
 
MERCI BEAUCOUP @ waouzzaaa  ;)  
 
Voici donc les captures d'écran de l'interface de gestion (serveur WEB)
de la HEDEN VISIONCAM (qui semble être un clône FOSCAM)
 
Vous trouvez pas qu'il y a comme un air de déjà vu, non ?
bon par contre, la version de firmware utilise une notation différente...
et diffère des releases FOSCAM pour la FI8908W
L'adresse MAC semble aussi être très similaire aux modèles FOSCAM
http://standards.ieee.org/regauth/oui/index.shtml
 
 
00-60-6E   (hex)  DAVICOM SEMICONDUCTOR, INC.
00606E     (base 16) DAVICOM SEMICONDUCTOR, INC.
   2457 AUGUSTINE DRIVE
   SANTA CLARA CA 95054
   UNITED STATES
 
 
http://www.paillassou.com/tmp/heden_visioncam.jpg  
http://www.paillassou.com/tmp/heden_visioncam_ie.jpg  
http://www.paillassou.com/tmp/hede [...] refox1.jpg  
http://www.paillassou.com/tmp/hede [...] refox2.jpg  
http://www.paillassou.com/tmp/hede [...] refox3.jpg


Message édité par paillassou le 31-03-2010 à 14:53:42
mood
Publicité
Posté le 31-03-2010 à 14:05:05  profilanswer
 

n°598288
jpascal
Posté le 31-03-2010 à 15:04:29  profilanswer
 

Déjà c'est pas du MayGion.


Message édité par jpascal le 31-03-2010 à 15:05:38
n°598289
MProject4
Posté le 31-03-2010 à 15:05:38  profilanswer
 

Petite question :  
 
Toute la gestion se fait via un browser ?
Je suis sous linux et j'aimerais savoir si la caméra a besoin d'un logiciel spécifique pour fonctionner...
 
Si c'est juste via une page web c'est ok, sinon :s

n°598290
jpascal
Posté le 31-03-2010 à 15:10:19  profilanswer
 

Comme tu peux le voir, à la base la gestion se fait grâce à Internet Explorer. Mais heureusement depuis les derniers firmwares, il est possible d'utiliser un autre navigateur pour accéder à quasiment toutes les fonctionnalités (Server Push Mode) sauf le "Record Path" et le "AlarmRecord Path"


Message édité par jpascal le 31-03-2010 à 15:15:28
n°598292
MProject4
Posté le 31-03-2010 à 15:15:09  profilanswer
 

C'est le cas avec la FOSCAM mais quand est-il de ces clones ?
 
Tu veux dire que les fonctions "Record Path" et le "AlarmRecord Path" sont configurable qu'avec IE ?
Parce que justement je voulais pointer ce répertoire sur mon serveur linux...
 
 :??:

Message cité 1 fois
Message édité par MProject4 le 31-03-2010 à 15:25:32
n°598294
Elbozo
Posté le 31-03-2010 à 15:28:30  profilanswer
 

Arrêtez moi si je me trompe, mais tu peux faire pointer vers ton serveur linux. Faut juste que tu passe par Windows et Internet Explorer au moins quand tu le configurera.
Pour ma part je suis sous Mac, et j'ai un peu les mêmes contraintes que toi. (Je n'ai pas encore ma Foscam) Je serais donc obliger de passer par Windows au moins une fois pour la configurer pour se connecter a mon réseau. Mais une fois ceci fait, t'es tranquille !


---------------
Addict du DIY (Do it yourself / Fait le toi meme ) : http://forum.allinbox.com/aspectge [...] 8942_1.htm
n°598295
MProject4
Posté le 31-03-2010 à 15:29:53  profilanswer
 

Elbozo a écrit :

Arrêtez moi si je me trompe, mais tu peux faire pointer vers ton serveur linux. Faut juste que tu passe par Windows et Internet Explorer au moins quand tu le configurera.


 
Oui c'est ce que j'avais pensé, mais ca me parait un peu énorme quand même...
(Je n'ai pas encore ma Foscam également ;))


Message édité par MProject4 le 31-03-2010 à 15:38:01
n°598297
paillassou
Posté le 31-03-2010 à 15:43:02  profilanswer
 

MProject4 a écrit :

C'est le cas avec la FOSCAM mais quand est-il de ces clones ?
 
Tu veux dire que les fonctions "Record Path" et le "AlarmRecord Path" sont configurable qu'avec IE ?
Parce que justement je voulais pointer ce répertoire sur mon serveur linux...
 
 :??:


 
pour ce point justement moi ça bloque...
je peux rien changer !!!! bizarre...
même pas sur ma bécane win7pro  :(  
 
http://forum.hardware.fr/hfr/Hardw [...] tm#t596216


Message édité par paillassou le 31-03-2010 à 15:45:24
n°598298
Elbozo
Posté le 31-03-2010 à 15:43:52  profilanswer
 

En faite si j'ai bien pigé, ya deux trucs. Premier truc pour configurer la cam pour qu'elle se connecte a ton réseau, tu dois passer par un logiciel exclusivement windows. En suite, tu gère le reste par ton webrowser. Sauf certaines fonctions qui ne sont géré que par IE. Il suffit d'avoir une partitions windows ou un soft de virtualisation juste pour ces occasions. Pour ma part sur mon mac, j'utiliserai ma partition windows pour la première configuration, et après pour régler les fonctions d'enregistrements, ce sera IE en passant par CrossOver.


Message édité par Elbozo le 31-03-2010 à 15:44:11

---------------
Addict du DIY (Do it yourself / Fait le toi meme ) : http://forum.allinbox.com/aspectge [...] 8942_1.htm
n°598300
paillassou
Posté le 31-03-2010 à 15:47:02  profilanswer
 

et comme je leur ai dit par mail
je ne comprends pas pourquoi on ne peut pas indiquer un serveur NAS (genre partage smb) pour les chemins:
 
"Record Path" et le "AlarmRecord Path"  
 
ce serait cool... quand même...

mood
Publicité
Posté le 31-03-2010 à 15:47:02  profilanswer
 

n°598302
MProject4
Posté le 31-03-2010 à 15:51:57  profilanswer
 

@ Elbozo : Je pense utiliser un portable sous windob pour la conf...
@ paillassou : Tu veux dire que c'est impossible d'indiquer quelque chose de différent d'un windows ?? Si j'ai bien compris cette partie est configurable seulement via IE, mais on peux indiquer un path non windows nan ?

n°598309
paillassou
Posté le 31-03-2010 à 16:14:54  profilanswer
 

ben... moi, j'y arrive pas...
j'veux bien croire que c'est mon seven... mais bon...
j'ai pas insisté...
 
EDIT  
comme ça me gonflait de pas comprendre...  :cry:  
ça y est j'ai compris ;) !!!!  :sol:  
 

===============================================================
IMPORTANT
Sous IE8, pour parvenir à changer les chemins "Record Path" et le "AlarmRecord Path"  
il faut impérativement ajouter l'adresse IP locale de sa FI8908W (ex: 192.160.0.50)
dans les sites de confiance (dans l'onglet SECURITE) et baisser la sécurité au minimum
pour parvenir à changer les chemins "Record Path" et le "AlarmRecord Path"  
===============================================================

 
OUFFFF


Message édité par paillassou le 31-03-2010 à 16:51:15
n°598312
MProject4
Posté le 31-03-2010 à 16:40:22  profilanswer
 

Yeah paillassou !!
 
Tiens nous au courant pour ton NAS ;)

n°598313
paillassou
Posté le 31-03-2010 à 16:43:04  profilanswer
 

BON ben finalement on peut "visiblement" pointer vers un NAS
en faisant "browse" et on choisi l'emplacement réseau
pour les chemins "Record Path" et le "AlarmRecord Path"    
 
=> de la forme \\NAS\rep
 
par contre, je ne peux pas rentrer directement l'adresse IP genre \\192.168.0.100\rep
c'est le nom "réseau" qui prime...
je suis obligé de cliquer sur "BROWSE" pour choisir ce que je veux...
peut être y a t il une astuce...  
 
donc  :pfff: , mes amis, je suis un gros naze  :pt1cable:  qui n'y était pas arrivé avant... désolé  :ange:


Message édité par paillassou le 31-03-2010 à 16:45:42
n°598315
paillassou
Posté le 31-03-2010 à 16:49:06  profilanswer
 

Mesfet a écrit :

Même sans vouloir pointer vers un NAS, je n'ai pas réussi à changer le répertoire C:\Users\Public\Document vers C:\Camera par exemple.
En plus, sous IE, lorsqu'il détecte un mouvement, l'explorateur de fichiers s'ouvre comme un pop up à l'emplacement C:\Users\Public\Document.
Un bug ??


 
Afin d'éviter que les membres cherchent trop longtemps la REPONSE est ICI  :hello:  
 
================================================================================================================
EDIT du 31/03/2010 => voir ça http://forum.hardware.fr/hfr/Hardw [...] tm#t598309
================================================================================================================

 
 :)


Message édité par paillassou le 31-03-2010 à 16:49:57
n°598347
waouzzaaa
Posté le 31-03-2010 à 21:00:34  profilanswer
 

sympa les fonctions cgi ca fonctionne du tonerre
sinon petite question les boutons switch on et switch off servent a quoi?
(en dessous des boutons patrol)
 
:jap:
 
ps : apres avoir vu les screens de la foxcam je remarque que l'interface est le meme mais en moins beau... :(  
j'espere qu'ils vont ameiliorer ca chez heden.


Message édité par waouzzaaa le 31-03-2010 à 21:07:14
n°598377
paillassou
Posté le 01-04-2010 à 08:33:20  profilanswer
 

Moi je pense l'inverse...

 

Les 2 boutons commandent l'ouverture
et la fermerure du relais interne à la FI8908W


Message édité par paillassou le 01-04-2010 à 08:37:46
n°598381
Pastoufois
Posté le 01-04-2010 à 10:26:48  profilanswer
 

Paillassou, tu m'as devancé.
 
J'ai la caméra à la maison.
MP moi pour le compte et tests si besoin.
J'ai plus un pb de cable réseau pas assez long pour lemoment.

n°598388
Pastoufois
Posté le 01-04-2010 à 11:33:14  profilanswer
 

pour ceux qui veulent un compte pour le test ==> MP.
 
je valide un compte pour un test de 1h, vous faites ce que vous voulez et après je déconnecte.
Ma femme ne veut pas d'accès libre pour visualiser l'appartement...

n°598389
paillassou
Posté le 01-04-2010 à 11:35:29  profilanswer
 

MERCI beaucoup mais il est vrai qu'aujourd'hui j'ai pas vraiment le temps désolé...


Message édité par paillassou le 01-04-2010 à 11:35:51
n°598391
Pastoufois
Posté le 01-04-2010 à 11:41:32  profilanswer
 

mais tu as deja une camera ou pas?
vu tous les print screen que tu as fait?

n°598398
waouzzaaa
Posté le 01-04-2010 à 12:03:11  profilanswer
 

dernier detail je sais pas sur la fox mais sur la heden le cable d'alimentation est super court... genre 1m
du coup c'est pas evident de trouver un endroit adéquate...j'avais penser au plafond au debut ^^

n°598401
jpascal
Posté le 01-04-2010 à 12:32:08  profilanswer
 

1m40 pour la Foscam (avec un S :non:)


Message édité par jpascal le 01-04-2010 à 12:32:48
n°598403
waouzzaaa
Posté le 01-04-2010 à 12:42:34  profilanswer
 

tu chipote la ca fait qd meme super court ;)

n°598404
golumest
Posté le 01-04-2010 à 12:44:24  profilanswer
 

pastoufois, tu la mets vers une fenetre encadré par des bibelots voir un bout de carton en "U", de cette façon ça ne sera pas un remake de loft story ;)

n°598406
Pastoufois
Posté le 01-04-2010 à 12:53:52  profilanswer
 

tiens comment tester l'alarm...

 

http://pastoufois.free.fr/Photo_Heden/snapshot_Chat02.jpg


Message édité par Pastoufois le 01-04-2010 à 12:56:20
n°598415
dark333
Posté le 01-04-2010 à 13:58:19  profilanswer
 

Bonjour a tous, je dispose de cette caméra distribuée par Surcouf, sous la marque Epyx.
 
Celle-ci ne disposai pas de firmware Web UI.
 
J'ai donc mis le firmware disponible sur le site de Foscam, tout vas bien et fonctionne correctement, au détail près !
 
Mon souci est que IE 8.0.76 (après avoir baissé les paramètres de sécurité) et installé le controle activeX / autorisé les coockies, je n'arrive pas a être identifié en tant qu'administrateur pour prendre le controle de la cam et surtout, la video ne s'affiche pas.
 
- J'ai testé avec une autre version de IE sur un serveur et R.A.S.
- J'ai testé également avec chrome pour la version Push R.A.S.
 
 
NEED HELP PLEASE !

n°598420
dark333
Posté le 01-04-2010 à 14:15:47  profilanswer
 

Petite précision, l'autre navigateur est IE 7

n°598423
jpascal
Posté le 01-04-2010 à 14:48:17  profilanswer
 

dark333 : quel OS utilises-tu ?
Certains ont des problèmes avec Vista. D'autres à cause de leur carte son. Essaie de désactiver pour voir.

n°598428
dark333
Posté le 01-04-2010 à 15:42:18  profilanswer
 

Avant toute chose, merci de ta réponse JPAscal.
 
Je suis sous Windows 7, j'ai fait le test en desactivant la carte son -> Idem :s

n°598429
paillassou
Posté le 01-04-2010 à 15:51:54  profilanswer
 

@ pastoufois
Excellent la photo du p'tit chat ;)
Au fait, pour info: MOI je possède un FOSCAM FI8908W
et le membre "waouzzaaa" m'a fait parvenir les screens de sa propre HEDEN VISIONCAM
 
@dark333
tu fais tes essais en sous réseau local ou en externe ?
Tente un RESET => caméra alimentée + appui long > à 20s sur le petit bouton boussoir dissimulé dessous
ce serait pas un pb de codecs vidéo ?
essaye d'installer le pack => ffdshow tryout
http://ffdshow-tryout.sourceforge.net/

Message cité 1 fois
Message édité par paillassou le 01-04-2010 à 16:04:29
n°598430
paillassou
Posté le 01-04-2010 à 16:01:05  profilanswer
 

erreur => message vide désolé


Message édité par paillassou le 01-04-2010 à 16:01:38
n°598455
dark333
Posté le 01-04-2010 à 20:50:49  profilanswer
 

Merci pour ton aide Paillassou.
 
Je dois bien avouer, je deviens dingue !
 
J'ai fais le test en local et à distance.
 
- J'ai fais un Reset caméra alimentée + appui long > à 20s.
- RE-installe O.S. (RADICALE  :lol: )
- J'ai installé le pack ffdshow tryout -> Idem.
- A distance Windows Server 2003 avec IE 7 -> R.A.S.
- A distance Windows Server 2003 avec IE 8.0.6001 S-> R.A.S.
- En local Windows Seven Ultimate avec IE 8.0.7600 -> Pas de video (ecran noir).
- En local sur autre PC Windows Seven Starter Edition avec les memes paramètres IE 8.0.7600 que le précedent -> R.A.S.
 
Maintenant je sais au moins que ça vient de mon O.S., mais la question est ... POURQUOI EST IL AUSSI MECHANT ????????????


Message édité par dark333 le 01-04-2010 à 20:57:35
n°598457
paillassou
Posté le 01-04-2010 à 21:01:20  profilanswer
 

Mon pauvre...
peut être (à tout hasard) => drivers carte graphique ?

n°598460
dark333
Posté le 01-04-2010 à 21:21:31  profilanswer
 

paillassou a écrit :

Mon pauvre...
peut être (à tout hasard) => drivers carte graphique ?


 
En fait quand je dis pas de video, écran noir, c'est en fait au niveau de l'encadré ou la video doit s'afficher ..mais non, la carte graphique n'y est pour rien, merci de ton attention cher paillassou, je vais chercher et si j'ai la solution, je post sur le forum ...
 
A très vite j'espère ;)

n°598461
paillassou
Posté le 01-04-2010 à 21:27:55  profilanswer
 

détrompes-toi... c'est justement de l'encadré NOIR que je parle...
peut être un pb d'overlay...  
http://en.wikipedia.org/wiki/Video_overlay
et donc peut être lié aux drivers de ta carte graphique...
 
JE PEUX ME TROMPER....

Message cité 1 fois
Message édité par paillassou le 01-04-2010 à 21:28:11
n°598467
paillassou
Posté le 01-04-2010 à 22:04:21  profilanswer
 

UN GROS MERCI à http://www.magicpc.fr/
incarné par PASTOUFOIS qui m'a permis (via MP)
de me faire une idée de l'interface de gestion (serveur web)
de la caméra IP WIFI HEDEN VISIONCAM
http://www.magicpc.fr/HEDEN-VISIONCAM/p-18107/
 
et bien écoutez, c'est quasiment tout pareil que la FOSCAM FI8908W
et ce qui est sympa c'est y a quelques fonctionnalité en plus
(modifs ou améliorations incorporées dans le firmware propre à la HEDEN)
genre (un truc tout bête):
Il y a la sauvegarde/restauration de paramètres
 
COOL !
 
MERCI PASTOUFOIS
MERCI MAGICPC ;)

n°598472
dark333
Posté le 01-04-2010 à 22:28:03  profilanswer
 

paillassou a écrit :

détrompes-toi... c'est justement de l'encadré NOIR que je parle...
peut être un pb d'overlay...  
http://en.wikipedia.org/wiki/Video_overlay
et donc peut être lié aux drivers de ta carte graphique...
 
JE PEUX ME TROMPER....


 
Effectivement, vu sous cet angle là, bien vu l'artiste !
 
J'essai de se pas  je te tiens au courant .

n°598474
dark333
Posté le 01-04-2010 à 22:38:42  profilanswer
 

Bon ben malheureusement, après Driver C.G Up To Date, le problème continue ..... je perciste je perciste ........
 
Tiens, en restant suffisament de temps sur la carte, il y a un message si ça peux eclairer quelqun :)
 
http://tony.tronic.free.fr/screen.jpg


Message édité par dark333 le 01-04-2010 à 22:43:59
n°598481
paillassou
Posté le 01-04-2010 à 22:55:50  profilanswer
 

tu dois bloquer des ports => firewall
ou c'est un problème dû à un proxy...
j'ai le même genre de pb, avec IE8, quand j'essaye de me connecter à ma cam (chez moi) depuis mon taf..

Message cité 1 fois
Message édité par paillassou le 01-04-2010 à 22:57:46
n°598485
maitouk0
Posté le 01-04-2010 à 23:01:45  profilanswer
 

Bonjour à tous et merci à toi Paillassou d'avoir eu l'idée de ce post... malgrés tout, je dois être beaucoup plus mauvais que la moyenne car je n'ai toujours pas réussi a accéder a ma cam par internet, pour ce qui est de chez moi, impeccable mais a l'extérieur, pas moyen, je suis chez free, dans les configurations de mon routeur j'ai rajouté sur le port 8081 l'adresse ip de ma cam comme expliqué, je suis bien en ip fixe... il doit me manquer quelque chose mais je ne sais vraiment pas quoi, Y a t'il quelque chose a changer dans les paramètres de la cam, exemple serveur dns ou passerelle, déjà une semaine que je cherche et là, je ne vois vraiment plus, de chez moi je rentre sur la cam en adresse ip 192.168.0.0:8081 ou 82.0.0.0:8081 qui est mon ip fixe freebox , je n'ai pas crée de nom de domaine, je tape mon adresse ip, voilà je ne sais pas si avec tout ca tu va pouvoir m'aider...

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  ..  250  251  252  253  254  255

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic Unique] Nouveau Samsung PX2370Pb imprimante Wifi Tout-en-1 : erreur 1053
Heden Visiocam vs FoscamImprimer en wifi CanonMP620
Nouvelle PANASONIC BL-C230 PTZ H264 WiFi CAMERABrother DCP-375C (wifi) : status reste "hors connexion"
[topic unique] Philips 240PW9 - 24" - IPS 
Plus de sujets relatifs à : [Topic Unique] FOSCAM FI8908W FI8918W FI8910W & clones


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR