Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1375 connectés 

 



Quelle caméra IP WIFI PAN TILT IR (d'entrée de gamme) considérez-vous comme ayant le meilleur rapport fonctionnalités-qualité/prix ?




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  64  65  66  ..  250  251  252  253  254  255
Auteur Sujet :

[Topic Unique] FOSCAM FI8908W FI8918W FI8910W & clones

n°612383
circitor
Posté le 26-07-2010 à 16:37:17  profilanswer
 

Reprise du message précédent :
Effectivement , ça fonctionne à présent en désactivant le serveur FTP .
Suite à celà,  , je ne recevais plus plus des rafales de 6 photos mais de 5 ! et puis maintenant sans toucher à rien je reçois à nouveau des séries de 6!
Indépendamment de ce détail , je pense que le logiciel présente des anomalies car :
1) au départ l'envoi d'email d'alarme avec photos a fonctionné directement
2) ensuite il n'a plus fonctionné
3) l'activation du serveur ftp a permis de disposer à nouveau de mails d'alarme
4) les déclenchements d'alarmes ne sont pas systèmatiques
5) le nombre variable de photos en pj en est un exemple
6) il faut environ 2mn pour transmettre un mail  
 
Sauf si l'intrus pose devant la camera , c'est très difficile d'identifier la personne qui est bien souvent floue

mood
Publicité
Posté le 26-07-2010 à 16:37:17  profilanswer
 

n°612386
paillassou
Posté le 26-07-2010 à 16:51:10  profilanswer
 

Le Meunier du Forez a écrit :


...
Je n'ai pas trouvé d'infos de parametrage pour le modem/routeur netgear DG824GT...
J'ai essayé de retrouver mes petits avec l'aide de la doc pour les box propriétaires de Free, Orange, SFR.
J'ai essayé de faire au mieux mais je ne crois pas pouvoir me tester depuis mon IP perso (!)
Je suis chez Cegetel pour quelques jours encore (ils m'ont arnaqué).
J'ai créé un compte chez DynDNS.
...
Le Meunier


 
et ben... en gros, tu dois être le seul sur terre a vraiment avoir TOUT le temps la poisse  :sarcastic:  :whistle: ... :lol:
si on devait poster les configs NAT de tout les routeurs qui existent on serait tous déjà morts devant nos bécanes... :lol:
 
=> as tu quelques connaissances réseaux ?
=> poste des images des pages de config "Firewall Rules" et "Services" de ton DG824GT
=>est il en francais ou en anglais ?
=>ton DG824GT est il bien déjà en mode routeur ?
=> sais tu ce que veut dire "NAT - règles de translation d'adresses IP" ?

Message cité 1 fois
Message édité par paillassou le 26-07-2010 à 17:35:20
n°612391
harde awar​e
Posté le 26-07-2010 à 17:32:14  profilanswer
 

En plus, il a réussi à acheter un modèle de chez netgear qui n'existe pas ... y  a du DG824M ou du DG834GT mais pas du DG824GT  
La poisse !
@Le Meunier du Forez
va voir là, tu devrais trouver ton bonheur :
http://www.netgear-forum.com/forum [...] wforum=398
 
et d'une manière générale , là : http://portforward.com/ (edit : pas si top que ça maintenant) on trouve de quoi faire des redirections de ports pour pratiquement tout ce qui existe comme routeur...

Message cité 1 fois
Message édité par harde aware le 26-07-2010 à 17:41:00
n°612395
Le Meunier​ du Forez
pou enfariné se prend pour meu
Posté le 26-07-2010 à 18:11:24  profilanswer
 

paillassou a écrit :


=> as tu quelques connaissances réseaux ?
=> poste des images des pages de config "Firewall Rules" et "Services" de ton DG834GT
=>est il en francais ou en anglais ?
=>ton DG834GT est il bien déjà en mode routeur ?
=> sais tu ce que veut dire "NAT - règles de translation d'adresses IP" ?


 
=> as tu quelques connaissances réseaux ? oui, mais assez élémentaires en WAN
=> poste des images des pages de config "Firewall Rules" et "Services" de ton DG834GT Difficile de poster en public la config actuelle qui présente des éléments très privés...
=> est il en francais ou en anglais ? en Français mais je suis a peu pres bilingue (33 ans d'IBM) Malheureusement cadre  :sarcastic:  et non techos... J'ai tt de même appris a leur contact
=> ton DG834GT est il bien déjà en mode routeur ? oui sur des services privés
=> sais tu ce que veut dire "NAT - règles de translation d'adresses IP" ? non pas trop mais je vais apprendre
 
Je vais voir ce que je peux extraire de la doc .pdf du bébé et te proposer les bonnes feuilles.
Je peux envoyer des choses en "privé" sur certains points.
 
Je pense que la solution de mon probleme pourrait interesser la communauté.
Au passage, et sans cirage de pompes, sinceres salutations sur ton boulot sur ce topic.


Message édité par Le Meunier du Forez le 26-07-2010 à 23:51:58
n°612397
Le Meunier​ du Forez
pou enfariné se prend pour meu
Posté le 26-07-2010 à 18:17:25  profilanswer
 

harde aware a écrit :

En plus, il a réussi à acheter un modèle de chez netgear qui n'existe pas ... y  a du DG824M ou du DG834GT mais pas du DG824GT  
La poisse !...


 
@harde aware
 
DG834GT
 
VI  :(  , je ne recommencerais plus... excusez mes 65 balais... les neurones et les yeux  
(cataracte c'est plus comme "avant" sauf quand un petit lot passe a portée...)
 
Merci pour le tuyau, je vais aller voir.
 

n°612404
harde awar​e
Posté le 26-07-2010 à 19:58:43  profilanswer
 

Le Meunier du Forez a écrit :


 
@harde aware
 
DG834GT
 
VI  :(  , je ne recommencerais plus... excusez mes 65 balais... les neurones et les yeux  
(cataracte c'est plus comme "avant" sauf quand un petit lot passe a portée...)
 
Merci pour le tuyau, je vais aller voir.
 


 
Pas besoin d'excuse, n'utilisant pas de smiley, il est parfois difficile de savoir sur quel ton j'écris...
De mémoire (ayant eu un dg834 entre les mains pour remplacer une freebox grillée) : le dg834 est compatible dyndns par contre si tu (entre ancien on peut se tutoyer?) le paramêtre sur le dg384g il ne faut pas le faire sur la camera.
Et normalement je ne pense pas que les adresses de ta config, sauf le compte dyndns et l'adresse ip externe (et encore, comme tu veux utiliser dyndns, elle change surement toutes les 24 heures) ne soient des données à risque.
La redirection de port c'est toujours pareil "port externe==>adresseip_interne:port", l'option existe bel et bien sur dg834.
 
(edit)
ici http://interface.netgear-forum.com/DG834GT/start.htm
on peut voir une sorte d'émulation du menu du dg834GT!
Je dirais donc qu'il faut prendre l'option "services" puis "ajouter service personnalisé" avec :
nom=foscam1 (ou ce que tu veux)
type=tcp
port de début=8080 (ou ce que tu veux, mais c'est le port que tu devras indiquer pour accéder à ta camera depuis l'extérieur)
port de fin=8080  
cliquer sur appliquer.
 
puis prendre l'option : "règles pare feux"
Cliquer "ajouter" dans la partie concernant les services entrants, puis indiquer :
service = choisir le service "foscam1" (créé au dessus)
action=toujours autoriser
envoyer au serveur LAN=adresse_ip de la camera (réseau local)
cliquer sur appliquer et voila... sauf que ...
à priori tu vas être obligé de configurer le port de ta camera à 8080 car le dg834GT ne semble pas donner la possibilité d'indiquer un port de destination!!
(étonnant, ou alors j'ai loupé quelque chose)


Message édité par harde aware le 26-07-2010 à 20:24:17
n°612405
xavax
Posté le 26-07-2010 à 20:18:58  profilanswer
 

Je ne sais pas si ça a été dit, mais j'ai trouvé une application pour l'iphone qui peut lire des flux video compatible avec le flux de la camera heden ou foscam. On peut faire comme avec VLC voir la video et entendre. L'application s'appelle Oplayer.

n°612410
circitor
Posté le 26-07-2010 à 20:57:59  profilanswer
 

Activer Alarme par un simple lien
 
Pour DESACTIVER LE CLIGNOTEMENT DE LA LED VERTE d'indication de connexion LAN/WIFI, il suffit d'utiliser cette adresse comme favoris : http://[adresse.IP.cam]:port/set_misc.cgi?led_mode=2.  
Sur le même principe, je cherche la possibilité d'activer ou désactiver l'envoi d'alarme par mail sur une Heden sans être obligé de rentrer dans le module de gestion.
 
Merci de vos réponses.

n°612416
paillassou
Posté le 26-07-2010 à 21:32:12  profilanswer
 

=> fais une recherche avec l'occurence:
 
set_alarm.cgi?
 
dans le topic y a déjà ça:
(regarde & lis tous les posts successifs)
 
http://forum.hardware.fr/hfr/Hardw [...] tm#t604809
 
Cette commande "très courte" :lol: devrait faire l'affaire
 
http://192.168.x.x/set_alarm.cgi?m [...] le_sat_2=0
 
+ de choses sont détaillées dans le guide des commandes CGI
 
 :hello:


Message édité par paillassou le 26-07-2010 à 21:42:00
n°612425
yokland
Posté le 26-07-2010 à 22:46:41  profilanswer
 

Je suis degouté, Apres 5 jours ma camera smart Teck acheter a surcouf est HS !!!!
le lien reseau tiens 2/3 seconds max, ensuite tombe, et ce quelques soit le switch ou le cable reseau utilisé...  
J'arrive a avoir l'interface depuis le Wifi, mais plus depuis le RJ45.
Demain direction Surcouf...

mood
Publicité
Posté le 26-07-2010 à 22:46:41  profilanswer
 

n°612427
paillassou
Posté le 26-07-2010 à 23:14:12  profilanswer
 

yokland a écrit :

Je suis degouté, Apres 5 jours ma camera smart Teck acheter a surcouf est HS !!!!
le lien reseau tiens 2/3 seconds max, ensuite tombe, et ce quelques soit le switch ou le cable reseau utilisé...  
J'arrive a avoir l'interface depuis le Wifi, mais plus depuis le RJ45.
Demain direction Surcouf...


 
OUAOUUUHHHH  très BIZARRE ton truc ????? !!!! .????.....
 
=> tu veux dire que ta connexion WIFI a TOUJOURS fonctionné, auparavant (pendant ces 5 jours), EN MEME TEMPS QUE ta connexion RJ45  :ouch:  :ouch:  :ouch:  ???
 
...et tu en conclues "FRANCO" tu que ta caméra Smart Teck ST8908W est HS !!!!
 

  • Si tu la connectes UNIQUEMENT en RJ45 fonctionne-t-elle ?
  • Si tu la connectes UNIQUEMENT en WIFI fonctionne-t-elle ?


que je saches, c'est soit WIFI soit RJ45 .... jamais les 2 simultanément => en gros c'est l'UNE OU L'AUTRE

Message cité 1 fois
Message édité par paillassou le 26-07-2010 à 23:48:37
n°612428
Le Meunier​ du Forez
pou enfariné se prend pour meu
Posté le 26-07-2010 à 23:20:37  profilanswer
 

Ok Harde aware, je vais suivre ta piste.
Déjà, ce que j'ai essayé de faire ...  
( ooooops mais comment faire voir les deux ecrans capturés et partiellement caviardés).
J'ai l'impression de n'être qu'une vieille buse... :cry:  
 
Bon... je vais apprendre a charger une image ... @ +
 
http://img237.imageshack.us/img237 [...] arefeu.jpg
http://img168.imageshack.us/img168/5053/servicesd.jpg
 
Est-ce que ca passe bien ???

Message cité 1 fois
Message édité par Le Meunier du Forez le 26-07-2010 à 23:26:26
n°612447
torien
Posté le 27-07-2010 à 06:27:11  profilanswer
 

Le Meunier du Forez a écrit :

Bonjour les amis,  
 
J'ai acheté (avant de connaitre ce forum !) chez Pearl une camera Heden CAMHED021PW 4.0.  
Serial nbr : 201004  
SNEPCA 10-005  
 
Ip Camera tool:  
IP Cam Tool version : 0.0.7.6  
IP Cam Act X Ctrl Ve : 0.0.0.34  
 
Camera :  
Device firmware : 0.22.2.6  
Device Embeded WebUi ve : 0.3.2.2  
 
 
Le Meunier


 
j'ai la meme camera mais avec une bbox.
Faut trouver qq qui a le meme routeur/modem.
Sinon le principe est toujours le même :
 
cote modem : activer le dyn dns
cote routeur :redirigier le port (8080) entrant vers la sortie 192.168.x.y port  zzzz (ip et port du serveur web de la cam)
 

n°612452
harde awar​e
Posté le 27-07-2010 à 09:25:48  profilanswer
 

Le Meunier du Forez a écrit :

Ok Harde aware, je vais suivre ta piste.
Déjà, ce que j'ai essayé de faire ...  
( ooooops mais comment faire voir les deux ecrans capturés et partiellement caviardés).
J'ai l'impression de n'être qu'une vieille buse... :cry:  
 
Bon... je vais apprendre a charger une image ... @ +
 
http://img237.imageshack.us/img237 [...] arefeu.jpg
http://img168.imageshack.us/img168/5053/servicesd.jpg
 
Est-ce que ca passe bien ???


 
oui et non, si 192.168.1.55 est l'adresse de ta camera et que tu n'as pas activé l'accès à distance au dg834, la redirection de port est bonne mais le libellé du service est "trompeur" car tu l'as appelé dyndns.org et cela n'a rien avoir avec ça. La redirection et dyndns sont deux choses différentes.
 
Donc pour ne pas embrouiller les choses, et mettre un nom au service qui colle plus :
il faut virer ce que tu as créé (le services personnalisé 4 et virer la règle de parefeux correspondante).
1/ recréer le service avec "foscam1" que je t'ai décrit plus haut.
2/ créer la règne firewall correspondante.
MAIS ATTENTION : Si tu as activé l'accès à la config web du dg834 depuis extérieur (option de menu = "gestion à distance" ) : le port 8080 est utilisé pour ça !!! ... il faudra que tu utilise un autre port pour la foscam (8081 ou n'importe quel chiffre >1000). Donc par rapport à plus haut tu remplace 8080 par 8081 par exemple. Et biensur faire de même sur ta Foscam.
 
 
Pour dyndns il faut configurer avec l'option de menu : (edit pour être plus précis) "DNS dynamique" de ton modem/routeur qui est faite pour ça.
 
Un conseil, ne traiter qu'un problème à la fois  :  
1/ si tu as la possibilité de faire tester à quelqu'un de confiance depuis l'extérieur fait le d'abord en communiquant l'adresse ip externe que tu as au moment de faire le test + le port (et le mot de passe visiteur par exemple) ==> ça te permet de voir si déjà la redirection de port fonctionne.
2/ Et si c'est ok alors tu configure dyndns et essaye avec ton dyndns.
 
Bon courage

Message cité 1 fois
Message édité par harde aware le 27-07-2010 à 10:43:36
n°612454
Le Meunier​ du Forez
pou enfariné se prend pour meu
Posté le 27-07-2010 à 09:55:11  profilanswer
 

@ harde aware, bonjour,
 

harde aware a écrit :


 
MAIS ATTENTION :  
 ... il faudra que tu utilise un autre port pour la foscam (8081 ou n'importe quel chiffre >1000).  
Donc par rapport à plus haut tu remplace 8080 par 8081 par exemple.  
Et biensur faire de même sur ta Foscam.
Bon courage


 
Je vais regarder tes propositions pour ma Heden mais ... simple rappel je n'ai pas de foscam  
j'ai une heden et en lisant ce forum (2 fois  :ouch: ) je ne suis pas sur que ce qui est valable pour l'un le soit aussi pour l'autre...
 
@ torien, bonjour, bienvenu dans ma galère !!!  :pt1cable:  
 
Je ne suis pas du tout sur que le parametrage des box propriétaires puisse servir d'exemple.
Il suffit de lire la notice fournie avec la cam pour s'en convaincre.
Et, effet, je n'ai trouvé, à ce jour, personne qui ait déjà abordé cette config sue le topic.
 
Je reprends les rames ...
Ohhhh Hisse...

Message cité 1 fois
Message édité par Le Meunier du Forez le 27-07-2010 à 09:56:05
n°612456
paillassou
Posté le 27-07-2010 à 10:01:48  profilanswer
 

Citation :


Je vais regarder tes propositions pour ma Heden mais ... simple rappel je n'ai pas de foscam  
j'ai une heden et en lisant ce forum (2 fois  :ouch: ) je ne suis pas sur que ce qui est valable pour l'un le soit aussi pour l'autre...


 
c'est absolument quasiment PAREIL...
 

Citation :


@ torien, bonjour, bienvenu dans ma galère !!!  :pt1cable:  
Je ne suis pas du tout sur que le parametrage des box propriétaires puisse servir d'exemple.
Il suffit de lire la notice fournie avec la cam pour s'en convaincre.


 
C'est le même concept, toujours, sur toutes les BOX...
le principe est exactement le même...
=> et torien n'a pas de souçi que je saches... il te donnait des indications de paramétrages sur le même principe...
 

Citation :


Et, effet, je n'ai trouvé, à ce jour, personne qui ait déjà abordé cette config sue le topic.
Je reprends les rames ...
Ohhhh Hisse...


 
64 pages d'aide communautaire ... Ben alors, faut bien commencer un jour => fais nous un p'tit tuto :lol: Merci d'avance pour ta contribution;)


Message édité par paillassou le 27-07-2010 à 10:34:08
n°612460
harde awar​e
Posté le 27-07-2010 à 10:18:38  profilanswer
 

Le Meunier du Forez a écrit :

@ harde aware, bonjour,
 


 

Le Meunier du Forez a écrit :


 
Je vais regarder tes propositions pour ma Heden mais ... simple rappel je n'ai pas de foscam  
j'ai une heden et en lisant ce forum (2 fois  :ouch: ) je ne suis pas sur que ce qui est valable pour l'un le soit aussi pour l'autre...
 
@ torien, bonjour, bienvenu dans ma galère !!!  :pt1cable:  
 
Je ne suis pas du tout sur que le parametrage des box propriétaires puisse servir d'exemple.
Il suffit de lire la notice fournie avec la cam pour s'en convaincre.
Et, effet, je n'ai trouvé, à ce jour, personne qui ait déjà abordé cette config sue le topic.
 
Je reprends les rames ...
Ohhhh Hisse...


 
Euh, en fait ce dont on est entrain de causer pourrait servir à n'importe quel système  qui a besoin d'avoir un port accessible depuis l'extérieur (FOSCAM, HEDEN, serveur FTP, serveur WEB) en l'occurence ici on veut accéder à une camera mais en fait c'est au serveur web (enfin un peu plus) de la camera que l'on accède.
Dans le cas qui nous concerne foscam, heden ou smarteck = même combat après si c'est pour flasher (ou briquer) ta camera c'est une autre histoire (la flasher ne te servira pas à faire fonctionner ni dyndns ni la redirection de port).

n°612461
Le Meunier​ du Forez
pou enfariné se prend pour meu
Posté le 27-07-2010 à 10:34:19  profilanswer
 

@ harde aware et Paillassou
 
Bien noté.
Ce que j'ai appris dans ma vie active (... 33 ans big blue)
- On flash que quand on a l'eau au niveau du cou...
- On réécrit (tuto) tout ce que l'on a appris pour le bénéfice du groupe...
- La loi de Murphy n'a pas été annulée, gaffe !
- Avancer avec modestie est la plus belle preuve que l'on est encore bien vivant...  
- Apprendre, apprendre apprendre et rendre... et avec vous j'apprends, merci  :pt1cable:  
 
Donc... je me sens très bien ici.  
 
@ harde aware
 
"... (option de menu = "gestion à distance" )"
Je n'ai pas encore regardé cette partie.
 
Je vais approfondir les propositions faites et je reviendrai dès que j'aurais avancé ou quand je sècherai !
Bonne journée les amis.


Message édité par Le Meunier du Forez le 27-07-2010 à 10:43:47
n°612462
paillassou
Posté le 27-07-2010 à 10:35:17  profilanswer
 

OUF ;)

Message cité 1 fois
Message édité par paillassou le 27-07-2010 à 11:01:40
n°612464
Le Meunier​ du Forez
pou enfariné se prend pour meu
Posté le 27-07-2010 à 10:50:05  profilanswer
 

paillassou a écrit :

"@ heden"      :lol:


J'ai rectifié ! voyou !!! :kaola:

n°612467
yokland
Posté le 27-07-2010 à 11:32:39  profilanswer
 

paillassou a écrit :


 
OUAOUUUHHHH  très BIZARRE ton truc ????? !!!! .????.....
 
=> tu veux dire que ta connexion WIFI a TOUJOURS fonctionné, auparavant (pendant ces 5 jours), EN MEME TEMPS QUE ta connexion RJ45  :ouch:  :ouch:  :ouch:  ???
 
...et tu en conclues "FRANCO" tu que ta caméra Smart Teck ST8908W est HS !!!!
 

  • Si tu la connectes UNIQUEMENT en RJ45 fonctionne-t-elle ?
  • Si tu la connectes UNIQUEMENT en WIFI fonctionne-t-elle ?


que je saches, c'est soit WIFI soit RJ45 .... jamais les 2 simultanément => en gros c'est l'UNE OU L'AUTRE


 
 :non: Non non, je ne connectais pas les deux en meme temps !!! je n'utilisais que le RJ45...
 
La connexion en wifi fonctionne correctement, aucun probleme.
 
La connexion en RJ45 ne fonctionne pas, la camera se connecte 2 secondes, puis le lien tombe sans arret.
J'ai testé depuis le switch de la freebox, un switch netgear , un autre SMC et j'ai toujours le meme probleme.
J'ai changé le cable aussi aucun effet.
 
J'arrive a garder la connexion quelques minutes que depuis un switch cisco avec un cable en cat 6 !!!  :ouch:  
A mon avis il y a un vrai probleme !! surtout qu'elle a fonctionné correctement les jours d'avant.


Message édité par yokland le 27-07-2010 à 11:35:05
n°612468
paillassou
Posté le 27-07-2010 à 11:43:51  profilanswer
 

à mon avis y a un truc bizarre...
t'aurais pas un pb dhcp, ou autre ???
désactive la fonction WIFI de la cam, dans l'interface
et refais tes tests en RJ45...
 
au pire:
fais un reset hard complet  
cam allumée => appuyer pendant 30s sur le petit BP dessous la base
jusqu'à ce que la cam reboote

n°612470
yokland
Posté le 27-07-2010 à 11:58:23  profilanswer
 

Le Wifi est bien deactivé lors de mes tests.
 
J'ai deja fait un hard reset complet et le bouton sous la camera et cela n'a rien changé.

n°612472
harde awar​e
Posté le 27-07-2010 à 12:08:37  profilanswer
 

yokland a écrit :

Le Wifi est bien deactivé lors de mes tests.
 
J'ai deja fait un hard reset complet et le bouton sous la camera et cela n'a rien changé.


Surcouf est fermé en ce moment...  
Donc tu peux peut-être essayer ça :
Un problème d'adresse IP en double sur le réseau?
Le mieux c'est cable réseau croisé, adresse ip en dur et branché directement au cul du PC.
un petit ping, un coup d'IPCAMERA ...
La si ça marche po t'es fixé.

n°612475
yokland
Posté le 27-07-2010 à 12:20:35  profilanswer
 

Cable croisé --> meme problème
 
J'avoue avoir essayer beaucoup de chose....
 
J'ai meme pris un routeur linksys WRT54G tout seul et j'ai branché la camera dessu sans rien d'autre (Donc pas de conflit d'IP) et toujours cette perte du lien reseau toutes les 2 secondes ...
 
J'avoue que je ne sais plus quoi tester d'autre que le SAV.
 

n°612487
harde awar​e
Posté le 27-07-2010 à 14:27:30  profilanswer
 

yokland a écrit :

Cable croisé --> meme problème
 
J'avoue avoir essayer beaucoup de chose....
 
J'ai meme pris un routeur linksys WRT54G tout seul et j'ai branché la camera dessu sans rien d'autre (Donc pas de conflit d'IP) et toujours cette perte du lien reseau toutes les 2 secondes ...
 
J'avoue que je ne sais plus quoi tester d'autre que le SAV.
 


 
Remarque le SAV est peut-être ouvert (le magasin est fermé ça s'est sur).
ça peut être aussi un problème de cache arp?
que donne la commande  "arp -a", tu vois une entrée pour ta caméra (surement en dynamic) ? et quand tu perd la connexion ?
 
C'est sur que sa sent le retour SAV, et c'est là que t'es content d'avoir payé un peu plus cher mais que t'auras un bon SAV.
D'ailleurs ça m'intéresserait bien de voir si le SAV est efficace. Je n'ai jamais eu de problème avec ma caméra (pourtant ouverture/flash/liaison rs232/quelques nuits dehors), mais j'ai l'impression que les séries du constructeurs ne sont pas toutes de qualités égales donc mieux vaut prévenir que guérir.

n°612493
yokland
Posté le 27-07-2010 à 15:25:20  profilanswer
 

Ce n'est pas un probleme d'IP ou autre, c'est le lien reseau qui tombe, comme si on debranchait physiquement le cable RJ45...
 
La je l'ai remis dans son carton dans l'attente de passer au SAV de surcouf demain (Le SAV est aussi fermé aujourd'hui).

n°612500
kxraw
Posté le 27-07-2010 à 16:55:51  profilanswer
 

Bonjour,
Impossible d'identifier ma CAM pour la bidouiller !
 
J'ai acquis une cam de marque improbable (certainement un eye-sight) sans inscription mais en plastique "soft touch" noir (ressemble beaucoup à une Heden ou une foscam)
BUT de l'op : réussir à personnaliser les rom à volonté, notamment la partie WEBUI et éventuellement la partie système (rajouter un ssh etc..)
 
En ouvrant la chose j'ai tenté d'identifier tous les éléments avant de procéder à un quelconque flashage :
Toute la connectique semble indiquer une FOSCAM/HEDEN (prise Audio externe, LAN, Wifi, 4 broches vertes alarme, led verte, pas de pb de led IR, elle tourne au reboot, la connexion wifi tient h24, etc.) mais... en version 100% Chinoise (pas de puce VIA, marque "nuvoton" au lieu de la marque "Winbond" (même si c'est le même fabriquant ça dénote l'état d'esprit de la cam)
 
Face A
CPU Nuvoton W90N745 (ok)
FLASH Winbond W9812G61 (ok)
LAN Davicom DM9161AEP (ok)
 
Face B
WIFI "Made in china" vissé + soudé au PCB (?? mais ok)
SON Realtek ALC203 (ok)
RELAI ULN2803AG (ok)
FLASH S19GL032 ATFA 0080 ---> puce obsolète et celà veut-il dire que j'ai 32Mo ? (remplacé probablement par la S29GL032 ?)
(Lawrence précise une puce S29GL016D sur son blog (soit 16mo ?) donc je m'y perds un peu) -> http://www.computersolutions.cn
 
Avec ces infos je n'arrive toujours pas à identifier ma cam !!!
Il apparait que le système est en version : 12.22.2.5 (??)
et le WEBUI : 2.2.0.8
 
Aucun des firmwares trouvé sur le net ainsi que dans ce forum ne semble correspondre et je tâche de comprendre pourquoi les builds ucLinux n'arrivent pas à booter jusqu'au bout avant de compiler ma sauce. Peut-être qu'une identification des puces permettra de connaitre les zones de la mémoire à utiliser selon le firmware et le cam  ? (j'en doute, mais certaines puces mémoire sont dédiées au boot et d'autres au traitement, stockage, etc..)
 
Actuellement il semble que mon interface ressemble à celle des (vraies) FOSCAM, cependant j'aimerai récupérer l'alarme par zone programmable que j'avais avec la maygion est-ce "aussi" possible ?
 
D'avance merci à toute aide nerd, geek, bidouilleuse ou autre  
 
Mes réferences :
http://www.computersolutions.cn/bl [...] cking-pt5/
http://irishjesus.wordpress.com/
http://www.zoneminder.com
http://picasaweb.google.fr/paillassou/
http://forum.hardware.fr/hfr/Hardw [...] 586_65.htm (65p pfiou !)
http://www.gadgetvictims.com/2009/ [...] ck-to.html
...etc...
 
PS : Arf, j'rajoute une couche : c'est marqué IP_607 sur le PCB... mais le firmware ne colle pô... ouiiiin (j'vais me mettre au mandarin ou au cantonais !)

Message cité 1 fois
Message édité par kxraw le 27-07-2010 à 20:32:39
n°612501
paillassou
Posté le 27-07-2010 à 17:06:32  profilanswer
 

:sarcastic: t'en connais plus que moi... désolé... :(   je sèche


Message édité par paillassou le 27-07-2010 à 17:07:09
n°612506
qdftowner
Posté le 27-07-2010 à 18:06:58  profilanswer
 

kxraw a écrit :

Bonjour,
Impossible d'identifier ma CAM pour la bidouiller !
D'avance merci à toute aide nerd, geek, bidouilleuse ou autre  


@kxraw
Déjà au niveau du boot avec la console rs232 il y a la quantité mémoire indiquée :  8 (ma vrai foscam) ou 16 (des clones ou des vieilles foscam?).
Cela permettrait déjà d'éliminer les firmware des caméras n'ayant pas la même taille de mémoire?
 
Faudrait aussi trouver comment sauvegarder ton firmware actuel, mais à priori c'est impossible via le bootloader (pas vu dans dans la doc du bootloader de Nuvoton) et là si tu ne trouve pas un firmware à télécharger tu va galérer pour remettre le firmware d'origine.
 
MAIS il me semble qu'il est possible de lancer une image sans la flasher : utilise "MX" (charge en mémoire) au lieu de "FX" (charge dans la flash) au niveau du bootloader...
après il faudra aussi lancer cette image peut-être avec un "G" ou un "RUN" ("UNZIP" est peut-être de la fête aussi)  :pt1cable:  
 
Si ça marche, tu n'aurais pas à flasher ta camera et tu ne perdrais pas ton firmware d'origine... par contre c'est fastidieux.
J'ai toujours zieuté du côté de la commande "TERM"  afin de passer la console en tcp/ip plutôt qu'en série afin de faire les choses + vite et surout de ne plus avoir à connecter le cable rs232  à chaque fois :non:  
 
Etant en déplacement professionnel depuis  un bout de temps je n'ai pas continué à bidouiller ma camera mais j'en étais resté sur cette piste :
utiliser MX,  construire une image (pouvant éventuellement utiliser NFS ?) avec telnetd activé , lancer , tester et boucler ces manips jusqu'à arriver à en faire quelque chose.
 
 
 
Mais c'est sur, pendant les vacances je vais aussi la bidouiller... i have a dream : openwrt on the foscam  :sol:  
attention j'en vois certains qui  :sleep: !


Message édité par qdftowner le 27-07-2010 à 19:00:05
n°612516
digitalfli​ght
Posté le 27-07-2010 à 20:03:17  profilanswer
 

Bonjour,
 
Tout d'abord, merci pour ce topic, excellent !
 
Ensuite j'ai deux questions.
 
Avant tout, je possède une Heden CAMHED02IPW.
Device Firmware Version   0.22.2.6
Device Embeded Web UI Version   0.3.2.2
 
1/ Impossible de trouver mon réseau Wifi (nommé "freeboxwifi" ). Ce réseau wifi est désactivé sur la freebox, mais activé sur un routeur wifi netgear faisant tourner un DDwrt.
Je pense que le broadcast de mon SSID s'effectue : tous les ordinateurs et tel. portables de la maison le trouvent. Il est en WPA2 AES.
 
 
2/ Partant de la situation ci-dessus (ça ne trouve pas mon wifi / ça ne marche pas), j'aimerai mettre à jour mon firmware.
Mais j'ai peur de faire une bêtise. J'ai bien lu toute la première page (très longue) de ce sujet, et j'avoue que j'ai téléchargé le .zip du firmware du 28/04/2010, qui contient : WEBUI_aw_0_3_2_5.bin et SYSTEM_lr_cmos_0_23_2_5.bin.
 
A/Visiblement, j'ai la version 0.22.x du "system", et ici j'ai le .bin du 0.23... impossible d'upgrader le "système" ?
 
B/ Cependant, puisque je suis en "web 0.3.2.2", puis-je mettre à jour vers "web 0.3.2.5" ?
 
Merci pour vos lumières, et toutes les informations présentes ici,
 
 
(PS : oui, mettre à jour car leur interface web, c'est vraiment de la dau*e ;) )

Message cité 1 fois
Message édité par digitalflight le 27-07-2010 à 20:14:38
n°612519
paillassou
Posté le 27-07-2010 à 20:43:22  profilanswer
 

kxraw & qdftowner
 :ouch:  :ouch:  :ouch: vous me scotchez... !!! :lol:


Message édité par paillassou le 27-07-2010 à 20:43:59
n°612520
kxraw
Posté le 27-07-2010 à 20:46:37  profilanswer
 

Merci pour ta réponse, c'est une tentative de piste...
 
[quotemsg=612506,2589,811453]
@kxraw
Déjà au niveau du boot avec la console rs232 il y a la quantité mémoire indiquée :  8 (ma vrai foscam) ou 16 (des clones ou des vieilles foscam?).
Cela permettrait déjà d'éliminer les firmware des caméras n'ayant pas la même taille de mémoire?

-> un bon point pour moi la puce me dit 32MO !! :D
 
Faudrait aussi trouver comment sauvegarder ton firmware actuel, mais à priori c'est impossible via le bootloader (pas vu dans dans la doc du bootloader de Nuvoton) et là si tu ne trouve pas un firmware à télécharger tu va galérer pour remettre le firmware d'origine.
-> Exact (bien sauvegarder tout AVANT !) sans rater un seul bit au passage
 
MAIS il me semble qu'il est possible de lancer une image sans la flasher : utilise "MX" (charge en mémoire) au lieu de "FX" (charge dans la flash) au niveau du bootloader...
après il faudra aussi lancer cette image peut-être avec un "G" ou un "RUN" ("UNZIP" est peut-être de la fête aussi)  :pt1cable:

-> apparaemment ça fait des kernel panic à ce moment, probablement qu'il y a corruption de l'image ou que le "genreRUNstyleGZIP" ne se fait pas...
(ça me rappelle linux sur iPaq 36xx)
 
Si ça marche, tu n'aurais pas à flasher ta camera et tu ne perdrais pas ton firmware d'origine... par contre c'est fastidieux.
J'ai toujours zieuté du côté de la commande "TERM"  afin de passer la console en tcp/ip plutôt qu'en série afin de faire les choses + vite et surout de ne plus avoir à connecter le cable rs232  à chaque fois :non:

-> Tout à fait d'accord pour chercher en ce sens, "IrishJesus" n'a pourtant pas encore réussi à charger une image modifiée (ssh, ssshd, tftp, ou même ping !) certainement un problème de taille d'image...
 
Merci pour cette réponse fort instructive, j'va plancher dessus...
Bonne soirée

Message cité 1 fois
Message édité par kxraw le 27-07-2010 à 21:28:00
n°612521
paillassou
Posté le 27-07-2010 à 20:47:10  profilanswer
 

digitalflight a écrit :

Bonjour,
 
Tout d'abord, merci pour ce topic, excellent !
 
Ensuite j'ai deux questions.
 
Avant tout, je possède une Heden CAMHED02IPW.
Device Firmware Version   0.22.2.6
Device Embeded Web UI Version   0.3.2.2
 
1/ Impossible de trouver mon réseau Wifi (nommé "freeboxwifi" ). Ce réseau wifi est désactivé sur la freebox, mais activé sur un routeur wifi netgear faisant tourner un DDwrt.
Je pense que le broadcast de mon SSID s'effectue : tous les ordinateurs et tel. portables de la maison le trouvent. Il est en WPA2 AES.
 
 
2/ Partant de la situation ci-dessus (ça ne trouve pas mon wifi / ça ne marche pas), j'aimerai mettre à jour mon firmware.
Mais j'ai peur de faire une bêtise. J'ai bien lu toute la première page (très longue) de ce sujet, et j'avoue que j'ai téléchargé le .zip du firmware du 28/04/2010, qui contient : WEBUI_aw_0_3_2_5.bin et SYSTEM_lr_cmos_0_23_2_5.bin.
 
A/Visiblement, j'ai la version 0.22.x du "system", et ici j'ai le .bin du 0.23... impossible d'upgrader le "système" ?
 
B/ Cependant, puisque je suis en "web 0.3.2.2", puis-je mettre à jour vers "web 0.3.2.5" ?
 
Merci pour vos lumières, et toutes les informations présentes ici,
 
 
(PS : oui, mettre à jour car leur interface web, c'est vraiment de la dau*e ;) )


 
=> fais gaffe
 
1ere page:
 
EDIT 19/07/2010 => ATTENTION, IL SEMBLERAIT QUE DIFFERENTES VERSIONS de HEDEN VisionCam CAMHED02IPW (soft/fw & hard/pcb) SOIENT EN CIRCULATION... donc vigilance avant tout flashage... lire pages 58 & 59

n°612524
tonio33
Posté le 27-07-2010 à 20:59:47  profilanswer
 

Bonjour,
 
J'ai récemment acheté une HEDEN CAMHED02IPW 4.0 (S/N: 201005) et il y a un truc que je n'ai pas compris. Il me semblait que l'adresse MAC de la caméra était de la forme 00:06:6E:XX:XX:XX, d'ailleurs le device ID donné par "IP camera tool" commence par ces chiffres hexa.
 
Or en configurant cette adresse en tant que bail permanent sur ma freebox, je m'aperçois que ca ne marche pas (alors que ca marche pour mes autres periph Wifi): la freebox s'obstine a donner la première IP libre après mes baux permanents.
 
Après avoir regardé dans le menu "paramètres->paramètres reseau->pages des baux DHCP" de la freebox (de tête), puis confirmé par "arp -a" sur une autre machine après m'être connecté à la camera, j'ai l'impression que l'adresse MAC commence par 00:E0:4C soit Realtek comme constructeur. Je n'ai pas l'impression d'avoir lu ca qq part sur ce forum (d'ailleurs cherché sur google et rien à ce propos).  
 
Quelqu'un a-t-il observé la même chose que moi? Ai-je raté quelque chose (j'ai pourtant pris 2 mois de vacances pour lire tout les posts de ce sujet;))?
 
Autre question: Je vois que certain peuvent sauvegarder une vidéo sur détection de mouvement, or je n'ai pas cette possibilité sur ma caméra (même sur IE). Existe-t-il un firmware compatible avec ma caméra qui a cette fonctionnalité?
 
Cordialement
Tonio

n°612526
digitalfli​ght
Posté le 27-07-2010 à 21:15:12  profilanswer
 

paillassou a écrit :


 
=> fais gaffe
 
1ere page:
 
EDIT 19/07/2010 => ATTENTION, IL SEMBLERAIT QUE DIFFERENTES VERSIONS de HEDEN VisionCam CAMHED02IPW (soft/fw & hard/pcb) SOIENT EN CIRCULATION... donc vigilance avant tout flashage... lire pages 58 & 59


 
 
Tout à fait, j'ai aussi lu ces pages !
 
Visiblement j'ai une carte réseau DAVICOM... serial : 201004.
 
 
Alors, je fais quoi ? :)

n°612527
paillassou
Posté le 27-07-2010 à 21:33:21  profilanswer
 

j'sais pas... j'ai pas d'HEDEN :lol: (pardon / désolé  :ange:  :na: )
tu as du lire aussi la MEGA NEWS (page 58 & 59) => PCA FRANCE va (parait-il) sortir un firmware pour la CAMHED02IPW  :whistle:  :whistle:   :ouch:  :ouch:
donc si tu t'y connais pas en RS232 et fer à souder... touche pas...

Message cité 1 fois
Message édité par paillassou le 27-07-2010 à 21:40:23
n°612529
digitalfli​ght
Posté le 27-07-2010 à 22:05:36  profilanswer
 

paillassou a écrit :

j'sais pas... j'ai pas d'HEDEN :lol: (pardon / désolé  :ange:  :na: )
tu as du lire aussi la MEGA NEWS (page 58 & 59) => PCA FRANCE va (parait-il) sortir un firmware pour la CAMHED02IPW  :whistle:  :whistle:   :ouch:  :ouch:
donc si tu t'y connais pas en RS232 et fer à souder... touche pas...


 
ça serait bien qu'il se bougent le c*l avant les calandres grecques ... :)
 
[edit] Car dans mon coin j'ai tellement de voisins/AP Wifi que ... le mien n'apparaît pas dans la liste. Fort ! Très fort !
Inutilisable pour que je fasse de la vidéo surveillance avant mon départ en vacances :(


Message édité par digitalflight le 27-07-2010 à 22:09:00
n°612531
jpascal
Posté le 27-07-2010 à 22:07:15  profilanswer
 

tonio33 a écrit :

Bonjour,

 

J'ai récemment acheté une HEDEN CAMHED02IPW 4.0 (S/N: 201005) et il y a un truc que je n'ai pas compris. Il me semblait que l'adresse MAC de la caméra était de la forme 00:06:6E:XX:XX:XX, d'ailleurs le device ID donné par "IP camera tool" commence par ces chiffres hexa.

 

Or en configurant cette adresse en tant que bail permanent sur ma freebox, je m'aperçois que ca ne marche pas (alors que ca marche pour mes autres periph Wifi): la freebox s'obstine a donner la première IP libre après mes baux permanents.

 

Après avoir regardé dans le menu "paramètres->paramètres reseau->pages des baux DHCP" de la freebox (de tête), puis confirmé par "arp -a" sur une autre machine après m'être connecté à la camera, j'ai l'impression que l'adresse MAC commence par 00:E0:4C soit Realtek comme constructeur. Je n'ai pas l'impression d'avoir lu ca qq part sur ce forum (d'ailleurs cherché sur google et rien à ce propos).

 

Quelqu'un a-t-il observé la même chose que moi? Ai-je raté quelque chose (j'ai pourtant pris 2 mois de vacances pour lire tout les posts de ce sujet;))?

 

Autre question: Je vois que certain peuvent sauvegarder une vidéo sur détection de mouvement, or je n'ai pas cette possibilité sur ma caméra (même sur IE). Existe-t-il un firmware compatible avec ma caméra qui a cette fonctionnalité?

 

Cordialement
Tonio

 

Interface Ethernet <> Interface WiFi
=> @MAC Ethernet <> @MAC WiFi
=> Réservation bail DHCP différente

 

;)


Message édité par jpascal le 27-07-2010 à 22:07:55
n°612547
mistralou8​3
Posté le 28-07-2010 à 08:17:52  profilanswer
 

Hi  
Merci a DPFPIC pour son script d'affichage de la Foscam , sur un site web, vraiment excellent.
Fonctionne super bien sur Firefox, Chrome , mais pas sur IE8,
Bien que j’affiche et contrôle bien la Foscam sur IE8 avec son soft.
J’ai du oublié quelques chose !!!
Qu’en pensez vous ?  Bonne Journée a tous et Merci d’avance pour votre aide.

n°612551
kxraw
Posté le 28-07-2010 à 09:02:39  profilanswer
 

Pour info et pour tous ceux que ça intéresse, voici ce que j'ai trouvé :
EasyNP FS 613A M136 (Clone foscam)
-> http://www.neknek.net/?p=32
 
Sinon, est-ce que quelqu'un à réussi à télécharger ça :
ftp://220.232.158.86/Winbond/W90N745/Documentation/W90N745%20Bootloader%20Users%20Manual.pdf ?
 
Quelqu'un l'a t'il ? Ou puis-je le trouver ?
 
D'avance merci encore
Bonne journée

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  64  65  66  ..  250  251  252  253  254  255

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic Unique] Nouveau Samsung PX2370Pb imprimante Wifi Tout-en-1 : erreur 1053
Heden Visiocam vs FoscamImprimer en wifi CanonMP620
Nouvelle PANASONIC BL-C230 PTZ H264 WiFi CAMERABrother DCP-375C (wifi) : status reste "hors connexion"
[topic unique] Philips 240PW9 - 24" - IPS 
Plus de sujets relatifs à : [Topic Unique] FOSCAM FI8908W FI8918W FI8910W & clones


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR