Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1434 connectés 

 



Quelle caméra IP WIFI PAN TILT IR (d'entrée de gamme) considérez-vous comme ayant le meilleur rapport fonctionnalités-qualité/prix ?




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  31  32  33  ..  250  251  252  253  254  255
Auteur Sujet :

[Topic Unique] FOSCAM FI8908W FI8918W FI8910W & clones

n°605776
paillassou
Posté le 26-05-2010 à 17:03:56  profilanswer
 

Reprise du message précédent :
ben oui ok mais ça c'est le ba-ba... non ?
 
moi, justement moi je suis chez free, et bien évidemment
smtp.free.fr:25
fonctionne
=> gmail => c'est justement pour ne pas être dépendant du SMTP du FAI...

mood
Publicité
Posté le 26-05-2010 à 17:03:56  profilanswer
 

n°605782
raphdasout​h
Eplucheur de jujubes...
Posté le 26-05-2010 à 17:41:35  profilanswer
 

paillassou a écrit :

ben oui ok mais ça c'est le ba-ba... non ?
 
moi, justement moi je suis chez free, et bien évidemment
smtp.free.fr:25
fonctionne
=> gmail => c'est justement pour ne pas être dépendant du SMTP du FAI...


 
 
  Ben ouais mais au moins ca quoi !    gmail je teste dans tous les sens, rien...
 
  Je ne vois pas l'avantage majeur de passer par le smtp de free ou gmail.


---------------
"I do what I do best, I take scores.You do what you do best, try to stop guys like me."
n°605785
paillassou
Posté le 26-05-2010 à 18:09:34  profilanswer
 

Oui, on est d'accord....
mais je pensais, sincèrement, que tu avais déjà testé
(avec succès) la config de base smtp.free.fr:25 pour l'envoi de tes mails.
 
Quand on est chez son FAI : free, Orange etc,
on met généralement "smtp.FAI.fr" (port 25) et cela fonctionne dans la quasi totalité des cas, depuis les  périphériques qui implémentent cette fonction d'envoi des mails...
 
et que, là, tu souhaitais tester cette autre config avec GMAIL, c'est tout.
:)

n°605791
ylang
Posté le 26-05-2010 à 18:56:01  profilanswer
 

Fonctionnement erratique du scheduler du mode alarme ?
 
Bonjour à tous  :hello:  ,
 
C’est mon premier post sur ce formidable forum, et un grand merci à son pilote paillassou et tous les copilotes qui participent activement !  
 
Je viens à mon tour faire part de mon expérience et d’un petit souci concernant le fonctionnement du scheduler d’alarme.
 
Actuellement j’utilise 3 cameras FOSCAM FI8908W en service depuis quelques mois. Achats chez Surezan13 en octobre 2009, mars et avril 2010. Comme tous, je suis très satisfait de ce vendeur sérieux, qui pousse l’attention jusqu’à mettre de superbes timbres sur les colis !
 
La première caméra (oct 2009) n’était pas estampillé Foscam, ni sur la boîte ni sur elle-même, et est moins sensible en wifi que les 2 plus récentes qui sont estampillées Foscam.
 
Toutes les caméras ont été upgradées en System firmware version : 11.14.1.46 et Web ui version : 2.4.8.12.
 
Elles fonctionnent toutes correctement, l’une en extérieur (sous un auvent), les deux autres en intérieur.
 
Ma config : FREE, Windows XP SP3, point acces wifi Linksys, Avast et navigateur Greenbrowser.
 
J’ai renonçé à utiliser IE8 compte-tenu des difficultés de paramétrages des activeX  forçant à baisser le niveau de sécurité, et des problèmes que certains ont signalé avec l’antivirus Avast. Utilisant les contrôles des caméras depuis l’extérieur où je ne suis plus chez moi, pas question de dégrader la sécurité et modifier les configurations des pc qui ne m’appartiennent pas !
 
Le petit navigateur Greenbrowser fonctionne à merveille, immédiatement, sans rien à modifier. Il est léger, transportable et executable depuis une clef usb,.... et aussi Chinois, comme les caméras !
 
Mes caméras fonctionnent toutes en mode détection de mouvement et déclenchement d’alarme email + ftp avec l’utilisation du scheduler. Il est déjà à noter que la programmation des périodes de scheduler obligent à cliquer sur chaque carré de 30 minutes pour tous les jours de la semaine et c’est quelque peu horippilant  :fou: si on a des plages horaires importantes, comme toute la nuit ! D’autant plus que si on annule le scheduler et qu’on le recoche, tout est effaçé et doit être reprogrammé ! Une modification du software de scheduler pour programmer simplement des tranches d’heures de début et de fin pour chaque jour serait  la bienvenue !
 
Mon problème, dont je n’ai pas trouvé de post à ce sujet pour le moment, est le suivant  :??: :
A chaque tout début de période de scheduler, programmé par exemple de 00h30 à 6h00, il y a systématiquement une génération d’une alarme sans raison à 00h30 avec envoi des photos par email et ftp. Ensuite tout se passe bien et les caméras ne se déclenchent qu’en cas de mouvement nocturne ou d’allumage d’une lumière. Le problème est le même sur les 3 caméras. J’ai joué sur le niveau de sensisibilité mais sans succès. J’imagine qu’il s’agit d’un petit bug software, car il y a eu de très rares cas où ce problème ne s’est pas produit.
 
Merci d’avance pour vos idées, essais et commentaires  :hello:  

n°605817
gegewawa
Posté le 26-05-2010 à 23:09:50  profilanswer
 

Bonjour à tous,
Au sujet de l'envoi par ftp des images, j'ai configuré le système pour balancer les images sur mon site perso free. Tout fonctionne correctement.
Pour l'instant en paramétrant l'envoi des images toutes les minutes (par exemple), les images qui arrivent sur mon ftp s'intitulent XXX(FOSCAM)_0_20100526225505_31.jpg
puis XXX(FOSCAM)_0_20100526225605_32.jpg
etc ...
En gros il y a ajout d'une image toutes les minutes.
Savez-vous s'il est possible de déposer une image et de l'écraser à chaque envoi : déposer une image XXX_FOSCAM_capture.jpg et la remplacer toutes les minutes.
Comme cela il n'y a qu'une image qui est actualisée toutes les minutes.
Sur mon site il n'y a qu'à mettre un raffraichissement toutes les minutes ...
Je ne suis pas certain que ce soit possible ...

 

Merci à vous ...

Message cité 1 fois
Message édité par gegewawa le 26-05-2010 à 23:17:50
n°605843
Puccin0
Posté le 27-05-2010 à 09:38:58  profilanswer
 

gegewawa a écrit :

Bonjour à tous,
Au sujet de l'envoi par ftp des images, j'ai configuré le système pour balancer les images sur mon site perso free. Tout fonctionne correctement.
Pour l'instant en paramétrant l'envoi des images toutes les minutes (par exemple), les images qui arrivent sur mon ftp s'intitulent XXX(FOSCAM)_0_20100526225505_31.jpg
puis XXX(FOSCAM)_0_20100526225605_32.jpg
etc ...
En gros il y a ajout d'une image toutes les minutes.
Savez-vous s'il est possible de déposer une image et de l'écraser à chaque envoi : déposer une image XXX_FOSCAM_capture.jpg et la remplacer toutes les minutes.
Comme cela il n'y a qu'une image qui est actualisée toutes les minutes.
Sur mon site il n'y a qu'à mettre un raffraichissement toutes les minutes ...
Je ne suis pas certain que ce soit possible ...
 
Merci à vous ...


 
Salut!
 
Pourquoi tu ne prends pas l'image  de ta cam http://***.***.***.***/snapshot.cgi
comme ça tu ne te prends pas la tête avec le FTP.
C'est ce que j'ai fais moi sur un site
( 2000= rafraichit toutes les 2s)
 
 
<img alt="" src="http://**.**.**.**:port/snapshot.cgi" name="myobject" height="480" width="640" /></p>
 
 
<script language="JavaScript">
 
function reloadImage() {
      var now = new Date();
      if (document.images) {
          document.images.myobject.src = 'http://**.**.**.**:port/snapshot.cgi?' + now.getTime();
      }
     setTimeout('reloadImage()',2000);
}
 
 
setTimeout('reloadImage()',2000);
 
</script>
 
 

Message cité 4 fois
Message édité par Puccin0 le 27-05-2010 à 09:40:09
n°605846
frenchy59
Posté le 27-05-2010 à 10:40:35  profilanswer
 

Salut,
 
Pour l'upgrade FW, je suppose qu'il est préférable de passer tout cela en filaire (connecté en RJ45 sur le router) ?  
 
Merci. :)

n°605851
paillassou
Posté le 27-05-2010 à 11:17:00  profilanswer
 

frenchy59 a écrit :

Salut,
 
Pour l'upgrade FW, je suppose qu'il est préférable de passer tout cela en filaire (connecté en RJ45 sur le router) ?  
 
Merci. :)


 
OH QUE OUI, c'est plus que conseillé...  :jap:  
 :hello:  
 
==========================================================================================================
 
pour m'amuser un peu hier soir, j'ai booté, en hard, un clône* (HS et démonté) en RS232 (avec un USB-PortCOM/PL2303) via hypertherminal...
c'est finalement tout simple...
la commande "ls" donne 3 fichiers {un pour le bootloader, un pour le mini-linux, l'autre pour la ROMsystem}
 
*merci encore à VCT27 pour ce don grâcieux


Message édité par paillassou le 27-05-2010 à 11:18:46
n°605853
topalgie
Posté le 27-05-2010 à 11:37:09  profilanswer
 


Je n'ai toujours pas résolu mon problème  avec mon HTC Désire.
 
Je reçois des photos, mais je n'ai pas accès à la vidéo.j'ai un écran noir.
 
Est-ce que quelqu'un peut m'aider ?

n°605854
jpascal
Posté le 27-05-2010 à 11:37:16  profilanswer
 

OK mais la vraie question est : "as-tu réussi à flasher un firmware Foscam sur le clone ?" :P

mood
Publicité
Posté le 27-05-2010 à 11:37:16  profilanswer
 

n°605855
jpascal
Posté le 27-05-2010 à 11:40:16  profilanswer
 

@topalgie : as-tu testé ces urls ?
http://[adresse.IP.cam]:port/snapshot.cgi (sans les crochets) => exemple http://192.168.0.1:8080/snapshot.cgi
http://[adresse.IP.cam]:port/video.cgi (sans les crochets)
http://[adresse.IP.cam]:port/live.htm (sans les crochets)

n°605857
paillassou
Posté le 27-05-2010 à 11:41:52  profilanswer
 

topalgie a écrit :


Je n'ai toujours pas résolu mon problème  avec mon HTC Désire.
 
Je reçois des photos, mais je n'ai pas accès à la vidéo.j'ai un écran noir.
 
Est-ce que quelqu'un peut m'aider ?


 
Comme indiqué dans mon post précédent:
 
as tu installé IP CAM VIEWER lite (gratuit)
via le market sur ton tel ANDROID ?

 
Il faut que tu saches qu'avec le navigateur natif Androïd ça ne fonctionne pas...
(moi je suis sous Androïd 1.5 & ROM modaco 3.2)
essaye avec le navigateur Dolphin Browser OPERA MINI 5 beta
=> ça fonctionne plus ou moins... mais ça fonctionne
;)
 
mais sincèrement IP CAM VIEWER est très très pratique et fonctionnel :)

Message cité 1 fois
Message édité par paillassou le 27-05-2010 à 22:59:08
n°605861
paillassou
Posté le 27-05-2010 à 12:55:54  profilanswer
 

jpascal a écrit :

OK mais la vraie question est : "as-tu réussi à flasher un firmware Foscam sur le clone ?" :P


 
 :whistle: je suis effectivement arrivé à ressusciter la bête  :sol:  
mais il demeure quand même un pb sur le PCB ....

n°605863
raphdasout​h
Eplucheur de jujubes...
Posté le 27-05-2010 à 13:00:46  profilanswer
 

 
  Je vais finalement opté pour une Foscam FI8904W pour la caméra fixe extérieure.
 
  http://image.freeimagebase.com/salejuly/2010/05/26/cam0026%200002_01164226.jpg
 
 
  Mes FI8908W tournent maintenant avec :
  Device Firmware Version   11.14.2.17  
  Device Embeded Web UI Version   2.4.8.14  
 
 
   Est-ce que vous pensez que la FI8904W sera reconnue dans le menu "Multi-devices settings" ?
 
 


---------------
"I do what I do best, I take scores.You do what you do best, try to stop guys like me."
n°605866
Pastoufois
Posté le 27-05-2010 à 13:23:50  profilanswer
 

ah je suis bien interressé par ce modèle de Foscam extérieur.
Tu m'en diras ce que tu en penses et ce qui est fourni avec.
 
Je dois équipé une boutique d'une copain prochainement et je m'orientais vers une Panasonic qui va lui coutais un bras...

n°605868
frenchy59
Posté le 27-05-2010 à 13:35:42  profilanswer
 

Salut,
 
voilà j'ai mis à jours mes FI8908W, tout fonctionne à merveille !  
Ce que je n'ai pas trouvé en revanche, alors que Bubbah en parle sur gadgetvictims, c'est la possibilité de faire un backup des paramètres de la caméra...
 
Autre "petit" soucis, j'ai activé le Scheduler sur la Cam' qui est dans mon garage...cependant, quelque soit l'heure de la journée, je reçois des mails avec 6 photos...et avec des intitulés du type :  
 
06xxxxxxx(CamIP_Garage)_m19700101230001.jpg
 
Donc à priori avec le : 01/01/1970 comme date ... ????
 
Pourtant j'ai bien renseigné la date en choisissant le GMT + 2 h, sans quoi l'heure n'est pas la bonne...:/
 
Merci :)

n°605874
raphdasout​h
Eplucheur de jujubes...
Posté le 27-05-2010 à 14:19:12  profilanswer
 

Un truc bizarre, j'ai setupé l'auto patrol tel que:
 

http://192.168.0.41:8081/set_misc.cgi?ptz_auto_patrol_interval=180
 http://192.168.0.41:8081/set_misc.cgi?ptz_auto_patrol_type=1
 http://192.168.0.41:8081/set_misc.cgi?ptz_patrol_rate=30


 Le patrol se déclenche bien, mais une fois qu'il revient à sa position initiale il ne s'arrête pas et continue le patrol horizontal indéfiniment...
 
  C'est normal ?


Message édité par raphdasouth le 27-05-2010 à 14:21:19

---------------
"I do what I do best, I take scores.You do what you do best, try to stop guys like me."
n°605876
raphdasout​h
Eplucheur de jujubes...
Posté le 27-05-2010 à 14:29:46  profilanswer
 

frenchy59 a écrit :

Salut,
 
voilà j'ai mis à jours mes FI8908W, tout fonctionne à merveille !  
Ce que je n'ai pas trouvé en revanche, alors que Bubbah en parle sur gadgetvictims, c'est la possibilité de faire un backup des paramètres de la caméra...
 
Autre "petit" soucis, j'ai activé le Scheduler sur la Cam' qui est dans mon garage...cependant, quelque soit l'heure de la journée, je reçois des mails avec 6 photos...et avec des intitulés du type :  
 
06xxxxxxx(CamIP_Garage)_m19700101230001.jpg
 
Donc à priori avec le : 01/01/1970 comme date ... ????
 
Pourtant j'ai bien renseigné la date en choisissant le GMT + 2 h, sans quoi l'heure n'est pas la bonne...:/
 
Merci :)


 
  Pour le problème de date, j'avais aussi ce souci avec l'ancien firmware. Avec les nouveaux, plus de soucis !
   
  Sinon tu as bien cliqué pour faire apparaître en bleu les zones actives du Scheduler et fait "Submit" ?!
 
 
 


---------------
"I do what I do best, I take scores.You do what you do best, try to stop guys like me."
n°605880
gegewawa
Posté le 27-05-2010 à 14:46:01  profilanswer
 

Puccin0 a écrit :


 
Salut!
 
Pourquoi tu ne prends pas l'image  de ta cam http://***.***.***.***/snapshot.cgi
comme ça tu ne te prends pas la tête avec le FTP.
C'est ce que j'ai fais moi sur un site
( 2000= rafraichit toutes les 2s)
 
 
<img alt="" src="http://**.**.**.**:port/snapshot.cgi" name="myobject" height="480" width="640" /></p>
 
 
<script language="JavaScript">
 
function reloadImage() {
      var now = new Date();
      if (document.images) {
          document.images.myobject.src = 'http://**.**.**.**:port/snapshot.cgi?' + now.getTime();
      }
     setTimeout('reloadImage()',2000);
}
 
 
setTimeout('reloadImage()',2000);
 
</script>
 
 


 
Salut,
En fait c'est exactement ce que j'essayais de faire ... en vain. Merci !
Cette solution fonctionne parfaitement en local : de mon PC je vois bien sous IE ou Firefox les images qui se raffraichissent, mais dès que je remplace l'adresse locale par l'adresse externe et que je place ma page sur mon site free, et à partir du navigateur de mon HTC HERO, je n'arrive pas à me connecter (par le réseau mobile). La page met trois plombes à charger et reste bloquée. Je n'ai pas pu tester sur un navigateur en dehors de mon réseau local.
En fait j'ai le même problème à partir de mon navigateur HTC pour acceder à l'interface de la webcam, alors que de l'exterieur sur un pc ça fonctionne parfaitement. Si je fais la même chose avec le HERO connecté en wifi, j'ai bien accès à l'interface. Et pas de pb non plus via IpCamViewer.
Mais là c'est simplement un accès à des images cela devrait fonctionner pourtant.
 
Je me demande si ce n'est pas mon forfait internet mobile qui me joue des tours. Et en passant par une autre page, j'essayais de contourner le pb.
Je vais laisser la page sur mon site free et j'essaierai demain à partir du bureau si j'arrive à voir quelquechose.
 
Merci en tout cas pour ce script.

n°605883
jpascal
Posté le 27-05-2010 à 15:05:08  profilanswer
 

raphdasouth a écrit :

 
Est-ce que vous pensez que la FI8904W sera reconnue dans le menu "Multi-devices settings" ?


Oui.

n°605884
eu_citizen
Posté le 27-05-2010 à 15:07:06  profilanswer
 

Bonjour,
 
Tout d'abord merci à tous pour toutes les infos utiles de ce topic. Je réfléchis à l'acquisition de deux webcam : une d'intérieur et une d'extérieur. Ayant déjà une D-Link DCS-2121, je m'intéresse à la Foscam FI8908W (je suis un peu le même cheminement que paillassou, si je comprends bien ! :D ).
 
J'aurais toutefois quelques questions : tout d'abord, le firmware 11.14.2.17 / WebUI 2.4.8.14 corrige apparemment des problèmes de déconnexion wifi. Est-ce que le problème de connexion avec SSID non diffusé est aussi corrigé ? Mon réseau est en WPA2 AES avec SSID non broadcasté.
Par ailleurs, j'ai vu dans les demos du premier post, mais aussi dans la capture de raphfromthesouth en page précédente que la végétation à l'extérieur apparaissait blanche. Est-ce un problème de réglage (vision nocture activée, etc.) ou est-ce un comportement "normal" de la caméra ?
 

raphdasouth a écrit :

 
  Je vais finalement opté pour une Foscam FI8904W pour la caméra fixe extérieure.


J'ai vu qu'il y avait aussi une FI8905W sur le site de Foscam :
http://www.foscam.com/Products_List.asp?id=160
La seule différence semble être le nombre de LED pour la vision nocturne... Si la portée de nuit est meilleure, cela pourrait être intéressant...

n°605885
Puccin0
Posté le 27-05-2010 à 15:08:30  profilanswer
 

gegewawa a écrit :


 
Salut,
En fait c'est exactement ce que j'essayais de faire ... en vain. Merci !
Cette solution fonctionne parfaitement en local : de mon PC je vois bien sous IE ou Firefox les images qui se raffraichissent, mais dès que je remplace l'adresse locale par l'adresse externe et que je place ma page sur mon site free, et à partir du navigateur de mon HTC HERO, je n'arrive pas à me connecter (par le réseau mobile). La page met trois plombes à charger et reste bloquée. Je n'ai pas pu tester sur un navigateur en dehors de mon réseau local.
En fait j'ai le même problème à partir de mon navigateur HTC pour acceder à l'interface de la webcam, alors que de l'exterieur sur un pc ça fonctionne parfaitement. Si je fais la même chose avec le HERO connecté en wifi, j'ai bien accès à l'interface. Et pas de pb non plus via IpCamViewer.
Mais là c'est simplement un accès à des images cela devrait fonctionner pourtant.
 
Je me demande si ce n'est pas mon forfait internet mobile qui me joue des tours. Et en passant par une autre page, j'essayais de contourner le pb.
Je vais laisser la page sur mon site free et j'essaierai demain à partir du bureau si j'arrive à voir quelquechose.
 
Merci en tout cas pour ce script.


 
content que cela aie pu t'aider ;)
 
Je pense plutôt à un problème de débit, ton telephone n'a pas fini de télécharger la première image que le script appel déja la nouvelle....
Essaye en changeant le temps de rafraichissement par exemple 15secondes


Message édité par Puccin0 le 27-05-2010 à 15:44:48
n°605891
mr oizo bi​s
In tartiflette we trust
Posté le 27-05-2010 à 16:04:45  profilanswer
 

:hello:  
 
Celle qui est vendue sur dealextreme est un fake ou pas ? Souci avec ? Y a t-il d'autres sites plus "sérieux" à prix correct ?
 
Compatible avec Nas Synology ?
 
Merci  :jap:

n°605893
gegewawa
Posté le 27-05-2010 à 16:07:53  profilanswer
 

je viens d'essayer avec 200000, même résultat.
En plaçant une capture de la camera sur mon site perso, j'y ai bien accès.
J'ai aussi essayé de placer la page locale sur le téléphone directement et de le connecter en wifi => ça marche pas non plus.
Je pense donc que le navigateur n'interprète pas le script.

Message cité 1 fois
Message édité par gegewawa le 27-05-2010 à 16:25:27
n°605896
Puccin0
Posté le 27-05-2010 à 16:16:43  profilanswer
 

gegewawa a écrit :

je viens d'essayer avec 200000, même résultat.
En plaçant une capture de la camera sur mon site perso, j'y ai bien accès.
Je comprends pas ...


 
Dans ton HTC en 3G, si tu pointes sur http://***.***.***.***:port/snapshot.cgi  
tu vois l'image?
 
Peut être que IE mobile gère mal le script....

Message cité 1 fois
Message édité par Puccin0 le 27-05-2010 à 16:18:09
n°605900
gegewawa
Posté le 27-05-2010 à 16:35:07  profilanswer
 

Puccin0 a écrit :


 
Dans ton HTC en 3G, si tu pointes sur http://***.***.***.***:port/snapshot.cgi  
tu vois l'image?
 
Peut être que IE mobile gère mal le script....


 
 
Connecté en wifi avec le mobile sur http://192.XXX.XXX.XXX:port/snapshot.cgi ça marche
mais dès que je passe en 3G sur http:mon_dyndns:port/snapshot.cgi , ça ne marche plus
 
 
EDIT : ça marche avec Opera Mini !!!
J'accède bien à ma page avec le snapshot.
:-)


Message édité par gegewawa le 27-05-2010 à 18:10:31
n°605901
paillassou
Posté le 27-05-2010 à 16:44:35  profilanswer
 

mr oizo bis a écrit :

:hello:  
Celle qui est vendue sur dealextreme est un fake ou pas ? Souci avec ? Y a t-il d'autres sites plus "sérieux" à prix correct ?
Compatible avec Nas Synology ?
Merci  :jap:


 
Salut ;)
Vas sur le site de FOSCAM rubrique "contact us"
Y a un tableau des vrais vendeurs.
 
Oui, pour le NAS SYNO mais sans pan & tilt , je crois...
Sinon, il est possible de faire une bidouille du code linux à faire dans le syno... (perte de garantie syno)
Bye

n°605906
topalgie
Posté le 27-05-2010 à 17:17:19  profilanswer
 

paillassou a écrit :

 

Comme indiqué dans mon post précédent:

 

as tu installé IP CAM VIEWER lite (gratuit)
via le market sur ton tel ANDROID ?

 

Il faut que tu saches qu'avec le navigateur natif Androïd ça ne fonctionne pas...
(moi je suis sous Androïd 1.5 & ROM modaco 3.2)
essaye avec le navigateur Dolphin Browser
=> ça fonctionne plus ou moins... mais ça fonctionne
;)

 

mais sincèrement IP CAM VIEWER est très très pratique et fonctionnel :)

  

Et bien merci,                                                                                                                                                                                                                  J'ai téléchargé IP CAM  V.. et ça marche bien avec les deux caméras , la trendnet ip600W et  la Heden  .

 

je l'avais téléchargé auparavant ,mais mal parametrer .

 

Dommage qu'on ne puisse pas avoir acces au panneau de configuration des caméras.


Message édité par topalgie le 27-05-2010 à 17:18:33
n°605907
paillassou
Posté le 27-05-2010 à 17:19:04  profilanswer
 

En 3G, il faut privilégier des ports courants ou alt.
genre 80 ou 8080... aussi attention au proxy de l'opérateur qui bloque pas mal des choses..
 
De ce que j'ai pu tester, les navigateurs pour OS mobile PDA, c'est clair, interprètent mal les scripts CGI.
 
L'astuce (utilisée dans IP CAM VIEWER sous Androïd) n'est pas de récupérer
le flux video CGI, mais bel et bien les images, sous forme
de snapshots, et de les rafraîchir toutes les x secondes...
Mais tout cela vient d'être expliqué et proposé plus haut ;)
 
Pour ma part, sous Androïd, le navigateur alternatif  Dolphin Browser OPERA MINI 5 beta fonctionne à peu près
pour afficher "videostream.cgi"
Voilà, j'espère ne pas avoir paraphrasé les autres membres.


Message édité par paillassou le 27-05-2010 à 23:00:18
n°605914
paillassou
Posté le 27-05-2010 à 18:25:25  profilanswer
 

tiens des ressources sympa
à tester... désolé in deutsche  :whistle:  
http://www.banze.net/phpmyfaq/inde [...] artlang=de
 
des infos sur des clônes
http://www.banze.net/phpmyfaq/inde [...] 6&lang=de&


Message édité par paillassou le 27-05-2010 à 18:27:28
n°605917
paillassou
Posté le 27-05-2010 à 18:49:32  profilanswer
 

J'ai mis ça en 1ere page
 
CONFIGURATION pour l'envoi des mails (SMTP) pour une FOSCAM connectée sur FAI FREE
voici la configuration simpliste de base:
 
Sender = adresse_expediteur@free.fr (mais on peut mettre une autre adresse mail valide)
Receiver 1 = adresse_destinataire@fai.org (il faut mettre une autre adresse mail valide)
SMTP Server / Domain / Host = smtp.free.fr
SMTP Port = 25
Need Authentication [ ] (ne pas cocher)
VALIDER TOUJOURS PAR [SUBMIT]
 
qui peut donner d'autres configs d'autres FAI ?  
je sais qu'on trouve les smtp sur le net mais bon...
MERCI

n°605924
gegewawa
Posté le 27-05-2010 à 20:38:28  profilanswer
 

paillassou a écrit :


 
qui peut donner d'autres configs d'autres FAI ?  
je sais qu'on trouve les smtp sur le net mais bon...
MERCI


 
Voici pour laposte.net :
Sender = adresse_expediteur@laposte.net
Receiver 1 = adresse_destinataire@fai.org
SMTP Server / Domain / Host = smtp.laposte.net
SMTP Port = 25
Need Authentication [X] (cocher)
SMTP user = adresse_expediteur (sans le @ et ce qu'il y a après)
SMTP password : mot_de_passe_expediteur


Message édité par gegewawa le 27-05-2010 à 21:42:41
n°605931
paillassou
Posté le 27-05-2010 à 21:32:39  profilanswer
 

EXCELLENT => MERCI sincèrement gegewawa ;)
N'hésitez pas les autres ;)

n°605936
Ecto
Posté le 27-05-2010 à 22:51:41  profilanswer
 

mr oizo bis a écrit :

:hello:  
 
Celle qui est vendue sur dealextreme est un fake ou pas ? Souci avec ? Y a t-il d'autres sites plus "sérieux" à prix correct ?
 
Compatible avec Nas Synology ?
 
Merci  :jap:


 
J'ai également un NAS Synology (DS410j) et il y a moyen d'installer les cams heden et foscam avec controle à distance, il faut juste editer le fichier de config des cameras (j'ai du le faire en telnet sous VI)
 
Voici un topic qui répond à ta question : http://www.nas-forum.com/forum/ind [...] __p__76069
 
J'espères que tu trouveras ton bonheur.
 
Remarque : toute mise à jour du firmware du nas supprime la config, tu perdra alors le tilt etc. il faudra réediter le fichier de config (et sous vi c'est long et ch***t :P )
 
@Paillassou : je pense que le lien ci-dessus ira très bien dans ton grimoire du premier topic :)

Message cité 1 fois
Message édité par Ecto le 27-05-2010 à 22:56:06
n°605937
paillassou
Posté le 27-05-2010 à 23:03:44  profilanswer
 

c'est fait ;)
Merci à toi => as tu vu mon MP ?

n°605938
paillassou
Posté le 27-05-2010 à 23:08:37  profilanswer
 

ylang a écrit :

Fonctionnement erratique du scheduler du mode alarme ?
Bonjour à tous  :hello:  ,
.......
Mon problème, dont je n’ai pas trouvé de post à ce sujet pour le moment, est le suivant  :??: :
A chaque tout début de période de scheduler, programmé par exemple de 00h30 à 6h00, il y a systématiquement une génération d’une alarme sans raison à 00h30 avec envoi des photos par email et ftp. Ensuite tout se passe bien et les caméras ne se déclenchent qu’en cas de mouvement nocturne ou d’allumage d’une lumière. Le problème est le même sur les 3 caméras. J’ai joué sur le niveau de sensisibilité mais sans succès. J’imagine qu’il s’agit d’un petit bug software, car il y a eu de très rares cas où ce problème ne s’est pas produit.
Merci d’avance pour vos idées, essais et commentaires  :hello:  


Bonjour ylang  :)  
Désolé mais j'ai pas vraiment testé tout ça  (le scheduler) ...
donc j'ai pas d"infos à te donner...  :??:  :(  
j'vais essayer quand j'en ai le temps...  
bye
 :hello:

n°605940
paillassou
Posté le 27-05-2010 à 23:12:01  profilanswer
 

J'ai dit une bêtise dans les posts précédents  
quand je parlais du navigateur "Dolphin Browser"...
En fait il s'agit d'OPERA MINI 5 beta (sous ANDROID) dont je voulais parler... voilà
sorry ;)
 
AU fait (avec le dernier firmware FOSCAM de la 1ere page FOSCAM FI8908W => [ fw_system = 11.14.2.17 & WebUI = 2.4.8.14.ok ] )
une nouvelle fonctionnalité CGI est implémentée:
source => http://www.gadgetvictims.com/2010/ [...] meras.html
 
exemple:
htttp://adresse-IP-publique/videostream.cgi?user=login&pwd=password&resolution=8&rate=15
htttp://adresse-IP-publique/videostream.asf?user=login&pwd=password&resolution=8&rate=15
 
Parameters:  
 
resolution => 8 = 320*240
resolution => 32 = 640*480  
 
  rate: 0~23  
    0:maximum  
    1:20 fps  
    3:15 fps  
    6:10 fps  
    11:5 fps  
    12:4 fps  
    13:3 fps  
    14:2 fps  
    15:1 fps  
    17:1 fp/2s  
    19:1 fp/3s  
    21:1 fp/4s  
    23:1 fp/5s
 
 
Cela permet d'adapter le flux et donc le taux de raffraichissement est adapté pour un débit optimal
et l'image s'affiche correctement sur un navigateur mobile compatible
;)

Message cité 1 fois
Message édité par paillassou le 27-05-2010 à 23:21:00
n°605948
jpascal
Posté le 28-05-2010 à 01:10:37  profilanswer
 

eu_citizen a écrit :

J'ai vu qu'il y avait aussi une FI8905W sur le site de Foscam :
http://www.foscam.com/Products_List.asp?id=160
La seule différence semble être le nombre de LED pour la vision nocturne... Si la portée de nuit est meilleure, cela pourrait être intéressant...


Tu as tout compris. Il ne te reste plus qu'à trouver un revendeur.  :sarcastic:  
 

mr oizo bis a écrit :

Celle qui est vendue sur dealextreme est un fake ou pas ? Souci avec ? Y a t-il d'autres sites plus "sérieux" à prix correct ?


D'abord il n'y a pas un mais deux modèles vendus.
L'un des deux est un clone mais qui accepte les firmwares Foscam, l'autre est un modèle MayGion.

n°605962
Ecto
Posté le 28-05-2010 à 09:13:36  profilanswer
 

raphdasouth a écrit :


 
 
  Ben ouais mais au moins ca quoi !    gmail je teste dans tous les sens, rien...
 
  Je ne vois pas l'avantage majeur de passer par le smtp de free ou gmail.


 
Salut raphfromthesouth,
 
Dans ton cas, il n'y a pas d'avantage réel à passer par Gmail plutôt que Free.  
 
Toutefois le fait de pouvoir utiliser Gmail avec ces caméras est un très gros avantage, voici pourquoi :
 
De manière générale, les serveurs SMTP utilisent un système d'authentification pour s'assurer que la personne qui envoie un mail via eux a le droit de le faire. Pour cela, plusieurs solutions :
 
- les SMTP de FAI se contentent souvent de vérifier que celui qui envoie un mail fait partie de leurs clients. C'est ton cas chez free. Si Paillassou n'a pas mis les explications détaillées à ce sujet, c'est parce que les FAI les fournissent avec leur contrat, c'est en ce sens que c'est le B A BA. Le désavantage de cette solution est que tu ne peux utiliser ton SMTP qu'à partir de chez toi (si tu déménage ta web cam chez un ami, qui est chez Alice par exemple, ou que tu changes de FAI tu devras surement changer la config de ta cam) il y a une autre approche qui ne pose pas ce soucis :
 
- Authentification par mot de passe. Là tu y accède d'où tu veux mais... il faut un compte :) C'est le cas de mon FAI par exemple (Voo en belgique) il m'a fourni mes identifiants de connexion SMTP. Mais il existe plusieurs modes d'authentification et la cam ne supporte que les plus simples. Elle ne supporte par exemple pas celle de mon FAI et encore moins celle de gmail qui est assez complexe (port inhabituel, cryptage ssl...)
 
Ce qui fait que l'astuce Gmail est très intéressante c'est qu'elle regroupe tous les avantages des approches ci-dessus sans leurs inconvénients :
- pas d'authentification nécessaire (pas de login ou mot de passe)
- pas besoin d'être connecté via un FAI précis (accessible de partout, config de ta cam une fois pour toutes)
- pas de cryptage de la connexion SMTP (qui n'est de toutes facons pas supportée par la cam)
 
Comme tout le monde peut créer un compte Gmail, à priori cette solution est universelle d'où son importance.  
 
J'espère que cela t'a éclairé.

n°605963
jpascal
Posté le 28-05-2010 à 09:18:31  profilanswer
 

Sympa les explications. :)
Il n'en demeure pas moins qu'une caméra, en général, tu la places à un endroit et basta. Tu ne te balades pas avec pour la montrer à tes amis, tu affiches plutôt son résultat. D'où un intérêt minime de s'embêter avec Gmail.

n°605964
Ecto
Posté le 28-05-2010 à 09:24:26  profilanswer
 

jpascal a écrit :

Sympa les explications. :)
Il n'en demeure pas moins qu'une caméra, en général, tu la places à un endroit et basta. Tu ne te balades pas avec pour la montrer à tes amis, tu affiches plutôt son résultat. D'où un intérêt minime de s'embêter avec Gmail.


C'est sur que c'est pas fait pour être déplacé ;)
Par contre dans le cas d'un changement de FAI ca a son utilité.
Et dans mon cas (SMTP du FAI pas supporté) c'est la seule solution, j'ai été bien content de la trouver.
NB : une autre solution aurait été que je demande les identifiants smtp à qqun ou que j'en installe un sur mon NAS ou encore que j'en paye un mais cette solution gmail est le meilleur rapport prix/prise de tête ;D

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  31  32  33  ..  250  251  252  253  254  255

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic Unique] Nouveau Samsung PX2370Pb imprimante Wifi Tout-en-1 : erreur 1053
Heden Visiocam vs FoscamImprimer en wifi CanonMP620
Nouvelle PANASONIC BL-C230 PTZ H264 WiFi CAMERABrother DCP-375C (wifi) : status reste "hors connexion"
[topic unique] Philips 240PW9 - 24" - IPS 
Plus de sujets relatifs à : [Topic Unique] FOSCAM FI8908W FI8918W FI8910W & clones


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR