Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1728 connectés 

 



Possedez-vous ?
Sondage à 2 choix possibles.




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  831  832  833  834  835  836
Page Suivante
Auteur Sujet :

[Topic Unique] HP ProLiant MicroServer G7 et G8

n°10970093
meluor
Posté le 23-03-2021 à 13:09:04  profilanswer
 

Reprise du message précédent :

Deadlock a écrit :

Tu peux utiliser Hard Disk Sentinel sous linux, en CLI ou GUI (donc depuis une distrib live aussi probablement).

 

https://www.hdsentinel.com/hard_disk_sentinel_linux.php


Merci, je l'ai utilisé sur PartitionMagic lancé depuis UBCD en live USB.
Avec l'option -r pour générer un fichier rapport c'est allé vite pour consulter les 12 disques.

 

edit : j'ai voulu en profiter pour nettoyer la poussière du N40L, tout se démonte bien excepté le débranchement du satané connecteur mini SAS, j'avais oublié mais il ne m'avait pas manqué !
Des conseils pour le déconnecter à coup sûr sans rien abîmer ?

 


Message édité par meluor le 23-03-2021 à 13:12:30

---------------
Conseil achat nouveau serveur
mood
Publicité
Posté le 23-03-2021 à 13:09:04  profilanswer
 

n°10970806
Asga
Posté le 24-03-2021 à 21:35:52  profilanswer
 

Salut à tous..... Bon je fais un petit retour sur mes début sur le montage de mon NAS via un ML310e gen8 v2.
En fait, j'ai été embêté pour booter sur le SSD (qui me sert de disque système avec Openmediavault) car une fois les HDD mis dans les rack, ca ne bootait plus correctement.
J'ai vu plein de solutions mais aucune n'était pour moi satisfaisante et simpliste: construction de grappes de RAID, utilisation de GRUB, paramétrage en AHCI dans le BIOS...
En fait, pour les intéressés, il faut se mettre en Legacy et non en AHCI dans le même menu (cf p564 par contre il manquait une info, voir la suite).
Ensuite, aller dans le Controller Boot Order et mettre le 2eme controller en 1er.
Et voilà, si cà peut aider quelqu'un car l'info n'est pas évidente à trouver.
 

n°10972193
bretonneux
Posté le 27-03-2021 à 20:23:15  profilanswer
 

bonsoir a tous
 
j'ai un soucis avec mon 2eme microserver gen8.
 
l'ILO4 était a la version 2.10
 
j'ai mis a jour a la version 2.77.
 
depuis j'ai ce message d'erreur dans le menu diagnostique :  
 
Controller firmware revision 2.10.00 Embedded media manager failed initialization  
 
je ne sait pas comment regler ce probleme....
 
 
merci d'avance pour le coup de main.

n°10972461
Asga
Posté le 28-03-2021 à 19:53:23  profilanswer
 

bretonneux a écrit :

bonsoir a tous
 
j'ai un soucis avec mon 2eme microserver gen8.
 
l'ILO4 était a la version 2.10
 
j'ai mis a jour a la version 2.77.
 
depuis j'ai ce message d'erreur dans le menu diagnostique :  
 
Controller firmware revision 2.10.00 Embedded media manager failed initialization  
 
je ne sait pas comment regler ce probleme....
 
 
merci d'avance pour le coup de main.


 
Dsl je ne l'ai pas fait, je pense que je le ferais plus tard car trop de choses en même temps en ce moment.
 
Sinon pour ta question de NAS avec linux... franchement ce n'est pas dur.... Je viens me faire mon propre NAS avec Openmedivault les doigt dans le nez... il y a plein de tuto. Et apparemment OMV est quand même bien pour gérer un NAS... Une fois installer tu n'as même plus besoin d'écran de PC sur ton NAS. Tu peux tout faire à partir d'une autre PC ou tablette ou smartphone, et quand tu n'as pas de 2 eme écran comme moi c'est pas mal :D

n°10972654
bretonneux
Posté le 29-03-2021 à 11:50:56  profilanswer
 

bonjour a tous
 
bon j'ai regler mon probleme.
il y avait une fonction pour effacer la memoire qui a fait disparaitre ce message d'erreur.
 
j'ai une autre question.
 
j'ai  installé esxi 6.5 sur la carte sd (emplacement prevu sur la carte mere).
 
est il possible de faire un dual boot pour mettre openmediavault (sur un ssd) ou c'est plus simple de creer une VM?  :hello:

n°10972831
LaMoR
Metal up your ass
Posté le 29-03-2021 à 18:15:04  profilanswer
 

Asga a écrit :

Salut à tous..... Bon je fais un petit retour sur mes début sur le montage de mon NAS via un ML310e gen8 v2.
En fait, j'ai été embêté pour booter sur le SSD (qui me sert de disque système avec Openmediavault) car une fois les HDD mis dans les rack, ca ne bootait plus correctement.
J'ai vu plein de solutions mais aucune n'était pour moi satisfaisante et simpliste: construction de grappes de RAID, utilisation de GRUB, paramétrage en AHCI dans le BIOS...
En fait, pour les intéressés, il faut se mettre en Legacy et non en AHCI dans le même menu (cf p564 par contre il manquait une info, voir la suite).
Ensuite, aller dans le Controller Boot Order et mettre le 2eme controller en 1er.
Et voilà, si cà peut aider quelqu'un car l'info n'est pas évidente à trouver.

 



Hello.
Tu avais branché le ssd sur le sata prévu pour le lecteur optique ?

 


---------------
Garage GT5
n°10974412
bretonneux
Posté le 31-03-2021 à 21:42:03  profilanswer
 

bonsoir a tous
 
sur mon serveur gen 8, j'ai ce message suivant :  
 
User Initiated NMI Switch
Unrecoverable System Error (NMI) has occurred.  System Firmware will log additional details in a separate IML entry if possible
 
je ne sait pas du tout quoi faire..... :hello:

n°10975239
radeon4eve​r
Chasseur de specs
Posté le 02-04-2021 à 10:30:30  profilanswer
 

je mets le miens en vente si jamais quelqu'un est intéressé ;)


---------------
(VDS) Noctua NH-L9i - ASRock H270M-ITX/AC - MicroServer Gen 8 - Lian Li Q08B - ventilos Noctua
n°10975574
Asga
Posté le 02-04-2021 à 18:03:30  profilanswer
 

LaMoR a écrit :


Hello.
Tu avais branché le ssd sur le sata prévu pour le lecteur optique ?
 


Je ne sais pas si c'est sur le SATA prévu pour le lecteur optique.
J'ai utilisé un des 2 SATA de libre....attention moi je parle du modèle ML310e gen8 v2.

n°10976206
galaksy200​1
Pourquoi pas ...
Posté le 03-04-2021 à 23:19:29  profilanswer
 

radeon4ever a écrit :

je mets le miens en vente si jamais quelqu'un est intéressé ;)


 
Ca me fait envie ... Faut que je vois avec ma douce ...


---------------
Tant qu'il y aura de la compote
mood
Publicité
Posté le 03-04-2021 à 23:19:29  profilanswer
 

n°10977105
ilium
Candeur et décadence
Posté le 06-04-2021 à 08:17:12  profilanswer
 

Moi je vais probablement en vendre 3... :whistle:

n°10977106
Deadlock
Feck off, cup !
Posté le 06-04-2021 à 08:27:49  profilanswer
 

Tu vas les remplacer par quoi ? G10+ ?


Message édité par Deadlock le 06-04-2021 à 08:28:11

---------------
"Les Doigts sont nos dieux!" - Année 100.000.667, 23ème, rebelle déiste.
n°10977107
ilium
Candeur et décadence
Posté le 06-04-2021 à 08:32:30  profilanswer
 

J'hésite encore. C'est surtout que sur les 3, seul un est vraiment utilisé, l'autre est un secours, le dernier peu utilisé, donc j'ai le double de mes besoins... tout en étant bridé par les 16Go de RAM sur le principal. Je me dis en effet qu'un g10+ avec le Xeon remplacerait avantageusement celui qui tourne beaucoup et que du coup, 2 sur 3 seraient inutiles.

n°10978856
elysium1
Posté le 08-04-2021 à 19:22:01  profilanswer
 

Bonjour
Je me rends compte que le firmware d'iLo que j'ai sur Gen8 est en version 2.55 de 2017 et qu'il y a une version plus récente.
J'ai regardé sur le Centre d'assistance HPE mais je suis perdu dans les firmware proposé.
Je suppose que je dois prendre le firmware intitulé "* RECOMMENDED * Online ROM Flash Component for Linux - HPE Integrated Lights-Out 4" pour avoir la version 2.77 qui date de décembre 2020.
Quelqu'un peut me confirmer ça ?
Pour information, je fais tourner unraid sur mon proliant (si cette information a son importance)
Merci

n°10978888
valentin
Posté le 08-04-2021 à 19:58:49  profilanswer
 

elysium1 a écrit :

Bonjour
Je me rends compte que le firmware d'iLo que j'ai sur Gen8 est en version 2.55 de 2017 et qu'il y a une version plus récente.
J'ai regardé sur le Centre d'assistance HPE mais je suis perdu dans les firmware proposé.
Je suppose que je dois prendre le firmware intitulé "* RECOMMENDED * Online ROM Flash Component for Linux - HPE Integrated Lights-Out 4" pour avoir la version 2.77 qui date de décembre 2020.
Quelqu'un peut me confirmer ça ?
Pour information, je fais tourner unraid sur mon proliant (si cette information a son importance)
Merci


Prends la version Windows (sauf si tu es sur Linux).  
Tu lances le .exe sur ton PC et tu fais un extract.  
Tu te connectes sur l’interface web et tu charges le .bin que tu as extrait.

n°10978898
bretonneux
Posté le 08-04-2021 à 20:07:44  profilanswer
 

elysium1 a écrit :

Bonjour
Je me rends compte que le firmware d'iLo que j'ai sur Gen8 est en version 2.55 de 2017 et qu'il y a une version plus récente.
J'ai regardé sur le Centre d'assistance HPE mais je suis perdu dans les firmware proposé.
Je suppose que je dois prendre le firmware intitulé "* RECOMMENDED * Online ROM Flash Component for Linux - HPE Integrated Lights-Out 4" pour avoir la version 2.77 qui date de décembre 2020.
Quelqu'un peut me confirmer ça ?
Pour information, je fais tourner unraid sur mon proliant (si cette information a son importance)
Merci


bonsoir
 
si tu veut la derniere version, je peut te donner le fichier .bin (2.77), contact moi en mp pour que je te l'envoi.
 
tu peut mettre a jour en 2.77 sans aucun risque pour ton raid.

n°10978963
elysium1
Posté le 08-04-2021 à 21:27:45  profilanswer
 

valentin a écrit :


Prends la version Windows (sauf si tu es sur Linux).  
Tu lances le .exe sur ton PC et tu fais un extract.  
Tu te connectes sur l’interface web et tu charges le .bin que tu as extrait.


 
Impossible d'installer un .exe, il faut être sur un Windows server

n°10978970
valentin
Posté le 08-04-2021 à 21:35:00  profilanswer
 

elysium1 a écrit :


 
Impossible d'installer un .exe, il faut être sur un Windows server


Tu le lances sur ton PC à toi (Windows 7-8-10) et tu fais extract. Pas install...

n°10978979
elysium1
Posté le 08-04-2021 à 21:49:35  profilanswer
 

valentin a écrit :


Tu le lances sur ton PC à toi (Windows 7-8-10) et tu fais extract. Pas install...


 
Ah ben oui, ça marche mieux, j'avais lu trop vite ton message, désolé
.. et merci !

n°10979095
Deadlock
Feck off, cup !
Posté le 09-04-2021 à 05:24:04  profilanswer
 

elysium1 a écrit :

 

Impossible d'installer un .exe, il faut être sur un Windows server


Tu peux aussi l'ouvrir avec 7zip, c'est un bête CAB exe si je me souviens bien et récupérer le .bin


---------------
"Les Doigts sont nos dieux!" - Année 100.000.667, 23ème, rebelle déiste.
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  831  832  833  834  835  836
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
[ Topic unique ] Bitfenix Shinobi XLAjour Ram HP-Envy 17-3002EF
[Topic Unique] CPU Limited: Test 50 CPU ! ( Intel & AMD )[Topic Unique] CPU Limited: Test 50 CPU ! ( Intel & AMD )
PC bloque sur la page HP[Topic Unique] MSI - Les Cartes mères Z77, B75, H77 (S1155 Ivy Bridge)
[Topic Unique] Silverstone Sugo SG03 / SG04Probleme de memoire sur HP Pavilion dv7-1207ef
[Topic Unique] Asus Maximus V GENE 
Plus de sujets relatifs à : [Topic Unique] HP ProLiant MicroServer G7 et G8


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR