Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2943 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  45  46  47  48  49  50  51  52
Auteur Sujet :

[ Topic Unique ] Cartes mères AMD X570

n°10843347
lemartien7​5
Posté le 30-09-2020 à 16:12:20  profilanswer
 

Reprise du message précédent :

lemartien75 a écrit :

Là, on y est.
CM : MSI X570 Tomahawk Wifi
CPU : R3 3300X
Mémoire : Corsair vengeance 3200 en 2x8Go
Alim seasonic semi modulaire (encore en d'ajustement)
Pcie : Samsung EVO 970 plus 240Go
Boitier : Antec NX400 ou Metallicgear neo air
 
Vala vala,  
 
Je tenterai un retour ....... sachant que c'est le 1er donc je n'aurai pas d'élément de comparaison
 
:)


 
Aïe, manque la CG : GeForce RTX 2060 OC 6G V2.0
 
 :whistle:

mood
Publicité
Posté le 30-09-2020 à 16:12:20  profilanswer
 

n°10843500
lemartien7​5
Posté le 30-09-2020 à 18:11:43  profilanswer
 

lemartien75 a écrit :


 
Aïe, manque la CG : Gigabyte (GVN2060OC6GD v2) GeForce RTX 2060 OC 6G V2.0
 
 :whistle:


 :whistle:

n°10843531
dada051
Posté le 30-09-2020 à 18:43:56  profilanswer
 

Quelqu'un a mis le dernier bios sur une strix x570 e ? La mienne n'arrivait plus à gérer ma ram en DOCP avec...


---------------
Asus ROG STRIX X570-E GAMING | AMD Ryzen 7 3800X 8C/16T @3.9GHz | BeQuiet Dark Rock Pro 4 | G.Skill F4-3600C16-16GTZNC x2 (32Go) | MSI GTX-1070 GAMING X 8G
n°10843870
Spyritus
Posté le 01-10-2020 à 07:11:21  profilanswer
 

Le 2606 ? Oui. Mais je n'utilise pas DOCP.
Fréquence, timings et tension, j'ai tout défini manuellement.

n°10844041
dada051
Posté le 01-10-2020 à 11:06:30  profilanswer
 

Yep le 2606. P-e un problème de compatibilité avec ma F4-3600C16D-32GTZNC


---------------
Asus ROG STRIX X570-E GAMING | AMD Ryzen 7 3800X 8C/16T @3.9GHz | BeQuiet Dark Rock Pro 4 | G.Skill F4-3600C16-16GTZNC x2 (32Go) | MSI GTX-1070 GAMING X 8G
n°10844124
Spyritus
Posté le 01-10-2020 à 12:52:11  profilanswer
 

Gskill ? J'ai la même mais en 4x8Go.
Trident Z 3600 C16

n°10844148
djase
Allons-y !
Posté le 01-10-2020 à 13:25:09  profilanswer
 

Spyritus a écrit :

Gskill ? J'ai la même mais en 4x8Go.
Trident Z 3600 C16


pareil ici sur une c8h aucuns soucis avec le dernier bios beta.


---------------
Topic Ventes / Config
n°10844175
-xan-
Posté le 01-10-2020 à 13:44:28  profilanswer
 

Un nouveau chipset est il prévu avec les prochains Ryzen 5XX0 ? Si oui on sait ce qu'il va apporter ? En espérant qu'il n'y ait plus besoin de ventilots dessus ... et si on pouvait avoir plus que 3 ports pci ...

n°10844179
havoc_28
Posté le 01-10-2020 à 13:48:33  profilanswer
 

-xan- a écrit :

Un nouveau chipset est il prévu avec les prochains Ryzen 5XX0 ? Si oui on sait ce qu'il va apporter ? En espérant qu'il n'y ait plus besoin de ventilots dessus ... et si on pouvait avoir plus que 3 ports pci ...


 
Aucune nouvelle d'un nouveau chipset jusqu'à présent, y avait des rumeurs y a un an, mais depuis rien, et à une semaine de la présentation de Zen 3, aucune fuite chez les fabriquant, on risque de ne pas voir de nouveau chipset au final.  
 
Après y a bien des cartes mères avec plus de 3 port PCI-E, par exemple 2 Port PCI-E "16x" (quoi que câble en 2*8 si on utilise les deux)  et 3 port PCI-E "1X" etc et ça en B550 qui sont dépourvu de ventilateur, par contre y a que les ports gérés directement par le processeur qui sont en PCI-E 4.0 sur ces carte mère là.
 
Chipset 500 / série 5000. Et pourquoi pas l'année prochaine Chipset 600 / Série 6000 ... Fin 2021, DDR5 / PCI-E 5.0, sur "AM5" .


Message édité par havoc_28 le 01-10-2020 à 13:55:25
n°10845024
dada051
Posté le 02-10-2020 à 13:10:07  profilanswer
 

djase a écrit :


pareil ici sur une c8h aucuns soucis avec le dernier bios beta.

 
Spyritus a écrit :

Gskill ? J'ai la même mais en 4x8Go.
Trident Z 3600 C16


Ok, bon tant pis pour moi ça marche bien avec le précédent de toute façon.


---------------
Asus ROG STRIX X570-E GAMING | AMD Ryzen 7 3800X 8C/16T @3.9GHz | BeQuiet Dark Rock Pro 4 | G.Skill F4-3600C16-16GTZNC x2 (32Go) | MSI GTX-1070 GAMING X 8G
mood
Publicité
Posté le 02-10-2020 à 13:10:07  profilanswer
 

n°10845278
Spyritus
Posté le 02-10-2020 à 18:36:13  profilanswer
 

Sûrement un des timings trop serré qui ne passe pas en DOCP, essaye peut-être avec un léger boost de tension

n°10845364
Supermagnu​s
Posté le 02-10-2020 à 20:36:14  profilanswer
 

MSI Tomahawk reçue et en cours de montage.
 
Il y a deux connecteurs d'alim CPU (un 8 broches et un 4 à coté)
rassurez-moi on est pas obligé de brancher le 4 broches pour que ça fonctionne correctement ?  
 
(mon alim corsair RM850x n'inclut d'ailleurs aucun cable 4 broches donc ça va être vite vu)

n°10845365
djase
Allons-y !
Posté le 02-10-2020 à 20:37:40  profilanswer
 

Supermagnus a écrit :

MSI Tomahawk reçue et en cours de montage.
 
Il y a deux connecteurs d'alim CPU (un 8 broches et un 4 à coté)
rassurez-moi on est pas obligé de brancher le 4 broches pour que ça fonctionne correctement ?  
 
(mon alim corsair RM850x n'inclut d'ailleurs aucun cable 4 broches donc ça va être vite vu)


sauf si tu as un 3900x/3950x ou si tu comptes faire un oc de porc.


---------------
Topic Ventes / Config
n°10845367
Supermagnu​s
Posté le 02-10-2020 à 20:41:18  profilanswer
 

Justement j'ai un 3950x

n°10845370
djase
Allons-y !
Posté le 02-10-2020 à 20:43:09  profilanswer
 

branches les 8 & les 4 broches  :lol:


---------------
Topic Ventes / Config
n°10845374
Supermagnu​s
Posté le 02-10-2020 à 20:46:02  profilanswer
 

Mais le truc c'est que l'alim n'est pas livrée avec ce cable 4 broches, y a que des 8(4+4 non sécable) ou des 6+2....

n°10845395
havoc_28
Posté le 02-10-2020 à 21:08:17  profilanswer
 

0 soucis avec le 8 broche même avec un 3900/3950X OC.
 
A moins d'avoir une systèmes de refroidissement non conventionnel type Dry Ice / LN2 et faire de l'oc extrême.


Message édité par havoc_28 le 02-10-2020 à 21:08:41
n°10845417
Er1c
Higher is better
Posté le 02-10-2020 à 21:45:38  profilanswer
 

Supermagnus a écrit :

MSI Tomahawk reçue et en cours de montage.
 
Il y a deux connecteurs d'alim CPU (un 8 broches et un 4 à coté)
rassurez-moi on est pas obligé de brancher le 4 broches pour que ça fonctionne correctement ?  
 
(mon alim corsair RM850x n'inclut d'ailleurs aucun cable 4 broches donc ça va être vite vu)


 
 
J'ai déjà vu des cartes mères cramées cause de câbles de ce genre non branchés... si il y a la prise, faut la brancher.


---------------
Pseudo Origin : scg_ea
n°10845419
- gab
Posté le 02-10-2020 à 21:46:17  profilanswer
 

De mémoire le 8 broches permet de fournir 300+ watts donc aucun problème pour alimenter le 3950x sans le 4 broches en plus.


---------------
Chounette ♥ | Oh ouiiiiiii il l'a fait, incroyable , c'est le dieu du tennis
n°10845445
myzt
Posté le 02-10-2020 à 22:08:34  profilanswer
 

Hello, ça vaut le coup de monter une new config entre une x570 ou B550, pour un utilisateur qui va jamais O/C
 
Si B550, quel modèle choisir?
 
Merci  :jap:


---------------
Topic Unique | Matos PC Joueurs PC
n°10845476
dada051
Posté le 02-10-2020 à 22:44:20  profilanswer
 

Spyritus a écrit :

Sûrement un des timings trop serré qui ne passe pas en DOCP, essaye peut-être avec un léger boost de tension


Le problème c'est que le bios m'indiquait bien 3600, mais cpu-z un truc du genre 1053MHz (au lieu de 1800 du coup) et que au bout d'un moment le pc reboot (surtout en idle j'ai eu l'impression)


---------------
Asus ROG STRIX X570-E GAMING | AMD Ryzen 7 3800X 8C/16T @3.9GHz | BeQuiet Dark Rock Pro 4 | G.Skill F4-3600C16-16GTZNC x2 (32Go) | MSI GTX-1070 GAMING X 8G
n°10845501
Rayaki
Posté le 02-10-2020 à 23:09:24  profilanswer
 

-xan- a écrit :

Un nouveau chipset est il prévu avec les prochains Ryzen 5XX0 ? Si oui on sait ce qu'il va apporter ? En espérant qu'il n'y ait plus besoin de ventilots dessus ... et si on pouvait avoir plus que 3 ports pci ...


 
Amha je pense qu'on va rester sur X570 avec Zen3 :)
Il faudra attendre le nouveau socket pour que les constructeurs nous préparent quelque chose


---------------
Clan Torysss.
n°10845508
havoc_28
Posté le 02-10-2020 à 23:19:04  profilanswer
 

Er1c a écrit :


 
 
J'ai déjà vu des cartes mères cramées cause de câbles de ce genre non branchés... si il y a la prise, faut la brancher.


 
Non, sinon faut m'expliquer comment certaines cartes mères en X570/B550 et qui ne disposent qu'un seul 8 pins gèrnte sans problème un 3950X même oc :o. Sur AM4 au delà du 8 pins c'est du marketing sauf si on pratique de l'oc extrême  sous azote liquide...
 
Sur d'autres plateformes là par contre ça peut être justifié oui.

Message cité 1 fois
Message édité par havoc_28 le 02-10-2020 à 23:21:27
n°10845517
Supermagnu​s
Posté le 02-10-2020 à 23:53:29  profilanswer
 

Pour le moment ça le fait. On verra en pleine charge ce que ça donne.

n°10845521
havoc_28
Posté le 03-10-2020 à 00:01:57  profilanswer
 

Supermagnus a écrit :

Pour le moment ça le fait. On verra en pleine charge ce que ça donne.


 
Même avec un 3950X OC, le 8 pins ne risque rien si tu es en refroidissement par air ou même liquide, faut vraiment utiliser des systèmes non conventionnels pour se rapprocher et dépasser les limites du 8 pins sur AM4, bref à moins que tu pratiques OC extrême y a pas de soucis à se faire à nouveau.
 

myzt a écrit :

Hello, ça vaut le coup de monter une new config entre une x570 ou B550, pour un utilisateur qui va jamais O/C
 
Si B550, quel modèle choisir?
 
Merci  :jap:


 
ça dépend des besoins niveau connectique de l'utilisateur en question, si le PCI-E 4.0 est important pour le premier port M2 et le premier port PCI-E 16X => B550, si besoin de plus de port PCI-E 4.0  => X570.
Si pas besoin de PCI-E 4.0 tout court, et bien on peut se contenter de chipset plus "économique" oui.


Message édité par havoc_28 le 03-10-2020 à 00:31:50
n°10845563
Er1c
Higher is better
Posté le 03-10-2020 à 07:34:44  profilanswer
 

havoc_28 a écrit :


 
Non, sinon faut m'expliquer comment certaines cartes mères en X570/B550 et qui ne disposent qu'un seul 8 pins gèrnte sans problème un 3950X même oc :o. Sur AM4 au delà du 8 pins c'est du marketing sauf si on pratique de l'oc extrême  sous azote liquide...
 
Sur d'autres plateformes là par contre ça peut être justifié oui.


 
Heu, vous faites ce que vous voulez de mon avis... Mais cela étant dit c'est un fait et ça s'est passé sur hfr. Moi dans l'absolu m'en contre balance, jai branché tous les câbles d'alimentation pour mon 3950x.
 


---------------
Pseudo Origin : scg_ea
n°10845582
newcat
Posté le 03-10-2020 à 09:12:14  profilanswer
 

Er1c a écrit :


 
 
J'ai déjà vu des cartes mères cramées cause de câbles de ce genre non branchés... si il y a la prise, faut la brancher.


 
  Cette prise sert uniquement  a amener un surcroit d'energie  a certains processeurs  et etages d'alim  extrement sollicités   (  Avant on trouvait une prise molex  sur certaines cartes)  pour améliorer la stabilité.
 En usage  habituel  et meme  overcloking  pas vraiment utile de nos jours avec les limitations internes des procs ca devient marketing pour le grand public.
 Je serais curieux de savoir ou tu as vu" des cartes meres cramées" pour ca, soit le possesseur de cette carte mere ne l'a pas utilisé en fonction de ses possibité soit le probleme est ailleurs  ;)  


---------------
Rien n'est vrai... mais tout est bien expliqué !!!
n°10845748
havoc_28
Posté le 03-10-2020 à 13:00:45  profilanswer
 

Er1c a écrit :


 
Heu, vous faites ce que vous voulez de mon avis... Mais cela étant dit c'est un fait et ça s'est passé sur hfr. Moi dans l'absolu m'en contre balance, jai branché tous les câbles d'alimentation pour mon 3950x.
 


 
Sur AM4 non, ça c'est jamais produit, sur d'autres plateformes oui c'est possible, mais pas sur AM4, si une carte mère AM4 a cramé c'est qu'elle était défectueuse à la base.
Avec les systèmes de refroidissement standard, tu es loin de dépasser les limites d'un seul connecteur 8 pins, même les 8 pins standard non renforcés.
 
"C'est passé sur HFR", non désolé ça n'a rien d'un fait.


Message édité par havoc_28 le 03-10-2020 à 13:05:12
n°10845755
Er1c
Higher is better
Posté le 03-10-2020 à 13:16:36  profilanswer
 

Ah mais pas de soucis faites comme vous le sentez :o


---------------
Pseudo Origin : scg_ea
n°10845781
havoc_28
Posté le 03-10-2020 à 13:41:00  profilanswer
 

Er1c a écrit :

Ah mais pas de soucis faites comme vous le sentez :o


 
http://www.playtool.com/pages/psuc [...] .html#eps8
 
Un 8 pins standard, ça peut aller jusqu'à 336w, et un 8 pins renforcé c'est 384 watts, c'est pas une histoire de le faire comme on le sent, mais une réalité physique.
 
L'ASUS Pro WS X570-ACE n'a qu'un 8 pins, tous comme toutes les cartes mères ITX en B550/ X570, et elles gèrent bien un 3950x sans problème, sur AM4, y a aucun CPU avec un système de refroidissement qui dépasse les limites d'un port 8 pins standard, les vidéos de Buildzoid sont pourtant clair à ce niveau.


Message édité par havoc_28 le 03-10-2020 à 13:43:02
n°10845783
moustacko
Posté le 03-10-2020 à 13:42:33  profilanswer
 

Er1c a écrit :

Ah mais pas de soucis faites comme vous le sentez :o


Non mais c'est comme si tu disais que prendre l'A7 risque de faire tomber ta voiture en panne parce que quelqu'un sur HFR est tombé en panne sur l'A7. :o
Et que tu agrémentes ça d'un, non mais vous faites comme vous l'sentez hein.  [:794]

n°10845784
gallean
Posté le 03-10-2020 à 13:42:54  profilanswer
 

Er1c a écrit :


 
Heu, vous faites ce que vous voulez de mon avis... Mais cela étant dit c'est un fait et ça s'est passé sur hfr. Moi dans l'absolu m'en contre balance, jai branché tous les câbles d'alimentation pour mon 3950x.
 


24+8 hein....si tu branches que le 8 pins tu iras pas bien loin


---------------
LSD for Éthiopie
n°10845987
Bobox
Yuri Orlov :)
Posté le 03-10-2020 à 19:11:46  profilanswer
 

+1 avec les commentaires plus haut, le 4pins peut avoir son utilité en cas d'oc extrême mais il reste optionnel

n°10846084
lemartien7​5
Posté le 03-10-2020 à 21:11:17  profilanswer
 

Bonjour,  
Ayé, j'ai quasi tout  :bounce:  (CG en cours de négo car achat d'occaze, du coup ce sera une 2080 ou 2080 TI, mais plus dur car à acheter à distance et j'avoue avoir un peu peur de ce que je vais recevoir  :??: )
Donc Boitier reçu aujourd'hui (Metallicgear neo air) et début de montage de la X570 Tomahawk :p.
Tout est dedans, mais j'ai un peu de mal sur les connecteurs.
Pour le pwr on, rien dans la doc papier, donc j'ai cherché sur le net et j'ai trouvé de l'info sur le jfp1 et j'ai trouvé. Mais une validation tout de même : Tous les jfp1 msi sont au même format ? power on et reset ?
Sinon, autre questions :  
Pour les ventilos (fan) il y a 4 connections. On choisis au hasard ou il y a un ordre précis ou plus valable que d'autres ?
Le boitier peut avoir jusqu'à 5 ventilos (2 façade, 2 dessus, 1 arrière) et il y a 4 connections possibles, du coup, peut on brancher 2 ventilos en parallèles su un connecteur ?
Dernier point, le boitier a un connecteur plastique d'alimentation SATA mâle avec seulement deux fils dessus. Là, je sèche, je ne vois vraiment pas où le mettre et ce à quoi cela peut servir ?  :??:  :??:  
 
Voilà voilà, si quelqu'un a une idée, j'suis preneur  :)  
 
Merci  

n°10846094
newcat
Posté le 03-10-2020 à 21:28:16  profilanswer
 

lemartien75 a écrit :

Bonjour,  
Voilà voilà, si quelqu'un a une idée, j'suis preneur  :)  
 
Merci  


   Tu passes en "mode prise de tete >> OFF "  et tu branches tes ventilos sur la Carte mere   comme tu veux  (avec ou sans cable management) :whistle:  
  Car  c'est pas les PINS qui manquent  
1x 4-pin CPU fan connector
1x 4-pin water-pump connector
4x 4-pin system fan connectors  et  avec des doubleur t'en mets 8  ;)


---------------
Rien n'est vrai... mais tout est bien expliqué !!!
n°10846113
lemartien7​5
Posté le 03-10-2020 à 22:20:38  profilanswer
 

Yes merci
 
prise de tête un peu mais pas trop, par contre curieux et soucieux de comprendre viaussi :p
 
Bon, sinon, j'ai bien conecté le CPU fan, mais pas de Water Pump, J'ai un R3 3300X et il n'y a qu'un ventilo :) D'aileurs pour ma culture, Wter pump, c'est la pompe à eau d'un water cooler ? ou autre ?
Me reste effectivement les 2 alim CPU, mais j'ai repéré  :)  
 
Bon, ok pour les "fan"
 
Me reste cette connection SATA qui vient de la gestion des boutons du boitier. Là je sèche encore. Mais ça devrait pas gêner le fonctionnement, nous sommes d'accord.
La question reste, si c'est là, c'est ça doit servir à kékchose  :lol:  :D  
 
Merci pour tes réponses :)  :hello:

n°10846118
newcat
Posté le 03-10-2020 à 22:40:53  profilanswer
 

  Salut  
   La connection >SATA  Ca sert a " faire beau"  en allumant des trucs  RGB.
  mais bon vu qu'on est sensé se pencher sur son ecran attentivement pour pas se faire shooter ou pour etudier  comprends toujours pas l'interet de la chose  :ange:


---------------
Rien n'est vrai... mais tout est bien expliqué !!!
n°10846131
lemartien7​5
Posté le 03-10-2020 à 23:03:01  profilanswer
 

:lol: Ok  :lol:  
 
merci ;)


Message édité par lemartien75 le 03-10-2020 à 23:03:30
n°10846226
iris1980
Réactor online...
Posté le 04-10-2020 à 09:17:04  profilanswer
 

Quelqu’un sait ce qu’il en est du «problème » des constructeurs de carte mère qui trichaient sur le voltage envoyé au cpu ?  
C’est le silence absolu ?

n°10846578
lemartien7​5
Posté le 04-10-2020 à 18:52:26  profilanswer
 

Aller un petit point avant mise en route.
Tout est branché :
- La carte mère, pas de problème on ne peut pas se tromper.
- Le cable ventilateur du CPU (R 3 3300X) sur le CPU_FAN1. Rien de connecter sur le PUMP_FAN1.
- Les 2 alim CPU, pour la 1er, pas de pb, il s'agit de 8 connecteurs (CPU_PWR1). Pour la seconde (CPU_PWR2) il n'y a que 4 pins. J'ai un connecteur CPU divisé en 2 x 4 pin. J'ai pris celui de gauche et mis les 4. La seconde partie reste "pending".
- Les 2 ventilos du boitier, sont en connecteur 3 pins. Mis sur les connecteur Sys_Fan1 et Sys_Fan2 qui sont en 4 pins. Le détrompeur et ok, branché avec la pins de droite vide. Je pense que ça implique une régulation DC (le PWM étant fourni pas la 4ème pin) => pour ma culture ?
- 2 alim sont tirées pour la carte graphique. C'est la reco de MSI et j'ai les emplacements et les câbles alors, je fais riche  :lol:  
- Les deux connecteur Power on et Reset sont connecté sur le JFP1. Pas de voyant M/A n'y d'activité disque.
- Un petit HDD que j'avais de reste en SATA (une alim et une connexion SATA sur la CM)
- Le connecteur audio (déport casque/micro sur la face avant du boitier) sur je JAUD
- Le connecteur carré bleu pour le déport en face des 2 usb3 sur JUSB3
 
Il me reste :
- Un connecteur 12V G R B. Pour lui, je lui avait destiné le connecteur JRGB1. Mais, si j'ai compris :
- Soit je branche ce connecteur et les éclairages (ventilos) sont gérés pas software au départ de la carte mère
- Soit je ne le branche pas et les éclairages (ventilos) sont gérés pas le petit bouton que j'ai sur la façade du boitier (Metallicgear neo air)
 
Sur ce dernier point, je ne suis pas sur d'avoir bien compris. Pour l'instant, j'ai pas branché ce n'est pas essentiel :)
 
Enfin, je n'ai rien trouvé pour l'alim du NVMe M2. Mais je pense que c'est alimenté directement par les connecteurs sur la CM.
 
Voilà, voilà.
Si vous avez la patience :
De valider que je n'ai pas fait de bourde  :??:  :fou:  
De compléter mes maigres connaissances   :na:  
 
Merci à tous  :jap:  :jap:  

n°10846726
moustacko
Posté le 04-10-2020 à 21:37:47  profilanswer
 

Pour le nvme pas d'alim oui. ;)

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  45  46  47  48  49  50  51  52

Aller à :
Ajouter une réponse
 

Sujets relatifs
Alimentation en X570peut on mettre un controleur thunderbolt 3 sur une plateforme AM4 ?
Processeur intel ou attendre AMDBesoin d'aide choix carte mère AM4
Intel ou AMD pour petite configuration bureautique à bas prix ?[topic unique]carte mère AM4 X570 Intel outside
AMD R9 380 avec core i5 2300Config Bureautique multimédia AM4 compatible ?
Plus de sujets relatifs à : [ Topic Unique ] Cartes mères AMD X570


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR