Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
619 connectés 

 


Sujet(s) à lire :
    - [Topic Unique] ABIT AW8-D et AW9-D
 

 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10
Page Suivante
Auteur Sujet :

[Topic Unique] Abit AW9D-Max

n°7291630
ElrickLand​on
Posté le 17-01-2010 à 15:53:41  profilanswer
 

Reprise du message précédent :
Bonjour,
 
Quelqu'un sait t'il si des drivers AHCI existe pour l'installation de Windows 7 ?
J'ai tenté de fournir ceux qui sont sur le site du fabricant mais je n'arrive pas à voir mes disques durs...
Je vais peutêtre devoir basculer en IDE classique pour peut être passer en AHCI après ?
 
Merci pour vos conseils.

mood
Publicité
Posté le 17-01-2010 à 15:53:41  profilanswer
 

n°7528707
KraMeR
...
Posté le 11-08-2010 à 10:19:42  profilanswer
 

Bonjour,
 
Je ne sais pas si il y encore des utilisateurs de cette carte ici mais au cas où, je vous link 2 bios histoire de continuer de la faire vivre un peu ;)
 
 
Bios n°1 :
 
Version Alpha/Beta Made In ABIT avant leur mort qui prend en charge les proc e5x00 et les e8x00 en version C0 & E0 (A priori le coef 9.5 ne fonctionnerait pas des masses avec les E8500 mais n'ayant pas ce proc je n'ai pas pu tester)
 
Dowload Here !
 
Liste des CPUID pris en charge :
 

Code :
  1. Update ID  CPUID  |  Update ID  CPUID  |  Update ID  CPUID  |  Update ID  CPUID
  2. ------------------+--------------------+--------------------+------------------
  3. SERVER 0B   0F02  |  PGA423 2C   0F25  |  PGA478 0B   0F65  |  SLOT1  04   0F64
  4. PGA478 0F   0F62  |  PGA478 07   0F61  |  SLOT1  05   0F60  |  SLOT1  04   0F4A
  5. SLOT1  03   0F49  |  SLOT1  03   0F47  |  SLOT1  06   0F44  |  SLOT1  05   0F43
  6. SLOT1  03   0F42  |  SLOT1  17   0F41  |  SLOT1  02   0F37  |  SLOT1  17   0F34
  7. SLOT1  0C   0F33  |  SLOT1  0A   0F32  |  SLOT1  0B   0F31  |  PGA478 12   0F30
  8. SLOT1  A3   06FD  |  SLOT1  B6   06FB  |  SLOT1  82   06F9  |  SLOT1  CB   06F6
  9. SLOT1  33   06F5  |  SLOT1  33   06F5  |  SLOT1  25   06F4  |  SLOT1  26   06F4
  10. SLOT1  11   06F1  |  SLOT1  5A   06F2  |  SLOT1  05   06F0  |  SLOT2  05   06F0
  11. SLOT1  05   06F0  |  SLOT1  38   0661  |  MOBILE 35   0661  |  SLOT1  04   0660
  12. PPGA   B6   06FB  |  PPGA   68   06F7  |  SLOT2  06   0671  |  SLOT1  06   0671
  13. PPGA   06   0671  |  PPGA   04   0674  |  SLOT2  04   0674  |  SLOT1  04   0674
  14. PPGA   0C   0676  |  SLOT2  0C   0676  |  SLOT1  0C   0676  |  PPGA   05   0677
  15. SLOT1  07   067A  |  SLOT1  07   067A  |


 
Modif par rapport au bios 17 :

Code :
  1. Avant   ID  CPUID |  Après   ID  CPUID |
  2. ------------------+--------------------+
  3. PPGA   B3   06FB  |  PPGA   B6   06FB  |
  4. PPGA   60   06F7  |  PPGA   68   06F7  |
  5. xxxx   06   0676  |  xxxx   0C   0676  |
  6.                   |  PPGA   05   0677  | => Q9300/Q9400
  7.                   |  SLOT1  07   067A  | => E8x00 Rev E0

 
 
Bios n°2 :
 
M'appuyant sur la version 18 d'ABIT qui contient le bios 7.3.1.3 pour la carte Sil3132 j'ai changé celui ci par le bios 7.7.0.3 qui était disponible sur le site de Silicon Image. Aucune autre modification n'a été apportée. Attention par contre, je viens de le faire donc je ne pourrai le tester que ce soir ;)
 
Dowload Here !


Message édité par KraMeR le 11-08-2010 à 16:07:28
n°7529646
KraMeR
...
Posté le 11-08-2010 à 18:13:11  profilanswer
 

Petit retour sur la mise à jour avec mon bios modifié.
 
Déjà il faut savoir que si je souhaitais le faire, c'est parce que je trouvais la détection du raid extrêmement longue, tout comme le boot sur Windows 7.
J'ai donc procédé à la mise à jour avec le bios "18b".
 
Dès le premier boot, la carte raid m'a indiqué que mon raid était dégradé (jamais rien eu auparavant). Pour infos, j'ai eu besoin de réinstaller les drivers sous Windows car le périphérique n'était plus reconnu. Une fois les drivers installés, j'ai retrouvé le contenu de mon raid dégradé dixit la carte.
 
Après de multiples tests, effectivement, j'avais un de mes disques qui était réellement mort ! Il ne tourne pas lorsqu'il est alimenté et n'ait reconnu sur aucun port SATA ... Donc pour le coup je ne peux que conseiller fortement la mise à jour vers ma version modifiée du bios car sans elle, j'aurai pu perdre tout mon raid en me demandant pourquoi :/ (Pour infos, DD encore sous garantie donc expédition imminente chez Seagate :p)
 
De +, sans ce disque défectueux, la détection du raid se fait beaucoup plus rapidement et le boot de Windows 7 également.

n°7566093
Jame_2005
Posté le 07-09-2010 à 23:17:37  profilanswer
 

Salut  
 
Merci pour l'info, j'ai toujours cette carte dans mon HTPC et tout ce qui touche à cette carte m'intéresse!
 
A+

n°7591556
occilo
Danger HFR : admin AUTORITAIRE
Posté le 29-09-2010 à 18:06:54  profilanswer
 

Bonjour,
 
Intéressante initiative KraMeR...
 
Pour en savoir plus, et vu que le dernier bios officiel pour cette carte mère est ID17 :
Est-ce vous qui avez créé ces deux bios ID18 & ID18bis ? Et si oui, comment avez-vous procédé ?
 
Par ailleurs, pour le RAID sous 7, utilisez-vous les ports 1 à 4 (Intel ICH7R) ou 5 à 8 (SiI3132) ?
 
Merci d'avance


Message édité par occilo le 29-09-2010 à 18:14:42

---------------
¤ Stop la pub ¤ Admins HFR trop autoritaires ? Retrouvons-nous sur ce forum avec admin humains ¤
n°7596977
KraMeR
...
Posté le 04-10-2010 à 09:04:20  profilanswer
 

Bonjour,
 
Le Bios 18 est un bios béta qui a été mis en ligne sur le ftp d'Abit avant leur mort. Pour le bios 18bis, j'ai repris le bios 18 et j'ai intégré le bios de la carte Sil3132 à l'aide d'un éditeur en Hexa.
Pour le raid, j'utilise les ports 7&8 (donc ceux de la Sil3132) d'où le fait que je désirai mettre son Bios à jour.
Par contre après test, le mode Raid1 de la Sil3132 est je trouve nul (où alors j'ai oublié un paramètre) car la vitesse de lecture est la même avec 1 ou 2 disques. En gros, il ne fait que de la recopie de données et donc ne fait que du Raid2.
 
Cordialement,


Message édité par KraMeR le 04-10-2010 à 09:05:43
n°7607630
occilo
Danger HFR : admin AUTORITAIRE
Posté le 13-10-2010 à 00:12:26  profilanswer
 

Merci pour ces précisions  :jap:  
 
De mon côté je me suis plutôt orienté sur le dernier bios officiel et utilisation du chip Intel ICH7R (le tout sous win7) :
- en mode IDE ça fonctionne
- en mode AHCI ça fonctionne uniquement avec les drivers d'origine Microsoft (si intall du soft Intel -> impossibilité de booter sauf si on repasse en IDE, la plaie)
- en mode RAID ça fonctionne avec les drivers Intel (mais uniquement la derniere mouture : Intel Rapid Storage je crois alors qu'avant ça s'appelait Intel Matrix Storage)
 
Par contre je n'ai pas testé les perfs...
Sinon l'IDE ou l'ACHI (je n'ai pas fait attention) fonctionne avec les Sil3132 (par défaut ne sont pas installés par win7 mais on peut télécharger les derniers drivers win7 chez Silicon et ainsi cela fonctionne même s'ils ne sont pas avec le dernier bios)
 
Par contre je n'ai pas pu testé les perfs donc je ne sais pas les différences que ça peut donner entre les différents modes...


Message édité par occilo le 13-10-2010 à 00:15:29

---------------
¤ Stop la pub ¤ Admins HFR trop autoritaires ? Retrouvons-nous sur ce forum avec admin humains ¤
n°8051303
ElrickLand​on
Posté le 20-09-2011 à 21:13:04  profilanswer
 

Bonjour,
 
Je viens d'acheter deux disque dur de 2 To Seagate SATA 3.
J'ai constaté des pb de stabilité qui ont générés des plantages (0x000005 ACPI) et des erreurs au redémarrage de Windows 7 x64.... du coup j'ai enlevé les disques qui étaient connecté sur les deux port Sil3112 pour les mettres sur les raccordés au niveau des 4 ports SATA de la carte mère, je n'ai plus eu d'annomalie depuis... je ne sais pas si cela peut avoir un lien avec le pb que je présente juste après, alors je l'évoque quand même.
 
J'ai constate une instabilité avec le logiciel QuickPar (rien à voir avec le changement de disque, car j'ai observé les memes pb avec d'autres disque raccorder au même PC) qui permet de verifier et reparer le contenu des fichiers .RAR que je télécharge.
La réparation ne fonctionne pas correctement, il n'est pas en mesure de réparer mes fichiers, alors que si je déplace la même donnée sur mon deuxième PC qui est également sous Win7 x64, il répare les fichiers sans pb.
Il faut savoir que les deux PC sont identiques, même carte mère, même version d'OS !
 
Est ce qu'une mise à jour du bios pourrait corriger ce pb qui me fait.... chier !!! ;)
QuickPar est tres sensible aux pb de mémoire, meme si Memtest dis que tout fonctionne bien, comment pourrais je faire en sorte de modifier les parametres pour donner plus de stabilité à ma mémoire ? (sans que je n'OC pas).


Message édité par ElrickLandon le 20-09-2011 à 23:39:40
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic Unique] HDTV et H264 (MPEG4AVC), Votre PC à Genou?[Topic unique] A+ Case Twin Engine / XCLIO A380 [2 x 25cm inside]
boitier HP avec carte mère Abitcarte mere ABIT
[Topic Unique] Asus P5B-VM bios0405 du 19/10abit nf7-s Son + 5.1
ventirad thermalright SI-128 sur abit A8N fatality[Topic Unique] Abit KN8 SLI
Supprimer moi ce topic svp ! 
Plus de sujets relatifs à : [Topic Unique] Abit AW9D-Max


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR