Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1359 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  MSI K7N2 Delta L help !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

MSI K7N2 Delta L help !

n°4146060
Arconis
Posté le 18-06-2005 à 12:22:42  profilanswer
 

ce matin j'allume mon pc (bureautique) et .... ventilos tournent, DD ne travaillent pas, écran noir alors qu'hier soir tout marchait impect. Sur cette MSi K7N2 DElta L + 2*256 DDr 3200 Samsung + XP2600+ je soupçonne buf nForce 2 non ???? Un an jours pour jours apres avoir monter ce pc... des solutions ? j'envoie au SAV ?  ou je rachète une autre CM direct ?
 
déjà tenté :  
- Clear MOS
- démonté/remonté CPU, CG, Ram
merci d'avance

mood
Publicité
Posté le 18-06-2005 à 12:22:42  profilanswer
 

n°4146073
burn2
ça rox du poney
Posté le 18-06-2005 à 12:27:12  profilanswer
 

Y a pas de bruit de bip? (A non y en a pas sur les msi :/ )  
 
As tu testé avec une autre carte graphique pci ou agp?


Message édité par burn2 le 18-06-2005 à 12:28:02

---------------
"C'est vrais qu'un type aussi pénible de jour on serait en droit d'espérer qu'il fasse un break de nuit mais bon …"
n°4146089
Arconis
Posté le 18-06-2005 à 12:32:57  profilanswer
 

je viens de tester avec une autre carte graphique ; résultat négatif... toujours pas de réponse. une autre idée ?

n°4146092
burn2
ça rox du poney
Posté le 18-06-2005 à 12:34:08  profilanswer
 

Mettre le jumper fsb en mode safe (fsb100mhz). lit la notice, c'est marqué comment faire.
 
Sinon vérifie que tes cables soient bien branchés (cable alim carte mère et pross ;) ) Ensuite test avec une autre alim.


Message édité par burn2 le 18-06-2005 à 12:35:18

---------------
"C'est vrais qu'un type aussi pénible de jour on serait en droit d'espérer qu'il fasse un break de nuit mais bon …"
n°4146096
cosi
arf
Posté le 18-06-2005 à 12:35:30  profilanswer
 

la K7n2 delta est la seule carte mère a avoir une protection anti bug nforce2 donc ca m'etonerai que ce soit ca.
 
 
debranche tout ce qui n'est pas indispensable, et regarde si ca boot, ensuite matte dans ta notice, normalement la K7n2 est vendue avec un bracket et des diodes de couleur qui te donne un code d'erreur. Ainsi tu verra d'ou ca vient.


Message édité par cosi le 18-06-2005 à 12:36:08
n°4146101
burn2
ça rox du poney
Posté le 18-06-2005 à 12:36:42  profilanswer
 

cosi a écrit :

la K7n2 delta est la seule carte mère a avoir une protection anti bug nforce2 donc ca m'etonerai que ce soit ca.
 
 
debranche tout ce qui n'est pas indispensable, et regarde si ca boot, ensuite matte dans ta notice, normalement la K7n2 est vendue avec un bracket et des diodes de couleur qui te donne un code d'erreur. Ainsi tu verra d'ou ca vient.


+1 pour les diodes aussi ;)
 
MOi je pencherais pour le cable alim pross qui a bougé (mauvais contact, c'est pour ça vérifie les branchement alim). ou carte mère hs :/


Message édité par burn2 le 18-06-2005 à 12:37:30

---------------
"C'est vrais qu'un type aussi pénible de jour on serait en droit d'espérer qu'il fasse un break de nuit mais bon …"
n°4146108
Arconis
Posté le 18-06-2005 à 12:38:04  profilanswer
 

le mode safe ne change toujours rien..

n°4146115
burn2
ça rox du poney
Posté le 18-06-2005 à 12:40:33  profilanswer
 

Et les cables alim? Tu as bien remis le jumper du clear cmos en bonne position au moins ;)


---------------
"C'est vrais qu'un type aussi pénible de jour on serait en droit d'espérer qu'il fasse un break de nuit mais bon …"
n°4146119
Arconis
Posté le 18-06-2005 à 12:41:00  profilanswer
 

les diodes sont : 2 led rouge en haut soit "the processor is damageg or not installed properly" (d'après la notice).. ca m'étonnne je viens de le démonter et vérifier tous les branchement

n°4146120
burn2
ça rox du poney
Posté le 18-06-2005 à 12:41:37  profilanswer
 

Ben peut-être qu'il est hs ton pross :/


---------------
"C'est vrais qu'un type aussi pénible de jour on serait en droit d'espérer qu'il fasse un break de nuit mais bon …"
mood
Publicité
Posté le 18-06-2005 à 12:41:37  profilanswer
 

n°4146125
Arconis
Posté le 18-06-2005 à 12:43:12  profilanswer
 

et ya un moyen de vérifier cela ?

n°4146138
burn2
ça rox du poney
Posté le 18-06-2005 à 12:46:49  profilanswer
 

Ben demander à un pote de te préter son athlon :/ Sinon vérifie les alim carte mère moi quand le cable alim pross n'étais pas bien branché (faut vraiment l'enfoncé) le pc s'allumé et rien ne marché, comme toi donc vérifie ça d'abord. Mais si la carte mère te donne une réponse, c'est que ça doit pas venir de elle :/


---------------
"C'est vrais qu'un type aussi pénible de jour on serait en droit d'espérer qu'il fasse un break de nuit mais bon …"
n°4189238
pierrot22
geek ascendant chauve-souris
Posté le 08-07-2005 à 15:17:08  profilanswer
 

je suis d'accord, et si ça veanit du circuit graphique les diodes indiquerait un truc enb rapport avec l'affichage.
 
Chez moi pour un athlon XP 2400+ le cable d'alimentation du processeur (4 fils carré) n'est pas indispensable, ça marche très bien sans.  
 
pour savoir si c'est le proc : soit tu demandes à un pote de te prèter son proc, soit tu testes ton proc sur la carte mère d'un pote qui soit compatible.


---------------
télécommande PC

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  MSI K7N2 Delta L help !

 

Sujets relatifs
Pad thermique ? I need help :sQue penser de la "MSI K8N-neo4F"
Info Bi-ecrant sur 6600gt--> helpHelp!retirer plaque (au dos de la cm 754) possible ou pas?
probleme carte son ... help SVP[Help] Instabilite d'affichage.....
Help !! Problème de DémarrageDD inacessible hELP!
Plus de sujets relatifs à : MSI K7N2 Delta L help !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR