Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1786 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème câbles RJ45 cat 7 & prises murales CAT 6

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème câbles RJ45 cat 7 & prises murales CAT 6

n°10550597
romu92
Posté le 02-04-2019 à 13:25:00  profilanswer
 

Bonjour à tous,
 
je sollicite votre aide pour un problème concernant un réseau éthernet. J'ai fait poser dans mon appartement des câbles UGREEN CAT 7 Plat Câble Ethernet Réseau RJ45 et je comptais les connecter à des prises murales pour connecter ma box avec mon NAS et autres PC.  
J'ai des prises murales Digitus DN-9005-N Prise Murale CAT 6 qui fonctionnent très bien avec des câbles de CAT 5. Par contre, lorsque j'essaie de connecter mes câbles UGREEN CAT 7 cela ne fonctionne pas (lorsque je connecte mon testeur RJ45 à chaque extrémité, aucune led de s'allume). J'imagine que c'est un problème de compatiblité ?  
 
Bêtement je n'ai pas testé les câbles avec les prises avant de les faire poser... Avez-vous une idée pour que je puisse utiliser ces câbles (déjà posés...) ? Faut-il que j'achète des prises spéciales ?
 
 
merci beaucoup pour votre aide,
 
Romu
 

mood
Publicité
Posté le 02-04-2019 à 13:25:00  profilanswer
 

n°10550600
criters59
Posté le 02-04-2019 à 13:40:15  profilanswer
 

Les prises murales que tu as faites monté sont en direct ou alors se positionne dans ton tableau ou tu aurais oublié de mettre un switch ?

n°10550602
romu92
Posté le 02-04-2019 à 13:43:03  profilanswer
 

A chaque extrémité du câble j'ai une prise murale, pas de tableau ou de switch.

n°10550603
Leoben76
Posté le 02-04-2019 à 13:44:17  profilanswer
 

Le cat 7 est déjà encastré dans les murs ?
Peu importe si le câble est cat 5 6 ou 7, ca reste 4 paires de 2 fils.
 
Vérifie que les 8 fils sont bien branchés sur les deux prises murales.
Si ton testeur ne détecte toujours rien, j'ai peur que le câble soit coupé. :(

n°10550698
romu92
Posté le 02-04-2019 à 16:52:22  profilanswer
 

le cat 7 est déjà dans les murs effectivement :(
 
Je me disais la même chose, ce ne sont que des fils de cuivre donc je ne comprends pas.
 
lorsque j'ai fait poser les cat 7, j'ai coupé 50cm qui dépassait. Comme je me suis dit que le câble était peut-être coupé, j'ai testé le même branchement avec un morceau de 10cm de cette chute et le problème est le même...

n°10550699
romu92
Posté le 02-04-2019 à 16:53:01  profilanswer
 

Je vais refaire le test et prendrai une photo.

n°10550839
hunter_kil​ler
For great justice !
Posté le 02-04-2019 à 22:09:09  profilanswer
 

soit mauvais test
soit cable endommagé lors de la pose
soit mauvais cablage des prises


---------------
Jeg reiser til mørkets dyp der alt er dødt. | -> FEED
n°10552063
romu92
Posté le 05-04-2019 à 13:22:51  profilanswer
 

Bonjour,
 
j'ai fait des nouveaux tests et ça ne marche toujours pas.  
J'ai racheté une prise CAT 6A et fais les tests ci-dessous sans succès :
- 1 côté du cable conserve le connecteur RJ45 d'origine et l'autre et sur la prise CAT6 :
http://romu9292.free.fr/IMG_4495.JPG
 
- J'ai coupé un autre morceau du cable et j'ai sorti les 8 fils de la gaine. j'ai connecté les 8 fils aux 2 bornes de la prise murale CAT 6A :
http://romu9292.free.fr/IMG_4499.JPG
 
Les cables réseau utilisés pour connecter mon testeur sont des CAT5E. Je les ai testés avec mon testeur sans problème (toutes les LED s'allument).
 
j'ai revu les couleurs des fils et leurs branchements et je ne vois pas d'erreurs.  
 
une idée ?
 
merci pour votre aide,
 
Romu

n°10553167
hunter_kil​ler
For great justice !
Posté le 08-04-2019 à 12:28:40  profilanswer
 

sur ta prise y'a 2 tables, test avec la table A (inverse donc orange et vert)
 
sinon pour verifier, branche un autre cable reseau sur ta prise en rj45 et sort et denude les fils, test si les bonnes couleurs du cable arrive bien sur la meme couleur de la prise
 
 
fait attention aussi si tu utilises des câbles droit ou croisé, si ton appareil de test gere les 2


---------------
Jeg reiser til mørkets dyp der alt er dødt. | -> FEED
n°10553228
romu92
Posté le 08-04-2019 à 14:01:18  profilanswer
 

j'ai dénudé un cable cat5e puis brancher avec la table B les cables dénudés cat7 et les câbles dénudés cat5e. Seul le cat5e fonctionne.  
Merci du conseil, je vais tester avec la table A.
 
J'ai également découvert qu'en mettant une fiche au bout du cable plutôt qu'une prise cela fonctionne.

mood
Publicité
Posté le 08-04-2019 à 14:01:18  profilanswer
 

n°10553827
ge_laf
Posté le 09-04-2019 à 19:38:47  profilanswer
 

les testeurs comme tu as ne vérifie en général que la continuité des 4 paires (8fils)
La catégories, c'est "autre chose", avec de l'isolation et une qualité pour que le signal passe plus sainement.
Mais Ce n'est pas la catégorie qui va faire que ca ne marchera pas. C'est qu'il y a un endroit où le signal électrique ne passe pas.
 
Tu peux un peu détailler ton réseau, je n'ai pas bien compris: tu as fait cablé des prises murales, mais ce cables qui en part, il va ou?
 
Pour le câblage, il y a deux normes répandues. il suffit d'utiliser la même aux deux extrémités :D
 
Edit: pour le test, tu t'es mis du bon côté de la prise? le côté gauche il y a le symbole "L", et a droite "r" (logique :D)
Pour faire plus précis, il y a les 8 connecteurs pour la partie gauche de la prise, et les 8 autres pour la droite. Et pouvoir avoir deux réseau distinct sur la même prise.


Message édité par ge_laf le 09-04-2019 à 19:44:32

---------------
---------------
n°10553879
romu92
Posté le 09-04-2019 à 21:28:53  profilanswer
 

Merci pour ta réponse.  
En fait j'ai acheté des cables de 10m et j'ai coupé les fiches de chaque côté. L'entrepeneur a ensuite fait passer chaque cable dans les murs et plinthes et les a fait ressortir du mur. Maintenant il ne me reste plus qu'à connecter une prise à chaque extrémité du cable (1 prise est vers ma box et 1 autre vers mon NAS).  
 
Pour le test j'ai mis le 1er module du testeur sur la prise L et l'autre module sur la prise R puis derrière j'ai connecté les couleurs entre elles (comme sur la photo). Cette configuration n'a pas de sens si ce n'est qu'elle me permet de tester que mes 8 fils fonctionnent.  
 
Le plus bizarre c'est qu'en prenant un autre morceau du cable et en sertissant une prise à chaque extrémité cela fonctionne.

n°10553892
hunter_kil​ler
For great justice !
Posté le 09-04-2019 à 22:03:02  profilanswer
 

romu92 a écrit :

j'ai dénudé un cable cat5e puis brancher avec la table B les cables dénudés cat7 et les câbles dénudés cat5e. Seul le cat5e fonctionne.  
Merci du conseil, je vais tester avec la table A.
 
J'ai également découvert qu'en mettant une fiche au bout du cable plutôt qu'une prise cela fonctionne.


 
je parlais de prendre un cable r45 et le connecter sur ta prise(dans un des 2 port rj45 donc et sans brancher un cable sur ta prise derriere) , tu le coupes et vois avec un ohmmètre si par ex le cable bleu a bien 0 ohm avec le contact bleu derriere la prise et si non, ou y'a 0 ohm,  et pour tout les cables


---------------
Jeg reiser til mørkets dyp der alt er dødt. | -> FEED
n°10554107
artouillas​sse
Schtroumpf qui peut !
Posté le 10-04-2019 à 13:36:28  profilanswer
 

romu92 a écrit :

Pour le test j'ai mis le 1er module du testeur sur la prise L et l'autre module sur la prise R puis derrière j'ai connecté les couleurs entre elles (comme sur la photo). Cette configuration n'a pas de sens si ce n'est qu'elle me permet de tester que mes 8 fils fonctionnent.


Et ça fonctionne ?
Désolé si la question parait bête mais de ce que j'ai lu ça ne fonctionne pas, ou alors j'ai pas bien lu :/
 
Si cette configuration ne fonctionne pas c'est qu'il y a un soucis avec la prise, en partant du principe que tes cables sont OK bien sûr.
 
Sur la cat 6 il y a en plus un fil de masse si je dis pas de bêtises. Peut-être est-ce à cause de ce fil que le cable en cat 5 fonctionne et pas celui en cat 6.


---------------
C'est troublant un trou noir.
n°10554261
ge_laf
Posté le 10-04-2019 à 17:42:43  profilanswer
 

Il faut tester la prise gauche avec les connecteurs notés L.
Comme je t'ai dit, chaque côté est indépendant!!
 
Logiquement, ton montage devrait marcher, mais comme tu es en recherche de problème, il faut éliminer les causes une à une, donc teste à gauche, ça marche ou pas, puis teste à droite.
Si tu as un bout de cable RJ45 avec une fiche, tu peux tester ta prise directement avec un multi. Ca ira aussi vite, et tu sauras desuite où ça chie!


Message édité par ge_laf le 10-04-2019 à 17:50:39

---------------
---------------

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème câbles RJ45 cat 7 & prises murales CAT 6

 

Sujets relatifs
Problème récurent de démarrage Problème display
Probleme son uniquement en jeuProblème écran noir lors d'un changement d'entrée vidéo
Probléme avec mon Sli 780 GTXProblème avec ma rtx 2080
Problème de boot sur nouvel carte mère Asus z390Problème au démarrage avant lancement de windows
Problème pc qui s'allume et s'éteint puis se rallumeProblème RTX 2080 AORUS
Plus de sujets relatifs à : Problème câbles RJ45 cat 7 & prises murales CAT 6


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR