Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1252 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème de boot sur nouvel carte mère Asus z390

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de boot sur nouvel carte mère Asus z390

n°10549321
gillou9429
Habitant Val de marne
Posté le 30-03-2019 à 12:54:11  profilanswer
 

Bonjour,
Je viens d'installer une nouvelle carte mère Asus z390, dans le bios mes disque ssd sont bien reconnus, ils sont régler en AHCI, mais il m'est impossible de selectionner le disque de démarrage dans l'encadré séquence de démarrage, rien n'apparaît  
Par avance grand merci pour votre aide
Bien cordialement  
Gilles

mood
Publicité
Posté le 30-03-2019 à 12:54:11  profilanswer
 

n°10549502
zonka
x58 forever!
Posté le 30-03-2019 à 18:37:15  profilanswer
 

Tu es en UEFI, donc pour que le disque apparaisse dans la liste de démarrage il doit être bootable (et en GPT pour l'UEFI).

 

A ce stade tu peux nous indiquer ta situation exacte pour qu'on comprenne : tu voulais réutiliser un disque Windows d'une autre config ? (c'est NON). Tu as installé W10 par clé usb sur ce SSD qui ne veut pas booter ?


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10549528
gillou9429
Habitant Val de marne
Posté le 30-03-2019 à 20:17:42  profilanswer
 

Bonsoir zonka, merci pour ton aide !
Je viens d'acheter une nouvelle carte mère asus avec un Z390, processeur intel i5 et 16 go de memoire en remplacement d'une asus Z77, tout le reste de mon pc est d'origine, carte graphique,  4 ssd dont 1 avec windows 10 dessus.
J'ai donc remonter tous le pc avec les nouveaux composants, je rentre sans problème dans le bios, celui-ci voi bien tous les composants ainsi que mes 4 ssd,  mais lorsque je vais sur la fenêtre me permettant de selectionner mon disque windows pour demarrage je ne voi aucun disque.
J'espère t'avoir fournis assez de renseignements pour que tu puisses m'aider !
Bien cordialement  
Gilles

n°10549531
gillou9429
Habitant Val de marne
Posté le 30-03-2019 à 20:21:33  profilanswer
 

Pour ce qui est bootable, il l'ai car comme expliqué auparavant, il tournais sur mon ancienne carte mère,  par contre je ne comprend pas bien sur ce que tu entend par GPT pour l'UEFI  
Merci !!

n°10549537
gillou9429
Habitant Val de marne
Posté le 30-03-2019 à 20:42:49  profilanswer
 

Je viens de chercher sur internet ce que veux dire GPT, je ne pense pas être impacté par ce type de partition, car mon système d'exploitation installé dessus est windows 10, à son installation il a dû le partitionner en GPT, enfin je pense !

n°10549538
zonka
x58 forever!
Posté le 30-03-2019 à 20:44:24  profilanswer
 

L'UEFI est le mode de boot 'moderne'

 

A l'époque du Z77, W7 était en boot 'normal' puis est apparu l'option d'installation UEFI pour W10 et ensuite pour les dernières moutures de W7.

 

1) il est probable que ton W10 soit 'no UEFI' surtout si c'est une mise à jour d'un W7

 

2) il FAUT RÉINSTALLER  un Windows : démarrer sur un système prévu pour Z77 : ça peut fonctionner mais au mieux c'est 'sale'

 

3) L'UEFI nécessite un disque initialisé en GPT (pas MBR qui est l'ancien mode, limité à 2 To, au passage)

 

La bonne chose a faire :

 

- débrancher tous les SSD/HDD sauf celui sur lequel réinstaller Windows (tu perdras toutes les données dessus). Bien faire une installation pas une mise à jour.

 

- créer une clé usb W10 pour booter dessus et installer W10 sur le SSD choisi.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10549539
gillou9429
Habitant Val de marne
Posté le 30-03-2019 à 20:50:30  profilanswer
 

J'ai un disque dinstallion windows 10 et non une clé USB, c'est possible aussi, en espérant que la machine boot sur le lecteur bleu ray ?

n°10549543
zonka
x58 forever!
Posté le 30-03-2019 à 20:55:57  profilanswer
 

Oui c'est pareil, pas de souci.

 

Il est important de débrancher tous les autres disques pour éviter que Windows n'y touche (je ne rentre pas sans les détails mails il peut y avoir des drames)

 

Tu peux perdre tout de qui est dessus on est d'accord ?

 

Important : tu dois être par défaut en UEFI au niveau du boot : tu peux le voir sans la liste de periph bootables, en général il y a marqué 'uefi' devant le nom du lecteur/ssd/HDD.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10549544
gillou9429
Habitant Val de marne
Posté le 30-03-2019 à 20:56:48  profilanswer
 

En tout cas je te remercie beaucoup pour ton aide précieuse zonka,  c'est très gentil à toi. Merci !

n°10549545
gillou9429
Habitant Val de marne
Posté le 30-03-2019 à 20:59:19  profilanswer
 

Ok ! Je vais suivre tes recommandations à la lettre ! Merci.
Bien cordialement  
Gilles

mood
Publicité
Posté le 30-03-2019 à 20:59:19  profilanswer
 

n°10549547
zonka
x58 forever!
Posté le 30-03-2019 à 21:02:18  profilanswer
 

En espérant ne pas me tromper de solution ;)

 

Tiens nous au courant.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10549552
gillou9429
Habitant Val de marne
Posté le 30-03-2019 à 21:09:57  profilanswer
 

Je viens de relancer ma machine, malheureusement sur la partie informations stockage il y a bien mon ssd avec le lecteur, mais sur la ligne du ssd il n'est pas écrit uefi

n°10549554
zonka
x58 forever!
Posté le 30-03-2019 à 21:12:34  profilanswer
 

Tu peux nous faire des copies écran des options de boot de ton Bios ?


Message édité par zonka le 30-03-2019 à 21:12:50

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10549559
gillou9429
Habitant Val de marne
Posté le 30-03-2019 à 21:16:55  profilanswer
 

Comment dois je faire, je n'ai jamais fait

n°10549563
embar_go
Posté le 30-03-2019 à 21:21:08  profilanswer
 

Une photo!


---------------
Feedback: http://forum.hardware.fr/hfr/Achat [...] 5359_1.htm
n°10549565
gillou9429
Habitant Val de marne
Posté le 30-03-2019 à 21:22:47  profilanswer
 

Je viens d'en faire une avec ma tablette par lequel j'échange avec toi

n°10549566
gillou9429
Habitant Val de marne
Posté le 30-03-2019 à 21:23:19  profilanswer
 

Comment puis je te l'envoyer ?

n°10549575
gillou9429
Habitant Val de marne
Posté le 30-03-2019 à 21:31:57  profilanswer
 

Pour info concernant l'installation de windows 10 sur le ssd de mon ancienne carte, mère, celle-ci n'est pas une mise à jour de win7 mais une installation neuve avec le programme téléchargé depuis Microsoft et copié sur cd et donc installé depuis celui-ci

n°10549581
Xenon19
Ubuntu for Human.
Posté le 30-03-2019 à 21:38:39  profilanswer
 

https://www.noelshack.com/ tu copies ensuite le lien que l'on te donne.


---------------
AMD Athlon X4 5350 2.60 GHz OC 1.42 V - Rad Artic + Be Quiet 80 mm - AMD HD 8400 128 Cores 760 MHz OC - Asus AM1L-A - 2 X 4 GB HyperX 1733 MHz OC - SSD Samsung 850 Serie 250 GB - Be Quiet 300W SFX - Case Aerocool CS-101 + 2 Be Quiet Pure Wing 80mm Case.
n°10549582
gillou9429
Habitant Val de marne
Posté le 30-03-2019 à 21:39:42  profilanswer
 

Je ne vais pas t'importuner plus longtemps vu l'heure tardive zonka,  j'ai un ancien ssd que je vais mettre en lieu et place temporairement de celui de windows 10 et pratiquer comme comme tu me l'a dis précédemment,  je verrais bien ce que ca fera, encore merci beaucoup pour ton aide, bonne soirée

n°10549583
zonka
x58 forever!
Posté le 30-03-2019 à 21:39:56  profilanswer
 

W10 peut s'installer aussi bien UEFI qu'en 'legacy' selon l'option choisie dans le BIOS. Donc sur ton Z77, on ne peut pas être certain du mode employé à l'époque.
 
Par contre, par défaut, le BIOS (EFI) de ta Z390 doit être en mode UEFI (moderne).
 
L'idéal serait de passer par un PC pour héberger les photos prises de ton BIOS, sur un site comme Noelshack.
 
Imaginons que tu


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10549600
gillou9429
Habitant Val de marne
Posté le 30-03-2019 à 21:56:53  profilanswer
 

Je pense avoir réussi à t'envoyer la photo de la page du bios

n°10549603
zonka
x58 forever!
Posté le 30-03-2019 à 22:00:48  profilanswer
 

Euh je vois mal comment : tu dois nous mettre un lien sur le forum, dans une de tes reponses ;)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10549623
gillou9429
Habitant Val de marne
Posté le 30-03-2019 à 22:17:43  profilanswer
 

J'essaye mais je n''arrive pas à mettre l'adresse du forum dans la barre url,  ça commence à devenir pénible de n'arrivé à  rien de bon

n°10549633
gillou9429
Habitant Val de marne
Posté le 30-03-2019 à 22:32:21  profilanswer
 

Désolé !! C'est la chianli, je vais essayer de nouveau demain, merci zonka

n°10549637
zonka
x58 forever!
Posté le 30-03-2019 à 22:34:21  profilanswer
 

Désolé pour toi, et manips peut-être inutiles.

 

Devant l'ordi ça serait déjà réglé :(

 

La nuit porte conseil même si on perd une heure de sommeil ce soir ;)


Message édité par zonka le 30-03-2019 à 22:37:22

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10549652
gillou9429
Habitant Val de marne
Posté le 30-03-2019 à 23:52:01  profilanswer
 

Bonne nouvelle zonka,  grâce à ton aide j'ai réussi. J'ai donc installé mon ancien ssd et booter sur le lecteur, j'ai installé windows et effectivement arrive sur la page de partition il a fallut que je la supprime car elle était en MDR,  il en a créée une nouvelle en GPT, à la fin de l'installation j'ai rebooter le pc et cette fois ci le disque apparaît bien dans la fenêtre des disques bootable dans l'UEFI,  redémarrage sur le disque sans soucis, j'ai plus qu'à recommencer sur l'ancien disque windows 10.
Je te remercie encore mille fois pour ton et ta disponibilité.  
Bien cordialement  
Gilles

n°10549658
zonka
x58 forever!
Posté le 31-03-2019 à 00:06:25  profilanswer
 

Aaaah c'est une bonne nouvelle :)
 
Tu t'es acharné je vois  :D  
 
C'est MBR (Master Boot Record) pas MDR  [:red viper]  
 
Pas de souci quand c'est demandé gentiment et qu'on nous donne les détails, tout est possible ici.
 
Profite bien du PC  [:runner11]


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10549696
gillou9429
Habitant Val de marne
Posté le 31-03-2019 à 09:30:23  profilanswer
 

Bonjour Zonka,
J'espère que ta nuit n'a pas été trop courte ?
Désolé pour l'erreur du MBR.
La politesse est pour moi très importante !
Bonne journée et encore un grand MERCI !
Bien cordialement  
Gilles

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème de boot sur nouvel carte mère Asus z390

 

Sujets relatifs
Compatibilité carte mère/carte graphiqueProblème au démarrage avant lancement de windows
Problème pc qui s'allume et s'éteint puis se rallumeChangement carte graphique
[Aide] Asus ROG Strix X470-I Gaming (Wi Fi inclu)Soucis RGB carte mère MSI Z390 TOMAHAWK
Problème RTX 2080 AORUS 
Plus de sujets relatifs à : Problème de boot sur nouvel carte mère Asus z390


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR