Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2896 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Plantage PC en jeu

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Plantage PC en jeu

n°10784811
Kn1bal
Posté le 23-06-2020 à 15:13:28  profilanswer
 

Bonjour à tous,
 
Je vous contacte car depuis quelques temps j'ai mon ordi qui crash aléatoirement lorsque je joue à mes jeux vidéos, ce qui n'était pas le cas il y a peu de temps.
J'ai essayé de régler le problème par moi-même mais sans succès..
 
Voici ma config :
 
Alimentation Seasonic G-650
Carte mère Asus Z270F + Processeur i7 7700K (Non O/C)
Mémoire vive 2X8Go de DDR4 Corsair Vengeance LPX (3200Mhz)
Carte graphique Asus GTX1070 Strix
 
J'ai déjà surveillé les températures qui sont bonnes et stables via OCCT (J'ai enregistré les tests si besoin).  
J'ai effectué un formatage et une réinstallation de Windows 10 propre.
 
Mais le problème persiste et je ne sais pas d'où cela peut provenir... Sachant qu'il y a 2 semaines je n'avais absolument aucun problème et que je n'ai rien modifié.
L'ordinateur gèle complètement, je suis obligé de l'éteindre sauvagement en restant appuyé sur le bouton de mise en marche et il y a un son continu qui sort des haut parleurs (Style Grrrrr)
 
Si quelqu'un peut m'aider car je sèche  :(  
 
Merci d'avance !

mood
Publicité
Posté le 23-06-2020 à 15:13:28  profilanswer
 

n°10784814
Scrabble
Posté le 23-06-2020 à 15:15:13  profilanswer
 

Bonjour,
 
carte graphique qui ne tient plus ses fréquences ?

n°10784817
Kn1bal
Posté le 23-06-2020 à 15:20:10  profilanswer
 

Bonjour Scrabble,
 
Merci pour ta réponse, j'ai essayé de baissé un peu les fréquences avec "GPU Tweak II" mais l'ordi a tout de même planté sur Battlefield 5...
 
J'ai descendu le "GPU Boost Clock (Mhz) et "Memor Clock" au maximum mais sans résultat :(
 
De plus, je remarque que la fréquence monte bien au dessus à cause du GPU Boost qui est intégré aux cartes Nvidia :/

n°10784940
grant_lee
Posté le 23-06-2020 à 20:04:29  profilanswer
 

Je testerais les barrettes de RAM l'une après l'autre et en essayant dans plusieurs slots avec Memtest.

n°10784943
feuxs
Victoriae mundis...
Posté le 23-06-2020 à 20:11:45  profilanswer
 

+ avec grant_lee, 1er truc a tester


---------------
Mon topic Achat/Vente Acte de charité Hardware pour Mikinadream
n°10784944
Kn1bal
Posté le 23-06-2020 à 20:16:10  profilanswer
 

D'accord, je laisse le mode "XMP" activé dans le BIOS ?

n°10784964
baddy
Posté le 23-06-2020 à 21:20:02  profilanswer
 

Oui tu peux, si tu as une merde avec Memtest ensuite tu peux baisser la fréquence et voir si c'est stable.

n°10785086
Luzog
Posté le 24-06-2020 à 09:50:07  profilanswer
 

Essaye aussi de regarder ce qui disent les logs via l'appli who crashed. :)


---------------
Mon Feed--Achats/Ventes
n°10785092
Kn1bal
Posté le 24-06-2020 à 10:02:42  profilanswer
 

Bonjour Luzog,

 

Le problème c'est que je n'ai pas de bluescreen, l'ordinateur gèle complètement je ne peux plus rien faire à part le redémarrer sauvagement...

 

Ce qui a pour conséquence de ne pas créer de rapport d'erreur :(

Message cité 1 fois
Message édité par Kn1bal le 24-06-2020 à 10:04:04
n°10785098
Luzog
Posté le 24-06-2020 à 10:20:52  profilanswer
 

Il est possible qu'il y ai des soucis qui soient répertoriés avant sans le journal d'événements. Pour moi par exemple, j'ai pu incriminer ma carte graphique grâce à ça même si j'étais obligé de rebooter le pc car freeze total.


---------------
Mon Feed--Achats/Ventes
mood
Publicité
Posté le 24-06-2020 à 10:20:52  profilanswer
 

n°10785102
Kn1bal
Posté le 24-06-2020 à 10:31:38  profilanswer
 

Mon ordi vient de freeze sur Memtest86 lors du test de la première barrette sur le port 3 de la carte mère (Sur les 2 premiers ports j'ai fait 4 pass sans erreurs).

 

Au test n°6 il m'annonce 114 erreurs et il est complètement bloqué.


Message édité par Kn1bal le 24-06-2020 à 10:35:39
n°10785105
seianec
Posté le 24-06-2020 à 10:38:22  profilanswer
 

Bien branchées sur le même slot à chaque fois? Histoire de ne pas incriminer un slot mémoire défectueux par exemple...
 
Si bien branchées au même endroit je pense qu'on a la fautive, tu peux réessayer le test des fois que ;)

n°10785109
Kn1bal
Posté le 24-06-2020 à 10:43:56  profilanswer
 

J'ai effectué un Memtest sur la première barrette sur les ports 1 et 2 de la carte mère et Memtest a effectué 4 PASS sans erreur à chaque fois.
 
Ce matin j'ai lancé le test sur le port 3 de la carte mère avec la même barrette que hier soir (La première) et lors de la 4ème pass j'ai eu le plantage (Les 3 premières sont passées sans erreur).
 
J'ai nettoyé les contacts et je vais relancer le test on verra bien mais c'est un début oui.

n°10785158
Kn1bal
Posté le 24-06-2020 à 12:48:01  profilanswer
 

J'ai à nouveau effectué un test sur le port 3 de la carte mère avec la même barrette mémoire et cette fois-ci les 4 pass sont passées sans erreur..

 

Je ne comprends plus rien

n°10785167
manuelrfz9
Posté le 24-06-2020 à 12:57:35  profilanswer
 

Kn1bal a écrit :

Bonjour Luzog,
 
Le problème c'est que je n'ai pas de bluescreen, l'ordinateur gèle complètement je ne peux plus rien faire à part le redémarrer sauvagement...
 
Ce qui a pour conséquence de ne pas créer de rapport d'erreur :(


 
Les crashs arrivent à quelle fréquence ? combien de fois par jour ? https://upload.wikimedia.org/wikipedia/commons/c/ca/1x1.png

n°10785170
baddy
Posté le 24-06-2020 à 13:01:18  profilanswer
 

Kn1bal a écrit :

J'ai à nouveau effectué un test sur le port 3 de la carte mère avec la même barrette mémoire et cette fois-ci les 4 pass sont passées sans erreur..

 

Je ne comprends plus rien

 

C'est peut être un soucis avec le dual-channel alors. Reteste avec des barettes dans les slots 3 et 4

 

Si crash et que ça marche avec les même barettes dans les slots 1 et 2, enlève et remet le CPU (c'est lui qui gère les slots)

n°10785175
Kn1bal
Posté le 24-06-2020 à 13:10:55  profilanswer
 

J'ai constaté les crashs uniquement quand je jouais.. Mais le plus compliqué c'est que c'était très aléatoire. Parfois je jouais 2-3h sans aucun problème et parfois ça arrivait au bout de 15 minutes..

 

Le mode XMP est activé donc les fréquences sont 3200Mhz (CAS 16-18-18-36).

 

Concernant le Dual Channel, pour le moment je teste uniquement avec une seul barrette sur chacun des ports de la carte mère donc il n'est pas activé. J'ai uniquement nettoyé les contacts de la mémoire avec du nettoyant contact avant de refaire les tests sur le port n°3.

 

C'est à en devenir fou

n°10785316
BENETNATH
papa poule bricoleur- ILLKIRCH
Posté le 24-06-2020 à 19:02:19  profilanswer
 

Je serais toi, je ferais une install windows propre sur un disque séparé, avec un ancien Iso ou avec la dernière.
J'ai eu un bug de contrôleur usb lié à mise à jour Windows. Aucune trace dans le journal d'événements..  
Reinstall win7, hyper stable
Resinstall avec l'iso 2044, stable.
Donc mon windows s'était planté à cause de l'update..


---------------
MAMECab-DIY - Arcade Woodstick  - Des lumières dans les yeux
n°10785318
Kn1bal
Posté le 24-06-2020 à 19:07:05  profilanswer
 

C'est ce que j'ai déjà fait, j'ai fait une réinstall de Windows propre avec la nouvelle maj intégré (2004 je crois) car je voulais supprimer le risque de conflit logiciel...

n°10785319
lagaffe67
Posté le 24-06-2020 à 19:07:52  profilanswer
 

salut tu as touché au fichier de memoire virtuelle par hasard ?  
 
a quel jeu ça arrive ?


---------------
Topic Vente Hardware
n°10785322
Kn1bal
Posté le 24-06-2020 à 19:13:23  profilanswer
 

Non je n'ai rien touché.

 

Les jeux où j'ai eu des soucis c'est Battlefield 3 et Battlefield 5 ainsi que Sea of Thieves

n°10785326
krio
Mamouth sous gravier
Posté le 24-06-2020 à 19:21:58  profilanswer
 

Drap, j'ai le même souci (même carte graphique ;))
De temps en temps freeze+crash dans world of warcraft.
 
J'ai déjà réinstallé le PC depuis des plombes, ras coté température et compagnie.
 
Je guette la suite :)

n°10785336
zeuth
Posté le 24-06-2020 à 19:55:58  profilanswer
 

Regarde du côté du SSD si tu en as un, moi ça me fait penser à ça


---------------
Vente LBC : https://www.leboncoin.fr/profil/9dd [...] 2b4/offres
n°10785337
Kn1bal
Posté le 24-06-2020 à 20:01:34  profilanswer
 

J'ai effectivement un SSD Samsung de 500Go..
 
Que me préconises-tu ? De changer de port SATA sur la carte mère ou alors d'utiliser un soft pour tester le SSD en lui-même ?

n°10785341
dafunky
Posté le 24-06-2020 à 20:21:58  profilanswer
 

Salut,  
 
même si les T° sont bonnes, essaie de l'utiliser en jeu avec le boîtier ouvert et une bonne aération autour du boîtier.
 
Si le problème persiste, je penche pour un problème avec la mémoire/contrôleur mémoire malgré les memtest, sinon tu es bon pour tester tous les composants de ta machine.
 
Pour info j'ai déposé un PC le mois dernier à Luzog, il a testé méticuleusement chaque composant contre un petit billet.


Message édité par dafunky le 24-06-2020 à 20:22:17

---------------
xPLduino, la domotique DIY deluxe - - - - Sigma 85mm F1.4
n°10785346
hellion666
Posté le 24-06-2020 à 20:28:24  profilanswer
 

1 - Reinstall propre de windows 10 derniere version 2004,  
si not ok => 2 - Memtest sur 8h  
si 2 not ok => 3 - fait toi preter d autre ram et valide le diag
si 2 ok => 4 - fait toi preter une carte graphique et test et valide le diag
si 3 ou 4 ok => achetes de nouvelles Ram ou une nouvelle CG
Si 3 ou 4 not ok => 5- mise à jour bios https://www.asus.com/fr/Motherboard [...] Desk_BIOS/
Si 5 ok => good
Si 5 not ok => Fait toi preter une autre alim et test

n°10785347
krio
Mamouth sous gravier
Posté le 24-06-2020 à 20:38:57  profilanswer
 

Kn1bal a écrit :

J'ai effectivement un SSD Samsung de 500Go..
 
Que me préconises-tu ? De changer de port SATA sur la carte mère ou alors d'utiliser un soft pour tester le SSD en lui-même ?


 
Le même, j'ai mis à jour le SSD sans résultat.

n°10785356
Kn1bal
Posté le 24-06-2020 à 20:57:22  profilanswer
 

Lorsque j'ouvre mon boitier, mes composants ont des températures plus élevées, j'ai optimisé le flux d'air au maximum (Boitier NZXT H440)..
 
Il me reste à tester la deuxième barrette mémoire sur les ports 3 et 4 de la carte mère mais travaillant de nuit je ne peux pas le faire avant demain. Et vu que chaque test dure 2h... Ca prend du temps ^^
 
Je ne connais malheuresement personne qui peut me préter du matériel afin de tester mes composants individuellement :/
 
Tout ce que je peux faire encore c'est mes 2 derniers tests MemTest et d'essayer d'autre port SATA pour mon SSD (Sait-on jamais) :/
 
Si Luzog est OK pour tester ma machine je ne suis pas contre.


Message édité par Kn1bal le 24-06-2020 à 20:58:05
n°10785390
dafunky
Posté le 24-06-2020 à 22:05:08  profilanswer
 

Invocation Luzog


---------------
xPLduino, la domotique DIY deluxe - - - - Sigma 85mm F1.4
n°10785453
zeuth
Posté le 25-06-2020 à 07:38:02  profilanswer
 

Kn1bal a écrit :

J'ai effectivement un SSD Samsung de 500Go..
 
Que me préconises-tu ? De changer de port SATA sur la carte mère ou alors d'utiliser un soft pour tester le SSD en lui-même ?


 
Non, regarde du côté du SMART avec SSDLife ou CrystalDisk


---------------
Vente LBC : https://www.leboncoin.fr/profil/9dd [...] 2b4/offres
n°10785455
Kn1bal
Posté le 25-06-2020 à 07:45:54  profilanswer
 

D'accord je regarderai dans la journée et ferai un retour ce soir de tous ce que j'ai fait et les résultats des différents tests.

 

Encore merci à tous pour votre aide

n°10785520
ulmi
Vive la liberté d'expression!
Posté le 25-06-2020 à 10:46:22  profilanswer
 

Hello, check bien que le profil XMP a activé le voltage des rams à 1,35v au lieu des 1,20v.
 
Désactive aussi les fonctions d’OC automatique de la carte mère des fois que ça joue avec les fréquences tout seul, et désactive le mode turbo et la fréquence dynamique pour voir. J’ai déjà eu des cas où le PC plantait quand la fréquence du CPU variait en fonction de l’utilisation. C’est plus dans le cas des CPU OC mais sait-on jamais...
 
Et, je crois que personne ne t’a encore conseillé ça, mais essaye une fois avec des pilotes Nvidia plus anciens, et / ou désactive l’overlay Nvidia si tu as Geforce Experience installé, ça peut aussi foutre le bordel ;)


Message édité par ulmi le 25-06-2020 à 10:47:03

---------------
Fast but not Furious
n°10785585
Kn1bal
Posté le 25-06-2020 à 13:18:06  profilanswer
 

Bonjour à tous,

 

J'ai bien noté tous les tests à faire, j'essaye d'en faire un maximum aujourd'hui et je ferai une espèce de compte-rendu ce soir de ce que j'ai pu faire. Avec les services de nuit c'est compliqué de pouvoir tout tester en une journée.

 

Pour l'instant, j'ai fini les tests Memtest86 de chaque barrette individuellement sur chaque port de la carte mère et tout s'est bien passé à part un plantage de la première barrette sur le port n°3 mais après nettoyage de la barrette et un nouveau test c'est passé crème (J'effectue 4 pass à chaque fois)

 

Là j'ai remis mes 2 barrettes en Dual Channel et je refais un Memtest86 et je vous dirai ce soir.

 

Merci encore !

n°10785594
Kn1bal
Posté le 25-06-2020 à 13:31:32  profilanswer
 

Bon ben plantage du pc durant la deuxième pass du memtest86.

 

Je commence réellement à me demander si une des barrettes n'est pas défectueuse ou alors problème de dual channel

 

Edit :

 

2ème crash d'affilié durant la deuxième pass...
Le premier j'avais mes barrettes sur les ports 2 et 4 (Dual channel)
Le second sur les ports 3 et 4.

 

Durant les 2 tests, le mode xmp était activé.

 

J'ai désactivé le mode et relancé un test en dual channel (ports 2 et 4). On verra bien


Message édité par Kn1bal le 25-06-2020 à 14:30:45
n°10785746
Kn1bal
Posté le 25-06-2020 à 18:53:27  profilanswer
 

Re !
 
J'ai lancé 4 pass de MemTest avec les 2 barrettes branchées en Dual Channel avec le mode XMP de désactivé et tout s'est déroulé sans plantage ni erreur...
 
Serait-ce donc ça le problème ???
 
Je referai un Memtest de plusieurs heures demain matin en rentrant du travail pour valider tout ça et je testerai par la suite dans les jeux pour voir si j'ai des plantages ou non ! :)

n°10785769
ulmi
Vive la liberté d'expression!
Posté le 25-06-2020 à 19:43:45  profilanswer
 

T’as vérifié si en activant le profil XMP ça met bien 1,35v sur la ram?


---------------
Fast but not Furious
n°10785773
Kn1bal
Posté le 25-06-2020 à 19:53:09  profilanswer
 

Oui j'ai vérifié et j'ai bien les 1.35V

n°10785775
disabled 9​3
Posté le 25-06-2020 à 19:58:34  profilanswer
 


Et le VCCIO/VCCSA il monte a combien quand tu active l'XMP ?
 
Au pire tu teste en XMP mais ajoute 0.025v sur ton VRAM/VCCIO/VCCSA
 


---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10785780
Kn1bal
Posté le 25-06-2020 à 20:13:55  profilanswer
 

Je sais pas trop...
Je vais déjà voir demain matin avec un MemTest de 8h si c'est stable sans XMP. Pour du jeu, est-ce vraiment "utile" d'avoir la mémoire à 3200Mhz au lieu des 2666Mhz que j'ai sans XMP ?

n°10785789
ulmi
Vive la liberté d'expression!
Posté le 25-06-2020 à 20:44:43  profilanswer
 

J'ai eu un "souci" depuis que je suis passé à 4 barrettes avec mon Ryzen, plus moyen de faire fonctionner les 4 en XMP. Du coup je suis en 2666 au lieu de 3200... Et... Bah ça marche exactement pareil :p ;)

Message cité 1 fois
Message édité par ulmi le 25-06-2020 à 20:45:01

---------------
Fast but not Furious
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Plantage PC en jeu

 

Sujets relatifs
Plantage PC lors de jeuxPlantage PC 5700XT
Récupération de données avec TestDisk = plantage PC!?Plantage PC
Plantage du PC - Help please !Freeze/Plantage PC Gigabyte Fixe
Plantage de mon PCProblème Wifi - Plantage PC
[Reboot PC] Plantage test OCCTPC qui rame, ça re-marche mais je ne sais pas pourquoi
Plus de sujets relatifs à : Plantage PC en jeu


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR