Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1514 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  30  31  32  33  34  35
Auteur Sujet :

[Topic unique] Samsung Ecogreen F4 - 2 To (HD204UI)

n°8361110
H@wk
The King of Cool
Posté le 26-06-2012 à 15:12:13  profilanswer
 

Reprise du message précédent :

gregreg43 a écrit :

celui-ci est un samsung : http://www.ldlc.com/comment/c4697/ [...] ta-3-gb-s/.
 
il faut la réference : st2000dl004.
j'ai reçus un samsung fabriqué en chine en avril 2012, même si sur l'étiquette du disque il y a écrit seagate, en dessous il y a bien la marque samsung avec la réf initiale des ecogreen  :hello:


 
LDLC a aussi une fiche pour le "vrai" HD204UI.
 
Donc je vais passer commande pour 2 (même si niveau prix c'est pas top).
 

patator_bzh a écrit :

Materiel.net est clair sur ce point (titre du produit + informations en bas de page):
http://www.materiel.net/disque-dur [...] 78058.html


Exact, c'est pour ça que j'ai demandé chez LDLC histoire d'être fixé.


---------------
VDS : Chargeur Xtar VP2, casque Plantronics Blackwire ... | Casque Audio Technica
mood
Publicité
Posté le 26-06-2012 à 15:12:13  profilanswer
 

n°8368460
asmomo
Modérateur
Posté le 02-07-2012 à 22:52:23  profilanswer
 

fcouma a écrit :

J'ai un petit souci avec un 204UI  
 
Le SMART n'est pas activé
En fait, j'ai changé la config de mon PC : CM, CPU, RAM, SSD
J'ai reinstallé Win7 et il ne voyait plus mon DD 204UI
 
ça a refonctionné je ne sais plus trop comment ...
Il me semble qu'auparavant, je voyait les infos SMART ...
 
Comment reactiver ce SMART ?
Je n'ai pas l'option dans le BIOS qui est pourtant très récent (AMI bios)
 
J'ai pris les perfs pour voir (sachant que le DD est plein à 91%):
 
http://img836.imageshack.us/img836 [...] tre1zv.png
 
LEs perfs en ecriture sont parfois plus élevées qu'en lecture !! bizarre
 
De même, j'ai un Samsung 1.5To qui disparait de Win7 quand le PC sort de veille ...(HD154UI)
 
Edit :  en testant CrystalDiskInfo, j'ai vu qu'il y avait une correction de bug de firmware :
ça fait bien réapparaitre les infos SMART mais que dans CrystalDI, HDtune n'affiche rien
 
http://img100.imageshack.us/img100 [...] re1avz.png


 
Tu as patché ton firmware ? Pour HDTune c'est normal, ils ont décidé qu'ils ne prenaient pas le risque.


---------------
New Technology is the name we give to stuff that doesn't work yet. Douglas Adams
n°8368524
fcouma
Posté le 02-07-2012 à 23:39:36  profilanswer
 

asmomo a écrit :


 
Tu as patché ton firmware ? Pour HDTune c'est normal, ils ont décidé qu'ils ne prenaient pas le risque.


 
Je n'en sais rien ...  :D  
 
Il ne fallait pas ?


Message édité par fcouma le 02-07-2012 à 23:39:48
n°8368579
asmomo
Modérateur
Posté le 03-07-2012 à 00:32:29  profilanswer
 

Si tu ne sais pas c'est que tu ne l'as pas fait. Si le disque est récent ça ne devrait pas être nécessaire, mais sinon si, et il ne faut dans ce cas pas dire à CDI que tout va bien.


---------------
New Technology is the name we give to stuff that doesn't work yet. Douglas Adams
n°8368945
fcouma
Posté le 03-07-2012 à 13:24:29  profilanswer
 

asmomo a écrit :

mais sinon si, et il ne faut dans ce cas pas dire à CDI que tout va bien.


 
Je n'ai pas tout compris ...   :heink:  
 
Mon disque a été acheté le 3/10/2011  

n°8369590
asmomo
Modérateur
Posté le 03-07-2012 à 22:19:41  profilanswer
 

Eh bien tu as changé dans Crystal l'option qui désactive préventivement l'accès SMART aux Samsung, sans vérifier d'abord que ça n'allait pas poser problème.


---------------
New Technology is the name we give to stuff that doesn't work yet. Douglas Adams
n°8370319
H@wk
The King of Cool
Posté le 04-07-2012 à 19:02:50  profilanswer
 

Bon ben le HD204UI est bel et bien un vrai Samsung, à l'ancienne  :o
 
Par contre je crois que je viens de prendre le dernier  :whistle:


---------------
VDS : Chargeur Xtar VP2, casque Plantronics Blackwire ... | Casque Audio Technica
n°8379797
H@wk
The King of Cool
Posté le 12-07-2012 à 22:33:50  profilanswer
 

J'ai un problème avec un ancien Ecogreen F3 HD203WI :/
 
http://i.imgur.com/kNUZX.png
 
Avec un pop up Windows qui me dit de faire une sauvegarde le plus rapidement possible.
 
J'ai tenté un checkdisk, sans succès.
 
 
C'est réparable ?


---------------
VDS : Chargeur Xtar VP2, casque Plantronics Blackwire ... | Casque Audio Technica
n°8379864
asmomo
Modérateur
Posté le 12-07-2012 à 23:22:54  profilanswer
 

J'ai l'impression que t'as remis à 0 une valeur SMART, mais qu'en fait c'est rien de grave. Il fonctionne bien d'après ce que tu vois ?


---------------
New Technology is the name we give to stuff that doesn't work yet. Douglas Adams
n°8379871
H@wk
The King of Cool
Posté le 12-07-2012 à 23:29:09  profilanswer
 

Bah j'ai rien touché en fait.
 
Enfin, j'ai transféré ma config dans un nouveau boitier, à part ça...
 
Il fonctionne parfaitement bien pour le moment : temps d'accès ok, tous les fichiers sont présents et exécutables, pas de bruit suspect.
 


---------------
VDS : Chargeur Xtar VP2, casque Plantronics Blackwire ... | Casque Audio Technica
mood
Publicité
Posté le 12-07-2012 à 23:29:09  profilanswer
 

n°8379898
asmomo
Modérateur
Posté le 13-07-2012 à 00:16:55  profilanswer
 

Je veux dire que le compteur a atteint son maximum et est reparti de 0.


---------------
New Technology is the name we give to stuff that doesn't work yet. Douglas Adams
n°8379900
totoz
( ͡° ͜ʖ ͡°) KK ( ͡⊙ ͜ʖ ͡⊙)
Posté le 13-07-2012 à 00:22:17  profilanswer
 

yo, j'aimerais changer mon Samsung SpinPoint F3 (HD103SJ) 1 To (dédié aux jeux video) par un 2to, celui la est potable en remplaçant ? ty :o


---------------
InstaKAKAgramLa bouffe de TotozSteam▲BattleTag: Totoz#1835
n°8383443
jsonline
Ryzen inside ;-)
Posté le 16-07-2012 à 14:17:43  profilanswer
 

D'après : http://www.hardware.fr/articles/86 [...] -durs.html
Au sujet des retours sav :
"1,80% Samsung SpinPoint F4 EcoGreen 2 To"
 
Le HD204UI est donc le plus fiable de sa catégorie.

n°8383451
H@wk
The King of Cool
Posté le 16-07-2012 à 14:26:50  profilanswer
 

asmomo a écrit :

Je veux dire que le compteur a atteint son maximum et est reparti de 0.


 
Ok.
Aucune idée du pourquoi et du comment, mais bon, tant que ça marche, je crois les doigts.
 

jsonline a écrit :

D'après : http://www.hardware.fr/articles/86 [...] -durs.html
Au sujet des retours sav :
"1,80% Samsung SpinPoint F4 EcoGreen 2 To"
 
Le HD204UI est donc le plus fiable de sa catégorie.


 
C'est pour ça que j'en cherchais désespérément un 3e :o


---------------
VDS : Chargeur Xtar VP2, casque Plantronics Blackwire ... | Casque Audio Technica
n°8383509
jsonline
Ryzen inside ;-)
Posté le 16-07-2012 à 15:16:41  profilanswer
 


Bien possible que Seagate (qui a racheté Samsung) n'en fabrique plus... et c'est bien dommage.

n°8383593
Doc Radium
Posté le 16-07-2012 à 16:13:23  profilanswer
 

:hello:  
 
J'ai reçu un disque vendu comme un Ecogreen F4. Dessus il y a marqué ST2000DL004 et en dessous HD204UI. Dans un coin, Barracuda Green, et en dessous Barracuda LP. Il est donné pour 32Mo de cache.
D'après l'étiquette, il y a de quoi douter... Cependant, la carte électronique semble identique à celle des Samsung, avec des composants apparents (à priori chez Seagate ils sont coté boitier), avec un contrôleur Marvell (Seagate utilise du LSI il me semble) et une puce de mémoire Samsung, comme sur mes Ecogreen de marque Samsung...
 
A votre avis, c'est du Samsung ou du Seagate ?


Message édité par Doc Radium le 16-07-2012 à 16:15:46
n°8383601
asmomo
Modérateur
Posté le 16-07-2012 à 16:23:01  profilanswer
 

Ce modèle c'est bien le F4.


---------------
New Technology is the name we give to stuff that doesn't work yet. Douglas Adams
n°8383616
Doc Radium
Posté le 16-07-2012 à 16:34:09  profilanswer
 

:jap:
Il a apparemment été fabriqué en mars 2012. Ça voudrait dire que Seagate continue à les fabriquer sous sa propre marque ?

n°8383633
asmomo
Modérateur
Posté le 16-07-2012 à 16:50:14  profilanswer
 

En mars oui en tout cas, aujourd'hui je ne sais pas. Il faut un certain temps pour convertir les usines coréennes pour qu'elles fassent du Seagate. Et puis Seagate a officiellement renoncé aux DD "green" mais je me demande si en pratique ils ne vont pas continuer à en faire.


---------------
New Technology is the name we give to stuff that doesn't work yet. Douglas Adams
n°8383676
H@wk
The King of Cool
Posté le 16-07-2012 à 17:19:26  profilanswer
 

C'est dommage j'avais pensé aux Barracuda Green, qui semblent pas mal, pour prendre la relève des Ecogreen.


---------------
VDS : Chargeur Xtar VP2, casque Plantronics Blackwire ... | Casque Audio Technica
n°8383705
asmomo
Modérateur
Posté le 16-07-2012 à 17:46:15  profilanswer
 

Là où on peut douter de la continuation des F4, c'est que j'en ai envoyé un en SAV et j'ai reçu un Barracuda Green à la place.


---------------
New Technology is the name we give to stuff that doesn't work yet. Douglas Adams
n°8383709
Doc Radium
Posté le 16-07-2012 à 17:47:50  profilanswer
 

Un ST2000DL003 ou ST2000DL004 ?

n°8383805
asmomo
Modérateur
Posté le 16-07-2012 à 19:10:42  profilanswer
 

ST2000DL003


---------------
New Technology is the name we give to stuff that doesn't work yet. Douglas Adams
n°8393100
yuna-ffx
Posté le 25-07-2012 à 17:57:58  profilanswer
 

Est-ce que ceux qui ont un HD204UI, il siffle aussi beaucoup ? Lors de l'installation du mien, le sifflement était plutôt léger, mais actuellement le sifflement est bien plus important (après même pas 3 semaines).
 
Quelqu'un saurait peut être pourquoi le sifflement augmente au fil du temps ?
 
Merci ^^


Message édité par yuna-ffx le 25-07-2012 à 18:04:41
n°8420014
asters
Posté le 19-08-2012 à 11:42:52  profilanswer
 

Salut,
 
@yuna-ffx : pas de sifflement de mon coté
 
Petit soucis :
Je possède un NAS DS211j avec un disque dur Samsung HD204UI.
Lors de l'achat j'ai flashé le firmware du disque (problème de cache). Le système a fonctionné sans soucis depuis 1 an.
Depuis 2 mois, le disque dur fait un petit "bip" suivi d'un "clac" assez régulièrement, le problème ressemble à un parcage de tête..
Pour autant le SMART ne donne aucun soucis, ni l'utilitaire Seatools fournit par Seagate/Samsung (dique branché dans ma tour PC)...
J'ai alors changé l'emplacement du disque, réinstallé tout le système avec préparation des disques...rien n'y fait.
J'ai alors mis le disque dur dans mon PC, je l'ai sollicité (sous Linux) avec des copie de fichiers et autres et aucun de bruit ou autre soucis. Même chose dans un boitier USB.. Donc le disque dur semble sain.
 
Une idée ?
 
Merci


Message édité par asters le 19-08-2012 à 11:44:00

---------------
--> Mon FeedBack <-- [url=http://forum.hardware.fr/forum2.php?config=hfr.inc&cat=6&subcat=174&post=493126&page=1&p=1&sondage=0&owntopic=1&trash=0&trash_pos
n°8420207
asmomo
Modérateur
Posté le 19-08-2012 à 15:41:47  profilanswer
 

L'alim' de ton NAS qui lâche peut-être ?


---------------
New Technology is the name we give to stuff that doesn't work yet. Douglas Adams
n°8420820
asters
Posté le 20-08-2012 à 10:37:31  profilanswer
 

@ j'ai tenté avec un autre disque dur et pas de soucis particuliers..


---------------
--> Mon FeedBack <-- [url=http://forum.hardware.fr/forum2.php?config=hfr.inc&cat=6&subcat=174&post=493126&page=1&p=1&sondage=0&owntopic=1&trash=0&trash_pos
n°8427551
jakoferio
Posté le 25-08-2012 à 11:54:38  profilanswer
 

asmomo : Ce modèle c'est bien le F4.
J ai acheter sur LDLC http://www.ldlc.com/fiche/PB00129248.html ;
Sur l etiquette c est un logo samsung avec HD204UI Rev A comme Doc Radium...(fabriqué en Juin 2012)
Mais ce matin je passe EsTool FDD 3.00 et il me sort que ce disque n est pas un Samsung ???
Dans l interface des Log de Bench , Speed fan , Crystaldiskinfo , HDtune , ca me met ST2000DL004 HD204UI (firmware 1AQ10001)...c est quoi ce bordel ???Un disque MUTANT ???
Seagate ou Samsung ? Ma version de Estool FDD 3.00 est t elle pourie ? Faut t il l' Iso bootable 3.1 ?


Message édité par jakoferio le 25-08-2012 à 11:55:44
n°8428270
asmomo
Modérateur
Posté le 26-08-2012 à 00:17:36  profilanswer
 

Que dit crystaldiskinfo ?


---------------
New Technology is the name we give to stuff that doesn't work yet. Douglas Adams
n°8428527
npcza
Posté le 26-08-2012 à 12:32:11  profilanswer
 

bonjour,
j'ai 2 samsung hd204ui que je viens d'installer dans 1 nas synology.
le système du synology me dit que leur cache en écriture est désactivé et qu'il faut mettre leur firmware à jour.
du coup, il refuse de les initialiser. :/
leur firmware actuel est : 1aq10001
sur le site de seagate/samsung, sans même leur donner le firmware (juste les modele et num de serie), ils disent qu'il n'y a pas de firmware plus récent. :heink:  
de plus, dans le formulaire de demande; j'entre un num de série ... et dans leur réponse c'en est un autre qu'il m'affiche ?!?
s2h7j1czb07411 vs A6461E46AAGMNA  :kaola:  
ou pourrais-je trouver un firmware pour activer le cache ?
une idée ?
:jap:

n°8428534
jakoferio
Posté le 26-08-2012 à 12:40:02  profilanswer
 

Firmware du F4 avec ref HD204UI (ST2000DL004 HD204UI dans Bios)
http://img829.imageshack.us/img829/1391/cdiw.png
 
Moitié Barracuda Green , moitié Samsung (06.2012=)No Flash !)
http://img171.imageshack.us/img171/3942/dsc00543sa.jpg
 

Citation :

la carte électronique semble identique à celle des Samsung, avec des composants apparents (à priori chez Seagate ils sont coté boitier), avec un contrôleur Marvell (Seagate utilise du LSI il me semble) et une puce de mémoire Samsung


http://img191.imageshack.us/img191/4895/dsc00544ou.jpg
 
Bref , pour moi c est du F4 Mutant !!! Alors pourquoi EsTool me dis que c est pas un Samsung ???(error Scan de HDtune en remplacement , OK) !

n°8429113
asmomo
Modérateur
Posté le 26-08-2012 à 21:30:04  profilanswer
 

Bah Samsung c'est Seagate. Le disque est bien un F4 en tout cas.


---------------
New Technology is the name we give to stuff that doesn't work yet. Douglas Adams
n°8429239
npcza
Posté le 26-08-2012 à 23:28:03  profilanswer
 

npcza a écrit :

bonjour,
j'ai 2 samsung hd204ui que je viens d'installer dans 1 nas synology.
le système du synology me dit que leur cache en écriture est désactivé et qu'il faut mettre leur firmware à jour.
du coup, il refuse de les initialiser. :/
leur firmware actuel est : 1aq10001
sur le site de seagate/samsung, sans même leur donner le firmware (juste les modele et num de serie), ils disent qu'il n'y a pas de firmware plus récent. :heink:  
de plus, dans le formulaire de demande; j'entre un num de série ... et dans leur réponse c'en est un autre qu'il m'affiche ?!?
s2h7j1czb07411 vs A6461E46AAGMNA  :kaola:  
ou pourrais-je trouver un firmware pour activer le cache ?
une idée ?
:jap:


 
:whistle:
 
 
En complément d'info, les miens sont des Samsung pure souche (date manufacture : 2010.11). :D
 
 
edit : j'ai trouvé à quoi correspond le n° sn que me donne le site de seagate après la saisie du n° sn samsung. [:volta]
c'est le n° qui se trouve sur la bande code barre du haut avec entête "P/N", comme sur cette photo de jakoferio :
http://img171.imageshack.us/img171/3942/dsc00543sa.jpg
:pfff:


Message édité par npcza le 26-08-2012 à 23:37:50
n°8430586
jakoferio
Posté le 28-08-2012 à 12:10:23  profilanswer
 

Perte de perfs normales apres Partitionement , Alignement et formatage ?
 
Perf sur le F4EG avant partitions
http://img507.imageshack.us/img507/1356/f4eg2.png
 
Perf sur la 1ere partoche
http://img812.imageshack.us/img812/1629/48764943.png
 
sur la 2eme
http://img266.imageshack.us/img266/6411/89122033.png
 
et la 3eme
http://img705.imageshack.us/img705/7319/27106553.png
 
Pourquoi ces diminutions de performances alors que les partitions sont correctement alignés ?
http://img685.imageshack.us/img685/2109/patfg.png

n°8430661
patator_bz​h
3nL4rg3 Y0uR Th3s1S
Posté le 28-08-2012 à 13:21:32  profilanswer
 

Parce que les débits séquentiels sont de moins en moins élevés à mesure que l'on s'éloigne du début du disque. :jap:


---------------
Neolumen (Fournisseur officiel de champions et du topoc HFR des torchistes! :o)  |  La thèse, c'est pas secret, c'est discret!!!!
n°8430682
jakoferio
Posté le 28-08-2012 à 13:36:16  profilanswer
 

purée !!! faut le savoir ca  :ouch: Merci patator !
Donc F4EG tout nikel , transfert de données en cours , roule ma poule  :love:

n°8430699
jumbo
Posté le 28-08-2012 à 13:51:13  profilanswer
 

C'est comme ça depuis toujours sur les HDD !
 
http://i54.tinypic.com/35ium2w.png


Message édité par jumbo le 28-08-2012 à 13:51:25
n°8430956
asmomo
Modérateur
Posté le 28-08-2012 à 16:53:00  profilanswer
 

C'est pas que les HDD d'ailleurs, c'est pareil sur galette (CD, DVD, BRD), sauf qu'elles se lisent depuis le centre donc la vitesse augmente.


---------------
New Technology is the name we give to stuff that doesn't work yet. Douglas Adams
n°8546986
dark-greg
Posté le 13-12-2012 à 00:13:17  profilanswer
 

Bonjour , moi j'ai un soucis avec ce disque dur ( samsung HD204UI 2 TO )  
il était connecter dans un pc , en disque dur secondaire ou j'ai récemment installé windows 8 , j'ai depuis simplement changé de boitier de pc et j'ai déconnecté le samsung pour le branché dans un boitier externe pour le mettre en USB sur mon imac , et la au redémarrage de mon pc avec windows 8 , impossible de redémarrer ..donc formatage du disque dur principal et ré-installation de windows 8 dessus , et la quand je branche mon Samsung en USB sur cette ordinateur il me dit "disque dur invalide , formatage obligatoire" donc je formate , et depuis il ne reconnait plus que 1 TO alors qu'initialement le disque dur faisait  2 TO ,avant  il fonctionnait très très bien même , est ce que quelqu'un aurait déjà eu ce soucis , ou aurait une solution , car la je rame un peu !!!

n°8547207
Gatchan77
Met Romana op de scooter
Posté le 13-12-2012 à 12:26:06  profilanswer
 

Chaque fois que j'ai eu ce problème (mais ça fait quand même quelques années que ça ne m'est plus arrivé) j'ai du passer par un logiciel pour définir manuellement le nombre de cylindres ,de têtes du disque (ce qui va influencer sur sa taille) et le DD est revenu à la bonne taille ensuite.
 
Suivant la carte-mère que tu possèdes tu peux peut-être faire ça directement dans le bios ou alors il faudra passer par un logiciel (il doit y avoir un truc sur ultimate boot cd). Par contre pas sûr que ça fonctionne en usb.


---------------
Have you tried turning it off and on again?
n°8557738
christnt
Posté le 23-12-2012 à 00:22:27  profilanswer
 

Bonjour,
 
 
J ai un Samsung 240 2To (2 eme disque stockage)  et le probleme qu il viens de me faire c est qu ue ma machine ne voulais plus s allumer.....  bloqué au boot   lorsque j ai debranché le samsung la elle bootait et s allumait correctement.
 
j ai rebranché à chaud et là le disque à été reconnu et plus de problème.
 
1 semaine plus tard je regarde pour triller mes fichier , il est plein a cracker (reste 5 giga de place) puis d un coup booom disparu    :(   je coupe mon pc verifie nappe sata et connecteur alim tout est bon , je redemarre et là tout est ok   bizarrre.
 
je me dis je vais regarder avec crystaldisk mais cristal ne voit pas mon hdd pourtant il est bien connecté    A votre avis pourquoi a t il foiré , purquoi ne vois je pas le disque dans crystaldisk <,  
 
 
merci.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  30  31  32  33  34  35

Aller à :
Ajouter une réponse
 

Sujets relatifs
DD 2 To reconnu en DD 1 ToQuel protocole de test pour 3DMark Vantage ?
WD 500 Go Black edition 32 Mo - TestProbleme detection Graveur Samsung
Test CG et AlimFreeze complet du pc mais Test divers OK
Plantage 3DMark Vantage lors de test CPUTest/vérification disque dur ?
Ultimate Boot CD => CPU Test => reboot après 15minprobleme avec samsung sh-s223 sata et dvd+r dl
Plus de sujets relatifs à : [Topic unique] Samsung Ecogreen F4 - 2 To (HD204UI)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR